<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>


	<meta property="fb:pages" content="116412075092856" />
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Armenian Government To Scrap Five Ministries - Armenian News By MassisPost</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost RSS Feed" href="https://massispost.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Armenian News By MassisPost Atom Feed" href="https://massispost.com/feed/atom/" />
	<link rel="pingback" href="https://massispost.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://cdn2.massispost.com/wp-content/themes/soledad/js/html5.js"></script>
	<style type="text/css">
		.featured-carousel .item { opacity: 1; }
	</style>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v8.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://massispost.com/2018/12/armenian-government-to-scrap-five-ministries/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Armenian Government To Scrap Five Ministries - Armenian News By MassisPost" />
<meta property="og:description" content="YEREVAN (RFE/RL) &#8212; The number of government ministries in Armenia is due to be slashed to 12 from 17 in line with&hellip;" />
<meta property="og:url" content="https://massispost.com/2018/12/armenian-government-to-scrap-five-ministries/" />
<meta property="og:site_name" content="Armenian News By MassisPost" />
<meta property="article:section" content="Armenia" />
<meta property="article:published_time" content="2018-12-25T21:36:18+00:00" />
<meta property="og:image" content="https://cdn5.massispost.com/wp-content/uploads/2018/12/government.jpg" />
<meta property="og:image:secure_url" content="https://cdn5.massispost.com/wp-content/uploads/2018/12/government.jpg" />
<meta property="og:image:width" content="950" />
<meta property="og:image:height" content="579" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="YEREVAN (RFE/RL) &#8212; The number of government ministries in Armenia is due to be slashed to 12 from 17 in line with&hellip;" />
<meta name="twitter:title" content="Armenian Government To Scrap Five Ministries - Armenian News By MassisPost" />
<meta name="twitter:image" content="https://cdn5.massispost.com/wp-content/uploads/2018/12/government.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://massispost.com/2018/12/armenian-government-to-scrap-five-ministries/amp/" /><link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost &raquo; Feed" href="https://massispost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost &raquo; Comments Feed" href="https://massispost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost &raquo; Armenian Government To Scrap Five Ministries Comments Feed" href="https://massispost.com/2018/12/armenian-government-to-scrap-five-ministries/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/massispost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://cdn5.massispost.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cdn5.massispost.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cdn5.massispost.com/wp-includes/css/dashicons.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://cdn5.massispost.com/wp-content/themes/soledad/style.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://cdn5.massispost.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn2.massispost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://massispost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://massispost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn5.massispost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://massispost.com/?p=33552' />
<link rel="alternate" type="application/json+oembed" href="https://massispost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmassispost.com%2F2018%2F12%2Farmenian-government-to-scrap-five-ministries%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://massispost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmassispost.com%2F2018%2F12%2Farmenian-government-to-scrap-five-ministries%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=796065906"><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//massispost.com/?wordfence_lh=1&hid=BA68CC76EFC5DA11FEC3C5F7E54B87E1');
</script>    <style type="text/css">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</style>
          <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://cdn2.massispost.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://massispost.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5c5f1dd8-fcc4-426e-8d4b-be176dae85b2';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://massispost.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.11a76d30-e2a9-4f46-9be9-382fbd4a01f1";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-30283758-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-30283758-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-30283758-1');
</script>
<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5556226714325ad2"></script>

</head>

<body class="post-template-default single single-post postid-33552 single-format-standard penci-body-boxed">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3">

			<div id="sidebar-nav-logo">
							<a href="https://massispost.com/"><img src="https://cdn5.massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg" alt="Armenian News By MassisPost" /></a>
					</div>
	
	
	<ul id="menu-massispost" class="menu"><li id="menu-item-23224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23224"><a href="https://massispost.com">Home</a></li>
<li id="menu-item-3216" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3216"><a href="https://massispost.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/12/armenian-government-to-scrap-five-ministries/" title="Armenian Government To Scrap Five Ministries">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/government-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/armenian-government-to-scrap-five-ministries/">Armenian Government To Scrap Five Ministries</a>
								</h3>
																<p class="penci-mega-date">December 25, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/12/former-armenian-defense-chiefs-russian-citizenship-confirmed/" title="Former Armenian Defense Chief’s Russian Citizenship Confirmed">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/07/Michael-Harutyunian-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2018/07/Michael-Harutyunian-585x390.jpg 585w, https://cdn5.massispost.com/wp-content/uploads/2018/07/Michael-Harutyunian-300x201.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/former-armenian-defense-chiefs-russian-citizenship-confirmed/">Former Armenian Defense Chief’s Russian Citizenship Confirmed</a>
								</h3>
																<p class="penci-mega-date">December 25, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/12/armenia-russia-mutual-interests/" title="Armenia-Russia Mutual Interests">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/07/pashinian-putin-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2018/07/pashinian-putin-585x390.jpg 585w, https://cdn5.massispost.com/wp-content/uploads/2018/07/pashinian-putin-300x200.jpg 300w, https://cdn5.massispost.com/wp-content/uploads/2018/07/pashinian-putin-768x512.jpg 768w, https://cdn5.massispost.com/wp-content/uploads/2018/07/pashinian-putin.jpg 960w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/armenia-russia-mutual-interests/">Armenia-Russia Mutual Interests</a>
								</h3>
																<p class="penci-mega-date">December 23, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/12/by-protecting-the-people-you-protect-the-source-of-power-nikol-pashinian-congratulates-nss-staff-on-professional-holiday/" title="“By Protecting the People, You Protect the Source of Power” &#8211; Nikol Pashinian Congratulates NSS Staff on Professional Holiday">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/pashinian-national-security-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/by-protecting-the-people-you-protect-the-source-of-power-nikol-pashinian-congratulates-nss-staff-on-professional-holiday/">“By Protecting the People, You Protect the Source of Power” &#8211; Nikol Pashinian Congratulates NSS Staff on Professional Holiday</a>
								</h3>
																<p class="penci-mega-date">December 21, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/12/saroyan-documentary-to-premiere-at-fresno-state-on-january-25/" title="Saroyan Documentary to Premiere at Fresno State on January 25">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/Saroyan-Jan-25-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/saroyan-documentary-to-premiere-at-fresno-state-on-january-25/">Saroyan Documentary to Premiere at Fresno State on January 25</a>
								</h3>
																<p class="penci-mega-date">December 20, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-3217" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3217"><a href="https://massispost.com/category/armenia/">Armenia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active" href="https://massispost.com/category/armenia/" data-id="penci-mega-5">All</a>
							<a class="mega-cat-child" href="https://massispost.com/category/armenia/artsakh/" data-id="penci-mega-8">Artsakh</a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2018/12/armenian-government-to-scrap-five-ministries/" title="Armenian Government To Scrap Five Ministries">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/government-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/armenian-government-to-scrap-five-ministries/">Armenian Government To Scrap Five Ministries</a>
								</h3>
																<p class="penci-mega-date">December 25, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2018/12/former-armenian-defense-chiefs-russian-citizenship-confirmed/" title="Former Armenian Defense Chief’s Russian Citizenship Confirmed">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/07/Michael-Harutyunian-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2018/07/Michael-Harutyunian-585x390.jpg 585w, https://cdn5.massispost.com/wp-content/uploads/2018/07/Michael-Harutyunian-300x201.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/former-armenian-defense-chiefs-russian-citizenship-confirmed/">Former Armenian Defense Chief’s Russian Citizenship Confirmed</a>
								</h3>
																<p class="penci-mega-date">December 25, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2018/12/general-manvel-grigorian-freed-on-bail/" title="General Manvel Grigorian Freed on Bail">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/manvel-Grigorian-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/general-manvel-grigorian-freed-on-bail/">General Manvel Grigorian Freed on Bail</a>
								</h3>
																<p class="penci-mega-date">December 22, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2018/12/by-protecting-the-people-you-protect-the-source-of-power-nikol-pashinian-congratulates-nss-staff-on-professional-holiday/" title="“By Protecting the People, You Protect the Source of Power” &#8211; Nikol Pashinian Congratulates NSS Staff on Professional Holiday">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/pashinian-national-security-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/by-protecting-the-people-you-protect-the-source-of-power-nikol-pashinian-congratulates-nss-staff-on-professional-holiday/">“By Protecting the People, You Protect the Source of Power” &#8211; Nikol Pashinian Congratulates NSS Staff on Professional Holiday</a>
								</h3>
																<p class="penci-mega-date">December 21, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/11/pashinian-and-sahakian-discuss-military-cooperation-between-armenia-and-artsakh/" title="Pashinian and Sahakian Discuss Military Cooperation Between Armenia and Artsakh">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/pashinian-sahakian-11-05-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/pashinian-and-sahakian-discuss-military-cooperation-between-armenia-and-artsakh/">Pashinian and Sahakian Discuss Military Cooperation Between Armenia and Artsakh</a>
								</h3>
																<p class="penci-mega-date">November 5, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/10/azerbaijan-blacklists-russian-female-politicians-activists-for-visiting-artsakh/" title="Azerbaijan Blacklists Russian Female Politicians, Activists for Visiting Artsakh">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/10/russians-karabagh-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/azerbaijan-blacklists-russian-female-politicians-activists-for-visiting-artsakh/">Azerbaijan Blacklists Russian Female Politicians, Activists for Visiting Artsakh</a>
								</h3>
																<p class="penci-mega-date">October 15, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/10/artsakh-president-meets-with-visiting-physicians-from-fresno/" title="Artsakh President Meets with Visiting Physicians from Fresno">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/10/bako-sahakian-fresno-physicians-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/artsakh-president-meets-with-visiting-physicians-from-fresno/">Artsakh President Meets with Visiting Physicians from Fresno</a>
								</h3>
																<p class="penci-mega-date">October 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/09/pashinian-reports-conversation-with-aliyev/" title="Pashinian Reports ‘Conversation’ With Aliyev">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/09/pashinyan-dushanbe-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2018/09/pashinyan-dushanbe-585x390.jpg 585w, https://cdn5.massispost.com/wp-content/uploads/2018/09/pashinyan-dushanbe-300x200.jpg 300w, https://cdn5.massispost.com/wp-content/uploads/2018/09/pashinyan-dushanbe-768x512.jpg 768w, https://cdn5.massispost.com/wp-content/uploads/2018/09/pashinyan-dushanbe.jpg 960w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/pashinian-reports-conversation-with-aliyev/">Pashinian Reports ‘Conversation’ With Aliyev</a>
								</h3>
																<p class="penci-mega-date">September 28, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-3220" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3220"><a href="https://massispost.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/12/saroyan-documentary-to-premiere-at-fresno-state-on-january-25/" title="Saroyan Documentary to Premiere at Fresno State on January 25">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/Saroyan-Jan-25-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/saroyan-documentary-to-premiere-at-fresno-state-on-january-25/">Saroyan Documentary to Premiere at Fresno State on January 25</a>
								</h3>
																<p class="penci-mega-date">December 20, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/12/armenian-rose-float-2019-chanting-stones-karahunj/" title="Armenian Rose Float 2019 &#8220;Chanting Stones, Karahunj&#8221;">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/chanting-stones-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/armenian-rose-float-2019-chanting-stones-karahunj/">Armenian Rose Float 2019 &#8220;Chanting Stones, Karahunj&#8221;</a>
								</h3>
																<p class="penci-mega-date">December 12, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/12/over-1000-attend-armenian-american-museum-inaugural-gala/" title="Over 1,000 Attend Armenian American Museum Inaugural Gala">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/gala-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2018/12/gala-1-585x390.jpg 585w, https://cdn5.massispost.com/wp-content/uploads/2018/12/gala-1-300x200.jpg 300w, https://cdn5.massispost.com/wp-content/uploads/2018/12/gala-1-768x512.jpg 768w, https://cdn5.massispost.com/wp-content/uploads/2018/12/gala-1.jpg 850w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/over-1000-attend-armenian-american-museum-inaugural-gala/">Over 1,000 Attend Armenian American Museum Inaugural Gala</a>
								</h3>
																<p class="penci-mega-date">December 11, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/12/senators-menendez-and-markey-press-armenia-ambassador-nominee-on-reaffirmation-of-the-armenian-genocide/" title="Senators Menendez and Markey Press Armenia Ambassador Nominee on Reaffirmation of the Armenian Genocide">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/lynne-tracy-585x390.png" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/senators-menendez-and-markey-press-armenia-ambassador-nominee-on-reaffirmation-of-the-armenian-genocide/">Senators Menendez and Markey Press Armenia Ambassador Nominee on Reaffirmation of the Armenian Genocide</a>
								</h3>
																<p class="penci-mega-date">December 4, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/12/director-of-eastern-dioceses-zohrab-center-presents-new-research-to-american-anthropological-assoc/" title="Director of Eastern Diocese’s Zohrab Center Presents New Research to American Anthropological Assoc.">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/ZIC-director-at-AnthroAsn-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/director-of-eastern-dioceses-zohrab-center-presents-new-research-to-american-anthropological-assoc/">Director of Eastern Diocese’s Zohrab Center Presents New Research to American Anthropological Assoc.</a>
								</h3>
																<p class="penci-mega-date">December 3, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-3218" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3218"><a href="https://massispost.com/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/12/putin-armenia-remains-regional-and-global-strategic-partner-of-russia/" title="Putin: Armenia Remains Regional and Global Strategic Partner of Russia">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/putin-press-12-20-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/putin-armenia-remains-regional-and-global-strategic-partner-of-russia/">Putin: Armenia Remains Regional and Global Strategic Partner of Russia</a>
								</h3>
																<p class="penci-mega-date">December 20, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/12/russia-seeks-guarantees-against-western-military-presence-in-armenia/" title="Russia Seeks Guarantees Against Western Military Presence In Armenia">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/01/lavrov-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/russia-seeks-guarantees-against-western-military-presence-in-armenia/">Russia Seeks Guarantees Against Western Military Presence In Armenia</a>
								</h3>
																<p class="penci-mega-date">December 17, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/12/russia-committed-to-constructive-dialogue-with-armenia-mfa/" title="Russia Committed to Constructive Dialogue with Armenia &#8211; MFA">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2017/06/zakharova-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/russia-committed-to-constructive-dialogue-with-armenia-mfa/">Russia Committed to Constructive Dialogue with Armenia &#8211; MFA</a>
								</h3>
																<p class="penci-mega-date">December 14, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/12/pro-azerbaijan-lobbyist-pleads-guilty-in-congressional-travel-plot/" title="Pro-Azerbaijan Lobbyist Pleads Guilty in Congressional Travel Plot">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/kemal-oksuz-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2018/12/kemal-oksuz-585x390.jpg 585w, https://cdn5.massispost.com/wp-content/uploads/2018/12/kemal-oksuz-300x201.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/pro-azerbaijan-lobbyist-pleads-guilty-in-congressional-travel-plot/">Pro-Azerbaijan Lobbyist Pleads Guilty in Congressional Travel Plot</a>
								</h3>
																<p class="penci-mega-date">December 13, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/11/stratfor-washington-to-focus-its-attention-on-strengthening-ties-with-armenian/" title="Stratfor: Washington to Focus its Attention on Strengthening Ties with  Armenia">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/stratfor-global-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2018/11/stratfor-global-585x390.jpg 585w, https://cdn5.massispost.com/wp-content/uploads/2018/11/stratfor-global-632x422.jpg 632w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/stratfor-washington-to-focus-its-attention-on-strengthening-ties-with-armenian/">Stratfor: Washington to Focus its Attention on Strengthening Ties with  Armenia</a>
								</h3>
																<p class="penci-mega-date">November 23, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-3228" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3228"><a href="https://massispost.com/category/armenian-genocide/">Armenian Genocide</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-12 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/12/agbu-chapters-observe-united-nations-genocide-commemoration-and-prevention-day/" title="AGBU Chapters Observe United Nations Genocide Commemoration and Prevention Day">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/agbu-un-dec09-01-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/agbu-chapters-observe-united-nations-genocide-commemoration-and-prevention-day/">AGBU Chapters Observe United Nations Genocide Commemoration and Prevention Day</a>
								</h3>
																<p class="penci-mega-date">December 17, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/12/sas-award-for-distinguished-dissertation-conferred-on-dr-mehmet-polatel/" title="SAS Award for Distinguished Dissertation Conferred on Dr. Mehmet Polatel">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/Mehmet-Polatel-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2018/12/Mehmet-Polatel-585x390.jpg 585w, https://cdn5.massispost.com/wp-content/uploads/2018/12/Mehmet-Polatel-300x200.jpg 300w, https://cdn5.massispost.com/wp-content/uploads/2018/12/Mehmet-Polatel-768x512.jpg 768w, https://cdn5.massispost.com/wp-content/uploads/2018/12/Mehmet-Polatel-1024x682.jpg 1024w, https://cdn5.massispost.com/wp-content/uploads/2018/12/Mehmet-Polatel-1170x779.jpg 1170w, https://cdn5.massispost.com/wp-content/uploads/2018/12/Mehmet-Polatel.jpg 1480w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/sas-award-for-distinguished-dissertation-conferred-on-dr-mehmet-polatel/">SAS Award for Distinguished Dissertation Conferred on Dr. Mehmet Polatel</a>
								</h3>
																<p class="penci-mega-date">December 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/12/historian-taner-akcam-launches-digital-archive-documenting-the-armenian-genocide/" title="Historian Taner Akçam Launches Digital Archive Documenting the Armenian Genocide">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/Guerguerian-archive-Akcam-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/historian-taner-akcam-launches-digital-archive-documenting-the-armenian-genocide/">Historian Taner Akçam Launches Digital Archive Documenting the Armenian Genocide</a>
								</h3>
																<p class="penci-mega-date">December 4, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/11/ekmekcioglus-and-suciyans-books-chosen-as-der-mugrdechian-sas-outstanding-book-award/" title="Ekmekcioglu’s and Suciyan’s Books Chosen as Der Mugrdechian SAS Outstanding Book Award">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/Recovering-Armenia-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/ekmekcioglus-and-suciyans-books-chosen-as-der-mugrdechian-sas-outstanding-book-award/">Ekmekcioglu’s and Suciyan’s Books Chosen as Der Mugrdechian SAS Outstanding Book Award</a>
								</h3>
																<p class="penci-mega-date">November 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/11/affiliation-agreement-signed-between-the-zoryan-institute-and-the-american-university-of-armenia/" title="Affiliation Agreement Signed Between the Zoryan Institute and the American University of Armenia">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/GregSarkissian-and-ADK-820x400-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/affiliation-agreement-signed-between-the-zoryan-institute-and-the-american-university-of-armenia/">Affiliation Agreement Signed Between the Zoryan Institute and the American University of Armenia</a>
								</h3>
																<p class="penci-mega-date">November 28, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-3223" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3223"><a href="https://massispost.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/12/armenia-russia-mutual-interests/" title="Armenia-Russia Mutual Interests">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/07/pashinian-putin-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2018/07/pashinian-putin-585x390.jpg 585w, https://cdn5.massispost.com/wp-content/uploads/2018/07/pashinian-putin-300x200.jpg 300w, https://cdn5.massispost.com/wp-content/uploads/2018/07/pashinian-putin-768x512.jpg 768w, https://cdn5.massispost.com/wp-content/uploads/2018/07/pashinian-putin.jpg 960w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/armenia-russia-mutual-interests/">Armenia-Russia Mutual Interests</a>
								</h3>
																<p class="penci-mega-date">December 23, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/12/sas-award-for-distinguished-dissertation-conferred-on-dr-mehmet-polatel/" title="SAS Award for Distinguished Dissertation Conferred on Dr. Mehmet Polatel">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/Mehmet-Polatel-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2018/12/Mehmet-Polatel-585x390.jpg 585w, https://cdn5.massispost.com/wp-content/uploads/2018/12/Mehmet-Polatel-300x200.jpg 300w, https://cdn5.massispost.com/wp-content/uploads/2018/12/Mehmet-Polatel-768x512.jpg 768w, https://cdn5.massispost.com/wp-content/uploads/2018/12/Mehmet-Polatel-1024x682.jpg 1024w, https://cdn5.massispost.com/wp-content/uploads/2018/12/Mehmet-Polatel-1170x779.jpg 1170w, https://cdn5.massispost.com/wp-content/uploads/2018/12/Mehmet-Polatel.jpg 1480w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/sas-award-for-distinguished-dissertation-conferred-on-dr-mehmet-polatel/">SAS Award for Distinguished Dissertation Conferred on Dr. Mehmet Polatel</a>
								</h3>
																<p class="penci-mega-date">December 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/12/the-gyumri-i-know-and-love/" title="The Gyumri I Know and Love">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/armen-sarkisian-gyumri-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2018/12/armen-sarkisian-gyumri-585x390.jpg 585w, https://cdn5.massispost.com/wp-content/uploads/2018/12/armen-sarkisian-gyumri-300x200.jpg 300w, https://cdn5.massispost.com/wp-content/uploads/2018/12/armen-sarkisian-gyumri-768x512.jpg 768w, https://cdn5.massispost.com/wp-content/uploads/2018/12/armen-sarkisian-gyumri.jpg 850w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/the-gyumri-i-know-and-love/">The Gyumri I Know and Love</a>
								</h3>
																<p class="penci-mega-date">December 8, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/12/a-new-chapter-for-armenia/" title="A New Chapter For Armenia">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/velvet-revolution-victory-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/a-new-chapter-for-armenia/">A New Chapter For Armenia</a>
								</h3>
																<p class="penci-mega-date">December 7, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/12/not-a-single-vote-for-rpa/" title="&#8220;Not A Single Vote For RPA&#8221;">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/no-hhk-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/not-a-single-vote-for-rpa/">&#8220;Not A Single Vote For RPA&#8221;</a>
								</h3>
																<p class="penci-mega-date">December 2, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-23223" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-23223"><a href="https://massispost.com/category/culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-10 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/12/saroyan-documentary-to-premiere-at-fresno-state-on-january-25/" title="Saroyan Documentary to Premiere at Fresno State on January 25">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/Saroyan-Jan-25-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/saroyan-documentary-to-premiere-at-fresno-state-on-january-25/">Saroyan Documentary to Premiere at Fresno State on January 25</a>
								</h3>
																<p class="penci-mega-date">December 20, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/11/naasr-hye-for-armenia-exhibit-and-symposium-at-the-met/" title="NAASR Hye for Armenia! Exhibit and Symposium at The Met">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/NAASRatMet-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/naasr-hye-for-armenia-exhibit-and-symposium-at-the-met/">NAASR Hye for Armenia! Exhibit and Symposium at The Met</a>
								</h3>
																<p class="penci-mega-date">November 19, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/11/inspiring-10th-anniversary-dhap-concert-at-carnegie-hall/" title="Inspiring 10th Anniversary DHAP  Concert at Carnegie Hall">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/2018_Oct_20-Amirkhanian-Ambasador_Carnegie-585x390.png" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2018/11/2018_Oct_20-Amirkhanian-Ambasador_Carnegie-585x391.png 585w, https://cdn5.massispost.com/wp-content/uploads/2018/11/2018_Oct_20-Amirkhanian-Ambasador_Carnegie-300x201.png 300w, https://cdn5.massispost.com/wp-content/uploads/2018/11/2018_Oct_20-Amirkhanian-Ambasador_Carnegie.png 640w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/inspiring-10th-anniversary-dhap-concert-at-carnegie-hall/">Inspiring 10th Anniversary DHAP  Concert at Carnegie Hall</a>
								</h3>
																<p class="penci-mega-date">November 14, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/11/armenian-government-gift-of-gratitude-to-the-kingdom-of-norway/" title="Armenian Government Gift of Gratitude to the Kingdom of Norway">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/norway-gift-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2018/11/norway-gift-1-585x389.jpg 585w, https://cdn5.massispost.com/wp-content/uploads/2018/11/norway-gift-1-300x200.jpg 300w, https://cdn5.massispost.com/wp-content/uploads/2018/11/norway-gift-1-768x511.jpg 768w, https://cdn5.massispost.com/wp-content/uploads/2018/11/norway-gift-1.jpg 960w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/armenian-government-gift-of-gratitude-to-the-kingdom-of-norway/">Armenian Government Gift of Gratitude to the Kingdom of Norway</a>
								</h3>
																<p class="penci-mega-date">November 12, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/10/legendary-photographer-ara-guler-dies-aged-90/" title="Legendary Photographer Ara Guler Dies Aged 90">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/10/ara-guler-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/legendary-photographer-ara-guler-dies-aged-90/">Legendary Photographer Ara Guler Dies Aged 90</a>
								</h3>
																<p class="penci-mega-date">October 17, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-23232" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-23232"><a href="https://massispost.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-186 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/11/uefa-nations-cup-gibraltar-2-6-armeniayura-movsisyan-scores-four-goals/" title="UEFA Nations Cup: Gibraltar 2-6 Armenia,Yura Movsisyan Scores Four Goals">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/movsisyan-4-goals-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/uefa-nations-cup-gibraltar-2-6-armeniayura-movsisyan-scores-four-goals/">UEFA Nations Cup: Gibraltar 2-6 Armenia,Yura Movsisyan Scores Four Goals</a>
								</h3>
																<p class="penci-mega-date">November 16, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/11/armenias-simon-martirosyan-wins-gold-at-weightlifting-world-championships/" title="Armenia’s Simon Martirosyan Wins Gold at Weightlifting World Championships">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/simon-martirosyan-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/armenias-simon-martirosyan-wins-gold-at-weightlifting-world-championships/">Armenia’s Simon Martirosyan Wins Gold at Weightlifting World Championships</a>
								</h3>
																<p class="penci-mega-date">November 9, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/11/russian-armenian-karen-khachanov-upsets-serbias-djokovic-to-win-paris-masters-title/" title="Russian-Armenian Karen Khachanov Upsets Serbia’s Djokovic to Win Paris Masters Title">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/khachanov-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/russian-armenian-karen-khachanov-upsets-serbias-djokovic-to-win-paris-masters-title/">Russian-Armenian Karen Khachanov Upsets Serbia’s Djokovic to Win Paris Masters Title</a>
								</h3>
																<p class="penci-mega-date">November 5, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/11/legendary-armenian-weightlifter-yuri-vardanian-dead-at-62/" title="Legendary Armenian Weightlifter Yuri Vardanian Dead at 62">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/yuri-vardanian-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/legendary-armenian-weightlifter-yuri-vardanian-dead-at-62/">Legendary Armenian Weightlifter Yuri Vardanian Dead at 62</a>
								</h3>
																<p class="penci-mega-date">November 2, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/09/uefa-nations-league-armenia-beat-lichtenstein-2-1/" title="UEFA Nations League: Armenia Beat Lichtenstein 2-1">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/09/Arm-Liech-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/uefa-nations-league-armenia-beat-lichtenstein-2-1/">UEFA Nations League: Armenia Beat Lichtenstein 2-1</a>
								</h3>
																<p class="penci-mega-date">September 6, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-23225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23225"><a href="https://massispost.com/am"><span class="visuallyhidden">Հայերէն</span><img src="https://cdn5.massispost.com/wp-content/uploads/2016/07/Flag_of_Armenia.svg-1.png" class="_mi _svg" aria-hidden="true" style="width:3em;" /></a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3 enable-boxed">

<!-- Top Bar -->
	<div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline">
										<span class="headline-title">Top Posts</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/MassisPost/?fref=ts" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/massispost" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://plus.google.com/103247076034057621040/" target="_blank"><i class="fa fa-google-plus"></i></a>
										<a href="https://www.youtube.com/user/MassisPost" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="info@massispost.com"><i class="fa fa-envelope-o"></i></a>
								<a href="http://massispost.com/feed" target="_blank"><i class="fa fa-rss"></i></a>
	</div>				</div>
											<div class="penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="300" data-direction="vertical">
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/12/armenian-government-to-scrap-five-ministries/">Armenian Government To Scrap Five Ministries</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/12/armenia-russia-mutual-interests/">Armenia-Russia Mutual Interests</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/12/general-manvel-grigorian-freed-on-bail/">General Manvel Grigorian Freed on Bail</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/12/by-protecting-the-people-you-protect-the-source-of-power-nikol-pashinian-congratulates-nss-staff-on-professional-holiday/">“By Protecting the People, You Protect the Source...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/12/putin-armenia-remains-regional-and-global-strategic-partner-of-russia/">Putin: Armenia Remains Regional and Global Strategic Partner...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/12/the-economist-names-armenia-country-of-the-year-2018/">The Economist Names Armenia “Country of the Year...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/12/russia-seeks-guarantees-against-western-military-presence-in-armenia/">Russia Seeks Guarantees Against Western Military Presence In...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/12/national-security-service-investigating-legality-of-446-million-in-financial-transactions/">National Security Service Investigating Legality of $446 Million...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/12/armenian-government-planning-2-5-billion-additional-defense-spending/">Armenian Government Planning $2.5 Billion Additional Defense Spending</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/12/authorities-seek-arrest-of-former-deputy-prime-minister-armen-gevorgian/">Authorities Seek Arrest Of Former Deputy Prime Minister...</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-3 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo">

			<div id="logo">
															<h2>
							<a href="https://massispost.com/"><img src="https://cdn5.massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg" alt="Armenian News By MassisPost" /></a>
						</h2>
												</div>

			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom header-3">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-massispost-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23224"><a href="https://massispost.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3216"><a href="https://massispost.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/12/armenian-government-to-scrap-five-ministries/" title="Armenian Government To Scrap Five Ministries">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/government-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/armenian-government-to-scrap-five-ministries/">Armenian Government To Scrap Five Ministries</a>
								</h3>
																<p class="penci-mega-date">December 25, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/12/former-armenian-defense-chiefs-russian-citizenship-confirmed/" title="Former Armenian Defense Chief’s Russian Citizenship Confirmed">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/07/Michael-Harutyunian-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2018/07/Michael-Harutyunian-585x390.jpg 585w, https://cdn5.massispost.com/wp-content/uploads/2018/07/Michael-Harutyunian-300x201.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/former-armenian-defense-chiefs-russian-citizenship-confirmed/">Former Armenian Defense Chief’s Russian Citizenship Confirmed</a>
								</h3>
																<p class="penci-mega-date">December 25, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/12/armenia-russia-mutual-interests/" title="Armenia-Russia Mutual Interests">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/07/pashinian-putin-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2018/07/pashinian-putin-585x390.jpg 585w, https://cdn5.massispost.com/wp-content/uploads/2018/07/pashinian-putin-300x200.jpg 300w, https://cdn5.massispost.com/wp-content/uploads/2018/07/pashinian-putin-768x512.jpg 768w, https://cdn5.massispost.com/wp-content/uploads/2018/07/pashinian-putin.jpg 960w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/armenia-russia-mutual-interests/">Armenia-Russia Mutual Interests</a>
								</h3>
																<p class="penci-mega-date">December 23, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/12/by-protecting-the-people-you-protect-the-source-of-power-nikol-pashinian-congratulates-nss-staff-on-professional-holiday/" title="“By Protecting the People, You Protect the Source of Power” &#8211; Nikol Pashinian Congratulates NSS Staff on Professional Holiday">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/pashinian-national-security-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/by-protecting-the-people-you-protect-the-source-of-power-nikol-pashinian-congratulates-nss-staff-on-professional-holiday/">“By Protecting the People, You Protect the Source of Power” &#8211; Nikol Pashinian Congratulates NSS Staff on Professional Holiday</a>
								</h3>
																<p class="penci-mega-date">December 21, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/12/saroyan-documentary-to-premiere-at-fresno-state-on-january-25/" title="Saroyan Documentary to Premiere at Fresno State on January 25">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/Saroyan-Jan-25-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/saroyan-documentary-to-premiere-at-fresno-state-on-january-25/">Saroyan Documentary to Premiere at Fresno State on January 25</a>
								</h3>
																<p class="penci-mega-date">December 20, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3217"><a href="https://massispost.com/category/armenia/">Armenia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active" href="https://massispost.com/category/armenia/" data-id="penci-mega-5">All</a>
							<a class="mega-cat-child" href="https://massispost.com/category/armenia/artsakh/" data-id="penci-mega-8">Artsakh</a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2018/12/armenian-government-to-scrap-five-ministries/" title="Armenian Government To Scrap Five Ministries">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/government-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/armenian-government-to-scrap-five-ministries/">Armenian Government To Scrap Five Ministries</a>
								</h3>
																<p class="penci-mega-date">December 25, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2018/12/former-armenian-defense-chiefs-russian-citizenship-confirmed/" title="Former Armenian Defense Chief’s Russian Citizenship Confirmed">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/07/Michael-Harutyunian-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2018/07/Michael-Harutyunian-585x390.jpg 585w, https://cdn5.massispost.com/wp-content/uploads/2018/07/Michael-Harutyunian-300x201.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/former-armenian-defense-chiefs-russian-citizenship-confirmed/">Former Armenian Defense Chief’s Russian Citizenship Confirmed</a>
								</h3>
																<p class="penci-mega-date">December 25, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2018/12/general-manvel-grigorian-freed-on-bail/" title="General Manvel Grigorian Freed on Bail">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/manvel-Grigorian-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/general-manvel-grigorian-freed-on-bail/">General Manvel Grigorian Freed on Bail</a>
								</h3>
																<p class="penci-mega-date">December 22, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2018/12/by-protecting-the-people-you-protect-the-source-of-power-nikol-pashinian-congratulates-nss-staff-on-professional-holiday/" title="“By Protecting the People, You Protect the Source of Power” &#8211; Nikol Pashinian Congratulates NSS Staff on Professional Holiday">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/pashinian-national-security-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/by-protecting-the-people-you-protect-the-source-of-power-nikol-pashinian-congratulates-nss-staff-on-professional-holiday/">“By Protecting the People, You Protect the Source of Power” &#8211; Nikol Pashinian Congratulates NSS Staff on Professional Holiday</a>
								</h3>
																<p class="penci-mega-date">December 21, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/11/pashinian-and-sahakian-discuss-military-cooperation-between-armenia-and-artsakh/" title="Pashinian and Sahakian Discuss Military Cooperation Between Armenia and Artsakh">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/pashinian-sahakian-11-05-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/pashinian-and-sahakian-discuss-military-cooperation-between-armenia-and-artsakh/">Pashinian and Sahakian Discuss Military Cooperation Between Armenia and Artsakh</a>
								</h3>
																<p class="penci-mega-date">November 5, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/10/azerbaijan-blacklists-russian-female-politicians-activists-for-visiting-artsakh/" title="Azerbaijan Blacklists Russian Female Politicians, Activists for Visiting Artsakh">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/10/russians-karabagh-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/azerbaijan-blacklists-russian-female-politicians-activists-for-visiting-artsakh/">Azerbaijan Blacklists Russian Female Politicians, Activists for Visiting Artsakh</a>
								</h3>
																<p class="penci-mega-date">October 15, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/10/artsakh-president-meets-with-visiting-physicians-from-fresno/" title="Artsakh President Meets with Visiting Physicians from Fresno">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/10/bako-sahakian-fresno-physicians-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/artsakh-president-meets-with-visiting-physicians-from-fresno/">Artsakh President Meets with Visiting Physicians from Fresno</a>
								</h3>
																<p class="penci-mega-date">October 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/09/pashinian-reports-conversation-with-aliyev/" title="Pashinian Reports ‘Conversation’ With Aliyev">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/09/pashinyan-dushanbe-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2018/09/pashinyan-dushanbe-585x390.jpg 585w, https://cdn5.massispost.com/wp-content/uploads/2018/09/pashinyan-dushanbe-300x200.jpg 300w, https://cdn5.massispost.com/wp-content/uploads/2018/09/pashinyan-dushanbe-768x512.jpg 768w, https://cdn5.massispost.com/wp-content/uploads/2018/09/pashinyan-dushanbe.jpg 960w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/pashinian-reports-conversation-with-aliyev/">Pashinian Reports ‘Conversation’ With Aliyev</a>
								</h3>
																<p class="penci-mega-date">September 28, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3220"><a href="https://massispost.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/12/saroyan-documentary-to-premiere-at-fresno-state-on-january-25/" title="Saroyan Documentary to Premiere at Fresno State on January 25">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/Saroyan-Jan-25-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/saroyan-documentary-to-premiere-at-fresno-state-on-january-25/">Saroyan Documentary to Premiere at Fresno State on January 25</a>
								</h3>
																<p class="penci-mega-date">December 20, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/12/armenian-rose-float-2019-chanting-stones-karahunj/" title="Armenian Rose Float 2019 &#8220;Chanting Stones, Karahunj&#8221;">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/chanting-stones-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/armenian-rose-float-2019-chanting-stones-karahunj/">Armenian Rose Float 2019 &#8220;Chanting Stones, Karahunj&#8221;</a>
								</h3>
																<p class="penci-mega-date">December 12, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/12/over-1000-attend-armenian-american-museum-inaugural-gala/" title="Over 1,000 Attend Armenian American Museum Inaugural Gala">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/gala-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2018/12/gala-1-585x390.jpg 585w, https://cdn5.massispost.com/wp-content/uploads/2018/12/gala-1-300x200.jpg 300w, https://cdn5.massispost.com/wp-content/uploads/2018/12/gala-1-768x512.jpg 768w, https://cdn5.massispost.com/wp-content/uploads/2018/12/gala-1.jpg 850w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/over-1000-attend-armenian-american-museum-inaugural-gala/">Over 1,000 Attend Armenian American Museum Inaugural Gala</a>
								</h3>
																<p class="penci-mega-date">December 11, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/12/senators-menendez-and-markey-press-armenia-ambassador-nominee-on-reaffirmation-of-the-armenian-genocide/" title="Senators Menendez and Markey Press Armenia Ambassador Nominee on Reaffirmation of the Armenian Genocide">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/lynne-tracy-585x390.png" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/senators-menendez-and-markey-press-armenia-ambassador-nominee-on-reaffirmation-of-the-armenian-genocide/">Senators Menendez and Markey Press Armenia Ambassador Nominee on Reaffirmation of the Armenian Genocide</a>
								</h3>
																<p class="penci-mega-date">December 4, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/12/director-of-eastern-dioceses-zohrab-center-presents-new-research-to-american-anthropological-assoc/" title="Director of Eastern Diocese’s Zohrab Center Presents New Research to American Anthropological Assoc.">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/ZIC-director-at-AnthroAsn-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/director-of-eastern-dioceses-zohrab-center-presents-new-research-to-american-anthropological-assoc/">Director of Eastern Diocese’s Zohrab Center Presents New Research to American Anthropological Assoc.</a>
								</h3>
																<p class="penci-mega-date">December 3, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3218"><a href="https://massispost.com/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/12/putin-armenia-remains-regional-and-global-strategic-partner-of-russia/" title="Putin: Armenia Remains Regional and Global Strategic Partner of Russia">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/putin-press-12-20-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/putin-armenia-remains-regional-and-global-strategic-partner-of-russia/">Putin: Armenia Remains Regional and Global Strategic Partner of Russia</a>
								</h3>
																<p class="penci-mega-date">December 20, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/12/russia-seeks-guarantees-against-western-military-presence-in-armenia/" title="Russia Seeks Guarantees Against Western Military Presence In Armenia">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/01/lavrov-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/russia-seeks-guarantees-against-western-military-presence-in-armenia/">Russia Seeks Guarantees Against Western Military Presence In Armenia</a>
								</h3>
																<p class="penci-mega-date">December 17, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/12/russia-committed-to-constructive-dialogue-with-armenia-mfa/" title="Russia Committed to Constructive Dialogue with Armenia &#8211; MFA">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2017/06/zakharova-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/russia-committed-to-constructive-dialogue-with-armenia-mfa/">Russia Committed to Constructive Dialogue with Armenia &#8211; MFA</a>
								</h3>
																<p class="penci-mega-date">December 14, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/12/pro-azerbaijan-lobbyist-pleads-guilty-in-congressional-travel-plot/" title="Pro-Azerbaijan Lobbyist Pleads Guilty in Congressional Travel Plot">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/kemal-oksuz-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2018/12/kemal-oksuz-585x390.jpg 585w, https://cdn5.massispost.com/wp-content/uploads/2018/12/kemal-oksuz-300x201.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/pro-azerbaijan-lobbyist-pleads-guilty-in-congressional-travel-plot/">Pro-Azerbaijan Lobbyist Pleads Guilty in Congressional Travel Plot</a>
								</h3>
																<p class="penci-mega-date">December 13, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/11/stratfor-washington-to-focus-its-attention-on-strengthening-ties-with-armenian/" title="Stratfor: Washington to Focus its Attention on Strengthening Ties with  Armenia">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/stratfor-global-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2018/11/stratfor-global-585x390.jpg 585w, https://cdn5.massispost.com/wp-content/uploads/2018/11/stratfor-global-632x422.jpg 632w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/stratfor-washington-to-focus-its-attention-on-strengthening-ties-with-armenian/">Stratfor: Washington to Focus its Attention on Strengthening Ties with  Armenia</a>
								</h3>
																<p class="penci-mega-date">November 23, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3228"><a href="https://massispost.com/category/armenian-genocide/">Armenian Genocide</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-12 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/12/agbu-chapters-observe-united-nations-genocide-commemoration-and-prevention-day/" title="AGBU Chapters Observe United Nations Genocide Commemoration and Prevention Day">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/agbu-un-dec09-01-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/agbu-chapters-observe-united-nations-genocide-commemoration-and-prevention-day/">AGBU Chapters Observe United Nations Genocide Commemoration and Prevention Day</a>
								</h3>
																<p class="penci-mega-date">December 17, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/12/sas-award-for-distinguished-dissertation-conferred-on-dr-mehmet-polatel/" title="SAS Award for Distinguished Dissertation Conferred on Dr. Mehmet Polatel">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/Mehmet-Polatel-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2018/12/Mehmet-Polatel-585x390.jpg 585w, https://cdn5.massispost.com/wp-content/uploads/2018/12/Mehmet-Polatel-300x200.jpg 300w, https://cdn5.massispost.com/wp-content/uploads/2018/12/Mehmet-Polatel-768x512.jpg 768w, https://cdn5.massispost.com/wp-content/uploads/2018/12/Mehmet-Polatel-1024x682.jpg 1024w, https://cdn5.massispost.com/wp-content/uploads/2018/12/Mehmet-Polatel-1170x779.jpg 1170w, https://cdn5.massispost.com/wp-content/uploads/2018/12/Mehmet-Polatel.jpg 1480w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/sas-award-for-distinguished-dissertation-conferred-on-dr-mehmet-polatel/">SAS Award for Distinguished Dissertation Conferred on Dr. Mehmet Polatel</a>
								</h3>
																<p class="penci-mega-date">December 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/12/historian-taner-akcam-launches-digital-archive-documenting-the-armenian-genocide/" title="Historian Taner Akçam Launches Digital Archive Documenting the Armenian Genocide">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/Guerguerian-archive-Akcam-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/historian-taner-akcam-launches-digital-archive-documenting-the-armenian-genocide/">Historian Taner Akçam Launches Digital Archive Documenting the Armenian Genocide</a>
								</h3>
																<p class="penci-mega-date">December 4, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/11/ekmekcioglus-and-suciyans-books-chosen-as-der-mugrdechian-sas-outstanding-book-award/" title="Ekmekcioglu’s and Suciyan’s Books Chosen as Der Mugrdechian SAS Outstanding Book Award">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/Recovering-Armenia-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/ekmekcioglus-and-suciyans-books-chosen-as-der-mugrdechian-sas-outstanding-book-award/">Ekmekcioglu’s and Suciyan’s Books Chosen as Der Mugrdechian SAS Outstanding Book Award</a>
								</h3>
																<p class="penci-mega-date">November 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/11/affiliation-agreement-signed-between-the-zoryan-institute-and-the-american-university-of-armenia/" title="Affiliation Agreement Signed Between the Zoryan Institute and the American University of Armenia">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/GregSarkissian-and-ADK-820x400-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/affiliation-agreement-signed-between-the-zoryan-institute-and-the-american-university-of-armenia/">Affiliation Agreement Signed Between the Zoryan Institute and the American University of Armenia</a>
								</h3>
																<p class="penci-mega-date">November 28, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3223"><a href="https://massispost.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/12/armenia-russia-mutual-interests/" title="Armenia-Russia Mutual Interests">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/07/pashinian-putin-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2018/07/pashinian-putin-585x390.jpg 585w, https://cdn5.massispost.com/wp-content/uploads/2018/07/pashinian-putin-300x200.jpg 300w, https://cdn5.massispost.com/wp-content/uploads/2018/07/pashinian-putin-768x512.jpg 768w, https://cdn5.massispost.com/wp-content/uploads/2018/07/pashinian-putin.jpg 960w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/armenia-russia-mutual-interests/">Armenia-Russia Mutual Interests</a>
								</h3>
																<p class="penci-mega-date">December 23, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/12/sas-award-for-distinguished-dissertation-conferred-on-dr-mehmet-polatel/" title="SAS Award for Distinguished Dissertation Conferred on Dr. Mehmet Polatel">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/Mehmet-Polatel-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2018/12/Mehmet-Polatel-585x390.jpg 585w, https://cdn5.massispost.com/wp-content/uploads/2018/12/Mehmet-Polatel-300x200.jpg 300w, https://cdn5.massispost.com/wp-content/uploads/2018/12/Mehmet-Polatel-768x512.jpg 768w, https://cdn5.massispost.com/wp-content/uploads/2018/12/Mehmet-Polatel-1024x682.jpg 1024w, https://cdn5.massispost.com/wp-content/uploads/2018/12/Mehmet-Polatel-1170x779.jpg 1170w, https://cdn5.massispost.com/wp-content/uploads/2018/12/Mehmet-Polatel.jpg 1480w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/sas-award-for-distinguished-dissertation-conferred-on-dr-mehmet-polatel/">SAS Award for Distinguished Dissertation Conferred on Dr. Mehmet Polatel</a>
								</h3>
																<p class="penci-mega-date">December 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/12/the-gyumri-i-know-and-love/" title="The Gyumri I Know and Love">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/armen-sarkisian-gyumri-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2018/12/armen-sarkisian-gyumri-585x390.jpg 585w, https://cdn5.massispost.com/wp-content/uploads/2018/12/armen-sarkisian-gyumri-300x200.jpg 300w, https://cdn5.massispost.com/wp-content/uploads/2018/12/armen-sarkisian-gyumri-768x512.jpg 768w, https://cdn5.massispost.com/wp-content/uploads/2018/12/armen-sarkisian-gyumri.jpg 850w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/the-gyumri-i-know-and-love/">The Gyumri I Know and Love</a>
								</h3>
																<p class="penci-mega-date">December 8, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/12/a-new-chapter-for-armenia/" title="A New Chapter For Armenia">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/velvet-revolution-victory-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/a-new-chapter-for-armenia/">A New Chapter For Armenia</a>
								</h3>
																<p class="penci-mega-date">December 7, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/12/not-a-single-vote-for-rpa/" title="&#8220;Not A Single Vote For RPA&#8221;">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/no-hhk-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/not-a-single-vote-for-rpa/">&#8220;Not A Single Vote For RPA&#8221;</a>
								</h3>
																<p class="penci-mega-date">December 2, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-23223"><a href="https://massispost.com/category/culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-10 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/12/saroyan-documentary-to-premiere-at-fresno-state-on-january-25/" title="Saroyan Documentary to Premiere at Fresno State on January 25">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/Saroyan-Jan-25-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/12/saroyan-documentary-to-premiere-at-fresno-state-on-january-25/">Saroyan Documentary to Premiere at Fresno State on January 25</a>
								</h3>
																<p class="penci-mega-date">December 20, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/11/naasr-hye-for-armenia-exhibit-and-symposium-at-the-met/" title="NAASR Hye for Armenia! Exhibit and Symposium at The Met">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/NAASRatMet-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/naasr-hye-for-armenia-exhibit-and-symposium-at-the-met/">NAASR Hye for Armenia! Exhibit and Symposium at The Met</a>
								</h3>
																<p class="penci-mega-date">November 19, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/11/inspiring-10th-anniversary-dhap-concert-at-carnegie-hall/" title="Inspiring 10th Anniversary DHAP  Concert at Carnegie Hall">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/2018_Oct_20-Amirkhanian-Ambasador_Carnegie-585x390.png" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2018/11/2018_Oct_20-Amirkhanian-Ambasador_Carnegie-585x391.png 585w, https://cdn5.massispost.com/wp-content/uploads/2018/11/2018_Oct_20-Amirkhanian-Ambasador_Carnegie-300x201.png 300w, https://cdn5.massispost.com/wp-content/uploads/2018/11/2018_Oct_20-Amirkhanian-Ambasador_Carnegie.png 640w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/inspiring-10th-anniversary-dhap-concert-at-carnegie-hall/">Inspiring 10th Anniversary DHAP  Concert at Carnegie Hall</a>
								</h3>
																<p class="penci-mega-date">November 14, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/11/armenian-government-gift-of-gratitude-to-the-kingdom-of-norway/" title="Armenian Government Gift of Gratitude to the Kingdom of Norway">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/norway-gift-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2018/11/norway-gift-1-585x389.jpg 585w, https://cdn5.massispost.com/wp-content/uploads/2018/11/norway-gift-1-300x200.jpg 300w, https://cdn5.massispost.com/wp-content/uploads/2018/11/norway-gift-1-768x511.jpg 768w, https://cdn5.massispost.com/wp-content/uploads/2018/11/norway-gift-1.jpg 960w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/armenian-government-gift-of-gratitude-to-the-kingdom-of-norway/">Armenian Government Gift of Gratitude to the Kingdom of Norway</a>
								</h3>
																<p class="penci-mega-date">November 12, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/10/legendary-photographer-ara-guler-dies-aged-90/" title="Legendary Photographer Ara Guler Dies Aged 90">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/10/ara-guler-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/legendary-photographer-ara-guler-dies-aged-90/">Legendary Photographer Ara Guler Dies Aged 90</a>
								</h3>
																<p class="penci-mega-date">October 17, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-23232"><a href="https://massispost.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-186 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/11/uefa-nations-cup-gibraltar-2-6-armeniayura-movsisyan-scores-four-goals/" title="UEFA Nations Cup: Gibraltar 2-6 Armenia,Yura Movsisyan Scores Four Goals">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/movsisyan-4-goals-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/uefa-nations-cup-gibraltar-2-6-armeniayura-movsisyan-scores-four-goals/">UEFA Nations Cup: Gibraltar 2-6 Armenia,Yura Movsisyan Scores Four Goals</a>
								</h3>
																<p class="penci-mega-date">November 16, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/11/armenias-simon-martirosyan-wins-gold-at-weightlifting-world-championships/" title="Armenia’s Simon Martirosyan Wins Gold at Weightlifting World Championships">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/simon-martirosyan-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/armenias-simon-martirosyan-wins-gold-at-weightlifting-world-championships/">Armenia’s Simon Martirosyan Wins Gold at Weightlifting World Championships</a>
								</h3>
																<p class="penci-mega-date">November 9, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/11/russian-armenian-karen-khachanov-upsets-serbias-djokovic-to-win-paris-masters-title/" title="Russian-Armenian Karen Khachanov Upsets Serbia’s Djokovic to Win Paris Masters Title">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/khachanov-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/russian-armenian-karen-khachanov-upsets-serbias-djokovic-to-win-paris-masters-title/">Russian-Armenian Karen Khachanov Upsets Serbia’s Djokovic to Win Paris Masters Title</a>
								</h3>
																<p class="penci-mega-date">November 5, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/11/legendary-armenian-weightlifter-yuri-vardanian-dead-at-62/" title="Legendary Armenian Weightlifter Yuri Vardanian Dead at 62">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/yuri-vardanian-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/legendary-armenian-weightlifter-yuri-vardanian-dead-at-62/">Legendary Armenian Weightlifter Yuri Vardanian Dead at 62</a>
								</h3>
																<p class="penci-mega-date">November 2, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/09/uefa-nations-league-armenia-beat-lichtenstein-2-1/" title="UEFA Nations League: Armenia Beat Lichtenstein 2-1">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/09/Arm-Liech-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/uefa-nations-league-armenia-beat-lichtenstein-2-1/">UEFA Nations League: Armenia Beat Lichtenstein 2-1</a>
								</h3>
																<p class="penci-mega-date">September 6, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23225"><a href="https://massispost.com/am"><span class="visuallyhidden">Հայերէն</span><img src="https://cdn5.massispost.com/wp-content/uploads/2016/07/Flag_of_Armenia.svg-1.png" class="_mi _svg" aria-hidden="true" style="width:3em;" /></a></li>
</ul>
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://massispost.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
							</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://massispost.com/">Home</a></span><i class="fa fa-angle-right"></i>
				<span>
					<a href="https://massispost.com/category/armenia/">Armenia</a>				</span><i class="fa fa-angle-right"></i>
			<span>Armenian Government To Scrap Five Ministries</span>
		</div>
	
	
	<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-33552" class="post-33552 post type-post status-publish format-standard has-post-thumbnail hentry category-armenia category-featured category-news">

	
	
	
									<div class="post-image">
					<a href="https://cdn5.massispost.com/wp-content/uploads/2018/12/government.jpg" data-rel="penci-gallery-image-content"><img width="950" height="579" src="https://cdn5.massispost.com/wp-content/uploads/2018/12/government.jpg" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2018/12/government.jpg 950w, https://cdn5.massispost.com/wp-content/uploads/2018/12/government-300x183.jpg 300w, https://cdn5.massispost.com/wp-content/uploads/2018/12/government-768x468.jpg 768w, https://cdn5.massispost.com/wp-content/uploads/2018/12/government-585x357.jpg 585w" sizes="(max-width: 950px) 100vw, 950px" /></a>				</div>
					
	
	
	
	
		<div class="header-standard header-classic single-header">
							<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://massispost.com/category/armenia/" title="View all posts in Armenia" >Armenia</a><a class="penci-cat-name" href="https://massispost.com/category/featured/" title="View all posts in Featured" >Featured</a><a class="penci-cat-name" href="https://massispost.com/category/news/" title="View all posts in News" >News</a></span></div>
			
			<h1 class="post-title single-post-title">Armenian Government To Scrap Five Ministries</h1>

							<div class="post-box-meta-single">
																<span>December 25, 2018</span>
									</div>
					</div>

		
	
	<div class="post-entry">
		<div class="inner-post-entry">
			<div class="at-above-post addthis_tool" data-url="https://massispost.com/2018/12/armenian-government-to-scrap-five-ministries/"></div><p>YEREVAN (RFE/RL) &#8212; The number of government ministries in Armenia is due to be slashed to 12 from 17 in line with Prime Minister Nikol Pashinian’s pledges to downsize the state bureaucracy.</p>
<p>A relevant bill publicized by the Armenian government would also abolish the post of first deputy prime minister introduced shortly before this spring’s “velvet revolution.” Pashinian would have only two deputies after forming a new cabinet next month.</p>
<p>Armenia’s newly elected parliament controlled by Pashinian’s My Step alliance will likely pass the bill. The National Assembly is expected to hold its first session on January 14.</p>
<p>The bill calls for abolishing the Ministry of Diaspora and merging four other ministries with different agencies.</p>
<p>In particular, the ministries of agriculture and economic development would be turned into a single ministry, as would the ministries of education, culture, and sports and youth affairs. A similar merger of the ministries of energy and local government would lead to the creation of a new Ministry of Territorial Administration and Infrastructures.</p>
<p>The Ministry of Transport and Communications would be renamed and presumably expanded into a new agency called the Ministry of Technologies and Defense Industry.</p>
<p>The government has not yet specified how many of its employees will be laid off as a result of the planned restructuring. Nor is it clear how much budgetary money it expects to save.</p>
<p>Hundreds of employees of the ministries of culture and Diaspora demonstrated in Yerevan on Friday in protest against the impending closure of their agencies. They denounced the government plans as hasty and ill-thought-out. They also faulted Pashinian and his young political team for not consulting with civil servants.</p>
<p>Pashinian defended the plans on Saturday. He argued that he has repeatedly said since coming to power in May that the state bureaucracy is bloated and inefficient. He said My Step’s landslide victory in the December 9 general elections means that he has a mandate to shrink it.</p>
<p>“The common practice around the world is for 9 to 11 employees to have one leader,” Pashinian told reporters. “In our state bureaucracy there is one leader per 3.5 workers.”</p>
<p>Some analysts question the wisdom of reducing the number of government ministries. Serob Antinian, a public administration expert, said on Monday that the new “super-ministries” would actually slow down the work of the state apparatus.</p>
<p>“If we unite ministries it will mean that while a minister has until now taken one or two days to sign a state document because of busyness they would take ten days after that [restructuring,]” Antinian told a news conference.</p>
<div class="hatom-extra" style="display:none !important;visibility:hidden;"><span class="entry-title">Armenian Government To Scrap Five Ministries</span> was last modified: <span class="updated"> December 25th, 2018</span> by <span class="author vcard"><span class="fn">MassisPost</span></span></div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://massispost.com/2018/12/armenian-government-to-scrap-five-ministries/"></div><!-- AddThis Share Buttons generic via filter on the_content -->								</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="33552" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://massispost.com/2018/12/armenian-government-to-scrap-five-ministries/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/home?status=Check%20out%20this%20article:%20Armenian%20Government%20To%20Scrap%20Five%20Ministries%20-%20https://massispost.com/2018/12/armenian-government-to-scrap-five-ministries/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=https://massispost.com/2018/12/armenian-government-to-scrap-five-ministries/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://massispost.com/2018/12/armenian-government-to-scrap-five-ministries/&#038;media=https://cdn5.massispost.com/wp-content/uploads/2018/12/government.jpg&#038;description=Armenian%20Government%20To%20Scrap%20Five%20Ministries"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/670508df3ed5048abc6774a98a687f9a?s=100&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/670508df3ed5048abc6774a98a687f9a?s=200&#038;d=mm&#038;r=g 2x" class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="https://massispost.com/author/admin/" title="Posts by MassisPost" rel="author">MassisPost</a></h5>
		<p></p>
													</div>
</div>	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://massispost.com/2018/12/former-armenian-defense-chiefs-russian-citizenship-confirmed/">
					<div class="pagi-text">
						<h5 class="prev-title">Former Armenian Defense Chief’s Russian Citizenship Confirmed</h5>
					</div>
				</a>
			</div>
		</div>
	
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">Related News</h4></div>
		<div class="penci-carousel penci-related-carousel" data-auto="false" data-dots="true" data-arrows="false">
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2016/03/vice-president-biden-meets-with-president-sarkisian/">
														<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2016/03/sarkisian-biden.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2016/03/sarkisian-biden.jpg 738w, https://cdn5.massispost.com/wp-content/uploads/2016/03/sarkisian-biden-300x200.jpg 300w, https://cdn5.massispost.com/wp-content/uploads/2016/03/sarkisian-biden-730x487.jpg 730w, https://cdn5.massispost.com/wp-content/uploads/2016/03/sarkisian-biden-539x359.jpg 539w, https://cdn5.massispost.com/wp-content/uploads/2016/03/sarkisian-biden-350x233.jpg 350w, https://cdn5.massispost.com/wp-content/uploads/2016/03/sarkisian-biden-254x169.jpg 254w, https://cdn5.massispost.com/wp-content/uploads/2016/03/sarkisian-biden-125x83.jpg 125w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="https://massispost.com/2016/03/vice-president-biden-meets-with-president-sarkisian/">Vice President Biden Meets with President Sarkisian</a></h3>
										<span class="date">March 31, 2016</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2015/04/putin-reaffirms-russian-recognition-of-armenian-genocide/">
														<img width="585" height="329" src="https://cdn5.massispost.com/wp-content/uploads/2015/04/Putin-GenocideMonument.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2015/04/Putin-GenocideMonument.jpg 800w, https://cdn5.massispost.com/wp-content/uploads/2015/04/Putin-GenocideMonument-300x169.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="https://massispost.com/2015/04/putin-reaffirms-russian-recognition-of-armenian-genocide/">Putin Reaffirms Russian Recognition of Armenian Genocide</a></h3>
										<span class="date">April 23, 2015</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2016/03/meg-ryans-film-based-on-william-saroyan-novel-featured-at-festival/">
														<img width="553" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2016/03/ithaca-comedy.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2016/03/ithaca-comedy.jpg 617w, https://cdn5.massispost.com/wp-content/uploads/2016/03/ithaca-comedy-300x212.jpg 300w, https://cdn5.massispost.com/wp-content/uploads/2016/03/ithaca-comedy-539x380.jpg 539w, https://cdn5.massispost.com/wp-content/uploads/2016/03/ithaca-comedy-350x247.jpg 350w, https://cdn5.massispost.com/wp-content/uploads/2016/03/ithaca-comedy-254x179.jpg 254w, https://cdn5.massispost.com/wp-content/uploads/2016/03/ithaca-comedy-125x88.jpg 125w" sizes="(max-width: 553px) 100vw, 553px" />						</a>
										<h3><a href="https://massispost.com/2016/03/meg-ryans-film-based-on-william-saroyan-novel-featured-at-festival/">Meg Ryan’s Film Based on William Saroyan Novel Featured at Festival</a></h3>
										<span class="date">March 17, 2016</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2016/05/azerbaijani-armed-forces-atrocities-presented-to-coe-secretary-general/">
														<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2016/05/Arman-Tatoyan-Jagland.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2016/05/Arman-Tatoyan-Jagland.jpg 800w, https://cdn5.massispost.com/wp-content/uploads/2016/05/Arman-Tatoyan-Jagland-300x200.jpg 300w, https://cdn5.massispost.com/wp-content/uploads/2016/05/Arman-Tatoyan-Jagland-768x512.jpg 768w, https://cdn5.massispost.com/wp-content/uploads/2016/05/Arman-Tatoyan-Jagland-730x486.jpg 730w, https://cdn5.massispost.com/wp-content/uploads/2016/05/Arman-Tatoyan-Jagland-539x359.jpg 539w, https://cdn5.massispost.com/wp-content/uploads/2016/05/Arman-Tatoyan-Jagland-350x233.jpg 350w, https://cdn5.massispost.com/wp-content/uploads/2016/05/Arman-Tatoyan-Jagland-254x169.jpg 254w, https://cdn5.massispost.com/wp-content/uploads/2016/05/Arman-Tatoyan-Jagland-125x83.jpg 125w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="https://massispost.com/2016/05/azerbaijani-armed-forces-atrocities-presented-to-coe-secretary-general/">Azerbaijani Armed Forces Atrocities Presented to CoE Secretary General</a></h3>
										<span class="date">May 13, 2016</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2011/08/world-cup-brazil-2014-armenia-in-group-c-with-italy/">
														<img width="314" height="220" src="https://cdn5.massispost.com/wp-content/uploads/2011/08/brazil2014.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2011/08/brazil2014.jpg 314w, https://cdn5.massispost.com/wp-content/uploads/2011/08/brazil2014-300x210.jpg 300w" sizes="(max-width: 314px) 100vw, 314px" />						</a>
										<h3><a href="https://massispost.com/2011/08/world-cup-brazil-2014-armenia-in-group-c-with-italy/">World Cup Brazil 2014: Armenia in Group C With Italy</a></h3>
										<span class="date">August 1, 2011</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2018/11/susan-pattie-to-discuss-the-armenian-legionnaires-in-naasr-lecture-in-watertown/">
														<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/Susan-Paul-Pattie-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />						</a>
										<h3><a href="https://massispost.com/2018/11/susan-pattie-to-discuss-the-armenian-legionnaires-in-naasr-lecture-in-watertown/">Susan Pattie to Discuss the Armenian Legionnaires in NAASR Lecture in Watertown</a></h3>
										<span class="date">November 12, 2018</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2014/09/turkish-director-fatih-akins-film-on-armenian-genocide-premieres-at-venice-film-festival/">
														<img width="585" height="330" src="https://cdn5.massispost.com/wp-content/uploads/2014/09/the_cut_5.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2014/09/the_cut_5.jpg 600w, https://cdn5.massispost.com/wp-content/uploads/2014/09/the_cut_5-300x169.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="https://massispost.com/2014/09/turkish-director-fatih-akins-film-on-armenian-genocide-premieres-at-venice-film-festival/">Turkish Director Fatih Akin’s Film on Armenian Genocide Premieres at Venice Film Festival</a></h3>
										<span class="date">September 1, 2014</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2017/02/special-lecture-armenians-levant/">
														<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2017/02/levant-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />						</a>
										<h3><a href="https://massispost.com/2017/02/special-lecture-armenians-levant/">Special Lecture on the Armenians of the Levant</a></h3>
										<span class="date">February 13, 2017</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2016/11/usaid-completes-successful-effort-improve-social-protection-system/">
														<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2016/11/USAID-social-Armenia-4-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />						</a>
										<h3><a href="https://massispost.com/2016/11/usaid-completes-successful-effort-improve-social-protection-system/">USAID Completes Successful Effort to Improve Social Protection System</a></h3>
										<span class="date">November 10, 2016</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2014/08/orphans-of-the-genocide-filmmaker-bared-maronian-at-southern-ct-state-university/">
														<img width="432" height="240" src="https://cdn5.massispost.com/wp-content/uploads/2014/08/OrphansNewLogo600X240.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2014/08/OrphansNewLogo600X240.jpg 432w, https://cdn5.massispost.com/wp-content/uploads/2014/08/OrphansNewLogo600X240-300x166.jpg 300w" sizes="(max-width: 432px) 100vw, 432px" />						</a>
										<h3><a href="https://massispost.com/2014/08/orphans-of-the-genocide-filmmaker-bared-maronian-at-southern-ct-state-university/">\&#8221;Orphans of the Genocide\&#8221; &#038; Filmmaker Bared Maronian at Southern CT State University</a></h3>
										<span class="date">August 26, 2014</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
	<div id='comments_pagination'></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/armenian-government-to-scrap-five-ministries/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://massispost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='33552' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="91e33f83e8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="113"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="penci_facebook_widget-3" class="widget penci_facebook_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Like Us on Facebook</span></h4>			<div class="fb-page" data-href="http://www.facebook.com/massispost" data-height="290" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="http://www.facebook.com/massispost"><a href="http://www.facebook.com/massispost">Facebook</a></blockquote></div></div>
		</aside><aside id="text-3" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Donate to MassisPost</span></h4>			<div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /><br />
<input name="hosted_button_id" type="hidden" value="XTZY2UCHPGWE6" /><br />
<input title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /><br />
<img src="https://www.paypal.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form>
</div>
		</aside><aside id="text-2" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Current Issue</span></h4>			<div class="textwidget"><p><a href="https://massisweekly.com/current.html" target="_blank" rel="noopener"><img class="aligncenter size-large wp-image-31484" src="https://massisweekly.com/images/pg1.jpg" alt="" /></a></p>
<p>&nbsp;</p>
</div>
		</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>

<div id="penci-end-sidebar-sticky"></div>


<footer id="footer-section">
	<div class="container">
							<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p>@2017 - MassisPost. All Right Reserved. Designed by NK Web Services Inc.</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>


<!-- This site is optimized with Phil Singleton's WP SEO Structured Data Plugin v2.5 - https://kcseopro.com/wordpress-seo-structured-data-schema-plugin/ -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "Organization",
    "additionalType": "https://massispost.com",
    "name": "MassisPost",
    "logo": "https://cdn5.massispost.com/wp-content/uploads/2017/11/512.png",
    "url": "https://massispost.com",
    "sameAs": [
        "https://www.facebook.com/MassisPost/",
        "https://twitter.com/massisPost"
    ],
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": null,
        "contactType": "Customer Service",
        "email": "",
        "contactOption": "",
        "areaServed": "",
        "availableLanguage": null
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "United States",
        "addressLocality": null,
        "addressRegion": null,
        "postalCode": null,
        "streetAddress": null
    }
}</script>
<!-- / WP SEO Structured Data Plugin. -->

<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.7"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.9"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"massispost"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.7","plugin_mode":"AddThis","anonymous_profile_id":"wp-124fd03a99562b90b1e685623158cd5c","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.9.9#pubid=ra-5556226714325ad2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/massispost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/themes/soledad/js/libs-script.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/themes/soledad/js/main.js?ver=2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/massispost.com\/wp-admin\/admin-ajax.php","nonce":"74fb0aaa44"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/themes/soledad/js/post-like.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script async="async" type='text/javascript' src='https://cdn2.massispost.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 337/486 objects using disk
Page Caching using disk: enhanced 
Content Delivery Network via cdn5.massispost.com
Minified using disk

Served from: massispost.com @ 2018-12-25 21:36:35 by W3 Total Cache
-->