<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>


	<meta property="fb:pages" content="116412075092856" />
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>AGBU to Introduce New Opportunities for Francophones in Armenia - Armenian News By MassisPost</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost RSS Feed" href="https://massispost.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Armenian News By MassisPost Atom Feed" href="https://massispost.com/feed/atom/" />
	<link rel="pingback" href="https://massispost.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://cdn2.massispost.com/wp-content/themes/soledad/js/html5.js"></script>
	<style type="text/css">
		.featured-carousel .item { opacity: 1; }
	</style>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v8.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://massispost.com/2018/10/agbu-to-introduce-new-opportunities-for-francophones-in-armenia/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="AGBU to Introduce New Opportunities for Francophones in Armenia - Armenian News By MassisPost" />
<meta property="og:description" content="AGBU Chapters Launch a New Scholarship Program and Writing Competition to Encourage Enhancement of French-Language Education in Armenia NEW YORK &#8212; In&hellip;" />
<meta property="og:url" content="https://massispost.com/2018/10/agbu-to-introduce-new-opportunities-for-francophones-in-armenia/" />
<meta property="og:site_name" content="Armenian News By MassisPost" />
<meta property="article:section" content="Armenian" />
<meta property="article:published_time" content="2018-10-16T07:06:10+00:00" />
<meta property="og:image" content="https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/10-12-18-french-scholarship2.jpg?fit=850%2C579&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/10-12-18-french-scholarship2.jpg?fit=850%2C579&#038;ssl=1" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="579" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="AGBU Chapters Launch a New Scholarship Program and Writing Competition to Encourage Enhancement of French-Language Education in Armenia NEW YORK &#8212; In&hellip;" />
<meta name="twitter:title" content="AGBU to Introduce New Opportunities for Francophones in Armenia - Armenian News By MassisPost" />
<meta name="twitter:image" content="https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/10-12-18-french-scholarship2.jpg?fit=850%2C579&#038;ssl=1" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://massispost.com/2018/10/agbu-to-introduce-new-opportunities-for-francophones-in-armenia/amp/" /><link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost &raquo; Feed" href="https://massispost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost &raquo; Comments Feed" href="https://massispost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost &raquo; AGBU to Introduce New Opportunities for Francophones in Armenia Comments Feed" href="https://massispost.com/2018/10/agbu-to-introduce-new-opportunities-for-francophones-in-armenia/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/massispost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://cdn5.massispost.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cdn5.massispost.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cdn5.massispost.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://cdn5.massispost.com/wp-content/themes/soledad/style.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://cdn5.massispost.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cdn5.massispost.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn2.massispost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.5'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.5'></script>
<link rel='https://api.w.org/' href='https://massispost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://massispost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn5.massispost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://massispost.com/?p=32974' />
<link rel="alternate" type="application/json+oembed" href="https://massispost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmassispost.com%2F2018%2F10%2Fagbu-to-introduce-new-opportunities-for-francophones-in-armenia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://massispost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmassispost.com%2F2018%2F10%2Fagbu-to-introduce-new-opportunities-for-francophones-in-armenia%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=796065906"><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//massispost.com/?wordfence_lh=1&hid=022030260394EDF95EFD1FD1864D03C7');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
    <style type="text/css">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</style>
          <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://cdn2.massispost.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://massispost.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5c5f1dd8-fcc4-426e-8d4b-be176dae85b2';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://massispost.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.11a76d30-e2a9-4f46-9be9-382fbd4a01f1";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-30283758-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-30283758-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-30283758-1');
</script>
<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5556226714325ad2"></script>

</head>

<body class="post-template-default single single-post postid-32974 single-format-standard penci-body-boxed">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3">

			<div id="sidebar-nav-logo">
							<a href="https://massispost.com/"><img src="https://cdn5.massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg" alt="Armenian News By MassisPost" /></a>
					</div>
	
	
	<ul id="menu-massispost" class="menu"><li id="menu-item-23224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23224"><a href="https://massispost.com">Home</a></li>
<li id="menu-item-3216" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3216"><a href="https://massispost.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/10/agbu-to-introduce-new-opportunities-for-francophones-in-armenia/" title="AGBU to Introduce New Opportunities for Francophones in Armenia">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/10-12-18-french-scholarship2.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/agbu-to-introduce-new-opportunities-for-francophones-in-armenia/">AGBU to Introduce New Opportunities for Francophones in Armenia</a>
								</h3>
																<p class="penci-mega-date">October 16, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/10/armenian-american-museum-to-honor-glendale-city-council-at-inaugural-gala/" title="Armenian American Museum to Honor Glendale City Council at Inaugural Gala">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/10/glendale-city-council.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/armenian-american-museum-to-honor-glendale-city-council-at-inaugural-gala/">Armenian American Museum to Honor Glendale City Council at Inaugural Gala</a>
								</h3>
																<p class="penci-mega-date">October 16, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/10/u-s-deputy-assistant-secretary-of-state-for-european-and-eurasian-affairs-visiting-armenia/" title="U.S. Deputy Assistant Secretary of State for European and Eurasian Affairs Visiting Armenia">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/10/us-armenia.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/u-s-deputy-assistant-secretary-of-state-for-european-and-eurasian-affairs-visiting-armenia/">U.S. Deputy Assistant Secretary of State for European and Eurasian Affairs Visiting Armenia</a>
								</h3>
																<p class="penci-mega-date">October 15, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/10/azerbaijan-blacklists-russian-female-politicians-activists-for-visiting-artsakh/" title="Azerbaijan Blacklists Russian Female Politicians, Activists for Visiting Artsakh">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/10/russians-karabagh.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/azerbaijan-blacklists-russian-female-politicians-activists-for-visiting-artsakh/">Azerbaijan Blacklists Russian Female Politicians, Activists for Visiting Artsakh</a>
								</h3>
																<p class="penci-mega-date">October 15, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/10/aznavour-family-shocked-by-charlie-hebdo-cartoon-mocking-the-late-singer/" title="Aznavour Family Shocked by Charlie Hebdo Cartoon Mocking the Late Singer">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/10/charlie-hedo-aznavour.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/aznavour-family-shocked-by-charlie-hebdo-cartoon-mocking-the-late-singer/">Aznavour Family Shocked by Charlie Hebdo Cartoon Mocking the Late Singer</a>
								</h3>
																<p class="penci-mega-date">October 15, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-3217" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3217"><a href="https://massispost.com/category/armenia/">Armenia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active" href="https://massispost.com/category/armenia/" data-id="penci-mega-5">All</a>
							<a class="mega-cat-child" href="https://massispost.com/category/armenia/artsakh/" data-id="penci-mega-8">Artsakh</a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2018/10/agbu-to-introduce-new-opportunities-for-francophones-in-armenia/" title="AGBU to Introduce New Opportunities for Francophones in Armenia">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/10-12-18-french-scholarship2.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/agbu-to-introduce-new-opportunities-for-francophones-in-armenia/">AGBU to Introduce New Opportunities for Francophones in Armenia</a>
								</h3>
																<p class="penci-mega-date">October 16, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2018/10/u-s-deputy-assistant-secretary-of-state-for-european-and-eurasian-affairs-visiting-armenia/" title="U.S. Deputy Assistant Secretary of State for European and Eurasian Affairs Visiting Armenia">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/10/us-armenia.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/u-s-deputy-assistant-secretary-of-state-for-european-and-eurasian-affairs-visiting-armenia/">U.S. Deputy Assistant Secretary of State for European and Eurasian Affairs Visiting Armenia</a>
								</h3>
																<p class="penci-mega-date">October 15, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/10/azerbaijan-blacklists-russian-female-politicians-activists-for-visiting-artsakh/" title="Azerbaijan Blacklists Russian Female Politicians, Activists for Visiting Artsakh">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/10/russians-karabagh.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/azerbaijan-blacklists-russian-female-politicians-activists-for-visiting-artsakh/">Azerbaijan Blacklists Russian Female Politicians, Activists for Visiting Artsakh</a>
								</h3>
																<p class="penci-mega-date">October 15, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2018/10/hayk-marutyan-sworn-in-as-new-mayor-of-yerevan/" title="Hayk Marutyan Sworn in as New Mayor of Yerevan">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/yerevan-mayor-1.jpeg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/yerevan-mayor-1.jpeg?w=950&amp;ssl=1 950w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/yerevan-mayor-1.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/yerevan-mayor-1.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/yerevan-mayor-1.jpeg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/hayk-marutyan-sworn-in-as-new-mayor-of-yerevan/">Hayk Marutyan Sworn in as New Mayor of Yerevan</a>
								</h3>
																<p class="penci-mega-date">October 14, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/10/azerbaijan-blacklists-russian-female-politicians-activists-for-visiting-artsakh/" title="Azerbaijan Blacklists Russian Female Politicians, Activists for Visiting Artsakh">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/10/russians-karabagh.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/azerbaijan-blacklists-russian-female-politicians-activists-for-visiting-artsakh/">Azerbaijan Blacklists Russian Female Politicians, Activists for Visiting Artsakh</a>
								</h3>
																<p class="penci-mega-date">October 15, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/10/artsakh-president-meets-with-visiting-physicians-from-fresno/" title="Artsakh President Meets with Visiting Physicians from Fresno">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/10/bako-sahakian-fresno-physicians.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/artsakh-president-meets-with-visiting-physicians-from-fresno/">Artsakh President Meets with Visiting Physicians from Fresno</a>
								</h3>
																<p class="penci-mega-date">October 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/09/pashinian-reports-conversation-with-aliyev/" title="Pashinian Reports ‘Conversation’ With Aliyev">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/pashinyan-dushanbe.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/pashinyan-dushanbe.jpg?w=960&amp;ssl=1 960w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/pashinyan-dushanbe.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/pashinyan-dushanbe.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/pashinyan-dushanbe.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/pashinian-reports-conversation-with-aliyev/">Pashinian Reports ‘Conversation’ With Aliyev</a>
								</h3>
																<p class="penci-mega-date">September 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/09/armenian-and-azeri-fms-meet-in-new-york/" title="Armenian and Azeri FMs Meet in New York">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/09/mnatsakanya-mamedyarov-osce.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/armenian-and-azeri-fms-meet-in-new-york/">Armenian and Azeri FMs Meet in New York</a>
								</h3>
																<p class="penci-mega-date">September 28, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-3220" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3220"><a href="https://massispost.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/10/armenian-american-museum-to-honor-glendale-city-council-at-inaugural-gala/" title="Armenian American Museum to Honor Glendale City Council at Inaugural Gala">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/10/glendale-city-council.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/armenian-american-museum-to-honor-glendale-city-council-at-inaugural-gala/">Armenian American Museum to Honor Glendale City Council at Inaugural Gala</a>
								</h3>
																<p class="penci-mega-date">October 16, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/10/rare-screening-and-new-take-on-mandate-for-armenia/" title="Rare Screening and New Take on “Mandate for Armenia”">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/Harbord-Mandate-for-Armenia.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/rare-screening-and-new-take-on-mandate-for-armenia/">Rare Screening and New Take on “Mandate for Armenia”</a>
								</h3>
																<p class="penci-mega-date">October 15, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/10/boroians-unique-art-exhibit-at-the-dinuba-white-house-enjoyed-by-many-attendees/" title="Boroian’s Unique Art Exhibit at the Dinuba White House  Enjoyed by Many Attendees">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/Boroian-lecture-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/Boroian-lecture-1.jpg?w=850&amp;ssl=1 850w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/Boroian-lecture-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/Boroian-lecture-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/Boroian-lecture-1.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/boroians-unique-art-exhibit-at-the-dinuba-white-house-enjoyed-by-many-attendees/">Boroian’s Unique Art Exhibit at the Dinuba White House  Enjoyed by Many Attendees</a>
								</h3>
																<p class="penci-mega-date">October 15, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/10/a-dreamers-world-art-exhibit-in-glendale-pasadena/" title="&#8220;A Dreamer&#8217;s World&#8221; Art Exhibit In Glendale &#038; Pasadena">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/fred-2.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/a-dreamers-world-art-exhibit-in-glendale-pasadena/">&#8220;A Dreamer&#8217;s World&#8221; Art Exhibit In Glendale &#038; Pasadena</a>
								</h3>
																<p class="penci-mega-date">October 15, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/10/vartan-gregorian-scholarship-research-grants-program/" title="Vartan Gregorian Scholarship Research Grants Program">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/10/vartan-grigorian.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/vartan-gregorian-scholarship-research-grants-program/">Vartan Gregorian Scholarship Research Grants Program</a>
								</h3>
																<p class="penci-mega-date">October 12, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-3218" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3218"><a href="https://massispost.com/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/10/aznavour-family-shocked-by-charlie-hebdo-cartoon-mocking-the-late-singer/" title="Aznavour Family Shocked by Charlie Hebdo Cartoon Mocking the Late Singer">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/10/charlie-hedo-aznavour.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/aznavour-family-shocked-by-charlie-hebdo-cartoon-mocking-the-late-singer/">Aznavour Family Shocked by Charlie Hebdo Cartoon Mocking the Late Singer</a>
								</h3>
																<p class="penci-mega-date">October 15, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/10/armenia-hosts-francophone-summit/" title="Armenia Hosts Francophone Summit">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/10/francophone-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/10/francophone-1.jpg?w=960&amp;ssl=1 960w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/10/francophone-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/10/francophone-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/10/francophone-1.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/armenia-hosts-francophone-summit/">Armenia Hosts Francophone Summit</a>
								</h3>
																<p class="penci-mega-date">October 11, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/10/aznavour-hero-of-two-countries-hailed-by-macron-pashinian-at-farewell-ceremony/" title="Aznavour, &#8216;Hero&#8217; of Two Countries, Hailed by Macron, Pashinian at Farewell Ceremony">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/10/aznavour-f-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/10/aznavour-f-1.jpg?w=850&amp;ssl=1 850w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/10/aznavour-f-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/10/aznavour-f-1.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/10/aznavour-f-1.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/aznavour-hero-of-two-countries-hailed-by-macron-pashinian-at-farewell-ceremony/">Aznavour, &#8216;Hero&#8217; of Two Countries, Hailed by Macron, Pashinian at Farewell Ceremony</a>
								</h3>
																<p class="penci-mega-date">October 5, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/10/russias-deputy-attorney-general-sahak-karapetyan-linked-to-trump-tower-meeting-killed-in-helicopter-crash/" title="Russia’s Deputy Attorney General Sahak Karapetyan Linked to Trump Tower Meeting Killed in Helicopter Crash">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/sahak-Karapetyan.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/sahak-Karapetyan.jpg?resize=300%2C201&amp;ssl=1 300w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/sahak-Karapetyan.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/russias-deputy-attorney-general-sahak-karapetyan-linked-to-trump-tower-meeting-killed-in-helicopter-crash/">Russia’s Deputy Attorney General Sahak Karapetyan Linked to Trump Tower Meeting Killed in Helicopter Crash</a>
								</h3>
																<p class="penci-mega-date">October 4, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/10/charles-aznavour-legendary-french-armenian-singer-dies-at-94/" title="Charles Aznavour, Legendary French-Armenian Singer Dies at 94">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/10/aznavour.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/charles-aznavour-legendary-french-armenian-singer-dies-at-94/">Charles Aznavour, Legendary French-Armenian Singer Dies at 94</a>
								</h3>
																<p class="penci-mega-date">October 1, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-3228" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3228"><a href="https://massispost.com/category/armenian-genocide/">Armenian Genocide</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-12 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/09/dr-umit-kurt-to-speak-on-proactive-local-perpetrators-mehmet-yasin-sani-kutlug-and-ali-cenani-at-fresno-state/" title="Dr. Ümit Kurt to speak on “Proactive Local Perpetrators: Mehmet Yasin (Sani Kutlug) and Ali Cenani” at Fresno State">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/03/Ümit-Kurt.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/dr-umit-kurt-to-speak-on-proactive-local-perpetrators-mehmet-yasin-sani-kutlug-and-ali-cenani-at-fresno-state/">Dr. Ümit Kurt to speak on “Proactive Local Perpetrators: Mehmet Yasin (Sani Kutlug) and Ali Cenani” at Fresno State</a>
								</h3>
																<p class="penci-mega-date">September 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/09/foreign-minister-zohrab-mnatsakanyans-remarks-at-un-high-level-panel/" title="Foreign Minister Zohrab Mnatsakanyan&#8217;s Remarks at UN High-Level Panel">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/Mnatsakanyan-UN-Panel.jpeg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/Mnatsakanyan-UN-Panel.jpeg?resize=585%2C390&amp;ssl=1 585w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/Mnatsakanyan-UN-Panel.jpeg?resize=840%2C558&amp;ssl=1 840w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/foreign-minister-zohrab-mnatsakanyans-remarks-at-un-high-level-panel/">Foreign Minister Zohrab Mnatsakanyan&#8217;s Remarks at UN High-Level Panel</a>
								</h3>
																<p class="penci-mega-date">September 13, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/09/genocides-exhibit-and-lecture-at-henry-madden-library-in-fresno/" title="Genocides Exhibit and Lecture at Henry Madden Library in Fresno">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/Fresno-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/genocides-exhibit-and-lecture-at-henry-madden-library-in-fresno/">Genocides Exhibit and Lecture at Henry Madden Library in Fresno</a>
								</h3>
																<p class="penci-mega-date">September 9, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/09/turkish-court-issues-international-arrest-warrant-for-prominent-publisher-ragip-zarakolu/" title="Turkish Court Issues International Arrest Warrant for Prominent Publisher Ragip  Zarakolu">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/09/ragip-zarakolu.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/turkish-court-issues-international-arrest-warrant-for-prominent-publisher-ragip-zarakolu/">Turkish Court Issues International Arrest Warrant for Prominent Publisher Ragip  Zarakolu</a>
								</h3>
																<p class="penci-mega-date">September 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/08/dr-umit-kurt-to-give-three-public-lectures-at-fresno-state/" title="Dr. Ümit Kurt to Give Three Public Lectures at Fresno State">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/03/Ümit-Kurt.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/dr-umit-kurt-to-give-three-public-lectures-at-fresno-state/">Dr. Ümit Kurt to Give Three Public Lectures at Fresno State</a>
								</h3>
																<p class="penci-mega-date">August 31, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-3223" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3223"><a href="https://massispost.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/10/the-collapse-of-rpa/" title="The Collapse Of RPA">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/10/HHK.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/the-collapse-of-rpa/">The Collapse Of RPA</a>
								</h3>
																<p class="penci-mega-date">October 14, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/10/the-launching-of-the-second-phase-of-the-revolution/" title="The Launching of the Second Phase of the Revolution">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/10/revolution-II.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/10/revolution-II.jpg?resize=585%2C390&amp;ssl=1 585w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/10/revolution-II.jpg?zoom=2&amp;resize=585%2C390&amp;ssl=1 1170w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/the-launching-of-the-second-phase-of-the-revolution/">The Launching of the Second Phase of the Revolution</a>
								</h3>
																<p class="penci-mega-date">October 7, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/09/after-the-vote-of-confidence/" title="After The Vote Of Confidence">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/09/marutyan-pashinyan.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/after-the-vote-of-confidence/">After The Vote Of Confidence</a>
								</h3>
																<p class="penci-mega-date">September 30, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/09/kocharian-should-be-grateful-that-he-lives-in-a-new-armenia/" title="Kocharian Should Be Grateful That He Lives In A New Armenia">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/kocharian-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/kocharian-1.jpg?w=962&amp;ssl=1 962w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/kocharian-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/kocharian-1.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/kocharian-1.jpg?resize=585%2C389&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/kocharian-should-be-grateful-that-he-lives-in-a-new-armenia/">Kocharian Should Be Grateful That He Lives In A New Armenia</a>
								</h3>
																<p class="penci-mega-date">September 16, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/09/another-matter-that-needs-attention/" title="Another Matter That Needs Attention">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/09/history-books.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/another-matter-that-needs-attention/">Another Matter That Needs Attention</a>
								</h3>
																<p class="penci-mega-date">September 3, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-23223" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-23223"><a href="https://massispost.com/category/culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-10 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/10/rare-screening-and-new-take-on-mandate-for-armenia/" title="Rare Screening and New Take on “Mandate for Armenia”">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/Harbord-Mandate-for-Armenia.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/rare-screening-and-new-take-on-mandate-for-armenia/">Rare Screening and New Take on “Mandate for Armenia”</a>
								</h3>
																<p class="penci-mega-date">October 15, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/10/boroians-unique-art-exhibit-at-the-dinuba-white-house-enjoyed-by-many-attendees/" title="Boroian’s Unique Art Exhibit at the Dinuba White House  Enjoyed by Many Attendees">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/Boroian-lecture-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/Boroian-lecture-1.jpg?w=850&amp;ssl=1 850w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/Boroian-lecture-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/Boroian-lecture-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/Boroian-lecture-1.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/boroians-unique-art-exhibit-at-the-dinuba-white-house-enjoyed-by-many-attendees/">Boroian’s Unique Art Exhibit at the Dinuba White House  Enjoyed by Many Attendees</a>
								</h3>
																<p class="penci-mega-date">October 15, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/10/a-dreamers-world-art-exhibit-in-glendale-pasadena/" title="&#8220;A Dreamer&#8217;s World&#8221; Art Exhibit In Glendale &#038; Pasadena">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/fred-2.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/a-dreamers-world-art-exhibit-in-glendale-pasadena/">&#8220;A Dreamer&#8217;s World&#8221; Art Exhibit In Glendale &#038; Pasadena</a>
								</h3>
																<p class="penci-mega-date">October 15, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/10/christina-maranci-to-present-the-art-of-armenia-at-armenian-historical-association-of-rhode-island/" title="Christina Maranci to Present the Art of Armenia at Armenian Historical Association of Rhode Island">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/10/Maranc-2.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/christina-maranci-to-present-the-art-of-armenia-at-armenian-historical-association-of-rhode-island/">Christina Maranci to Present the Art of Armenia at Armenian Historical Association of Rhode Island</a>
								</h3>
																<p class="penci-mega-date">October 7, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/10/concert-featuring-grammy-nominated-and-world-renowned-soprano-isabel-bayrakdarian/" title="Concert Featuring Grammy Nominated and World Renowned Soprano Isabel Bayrakdarian">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/izabel-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/izabel-1.jpg?w=961&amp;ssl=1 961w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/izabel-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/izabel-1.jpg?resize=768%2C511&amp;ssl=1 768w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/izabel-1.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/concert-featuring-grammy-nominated-and-world-renowned-soprano-isabel-bayrakdarian/">Concert Featuring Grammy Nominated and World Renowned Soprano Isabel Bayrakdarian</a>
								</h3>
																<p class="penci-mega-date">October 1, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-23232" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-23232"><a href="https://massispost.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-186 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/09/uefa-nations-league-armenia-beat-lichtenstein-2-1/" title="UEFA Nations League: Armenia Beat Lichtenstein 2-1">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/Arm-Liech.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/uefa-nations-league-armenia-beat-lichtenstein-2-1/">UEFA Nations League: Armenia Beat Lichtenstein 2-1</a>
								</h3>
																<p class="penci-mega-date">September 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/08/henrikh-mkhitaryan-could-miss-arsenals-group-stage-match-against-fk-qarabag-and-the-europa-league-final/" title="Henrikh Mkhitaryan Could Miss Arsenal&#8217;s Group Stage Match Against FK Qarabag and the Europa League Final">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/mkhitaryan.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/henrikh-mkhitaryan-could-miss-arsenals-group-stage-match-against-fk-qarabag-and-the-europa-league-final/">Henrikh Mkhitaryan Could Miss Arsenal&#8217;s Group Stage Match Against FK Qarabag and the Europa League Final</a>
								</h3>
																<p class="penci-mega-date">August 31, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/07/rivaldo-figo-djorkaeff-and-others-football-legends-meet-in-armenia/" title="Rivaldo, Figo, Djorkaeff and Others: Football Legends Meet in Armenia">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/europe-samerica-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/europe-samerica-1.jpg?w=850&amp;ssl=1 850w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/europe-samerica-1.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/europe-samerica-1.jpg?resize=585%2C389&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/rivaldo-figo-djorkaeff-and-others-football-legends-meet-in-armenia/">Rivaldo, Figo, Djorkaeff and Others: Football Legends Meet in Armenia</a>
								</h3>
																<p class="penci-mega-date">July 8, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/06/how-an-ultra-runner-was-born/" title="How an Ultra Runner Was Born">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/Telma.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/Telma.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/Telma.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/Telma.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/Telma.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/06/how-an-ultra-runner-was-born/">How an Ultra Runner Was Born</a>
								</h3>
																<p class="penci-mega-date">June 20, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/03/arsen-goulamirian-wins-wba-light-heavyweight-world-champion-title/" title="Arsen Goulamirian Wins WBA Light Heavyweight World Champion Title">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/arsen-goulamirian.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/03/arsen-goulamirian-wins-wba-light-heavyweight-world-champion-title/">Arsen Goulamirian Wins WBA Light Heavyweight World Champion Title</a>
								</h3>
																<p class="penci-mega-date">March 26, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-23225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23225"><a href="https://massispost.com/am"><span class="visuallyhidden">Հայերէն</span><img src="https://cdn5.massispost.com/wp-content/uploads/2016/07/Flag_of_Armenia.svg-1.png" class="_mi _svg" aria-hidden="true" style="width:3em;" /></a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3 enable-boxed">

<!-- Top Bar -->
	<div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline">
										<span class="headline-title">Top Posts</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/MassisPost/?fref=ts" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/massispost" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://plus.google.com/103247076034057621040/" target="_blank"><i class="fa fa-google-plus"></i></a>
										<a href="https://www.youtube.com/user/MassisPost" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="info@massispost.com"><i class="fa fa-envelope-o"></i></a>
								<a href="http://massispost.com/feed" target="_blank"><i class="fa fa-rss"></i></a>
	</div>				</div>
											<div class="penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="300" data-direction="vertical">
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/10/azerbaijan-blacklists-russian-female-politicians-activists-for-visiting-artsakh/">Azerbaijan Blacklists Russian Female Politicians, Activists for Visiting...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/10/aznavour-family-shocked-by-charlie-hebdo-cartoon-mocking-the-late-singer/">Aznavour Family Shocked by Charlie Hebdo Cartoon Mocking...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/10/the-collapse-of-rpa/">The Collapse Of RPA</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/10/hayk-marutyan-sworn-in-as-new-mayor-of-yerevan/">Hayk Marutyan Sworn in as New Mayor of...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/10/justin-trudeau-hails-democratic-change-in-armenia-pledges-canadas-help-to-attract-foreign-investments/">Justin Trudeau Hails Democratic Change In Armenia, Pledges...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/10/armenia-hosts-francophone-summit/">Armenia Hosts Francophone Summit</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/10/pm-pashinian-to-resign-by-october-16/">PM Pashinian to Resign ‘By October 16’</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/10/us-government-funded-poll-armenians-optimistic-about-future-new-government/">US Government Funded Poll: Armenians Optimistic About Future,...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/10/glendale-ywca-to-host-domestic-violence-community-forum/">Glendale YWCA to Host Domestic Violence Community Forum</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/10/pashinian-and-tsarukian-sign-memorandum-on-holding-early-parliamentary-elections-in-december/">Pashinian and Tsarukian Sign Memorandum on Holding Early...</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-3 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo">

			<div id="logo">
															<h2>
							<a href="https://massispost.com/"><img src="https://cdn5.massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg" alt="Armenian News By MassisPost" /></a>
						</h2>
												</div>

			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom header-3">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-massispost-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23224"><a href="https://massispost.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3216"><a href="https://massispost.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/10/agbu-to-introduce-new-opportunities-for-francophones-in-armenia/" title="AGBU to Introduce New Opportunities for Francophones in Armenia">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/10-12-18-french-scholarship2.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/agbu-to-introduce-new-opportunities-for-francophones-in-armenia/">AGBU to Introduce New Opportunities for Francophones in Armenia</a>
								</h3>
																<p class="penci-mega-date">October 16, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/10/armenian-american-museum-to-honor-glendale-city-council-at-inaugural-gala/" title="Armenian American Museum to Honor Glendale City Council at Inaugural Gala">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/10/glendale-city-council.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/armenian-american-museum-to-honor-glendale-city-council-at-inaugural-gala/">Armenian American Museum to Honor Glendale City Council at Inaugural Gala</a>
								</h3>
																<p class="penci-mega-date">October 16, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/10/u-s-deputy-assistant-secretary-of-state-for-european-and-eurasian-affairs-visiting-armenia/" title="U.S. Deputy Assistant Secretary of State for European and Eurasian Affairs Visiting Armenia">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/10/us-armenia.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/u-s-deputy-assistant-secretary-of-state-for-european-and-eurasian-affairs-visiting-armenia/">U.S. Deputy Assistant Secretary of State for European and Eurasian Affairs Visiting Armenia</a>
								</h3>
																<p class="penci-mega-date">October 15, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/10/azerbaijan-blacklists-russian-female-politicians-activists-for-visiting-artsakh/" title="Azerbaijan Blacklists Russian Female Politicians, Activists for Visiting Artsakh">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/10/russians-karabagh.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/azerbaijan-blacklists-russian-female-politicians-activists-for-visiting-artsakh/">Azerbaijan Blacklists Russian Female Politicians, Activists for Visiting Artsakh</a>
								</h3>
																<p class="penci-mega-date">October 15, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/10/aznavour-family-shocked-by-charlie-hebdo-cartoon-mocking-the-late-singer/" title="Aznavour Family Shocked by Charlie Hebdo Cartoon Mocking the Late Singer">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/10/charlie-hedo-aznavour.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/aznavour-family-shocked-by-charlie-hebdo-cartoon-mocking-the-late-singer/">Aznavour Family Shocked by Charlie Hebdo Cartoon Mocking the Late Singer</a>
								</h3>
																<p class="penci-mega-date">October 15, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3217"><a href="https://massispost.com/category/armenia/">Armenia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active" href="https://massispost.com/category/armenia/" data-id="penci-mega-5">All</a>
							<a class="mega-cat-child" href="https://massispost.com/category/armenia/artsakh/" data-id="penci-mega-8">Artsakh</a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2018/10/agbu-to-introduce-new-opportunities-for-francophones-in-armenia/" title="AGBU to Introduce New Opportunities for Francophones in Armenia">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/10-12-18-french-scholarship2.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/agbu-to-introduce-new-opportunities-for-francophones-in-armenia/">AGBU to Introduce New Opportunities for Francophones in Armenia</a>
								</h3>
																<p class="penci-mega-date">October 16, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2018/10/u-s-deputy-assistant-secretary-of-state-for-european-and-eurasian-affairs-visiting-armenia/" title="U.S. Deputy Assistant Secretary of State for European and Eurasian Affairs Visiting Armenia">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/10/us-armenia.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/u-s-deputy-assistant-secretary-of-state-for-european-and-eurasian-affairs-visiting-armenia/">U.S. Deputy Assistant Secretary of State for European and Eurasian Affairs Visiting Armenia</a>
								</h3>
																<p class="penci-mega-date">October 15, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/10/azerbaijan-blacklists-russian-female-politicians-activists-for-visiting-artsakh/" title="Azerbaijan Blacklists Russian Female Politicians, Activists for Visiting Artsakh">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/10/russians-karabagh.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/azerbaijan-blacklists-russian-female-politicians-activists-for-visiting-artsakh/">Azerbaijan Blacklists Russian Female Politicians, Activists for Visiting Artsakh</a>
								</h3>
																<p class="penci-mega-date">October 15, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2018/10/hayk-marutyan-sworn-in-as-new-mayor-of-yerevan/" title="Hayk Marutyan Sworn in as New Mayor of Yerevan">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/yerevan-mayor-1.jpeg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/yerevan-mayor-1.jpeg?w=950&amp;ssl=1 950w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/yerevan-mayor-1.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/yerevan-mayor-1.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/yerevan-mayor-1.jpeg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/hayk-marutyan-sworn-in-as-new-mayor-of-yerevan/">Hayk Marutyan Sworn in as New Mayor of Yerevan</a>
								</h3>
																<p class="penci-mega-date">October 14, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/10/azerbaijan-blacklists-russian-female-politicians-activists-for-visiting-artsakh/" title="Azerbaijan Blacklists Russian Female Politicians, Activists for Visiting Artsakh">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/10/russians-karabagh.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/azerbaijan-blacklists-russian-female-politicians-activists-for-visiting-artsakh/">Azerbaijan Blacklists Russian Female Politicians, Activists for Visiting Artsakh</a>
								</h3>
																<p class="penci-mega-date">October 15, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/10/artsakh-president-meets-with-visiting-physicians-from-fresno/" title="Artsakh President Meets with Visiting Physicians from Fresno">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/10/bako-sahakian-fresno-physicians.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/artsakh-president-meets-with-visiting-physicians-from-fresno/">Artsakh President Meets with Visiting Physicians from Fresno</a>
								</h3>
																<p class="penci-mega-date">October 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/09/pashinian-reports-conversation-with-aliyev/" title="Pashinian Reports ‘Conversation’ With Aliyev">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/pashinyan-dushanbe.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/pashinyan-dushanbe.jpg?w=960&amp;ssl=1 960w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/pashinyan-dushanbe.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/pashinyan-dushanbe.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/pashinyan-dushanbe.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/pashinian-reports-conversation-with-aliyev/">Pashinian Reports ‘Conversation’ With Aliyev</a>
								</h3>
																<p class="penci-mega-date">September 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/09/armenian-and-azeri-fms-meet-in-new-york/" title="Armenian and Azeri FMs Meet in New York">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/09/mnatsakanya-mamedyarov-osce.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/armenian-and-azeri-fms-meet-in-new-york/">Armenian and Azeri FMs Meet in New York</a>
								</h3>
																<p class="penci-mega-date">September 28, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3220"><a href="https://massispost.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/10/armenian-american-museum-to-honor-glendale-city-council-at-inaugural-gala/" title="Armenian American Museum to Honor Glendale City Council at Inaugural Gala">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/10/glendale-city-council.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/armenian-american-museum-to-honor-glendale-city-council-at-inaugural-gala/">Armenian American Museum to Honor Glendale City Council at Inaugural Gala</a>
								</h3>
																<p class="penci-mega-date">October 16, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/10/rare-screening-and-new-take-on-mandate-for-armenia/" title="Rare Screening and New Take on “Mandate for Armenia”">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/Harbord-Mandate-for-Armenia.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/rare-screening-and-new-take-on-mandate-for-armenia/">Rare Screening and New Take on “Mandate for Armenia”</a>
								</h3>
																<p class="penci-mega-date">October 15, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/10/boroians-unique-art-exhibit-at-the-dinuba-white-house-enjoyed-by-many-attendees/" title="Boroian’s Unique Art Exhibit at the Dinuba White House  Enjoyed by Many Attendees">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/Boroian-lecture-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/Boroian-lecture-1.jpg?w=850&amp;ssl=1 850w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/Boroian-lecture-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/Boroian-lecture-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/Boroian-lecture-1.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/boroians-unique-art-exhibit-at-the-dinuba-white-house-enjoyed-by-many-attendees/">Boroian’s Unique Art Exhibit at the Dinuba White House  Enjoyed by Many Attendees</a>
								</h3>
																<p class="penci-mega-date">October 15, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/10/a-dreamers-world-art-exhibit-in-glendale-pasadena/" title="&#8220;A Dreamer&#8217;s World&#8221; Art Exhibit In Glendale &#038; Pasadena">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/fred-2.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/a-dreamers-world-art-exhibit-in-glendale-pasadena/">&#8220;A Dreamer&#8217;s World&#8221; Art Exhibit In Glendale &#038; Pasadena</a>
								</h3>
																<p class="penci-mega-date">October 15, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/10/vartan-gregorian-scholarship-research-grants-program/" title="Vartan Gregorian Scholarship Research Grants Program">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/10/vartan-grigorian.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/vartan-gregorian-scholarship-research-grants-program/">Vartan Gregorian Scholarship Research Grants Program</a>
								</h3>
																<p class="penci-mega-date">October 12, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3218"><a href="https://massispost.com/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/10/aznavour-family-shocked-by-charlie-hebdo-cartoon-mocking-the-late-singer/" title="Aznavour Family Shocked by Charlie Hebdo Cartoon Mocking the Late Singer">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/10/charlie-hedo-aznavour.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/aznavour-family-shocked-by-charlie-hebdo-cartoon-mocking-the-late-singer/">Aznavour Family Shocked by Charlie Hebdo Cartoon Mocking the Late Singer</a>
								</h3>
																<p class="penci-mega-date">October 15, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/10/armenia-hosts-francophone-summit/" title="Armenia Hosts Francophone Summit">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/10/francophone-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/10/francophone-1.jpg?w=960&amp;ssl=1 960w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/10/francophone-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/10/francophone-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/10/francophone-1.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/armenia-hosts-francophone-summit/">Armenia Hosts Francophone Summit</a>
								</h3>
																<p class="penci-mega-date">October 11, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/10/aznavour-hero-of-two-countries-hailed-by-macron-pashinian-at-farewell-ceremony/" title="Aznavour, &#8216;Hero&#8217; of Two Countries, Hailed by Macron, Pashinian at Farewell Ceremony">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/10/aznavour-f-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/10/aznavour-f-1.jpg?w=850&amp;ssl=1 850w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/10/aznavour-f-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/10/aznavour-f-1.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/10/aznavour-f-1.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/aznavour-hero-of-two-countries-hailed-by-macron-pashinian-at-farewell-ceremony/">Aznavour, &#8216;Hero&#8217; of Two Countries, Hailed by Macron, Pashinian at Farewell Ceremony</a>
								</h3>
																<p class="penci-mega-date">October 5, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/10/russias-deputy-attorney-general-sahak-karapetyan-linked-to-trump-tower-meeting-killed-in-helicopter-crash/" title="Russia’s Deputy Attorney General Sahak Karapetyan Linked to Trump Tower Meeting Killed in Helicopter Crash">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/sahak-Karapetyan.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/sahak-Karapetyan.jpg?resize=300%2C201&amp;ssl=1 300w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/sahak-Karapetyan.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/russias-deputy-attorney-general-sahak-karapetyan-linked-to-trump-tower-meeting-killed-in-helicopter-crash/">Russia’s Deputy Attorney General Sahak Karapetyan Linked to Trump Tower Meeting Killed in Helicopter Crash</a>
								</h3>
																<p class="penci-mega-date">October 4, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/10/charles-aznavour-legendary-french-armenian-singer-dies-at-94/" title="Charles Aznavour, Legendary French-Armenian Singer Dies at 94">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/10/aznavour.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/charles-aznavour-legendary-french-armenian-singer-dies-at-94/">Charles Aznavour, Legendary French-Armenian Singer Dies at 94</a>
								</h3>
																<p class="penci-mega-date">October 1, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3228"><a href="https://massispost.com/category/armenian-genocide/">Armenian Genocide</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-12 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/09/dr-umit-kurt-to-speak-on-proactive-local-perpetrators-mehmet-yasin-sani-kutlug-and-ali-cenani-at-fresno-state/" title="Dr. Ümit Kurt to speak on “Proactive Local Perpetrators: Mehmet Yasin (Sani Kutlug) and Ali Cenani” at Fresno State">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/03/Ümit-Kurt.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/dr-umit-kurt-to-speak-on-proactive-local-perpetrators-mehmet-yasin-sani-kutlug-and-ali-cenani-at-fresno-state/">Dr. Ümit Kurt to speak on “Proactive Local Perpetrators: Mehmet Yasin (Sani Kutlug) and Ali Cenani” at Fresno State</a>
								</h3>
																<p class="penci-mega-date">September 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/09/foreign-minister-zohrab-mnatsakanyans-remarks-at-un-high-level-panel/" title="Foreign Minister Zohrab Mnatsakanyan&#8217;s Remarks at UN High-Level Panel">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/Mnatsakanyan-UN-Panel.jpeg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/Mnatsakanyan-UN-Panel.jpeg?resize=585%2C390&amp;ssl=1 585w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/Mnatsakanyan-UN-Panel.jpeg?resize=840%2C558&amp;ssl=1 840w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/foreign-minister-zohrab-mnatsakanyans-remarks-at-un-high-level-panel/">Foreign Minister Zohrab Mnatsakanyan&#8217;s Remarks at UN High-Level Panel</a>
								</h3>
																<p class="penci-mega-date">September 13, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/09/genocides-exhibit-and-lecture-at-henry-madden-library-in-fresno/" title="Genocides Exhibit and Lecture at Henry Madden Library in Fresno">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/Fresno-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/genocides-exhibit-and-lecture-at-henry-madden-library-in-fresno/">Genocides Exhibit and Lecture at Henry Madden Library in Fresno</a>
								</h3>
																<p class="penci-mega-date">September 9, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/09/turkish-court-issues-international-arrest-warrant-for-prominent-publisher-ragip-zarakolu/" title="Turkish Court Issues International Arrest Warrant for Prominent Publisher Ragip  Zarakolu">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/09/ragip-zarakolu.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/turkish-court-issues-international-arrest-warrant-for-prominent-publisher-ragip-zarakolu/">Turkish Court Issues International Arrest Warrant for Prominent Publisher Ragip  Zarakolu</a>
								</h3>
																<p class="penci-mega-date">September 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/08/dr-umit-kurt-to-give-three-public-lectures-at-fresno-state/" title="Dr. Ümit Kurt to Give Three Public Lectures at Fresno State">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/03/Ümit-Kurt.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/dr-umit-kurt-to-give-three-public-lectures-at-fresno-state/">Dr. Ümit Kurt to Give Three Public Lectures at Fresno State</a>
								</h3>
																<p class="penci-mega-date">August 31, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3223"><a href="https://massispost.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/10/the-collapse-of-rpa/" title="The Collapse Of RPA">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/10/HHK.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/the-collapse-of-rpa/">The Collapse Of RPA</a>
								</h3>
																<p class="penci-mega-date">October 14, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/10/the-launching-of-the-second-phase-of-the-revolution/" title="The Launching of the Second Phase of the Revolution">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/10/revolution-II.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/10/revolution-II.jpg?resize=585%2C390&amp;ssl=1 585w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/10/revolution-II.jpg?zoom=2&amp;resize=585%2C390&amp;ssl=1 1170w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/the-launching-of-the-second-phase-of-the-revolution/">The Launching of the Second Phase of the Revolution</a>
								</h3>
																<p class="penci-mega-date">October 7, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/09/after-the-vote-of-confidence/" title="After The Vote Of Confidence">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/09/marutyan-pashinyan.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/after-the-vote-of-confidence/">After The Vote Of Confidence</a>
								</h3>
																<p class="penci-mega-date">September 30, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/09/kocharian-should-be-grateful-that-he-lives-in-a-new-armenia/" title="Kocharian Should Be Grateful That He Lives In A New Armenia">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/kocharian-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/kocharian-1.jpg?w=962&amp;ssl=1 962w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/kocharian-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/kocharian-1.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/kocharian-1.jpg?resize=585%2C389&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/kocharian-should-be-grateful-that-he-lives-in-a-new-armenia/">Kocharian Should Be Grateful That He Lives In A New Armenia</a>
								</h3>
																<p class="penci-mega-date">September 16, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/09/another-matter-that-needs-attention/" title="Another Matter That Needs Attention">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/09/history-books.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/another-matter-that-needs-attention/">Another Matter That Needs Attention</a>
								</h3>
																<p class="penci-mega-date">September 3, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-23223"><a href="https://massispost.com/category/culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-10 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/10/rare-screening-and-new-take-on-mandate-for-armenia/" title="Rare Screening and New Take on “Mandate for Armenia”">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/Harbord-Mandate-for-Armenia.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/rare-screening-and-new-take-on-mandate-for-armenia/">Rare Screening and New Take on “Mandate for Armenia”</a>
								</h3>
																<p class="penci-mega-date">October 15, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/10/boroians-unique-art-exhibit-at-the-dinuba-white-house-enjoyed-by-many-attendees/" title="Boroian’s Unique Art Exhibit at the Dinuba White House  Enjoyed by Many Attendees">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/Boroian-lecture-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/Boroian-lecture-1.jpg?w=850&amp;ssl=1 850w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/Boroian-lecture-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/Boroian-lecture-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/Boroian-lecture-1.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/boroians-unique-art-exhibit-at-the-dinuba-white-house-enjoyed-by-many-attendees/">Boroian’s Unique Art Exhibit at the Dinuba White House  Enjoyed by Many Attendees</a>
								</h3>
																<p class="penci-mega-date">October 15, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/10/a-dreamers-world-art-exhibit-in-glendale-pasadena/" title="&#8220;A Dreamer&#8217;s World&#8221; Art Exhibit In Glendale &#038; Pasadena">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/fred-2.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/a-dreamers-world-art-exhibit-in-glendale-pasadena/">&#8220;A Dreamer&#8217;s World&#8221; Art Exhibit In Glendale &#038; Pasadena</a>
								</h3>
																<p class="penci-mega-date">October 15, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/10/christina-maranci-to-present-the-art-of-armenia-at-armenian-historical-association-of-rhode-island/" title="Christina Maranci to Present the Art of Armenia at Armenian Historical Association of Rhode Island">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/10/Maranc-2.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/christina-maranci-to-present-the-art-of-armenia-at-armenian-historical-association-of-rhode-island/">Christina Maranci to Present the Art of Armenia at Armenian Historical Association of Rhode Island</a>
								</h3>
																<p class="penci-mega-date">October 7, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/10/concert-featuring-grammy-nominated-and-world-renowned-soprano-isabel-bayrakdarian/" title="Concert Featuring Grammy Nominated and World Renowned Soprano Isabel Bayrakdarian">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/izabel-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/izabel-1.jpg?w=961&amp;ssl=1 961w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/izabel-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/izabel-1.jpg?resize=768%2C511&amp;ssl=1 768w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/izabel-1.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/concert-featuring-grammy-nominated-and-world-renowned-soprano-isabel-bayrakdarian/">Concert Featuring Grammy Nominated and World Renowned Soprano Isabel Bayrakdarian</a>
								</h3>
																<p class="penci-mega-date">October 1, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-23232"><a href="https://massispost.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-186 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/09/uefa-nations-league-armenia-beat-lichtenstein-2-1/" title="UEFA Nations League: Armenia Beat Lichtenstein 2-1">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/Arm-Liech.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/uefa-nations-league-armenia-beat-lichtenstein-2-1/">UEFA Nations League: Armenia Beat Lichtenstein 2-1</a>
								</h3>
																<p class="penci-mega-date">September 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/08/henrikh-mkhitaryan-could-miss-arsenals-group-stage-match-against-fk-qarabag-and-the-europa-league-final/" title="Henrikh Mkhitaryan Could Miss Arsenal&#8217;s Group Stage Match Against FK Qarabag and the Europa League Final">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/mkhitaryan.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/henrikh-mkhitaryan-could-miss-arsenals-group-stage-match-against-fk-qarabag-and-the-europa-league-final/">Henrikh Mkhitaryan Could Miss Arsenal&#8217;s Group Stage Match Against FK Qarabag and the Europa League Final</a>
								</h3>
																<p class="penci-mega-date">August 31, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/07/rivaldo-figo-djorkaeff-and-others-football-legends-meet-in-armenia/" title="Rivaldo, Figo, Djorkaeff and Others: Football Legends Meet in Armenia">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/europe-samerica-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/europe-samerica-1.jpg?w=850&amp;ssl=1 850w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/europe-samerica-1.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/europe-samerica-1.jpg?resize=585%2C389&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/rivaldo-figo-djorkaeff-and-others-football-legends-meet-in-armenia/">Rivaldo, Figo, Djorkaeff and Others: Football Legends Meet in Armenia</a>
								</h3>
																<p class="penci-mega-date">July 8, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/06/how-an-ultra-runner-was-born/" title="How an Ultra Runner Was Born">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/Telma.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/Telma.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/Telma.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/Telma.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/Telma.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/06/how-an-ultra-runner-was-born/">How an Ultra Runner Was Born</a>
								</h3>
																<p class="penci-mega-date">June 20, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/03/arsen-goulamirian-wins-wba-light-heavyweight-world-champion-title/" title="Arsen Goulamirian Wins WBA Light Heavyweight World Champion Title">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/arsen-goulamirian.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/03/arsen-goulamirian-wins-wba-light-heavyweight-world-champion-title/">Arsen Goulamirian Wins WBA Light Heavyweight World Champion Title</a>
								</h3>
																<p class="penci-mega-date">March 26, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23225"><a href="https://massispost.com/am"><span class="visuallyhidden">Հայերէն</span><img src="https://cdn5.massispost.com/wp-content/uploads/2016/07/Flag_of_Armenia.svg-1.png" class="_mi _svg" aria-hidden="true" style="width:3em;" /></a></li>
</ul>
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://massispost.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
							</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://massispost.com/">Home</a></span><i class="fa fa-angle-right"></i>
				<span>
					<a href="https://massispost.com/category/armenia/">Armenia</a>				</span><i class="fa fa-angle-right"></i>
			<span>AGBU to Introduce New Opportunities for Francophones in Armenia</span>
		</div>
	
	
	<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-32974" class="post-32974 post type-post status-publish format-standard has-post-thumbnail hentry category-armenia category-armenian category-diaspora category-news">

	
	
	
									<div class="post-image">
					<a href="https://cdn5.massispost.com/wp-content/uploads/2018/10/10-12-18-french-scholarship2.jpg" data-rel="penci-gallery-image-content"><img width="850" height="579" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/10-12-18-french-scholarship2.jpg?resize=850%2C579&amp;ssl=1" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/10-12-18-french-scholarship2.jpg?w=850&amp;ssl=1 850w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/10-12-18-french-scholarship2.jpg?resize=300%2C204&amp;ssl=1 300w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/10-12-18-french-scholarship2.jpg?resize=768%2C523&amp;ssl=1 768w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/10/10-12-18-french-scholarship2.jpg?resize=585%2C398&amp;ssl=1 585w" sizes="(max-width: 850px) 100vw, 850px" /></a>				</div>
					
	
	
	
	
		<div class="header-standard header-classic single-header">
							<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://massispost.com/category/armenia/" title="View all posts in Armenia" >Armenia</a><a class="penci-cat-name" href="https://massispost.com/category/armenian/" title="View all posts in Armenian" >Armenian</a><a class="penci-cat-name" href="https://massispost.com/category/diaspora/" title="View all posts in Diaspora" >Diaspora</a><a class="penci-cat-name" href="https://massispost.com/category/news/" title="View all posts in News" >News</a></span></div>
			
			<h1 class="post-title single-post-title">AGBU to Introduce New Opportunities for Francophones in Armenia</h1>

							<div class="post-box-meta-single">
																<span>October 16, 2018</span>
									</div>
					</div>

		
	
	<div class="post-entry">
		<div class="inner-post-entry">
			<div class="at-above-post addthis_tool" data-url="https://massispost.com/2018/10/agbu-to-introduce-new-opportunities-for-francophones-in-armenia/"></div><h4 style="text-align: center;"><strong>AGBU Chapters Launch a New Scholarship Program and Writing Competition to Encourage Enhancement of French-Language Education in Armenia</strong></h4>
<p>NEW YORK &#8212; In the light of this year’s Francophonie Summit held in Yerevan, AGBU Montreal and AGBU France have launched new projects in an effort to support French-speaking youth in Armenia, as well as promote French language and culture. Every two years, the Francophonie Summit—the main decision-making body of the International Organization of the Francophonie (OIF)—brings together leaders and representatives of 84 member-states for a series of discussions. For 48 years, OIF has actively advocated French language, linguistic diversity and humanist values across the world.</p>
<div id="attachment_32976" style="width: 340px" class="wp-caption alignright"><img class="wp-image-32976" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/10/10-12-18-french-scholarship1.jpg?resize=330%2C287&#038;ssl=1" alt="" width="330" height="287" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/10/10-12-18-french-scholarship1.jpg?resize=300%2C261&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/10/10-12-18-french-scholarship1.jpg?resize=585%2C509&amp;ssl=1 585w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/10/10-12-18-french-scholarship1.jpg?w=600&amp;ssl=1 600w" sizes="(max-width: 330px) 100vw, 330px" data-recalc-dims="1" /><p class="wp-caption-text">Rector of the Agence universitaire de la Francophonie (AUF) Jean-Paul de Gaudemar and Chairman of AGBU Montreal Chahé Tanachian signed a framework agreement on October 12.</p></div>
<p>On October 12, the final day of the Summit, AGBU Montreal and the Agence universitaire de la Francophonie (AUF), a global network of French-language universities and research institutions, signed a framework agreement creating new educational opportunities for Armenia’s Francophone students. Each year, four students from Armenia accepted to Quebec’s French-language universities will get scholarships to pursue their doctoral degrees. AUF will grant the shortlisted candidates the exemption for tuition fees, while AGBU will oversee the selection process, provide some financial assistance to these students and facilitate their integration into the global Francophone community. The signing ceremony was held at the AGBU Armenia Office, with Armenia’s Minister of Education and Science Arayik Harutyunyan, as well as government and university officials in attendance.</p>
<p>“This agreement creates better opportunities for Armenian students to pursue higher education in French, thus targeting the objectives of OIF of spreading French language around the world,” said Rector of AUF Jean-Paul de Gaudemar.</p>
<p>Chairman of AGBU Montreal Chahé Tanachian noted that commitment to education is at the core of AGBU’s mission. “It is a special agreement that we signed with AUF on the sidelines of the Francophonie Summit. Having students from Armenia in French universities will enhance cooperation in the field of education between Canada and Armenia and will make French language more popular in the Armenian society,” Tanachian said. “AGBU is also looking forward to more closely working with Armenia’s Ministry of Education to develop better expertise and skills in areas needed today.”</p>
<p>In an effort to promote French-Armenian connections and boost people’s interest in French language, AGBU France—in partnership with the French Embassy in Armenia—announced the launch of a contest of short stories themed &#8220;Armenia of My Dreams in 2050 AGBU France—in partnership with the French Embassy in Armenia—announced the launch of a contest of short stories themed &#8220;Armenia of My Dreams in 2050.&#8221;</p>
<p>This contest is set to encourage the Francophones citizens of Armenia to imagine a better future for their homeland given the recent revival of democracy. “Taking advantage of this important moment, the Francophonie Summit in Yerevan, AGBU France contributes to the promotion of French language in Armenia through this contest. This contest is also a tribute to Charles Aznavour who skillfully used this language,’’ said President of AGBU France and AGBU Europe Nadia Gortzounian. ‘’We hope that the contest’s theme will inspire many applicants.&#8221;<br />
The contest is open to the residents of Armenia who can submit their short stories in French —up to three pages or 4,500 characters—through December 15. Authors of the top three stories will receive monetary awards.</p>
<p>For more information about the contest, please visit ugabfrance.org/2018/10/concours-recits/.</p>
<p>&nbsp;</p>
<div class="hatom-extra" style="display:none !important;visibility:hidden;"><span class="entry-title">AGBU to Introduce New Opportunities for Francophones in Armenia</span> was last modified: <span class="updated"> October 16th, 2018</span> by <span class="author vcard"><span class="fn">MassisPost</span></span></div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://massispost.com/2018/10/agbu-to-introduce-new-opportunities-for-francophones-in-armenia/"></div><!-- AddThis Share Buttons generic via filter on the_content -->								</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="32974" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://massispost.com/2018/10/agbu-to-introduce-new-opportunities-for-francophones-in-armenia/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/home?status=Check%20out%20this%20article:%20AGBU%20to%20Introduce%20New%20Opportunities%20for%20Francophones%20in%20Armenia%20-%20https://massispost.com/2018/10/agbu-to-introduce-new-opportunities-for-francophones-in-armenia/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=https://massispost.com/2018/10/agbu-to-introduce-new-opportunities-for-francophones-in-armenia/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://massispost.com/2018/10/agbu-to-introduce-new-opportunities-for-francophones-in-armenia/&#038;media=https://cdn5.massispost.com/wp-content/uploads/2018/10/10-12-18-french-scholarship2.jpg&#038;description=AGBU%20to%20Introduce%20New%20Opportunities%20for%20Francophones%20in%20Armenia"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/670508df3ed5048abc6774a98a687f9a?s=100&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/670508df3ed5048abc6774a98a687f9a?s=200&#038;d=mm&#038;r=g 2x" class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="https://massispost.com/author/admin/" title="Posts by MassisPost" rel="author">MassisPost</a></h5>
		<p></p>
													</div>
</div>	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://massispost.com/2018/10/armenian-american-museum-to-honor-glendale-city-council-at-inaugural-gala/">
					<div class="pagi-text">
						<h5 class="prev-title">Armenian American Museum to Honor Glendale City Council at Inaugural Gala</h5>
					</div>
				</a>
			</div>
		</div>
	
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">Related News</h4></div>
		<div class="penci-carousel penci-related-carousel" data-auto="false" data-dots="true" data-arrows="false">
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2017/04/armenians-start-voting-parliamentary-elections/">
														<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2017/04/Elections-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />						</a>
										<h3><a href="https://massispost.com/2017/04/armenians-start-voting-parliamentary-elections/">Armenians Start Voting in Parliamentary Elections</a></h3>
										<span class="date">April 1, 2017</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2015/06/the-dawn-of-the-twenty-documentary-commemorates-genocide-in-uruguay/">
														<img width="500" height="283" src="https://i1.wp.com/massispost.com/wp-content/uploads/2015/06/Montevideo-Mayor.jpg?resize=500%2C283&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2015/06/Montevideo-Mayor.jpg?w=500&amp;ssl=1 500w, https://i1.wp.com/massispost.com/wp-content/uploads/2015/06/Montevideo-Mayor.jpg?resize=300%2C170&amp;ssl=1 300w" sizes="(max-width: 500px) 100vw, 500px" />						</a>
										<h3><a href="https://massispost.com/2015/06/the-dawn-of-the-twenty-documentary-commemorates-genocide-in-uruguay/">“The Dawn of the Twenty” Documentary Commemorates Genocide in Uruguay</a></h3>
										<span class="date">June 23, 2015</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2014/09/us-allocates-funds-to-assist-armenian-justice-sector/">
														<img width="500" height="329" src="https://i0.wp.com/massispost.com/wp-content/uploads/2014/09/Heffern-Manukyan.jpg?resize=500%2C329&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2014/09/Heffern-Manukyan.jpg?w=500&amp;ssl=1 500w, https://i0.wp.com/massispost.com/wp-content/uploads/2014/09/Heffern-Manukyan.jpg?resize=300%2C197&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2014/09/Heffern-Manukyan.jpg?resize=145%2C95&amp;ssl=1 145w" sizes="(max-width: 500px) 100vw, 500px" />						</a>
										<h3><a href="https://massispost.com/2014/09/us-allocates-funds-to-assist-armenian-justice-sector/">US Allocates Funds to Assist Armenian Justice Sector</a></h3>
										<span class="date">September 10, 2014</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2014/11/france-working-on-new-armenian-genocide-bill/">
														<img width="456" height="370" src="https://i2.wp.com/massispost.com/wp-content/uploads/2014/11/Jean-Francois-Charpentier.jpg?resize=456%2C370&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2014/11/Jean-Francois-Charpentier.jpg?w=456&amp;ssl=1 456w, https://i2.wp.com/massispost.com/wp-content/uploads/2014/11/Jean-Francois-Charpentier.jpg?resize=300%2C243&amp;ssl=1 300w" sizes="(max-width: 456px) 100vw, 456px" />						</a>
										<h3><a href="https://massispost.com/2014/11/france-working-on-new-armenian-genocide-bill/">France Working On New Armenian Genocide Bill</a></h3>
										<span class="date">November 12, 2014</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2016/06/just-dilijan-it-summer-program-gets-underway-in-dilijan-armenian-news/">
														<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2016/06/JUST-DILIJAN-IT-.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2016/06/JUST-DILIJAN-IT-.jpg?resize=254%2C168&amp;ssl=1 254w, https://i1.wp.com/massispost.com/wp-content/uploads/2016/06/JUST-DILIJAN-IT-.jpg?resize=125%2C83&amp;ssl=1 125w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="https://massispost.com/2016/06/just-dilijan-it-summer-program-gets-underway-in-dilijan-armenian-news/">JUST DILIJAN IT ! Summer Program   Gets Underway in Dilijan</a></h3>
										<span class="date">June 15, 2016</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2013/12/armenian-assembly-presents-a-panel-discussion-on-islamized-armenians/">
														<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2013/12/paneloverview.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2013/12/paneloverview.jpg?zoom=2&amp;resize=585%2C390&amp;ssl=1 1170w, https://i0.wp.com/massispost.com/wp-content/uploads/2013/12/paneloverview.jpg?zoom=3&amp;resize=585%2C390&amp;ssl=1 1755w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="https://massispost.com/2013/12/armenian-assembly-presents-a-panel-discussion-on-islamized-armenians/">Armenian Assembly Presents a Panel Discussion  on \&#8217;Islamized Armenians\&#8217;</a></h3>
										<span class="date">December 13, 2013</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2011/06/turkish-prosecutor-seeks-27-year-sentence-for-dink-murder-suspect/">
														<img width="307" height="210" src="https://i2.wp.com/massispost.com/wp-content/uploads/2011/06/Ogun-Samast.jpg?resize=307%2C210&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2011/06/Ogun-Samast.jpg?w=307&amp;ssl=1 307w, https://i2.wp.com/massispost.com/wp-content/uploads/2011/06/Ogun-Samast.jpg?resize=300%2C205&amp;ssl=1 300w" sizes="(max-width: 307px) 100vw, 307px" />						</a>
										<h3><a href="https://massispost.com/2011/06/turkish-prosecutor-seeks-27-year-sentence-for-dink-murder-suspect/">Turkish Prosecutor Seeks 27-year Sentence for Dink Murder Suspect</a></h3>
										<span class="date">June 29, 2011</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2017/04/idea-foundation-continues-assist-syrian-armenians/">
														<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2017/04/Syrian-Armenians-2.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2017/04/Syrian-Armenians-2.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/massispost.com/wp-content/uploads/2017/04/Syrian-Armenians-2.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/massispost.com/wp-content/uploads/2017/04/Syrian-Armenians-2.jpg?resize=768%2C513&amp;ssl=1 768w, https://i1.wp.com/massispost.com/wp-content/uploads/2017/04/Syrian-Armenians-2.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="https://massispost.com/2017/04/idea-foundation-continues-assist-syrian-armenians/">IDeA Foundation Continues to Assist Syrian Armenians</a></h3>
										<span class="date">April 1, 2017</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2016/11/myurishen-village-mine-free-crowdfunding-success/">
														<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2016/11/Myurishen.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2016/11/Myurishen.jpg?w=950&amp;ssl=1 950w, https://i1.wp.com/massispost.com/wp-content/uploads/2016/11/Myurishen.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/massispost.com/wp-content/uploads/2016/11/Myurishen.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/massispost.com/wp-content/uploads/2016/11/Myurishen.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="https://massispost.com/2016/11/myurishen-village-mine-free-crowdfunding-success/">Myurishen Village to be Mine Free after Crowdfunding Success</a></h3>
										<span class="date">November 18, 2016</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2016/05/armenian-language-%d5%b0%d5%a1%d5%b5-domain-launched-in-yerevan/">
														<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2016/05/Armenian-domain.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2016/05/Armenian-domain.jpg?resize=254%2C168&amp;ssl=1 254w, https://i1.wp.com/massispost.com/wp-content/uploads/2016/05/Armenian-domain.jpg?resize=125%2C83&amp;ssl=1 125w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="https://massispost.com/2016/05/armenian-language-%d5%b0%d5%a1%d5%b5-domain-launched-in-yerevan/">Armenian-Language .հայ Domain Launched in Yerevan</a></h3>
										<span class="date">May 4, 2016</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
	<div id='comments_pagination'></div>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/agbu-to-introduce-new-opportunities-for-francophones-in-armenia/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=47534632&#038;postid=32974&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=6.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=5bed78e4ed1a2a781158accce56e180aa4d09616#parent=https%3A%2F%2Fmassispost.com%2F2018%2F10%2Fagbu-to-introduce-new-opportunities-for-francophones-in-armenia%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="penci_facebook_widget-3" class="widget penci_facebook_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Like Us on Facebook</span></h4>			<div class="fb-page" data-href="http://www.facebook.com/massispost" data-height="290" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="http://www.facebook.com/massispost"><a href="http://www.facebook.com/massispost">Facebook</a></blockquote></div></div>
		</aside><aside id="text-2" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Current Issue</span></h4>			<div class="textwidget"><p><a href="https://massisweekly.com/current.html" target="_blank" rel="noopener"><img class="aligncenter size-large wp-image-31484" src="https://i0.wp.com/massisweekly.com/images/pg1.jpg?fit=1024%2C1024&#038;ssl=1" alt="" data-recalc-dims="1" /></a></p>
<p>&nbsp;</p>
</div>
		</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>

<div id="penci-end-sidebar-sticky"></div>


<footer id="footer-section">
	<div class="container">
							<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p>@2017 - MassisPost. All Right Reserved. Designed by NK Web Services Inc.</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>


<!-- This site is optimized with Phil Singleton's WP SEO Structured Data Plugin v2.5 - https://kcseopro.com/wordpress-seo-structured-data-schema-plugin/ -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "Organization",
    "additionalType": "https://massispost.com",
    "name": "MassisPost",
    "logo": "https://cdn5.massispost.com/wp-content/uploads/2017/11/512.png",
    "url": "https://massispost.com",
    "sameAs": [
        "https://www.facebook.com/MassisPost/",
        "https://twitter.com/massisPost"
    ],
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": null,
        "contactType": "Customer Service",
        "email": "",
        "contactOption": "",
        "areaServed": "",
        "availableLanguage": null
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "United States",
        "addressLocality": null,
        "addressRegion": null,
        "postalCode": null,
        "streetAddress": null
    }
}</script>
<!-- / WP SEO Structured Data Plugin. -->

<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.7"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.8"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"massispost"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.7","plugin_mode":"AddThis","anonymous_profile_id":"wp-124fd03a99562b90b1e685623158cd5c","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://cdn2.massispost.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.9.8#pubid=ra-5556226714325ad2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/massispost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201842'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/themes/soledad/js/libs-script.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/themes/soledad/js/main.js?ver=2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/massispost.com\/wp-admin\/admin-ajax.php","nonce":"d0ba975232"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/themes/soledad/js/post-like.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=6.5'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://cdn2.massispost.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47534632&postid=32974&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=6.5&show_cookie_consent=10&has_cookie_consent=0&sig=5bed78e4ed1a2a781158accce56e180aa4d09616#parent=https%3A%2F%2Fmassispost.com%2F2018%2F10%2Fagbu-to-introduce-new-opportunities-for-francophones-in-armenia%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47534632&postid=32974&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=6.5&show_cookie_consent=10&has_cookie_consent=0&sig=5bed78e4ed1a2a781158accce56e180aa4d09616#parent=https%3A%2F%2Fmassispost.com%2F2018%2F10%2Fagbu-to-introduce-new-opportunities-for-francophones-in-armenia%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 331/486 objects using disk
Page Caching using disk: enhanced 
Content Delivery Network via cdn5.massispost.com
Minified using disk

Served from: massispost.com @ 2018-10-16 07:06:35 by W3 Total Cache
-->