<!DOCTYPE html><html
lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta
property="fb:pages" content="116412075092856" /><meta
charset="UTF-8"><meta
http-equiv="X-UA-Compatible" content="IE=edge"><meta
name="viewport" content="width=device-width, initial-scale=1"><title>The Yerevan Opera House: Our National Treasure - Armenian News By MassisPost</title><link
rel="profile" href="http://gmpg.org/xfn/11" /><link
rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost RSS Feed" href="https://massispost.com/feed/" /><link
rel="alternate" type="application/atom+xml" title="Armenian News By MassisPost Atom Feed" href="https://massispost.com/feed/atom/" /><link
rel="pingback" href="https://massispost.com/xmlrpc.php" />
<!--[if lt IE 9]> <script src="https://massispost.com/wp-content/themes/soledad/js/html5.js"></script> <style type="text/css">.featured-carousel
.item{opacity:1}</style><![endif]--><link
rel="canonical" href="https://massispost.com/2017/10/yerevan-opera-house-national-treasure/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="The Yerevan Opera House: Our National Treasure - Armenian News By MassisPost" /><meta
property="og:description" content="A conversation with Maestro Constantine Orbelian  By Sona Hamalian Constantine Orbelian has always set the bar high for himself. When he was&hellip;" /><meta
property="og:url" content="https://massispost.com/2017/10/yerevan-opera-house-national-treasure/" /><meta
property="og:site_name" content="Armenian News By MassisPost" /><meta
property="article:section" content="Arts &amp; Culture" /><meta
property="article:published_time" content="2017-10-19T23:06:08+00:00" /><meta
property="og:image" content="https://massispost.com/wp-content/uploads/2017/10/Orpelian-1.jpg" /><meta
property="og:image:width" content="850" /><meta
property="og:image:height" content="606" /><meta
name="twitter:card" content="summary" /><meta
name="twitter:description" content="A conversation with Maestro Constantine Orbelian  By Sona Hamalian Constantine Orbelian has always set the bar high for himself. When he was&hellip;" /><meta
name="twitter:title" content="The Yerevan Opera House: Our National Treasure - Armenian News By MassisPost" /><meta
name="twitter:image" content="https://massispost.com/wp-content/uploads/2017/10/Orpelian-1.jpg" /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost &raquo; Feed" href="https://massispost.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost &raquo; Comments Feed" href="https://massispost.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost &raquo; The Yerevan Opera House: Our National Treasure Comments Feed" href="https://massispost.com/2017/10/yerevan-opera-house-national-treasure/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/massispost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.6"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='menu-icons-extra-css'  href='https://massispost.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.1' type='text/css' media='all' /><link
rel='stylesheet' id='contact-form-7-css'  href='https://massispost.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' /><link
rel='stylesheet' id='usp_style-css'  href='https://massispost.com/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' /><link
rel='stylesheet' id='dashicons-css'  href='https://massispost.com/wp-includes/css/dashicons.min.css?ver=4.7.6' type='text/css' media='all' /><link
rel='stylesheet' id='penci_style-css'  href='https://massispost.com/wp-content/themes/soledad/style.css?ver=2.6.1' type='text/css' media='all' /><link
rel='stylesheet' id='smile-modal-style-css'  href='https://massispost.com/wp-content/plugins/convertplug/modules/modal/assets/css/modal.min.css?ver=4.7.6' type='text/css' media='all' /><link
rel='stylesheet' id='cp-perfect-scroll-style-css'  href='https://massispost.com/wp-content/plugins/convertplug/modules/slide_in/../../admin/assets/css/perfect-scrollbar.min.css?ver=4.7.6' type='text/css' media='all' /> <script type='text/javascript'>var slide_in={"demo_dir":"https:\/\/massispost.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};</script> <script type='text/javascript' src='https://massispost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://massispost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://massispost.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script> <script type='text/javascript' src='https://massispost.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script> <script type='text/javascript'>window.ParsleyConfig={excluded:".exclude"};var usp_case_sensitivity="false";var usp_challenge_response="7";</script> <script type='text/javascript' src='https://massispost.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script> <link
rel='https://api.w.org/' href='https://massispost.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://massispost.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://massispost.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.7.6" /><link
rel='shortlink' href='https://massispost.com/?p=29291' /><link
rel="alternate" type="application/json+oembed" href="https://massispost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmassispost.com%2F2017%2F10%2Fyerevan-opera-house-national-treasure%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://massispost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmassispost.com%2F2017%2F10%2Fyerevan-opera-house-national-treasure%2F&#038;format=xml" /> <script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//massispost.com/?wordfence_logHuman=1&hid=D11940FC26E88DE34E35BC235A07B5C1');</script> <style type="text/css">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</style><link
rel="amphtml" href="https://massispost.com/2017/10/yerevan-opera-house-national-treasure/amp/" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-30283758-1','auto');ga('send','pageview');</script> </head><body
class="post-template-default single single-post postid-29291 single-format-standard penci-body-boxed">
<a
id="close-sidebar-nav" class="header-3"><i
class="fa fa-close"></i></a><nav
id="sidebar-nav" class="header-3"><div
id="sidebar-nav-logo">
<a
href="https://massispost.com/"><img
src="https://massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg" alt="Armenian News By MassisPost" /></a></div><ul
id="menu-massispost" class="menu"><li
id="menu-item-23224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23224"><a
href="https://massispost.com">Home</a></li><li
id="menu-item-3216" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3216"><a
href="https://massispost.com/category/news/">News</a><ul
class="sub-menu"><li
id="menu-item-0" class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-5 mega-row-1"><div
class="penci-mega-row penci-mega-3 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
News																	</span>
<a
href="https://massispost.com/2017/10/yerevan-opera-house-national-treasure/" title="The Yerevan Opera House: Our National Treasure">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/Orpelian-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/yerevan-opera-house-national-treasure/">The Yerevan Opera House: Our National Treasure</a></h3><p
class="penci-mega-date">October 19, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
News																	</span>
<a
href="https://massispost.com/2017/10/vartan-gregorian-honored-commitment-philanthropy-education/" title="Vartan Gregorian Honored for Commitment to Philanthropy and Education">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/IIE-Gala-photo-November-16-2017-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/vartan-gregorian-honored-commitment-philanthropy-education/">Vartan Gregorian Honored for Commitment to Philanthropy and Education</a></h3><p
class="penci-mega-date">October 18, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
News																	</span>
<a
href="https://massispost.com/2017/10/armenian-philanthropist-levon-hayrapetian-dies-russian-prison/" title="Armenian Philanthropist Levon Hayrapetian Dies in Russian Prison">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/Levon-Hayrapetian-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/armenian-philanthropist-levon-hayrapetian-dies-russian-prison/">Armenian Philanthropist Levon Hayrapetian Dies in Russian Prison</a></h3><p
class="penci-mega-date">October 18, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
News																	</span>
<a
href="https://massispost.com/2017/10/anthony-bourdain-parts-unknown-feature-armenia-artsakh/" title="Anthony Bourdain: Parts Unknown to Feature Armenia and Artsakh">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/Bourdain-696x522-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/anthony-bourdain-parts-unknown-feature-armenia-artsakh/">Anthony Bourdain: Parts Unknown to Feature Armenia and Artsakh</a></h3><p
class="penci-mega-date">October 18, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
News																	</span>
<a
href="https://massispost.com/2017/10/european-union-reveals-draft-comprehensive-enhanced-partnership-agreement-armenia/" title="European Union Reveals Draft of Comprehensive and Enhanced Partnership Agreement with Armenia">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/eu-flags-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/european-union-reveals-draft-comprehensive-enhanced-partnership-agreement-armenia/">European Union Reveals Draft of Comprehensive and Enhanced Partnership Agreement with Armenia</a></h3><p
class="penci-mega-date">October 17, 2017</p></div></div></div></div></div></div></li></ul></li><li
id="menu-item-3217" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3217"><a
href="https://massispost.com/category/armenia/">Armenia</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-mega-child-categories">
<a
class="mega-cat-child cat-active" href="https://massispost.com/category/armenia/" data-id="penci-mega-5">All</a>
<a
class="mega-cat-child" href="https://massispost.com/category/armenia/artsakh/" data-id="penci-mega-8">Artsakh</a></div><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-4 mega-row-1"><div
class="penci-mega-row penci-mega-5 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenia																	</span>
<a
href="https://massispost.com/2017/10/anthony-bourdain-parts-unknown-feature-armenia-artsakh/" title="Anthony Bourdain: Parts Unknown to Feature Armenia and Artsakh">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/Bourdain-696x522-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/anthony-bourdain-parts-unknown-feature-armenia-artsakh/">Anthony Bourdain: Parts Unknown to Feature Armenia and Artsakh</a></h3><p
class="penci-mega-date">October 18, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenia																	</span>
<a
href="https://massispost.com/2017/10/european-union-reveals-draft-comprehensive-enhanced-partnership-agreement-armenia/" title="European Union Reveals Draft of Comprehensive and Enhanced Partnership Agreement with Armenia">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/eu-flags-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/european-union-reveals-draft-comprehensive-enhanced-partnership-agreement-armenia/">European Union Reveals Draft of Comprehensive and Enhanced Partnership Agreement with Armenia</a></h3><p
class="penci-mega-date">October 17, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenia																	</span>
<a
href="https://massispost.com/2017/10/osce-minsk-group-co-chairs-satisfied-armenian-azeri-summit-geneva/" title="OSCE Minsk Group Co-Chairs ‘Satisfied’ With Armenian-Azeri Summit In Geneva">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/OSCE-Geneva-Summit-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/osce-minsk-group-co-chairs-satisfied-armenian-azeri-summit-geneva/">OSCE Minsk Group Co-Chairs ‘Satisfied’ With Armenian-Azeri Summit In Geneva</a></h3><p
class="penci-mega-date">October 16, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenia																	</span>
<a
href="https://massispost.com/2017/10/sarkisian-aliyev-geneva-meeting-took-place-constructive-atmosphere/" title="Sarkisian and Aliyev Geneva Meeting Took Place in a &#8220;Constructive Atmosphere&#8221;">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/Sarkisan-Aliyev-OSCE-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/sarkisian-aliyev-geneva-meeting-took-place-constructive-atmosphere/">Sarkisian and Aliyev Geneva Meeting Took Place in a &#8220;Constructive Atmosphere&#8221;</a></h3><p
class="penci-mega-date">October 16, 2017</p></div></div></div><div
class="penci-mega-row penci-mega-8"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Artsakh																	</span>
<a
href="https://massispost.com/2017/10/anthony-bourdain-parts-unknown-feature-armenia-artsakh/" title="Anthony Bourdain: Parts Unknown to Feature Armenia and Artsakh">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/Bourdain-696x522-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/anthony-bourdain-parts-unknown-feature-armenia-artsakh/">Anthony Bourdain: Parts Unknown to Feature Armenia and Artsakh</a></h3><p
class="penci-mega-date">October 18, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Artsakh																	</span>
<a
href="https://massispost.com/2017/10/osce-minsk-group-co-chairs-satisfied-armenian-azeri-summit-geneva/" title="OSCE Minsk Group Co-Chairs ‘Satisfied’ With Armenian-Azeri Summit In Geneva">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/OSCE-Geneva-Summit-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/osce-minsk-group-co-chairs-satisfied-armenian-azeri-summit-geneva/">OSCE Minsk Group Co-Chairs ‘Satisfied’ With Armenian-Azeri Summit In Geneva</a></h3><p
class="penci-mega-date">October 16, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Artsakh																	</span>
<a
href="https://massispost.com/2017/10/sarkisian-aliyev-geneva-meeting-took-place-constructive-atmosphere/" title="Sarkisian and Aliyev Geneva Meeting Took Place in a &#8220;Constructive Atmosphere&#8221;">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/Sarkisan-Aliyev-OSCE-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/sarkisian-aliyev-geneva-meeting-took-place-constructive-atmosphere/">Sarkisian and Aliyev Geneva Meeting Took Place in a &#8220;Constructive Atmosphere&#8221;</a></h3><p
class="penci-mega-date">October 16, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Artsakh																	</span>
<a
href="https://massispost.com/2017/10/aaf-shipped-4-million-aid-armenia-artsakh-july-sept-2017/" title="AAF Shipped Over $4 Million of Aid to Armenia and Artsakh July-Sept. 2017">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/artsakh-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/aaf-shipped-4-million-aid-armenia-artsakh-july-sept-2017/">AAF Shipped Over $4 Million of Aid to Armenia and Artsakh July-Sept. 2017</a></h3><p
class="penci-mega-date">October 13, 2017</p></div></div></div></div></div></div></li></ul></li><li
id="menu-item-3220" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3220"><a
href="https://massispost.com/category/community/">Community</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-5 mega-row-1"><div
class="penci-mega-row penci-mega-6 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Community																	</span>
<a
href="https://massispost.com/2017/10/vartan-gregorian-honored-commitment-philanthropy-education/" title="Vartan Gregorian Honored for Commitment to Philanthropy and Education">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/IIE-Gala-photo-November-16-2017-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/vartan-gregorian-honored-commitment-philanthropy-education/">Vartan Gregorian Honored for Commitment to Philanthropy and Education</a></h3><p
class="penci-mega-date">October 18, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Community																	</span>
<a
href="https://massispost.com/2017/10/english-translation-hadjin-forget-presented-western-diocese/" title="English Translation of &#8220;Hadjin, If We Forget You&#8221; Presented at the Western Diocese">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/Hadjin-3-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/english-translation-hadjin-forget-presented-western-diocese/">English Translation of &#8220;Hadjin, If We Forget You&#8221; Presented at the Western Diocese</a></h3><p
class="penci-mega-date">October 17, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Community																	</span>
<a
href="https://massispost.com/2017/10/dsa-adsc-paros-foundation-sparkle-evening-stars-event/" title="DSA, ADSC &#038; Paros Foundation Sparkle at The Evening Under The Stars Event">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/paros-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/dsa-adsc-paros-foundation-sparkle-evening-stars-event/">DSA, ADSC &#038; Paros Foundation Sparkle at The Evening Under The Stars Event</a></h3><p
class="penci-mega-date">October 17, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Community																	</span>
<a
href="https://massispost.com/2017/10/armenian-council-europe-supports-toranian-tilbian/" title="Armenian Council of Europe Supports Toranian and Tilbian">
<img
width="245" height="225" src="https://massispost.com/wp-content/uploads/2017/10/ACE.png" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/armenian-council-europe-supports-toranian-tilbian/">Armenian Council of Europe Supports Toranian and Tilbian</a></h3><p
class="penci-mega-date">October 16, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Community																	</span>
<a
href="https://massispost.com/2017/10/tufenkian-fine-arts-presents-retrospective-garo-antreasian/" title="Tufenkian Fine Arts Presents “A Retrospective: Garo Antreasian”">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/tufenkianfinearts-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/tufenkian-fine-arts-presents-retrospective-garo-antreasian/">Tufenkian Fine Arts Presents “A Retrospective: Garo Antreasian”</a></h3><p
class="penci-mega-date">October 13, 2017</p></div></div></div></div></div></div></li></ul></li><li
id="menu-item-3218" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3218"><a
href="https://massispost.com/category/world/">World</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-5 mega-row-1"><div
class="penci-mega-row penci-mega-4 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
World																	</span>
<a
href="https://massispost.com/2017/10/armenian-philanthropist-levon-hayrapetian-dies-russian-prison/" title="Armenian Philanthropist Levon Hayrapetian Dies in Russian Prison">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/Levon-Hayrapetian-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/armenian-philanthropist-levon-hayrapetian-dies-russian-prison/">Armenian Philanthropist Levon Hayrapetian Dies in Russian Prison</a></h3><p
class="penci-mega-date">October 18, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
World																	</span>
<a
href="https://massispost.com/2017/10/anthony-bourdain-parts-unknown-feature-armenia-artsakh/" title="Anthony Bourdain: Parts Unknown to Feature Armenia and Artsakh">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/Bourdain-696x522-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/anthony-bourdain-parts-unknown-feature-armenia-artsakh/">Anthony Bourdain: Parts Unknown to Feature Armenia and Artsakh</a></h3><p
class="penci-mega-date">October 18, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
World																	</span>
<a
href="https://massispost.com/2017/10/armenian-council-europe-supports-toranian-tilbian/" title="Armenian Council of Europe Supports Toranian and Tilbian">
<img
width="245" height="225" src="https://massispost.com/wp-content/uploads/2017/10/ACE.png" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/armenian-council-europe-supports-toranian-tilbian/">Armenian Council of Europe Supports Toranian and Tilbian</a></h3><p
class="penci-mega-date">October 16, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
World																	</span>
<a
href="https://massispost.com/2017/10/stella-kyriakides-cyprus-elected-pace-president/" title="Stella Kyriakides from Cyprus Elected PACE President">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/Stella-Kyriakides-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/10/Stella-Kyriakides-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/10/Stella-Kyriakides-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/10/Stella-Kyriakides-768x512.jpg 768w, https://massispost.com/wp-content/uploads/2017/10/Stella-Kyriakides.jpg 800w" sizes="(max-width: 585px) 100vw, 585px" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/stella-kyriakides-cyprus-elected-pace-president/">Stella Kyriakides from Cyprus Elected PACE President</a></h3><p
class="penci-mega-date">October 11, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
World																	</span>
<a
href="https://massispost.com/2017/10/transparency-international-council-europe-must-act-azerbaijani-laundromat-scandal-sanction-corrupt/" title="Transparency International: Council of Europe Must Act on &#8220;Azerbaijani Laundromat&#8221; Scandal, Sanction the Corrupt">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/TI-EU-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/transparency-international-council-europe-must-act-azerbaijani-laundromat-scandal-sanction-corrupt/">Transparency International: Council of Europe Must Act on &#8220;Azerbaijani Laundromat&#8221; Scandal, Sanction the Corrupt</a></h3><p
class="penci-mega-date">October 11, 2017</p></div></div></div></div></div></div></li></ul></li><li
id="menu-item-3228" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3228"><a
href="https://massispost.com/category/armenian-genocide/">Armenian Genocide</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-5 mega-row-1"><div
class="penci-mega-row penci-mega-12 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenian Genocide																	</span>
<a
href="https://massispost.com/2017/10/new-documentary-paramaz-red-premiered-istanbul/" title="New Documentary on Paramaz &#8220;RED&#8221; Premiered in Istanbul">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/22450157_10155325439472562_5117347017523969788_n-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/new-documentary-paramaz-red-premiered-istanbul/">New Documentary on Paramaz &#8220;RED&#8221; Premiered in Istanbul</a></h3><p
class="penci-mega-date">October 16, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenian Genocide																	</span>
<a
href="https://massispost.com/2017/10/armenian-council-europe-supports-toranian-tilbian/" title="Armenian Council of Europe Supports Toranian and Tilbian">
<img
width="245" height="225" src="https://massispost.com/wp-content/uploads/2017/10/ACE.png" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/armenian-council-europe-supports-toranian-tilbian/">Armenian Council of Europe Supports Toranian and Tilbian</a></h3><p
class="penci-mega-date">October 16, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenian Genocide																	</span>
<a
href="https://massispost.com/2017/10/turkish-policy-violence-lies-root-armenian-genocide-denial-dogan-akhanli/" title="Turkish Policy of Violence Lies at the Root of Armenian Genocide Denial – Dogan Akhanli">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/Dogan-Akhanli-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/turkish-policy-violence-lies-root-armenian-genocide-denial-dogan-akhanli/">Turkish Policy of Violence Lies at the Root of Armenian Genocide Denial – Dogan Akhanli</a></h3><p
class="penci-mega-date">October 5, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenian Genocide																	</span>
<a
href="https://massispost.com/2017/10/joe-berlingers-intent-destroy-acquired-abramorama-gathr-films/" title="Joe Berlinger’s ‘Intent To Destroy’ Acquired By Abramorama And Gathr Films">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/intent-todestroy-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/10/intent-todestroy-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/10/intent-todestroy-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/10/intent-todestroy-768x512.jpg 768w, https://massispost.com/wp-content/uploads/2017/10/intent-todestroy.jpg 850w" sizes="(max-width: 585px) 100vw, 585px" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/joe-berlingers-intent-destroy-acquired-abramorama-gathr-films/">Joe Berlinger’s ‘Intent To Destroy’ Acquired By Abramorama And Gathr Films</a></h3><p
class="penci-mega-date">October 1, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenian Genocide																	</span>
<a
href="https://massispost.com/2017/09/glendale-organizations-support-armenian-american-museum/" title="Glendale Organizations Support Armenian American Museum">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/09/Glendale-Organizations-Support-Armenian-American-Museum-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/09/glendale-organizations-support-armenian-american-museum/">Glendale Organizations Support Armenian American Museum</a></h3><p
class="penci-mega-date">September 27, 2017</p></div></div></div></div></div></div></li></ul></li><li
id="menu-item-3223" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3223"><a
href="https://massispost.com/category/commentary/">Commentary</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-5 mega-row-1"><div
class="penci-mega-row penci-mega-9 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Commentary																	</span>
<a
href="https://massispost.com/2017/09/armenians-remain-global-nation-broken-homeland/" title="Could Armenians Remain a Global Nation With a Broken Homeland?">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/09/Armenians-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/09/armenians-remain-global-nation-broken-homeland/">Could Armenians Remain a Global Nation With a Broken Homeland?</a></h3><p
class="penci-mega-date">September 16, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Commentary																	</span>
<a
href="https://massispost.com/2017/05/turkeys-influence-peddling/" title="Turkey’s Influence Peddling">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/05/Erdogan-Trump-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/05/turkeys-influence-peddling/">Turkey’s Influence Peddling</a></h3><p
class="penci-mega-date">May 23, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Commentary																	</span>
<a
href="https://massispost.com/2017/05/promise-honored-memory-armenian-people/" title="I ‘Promise’ It Honored the Memory of the Armenian People">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/04/The-Promise-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/05/promise-honored-memory-armenian-people/">I ‘Promise’ It Honored the Memory of the Armenian People</a></h3><p
class="penci-mega-date">May 10, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Commentary																	</span>
<a
href="https://massispost.com/2017/05/want-study-u-s/" title="We Want You to Study in the U.S.">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/05/ambassadorrichardmills-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/05/want-study-u-s/">We Want You to Study in the U.S.</a></h3><p
class="penci-mega-date">May 4, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Commentary																	</span>
<a
href="https://massispost.com/2017/04/armenians-didnt-arrive-accident-promise-largely/" title="Armenians Didn’t Arrive Here by Accident. ‘The Promise’ is Largely Why">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2016/09/the-promise-trailer-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/04/armenians-didnt-arrive-accident-promise-largely/">Armenians Didn’t Arrive Here by Accident. ‘The Promise’ is Largely Why</a></h3><p
class="penci-mega-date">April 17, 2017</p></div></div></div></div></div></div></li></ul></li><li
id="menu-item-23223" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-23223"><a
href="https://massispost.com/category/culture/">Arts &#038; Culture</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-5 mega-row-1"><div
class="penci-mega-row penci-mega-10 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Arts &amp; Culture																	</span>
<a
href="https://massispost.com/2017/10/yerevan-opera-house-national-treasure/" title="The Yerevan Opera House: Our National Treasure">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/Orpelian-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/yerevan-opera-house-national-treasure/">The Yerevan Opera House: Our National Treasure</a></h3><p
class="penci-mega-date">October 19, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Arts &amp; Culture																	</span>
<a
href="https://massispost.com/2017/10/anthony-bourdain-parts-unknown-feature-armenia-artsakh/" title="Anthony Bourdain: Parts Unknown to Feature Armenia and Artsakh">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/Bourdain-696x522-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/anthony-bourdain-parts-unknown-feature-armenia-artsakh/">Anthony Bourdain: Parts Unknown to Feature Armenia and Artsakh</a></h3><p
class="penci-mega-date">October 18, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Arts &amp; Culture																	</span>
<a
href="https://massispost.com/2017/10/tufenkian-fine-arts-presents-retrospective-garo-antreasian/" title="Tufenkian Fine Arts Presents “A Retrospective: Garo Antreasian”">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/tufenkianfinearts-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/tufenkian-fine-arts-presents-retrospective-garo-antreasian/">Tufenkian Fine Arts Presents “A Retrospective: Garo Antreasian”</a></h3><p
class="penci-mega-date">October 13, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Arts &amp; Culture																	</span>
<a
href="https://massispost.com/2017/10/armenia-metropolitan-museum-talk-dr-helen-evans/" title="&#8220;Armenia&#8221; at the Metropolitan Museum, a Talk by Dr. Helen Evans">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/DR.-HELEN-C.-EVANS-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/armenia-metropolitan-museum-talk-dr-helen-evans/">&#8220;Armenia&#8221; at the Metropolitan Museum, a Talk by Dr. Helen Evans</a></h3><p
class="penci-mega-date">October 13, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Arts &amp; Culture																	</span>
<a
href="https://massispost.com/2017/10/joe-berlingers-intent-destroy-acquired-abramorama-gathr-films/" title="Joe Berlinger’s ‘Intent To Destroy’ Acquired By Abramorama And Gathr Films">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/intent-todestroy-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/10/intent-todestroy-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/10/intent-todestroy-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/10/intent-todestroy-768x512.jpg 768w, https://massispost.com/wp-content/uploads/2017/10/intent-todestroy.jpg 850w" sizes="(max-width: 585px) 100vw, 585px" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/joe-berlingers-intent-destroy-acquired-abramorama-gathr-films/">Joe Berlinger’s ‘Intent To Destroy’ Acquired By Abramorama And Gathr Films</a></h3><p
class="penci-mega-date">October 1, 2017</p></div></div></div></div></div></div></li></ul></li><li
id="menu-item-23232" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-23232"><a
href="https://massispost.com/category/sports/">Sports</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-5 mega-row-1"><div
class="penci-mega-row penci-mega-186 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Sports																	</span>
<a
href="https://massispost.com/2017/09/armenian-grandmaster-levon-aronian-wins-2017-fide-world-cup/" title="Armenian Grandmaster Levon Aronian Wins 2017 FIDE World Cup">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/09/ding-aronian-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/09/armenian-grandmaster-levon-aronian-wins-2017-fide-world-cup/">Armenian Grandmaster Levon Aronian Wins 2017 FIDE World Cup</a></h3><p
class="penci-mega-date">September 27, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Sports																	</span>
<a
href="https://massispost.com/2017/09/levon-aronian-advances-chess-world-cup-final/" title="Levon Aronian Advances to Chess World Cup Final">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/09/Levon-Aronian-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/09/levon-aronian-advances-chess-world-cup-final/">Levon Aronian Advances to Chess World Cup Final</a></h3><p
class="penci-mega-date">September 21, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Sports																	</span>
<a
href="https://massispost.com/2017/09/alex-demirdjian-wins-3rd-place-spa-puts-armenian-cause-global-map/" title="Alex Demirdjian Wins 3rd Place at Spa &#8211; Puts Armenian Cause on Global Map">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/09/demirjian-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/09/demirjian-1-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/09/demirjian-1-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/09/demirjian-1-768x512.jpg 768w, https://massispost.com/wp-content/uploads/2017/09/demirjian-1.jpg 800w" sizes="(max-width: 585px) 100vw, 585px" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/09/alex-demirdjian-wins-3rd-place-spa-puts-armenian-cause-global-map/">Alex Demirdjian Wins 3rd Place at Spa &#8211; Puts Armenian Cause on Global Map</a></h3><p
class="penci-mega-date">September 5, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Sports																	</span>
<a
href="https://massispost.com/2017/08/armenias-maksim-manukyan-wins-gold-world-wrestling-championships/" title="Armenia’s Maksim Manukyan Wins Gold at World Wrestling Championships">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Maksim-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/08/Maksim-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/08/Maksim-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/08/Maksim-768x512.jpg 768w, https://massispost.com/wp-content/uploads/2017/08/Maksim.jpg 800w" sizes="(max-width: 585px) 100vw, 585px" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/armenias-maksim-manukyan-wins-gold-world-wrestling-championships/">Armenia’s Maksim Manukyan Wins Gold at World Wrestling Championships</a></h3><p
class="penci-mega-date">August 23, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Sports																	</span>
<a
href="https://massispost.com/2017/08/armenias-arthur-aleksanyan-wins-third-world-championships-wrestling/" title="Armenia&#8217;s Arthur Aleksanyan Wins His Third World Championships in Wrestling">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Arthur-Alexanyan-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/08/Arthur-Alexanyan-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/08/Arthur-Alexanyan-300x201.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/armenias-arthur-aleksanyan-wins-third-world-championships-wrestling/">Armenia&#8217;s Arthur Aleksanyan Wins His Third World Championships in Wrestling</a></h3><p
class="penci-mega-date">August 21, 2017</p></div></div></div></div></div></div></li></ul></li><li
id="menu-item-23225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23225"><a
href="https://massispost.com/am"><span
class="visuallyhidden">Հայերէն</span><img
src="https://massispost.com/wp-content/uploads/2016/07/Flag_of_Armenia.svg-1.png" class="_mi _svg" aria-hidden="true" style="width:3em;" /></a></li></ul></nav><div
class="wrapper-boxed header-style-header-3 enable-boxed"><div
class="penci-top-bar"><div
class="container"><div
class="penci-headline">
<span
class="headline-title">Top Posts</span><div
class="penci-topbar-social"><div
class="inner-header-social">
<a
href="https://www.facebook.com/MassisPost/?fref=ts" target="_blank"><i
class="fa fa-facebook"></i></a>
<a
href="https://twitter.com/massispost" target="_blank"><i
class="fa fa-twitter"></i></a>
<a
href="https://plus.google.com/103247076034057621040/" target="_blank"><i
class="fa fa-google-plus"></i></a>
<a
href="https://www.youtube.com/user/MassisPost" target="_blank"><i
class="fa fa-youtube-play"></i></a>
<a
href="info@massispost.com"><i
class="fa fa-envelope-o"></i></a>
<a
href="http://massispost.com/feed" target="_blank"><i
class="fa fa-rss"></i></a></div></div><div
class="penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="300" data-direction="vertical"><div>
<a
class="penci-topbar-post-title" href="https://massispost.com/2017/10/armenian-philanthropist-levon-hayrapetian-dies-russian-prison/">Armenian Philanthropist Levon Hayrapetian Dies in Russian Prison</a></div><div>
<a
class="penci-topbar-post-title" href="https://massispost.com/2017/10/anthony-bourdain-parts-unknown-feature-armenia-artsakh/">Anthony Bourdain: Parts Unknown to Feature Armenia and...</a></div><div>
<a
class="penci-topbar-post-title" href="https://massispost.com/2017/10/new-documentary-paramaz-red-premiered-istanbul/">New Documentary on Paramaz &#8220;RED&#8221; Premiered in Istanbul</a></div><div>
<a
class="penci-topbar-post-title" href="https://massispost.com/2017/10/sarkisian-aliyev-geneva-meeting-took-place-constructive-atmosphere/">Sarkisian and Aliyev Geneva Meeting Took Place in...</a></div><div>
<a
class="penci-topbar-post-title" href="https://massispost.com/2017/10/kirk-kerkorian-estate-gets-judges-ok-donate-500-million-charities/">Kirk Kerkorian Estate Gets Judge’s OK to Donate...</a></div><div>
<a
class="penci-topbar-post-title" href="https://massispost.com/2017/10/armenian-azeri-leaders-agree-meet-say-mediators/">Armenian, Azeri Leaders Agree to Meet, Say Mediators</a></div><div>
<a
class="penci-topbar-post-title" href="https://massispost.com/2017/10/u-s-suspends-visa-applications-turkey-lira-stocks-fall-sharply/">U.S. Suspends Visa Applications from Turkey, Lira and...</a></div><div>
<a
class="penci-topbar-post-title" href="https://massispost.com/2017/10/osce-minsk-group-co-chairs-discuss-armenian-azeri-summit-yerevan/">OSCE Minsk Group Co-Chairs Discuss Armenian-Azeri Summit in...</a></div><div>
<a
class="penci-topbar-post-title" href="https://massispost.com/2017/10/armenian-parliament-ratifies-new-defense-accord-russia/">Armenian Parliament Ratifies New Defense Accord With Russia</a></div><div>
<a
class="penci-topbar-post-title" href="https://massispost.com/2017/10/czech-parliament-speaker-arms-sales-baku-never-allowed-czech-government/">Czech Parliament Speaker &#8220;Arms Sales to Baku Never...</a></div></div></div></div></div><header
id="header" class="header-header-3 has-bottom-line"><div
class="inner-header"><div
class="container align-left-logo"><div
id="logo"><h2>
<a
href="https://massispost.com/"><img
src="https://massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg" alt="Armenian News By MassisPost" /></a></h2></div></div></div>
<nav
id="navigation" class="header-layout-bottom header-3"><div
class="container"><div
class="button-menu-mobile header-3"><i
class="fa fa-bars"></i></div><ul
id="menu-massispost-1" class="menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23224"><a
href="https://massispost.com">Home</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3216"><a
href="https://massispost.com/category/news/">News</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-5 mega-row-1"><div
class="penci-mega-row penci-mega-3 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
News																	</span>
<a
href="https://massispost.com/2017/10/yerevan-opera-house-national-treasure/" title="The Yerevan Opera House: Our National Treasure">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/Orpelian-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/yerevan-opera-house-national-treasure/">The Yerevan Opera House: Our National Treasure</a></h3><p
class="penci-mega-date">October 19, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
News																	</span>
<a
href="https://massispost.com/2017/10/vartan-gregorian-honored-commitment-philanthropy-education/" title="Vartan Gregorian Honored for Commitment to Philanthropy and Education">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/IIE-Gala-photo-November-16-2017-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/vartan-gregorian-honored-commitment-philanthropy-education/">Vartan Gregorian Honored for Commitment to Philanthropy and Education</a></h3><p
class="penci-mega-date">October 18, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
News																	</span>
<a
href="https://massispost.com/2017/10/armenian-philanthropist-levon-hayrapetian-dies-russian-prison/" title="Armenian Philanthropist Levon Hayrapetian Dies in Russian Prison">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/Levon-Hayrapetian-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/armenian-philanthropist-levon-hayrapetian-dies-russian-prison/">Armenian Philanthropist Levon Hayrapetian Dies in Russian Prison</a></h3><p
class="penci-mega-date">October 18, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
News																	</span>
<a
href="https://massispost.com/2017/10/anthony-bourdain-parts-unknown-feature-armenia-artsakh/" title="Anthony Bourdain: Parts Unknown to Feature Armenia and Artsakh">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/Bourdain-696x522-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/anthony-bourdain-parts-unknown-feature-armenia-artsakh/">Anthony Bourdain: Parts Unknown to Feature Armenia and Artsakh</a></h3><p
class="penci-mega-date">October 18, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
News																	</span>
<a
href="https://massispost.com/2017/10/european-union-reveals-draft-comprehensive-enhanced-partnership-agreement-armenia/" title="European Union Reveals Draft of Comprehensive and Enhanced Partnership Agreement with Armenia">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/eu-flags-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/european-union-reveals-draft-comprehensive-enhanced-partnership-agreement-armenia/">European Union Reveals Draft of Comprehensive and Enhanced Partnership Agreement with Armenia</a></h3><p
class="penci-mega-date">October 17, 2017</p></div></div></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3217"><a
href="https://massispost.com/category/armenia/">Armenia</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-mega-child-categories">
<a
class="mega-cat-child cat-active" href="https://massispost.com/category/armenia/" data-id="penci-mega-5">All</a>
<a
class="mega-cat-child" href="https://massispost.com/category/armenia/artsakh/" data-id="penci-mega-8">Artsakh</a></div><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-4 mega-row-1"><div
class="penci-mega-row penci-mega-5 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenia																	</span>
<a
href="https://massispost.com/2017/10/anthony-bourdain-parts-unknown-feature-armenia-artsakh/" title="Anthony Bourdain: Parts Unknown to Feature Armenia and Artsakh">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/Bourdain-696x522-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/anthony-bourdain-parts-unknown-feature-armenia-artsakh/">Anthony Bourdain: Parts Unknown to Feature Armenia and Artsakh</a></h3><p
class="penci-mega-date">October 18, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenia																	</span>
<a
href="https://massispost.com/2017/10/european-union-reveals-draft-comprehensive-enhanced-partnership-agreement-armenia/" title="European Union Reveals Draft of Comprehensive and Enhanced Partnership Agreement with Armenia">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/eu-flags-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/european-union-reveals-draft-comprehensive-enhanced-partnership-agreement-armenia/">European Union Reveals Draft of Comprehensive and Enhanced Partnership Agreement with Armenia</a></h3><p
class="penci-mega-date">October 17, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenia																	</span>
<a
href="https://massispost.com/2017/10/osce-minsk-group-co-chairs-satisfied-armenian-azeri-summit-geneva/" title="OSCE Minsk Group Co-Chairs ‘Satisfied’ With Armenian-Azeri Summit In Geneva">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/OSCE-Geneva-Summit-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/osce-minsk-group-co-chairs-satisfied-armenian-azeri-summit-geneva/">OSCE Minsk Group Co-Chairs ‘Satisfied’ With Armenian-Azeri Summit In Geneva</a></h3><p
class="penci-mega-date">October 16, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenia																	</span>
<a
href="https://massispost.com/2017/10/sarkisian-aliyev-geneva-meeting-took-place-constructive-atmosphere/" title="Sarkisian and Aliyev Geneva Meeting Took Place in a &#8220;Constructive Atmosphere&#8221;">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/Sarkisan-Aliyev-OSCE-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/sarkisian-aliyev-geneva-meeting-took-place-constructive-atmosphere/">Sarkisian and Aliyev Geneva Meeting Took Place in a &#8220;Constructive Atmosphere&#8221;</a></h3><p
class="penci-mega-date">October 16, 2017</p></div></div></div><div
class="penci-mega-row penci-mega-8"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Artsakh																	</span>
<a
href="https://massispost.com/2017/10/anthony-bourdain-parts-unknown-feature-armenia-artsakh/" title="Anthony Bourdain: Parts Unknown to Feature Armenia and Artsakh">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/Bourdain-696x522-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/anthony-bourdain-parts-unknown-feature-armenia-artsakh/">Anthony Bourdain: Parts Unknown to Feature Armenia and Artsakh</a></h3><p
class="penci-mega-date">October 18, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Artsakh																	</span>
<a
href="https://massispost.com/2017/10/osce-minsk-group-co-chairs-satisfied-armenian-azeri-summit-geneva/" title="OSCE Minsk Group Co-Chairs ‘Satisfied’ With Armenian-Azeri Summit In Geneva">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/OSCE-Geneva-Summit-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/osce-minsk-group-co-chairs-satisfied-armenian-azeri-summit-geneva/">OSCE Minsk Group Co-Chairs ‘Satisfied’ With Armenian-Azeri Summit In Geneva</a></h3><p
class="penci-mega-date">October 16, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Artsakh																	</span>
<a
href="https://massispost.com/2017/10/sarkisian-aliyev-geneva-meeting-took-place-constructive-atmosphere/" title="Sarkisian and Aliyev Geneva Meeting Took Place in a &#8220;Constructive Atmosphere&#8221;">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/Sarkisan-Aliyev-OSCE-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/sarkisian-aliyev-geneva-meeting-took-place-constructive-atmosphere/">Sarkisian and Aliyev Geneva Meeting Took Place in a &#8220;Constructive Atmosphere&#8221;</a></h3><p
class="penci-mega-date">October 16, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Artsakh																	</span>
<a
href="https://massispost.com/2017/10/aaf-shipped-4-million-aid-armenia-artsakh-july-sept-2017/" title="AAF Shipped Over $4 Million of Aid to Armenia and Artsakh July-Sept. 2017">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/artsakh-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/aaf-shipped-4-million-aid-armenia-artsakh-july-sept-2017/">AAF Shipped Over $4 Million of Aid to Armenia and Artsakh July-Sept. 2017</a></h3><p
class="penci-mega-date">October 13, 2017</p></div></div></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3220"><a
href="https://massispost.com/category/community/">Community</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-5 mega-row-1"><div
class="penci-mega-row penci-mega-6 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Community																	</span>
<a
href="https://massispost.com/2017/10/vartan-gregorian-honored-commitment-philanthropy-education/" title="Vartan Gregorian Honored for Commitment to Philanthropy and Education">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/IIE-Gala-photo-November-16-2017-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/vartan-gregorian-honored-commitment-philanthropy-education/">Vartan Gregorian Honored for Commitment to Philanthropy and Education</a></h3><p
class="penci-mega-date">October 18, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Community																	</span>
<a
href="https://massispost.com/2017/10/english-translation-hadjin-forget-presented-western-diocese/" title="English Translation of &#8220;Hadjin, If We Forget You&#8221; Presented at the Western Diocese">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/Hadjin-3-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/english-translation-hadjin-forget-presented-western-diocese/">English Translation of &#8220;Hadjin, If We Forget You&#8221; Presented at the Western Diocese</a></h3><p
class="penci-mega-date">October 17, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Community																	</span>
<a
href="https://massispost.com/2017/10/dsa-adsc-paros-foundation-sparkle-evening-stars-event/" title="DSA, ADSC &#038; Paros Foundation Sparkle at The Evening Under The Stars Event">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/paros-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/dsa-adsc-paros-foundation-sparkle-evening-stars-event/">DSA, ADSC &#038; Paros Foundation Sparkle at The Evening Under The Stars Event</a></h3><p
class="penci-mega-date">October 17, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Community																	</span>
<a
href="https://massispost.com/2017/10/armenian-council-europe-supports-toranian-tilbian/" title="Armenian Council of Europe Supports Toranian and Tilbian">
<img
width="245" height="225" src="https://massispost.com/wp-content/uploads/2017/10/ACE.png" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/armenian-council-europe-supports-toranian-tilbian/">Armenian Council of Europe Supports Toranian and Tilbian</a></h3><p
class="penci-mega-date">October 16, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Community																	</span>
<a
href="https://massispost.com/2017/10/tufenkian-fine-arts-presents-retrospective-garo-antreasian/" title="Tufenkian Fine Arts Presents “A Retrospective: Garo Antreasian”">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/tufenkianfinearts-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/tufenkian-fine-arts-presents-retrospective-garo-antreasian/">Tufenkian Fine Arts Presents “A Retrospective: Garo Antreasian”</a></h3><p
class="penci-mega-date">October 13, 2017</p></div></div></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3218"><a
href="https://massispost.com/category/world/">World</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-5 mega-row-1"><div
class="penci-mega-row penci-mega-4 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
World																	</span>
<a
href="https://massispost.com/2017/10/armenian-philanthropist-levon-hayrapetian-dies-russian-prison/" title="Armenian Philanthropist Levon Hayrapetian Dies in Russian Prison">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/Levon-Hayrapetian-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/armenian-philanthropist-levon-hayrapetian-dies-russian-prison/">Armenian Philanthropist Levon Hayrapetian Dies in Russian Prison</a></h3><p
class="penci-mega-date">October 18, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
World																	</span>
<a
href="https://massispost.com/2017/10/anthony-bourdain-parts-unknown-feature-armenia-artsakh/" title="Anthony Bourdain: Parts Unknown to Feature Armenia and Artsakh">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/Bourdain-696x522-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/anthony-bourdain-parts-unknown-feature-armenia-artsakh/">Anthony Bourdain: Parts Unknown to Feature Armenia and Artsakh</a></h3><p
class="penci-mega-date">October 18, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
World																	</span>
<a
href="https://massispost.com/2017/10/armenian-council-europe-supports-toranian-tilbian/" title="Armenian Council of Europe Supports Toranian and Tilbian">
<img
width="245" height="225" src="https://massispost.com/wp-content/uploads/2017/10/ACE.png" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/armenian-council-europe-supports-toranian-tilbian/">Armenian Council of Europe Supports Toranian and Tilbian</a></h3><p
class="penci-mega-date">October 16, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
World																	</span>
<a
href="https://massispost.com/2017/10/stella-kyriakides-cyprus-elected-pace-president/" title="Stella Kyriakides from Cyprus Elected PACE President">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/Stella-Kyriakides-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/10/Stella-Kyriakides-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/10/Stella-Kyriakides-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/10/Stella-Kyriakides-768x512.jpg 768w, https://massispost.com/wp-content/uploads/2017/10/Stella-Kyriakides.jpg 800w" sizes="(max-width: 585px) 100vw, 585px" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/stella-kyriakides-cyprus-elected-pace-president/">Stella Kyriakides from Cyprus Elected PACE President</a></h3><p
class="penci-mega-date">October 11, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
World																	</span>
<a
href="https://massispost.com/2017/10/transparency-international-council-europe-must-act-azerbaijani-laundromat-scandal-sanction-corrupt/" title="Transparency International: Council of Europe Must Act on &#8220;Azerbaijani Laundromat&#8221; Scandal, Sanction the Corrupt">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/TI-EU-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/transparency-international-council-europe-must-act-azerbaijani-laundromat-scandal-sanction-corrupt/">Transparency International: Council of Europe Must Act on &#8220;Azerbaijani Laundromat&#8221; Scandal, Sanction the Corrupt</a></h3><p
class="penci-mega-date">October 11, 2017</p></div></div></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3228"><a
href="https://massispost.com/category/armenian-genocide/">Armenian Genocide</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-5 mega-row-1"><div
class="penci-mega-row penci-mega-12 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenian Genocide																	</span>
<a
href="https://massispost.com/2017/10/new-documentary-paramaz-red-premiered-istanbul/" title="New Documentary on Paramaz &#8220;RED&#8221; Premiered in Istanbul">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/22450157_10155325439472562_5117347017523969788_n-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/new-documentary-paramaz-red-premiered-istanbul/">New Documentary on Paramaz &#8220;RED&#8221; Premiered in Istanbul</a></h3><p
class="penci-mega-date">October 16, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenian Genocide																	</span>
<a
href="https://massispost.com/2017/10/armenian-council-europe-supports-toranian-tilbian/" title="Armenian Council of Europe Supports Toranian and Tilbian">
<img
width="245" height="225" src="https://massispost.com/wp-content/uploads/2017/10/ACE.png" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/armenian-council-europe-supports-toranian-tilbian/">Armenian Council of Europe Supports Toranian and Tilbian</a></h3><p
class="penci-mega-date">October 16, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenian Genocide																	</span>
<a
href="https://massispost.com/2017/10/turkish-policy-violence-lies-root-armenian-genocide-denial-dogan-akhanli/" title="Turkish Policy of Violence Lies at the Root of Armenian Genocide Denial – Dogan Akhanli">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/Dogan-Akhanli-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/turkish-policy-violence-lies-root-armenian-genocide-denial-dogan-akhanli/">Turkish Policy of Violence Lies at the Root of Armenian Genocide Denial – Dogan Akhanli</a></h3><p
class="penci-mega-date">October 5, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenian Genocide																	</span>
<a
href="https://massispost.com/2017/10/joe-berlingers-intent-destroy-acquired-abramorama-gathr-films/" title="Joe Berlinger’s ‘Intent To Destroy’ Acquired By Abramorama And Gathr Films">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/intent-todestroy-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/10/intent-todestroy-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/10/intent-todestroy-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/10/intent-todestroy-768x512.jpg 768w, https://massispost.com/wp-content/uploads/2017/10/intent-todestroy.jpg 850w" sizes="(max-width: 585px) 100vw, 585px" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/joe-berlingers-intent-destroy-acquired-abramorama-gathr-films/">Joe Berlinger’s ‘Intent To Destroy’ Acquired By Abramorama And Gathr Films</a></h3><p
class="penci-mega-date">October 1, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenian Genocide																	</span>
<a
href="https://massispost.com/2017/09/glendale-organizations-support-armenian-american-museum/" title="Glendale Organizations Support Armenian American Museum">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/09/Glendale-Organizations-Support-Armenian-American-Museum-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/09/glendale-organizations-support-armenian-american-museum/">Glendale Organizations Support Armenian American Museum</a></h3><p
class="penci-mega-date">September 27, 2017</p></div></div></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3223"><a
href="https://massispost.com/category/commentary/">Commentary</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-5 mega-row-1"><div
class="penci-mega-row penci-mega-9 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Commentary																	</span>
<a
href="https://massispost.com/2017/09/armenians-remain-global-nation-broken-homeland/" title="Could Armenians Remain a Global Nation With a Broken Homeland?">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/09/Armenians-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/09/armenians-remain-global-nation-broken-homeland/">Could Armenians Remain a Global Nation With a Broken Homeland?</a></h3><p
class="penci-mega-date">September 16, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Commentary																	</span>
<a
href="https://massispost.com/2017/05/turkeys-influence-peddling/" title="Turkey’s Influence Peddling">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/05/Erdogan-Trump-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/05/turkeys-influence-peddling/">Turkey’s Influence Peddling</a></h3><p
class="penci-mega-date">May 23, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Commentary																	</span>
<a
href="https://massispost.com/2017/05/promise-honored-memory-armenian-people/" title="I ‘Promise’ It Honored the Memory of the Armenian People">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/04/The-Promise-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/05/promise-honored-memory-armenian-people/">I ‘Promise’ It Honored the Memory of the Armenian People</a></h3><p
class="penci-mega-date">May 10, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Commentary																	</span>
<a
href="https://massispost.com/2017/05/want-study-u-s/" title="We Want You to Study in the U.S.">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/05/ambassadorrichardmills-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/05/want-study-u-s/">We Want You to Study in the U.S.</a></h3><p
class="penci-mega-date">May 4, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Commentary																	</span>
<a
href="https://massispost.com/2017/04/armenians-didnt-arrive-accident-promise-largely/" title="Armenians Didn’t Arrive Here by Accident. ‘The Promise’ is Largely Why">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2016/09/the-promise-trailer-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/04/armenians-didnt-arrive-accident-promise-largely/">Armenians Didn’t Arrive Here by Accident. ‘The Promise’ is Largely Why</a></h3><p
class="penci-mega-date">April 17, 2017</p></div></div></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-23223"><a
href="https://massispost.com/category/culture/">Arts &#038; Culture</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-5 mega-row-1"><div
class="penci-mega-row penci-mega-10 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Arts &amp; Culture																	</span>
<a
href="https://massispost.com/2017/10/yerevan-opera-house-national-treasure/" title="The Yerevan Opera House: Our National Treasure">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/Orpelian-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/yerevan-opera-house-national-treasure/">The Yerevan Opera House: Our National Treasure</a></h3><p
class="penci-mega-date">October 19, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Arts &amp; Culture																	</span>
<a
href="https://massispost.com/2017/10/anthony-bourdain-parts-unknown-feature-armenia-artsakh/" title="Anthony Bourdain: Parts Unknown to Feature Armenia and Artsakh">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/Bourdain-696x522-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/anthony-bourdain-parts-unknown-feature-armenia-artsakh/">Anthony Bourdain: Parts Unknown to Feature Armenia and Artsakh</a></h3><p
class="penci-mega-date">October 18, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Arts &amp; Culture																	</span>
<a
href="https://massispost.com/2017/10/tufenkian-fine-arts-presents-retrospective-garo-antreasian/" title="Tufenkian Fine Arts Presents “A Retrospective: Garo Antreasian”">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/tufenkianfinearts-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/tufenkian-fine-arts-presents-retrospective-garo-antreasian/">Tufenkian Fine Arts Presents “A Retrospective: Garo Antreasian”</a></h3><p
class="penci-mega-date">October 13, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Arts &amp; Culture																	</span>
<a
href="https://massispost.com/2017/10/armenia-metropolitan-museum-talk-dr-helen-evans/" title="&#8220;Armenia&#8221; at the Metropolitan Museum, a Talk by Dr. Helen Evans">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/DR.-HELEN-C.-EVANS-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/armenia-metropolitan-museum-talk-dr-helen-evans/">&#8220;Armenia&#8221; at the Metropolitan Museum, a Talk by Dr. Helen Evans</a></h3><p
class="penci-mega-date">October 13, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Arts &amp; Culture																	</span>
<a
href="https://massispost.com/2017/10/joe-berlingers-intent-destroy-acquired-abramorama-gathr-films/" title="Joe Berlinger’s ‘Intent To Destroy’ Acquired By Abramorama And Gathr Films">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/10/intent-todestroy-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/10/intent-todestroy-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/10/intent-todestroy-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/10/intent-todestroy-768x512.jpg 768w, https://massispost.com/wp-content/uploads/2017/10/intent-todestroy.jpg 850w" sizes="(max-width: 585px) 100vw, 585px" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/10/joe-berlingers-intent-destroy-acquired-abramorama-gathr-films/">Joe Berlinger’s ‘Intent To Destroy’ Acquired By Abramorama And Gathr Films</a></h3><p
class="penci-mega-date">October 1, 2017</p></div></div></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-23232"><a
href="https://massispost.com/category/sports/">Sports</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-5 mega-row-1"><div
class="penci-mega-row penci-mega-186 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Sports																	</span>
<a
href="https://massispost.com/2017/09/armenian-grandmaster-levon-aronian-wins-2017-fide-world-cup/" title="Armenian Grandmaster Levon Aronian Wins 2017 FIDE World Cup">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/09/ding-aronian-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/09/armenian-grandmaster-levon-aronian-wins-2017-fide-world-cup/">Armenian Grandmaster Levon Aronian Wins 2017 FIDE World Cup</a></h3><p
class="penci-mega-date">September 27, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Sports																	</span>
<a
href="https://massispost.com/2017/09/levon-aronian-advances-chess-world-cup-final/" title="Levon Aronian Advances to Chess World Cup Final">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/09/Levon-Aronian-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/09/levon-aronian-advances-chess-world-cup-final/">Levon Aronian Advances to Chess World Cup Final</a></h3><p
class="penci-mega-date">September 21, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Sports																	</span>
<a
href="https://massispost.com/2017/09/alex-demirdjian-wins-3rd-place-spa-puts-armenian-cause-global-map/" title="Alex Demirdjian Wins 3rd Place at Spa &#8211; Puts Armenian Cause on Global Map">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/09/demirjian-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/09/demirjian-1-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/09/demirjian-1-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/09/demirjian-1-768x512.jpg 768w, https://massispost.com/wp-content/uploads/2017/09/demirjian-1.jpg 800w" sizes="(max-width: 585px) 100vw, 585px" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/09/alex-demirdjian-wins-3rd-place-spa-puts-armenian-cause-global-map/">Alex Demirdjian Wins 3rd Place at Spa &#8211; Puts Armenian Cause on Global Map</a></h3><p
class="penci-mega-date">September 5, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Sports																	</span>
<a
href="https://massispost.com/2017/08/armenias-maksim-manukyan-wins-gold-world-wrestling-championships/" title="Armenia’s Maksim Manukyan Wins Gold at World Wrestling Championships">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Maksim-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/08/Maksim-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/08/Maksim-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/08/Maksim-768x512.jpg 768w, https://massispost.com/wp-content/uploads/2017/08/Maksim.jpg 800w" sizes="(max-width: 585px) 100vw, 585px" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/armenias-maksim-manukyan-wins-gold-world-wrestling-championships/">Armenia’s Maksim Manukyan Wins Gold at World Wrestling Championships</a></h3><p
class="penci-mega-date">August 23, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Sports																	</span>
<a
href="https://massispost.com/2017/08/armenias-arthur-aleksanyan-wins-third-world-championships-wrestling/" title="Armenia&#8217;s Arthur Aleksanyan Wins His Third World Championships in Wrestling">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Arthur-Alexanyan-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/08/Arthur-Alexanyan-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/08/Arthur-Alexanyan-300x201.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/armenias-arthur-aleksanyan-wins-third-world-championships-wrestling/">Armenia&#8217;s Arthur Aleksanyan Wins His Third World Championships in Wrestling</a></h3><p
class="penci-mega-date">August 21, 2017</p></div></div></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23225"><a
href="https://massispost.com/am"><span
class="visuallyhidden">Հայերէն</span><img
src="https://massispost.com/wp-content/uploads/2016/07/Flag_of_Armenia.svg-1.png" class="_mi _svg" aria-hidden="true" style="width:3em;" /></a></li></ul><div
id="top-search">
<a
class="search-click"><i
class="fa fa-search"></i></a><div
class="show-search"><form
role="search" method="get" id="searchform" action="https://massispost.com/"><div>
<input
type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" /></div></form>							<a
class="search-click close-search"><i
class="fa fa-close"></i></a></div></div></div>
</nav>
</header><div
class="container penci-breadcrumb single-breadcrumb">
<span><a
class="crumb" href="https://massispost.com/">Home</a></span><i
class="fa fa-angle-right"></i>
<span>
<a
href="https://massispost.com/category/culture/">Arts &amp; Culture</a>				</span><i
class="fa fa-angle-right"></i>
<span>The Yerevan Opera House: Our National Treasure</span></div><div
class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox"><div
id="main" class="penci-main-sticky-sidebar"><div
class="theiaStickySidebar">
<article
id="post-29291" class="post-29291 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-interview category-news"><div
class="post-image">
<a
href="https://massispost.com/wp-content/uploads/2017/10/Orpelian-1.jpg" data-rel="penci-gallery-image-content"><img
width="850" height="606" src="https://massispost.com/wp-content/uploads/2017/10/Orpelian-1.jpg" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/10/Orpelian-1.jpg 850w, https://massispost.com/wp-content/uploads/2017/10/Orpelian-1-300x214.jpg 300w, https://massispost.com/wp-content/uploads/2017/10/Orpelian-1-768x548.jpg 768w, https://massispost.com/wp-content/uploads/2017/10/Orpelian-1-585x417.jpg 585w" sizes="(max-width: 850px) 100vw, 850px" /></a></div><div
class="header-standard header-classic single-header"><div
class="penci-standard-cat"><span
class="cat"><a
class="penci-cat-name" href="https://massispost.com/category/culture/" title="View all posts in Arts &amp; Culture" >Arts &amp; Culture</a><a
class="penci-cat-name" href="https://massispost.com/category/interview/" title="View all posts in Interview" >Interview</a><a
class="penci-cat-name" href="https://massispost.com/category/news/" title="View all posts in News" >News</a></span></div><h1 class="post-title single-post-title">The Yerevan Opera House: Our National Treasure</h1><div
class="post-box-meta-single">
<span>October 19, 2017</span></div></div><div
class="post-entry"><div
class="inner-post-entry"><h2 style="text-align: center;"><strong>A conversation with Maestro Constantine Orbelian </strong></h2><p><strong> </strong><strong>By Sona Hamalian</strong></p><p>Constantine Orbelian has always set the bar high for himself. When he was still a preteen, the realization of being a piano prodigy had little chance of making him grow complacent. Instead it drove him to hour upon relentless hour of practice. That sense of discipline — the awareness, early on, that nothing, not even profuse talent, could be a substitute for hard work — has propelled Orbelian into stardom. Far more importantly, however, it has led him to endeavors where artistic virtuosity meets a vision of change: a vision of actually enriching people’s lives through music.</p><p>Orbelian’s latest such endeavor, as General and Artistic Director of the Yerevan Opera House, is not one thing but rather a dazzling ensemble of projects and programs, which have already begun taking center stage in Yerevan. In the foreground, they’re all about the year 2018, which marks the 85<sup>th</sup> anniversary of the Yerevan Opera House as well as the 150<sup>th</sup> anniversary of Armenian opera, which was founded with the operatic masterpiece Arshak II. Beyond these milestones, however, Orbelian’s vision this time around is about making the Yerevan Opera House shine anew — not just as an architectural gem and the beating heart of Armenian opera, but an institution that will actively, dynamically, relevantly, contribute to the ongoing evolution of Armenian culture as a whole.</p><p>How? First off, Orbelian is seeking to carry out a top-to-bottom renovation and modernization of the Yerevan Opera House. Two other, and parallel, initiatives he is pursing are a library and a museum that will be established inside the venerable landmark, on the second floor. And then there is the 2017-2018 season of the Yerevan Opera House, with a program that will celebrate the 85<sup>th</sup> anniversary of the institution and the 150<sup>th</sup> anniversary of Armenian opera. The new season, which kicked off on October 7 with the Armenia debut of world-renowned soprano Renee Fleming, will feature a string of wonderful performances, including a very special one, namely the world premiere of the original score of Arshak II.</p><p>“Constantine Orbelian stands astride two great societies, and finds and promotes synergistic harmony from the best of each,” wrote Fanfare. Born in San Francisco, Orbelian made his debut with the San Francisco Symphony at the age of 11. After graduating from Juilliard, he embarked on a career as a piano virtuoso that included appearances with major symphony orchestras throughout the world. In 1991, he was appointed Music Director of the Moscow Chamber Orchestra, becoming the first American ever to become music director of an ensemble in Russia. For the next 25 years, Orbelian remained a central figure in Russia’s musical life — as Music Director of not only the Moscow Chamber Orchestra but also the Philharmonia of Russia, and as a frequent guest conductor with other illustrious Russian orchestras. In 2004, he was awarded the coveted title Honored Artist of Russia, a title never before bestowed on a non-Russian citizen. In 2014, the recording of Rossini’s virtuoso arias performed by the American tenor Lawrence Brownlee with the Kaunas City Symphony Orchestra (Lithuania) under Constantine Orbelian was nominated for a Grammy award. His recording of the Khachaturian Piano Concerto with conductor Neeme Järvi won the Best Concerto Recording of the Year award in the United Kingdom. In 2001, Orbelian was awarded the Ellis Island Medal of Honor. In 2012, he was awarded the Order of Friendship by Russia, and, in 2015, the Order of Friendship by the Republic of Armenia. In June 2016, Orbelian was appointed General Director and Artistic Director of the National Opera and Ballet Theater of Armenia (the Yerevan Opera House).</p><p>Orbelian never misses a chance to say that the Yerevan Opera House is the only institution of its kind in the entire world: a national treasure that deserves every Armenian’s tender loving care.</p><p><strong>Q – What have been some of your key goals since becoming the General Director and Artistic Director of the National Opera and Ballet Theater of Armenia in 2016?</strong></p><p>A – Firstly, I have been devoting a lot of time to getting to know how the theater functions, how people prepare for their roles, what rehearsal schedules exist, and, basically, how this large, multifaceted organism works.</p><p><strong>As 2018 marks the 85<sup>th</sup> anniversary of the Yerevan Opera House and the 150<sup>th</sup> anniversary of Armenian opera, you have been planning to celebrate these milestones with an ambitious series of performances. Chief among these is the world premiere of the original score of Arshak II. What is the significance of performing Arshak II’s original score?</strong></p><p>It’s been a fascinating experience to get to know the repertoire which has been the mainstay of the Armenian Opera House for the past 85 years. As we know, in the past, many operas were done to fit the Soviet regime and the regime’s goals at the time. This happened to many Soviet period operas, where librettos were changed and even entire musical episodes were changed or even newly composed by other composers to fit the political agenda of the time. We are exploring the original versions of various operas as well as Dikran Tchouhadjian’s Arshak II in the context of a new Armenian, a free Armenia, and a highly motivated and expressive Armenia. We hope that this will be a milestone in the repertoire of the Theater.</p><p><strong>What will be some of the other highlights of the 2017-2018 season of the Yerevan Opera House?</strong></p><p>We will be producing some wonderful children’s ballets, such as composer Karen Khachaturian’s Chippolino, which for some unknown reason has never been performed here in Yerevan. This fabulous ballet is a mainstay at the top theaters in the former Soviet Union — the Bolshoi in Moscow and Mikhailovsky in St. Petersburg, the Novosibirsk Opera and Ballet Theater, and the State Theater in Kiev. I am also bringing various productions from Moscow, such as the award-winning Massenet Opera Manon in the famed Andrejs Zagars production, from the Stanislavsky Theater. This is a new production that was premiered in December of 2016, and our wonderful tenor Liparit Avitisyan received the Golden Mask Years in Moscow just a few months ago. Hopefully this will be the beginning of a fruitful and positive relationship with not only the Stanislavsky Theater, but many theaters around the world. In addition to the Manon production, we will be doing the wonderful Puccini Triptich (three one-act operas in one evening — Gianni Schicci, Suor Angelica, and Il Tabarro) as well as a number of revivals, namely Donizetti’s Poliuto, which is a gem and rarely done.</p><p><a
href="http://massispost.com/wp-content/uploads/2017/10/orpelian-2.jpg" data-rel="penci-gallery-image-content" ><img
class="aligncenter size-full wp-image-29294" src="http://massispost.com/wp-content/uploads/2017/10/orpelian-2.jpg" alt="" width="800" height="532" srcset="https://massispost.com/wp-content/uploads/2017/10/orpelian-2.jpg 800w, https://massispost.com/wp-content/uploads/2017/10/orpelian-2-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/10/orpelian-2-768x511.jpg 768w, https://massispost.com/wp-content/uploads/2017/10/orpelian-2-585x389.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" /></a></p><p><strong>Do you plan on offering operatic performances in various regions of Armenia as well? Why do you think it’s important to take opera to some of the far-flung communities of the country?</strong></p><p>We actually have been performing Tigranian’s Anoush in the provinces around Armenia this last June. It was a very fulfilling experience and we hope to continue doing this. We have a smaller version of the sets, which can easily be transported and set up in a short time. Our goal is to bring opera around the country as we are the only Armenian Opera house in the world that performs these Armenian masterpieces. Bringing ballets such as Gayane and Spartacus is more difficult of course, but hopefully we’ll find a way to do that as well.</p><p><strong>Also within the context of the 2018 anniversary year, you have expressed your intention to carry out an extensive renovation of the Yerevan Opera House, as well as the establishment of a museum and a library inside the building. First, about the modernization component: what would it entail? </strong></p><p>We have actually started some of our renovations — like the parquet floors on the second-floor mezzanine. We have also begun the immense task of looking through the Theater archives to prepare everything we have in house for our museum, which I am going to create in the next year. The structure was built in 1933, and there are many upgrades which need to be attended to.  I won’t list them all now, but, I am sue that in the next few months people will see the difference.</p><p><strong>What would be some of the major activities and benefits of the future museum and library inside the Yerevan Opera House?</strong></p><p>Of course I need to keep reminding people that this is the only Armenian Opera House in the world for all of us. We need to make this a gem that we will be proud of. We have that capability. As we know, everything takes time. Everything takes patience and a huge amount of work. One of my objectives in life has always been to make things look easy&#8230;. the renovations at the Opera House may be one of my biggest and most difficult challenges, but I am convinced that everything will work out as planned.</p><p><strong>Toward these plans, where do you see the role of donors and sponsors in helping secure the continued vibrancy of the Yerevan Opera House?</strong></p><p>Individual philanthropists, corporate sponsors, and foundations can play a vital role in making sure that the Yerevan Opera House continues to thrive in the present and well into the future. There is a broad range of mechanisms through which support can be provided. They include sponsoring a concert, several concerts, or an entire season of performances; underwriting performances in various regions of Armenia or abroad; and sponsoring master classes for the ongoing professional and artistic growth of our musicians. As importantly, support can be provided for the construction and furnishing of our planned museum and library. In this respect, major donors can have the library or museum named after them, in recognition of their generosity. Imagine how marvelous it would be for an individual philanthropist or an entire family of donors to have their names associated with a great cultural establishment, for perpetuity! One thing we need to remember is that our culture is our strongest and most visible asset. If our cultural institutions thrive, our culture will thrive and our people will thrive.</p><p><strong>Since assuming your post at the Yerevan Opera House, you have launched a rigorous program of master classes at the institution, taught by renowned musicians from around the world. Do you intend on continuing this program?  </strong></p><p>I have been very fortunate that I have worked with the greatest opera singers in the world and have been involved with hearing these amazing artists at the greatest Opera Houses in the world. Since becoming involved with the Opera House in Yerevan, I have had the most response from my colleagues when asked to come and work with our singers here. I have had John Fisher, who is Deputy Director of the Metropolitan Opera in New York, come and work with our singers twice. Other musicians who have worked with our singers include Howard Watkins, the top pianist/coach at the Metropolitan Opera; Anna Marschwinska, chief pianist/coach at Warsaw Opera; Diane Zola, Artistic Administrator at Houston Grand Opera; famous singers such as Barbara Frittoli, the star of La Scala, Vienna State Opera, and the Metropolitan Opera; as well as our famed singers such as Barseg Tumanyan, who is an incredible performer and teacher. My plans are to bring the top people in the world to Armenia and to expose our singers to the best there is.</p><p><strong>More than a year after becoming the General Director and Artistic Director of the Yerevan Opera House, what do you think are some of the personally and professionally rewarding aspects of living and working in Armenia?</strong></p><p>First of all, I never expected that I would be working in Yerevan and living here — just as I never expected that I would move to Moscow in 1990 and become head of the Chamber Orchestra of the USSR. One never knows what new horizons life will offer. After the Artistic Director of the Theater, the incredible tenor Gegham Grigoryan, passed away in March of 2016, the First Lady of Armenia Rita Sargisyan asked me to become Artistic Director of the Theater. I would have never expected such a turn of events. Then I was asked to become Director of the Theater as well — something which I would have never expected either. It has been difficult and there has been quite a learning curve during this last year. Getting to know 700 people at the theater is a daunting task.</p><p><strong>What is your general experience with opera audiences in Armenia?</strong></p><p>I find that audiences here love music and the Armenian repertoire is especially important for them. When we program Gayane, Spartacus, Anoush, Sayat Nova, Davit Bek, or other Armenian operas or ballets, the halls are full and audiences enthusiastic.</p><p><strong>How do you think today’s younger audiences can be drawn to classical music in general, and opera in particular? </strong></p><p>Of course we need to “bring up” our audiences, beginning with children’s ballets and operas, and then to produce well-known operas with interesting, provocative, and engaging productions.</p><p><strong>Do you think it’s a good idea to commission new operatic compositions — works that would reflect the present, in terms of artistic sensibilities and subject matter alike?</strong></p><p>I do believe that it’s extremely important to have a premiere of a newly composed ballet or opera every season. If we don’t produce operas by our wonderful Armenian composers and give them a chance, who will? Unfortunately, the old (Soviet) system of the Composer’s Union, which would purchase works from composers, is long gone. Waiting for a commission from a third party is hit-and-miss at best. Hopefully there will be some wonderful new productions of new Armenian works in the future.</p><p><strong>Where do you see the Yerevan Opera House five years from now?</strong></p><p>It will be a glorious, musically brilliant gem here in the South Caucasus region. We have every opportunity to make this happen. All it takes is good will, dedication, and lots of hard work.</p><p><strong>What is it, ultimately, that gets Constantine Orbelian’s creative juices flowing on a typical morning, with that first sip of coffee?</strong></p><p>Difficult question&#8230; Every day brings new ideas, some of them pipe dreams and others more closely based on reality. I want to make every day count and every day a positive experience for myself and the people around me.</p>
<span
class="cp-load-after-post"></span><div
class="hatom-extra" style="display:none !important;visibility:hidden;"><span
class="entry-title">The Yerevan Opera House: Our National Treasure</span> was last modified: <span
class="updated"> October 19th, 2017</span> by <span
class="author vcard"><span
class="fn">MassisPost</span></span></div></div></div><div
class="tags-share-box center-box"><span
class="single-comment-o"><i
class="fa fa-comment-o"></i>0 comment</span><div
class="post-share">
<span
class="count-number-like">0</span><a
class="penci-post-like single-like-button" data-post_id="29291" title="Like" data-like="Like" data-unlike="Unlike"><i
class="fa fa-heart-o"></i></a><div
class="list-posts-share">
<a
target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://massispost.com/2017/10/yerevan-opera-house-national-treasure/"><i
class="fa fa-facebook"></i><span
class="dt-share">Facebook</span></a>
<a
target="_blank" href="https://twitter.com/home?status=Check%20out%20this%20article:%20The%20Yerevan%20Opera%20House:%20Our%20National%20Treasure%20-%20https://massispost.com/2017/10/yerevan-opera-house-national-treasure/"><i
class="fa fa-twitter"></i><span
class="dt-share">Twitter</span></a>
<a
target="_blank" href="https://plus.google.com/share?url=https://massispost.com/2017/10/yerevan-opera-house-national-treasure/"><i
class="fa fa-google-plus"></i><span
class="dt-share">Google +</span></a>
<a
data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://massispost.com/2017/10/yerevan-opera-house-national-treasure/&#038;media=https://massispost.com/wp-content/uploads/2017/10/Orpelian-1.jpg&#038;description=The%20Yerevan%20Opera%20House:%20Our%20National%20Treasure"><i
class="fa fa-pinterest"></i><span
class="dt-share">Pinterest</span></a></div></div></div><div
class="post-author"><div
class="author-img">
<img
alt='' src='https://secure.gravatar.com/avatar/670508df3ed5048abc6774a98a687f9a?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/670508df3ed5048abc6774a98a687f9a?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div><div
class="author-content"><h5><a
href="https://massispost.com/author/admin/" title="Posts by MassisPost" rel="author">MassisPost</a></h5><p></p></div></div><div
class="post-pagination"><div
class="prev-post"><div
class="prev-post-inner"><div
class="prev-post-title">
<span>previous post</span></div>
<a
href="https://massispost.com/2017/10/vartan-gregorian-honored-commitment-philanthropy-education/"><div
class="pagi-text"><h5 class="prev-title">Vartan Gregorian Honored for Commitment to Philanthropy and Education</h5></div>
</a></div></div></div><div
class="post-related"><div
class="post-title-box"><h4 class="post-box-title">Related News</h4></div><div
class="penci-carousel penci-related-carousel" data-auto="false" data-dots="true" data-arrows="false"><div
class="item-related">
<a
class="related-thumb" href="https://massispost.com/2016/04/karabakh-forces-regain-strategic-positions-azerbaijan-declares-unilateral-ceasefire/">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2016/04/armenia-army-karabakh-1.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2016/04/armenia-army-karabakh-1.jpg 600w, https://massispost.com/wp-content/uploads/2016/04/armenia-army-karabakh-1-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2016/04/armenia-army-karabakh-1-539x359.jpg 539w, https://massispost.com/wp-content/uploads/2016/04/armenia-army-karabakh-1-350x233.jpg 350w, https://massispost.com/wp-content/uploads/2016/04/armenia-army-karabakh-1-254x169.jpg 254w, https://massispost.com/wp-content/uploads/2016/04/armenia-army-karabakh-1-125x83.jpg 125w" sizes="(max-width: 585px) 100vw, 585px" />						</a><h3><a
href="https://massispost.com/2016/04/karabakh-forces-regain-strategic-positions-azerbaijan-declares-unilateral-ceasefire/">Karabakh Forces Regain Strategic Positions, Azerbaijan Declares Unilateral Ceasefire</a></h3>
<span
class="date">April 3, 2016</span></div><div
class="item-related">
<a
class="related-thumb" href="https://massispost.com/2014/01/dr-ronald-marchese-to-speak-at-fresno-state-on-art-and-society-armenian-constantinople/">
<img
width="360" height="322" src="https://massispost.com/wp-content/uploads/2014/01/Dr.-Ronald-Marchese.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2014/01/Dr.-Ronald-Marchese.jpg 360w, https://massispost.com/wp-content/uploads/2014/01/Dr.-Ronald-Marchese-300x268.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" />						</a><h3><a
href="https://massispost.com/2014/01/dr-ronald-marchese-to-speak-at-fresno-state-on-art-and-society-armenian-constantinople/">Dr. Ronald Marchese to Speak at Fresno State on “Art and Society: Armenian Constantinople”</a></h3>
<span
class="date">January 15, 2014</span></div><div
class="item-related">
<a
class="related-thumb" href="https://massispost.com/2013/07/the-library-of-alexandria-wins-the-calouste-gulbenkian-prize/">
<img
width="585" height="252" src="https://massispost.com/wp-content/uploads/2013/07/GulbenkianLOGO360.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2013/07/GulbenkianLOGO360.jpg 600w, https://massispost.com/wp-content/uploads/2013/07/GulbenkianLOGO360-300x129.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />						</a><h3><a
href="https://massispost.com/2013/07/the-library-of-alexandria-wins-the-calouste-gulbenkian-prize/">The Library of Alexandria wins the Calouste Gulbenkian Prize</a></h3>
<span
class="date">July 18, 2013</span></div><div
class="item-related">
<a
class="related-thumb" href="https://massispost.com/2014/10/cooperation-agreement-to-preserve-western-armenian/">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2014/10/Hakobyan-Panossian.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2014/10/Hakobyan-Panossian.jpg 600w, https://massispost.com/wp-content/uploads/2014/10/Hakobyan-Panossian-300x200.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />						</a><h3><a
href="https://massispost.com/2014/10/cooperation-agreement-to-preserve-western-armenian/">Cooperation Agreement to Preserve Western Armenian</a></h3>
<span
class="date">October 29, 2014</span></div><div
class="item-related">
<a
class="related-thumb" href="https://massispost.com/2011/06/turkish-court-sentences-six-military-officials-in-dink-murder-trial/">
<img
width="227" height="390" src="https://massispost.com/wp-content/uploads/2011/06/hrant-dink_3.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2011/06/hrant-dink_3.jpg 233w, https://massispost.com/wp-content/uploads/2011/06/hrant-dink_3-174x300.jpg 174w" sizes="(max-width: 227px) 100vw, 227px" />						</a><h3><a
href="https://massispost.com/2011/06/turkish-court-sentences-six-military-officials-in-dink-murder-trial/">Turkish Court Sentences Six Military Officials in Dink Murder Trial</a></h3>
<span
class="date">June 2, 2011</span></div><div
class="item-related">
<a
class="related-thumb" href="https://massispost.com/2016/06/us-senate-committee-adopts-aid-priorities-for-armenia-including-assistance-to-syrian-refugees/">
<img
width="585" height="306" src="https://massispost.com/wp-content/uploads/2016/06/US-Senate.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2016/06/US-Senate.jpg 670w, https://massispost.com/wp-content/uploads/2016/06/US-Senate-300x157.jpg 300w, https://massispost.com/wp-content/uploads/2016/06/US-Senate-539x282.jpg 539w, https://massispost.com/wp-content/uploads/2016/06/US-Senate-350x183.jpg 350w, https://massispost.com/wp-content/uploads/2016/06/US-Senate-254x133.jpg 254w, https://massispost.com/wp-content/uploads/2016/06/US-Senate-125x65.jpg 125w" sizes="(max-width: 585px) 100vw, 585px" />						</a><h3><a
href="https://massispost.com/2016/06/us-senate-committee-adopts-aid-priorities-for-armenia-including-assistance-to-syrian-refugees/">US Senate Committee Adopts Aid Priorities for Armenia Including Assistance to Syrian Refugees</a></h3>
<span
class="date">June 30, 2016</span></div><div
class="item-related">
<a
class="related-thumb" href="https://massispost.com/2013/07/interview-with-aca-louisiana-chairman-vasken-kaltakdjian/">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2013/07/Kaltakjian-LouisianaSenate.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2013/07/Kaltakjian-LouisianaSenate.jpg 1200w, https://massispost.com/wp-content/uploads/2013/07/Kaltakjian-LouisianaSenate-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2013/07/Kaltakjian-LouisianaSenate-1024x682.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" />						</a><h3><a
href="https://massispost.com/2013/07/interview-with-aca-louisiana-chairman-vasken-kaltakdjian/">Interview with ACA Louisiana Chairman Vasken Kaltakdjian</a></h3>
<span
class="date">July 26, 2013</span></div><div
class="item-related">
<a
class="related-thumb" href="https://massispost.com/2016/08/georgian-security-forces-thwart-terror-attack-on-russia-armenia-gas-pipeline/">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2016/08/Russia-Armenia-Gas-Line-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2016/08/Russia-Armenia-Gas-Line-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2016/08/Russia-Armenia-Gas-Line-300x201.jpg 300w, https://massispost.com/wp-content/uploads/2016/08/Russia-Armenia-Gas-Line-900x600.jpg 900w" sizes="(max-width: 585px) 100vw, 585px" />						</a><h3><a
href="https://massispost.com/2016/08/georgian-security-forces-thwart-terror-attack-on-russia-armenia-gas-pipeline/">Georgian Security Forces Thwart Terror Attack on Russia-Armenia Gas Pipeline</a></h3>
<span
class="date">August 22, 2016</span></div><div
class="item-related">
<a
class="related-thumb" href="https://massispost.com/2015/12/vic-darchinyan-stops-cris-paulino-in-round-two/">
<img
width="585" height="355" src="https://massispost.com/wp-content/uploads/2015/12/Darchinyan-10.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2015/12/Darchinyan-10.jpg 800w, https://massispost.com/wp-content/uploads/2015/12/Darchinyan-10-300x182.jpg 300w, https://massispost.com/wp-content/uploads/2015/12/Darchinyan-10-768x467.jpg 768w, https://massispost.com/wp-content/uploads/2015/12/Darchinyan-10-730x443.jpg 730w, https://massispost.com/wp-content/uploads/2015/12/Darchinyan-10-539x327.jpg 539w, https://massispost.com/wp-content/uploads/2015/12/Darchinyan-10-350x213.jpg 350w, https://massispost.com/wp-content/uploads/2015/12/Darchinyan-10-254x154.jpg 254w, https://massispost.com/wp-content/uploads/2015/12/Darchinyan-10-125x76.jpg 125w" sizes="(max-width: 585px) 100vw, 585px" />						</a><h3><a
href="https://massispost.com/2015/12/vic-darchinyan-stops-cris-paulino-in-round-two/">Vic Darchinyan Stops Cris Paulino in Round Two</a></h3>
<span
class="date">December 14, 2015</span></div><div
class="item-related">
<a
class="related-thumb" href="https://massispost.com/2013/07/u-s-judges-in-armenia-to-train-local-counterparts/">
<img
width="314" height="235" src="https://massispost.com/wp-content/uploads/2013/07/usjudges.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2013/07/usjudges.jpg 314w, https://massispost.com/wp-content/uploads/2013/07/usjudges-300x224.jpg 300w" sizes="(max-width: 314px) 100vw, 314px" />						</a><h3><a
href="https://massispost.com/2013/07/u-s-judges-in-armenia-to-train-local-counterparts/">U.S. Judges in Armenia to Train Local Counterparts</a></h3>
<span
class="date">July 9, 2013</span></div></div></div><div
class="post-comments no-comment-yet" id="comments"><div
id='comments_pagination'></div><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/yerevan-opera-house-national-treasure/#respond" style="display:none;">Cancel Reply</a></small></h3><form
action="https://massispost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p
class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p
class="comment-form-author"><input
id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p><p
class="comment-form-email"><input
id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p><p
class="comment-form-url"><input
id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p><p
class="form-submit"><input
name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input
type='hidden' name='comment_post_ID' value='29291' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8d321dde02" /></p><p
style="display: none;"><input
type="hidden" id="ak_js" name="ak_js" value="31"/></p></form></div></div>
</article></div></div><div
id="sidebar" class="penci-sticky-sidebar"><div
class="theiaStickySidebar">
<aside
id="search-3" class="widget widget_search"><form
role="search" method="get" id="searchform" action="https://massispost.com/"><div>
<input
type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" /></div></form></aside><aside
id="text-3" class="widget widget_text"><div
class="textwidget"><a
href="http://massisweekly.com/current.html" target=blank><img
src="http://massisweekly.com/images/pg1.jpg"></a></div>
</aside><aside
id="penci_facebook_widget-3" class="widget penci_facebook_widget"><h4 class="widget-title penci-border-arrow"><span
class="inner-arrow">Like Us on Facebook</span></h4><div
class="fb-page" data-href="http://www.facebook.com/massispost" data-height="290" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div
class="fb-xfbml-parse-ignore"><blockquote
cite="http://www.facebook.com/massispost"><a
href="http://www.facebook.com/massispost">Facebook</a></blockquote></div></div>
</aside></div></div></div><div
class="clear-footer"></div><div
id="penci-end-sidebar-sticky"></div><footer
id="footer-section"><div
class="container"><div
class="footer-logo-copyright footer-not-logo"><div
id="footer-copyright"><p>@2017 - MassisPost. All Right Reserved. Designed by NK Web Services Inc.</p></div><div
class="go-to-top-parent"><a
href="#" class="go-to-top"><span><i
class="fa fa-angle-up"></i><br>Back To Top</span></a></div></div></div>
</footer></div><div
id="fb-root"></div> <script type="text/javascript" id="modal">jQuery(window).on('load',function(){startclock();});function stopclock(){if(timerRunning)clearTimeout(timerID);timerRunning=false;document.cookie="time=0";}
function showtime(){var now=new Date();var my=now.getTime();now=new Date(my-diffms);document.cookie="time="+now.toLocaleString();timerID=setTimeout('showtime()',10000);timerRunning=true;}
function startclock(){stopclock();showtime();}
var timerID=null;var timerRunning=false;var x=new Date();var now=x.getTime();var gmt=1508519314*1000;var diffms=(now-gmt);</script> <style type="text/css"></style><link
rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter'><div
data-class-id="content-59ea2d92b97ca" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" class="cp-onload overlay-show cp-cp_id_d2989 cp-modal-global" data-overlay-class="overlay-zoomin" data-onload-delay="2.1" data-onscroll-value="" data-exit-intent="disabled"  data-closed-cookie-time="7" data-conversion-cookie-time="50"  data-modal-id="cp_id_d2989"  data-modal-style="cp_id_d2989"  data-option="smile_modal_styles"  data-custom-class="cp-cp_id_d2989 cp-modal-global" data-load-on-refresh="enabled" data-dev-mode="disabled"   data-hide-on-devices="desktop|tablet"   ></div><div
data-form-layout="" class="cp-modal-popup-container cp_id_d2989 cp-blank-container"><div
class="cp-overlay  smile-3DRotateBottom content-59ea2d92b97ca global_modal_container cp-window-overlay " data-placeholder-font="" data-class="content-59ea2d92b97ca" style=" background:"  data-closed-cookie-time="7" data-conversion-cookie-time="50"  data-modal-id="cp_id_d2989"  data-modal-style="cp_id_d2989"  data-option="smile_modal_styles"  data-custom-class="cp-cp_id_d2989 cp-modal-global" data-load-on-refresh="enabled"  data-scheduled="false"  data-timezone="-8" data-timezonename="" data-placeholder-color="" data-image-position=""  data-affiliate_setting ="0"  data-overlay-animation = "smile-3DRotateBottom"   data-tz-offset="-8"     ><div
class="cp-modal cp-modal-window-size" style=""><div
class="cp-animate-container"  data-overlay-animation = "smile-3DRotateBottom"  data-exit-animation="smile-bounceOutDown"><div
class="cp-modal-content " style="border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: none;border-color: rgb(0,0,0);border-width:  px;border-width:5px;;background-image:url(https://massispost.com/wp-content/uploads/2016/12/mobilead.png);background-repeat: no-repeat;background-position: center;background-size: contain;;"><div
class="cp-modal-body-overlay cp_fs_overlay" style="background-color: rgba(255,255,255,0.01);;"></div><div
class="cp-modal-body cp-blank  cp-no-padding " style="max-width: 655px"><div
class="cp-row "><div
class="col-lg-12 col-md-12 col-sm-12 col-xs-12  cp_responsive">
<br
/><br
/><br
/><br
/><br
/><br
/><a
href="https://itunes.apple.com/us/app/armenian-news-by-massispost/id796065906?mt=8"><img
scale="0" src="https://s17.postimg.org/44kwksg5b/app_store.png" width="250" /></a><br
/><a
href="https://play.google.com/store/apps/details?id=com.ml.MassisPost&hl=en"><img
scale="0" src="https://s29.postimg.org/ocskdy987/google_play_store_logo_e1446007811126.png" width="250" /></a><br
/><br
/><br
/><br
/><br
/><br
/><br
/><br
/><br
/><br
/><br
/><br
/><br
/><br
/><br
/>&nbsp;</div></div></div></div><div
class="cp-overlay-close cp-image-close cp-adjacent-close cp-adjacent-right" style="width: 32px">
<img
class="cp-default-close" src="https://massispost.com/wp-content/plugins/convertplug/modules/modal/functions/config/img/cross.png"  /></div></div></div></div></div> <script type="text/javascript" id="info-bar">jQuery(window).on('load',function(){startclock();});function stopclock(){if(timerRunning)clearTimeout(timerID);timerRunning=false;document.cookie="time=0";}
function showtime(){var now=new Date();var my=now.getTime();now=new Date(my-diffms);document.cookie="time="+now.toLocaleString();timerID=setTimeout('showtime()',10000);timerRunning=true;}
function startclock(){stopclock();showtime();}
var timerID=null;var timerRunning=false;var x=new Date();var now=x.getTime();var gmt=1508519314*1000;var diffms=(now-gmt);</script> <script type="text/javascript" id="slidein">jQuery(window).on('load',function(){startclock();});function stopclock(){if(timerRunning)clearTimeout(timerID);timerRunning=false;document.cookie="time=0";}
function showtime(){var now=new Date();var my=now.getTime();now=new Date(my-diffms);document.cookie="time="+now.toLocaleString();timerID=setTimeout('showtime()',10000);timerRunning=true;}
function startclock(){stopclock();showtime();}
var timerID=null;var timerRunning=false;var x=new Date();var now=x.getTime();var gmt=1508519314*1000;var diffms=(now-gmt);</script> <link
rel='stylesheet' id='bsf-core-frosty-style-css'  href='https://massispost.com/wp-content/plugins/convertplug/admin/bsf-core/assets/css/frosty.css?ver=4.7.6' type='text/css' media='all' /><link
rel='stylesheet' id='blank-cp_id_d2989-css'  href='https://massispost.com/wp-content/plugins/convertplug/modules/modal/functions/config/../../assets/demos/blank/blank.min.css?ver=4.7.6' type='text/css' media='all' /> <script type='text/javascript' src='https://massispost.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script> <script type='text/javascript'>var _wpcf7={"loaderUrl":"https:\/\/massispost.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};</script> <script type='text/javascript' src='https://massispost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script> <script type='text/javascript' src='https://massispost.com/wp-content/themes/soledad/js/libs-script.min.js?ver=2.6.1'></script> <script type='text/javascript' src='https://massispost.com/wp-content/themes/soledad/js/smoothscroll.js?ver=1.0'></script> <script type='text/javascript' src='https://massispost.com/wp-content/themes/soledad/js/main.js?ver=2.6.1'></script> <script type='text/javascript'>var ajax_var={"url":"https:\/\/massispost.com\/wp-admin\/admin-ajax.php","nonce":"d8c77546da"};</script> <script type='text/javascript' src='https://massispost.com/wp-content/themes/soledad/js/post-like.js?ver=2.6.1'></script> <script type='text/javascript' src='https://massispost.com/wp-includes/js/comment-reply.min.js?ver=4.7.6'></script> <script type='text/javascript' src='https://massispost.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script> <script type='text/javascript'>var megamenu={"timeout":"300","interval":"100"};</script> <script type='text/javascript' src='https://massispost.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.3'></script> <script type='text/javascript' src='https://massispost.com/wp-includes/js/wp-embed.min.js?ver=4.7.6'></script> <script type='text/javascript' src='https://massispost.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script> <script type='text/javascript' src='https://massispost.com/wp-content/plugins/convertplug/admin/bsf-core/assets/js/frosty.js?ver=4.7.6'></script> <script type='text/javascript' src='https://massispost.com/wp-content/plugins/convertplug/modules/assets/js/idle-timer.min.js'></script> <script type='text/javascript'>var smile_ajax={"url":"https:\/\/massispost.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://massispost.com/wp-content/plugins/convertplug/modules/modal/assets/js/modal.min.js'></script> <script type='text/javascript' src='https://massispost.com/wp-content/plugins/convertplug/modules/assets/js/mdetect.js'></script> </body></html>
<!--
*** This site runs WP Super Minify plugin v1.5 - http://wordpress.org/plugins/wp-super-minify ***
*** Total size saved: 12.862% | Size before compression: 179264 bytes | Size after compression: 156207 bytes. ***
-->