<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Artsakh National Assembly Calls on UN to Send Monitoring Groups to Region to Resolve Crisis &bull; MassisPost</title>
	<meta name="description" content="STEPANAKERT -- In a statement issued today the National Assembly of the Republic of Artsakh (Nagorno-Karabakh) appeals to the United Nations asking it to" />
	<link rel="canonical" href="https://massispost.com/2022/12/artsakh-national-assembly-calls-on-un-to-send-monitoring-groups-to-region-to-resolve-crisis/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Artsakh National Assembly Calls on UN to Send Monitoring Groups to Region to Resolve Crisis &bull; MassisPost" />
	<meta property="og:description" content="STEPANAKERT -- In a statement issued today the National Assembly of the Republic of Artsakh (Nagorno-Karabakh) appeals to the United Nations asking it to" />
	<meta property="og:url" content="https://massispost.com/2022/12/artsakh-national-assembly-calls-on-un-to-send-monitoring-groups-to-region-to-resolve-crisis/" />
	<meta property="og:site_name" content="MassisPost" />
	<meta property="article:publisher" content="https://www.facebook.com/MassisPost" />
	<meta property="article:published_time" content="2022-12-23T03:49:16+00:00" />
	<meta property="og:image" content="https://massispost.com/wp-content/uploads/2022/02/Artsakh-Parliament.jpg" />
	<meta property="og:image:width" content="790" />
	<meta property="og:image:height" content="500" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="MassisPost" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@MassisPost" />
	<meta name="twitter:site" content="@MassisPost" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="MassisPost" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://massispost.com/2022/12/artsakh-national-assembly-calls-on-un-to-send-monitoring-groups-to-region-to-resolve-crisis/amp/" /><meta name="generator" content="AMP for WP 1.0.77.54.1"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MassisPost &raquo; Feed" href="https://massispost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MassisPost &raquo; Comments Feed" href="https://massispost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MassisPost &raquo; Artsakh National Assembly Calls on UN to Send Monitoring Groups to Region to Resolve Crisis Comments Feed" href="https://massispost.com/2022/12/artsakh-national-assembly-calls-on-un-to-send-monitoring-groups-to-region-to-resolve-crisis/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/massispost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- massispost.com is managing ads with Advanced Ads --><script id="massi-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ts-vgallery-block-css-css'  href='https://massispost.com/wp-content/plugins/gallery-videos/CSS/ts-vgallery-block.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://massispost.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.13.2' type='text/css' media='all' />
<link rel='alternate stylesheet' id='powerkit-icons-css'  href='https://massispost.com/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff?ver=2.8.1' type='text/css' as='font' type='font/wof' crossorigin />
<link rel='stylesheet' id='powerkit-css'  href='https://massispost.com/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://massispost.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css'  href='https://massispost.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.64.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='Total_Soft_Gallery_Video-css'  href='https://massispost.com/wp-content/plugins/gallery-videos/CSS/Total-Soft-Gallery-Video-Widget.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://massispost.com/wp-content/plugins/gallery-videos/CSS/totalsoft.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-author-box-css'  href='https://massispost.com/wp-content/plugins/powerkit/modules/author-box/public/css/public-powerkit-author-box.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-basic-elements-css'  href='https://massispost.com/wp-content/plugins/powerkit/modules/basic-elements/public/css/public-powerkit-basic-elements.css?ver=2.8.1' type='text/css' media='screen' />
<link rel='stylesheet' id='powerkit-coming-soon-css'  href='https://massispost.com/wp-content/plugins/powerkit/modules/coming-soon/public/css/public-powerkit-coming-soon.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-content-formatting-css'  href='https://massispost.com/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-сontributors-css'  href='https://massispost.com/wp-content/plugins/powerkit/modules/contributors/public/css/public-powerkit-contributors.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-facebook-css'  href='https://massispost.com/wp-content/plugins/powerkit/modules/facebook/public/css/public-powerkit-facebook.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-featured-categories-css'  href='https://massispost.com/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://massispost.com/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-instagram-css'  href='https://massispost.com/wp-content/plugins/powerkit/modules/instagram/public/css/public-powerkit-instagram.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-justified-gallery-css'  href='https://massispost.com/wp-content/plugins/powerkit/modules/justified-gallery/public/css/public-powerkit-justified-gallery.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='glightbox-css'  href='https://massispost.com/wp-content/plugins/powerkit/modules/lightbox/public/css/glightbox.min.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css'  href='https://massispost.com/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://massispost.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-pinterest-css'  href='https://massispost.com/wp-content/plugins/powerkit/modules/pinterest/public/css/public-powerkit-pinterest.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-scroll-to-top-css'  href='https://massispost.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://massispost.com/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-slider-gallery-css'  href='https://massispost.com/wp-content/plugins/powerkit/modules/slider-gallery/public/css/public-powerkit-slider-gallery.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css'  href='https://massispost.com/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css'  href='https://massispost.com/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-twitter-css'  href='https://massispost.com/wp-content/plugins/powerkit/modules/twitter/public/css/public-powerkit-twitter.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-widget-about-css'  href='https://massispost.com/wp-content/plugins/powerkit/modules/widget-about/public/css/public-powerkit-widget-about.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='https://massispost.com/wp-content/plugins/user-submitted-posts/resources/usp.css?ver=20221004' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-css'  href='https://massispost.com/wp-content/plugins/videojs-html5-player/videojs/video-js.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='csco-styles-css'  href='https://massispost.com/wp-content/themes/spotlight/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://massispost.com/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='csco_child_css-css'  href='https://massispost.com/wp-content/themes/spotlight-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://massispost.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1.4.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<style id='quads-styles-inline-css' type='text/css'>

    .quads-location ins.adsbygoogle {
        background: transparent !important;
    }
    
    .quads.quads_ad_container { display: grid; grid-template-columns: auto; grid-gap: 10px; padding: 10px; }
    .grid_image{animation: fadeIn 0.5s;-webkit-animation: fadeIn 0.5s;-moz-animation: fadeIn 0.5s;
        -o-animation: fadeIn 0.5s;-ms-animation: fadeIn 0.5s;}
    .quads-ad-label { font-size: 12px; text-align: center; color: #333;}
    .quads-text-around-ad-label-text_around_left {
        width: 50%;
        float: left;
    }
    .quads-text-around-ad-label-text_around_right {
        width: 50%;
        float: right;
    }
    .quads-popupad {
        position: fixed;
        top: 0px;
        left:0px;
        width: 100%;
        height: 100em;
        background-color: rgba(0,0,0,0.6);
        z-index: 999;
        max-width: 100em !important;
        margin: 0 auto;
    }
    .quads.quads_ad_container_ {
        position: fixed;
        top: 40%;
        left: 36%;
    }
    #btn_close{
		background-color: #fff;
		width: 25px;
		height: 25px;
		text-align: center;
		line-height: 22px;
		position: absolute;
		right: -10px;
		top: -10px;
		cursor: pointer;
		transition: all 0.5s ease;
		border-radius: 50%;
	}
    #btn_close_video{
		background-color: #fff;
		width: 25px;
		height: 25px;
		text-align: center;
		line-height: 22px;
		position: absolute;
		right: -10px;
		top: -10px;
		cursor: pointer;
		transition: all 0.5s ease;
		border-radius: 50%;
        z-index:100;
	}
    @media screen and (max-width: 480px) {
        .quads.quads_ad_container_ {
            left: 10px;
        }
    }
    
    .quads-video {
        position: fixed;
        bottom: 0px;
        z-index: 9999999;
    }
    quads_ad_container_video{
        max-width:220px;
    }
    .quads_click_impression { display: none;}
    
    .quads-sticky {
        width: 100% !important;
        background-color: hsla(0,0%,100%,.7);
        position: fixed;
        max-width: 100%!important;
        bottom:0;
        margin:0;
        text-align: center;
    }.quads-sticky .quads-location {
        text-align: center;
    }.quads-sticky .wp_quads_dfp {
        display: contents;
    }
    a.quads-sticky-ad-close {
        background-color: #fff;
        width: 25px;
        height: 25px;
        text-align: center;
        line-height: 22px;
        position: absolute;
        right: 0px;
        top: -15px;
        cursor: pointer;
        transition: all 0.5s ease;
        border-radius: 50%;
    }
    
</style>
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var csco_mega_menu = {"rest_url":"https:\/\/massispost.com\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://massispost.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://massispost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://massispost.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/gallery-videos/JS/modernizr.custom.js?ver=6.0.3' id='cwp-main-js'></script>
<script type='text/javascript' id='Total_Soft_Gallery_Video-js-extra'>
/* <![CDATA[ */
var object = {"ajaxurl":"https:\/\/massispost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/gallery-videos/JS/Total-Soft-Gallery-Video-Widget.js?ver=6.0.3' id='Total_Soft_Gallery_Video-js'></script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js?ver=20221004' id='usp_cookie-js'></script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js?ver=20221004' id='usp_parsley-js'></script>
<script type='text/javascript' id='usp_core-js-before'>
var usp_custom_field = ""; var usp_custom_field_2 = ""; var usp_custom_checkbox = ""; var usp_case_sensitivity = "false"; var usp_challenge_response = "7"; var usp_min_images = 1; var usp_max_images = 1; var usp_parsley_error = "Incorrect response."; var usp_multiple_cats = 0; var usp_existing_tags = 0; var usp_recaptcha_disp = ""; var usp_recaptcha_vers = 2; var usp_recaptcha_key = ""; 
</script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20221004' id='usp_core-js'></script>
<script type='text/javascript' id='analytify-events-tracking-js-extra'>
/* <![CDATA[ */
var Analytify_Event = {"ajaxurl":"https:\/\/massispost.com\/wp-admin\/admin-ajax.php","tracking_mode":"ga","tracking_code":"UA-30283758-1","is_track_user":"1","root_domain":"massispost.com","affiliate_link":"","download_extension":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","anchor_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/wp-analytify-pro/inc/modules/events-tracking/assets/js/analytify-events-tracking.js?ver=6.0.3' id='analytify-events-tracking-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/massispost.com\/wp-admin\/admin-ajax.php","security":"331da02cca","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/massispost.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/massispost.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.1.4.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","facade_mode":"","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1.4.1' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://massispost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://massispost.com/wp-json/wp/v2/posts/49717" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://massispost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://massispost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://massispost.com/?p=49717' />
<link rel="alternate" type="application/json+oembed" href="https://massispost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmassispost.com%2F2022%2F12%2Fartsakh-national-assembly-calls-on-un-to-send-monitoring-groups-to-region-to-resolve-crisis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://massispost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmassispost.com%2F2022%2F12%2Fartsakh-national-assembly-calls-on-un-to-send-monitoring-groups-to-region-to-resolve-crisis%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=796065906"><!-- This site is embedding videos using the Videojs HTML5 Player plugin v1.1.9 - http://wphowto.net/videojs-html5-player-for-wordpress-757 --><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><!-- This code is added by Analytify (4.2.3) https://analytify.io/ !-->
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})

			(window,document,'script','//www.google-analytics.com/analytics.js','ga');
				ga('create', 'UA-30283758-1', 'auto');ga('send', 'pageview');			</script>

			<!-- This code is added by Analytify (4.2.3) !-->		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://massispost.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5c5f1dd8-fcc4-426e-8d4b-be176dae85b2';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://massispost.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.11a76d30-e2a9-4f46-9be9-382fbd4a01f1";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8418706238076593" crossorigin="anonymous"></script>		<style type="text/css" id="wp-custom-css">
			.header-large .navbar-topbar .navbar-brand {
    margin: 0;
    width: 350px;
}

.title-block, .pk-font-block {
    font-family: "Frank Ruhl Libre",Georgia,serif;
    font-size: 1rem;
    font-weight: 400;
    letter-spacing: 0px;
    text-transform: uppercase;
    color: #000;
}

.mobile-banner {
	display: none;
}

@media (max-width: 1019px) {
		.mobile-banner {
		display: flex;
		margin-bottom: 20px;
	}
	
	.mobile-banner a {
		margin: 0 auto;
	}
	
	.mobile-banner img {
		margin: 0 auto;
	}
	
	.section-homepage-posts {
		margin-top: 120px !important;
	}
	
	.sticky-nav .mobile-banner {
		display: none;
	}
}

@media (min-width: 600px){
	
.layout-list-alternative .entry-title {
    font-size: 1.4rem;
	}
.layout-featured-full .entry-excerpt {
    font-size: 1.2rem;
    line-height: 1;
}
	
	.entry-single-header .entry-title{
		font-size: 2.4rem;
	}
	
	.entry-header .entry-inline-meta .post-categories a{
		font-size: 1.2rem;
	}
	
	.entry .entry-content > *, .entry .entry-summary > * {
    margin-top: 20px;
    margin-bottom: 20px;
}
	
}

.post-categories li:not(:last-child):after{
	content: ""
}

.post-categories > li:not(:last-child) {
    margin-right: 1.2rem;
}

.entry-inline-meta {
    margin-bottom: 20px;
}

.widget .title-block {
	font-size: 0.9em;
}

.massis .title-block {
	display: none;
}

.save-the-date {
	  border: 1px solid !important;
    padding: 20px;
}

.pk-button.pk-button-lg.pk-button-primary.pk-font-primary {
    width: 100%;
    font-size: 20px;
}

.home .flexslider {
    margin: 0;
}
.sliderclass {
    padding: 0;
}
			</style>
		<style id="kirki-inline-styles">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</style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-49717 single-format-standard wp-embed-responsive header-large navbar-sticky-enabled navbar-smart-enabled block-align-enabled aa-prefix-massi-">

	<div class="site-overlay"></div>

	<div class="offcanvas">

		<div class="offcanvas-header">

			
			<nav class="navbar navbar-offcanvas">

									<a class="navbar-brand" href="https://massispost.com/" rel="home">
						<img   alt="MassisPost"  data-src="https://massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="MassisPost"  data-src="https://massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="MassisPost"  data-src="https://massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg"  alt="MassisPost" ></noscript></noscript></noscript>					</a>
					
				<button type="button" class="toggle-offcanvas button-round">
					<i class="cs-icon cs-icon-x"></i>
				</button>

			</nav>

			
		</div>

		<aside class="offcanvas-sidebar">
			<div class="offcanvas-inner">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-massispost-container"><ul id="menu-massispost" class="menu"><li id="menu-item-23224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23224"><a href="https://massispost.com">Home</a></li>
<li id="menu-item-3216" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3216"><a href="https://massispost.com/news/">News</a></li>
<li id="menu-item-3217" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-3217"><a href="https://massispost.com/armenia/">Armenia</a></li>
<li id="menu-item-3220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3220"><a href="https://massispost.com/community/">Community</a></li>
<li id="menu-item-3218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3218"><a href="https://massispost.com/world/">World</a></li>
<li id="menu-item-3223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3223"><a href="https://massispost.com/commentary/">Commentary</a></li>
<li id="menu-item-23232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23232"><a href="https://massispost.com/sports/">Sports</a></li>
<li id="menu-item-23225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23225"><a href="https://massispost.com/am"><span class="visuallyhidden">Հայերէն</span><img   aria-hidden="true" alt="" width="2000px" height="1000px" style="width:3em;" data-src="https://massispost.com/wp-content/uploads/2016/07/Flag_of_Armenia.svg-1.png" class="_mi _svg lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img   aria-hidden="true" alt="" width="2000px" height="1000px" style="width:3em;" data-src="https://massispost.com/wp-content/uploads/2016/07/Flag_of_Armenia.svg-1.png" class="_mi _svg lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://massispost.com/wp-content/uploads/2016/07/Flag_of_Armenia.svg-1.png" class="_mi _svg" aria-hidden="true" alt="" width="2000px" height="1000px" style="width:3em;"/></noscript></noscript></a></li>
</ul></div></div>
				
		<div class="widget-odd widget-first widget-1 widget recent-posts-2 widget_recent_entries">
		<h5 class="title-block title-widget">Recent Posts</h5>
		<ul>
											<li>
					<a href="https://massispost.com/2022/12/artsakh-national-assembly-calls-on-un-to-send-monitoring-groups-to-region-to-resolve-crisis/" aria-current="page">Artsakh National Assembly Calls on UN to Send Monitoring Groups to Region to Resolve Crisis</a>
									</li>
											<li>
					<a href="https://massispost.com/2022/12/mayors-of-paris-lyon-and-marseille-call-on-french-government-and-eu-to-impose-sanctions-on-azerbaijan/">Mayors of Paris, Lyon and Marseille Call on French Government and EU to Impose Sanctions on Azerbaijan</a>
									</li>
											<li>
					<a href="https://massispost.com/2022/12/foreign-minister-ararat-mirzoyan-cancels-scheduled-meeting-with-russian-and-azerbaijani-fms-over-blocking-of-lachin-corridor/">Foreign Minister Ararat Mirzoyan Cancels Scheduled Meeting with Russian and Azerbaijani FMs Over Blocking of Lachin Corridor</a>
									</li>
											<li>
					<a href="https://massispost.com/2022/12/russian-peacekeepers-convoy-denied-entry-to-lachin-corridor/">Russian Peacekeepers’ Convoy Denied Entry to Lachin Corridor</a>
									</li>
											<li>
					<a href="https://massispost.com/2022/12/the-european-court-of-human-rights-rules-against-azerbaijan-for-karabakh-road-closure/">The European Court of Human Rights Rules Against Azerbaijan for Karabakh Road Closure</a>
									</li>
					</ul>

		</div><div class="widget-even widget-2 widget categories-2 widget_categories"><h5 class="title-block title-widget">Categories</h5><form action="https://massispost.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="110">Academia</option>
	<option class="level-0" value="217">Archaeology</option>
	<option class="level-0" value="5">Armenia</option>
	<option class="level-0" value="190">Armenia Fund</option>
	<option class="level-0" value="106">Armenian</option>
	<option class="level-0" value="220">Armenian Council of America</option>
	<option class="level-0" value="12">Armenian Genocide</option>
	<option class="level-0" value="10">Arts &amp; Culture</option>
	<option class="level-0" value="8">Artsakh</option>
	<option class="level-0" value="214">Azerbaijan</option>
	<option class="level-0" value="315">Business</option>
	<option class="level-0" value="9">Commentary</option>
	<option class="level-0" value="6">Community</option>
	<option class="level-0" value="122">Creative</option>
	<option class="level-0" value="207">Crime</option>
	<option class="level-0" value="123">Design</option>
	<option class="level-0" value="198">Diaspora</option>
	<option class="level-0" value="192">Economy</option>
	<option class="level-0" value="124">Entertainment</option>
	<option class="level-0" value="297">Environment</option>
	<option class="level-0" value="125">Fashion</option>
	<option class="level-0" value="13">Featured</option>
	<option class="level-0" value="246">History</option>
	<option class="level-0" value="107">Hrant Dink</option>
	<option class="level-0" value="121">Hunchakian</option>
	<option class="level-0" value="203">Interview</option>
	<option class="level-0" value="127">Lifestyle</option>
	<option class="level-0" value="196">New Publication</option>
	<option class="level-0" value="3">News</option>
	<option class="level-0" value="221">Obituary</option>
	<option class="level-0" value="70">ourCorner</option>
	<option class="level-0" value="7">Politics</option>
	<option class="level-0" value="199">Religion</option>
	<option class="level-0" value="204">Rose Parade</option>
	<option class="level-0" value="186">Sports</option>
	<option class="level-0" value="131">Technology</option>
	<option class="level-0" value="265">United States</option>
	<option class="level-0" value="264">United Sttaes</option>
	<option class="level-0" value="11">Video</option>
	<option class="level-0" value="4">World</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div class="widget-odd widget-last widget-3 widget categories-3 widget_categories"><h5 class="title-block title-widget">Categories</h5>
			<ul>
					<li class="cat-item cat-item-110"><a href="https://massispost.com/academia/">Academia</a>
</li>
	<li class="cat-item cat-item-217"><a href="https://massispost.com/archaeology/">Archaeology</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://massispost.com/armenia/">Armenia</a>
</li>
	<li class="cat-item cat-item-190"><a href="https://massispost.com/armenia-fund/">Armenia Fund</a>
</li>
	<li class="cat-item cat-item-106"><a href="https://massispost.com/armenian/">Armenian</a>
</li>
	<li class="cat-item cat-item-220"><a href="https://massispost.com/armenian-council-of-america/">Armenian Council of America</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://massispost.com/armenian-genocide/">Armenian Genocide</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://massispost.com/culture/">Arts &amp; Culture</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://massispost.com/armenia/artsakh/">Artsakh</a>
</li>
	<li class="cat-item cat-item-214"><a href="https://massispost.com/azerbaijan/">Azerbaijan</a>
</li>
	<li class="cat-item cat-item-315"><a href="https://massispost.com/business/">Business</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://massispost.com/commentary/">Commentary</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://massispost.com/community/">Community</a>
</li>
	<li class="cat-item cat-item-122"><a href="https://massispost.com/creative/">Creative</a>
</li>
	<li class="cat-item cat-item-207"><a href="https://massispost.com/crime/">Crime</a>
</li>
	<li class="cat-item cat-item-123"><a href="https://massispost.com/design/">Design</a>
</li>
	<li class="cat-item cat-item-198"><a href="https://massispost.com/diaspora/">Diaspora</a>
</li>
	<li class="cat-item cat-item-192"><a href="https://massispost.com/economy/">Economy</a>
</li>
	<li class="cat-item cat-item-124"><a href="https://massispost.com/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-297"><a href="https://massispost.com/environment/">Environment</a>
</li>
	<li class="cat-item cat-item-125"><a href="https://massispost.com/fashion/">Fashion</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://massispost.com/featured/">Featured</a>
</li>
	<li class="cat-item cat-item-246"><a href="https://massispost.com/history/">History</a>
</li>
	<li class="cat-item cat-item-107"><a href="https://massispost.com/hrant-dink/">Hrant Dink</a>
</li>
	<li class="cat-item cat-item-121"><a href="https://massispost.com/hunchakian/">Hunchakian</a>
</li>
	<li class="cat-item cat-item-203"><a href="https://massispost.com/interview/">Interview</a>
</li>
	<li class="cat-item cat-item-127"><a href="https://massispost.com/lifestyle/">Lifestyle</a>
</li>
	<li class="cat-item cat-item-196"><a href="https://massispost.com/new-publication/">New Publication</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://massispost.com/news/">News</a>
</li>
	<li class="cat-item cat-item-221"><a href="https://massispost.com/obituary/">Obituary</a>
</li>
	<li class="cat-item cat-item-70"><a href="https://massispost.com/ourcorner/">ourCorner</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://massispost.com/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-199"><a href="https://massispost.com/religion/">Religion</a>
</li>
	<li class="cat-item cat-item-204"><a href="https://massispost.com/rose-parade/">Rose Parade</a>
</li>
	<li class="cat-item cat-item-186"><a href="https://massispost.com/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-131"><a href="https://massispost.com/technology/">Technology</a>
</li>
	<li class="cat-item cat-item-265"><a href="https://massispost.com/united-states/">United States</a>
</li>
	<li class="cat-item cat-item-264"><a href="https://massispost.com/united-sttaes/">United Sttaes</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://massispost.com/video/">Video</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://massispost.com/world/">World</a>
</li>
			</ul>

			</div>			</div>
		</aside>
	</div>

<div id="page" class="site">

	
	<div class="site-inner">

		
		<header id="masthead" class="site-header">

			
			

<div class="navbar navbar-topbar">
	<div class="navbar-wrap ">
					<a class="navbar-brand" href="https://massispost.com/" rel="home">
				<img   alt="MassisPost"  data-src="https://massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="MassisPost"  data-src="https://massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="MassisPost"  data-src="https://massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg"  alt="MassisPost" ></noscript></noscript></noscript>			</a>
				</div>
</div>

<div class="navbar navbar-topbar">
	<div class="navbar-wrap ">
			</div>
</div>

<nav class="navbar navbar-primary navbar-bottombar">

	
	<div class="navbar-wrap ">

		<div class="navbar-container">

			<div class="navbar-content">

						<button type="button" class="navbar-toggle-offcanvas toggle-offcanvas toggle-offcanvas-show">
			<i class="cs-icon cs-icon-menu"></i>
		</button>
					<a class="navbar-brand" href="https://massispost.com/" rel="home">
				<img   alt="MassisPost"  data-src="https://massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="MassisPost"  data-src="https://massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="MassisPost"  data-src="https://massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg"  alt="MassisPost" ></noscript></noscript></noscript>			</a>
			<ul id="menu-massispost-1" class="navbar-nav  cs-navbar-nav-submenu-dark"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23224"><a href="https://massispost.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3216 cs-mega-menu cs-mega-menu-has-category menu-item-has-children"><a href="https://massispost.com/news/" data-cat="3" data-type="category" data-numberposts="5">News</a>						<div class="sub-menu">
							<div class="cs-mm-posts mega-menu-category"></div>
						</div>
					</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-3217 cs-mega-menu cs-mega-menu-has-category menu-item-has-children"><a href="https://massispost.com/armenia/" data-cat="5" data-type="category" data-numberposts="5">Armenia</a>						<div class="sub-menu">
							<div class="cs-mm-posts mega-menu-category"></div>
						</div>
					</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3220 cs-mega-menu cs-mega-menu-has-category menu-item-has-children"><a href="https://massispost.com/community/" data-cat="6" data-type="category" data-numberposts="5">Community</a>						<div class="sub-menu">
							<div class="cs-mm-posts mega-menu-category"></div>
						</div>
					</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3218 cs-mega-menu cs-mega-menu-has-category menu-item-has-children"><a href="https://massispost.com/world/" data-cat="4" data-type="category" data-numberposts="5">World</a>						<div class="sub-menu">
							<div class="cs-mm-posts mega-menu-category"></div>
						</div>
					</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3223 cs-mega-menu cs-mega-menu-has-category menu-item-has-children"><a href="https://massispost.com/commentary/" data-cat="9" data-type="category" data-numberposts="5">Commentary</a>						<div class="sub-menu">
							<div class="cs-mm-posts mega-menu-category"></div>
						</div>
					</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23232 cs-mega-menu cs-mega-menu-has-category menu-item-has-children"><a href="https://massispost.com/sports/" data-cat="186" data-type="category" data-numberposts="5">Sports</a>						<div class="sub-menu">
							<div class="cs-mm-posts mega-menu-category"></div>
						</div>
					</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23225"><a href="https://massispost.com/am"><span class="visuallyhidden">Հայերէն</span><img   aria-hidden="true" alt="" width="2000px" height="1000px" style="width:3em;" data-src="https://massispost.com/wp-content/uploads/2016/07/Flag_of_Armenia.svg-1.png" class="_mi _svg lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img   aria-hidden="true" alt="" width="2000px" height="1000px" style="width:3em;" data-src="https://massispost.com/wp-content/uploads/2016/07/Flag_of_Armenia.svg-1.png" class="_mi _svg lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://massispost.com/wp-content/uploads/2016/07/Flag_of_Armenia.svg-1.png" class="_mi _svg" aria-hidden="true" alt="" width="2000px" height="1000px" style="width:3em;"/></noscript></noscript></a></li>
</ul>			<div class="navbar-dropdown-follow">
				<span class="navbar-dropdown-btn-follow">Follow</span>

				<div class="navbar-dropdown-container  cs-bg-dark">
						<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-4 pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/MassisPost" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
															<span class="pk-social-links-count pk-font-secondary">4K</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/MassisPost" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
															<span class="pk-social-links-count pk-font-secondary">808</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/user/MassisPost" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
															<span class="pk-social-links-count pk-font-secondary">38</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-tumblr  pk-social-links-no-count" data-id="tumblr">
						<a href="http://massispost.tumblr.com/" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Tumblr">
							<i class="pk-social-links-icon pk-icon pk-icon-tumblr"></i>
							
															<span class="pk-social-links-count pk-font-secondary">0</span>
							
							
													</a>
					</div>
							</div>
	</div>
					<div class="navbar-subscribe">
									<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							<h3 class="pk-title">Sign Up for Our Newsletters</h3>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="e7f49070b0">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/2022/12/artsakh-national-assembly-calls-on-un-to-send-monitoring-groups-to-region-to-resolve-crisis/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you want to receive updates from MassisPost and MassisPost affiliated websites.</label>
								</div>
													</div>
					</div>
				</div>
								</div>
							</div>
			</div>
					<button type="button" class="navbar-toggle-search toggle-search">
			<i class="cs-icon cs-icon-search"></i>
		</button>
						
			</div><!-- .navbar-content -->
			


		</div><!-- .navbar-container -->
		<div class="mobile-banner">
					</div>
	</div><!-- .navbar-wrap -->
	
	
<div class="site-search" id="search">
	<div class="cs-container">
		<div class="search-form-wrap">
			
<form role="search" method="get" class="search-form" action="https://massispost.com/">
	<label class="sr-only">Search for:</label>
	<div class="cs-input-group">
		<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field" placeholder="Enter your search topic" required>
		<button type="submit" class="search-submit">Search</button>
	</div>
</form>
			<span class="search-close"></span>
		</div>
	</div>
</div>

</nav><!-- .navbar -->

			
		</header><!-- #masthead -->

		
		
		<div class="site-content sidebar-enabled sidebar-right post-sidebar-enabled">

			
<section class="entry-header entry-single-header entry-header-standard entry-header-thumbnail">

	
	

	<div class="cs-container">

		
		<section class="cs-breadcrumbs" id="breadcrumbs"><span><span><a href="https://massispost.com/">Home</a> <span class="cs-separator"></span> <span><a href="https://massispost.com/armenia/">Armenia</a> <span class="cs-separator"></span> <span><a href="https://massispost.com/armenia/artsakh/">Artsakh</a> <span class="cs-separator"></span> <strong class="breadcrumb_last" aria-current="page">Artsakh National Assembly Calls on UN to Send Monitoring Groups to Region to Resolve Crisis</strong></span></span></span></span></section>
					<div class="entry-inline-meta">
				<div class="meta-category"><ul class="post-categories">
	<li><a href="https://massispost.com/armenia/artsakh/" rel="category tag">Artsakh</a></li>
	<li><a href="https://massispost.com/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://massispost.com/news/" rel="category tag">News</a></li></ul></div>			</div>
		
		<h1 class="entry-title">Artsakh National Assembly Calls on UN to Send Monitoring Groups to Region to Resolve Crisis</h1>
						<div class="entry-meta-details">
					<ul class="post-meta"><li class="meta-comments"><i class="cs-icon cs-icon-message-square"></i><a href="https://massispost.com/2022/12/artsakh-national-assembly-calls-on-un-to-send-monitoring-groups-to-region-to-resolve-crisis/#respond" class="comments-link" >No comments</a></li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>1 minute read</li></ul>				</div>
			
		
	</div>

	
</section>

			<div class="cs-container">

				
				<div id="content" class="main-content">

					
	<div id="primary" class="content-area">

		
		<main id="main" class="site-main">

			
			
				
					
<article id="post-49717" class="entry post-49717 post type-post status-publish format-standard has-post-thumbnail category-artsakh category-featured category-news">

	
				<div class="post-media">
				<figure >
					<a href="https://massispost.com/wp-content/uploads/2022/02/Artsakh-Parliament.jpg">
						<img width="790" height="430"   alt="" data-srcset="https://massispost.com/wp-content/uploads/2022/02/Artsakh-Parliament-790x430.jpg 790w, https://massispost.com/wp-content/uploads/2022/02/Artsakh-Parliament-200x110.jpg 200w"  data-src="https://massispost.com/wp-content/uploads/2022/02/Artsakh-Parliament-790x430.jpg" data-sizes="(max-width: 790px) 100vw, 790px" class="pk-lazyload-disabled wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="790" height="430" src="https://massispost.com/wp-content/uploads/2022/02/Artsakh-Parliament-790x430.jpg" class="pk-lazyload-disabled wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2022/02/Artsakh-Parliament-790x430.jpg 790w, https://massispost.com/wp-content/uploads/2022/02/Artsakh-Parliament-200x110.jpg 200w" sizes="(max-width: 790px) 100vw, 790px" /></noscript>					</a>
									</figure>
			</div>
						<div class="entry-container">
									<div class="entry-sidebar-wrap">
												<div class="entry-sidebar">
							
<section class="post-section post-sidebar-date">
	<time class="entry-date published" datetime="2022-12-22T19:49:16-08:00"><span class="reader-text published-text">Published on</span> 22 December 2022</time></section>


<section class="post-section post-sidebar-author">

	<h5 class="title-block">
		Author	</h5>

			<div class="author-wrap">
			<div class="author">
				<div class="author-description">
					<h5 class="title-author">
						<span class="fn">
							<a href="https://massispost.com/author/admin/" rel="author">
								MassisPost							</a>
						</span>
					</h5>
									</div>
			</div>
		</div>
		
</section>

		<section class="post-section post-sidebar-shares">
			<div class="post-sidebar-inner">
				<h5 class="title-block">
					Share article				</h5>

						<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-default pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-post_sidebar pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="49717" data-share-url="https://massispost.com/2022/12/artsakh-national-assembly-calls-on-un-to-send-monitoring-groups-to-region-to-resolve-crisis/" >

							<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
							<div class="pk-share-buttons-caption cs-font-secondary">
			The post has been shared by			<span class="pk-share-buttons-count"> 0 </span>
			people.		</div>
						</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://massispost.com/2022/12/artsakh-national-assembly-calls-on-un-to-send-monitoring-groups-to-region-to-resolve-crisis/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
																	<span class="pk-share-buttons-title pk-font-primary">Facebook</span>
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Artsakh%20National%20Assembly%20Calls%20on%20UN%20to%20Send%20Monitoring%20Groups%20to%20Region%20to%20Resolve%20Crisis&via=MassisPost&url=https://massispost.com/2022/12/artsakh-national-assembly-calls-on-un-to-send-monitoring-groups-to-region-to-resolve-crisis/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
																	<span class="pk-share-buttons-title pk-font-primary">Twitter</span>
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest">

							<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://massispost.com/2022/12/artsakh-national-assembly-calls-on-un-to-send-monitoring-groups-to-region-to-resolve-crisis/&media=https://massispost.com/wp-content/uploads/2022/02/Artsakh-Parliament.jpg" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
								
																	<span class="pk-share-buttons-title pk-font-primary">Pinterest</span>
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="/cdn-cgi/l/email-protection#89b6fafcebe3eceafdb4c8fbfdfae8e2e1acbbb9c7e8fde0e6e7e8e5acbbb9c8fafaece4ebe5f0acbbb9cae8e5e5faacbbb9e6e7acbbb9dcc7acbbb9fde6acbbb9daece7edacbbb9c4e6e7e0fde6fbe0e7eeacbbb9cefbe6fcf9faacbbb9fde6acbbb9dbeceee0e6e7acbbb9fde6acbbb9dbecfae6e5ffecacbbb9cafbe0fae0faafebe6edf0b4c8fbfdfae8e2e1acbbb9c7e8fde0e6e7e8e5acbbb9c8fafaece4ebe5f0acbbb9cae8e5e5faacbbb9e6e7acbbb9dcc7acbbb9fde6acbbb9daece7edacbbb9c4e6e7e0fde6fbe0e7eeacbbb9cefbe6fcf9faacbbb9fde6acbbb9dbeceee0e6e7acbbb9fde6acbbb9dbecfae6e5ffecacbbb9cafbe0fae0faacbbb9e1fdfdf9fab3a6a6e4e8fafae0faf9e6fafda7eae6e4a6bbb9bbbba6b8bba6e8fbfdfae8e2e1a4e7e8fde0e6e7e8e5a4e8fafaece4ebe5f0a4eae8e5e5faa4e6e7a4fce7a4fde6a4faece7eda4e4e6e7e0fde6fbe0e7eea4eefbe6fcf9faa4fde6a4fbeceee0e6e7a4fde6a4fbecfae6e5ffeca4eafbe0fae0faa6" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
																	<span class="pk-share-buttons-title pk-font-primary">Mail</span>
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
		</section>
								</div>
					</div>
							
	<div class="entry-content-wrap">

		
		<div class="entry-content">

			<p>STEPANAKERT &#8212; In a statement issued today the National Assembly of the Republic of Artsakh (Nagorno-Karabakh) appeals to the United Nations asking it to expose the provocations of the Azerbaijani authorities implemented under the fictitious pretext of protecting the environment.</p>
<p>It asks the UN to apply necessary international instruments, in particular, to send monitoring groups to the Republic of Artsakh and adjacent territories within the framework of its Environment Program (UNEP) to learn about regional environmental problems and present appropriate conclusions.</p>
<p>&#8220;We expect to resolve the crisis situation in the region by effective steps,&#8221; the statement said.</p>
<p>It notes that on December 12, under the false environmental pretext, Azerbaijan once again grossly violated the agreements of the trilateral statement of November 9, 2020 by blockading the Lachin corridor, the only road connecting Artsakh with Armenia and the outside world, and creating preconditions for a humanitarian disaster, disrupting the fragile peace and destabilizing the region.</p>
<p>The National Assembly of the Nagorno Karabakh Republic (Artsakh) expresses its gratitude to the countries concerned, international organizations, the UN Security Council, ECHR for the response to the crisis situation in Artsakh besieged by Azerbaijan</p>

<div class="massi-after-content" id="massi-1233011818"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8418706238076593" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-8418706238076593" 
data-ad-slot="4515549643" 
data-ad-layout="in-article"
data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
		</div>
		


<div class="post-comments post-comments-simple " id="comments">

	
	
		<div id="respond" class="comment-respond">
		<h5 id="reply-title" class="title-block title-comment-reply">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/artsakh-national-assembly-calls-on-un-to-send-monitoring-groups-to-region-to-resolve-crisis/#respond" style="display:none;">Cancel reply</a></small></h5><form action="https://massispost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='49717' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="324b870af1" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="249"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</section><!-- .comments-area -->


	</div>

				</div>
			
</article>

				

<div class="post-subscribe">
					<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							<h3 class="pk-title">Sign Up for Our Newsletters</h3>
															<p class="pk-subscribe-message ">Get notified of the latest updates from MassisPost.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="e7f49070b0">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/2022/12/artsakh-national-assembly-calls-on-un-to-send-monitoring-groups-to-region-to-resolve-crisis/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you want to receive updates from MassisPost and MassisPost affiliated websites.</label>
								</div>
													</div>
					</div>
				</div>
				</div>


	<section class="post-archive archive-related">

		<div class="archive-wrap">

			
			<h5 class="title-block">
				You May Also Like			</h5>

			<div class="archive-main">
				
<article class="layout-list post-11830 post type-post status-publish format-standard has-post-thumbnail category-armenia category-armenian-genocide category-featured category-news tag-feature">

	<div class="post-outer">

		<a class="post-link" href="https://massispost.com/2014/05/professor-yair-auron-i-will-continue-struggling-for-the-recognition-of-the-armenian-genocide-worldwide/"></a>

		
					<div class="post-inner entry-thumbnail">
				<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
					<div class="cs-overlay-background">
						<img width="292" height="200"   alt="" loading="lazy" data-srcset="https://massispost.com/wp-content/uploads/2014/05/Yair-Auron-1.jpg 800w, https://massispost.com/wp-content/uploads/2014/05/Yair-Auron-1-300x205.jpg 300w"  data-src="https://massispost.com/wp-content/uploads/2014/05/Yair-Auron-1.jpg" data-sizes="(max-width: 292px) 100vw, 292px" class="attachment-csco-thumbnail size-csco-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="292" height="200" src="https://massispost.com/wp-content/uploads/2014/05/Yair-Auron-1.jpg" class="attachment-csco-thumbnail size-csco-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://massispost.com/wp-content/uploads/2014/05/Yair-Auron-1.jpg 800w, https://massispost.com/wp-content/uploads/2014/05/Yair-Auron-1-300x205.jpg 300w" sizes="(max-width: 292px) 100vw, 292px" /></noscript>					</div>
					<div class="cs-overlay-content">
																	</div>
				</div>
			</div>
		
		<div class="post-inner entry-inner">

			<div class="entry-data">

				<header class="entry-header">
					<h2 class="entry-title">Professor Yair Auron: I Will Continue Struggling for the Recognition of the Armenian Genocide Worldwide</h2>				</header>

				<div class="entry-excerpt">
					YEREVAN (Armradio.am) &#8212; The Presidential Prizes 2013 were handed on Monday at&hellip;
				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://massispost.com/author/admin/" title="View all posts by MassisPost">MassisPost</a></span></li><li class="meta-date">May 27, 2014</li></ul>
			</div>

		</div>

	</div><!-- .post-outer -->

</article><!-- #post-11830 -->

<article class="layout-list post-26795 post type-post status-publish format-standard has-post-thumbnail category-armenian category-community category-news">

	<div class="post-outer">

		<a class="post-link" href="https://massispost.com/2017/04/merdinian-35th-anniversary-celebration-honors-harold-frances-demirjian/"></a>

		
					<div class="post-inner entry-thumbnail">
				<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
					<div class="cs-overlay-background">
						<img width="283" height="200"   alt="" loading="lazy" data-srcset="https://massispost.com/wp-content/uploads/2017/04/Harold-and-Frances-DeMirjian.jpg 800w, https://massispost.com/wp-content/uploads/2017/04/Harold-and-Frances-DeMirjian-300x212.jpg 300w, https://massispost.com/wp-content/uploads/2017/04/Harold-and-Frances-DeMirjian-768x542.jpg 768w, https://massispost.com/wp-content/uploads/2017/04/Harold-and-Frances-DeMirjian-585x413.jpg 585w"  data-src="https://massispost.com/wp-content/uploads/2017/04/Harold-and-Frances-DeMirjian.jpg" data-sizes="(max-width: 283px) 100vw, 283px" class="attachment-csco-thumbnail size-csco-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="283" height="200" src="https://massispost.com/wp-content/uploads/2017/04/Harold-and-Frances-DeMirjian.jpg" class="attachment-csco-thumbnail size-csco-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://massispost.com/wp-content/uploads/2017/04/Harold-and-Frances-DeMirjian.jpg 800w, https://massispost.com/wp-content/uploads/2017/04/Harold-and-Frances-DeMirjian-300x212.jpg 300w, https://massispost.com/wp-content/uploads/2017/04/Harold-and-Frances-DeMirjian-768x542.jpg 768w, https://massispost.com/wp-content/uploads/2017/04/Harold-and-Frances-DeMirjian-585x413.jpg 585w" sizes="(max-width: 283px) 100vw, 283px" /></noscript>					</div>
					<div class="cs-overlay-content">
																	</div>
				</div>
			</div>
		
		<div class="post-inner entry-inner">

			<div class="entry-data">

				<header class="entry-header">
					<h2 class="entry-title">Merdinian 35th Anniversary Celebration Honors Harold &#038; Frances Demirjian</h2>				</header>

				<div class="entry-excerpt">
					By Joyce Abdulian SHERMAN OAKS, CA &#8211; The C&amp;E Merdinian Armenian Evangelical&hellip;
				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://massispost.com/author/admin/" title="View all posts by MassisPost">MassisPost</a></span></li><li class="meta-date">April 5, 2017</li></ul>
			</div>

		</div>

	</div><!-- .post-outer -->

</article><!-- #post-26795 -->

<article class="layout-list post-31957 post type-post status-publish format-standard has-post-thumbnail category-armenia category-crime category-economy category-news">

	<div class="post-outer">

		<a class="post-link" href="https://massispost.com/2018/06/company-linked-to-serzh-sarkisians-brother-fined-for-tax-evasion/"></a>

		
					<div class="post-inner entry-thumbnail">
				<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
					<div class="cs-overlay-background">
						<img width="356" height="200"   alt="" loading="lazy" data-srcset="https://massispost.com/wp-content/uploads/2018/06/GLC-Raid.jpg 1023w, https://massispost.com/wp-content/uploads/2018/06/GLC-Raid-300x169.jpg 300w, https://massispost.com/wp-content/uploads/2018/06/GLC-Raid-768x432.jpg 768w, https://massispost.com/wp-content/uploads/2018/06/GLC-Raid-585x329.jpg 585w"  data-src="https://massispost.com/wp-content/uploads/2018/06/GLC-Raid.jpg" data-sizes="(max-width: 356px) 100vw, 356px" class="attachment-csco-thumbnail size-csco-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="356" height="200" src="https://massispost.com/wp-content/uploads/2018/06/GLC-Raid.jpg" class="attachment-csco-thumbnail size-csco-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://massispost.com/wp-content/uploads/2018/06/GLC-Raid.jpg 1023w, https://massispost.com/wp-content/uploads/2018/06/GLC-Raid-300x169.jpg 300w, https://massispost.com/wp-content/uploads/2018/06/GLC-Raid-768x432.jpg 768w, https://massispost.com/wp-content/uploads/2018/06/GLC-Raid-585x329.jpg 585w" sizes="(max-width: 356px) 100vw, 356px" /></noscript>					</div>
					<div class="cs-overlay-content">
																	</div>
				</div>
			</div>
		
		<div class="post-inner entry-inner">

			<div class="entry-data">

				<header class="entry-header">
					<h2 class="entry-title">Company Linked to Serzh Sarkisian’s Brother Fined for Tax Evasion</h2>				</header>

				<div class="entry-excerpt">
					YEREVAN &#8212; A real estate company linked to a brother of former&hellip;
				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://massispost.com/author/admin/" title="View all posts by MassisPost">MassisPost</a></span></li><li class="meta-date">June 29, 2018</li></ul>
			</div>

		</div>

	</div><!-- .post-outer -->

</article><!-- #post-31957 -->

<article class="layout-list post-37886 post type-post status-publish format-standard has-post-thumbnail category-armenian category-community category-news">

	<div class="post-outer">

		<a class="post-link" href="https://massispost.com/2020/01/ambassador-baibourtian-discussed-armenian-chinese-partnership-in-los-angeles-with-consul-general-zhang-ping/"></a>

		
					<div class="post-inner entry-thumbnail">
				<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
					<div class="cs-overlay-background">
						<img width="380" height="200"   alt="" loading="lazy" data-src="https://massispost.com/wp-content/uploads/2020/01/baibourtian-Zhang-Ping-380x200.jpg" class="attachment-csco-thumbnail size-csco-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="380" height="200" src="https://massispost.com/wp-content/uploads/2020/01/baibourtian-Zhang-Ping-380x200.jpg" class="attachment-csco-thumbnail size-csco-thumbnail wp-post-image" alt="" loading="lazy" /></noscript>					</div>
					<div class="cs-overlay-content">
																	</div>
				</div>
			</div>
		
		<div class="post-inner entry-inner">

			<div class="entry-data">

				<header class="entry-header">
					<h2 class="entry-title">Ambassador Baibourtian Discussed Armenian-Chinese Partnership in Los  Angeles With Consul General Zhang Ping</h2>				</header>

				<div class="entry-excerpt">
					LOS ANGELES &#8211; On January 14th, Ambassador Armen Baibourtian, Consul General of&hellip;
				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://massispost.com/author/admin/" title="View all posts by MassisPost">MassisPost</a></span></li><li class="meta-date">January 15, 2020</li></ul>
			</div>

		</div>

	</div><!-- .post-outer -->

</article><!-- #post-37886 -->
			</div>

		</div>

	</section>

	

			
			
		</main>

		
	</div><!-- .content-area -->


	<aside id="secondary" class="widget-area sidebar-area">
		<div class="sidebar sidebar-1">
						<div class="widget-odd widget-first widget-1 widget powerkit_widget_posts-3 powerkit_widget_posts"><h5 class="title-block title-widget">Our Corner</h5>
			<div class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-list posts-per-page-3">
				<ul>
											<li class="pk-post-item">
								<article class="post-49599 post type-post status-publish format-standard has-post-thumbnail category-commentary category-featured category-news category-ourcorner">
		<div class="pk-post-outer">
										<div class="pk-post-inner pk-post-thumbnail">
					<a href="https://massispost.com/2022/12/lavrovs-reckless-statement-about-artsakh/" class="post-thumbnail">
						<img width="80" height="45"   alt="" loading="lazy" data-srcset="https://massispost.com/wp-content/uploads/2018/01/lavrov.jpg 850w, https://massispost.com/wp-content/uploads/2018/01/lavrov-300x169.jpg 300w, https://massispost.com/wp-content/uploads/2018/01/lavrov-768x432.jpg 768w, https://massispost.com/wp-content/uploads/2018/01/lavrov-585x329.jpg 585w, https://massispost.com/wp-content/uploads/2018/01/lavrov-840x478.jpg 840w"  data-src="https://massispost.com/wp-content/uploads/2018/01/lavrov.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-pk-small size-pk-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="45" src="https://massispost.com/wp-content/uploads/2018/01/lavrov.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" loading="lazy" srcset="https://massispost.com/wp-content/uploads/2018/01/lavrov.jpg 850w, https://massispost.com/wp-content/uploads/2018/01/lavrov-300x169.jpg 300w, https://massispost.com/wp-content/uploads/2018/01/lavrov-768x432.jpg 768w, https://massispost.com/wp-content/uploads/2018/01/lavrov-585x329.jpg 585w, https://massispost.com/wp-content/uploads/2018/01/lavrov-840x478.jpg 840w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>
											</a>
				</div>
			
			<div class="pk-post-inner pk-post-data">
				
				
				<h6 class="entry-title">
					<a href="https://massispost.com/2022/12/lavrovs-reckless-statement-about-artsakh/">Lavrov&#8217;s Reckless Statement About Artsakh</a>
				</h6>

				<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://massispost.com/2022/12/lavrovs-reckless-statement-about-artsakh/" rel="bookmark">December 11, 2022</a></li></ul>			</div>
		</div>
	</article>
							</li>
											<li class="pk-post-item">
								<article class="post-49474 post type-post status-publish format-standard has-post-thumbnail category-commentary category-featured category-news category-ourcorner">
		<div class="pk-post-outer">
										<div class="pk-post-inner pk-post-thumbnail">
					<a href="https://massispost.com/2022/12/the-credibility-of-amulsar-gold-mine-protesters-is-under-a-cloud/" class="post-thumbnail">
						<img width="80" height="80"   alt="" loading="lazy" data-srcset="https://massispost.com/wp-content/uploads/2022/12/amulsar-80x80.png 80w, https://massispost.com/wp-content/uploads/2022/12/amulsar-150x150.png 150w"  data-src="https://massispost.com/wp-content/uploads/2022/12/amulsar-80x80.png" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-pk-small size-pk-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://massispost.com/wp-content/uploads/2022/12/amulsar-80x80.png" class="attachment-pk-small size-pk-small wp-post-image" alt="" loading="lazy" srcset="https://massispost.com/wp-content/uploads/2022/12/amulsar-80x80.png 80w, https://massispost.com/wp-content/uploads/2022/12/amulsar-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>
											</a>
				</div>
			
			<div class="pk-post-inner pk-post-data">
				
				
				<h6 class="entry-title">
					<a href="https://massispost.com/2022/12/the-credibility-of-amulsar-gold-mine-protesters-is-under-a-cloud/">The Credibility Of Amulsar Gold Mine Protesters Is Under A Cloud</a>
				</h6>

				<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://massispost.com/2022/12/the-credibility-of-amulsar-gold-mine-protesters-is-under-a-cloud/" rel="bookmark">December 4, 2022</a></li></ul>			</div>
		</div>
	</article>
							</li>
											<li class="pk-post-item">
								<article class="post-49416 post type-post status-publish format-standard has-post-thumbnail category-commentary category-featured category-news category-ourcorner">
		<div class="pk-post-outer">
										<div class="pk-post-inner pk-post-thumbnail">
					<a href="https://massispost.com/2022/11/unannounced-boycott-of-the-pan-armenian-fund/" class="post-thumbnail">
						<img width="80" height="80"   alt="" loading="lazy" data-srcset="https://massispost.com/wp-content/uploads/2022/11/karekin-ii-aram-i-80x80.jpg 80w, https://massispost.com/wp-content/uploads/2022/11/karekin-ii-aram-i-150x150.jpg 150w"  data-src="https://massispost.com/wp-content/uploads/2022/11/karekin-ii-aram-i-80x80.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-pk-small size-pk-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://massispost.com/wp-content/uploads/2022/11/karekin-ii-aram-i-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" loading="lazy" srcset="https://massispost.com/wp-content/uploads/2022/11/karekin-ii-aram-i-80x80.jpg 80w, https://massispost.com/wp-content/uploads/2022/11/karekin-ii-aram-i-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>
											</a>
				</div>
			
			<div class="pk-post-inner pk-post-data">
				
				
				<h6 class="entry-title">
					<a href="https://massispost.com/2022/11/unannounced-boycott-of-the-pan-armenian-fund/">Unannounced Boycott Of the Pan-Armenian Fund</a>
				</h6>

				<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://massispost.com/2022/11/unannounced-boycott-of-the-pan-armenian-fund/" rel="bookmark">November 28, 2022</a></li></ul>			</div>
		</div>
	</article>
							</li>
									</ul>
			</div>

			</div><div class="widget-even widget-2 massis widget text-2 widget_text"><h5 class="title-block title-widget">Massis Weekly</h5>			<div class="textwidget"><p><a href="https://massisweekly.com/current.html" target="_blank" rel="noopener"><img   alt="" data-src="https://massisweekly.com/images/pg1.jpg" class="aligncenter size-large wp-image-31484 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="aligncenter size-large wp-image-31484" src="https://massisweekly.com/images/pg1.jpg" alt="" /></noscript></a></p>
</div>
		</div><div class="widget-odd widget-3 widget text-4 widget_text">			<div class="textwidget"><p><a href="https://smile.amazon.com/ch/95-3796531" target="_blank" rel="noopener"><img   alt="" width="610" height="510" data-srcset="https://massispost.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-1.41.55-PM.png 610w, https://massispost.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-1.41.55-PM-300x251.png 300w"  data-src="https://massispost.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-1.41.55-PM.png" data-sizes="(max-width: 610px) 100vw, 610px" class="aligncenter size-full wp-image-37560 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="aligncenter size-full wp-image-37560" src="https://massispost.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-1.41.55-PM.png" alt="" width="610" height="510" srcset="https://massispost.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-1.41.55-PM.png 610w, https://massispost.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-1.41.55-PM-300x251.png 300w" sizes="(max-width: 610px) 100vw, 610px" /></noscript></a></p>
</div>
		</div><div class="widget-even widget-4 widget powerkit_social_links_widget-2 powerkit_social_links_widget">
		<div class="widget-body">
			<h5 class="title-block title-widget">Social Links</h5>	<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-2 pk-social-links-align-default pk-social-links-scheme-light pk-social-links-scheme-light-bg pk-social-links-titles-enabled pk-social-links-counts-enabled pk-social-links-labels-enabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/MassisPost" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
															<span class="pk-social-links-title pk-font-heading">Facebook</span>
							
															<span class="pk-social-links-count pk-font-secondary">4K</span>
							
							
															<span class="pk-social-links-label pk-font-secondary">Likes</span>
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/MassisPost" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
															<span class="pk-social-links-title pk-font-heading">Twitter</span>
							
															<span class="pk-social-links-count pk-font-secondary">808</span>
							
							
															<span class="pk-social-links-label pk-font-secondary">Followers</span>
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/user/MassisPost" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
															<span class="pk-social-links-title pk-font-heading">YouTube</span>
							
															<span class="pk-social-links-count pk-font-secondary">38</span>
							
							
															<span class="pk-social-links-label pk-font-secondary">Subscribers</span>
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-tumblr  pk-social-links-no-count" data-id="tumblr">
						<a href="http://massispost.tumblr.com/" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Tumblr">
							<i class="pk-social-links-icon pk-icon pk-icon-tumblr"></i>
															<span class="pk-social-links-title pk-font-heading">Tumblr</span>
							
															<span class="pk-social-links-count pk-font-secondary">0</span>
							
							
													</a>
					</div>
							</div>
	</div>
			</div>

		</div><div class="widget-odd widget-5 widget advads_ad_widget-2 massi-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8418706238076593" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8418706238076593" 
data-ad-slot="3263899928" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
		<div class="widget-even widget-6 widget recent-posts-4 widget_recent_entries">
		<h5 class="title-block title-widget">Recent Posts</h5>
		<ul>
											<li>
					<a href="https://massispost.com/2022/12/artsakh-national-assembly-calls-on-un-to-send-monitoring-groups-to-region-to-resolve-crisis/" aria-current="page">Artsakh National Assembly Calls on UN to Send Monitoring Groups to Region to Resolve Crisis</a>
									</li>
											<li>
					<a href="https://massispost.com/2022/12/mayors-of-paris-lyon-and-marseille-call-on-french-government-and-eu-to-impose-sanctions-on-azerbaijan/">Mayors of Paris, Lyon and Marseille Call on French Government and EU to Impose Sanctions on Azerbaijan</a>
									</li>
											<li>
					<a href="https://massispost.com/2022/12/foreign-minister-ararat-mirzoyan-cancels-scheduled-meeting-with-russian-and-azerbaijani-fms-over-blocking-of-lachin-corridor/">Foreign Minister Ararat Mirzoyan Cancels Scheduled Meeting with Russian and Azerbaijani FMs Over Blocking of Lachin Corridor</a>
									</li>
					</ul>

		</div><div class="widget-odd widget-last widget-7 widget advads_ad_widget-3 massi-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8418706238076593" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8418706238076593" 
data-ad-slot="9507790369" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>					</div>
		<div class="sidebar sidebar-2"></div>
	</aside><!-- .widget-area -->


					
				</div><!-- .main-content -->

				
			</div><!-- .cs-container -->

			
		</div><!-- .site-content -->

		
		
<div class="section-footer-posts">

	
		<div class="cs-container">

			<div class="cs-footer-posts-wrap">

				<div class="cs-footer-posts cs-featured-posts cs-featured-type-4">
					
<article class="layout-featured-grid post-49672 post type-post status-publish format-standard has-post-thumbnail category-commentary category-featured category-news">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://massispost.com/2022/12/operation-humanitarian-disaster-performed-by-azeri-pseudo-environmentalists/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140"   alt="" loading="lazy" data-srcset="https://massispost.com/wp-content/uploads/2022/12/Azeri-Pseudo-Environmentalist-Protesters-260x140.png 260w, https://massispost.com/wp-content/uploads/2022/12/Azeri-Pseudo-Environmentalist-Protesters-300x160.png 300w, https://massispost.com/wp-content/uploads/2022/12/Azeri-Pseudo-Environmentalist-Protesters-560x300.png 560w, https://massispost.com/wp-content/uploads/2022/12/Azeri-Pseudo-Environmentalist-Protesters.png 700w"  data-src="https://massispost.com/wp-content/uploads/2022/12/Azeri-Pseudo-Environmentalist-Protesters-260x140.png" data-sizes="(max-width: 260px) 100vw, 260px" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="260" height="140" src="https://massispost.com/wp-content/uploads/2022/12/Azeri-Pseudo-Environmentalist-Protesters-260x140.png" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" loading="lazy" srcset="https://massispost.com/wp-content/uploads/2022/12/Azeri-Pseudo-Environmentalist-Protesters-260x140.png 260w, https://massispost.com/wp-content/uploads/2022/12/Azeri-Pseudo-Environmentalist-Protesters-300x160.png 300w, https://massispost.com/wp-content/uploads/2022/12/Azeri-Pseudo-Environmentalist-Protesters-560x300.png 560w, https://massispost.com/wp-content/uploads/2022/12/Azeri-Pseudo-Environmentalist-Protesters.png 700w" sizes="(max-width: 260px) 100vw, 260px" /></noscript>						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://massispost.com/commentary/" rel="category tag">Commentary</a></li>
	<li><a href="https://massispost.com/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://massispost.com/news/" rel="category tag">News</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Operation &#8220;Humanitarian Disaster&#8221; Performed by Azeri Pseudo-Environmentalists</h2>				</header>


				<div class="entry-excerpt">
					BY LILIA SHUSHANYAN The dictatorial regime of Azerbaijan continues to keep the&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://massispost.com/author/admin/" title="View all posts by MassisPost">MassisPost</a></span></li><li class="meta-date">December 17, 2022</li><li class="meta-comments"><i class="cs-icon cs-icon-message-square"></i><a href="https://massispost.com/2022/12/operation-humanitarian-disaster-performed-by-azeri-pseudo-environmentalists/#respond" class="comments-link" >No comments</a></li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>7 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-49672 -->

<article class="layout-featured-grid post-49663 post type-post status-publish format-standard has-post-thumbnail category-academia category-armenian category-commentary category-news">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://massispost.com/2022/12/ambivalence-to-things-armenian-in-middle-eastern-studies-and-the-war-on-artsakh-in-2020-bedross-der-matossian/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140"   alt="" loading="lazy" data-srcset="https://massispost.com/wp-content/uploads/2022/12/Ambivalence-Social-Media-Post-260x140.png 260w, https://massispost.com/wp-content/uploads/2022/12/Ambivalence-Social-Media-Post-300x160.png 300w, https://massispost.com/wp-content/uploads/2022/12/Ambivalence-Social-Media-Post-560x300.png 560w"  data-src="https://massispost.com/wp-content/uploads/2022/12/Ambivalence-Social-Media-Post-260x140.png" data-sizes="(max-width: 260px) 100vw, 260px" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="260" height="140" src="https://massispost.com/wp-content/uploads/2022/12/Ambivalence-Social-Media-Post-260x140.png" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" loading="lazy" srcset="https://massispost.com/wp-content/uploads/2022/12/Ambivalence-Social-Media-Post-260x140.png 260w, https://massispost.com/wp-content/uploads/2022/12/Ambivalence-Social-Media-Post-300x160.png 300w, https://massispost.com/wp-content/uploads/2022/12/Ambivalence-Social-Media-Post-560x300.png 560w" sizes="(max-width: 260px) 100vw, 260px" /></noscript>						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://massispost.com/academia/" rel="category tag">Academia</a></li>
	<li><a href="https://massispost.com/armenian/" rel="category tag">Armenian</a></li>
	<li><a href="https://massispost.com/commentary/" rel="category tag">Commentary</a></li>
	<li><a href="https://massispost.com/news/" rel="category tag">News</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Ambivalence to Things Armenian in Middle Eastern Studies and the War on Artsakh in 2020 &#8211; Bedross Der Matossian</h2>				</header>


				<div class="entry-excerpt">
					Ambivalence to Things Armenian in Middle Eastern Studies and the War on&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://massispost.com/author/admin/" title="View all posts by MassisPost">MassisPost</a></span></li><li class="meta-date">December 16, 2022</li><li class="meta-comments"><i class="cs-icon cs-icon-message-square"></i><a href="https://massispost.com/2022/12/ambivalence-to-things-armenian-in-middle-eastern-studies-and-the-war-on-artsakh-in-2020-bedross-der-matossian/#respond" class="comments-link" >No comments</a></li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-49663 -->

<article class="layout-featured-grid post-49599 post type-post status-publish format-standard has-post-thumbnail category-commentary category-featured category-news category-ourcorner">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://massispost.com/2022/12/lavrovs-reckless-statement-about-artsakh/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="249" height="140"   alt="" loading="lazy" data-srcset="https://massispost.com/wp-content/uploads/2018/01/lavrov.jpg 850w, https://massispost.com/wp-content/uploads/2018/01/lavrov-300x169.jpg 300w, https://massispost.com/wp-content/uploads/2018/01/lavrov-768x432.jpg 768w, https://massispost.com/wp-content/uploads/2018/01/lavrov-585x329.jpg 585w"  data-src="https://massispost.com/wp-content/uploads/2018/01/lavrov.jpg" data-sizes="(max-width: 249px) 100vw, 249px" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="249" height="140" src="https://massispost.com/wp-content/uploads/2018/01/lavrov.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" loading="lazy" srcset="https://massispost.com/wp-content/uploads/2018/01/lavrov.jpg 850w, https://massispost.com/wp-content/uploads/2018/01/lavrov-300x169.jpg 300w, https://massispost.com/wp-content/uploads/2018/01/lavrov-768x432.jpg 768w, https://massispost.com/wp-content/uploads/2018/01/lavrov-585x329.jpg 585w" sizes="(max-width: 249px) 100vw, 249px" /></noscript>						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://massispost.com/commentary/" rel="category tag">Commentary</a></li>
	<li><a href="https://massispost.com/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://massispost.com/news/" rel="category tag">News</a></li>
	<li><a href="https://massispost.com/ourcorner/" rel="category tag">ourCorner</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Lavrov&#8217;s Reckless Statement About Artsakh</h2>				</header>


				<div class="entry-excerpt">
					Speaking at a press conference dedicated to European security issues, Russian Foreign&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://massispost.com/author/admin/" title="View all posts by MassisPost">MassisPost</a></span></li><li class="meta-date">December 11, 2022</li><li class="meta-comments"><i class="cs-icon cs-icon-message-square"></i><a href="https://massispost.com/2022/12/lavrovs-reckless-statement-about-artsakh/#comments" class="comments-link" >One comment</a></li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-49599 -->

<article class="layout-featured-grid post-49474 post type-post status-publish format-standard has-post-thumbnail category-commentary category-featured category-news category-ourcorner">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://massispost.com/2022/12/the-credibility-of-amulsar-gold-mine-protesters-is-under-a-cloud/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140"   alt="" loading="lazy" data-srcset="https://massispost.com/wp-content/uploads/2022/12/amulsar-260x140.png 260w, https://massispost.com/wp-content/uploads/2022/12/amulsar-300x160.png 300w, https://massispost.com/wp-content/uploads/2022/12/amulsar-560x300.png 560w"  data-src="https://massispost.com/wp-content/uploads/2022/12/amulsar-260x140.png" data-sizes="(max-width: 260px) 100vw, 260px" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="260" height="140" src="https://massispost.com/wp-content/uploads/2022/12/amulsar-260x140.png" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" loading="lazy" srcset="https://massispost.com/wp-content/uploads/2022/12/amulsar-260x140.png 260w, https://massispost.com/wp-content/uploads/2022/12/amulsar-300x160.png 300w, https://massispost.com/wp-content/uploads/2022/12/amulsar-560x300.png 560w" sizes="(max-width: 260px) 100vw, 260px" /></noscript>						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://massispost.com/commentary/" rel="category tag">Commentary</a></li>
	<li><a href="https://massispost.com/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://massispost.com/news/" rel="category tag">News</a></li>
	<li><a href="https://massispost.com/ourcorner/" rel="category tag">ourCorner</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">The Credibility Of Amulsar Gold Mine Protesters Is Under A Cloud</h2>				</header>


				<div class="entry-excerpt">
					Environmental protection and climate change are the most important issues facing&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://massispost.com/author/admin/" title="View all posts by MassisPost">MassisPost</a></span></li><li class="meta-date">December 4, 2022</li><li class="meta-comments"><i class="cs-icon cs-icon-message-square"></i><a href="https://massispost.com/2022/12/the-credibility-of-amulsar-gold-mine-protesters-is-under-a-cloud/#respond" class="comments-link" >No comments</a></li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-49474 -->
				</div>

				
			</div>

		</div>

	
</div>


		
		<footer id="colophon" class="site-footer cs-bg-dark">

			<div class="site-info">

									<div class="footer-aside">
										<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							
															<p class="pk-subscribe-message ">Get the recent MassisPost updates to your mailbox.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="e7f49070b0">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/2022/12/artsakh-national-assembly-calls-on-un-to-send-monitoring-groups-to-region-to-resolve-crisis/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you want to receive updates from MassisPost and MassisPost affiliated websites.</label>
								</div>
													</div>
					</div>
				</div>
									</div>
				
				<div class="footer-content">
											<h5 class="site-title footer-title">MassisPost</h5>
							<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/MassisPost" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
															<span class="pk-social-links-count pk-font-secondary">4K</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/MassisPost" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
															<span class="pk-social-links-count pk-font-secondary">808</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/user/MassisPost" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
															<span class="pk-social-links-count pk-font-secondary">38</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-tumblr  pk-social-links-no-count" data-id="tumblr">
						<a href="http://massispost.tumblr.com/" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Tumblr">
							<i class="pk-social-links-icon pk-icon pk-icon-tumblr"></i>
							
															<span class="pk-social-links-count pk-font-secondary">0</span>
							
							
													</a>
					</div>
							</div>
	</div>
	
					<nav class="navbar-footer"><ul id="menu-secondary" class="navbar-nav"><li id="menu-item-7974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7974"><a href="https://massispost.com/about/">About</a></li>
<li id="menu-item-7972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7972"><a href="https://massispost.com/staff/">Staff</a></li>
<li id="menu-item-7973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7973"><a href="https://massispost.com/contact/">Contact</a></li>
<li id="menu-item-8003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8003"><a target="_blank" rel="noopener" href="https://itunes.apple.com/us/app/armenian-news-by-massispost/id796065906?mt=8">iPhone</a></li>
<li id="menu-item-8004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8004"><a target="_blank" rel="noopener" href="https://play.google.com/store/apps/details?id=com.ml.MassisPost&#038;hl=en_GB">Android</a></li>
<li id="menu-item-36428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36428"><a target="_blank" rel="noopener" href="https://www.amazon.com/Armenian-News-by-Massis-Post/dp/B07WGL118T/ref=sr_1_1?keywords=massispost&#038;qid=1569218572&#038;sr=8-1">Kindle</a></li>
<li id="menu-item-36489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36489"><a href="https://massispost.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-9429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9429"><a href="https://massispost.com/submit-an-article/">Submit An Article</a></li>
</ul></nav>
											<div class="footer-copyright">
							© Copyright 2019 MassisPost - Designed &amp; Developed by <a href="https://nkwebservices.com/">NK Web Services.</a>						</div>
										</div>
			</div><!-- .site-info -->

		</footer>

		
	</div><!-- .site-inner -->

	
</div><!-- .site -->


            <script type="text/javascript" src="https://massispost.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js"></script>			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
					<div class="pk-mobile-share-overlay">
							</div>
					<div id="fb-root"></div>
		<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
	        <style>
            .searchwp-live-search-results {
                opacity: 0;
                transition: opacity .25s ease-in-out;
                -moz-transition: opacity .25s ease-in-out;
                -webkit-transition: opacity .25s ease-in-out;
                height: 0;
                overflow: hidden;
                z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
                position: absolute;
                display: none;
            }

            .searchwp-live-search-results-showing {
                display: block;
                opacity: 1;
                height: auto;
                overflow: auto;
            }

            .searchwp-live-search-no-results {
                padding: 3em 2em 0;
                text-align: center;
            }

            .searchwp-live-search-no-min-chars:after {
                content: "Continue typing";
                display: block;
                text-align: center;
                padding: 2em 2em 0;
            }
        </style>
                <script>
            var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
            var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
            var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
        </script>
        <script type='text/javascript' src='https://massispost.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.7' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/massispost.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.7' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/powerkit/modules/basic-elements/public/js/public-powerkit-basic-elements.js?ver=4.0.0' id='powerkit-basic-elements-js'></script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/powerkit/modules/justified-gallery/public/js/jquery.justifiedGallery.min.js?ver=2.8.1' id='justifiedgallery-js'></script>
<script type='text/javascript' id='powerkit-justified-gallery-js-extra'>
/* <![CDATA[ */
var powerkitJG = {"rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/powerkit/modules/justified-gallery/public/js/public-powerkit-justified-gallery.js?ver=2.8.1' id='powerkit-justified-gallery-js'></script>
<script type='text/javascript' src='https://massispost.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/powerkit/modules/lightbox/public/js/glightbox.min.js?ver=2.8.1' id='glightbox-js'></script>
<script type='text/javascript' id='powerkit-lightbox-js-extra'>
/* <![CDATA[ */
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img,.single .post-media img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=2.8.1' id='powerkit-lightbox-js'></script>
<script type='text/javascript' id='powerkit-opt-in-forms-js-extra'>
/* <![CDATA[ */
var opt_in = {"ajax_url":"https:\/\/massispost.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
/* ]]> */
</script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.8.1' id='powerkit-opt-in-forms-js'></script>
<script type='text/javascript' async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=6.0.3' id='powerkit-pinterest-js'></script>
<script type='text/javascript' id='powerkit-pin-it-js-extra'>
/* <![CDATA[ */
var powerkit_pinit_localize = {"image_selectors":".entry-content img","exclude_selectors":".pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image,.wp-block-cover,.pk-block-posts","only_hover":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/powerkit/modules/pinterest/public/js/public-powerkit-pin-it.js?ver=2.8.1' id='powerkit-pin-it-js'></script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=2.8.1' id='powerkit-scroll-to-top-js'></script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.8.1' id='powerkit-share-buttons-js'></script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/powerkit/modules/slider-gallery/public/js/flickity.pkgd.min.js?ver=2.8.1' id='flickity-js'></script>
<script type='text/javascript' id='powerkit-slider-gallery-js-extra'>
/* <![CDATA[ */
var powerkit_sg_flickity = {"page_info_sep":" of "};
/* ]]> */
</script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/powerkit/modules/slider-gallery/public/js/public-powerkit-slider-gallery.js?ver=2.8.1' id='powerkit-slider-gallery-js'></script>
<script type='text/javascript' id='powerkit-table-of-contents-js-extra'>
/* <![CDATA[ */
var powerkit_toc_config = {"label_show":"Show","label_hide":"Hide"};
/* ]]> */
</script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=2.8.1' id='powerkit-table-of-contents-js'></script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/videojs-html5-player/videojs/video.min.js?ver=1.1.9' id='videojs-js'></script>
<script type='text/javascript' src='https://massispost.com/wp-content/themes/spotlight/js/colcade.js?ver=0.2.0' id='colcade-js'></script>
<script type='text/javascript' src='https://massispost.com/wp-content/themes/spotlight/js/ofi.min.js?ver=3.2.3' id='object-fit-images-js'></script>
<script type='text/javascript' src='https://massispost.com/wp-content/themes/spotlight/js/scripts.js?ver=1.0.0' id='csco-scripts-js'></script>
<script type='text/javascript' src='https://massispost.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' id='swp-live-search-client-js-extra'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/massispost.com\/wp-admin\/admin-ajax.php","origin_id":49717,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.7.3' id='swp-live-search-client-js'></script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.11.1' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1.4.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?ver=2.0.64.1' id='quads-admin-ads-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.3' async='async' id='remote_sdk-js'></script>
<script defer type='text/javascript' src='https://massispost.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1670717262' id='akismet-frontend-js'></script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Get all links.
				var powerkitSLinksIds = [];

				var powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				// Generate links Ids.
				$( powerkitSLinksRestBox ).each( function( index, wrap ) {

					if ( ! $( wrap ).hasClass( 'pk-social-links-counts-disabled' ) ) {

						$( wrap ).find( '.pk-social-links-item' ).each( function() {
							if ( $( this ).attr( 'data-id' ).length > 0 ) {
								powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
							}
						});
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Check data.
				if ( ! Object.entries( powerkitSLinksData ).length ) {
					return;
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://massispost.com/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).not( '.pk-tippy' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
		<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://massispost.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
	<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script>(function(){var js = "window['__CF$cv$params']={r:'77de5be11b108224',m:'1OZkX2doNGgxO7d.4El0MeikCudqeYRu529.kWTypWI-1671769795-0-AZK/9YITuTG+Bf4E6GHTJRoz+xo527KeZFnzvceGP0FJo1jQyyrNvLr0vdyb1x7MwZMbppK4lYKNKuft4Nqxl2WDEPz8OhKYj7DsHXp2MaPtTRULrMICRgWDD4xaqQQV098TxH4VevvLb9tx1xCQO2Uk4bAU1REebwi+gEuvtYaItA/p37Da049VFqgKUwFBt3VFzkmYYRvWjR5cNpGkFsPbBfo+sPvu8JcM5IWRcSm0seqmwxZa7Bi2uvXExlAb2w==',s:[0xc6f92583d2,0xa574439eea],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
