<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>


	<meta property="fb:pages" content="116412075092856" />
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Ekmekcioglu’s and Suciyan’s Books Chosen as Der Mugrdechian SAS Outstanding Book Award - Armenian News By MassisPost</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost RSS Feed" href="https://massispost.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Armenian News By MassisPost Atom Feed" href="https://massispost.com/feed/atom/" />
	<link rel="pingback" href="https://massispost.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://cdn2.massispost.com/wp-content/themes/soledad/js/html5.js"></script>
	<style type="text/css">
		.featured-carousel .item { opacity: 1; }
	</style>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v8.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://massispost.com/2018/11/ekmekcioglus-and-suciyans-books-chosen-as-der-mugrdechian-sas-outstanding-book-award/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ekmekcioglu’s and Suciyan’s Books Chosen as Der Mugrdechian SAS Outstanding Book Award - Armenian News By MassisPost" />
<meta property="og:description" content="The Society for Armenian Studies announced that Lerna Ekmekcioðlu’s Recovering Armenia: The Limits of Belonging in Post-Genocide Turkey (Stanford, Calif.: Stanford University&hellip;" />
<meta property="og:url" content="https://massispost.com/2018/11/ekmekcioglus-and-suciyans-books-chosen-as-der-mugrdechian-sas-outstanding-book-award/" />
<meta property="og:site_name" content="Armenian News By MassisPost" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-11-28T07:58:34+00:00" />
<meta property="og:image" content="https://cdn5.massispost.com/wp-content/uploads/2018/11/Recovering-Armenia.jpg" />
<meta property="og:image:secure_url" content="https://cdn5.massispost.com/wp-content/uploads/2018/11/Recovering-Armenia.jpg" />
<meta property="og:image:width" content="830" />
<meta property="og:image:height" content="632" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Society for Armenian Studies announced that Lerna Ekmekcioðlu’s Recovering Armenia: The Limits of Belonging in Post-Genocide Turkey (Stanford, Calif.: Stanford University&hellip;" />
<meta name="twitter:title" content="Ekmekcioglu’s and Suciyan’s Books Chosen as Der Mugrdechian SAS Outstanding Book Award - Armenian News By MassisPost" />
<meta name="twitter:image" content="https://cdn5.massispost.com/wp-content/uploads/2018/11/Recovering-Armenia.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://massispost.com/2018/11/ekmekcioglus-and-suciyans-books-chosen-as-der-mugrdechian-sas-outstanding-book-award/amp/" /><link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost &raquo; Feed" href="https://massispost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost &raquo; Comments Feed" href="https://massispost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost &raquo; Ekmekcioglu’s and Suciyan’s Books Chosen as Der Mugrdechian SAS Outstanding Book Award Comments Feed" href="https://massispost.com/2018/11/ekmekcioglus-and-suciyans-books-chosen-as-der-mugrdechian-sas-outstanding-book-award/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/massispost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://cdn5.massispost.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cdn5.massispost.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cdn5.massispost.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://cdn5.massispost.com/wp-content/themes/soledad/style.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://cdn5.massispost.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn2.massispost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://massispost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://massispost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn5.massispost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://massispost.com/?p=33342' />
<link rel="alternate" type="application/json+oembed" href="https://massispost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmassispost.com%2F2018%2F11%2Fekmekcioglus-and-suciyans-books-chosen-as-der-mugrdechian-sas-outstanding-book-award%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://massispost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmassispost.com%2F2018%2F11%2Fekmekcioglus-and-suciyans-books-chosen-as-der-mugrdechian-sas-outstanding-book-award%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=796065906"><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//massispost.com/?wordfence_lh=1&hid=646D514AE2C90F5819E806FCADABDDF6');
</script>    <style type="text/css">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</style>
          <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://cdn2.massispost.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://massispost.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5c5f1dd8-fcc4-426e-8d4b-be176dae85b2';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://massispost.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.11a76d30-e2a9-4f46-9be9-382fbd4a01f1";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-30283758-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-30283758-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-30283758-1');
</script>
<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5556226714325ad2"></script>

</head>

<body class="post-template-default single single-post postid-33342 single-format-standard penci-body-boxed">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3">

			<div id="sidebar-nav-logo">
							<a href="https://massispost.com/"><img src="https://cdn5.massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg" alt="Armenian News By MassisPost" /></a>
					</div>
	
	
	<ul id="menu-massispost" class="menu"><li id="menu-item-23224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23224"><a href="https://massispost.com">Home</a></li>
<li id="menu-item-3216" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3216"><a href="https://massispost.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/11/ekmekcioglus-and-suciyans-books-chosen-as-der-mugrdechian-sas-outstanding-book-award/" title="Ekmekcioglu’s and Suciyan’s Books Chosen as Der Mugrdechian SAS Outstanding Book Award">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/Recovering-Armenia-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/ekmekcioglus-and-suciyans-books-chosen-as-der-mugrdechian-sas-outstanding-book-award/">Ekmekcioglu’s and Suciyan’s Books Chosen as Der Mugrdechian SAS Outstanding Book Award</a>
								</h3>
																<p class="penci-mega-date">November 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/11/30th-anniversary-of-armenian-earthquake-to-be-marked-in-belmont/" title="30th Anniversary of Armenian Earthquake  to be Marked in Belmont">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/spitak-earthquake-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/30th-anniversary-of-armenian-earthquake-to-be-marked-in-belmont/">30th Anniversary of Armenian Earthquake  to be Marked in Belmont</a>
								</h3>
																<p class="penci-mega-date">November 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/11/affiliation-agreement-signed-between-the-zoryan-institute-and-the-american-university-of-armenia/" title="Affiliation Agreement Signed Between the Zoryan Institute and the American University of Armenia">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/GregSarkissian-and-ADK-820x400-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/affiliation-agreement-signed-between-the-zoryan-institute-and-the-american-university-of-armenia/">Affiliation Agreement Signed Between the Zoryan Institute and the American University of Armenia</a>
								</h3>
																<p class="penci-mega-date">November 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/11/campaigning-starts-for-armenian-snap-parliamentary-elections/" title="Campaigning Starts for Armenian Snap Parliamentary Elections">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/pashinyan-gyumri-2-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/campaigning-starts-for-armenian-snap-parliamentary-elections/">Campaigning Starts for Armenian Snap Parliamentary Elections</a>
								</h3>
																<p class="penci-mega-date">November 26, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/11/iri-releases-public-opinion-poll-on-armenia/" title="IRI Releases Public Opinion Poll on Armenia">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/IRI-Survey-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/iri-releases-public-opinion-poll-on-armenia/">IRI Releases Public Opinion Poll on Armenia</a>
								</h3>
																<p class="penci-mega-date">November 25, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-3217" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3217"><a href="https://massispost.com/category/armenia/">Armenia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active" href="https://massispost.com/category/armenia/" data-id="penci-mega-5">All</a>
							<a class="mega-cat-child" href="https://massispost.com/category/armenia/artsakh/" data-id="penci-mega-8">Artsakh</a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Academia																	</span>
																<a href="https://massispost.com/2018/11/affiliation-agreement-signed-between-the-zoryan-institute-and-the-american-university-of-armenia/" title="Affiliation Agreement Signed Between the Zoryan Institute and the American University of Armenia">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/GregSarkissian-and-ADK-820x400-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/affiliation-agreement-signed-between-the-zoryan-institute-and-the-american-university-of-armenia/">Affiliation Agreement Signed Between the Zoryan Institute and the American University of Armenia</a>
								</h3>
																<p class="penci-mega-date">November 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2018/11/campaigning-starts-for-armenian-snap-parliamentary-elections/" title="Campaigning Starts for Armenian Snap Parliamentary Elections">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/pashinyan-gyumri-2-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/campaigning-starts-for-armenian-snap-parliamentary-elections/">Campaigning Starts for Armenian Snap Parliamentary Elections</a>
								</h3>
																<p class="penci-mega-date">November 26, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2018/11/iri-releases-public-opinion-poll-on-armenia/" title="IRI Releases Public Opinion Poll on Armenia">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/IRI-Survey-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/iri-releases-public-opinion-poll-on-armenia/">IRI Releases Public Opinion Poll on Armenia</a>
								</h3>
																<p class="penci-mega-date">November 25, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2018/11/stratfor-washington-to-focus-its-attention-on-strengthening-ties-with-armenian/" title="Stratfor: Washington to Focus its Attention on Strengthening Ties with  Armenia">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/stratfor-global-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2018/11/stratfor-global-585x390.jpg 585w, https://cdn5.massispost.com/wp-content/uploads/2018/11/stratfor-global-632x422.jpg 632w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/stratfor-washington-to-focus-its-attention-on-strengthening-ties-with-armenian/">Stratfor: Washington to Focus its Attention on Strengthening Ties with  Armenia</a>
								</h3>
																<p class="penci-mega-date">November 23, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/11/pashinian-and-sahakian-discuss-military-cooperation-between-armenia-and-artsakh/" title="Pashinian and Sahakian Discuss Military Cooperation Between Armenia and Artsakh">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/pashinian-sahakian-11-05-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/pashinian-and-sahakian-discuss-military-cooperation-between-armenia-and-artsakh/">Pashinian and Sahakian Discuss Military Cooperation Between Armenia and Artsakh</a>
								</h3>
																<p class="penci-mega-date">November 5, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/10/azerbaijan-blacklists-russian-female-politicians-activists-for-visiting-artsakh/" title="Azerbaijan Blacklists Russian Female Politicians, Activists for Visiting Artsakh">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/10/russians-karabagh-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/azerbaijan-blacklists-russian-female-politicians-activists-for-visiting-artsakh/">Azerbaijan Blacklists Russian Female Politicians, Activists for Visiting Artsakh</a>
								</h3>
																<p class="penci-mega-date">October 15, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/10/artsakh-president-meets-with-visiting-physicians-from-fresno/" title="Artsakh President Meets with Visiting Physicians from Fresno">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/10/bako-sahakian-fresno-physicians-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/artsakh-president-meets-with-visiting-physicians-from-fresno/">Artsakh President Meets with Visiting Physicians from Fresno</a>
								</h3>
																<p class="penci-mega-date">October 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/09/pashinian-reports-conversation-with-aliyev/" title="Pashinian Reports ‘Conversation’ With Aliyev">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/09/pashinyan-dushanbe-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2018/09/pashinyan-dushanbe-585x390.jpg 585w, https://cdn5.massispost.com/wp-content/uploads/2018/09/pashinyan-dushanbe-300x200.jpg 300w, https://cdn5.massispost.com/wp-content/uploads/2018/09/pashinyan-dushanbe-768x512.jpg 768w, https://cdn5.massispost.com/wp-content/uploads/2018/09/pashinyan-dushanbe.jpg 960w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/pashinian-reports-conversation-with-aliyev/">Pashinian Reports ‘Conversation’ With Aliyev</a>
								</h3>
																<p class="penci-mega-date">September 28, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-3220" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3220"><a href="https://massispost.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/11/ekmekcioglus-and-suciyans-books-chosen-as-der-mugrdechian-sas-outstanding-book-award/" title="Ekmekcioglu’s and Suciyan’s Books Chosen as Der Mugrdechian SAS Outstanding Book Award">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/Recovering-Armenia-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/ekmekcioglus-and-suciyans-books-chosen-as-der-mugrdechian-sas-outstanding-book-award/">Ekmekcioglu’s and Suciyan’s Books Chosen as Der Mugrdechian SAS Outstanding Book Award</a>
								</h3>
																<p class="penci-mega-date">November 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/11/30th-anniversary-of-armenian-earthquake-to-be-marked-in-belmont/" title="30th Anniversary of Armenian Earthquake  to be Marked in Belmont">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/spitak-earthquake-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/30th-anniversary-of-armenian-earthquake-to-be-marked-in-belmont/">30th Anniversary of Armenian Earthquake  to be Marked in Belmont</a>
								</h3>
																<p class="penci-mega-date">November 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/11/hayastan-all-armenian-funds-annual-telethon-raises-11109633/" title="Hayastan All-Armenian Fund’s Annual Telethon Raises $11,109,633">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/Telethone-2018-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/hayastan-all-armenian-funds-annual-telethon-raises-11109633/">Hayastan All-Armenian Fund’s Annual Telethon Raises $11,109,633</a>
								</h3>
																<p class="penci-mega-date">November 23, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/11/araksya-karapetyan-to-emcee-armenian-american-museum-inaugural-gala/" title="Araksya Karapetyan to Emcee Armenian American Museum Inaugural Gala">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/Araksya-Karapetyan-Photo-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/araksya-karapetyan-to-emcee-armenian-american-museum-inaugural-gala/">Araksya Karapetyan to Emcee Armenian American Museum Inaugural Gala</a>
								</h3>
																<p class="penci-mega-date">November 22, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/11/rachel-nadjarian-named-aiwa-executive-director/" title="Rachel Nadjarian Named AIWA Executive Director">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/Rachel-Onanian-Nadjarian-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/rachel-nadjarian-named-aiwa-executive-director/">Rachel Nadjarian Named AIWA Executive Director</a>
								</h3>
																<p class="penci-mega-date">November 22, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-3218" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3218"><a href="https://massispost.com/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/11/stratfor-washington-to-focus-its-attention-on-strengthening-ties-with-armenian/" title="Stratfor: Washington to Focus its Attention on Strengthening Ties with  Armenia">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/stratfor-global-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2018/11/stratfor-global-585x390.jpg 585w, https://cdn5.massispost.com/wp-content/uploads/2018/11/stratfor-global-632x422.jpg 632w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/stratfor-washington-to-focus-its-attention-on-strengthening-ties-with-armenian/">Stratfor: Washington to Focus its Attention on Strengthening Ties with  Armenia</a>
								</h3>
																<p class="penci-mega-date">November 23, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/11/u-s-government-experts-explain-sanctions-on-iran-to-armenian-government-and-banks/" title="U.S. Government Experts ‘Explain’ Sanctions on Iran to Armenian Government and Banks">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/Pompeo-Mnuchin-Iran-Sanctions-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/u-s-government-experts-explain-sanctions-on-iran-to-armenian-government-and-banks/">U.S. Government Experts ‘Explain’ Sanctions on Iran to Armenian Government and Banks</a>
								</h3>
																<p class="penci-mega-date">November 16, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/11/pm-nikol-pashinian-attends-world-war-i-armistice-ceremony-and-delivers-a-speech-at-the-paris-peace-conference/" title="PM Nikol Pashinian Attends World War I Armistice Ceremony and Delivers a Speech at the Paris Peace Conference">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/paris-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2018/11/paris-1-585x390.jpg 585w, https://cdn5.massispost.com/wp-content/uploads/2018/11/paris-1-300x200.jpg 300w, https://cdn5.massispost.com/wp-content/uploads/2018/11/paris-1-768x512.jpg 768w, https://cdn5.massispost.com/wp-content/uploads/2018/11/paris-1.jpg 960w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/pm-nikol-pashinian-attends-world-war-i-armistice-ceremony-and-delivers-a-speech-at-the-paris-peace-conference/">PM Nikol Pashinian Attends World War I Armistice Ceremony and Delivers a Speech at the Paris Peace Conference</a>
								</h3>
																<p class="penci-mega-date">November 12, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/11/russian-armenian-karen-khachanov-upsets-serbias-djokovic-to-win-paris-masters-title/" title="Russian-Armenian Karen Khachanov Upsets Serbia’s Djokovic to Win Paris Masters Title">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/khachanov-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/russian-armenian-karen-khachanov-upsets-serbias-djokovic-to-win-paris-masters-title/">Russian-Armenian Karen Khachanov Upsets Serbia’s Djokovic to Win Paris Masters Title</a>
								</h3>
																<p class="penci-mega-date">November 5, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/10/vartan-gregorian-presented-with-an-honorary-doctorate-from-kings-college-london/" title="Vartan Gregorian Presented With an Honorary Doctorate from King’s College London">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/10/Gregorian-at-Podium-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/vartan-gregorian-presented-with-an-honorary-doctorate-from-kings-college-london/">Vartan Gregorian Presented With an Honorary Doctorate from King’s College London</a>
								</h3>
																<p class="penci-mega-date">October 31, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-3228" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3228"><a href="https://massispost.com/category/armenian-genocide/">Armenian Genocide</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-12 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/11/ekmekcioglus-and-suciyans-books-chosen-as-der-mugrdechian-sas-outstanding-book-award/" title="Ekmekcioglu’s and Suciyan’s Books Chosen as Der Mugrdechian SAS Outstanding Book Award">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/Recovering-Armenia-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/ekmekcioglus-and-suciyans-books-chosen-as-der-mugrdechian-sas-outstanding-book-award/">Ekmekcioglu’s and Suciyan’s Books Chosen as Der Mugrdechian SAS Outstanding Book Award</a>
								</h3>
																<p class="penci-mega-date">November 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/11/affiliation-agreement-signed-between-the-zoryan-institute-and-the-american-university-of-armenia/" title="Affiliation Agreement Signed Between the Zoryan Institute and the American University of Armenia">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/GregSarkissian-and-ADK-820x400-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/affiliation-agreement-signed-between-the-zoryan-institute-and-the-american-university-of-armenia/">Affiliation Agreement Signed Between the Zoryan Institute and the American University of Armenia</a>
								</h3>
																<p class="penci-mega-date">November 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/11/armenia-to-host-3rd-global-forum-against-the-crime-of-genocide-on-december-9/" title="Armenia to Host 3rd Global Forum Against the Crime of Genocide on December 9">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/global-forum-yerevan-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/armenia-to-host-3rd-global-forum-against-the-crime-of-genocide-on-december-9/">Armenia to Host 3rd Global Forum Against the Crime of Genocide on December 9</a>
								</h3>
																<p class="penci-mega-date">November 22, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/11/new-book-puts-armenians-back-on-the-map-in-turkey/" title="New Book Puts Armenians  Back on the Map in Turkey">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/IMG_3267-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/new-book-puts-armenians-back-on-the-map-in-turkey/">New Book Puts Armenians  Back on the Map in Turkey</a>
								</h3>
																<p class="penci-mega-date">November 19, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/11/susan-pattie-to-discuss-the-armenian-legionnaires-in-naasr-lecture-in-watertown/" title="Susan Pattie to Discuss the Armenian Legionnaires in NAASR Lecture in Watertown">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/Susan-Paul-Pattie-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/susan-pattie-to-discuss-the-armenian-legionnaires-in-naasr-lecture-in-watertown/">Susan Pattie to Discuss the Armenian Legionnaires in NAASR Lecture in Watertown</a>
								</h3>
																<p class="penci-mega-date">November 12, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-3223" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3223"><a href="https://massispost.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/11/on-the-road-to-political-stability/" title="On the Road to Political Stability">
																		<img width="585" height="329" src="https://cdn5.massispost.com/wp-content/uploads/2014/03/armparliament.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2014/03/armparliament.jpg 993w, https://cdn5.massispost.com/wp-content/uploads/2014/03/armparliament-300x168.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/on-the-road-to-political-stability/">On the Road to Political Stability</a>
								</h3>
																<p class="penci-mega-date">November 18, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/11/blundering-american-ambassadors-unmask-the-war-on-terror/" title="Blundering American Ambassadors Unmask the War on Terror">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/05/Richard-Milld-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/blundering-american-ambassadors-unmask-the-war-on-terror/">Blundering American Ambassadors Unmask the War on Terror</a>
								</h3>
																<p class="penci-mega-date">November 18, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/11/this-i-believe-the-trails-and-tribulations-of-armenian-school-principals/" title="This I Believe | The Trails and Tribulations of Armenian School Principals">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/Principals-of-Armenian-Schools-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/this-i-believe-the-trails-and-tribulations-of-armenian-school-principals/">This I Believe | The Trails and Tribulations of Armenian School Principals</a>
								</h3>
																<p class="penci-mega-date">November 8, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/11/the-first-defeat-for-the-revolution/" title="The First Defeat For the Revolution">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/10/parliament10-22-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2018/10/parliament10-22-585x390.jpg 585w, https://cdn5.massispost.com/wp-content/uploads/2018/10/parliament10-22-300x200.jpg 300w, https://cdn5.massispost.com/wp-content/uploads/2018/10/parliament10-22-768x513.jpg 768w, https://cdn5.massispost.com/wp-content/uploads/2018/10/parliament10-22.jpg 959w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/the-first-defeat-for-the-revolution/">The First Defeat For the Revolution</a>
								</h3>
																<p class="penci-mega-date">November 4, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/10/prof-hannibal-travis-speaks-on-the-assyrian-armenian-greek-and-yezidi-genocides/" title="Prof. Hannibal Travis Speaks on the Assyrian, Armenian, Greek, and Yezidi Genocides">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/10/hannibal-travis-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/prof-hannibal-travis-speaks-on-the-assyrian-armenian-greek-and-yezidi-genocides/">Prof. Hannibal Travis Speaks on the Assyrian, Armenian, Greek, and Yezidi Genocides</a>
								</h3>
																<p class="penci-mega-date">October 31, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-23223" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-23223"><a href="https://massispost.com/category/culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-10 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/11/naasr-hye-for-armenia-exhibit-and-symposium-at-the-met/" title="NAASR Hye for Armenia! Exhibit and Symposium at The Met">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/NAASRatMet-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/naasr-hye-for-armenia-exhibit-and-symposium-at-the-met/">NAASR Hye for Armenia! Exhibit and Symposium at The Met</a>
								</h3>
																<p class="penci-mega-date">November 19, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/11/inspiring-10th-anniversary-dhap-concert-at-carnegie-hall/" title="Inspiring 10th Anniversary DHAP  Concert at Carnegie Hall">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/2018_Oct_20-Amirkhanian-Ambasador_Carnegie-585x390.png" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2018/11/2018_Oct_20-Amirkhanian-Ambasador_Carnegie-585x391.png 585w, https://cdn5.massispost.com/wp-content/uploads/2018/11/2018_Oct_20-Amirkhanian-Ambasador_Carnegie-300x201.png 300w, https://cdn5.massispost.com/wp-content/uploads/2018/11/2018_Oct_20-Amirkhanian-Ambasador_Carnegie.png 640w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/inspiring-10th-anniversary-dhap-concert-at-carnegie-hall/">Inspiring 10th Anniversary DHAP  Concert at Carnegie Hall</a>
								</h3>
																<p class="penci-mega-date">November 14, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/11/armenian-government-gift-of-gratitude-to-the-kingdom-of-norway/" title="Armenian Government Gift of Gratitude to the Kingdom of Norway">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/norway-gift-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2018/11/norway-gift-1-585x389.jpg 585w, https://cdn5.massispost.com/wp-content/uploads/2018/11/norway-gift-1-300x200.jpg 300w, https://cdn5.massispost.com/wp-content/uploads/2018/11/norway-gift-1-768x511.jpg 768w, https://cdn5.massispost.com/wp-content/uploads/2018/11/norway-gift-1.jpg 960w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/armenian-government-gift-of-gratitude-to-the-kingdom-of-norway/">Armenian Government Gift of Gratitude to the Kingdom of Norway</a>
								</h3>
																<p class="penci-mega-date">November 12, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/10/legendary-photographer-ara-guler-dies-aged-90/" title="Legendary Photographer Ara Guler Dies Aged 90">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/10/ara-guler-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/legendary-photographer-ara-guler-dies-aged-90/">Legendary Photographer Ara Guler Dies Aged 90</a>
								</h3>
																<p class="penci-mega-date">October 17, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/10/rare-screening-and-new-take-on-mandate-for-armenia/" title="Rare Screening and New Take on “Mandate for Armenia”">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/10/Harbord-Mandate-for-Armenia-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/rare-screening-and-new-take-on-mandate-for-armenia/">Rare Screening and New Take on “Mandate for Armenia”</a>
								</h3>
																<p class="penci-mega-date">October 15, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-23232" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-23232"><a href="https://massispost.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-186 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/11/uefa-nations-cup-gibraltar-2-6-armeniayura-movsisyan-scores-four-goals/" title="UEFA Nations Cup: Gibraltar 2-6 Armenia,Yura Movsisyan Scores Four Goals">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/movsisyan-4-goals-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/uefa-nations-cup-gibraltar-2-6-armeniayura-movsisyan-scores-four-goals/">UEFA Nations Cup: Gibraltar 2-6 Armenia,Yura Movsisyan Scores Four Goals</a>
								</h3>
																<p class="penci-mega-date">November 16, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/11/armenias-simon-martirosyan-wins-gold-at-weightlifting-world-championships/" title="Armenia’s Simon Martirosyan Wins Gold at Weightlifting World Championships">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/simon-martirosyan-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/armenias-simon-martirosyan-wins-gold-at-weightlifting-world-championships/">Armenia’s Simon Martirosyan Wins Gold at Weightlifting World Championships</a>
								</h3>
																<p class="penci-mega-date">November 9, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/11/russian-armenian-karen-khachanov-upsets-serbias-djokovic-to-win-paris-masters-title/" title="Russian-Armenian Karen Khachanov Upsets Serbia’s Djokovic to Win Paris Masters Title">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/khachanov-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/russian-armenian-karen-khachanov-upsets-serbias-djokovic-to-win-paris-masters-title/">Russian-Armenian Karen Khachanov Upsets Serbia’s Djokovic to Win Paris Masters Title</a>
								</h3>
																<p class="penci-mega-date">November 5, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/11/legendary-armenian-weightlifter-yuri-vardanian-dead-at-62/" title="Legendary Armenian Weightlifter Yuri Vardanian Dead at 62">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/yuri-vardanian-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/legendary-armenian-weightlifter-yuri-vardanian-dead-at-62/">Legendary Armenian Weightlifter Yuri Vardanian Dead at 62</a>
								</h3>
																<p class="penci-mega-date">November 2, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/09/uefa-nations-league-armenia-beat-lichtenstein-2-1/" title="UEFA Nations League: Armenia Beat Lichtenstein 2-1">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/09/Arm-Liech-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/uefa-nations-league-armenia-beat-lichtenstein-2-1/">UEFA Nations League: Armenia Beat Lichtenstein 2-1</a>
								</h3>
																<p class="penci-mega-date">September 6, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-23225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23225"><a href="https://massispost.com/am"><span class="visuallyhidden">Հայերէն</span><img src="https://cdn5.massispost.com/wp-content/uploads/2016/07/Flag_of_Armenia.svg-1.png" class="_mi _svg" aria-hidden="true" style="width:3em;" /></a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3 enable-boxed">

<!-- Top Bar -->
	<div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline">
										<span class="headline-title">Top Posts</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/MassisPost/?fref=ts" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/massispost" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://plus.google.com/103247076034057621040/" target="_blank"><i class="fa fa-google-plus"></i></a>
										<a href="https://www.youtube.com/user/MassisPost" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="info@massispost.com"><i class="fa fa-envelope-o"></i></a>
								<a href="http://massispost.com/feed" target="_blank"><i class="fa fa-rss"></i></a>
	</div>				</div>
											<div class="penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="300" data-direction="vertical">
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/11/campaigning-starts-for-armenian-snap-parliamentary-elections/">Campaigning Starts for Armenian Snap Parliamentary Elections</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/11/iri-releases-public-opinion-poll-on-armenia/">IRI Releases Public Opinion Poll on Armenia</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/11/stratfor-washington-to-focus-its-attention-on-strengthening-ties-with-armenian/">Stratfor: Washington to Focus its Attention on Strengthening...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/11/hayastan-all-armenian-funds-annual-telethon-raises-11109633/">Hayastan All-Armenian Fund’s Annual Telethon Raises $11,109,633</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/11/armenias-2019-budged-approved-by-parliament/">Armenia’s 2019 Budget Approved By Parliament</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/11/chief-of-the-general-staff-of-armenia-the-confrontation-between-the-west-and-russia-has-negative-impact-on-the-situation-in-the-region/">Chief of the General Staff of Armenia: The...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/11/pm-pashinian-we-have-delivered-all-the-promises-of-the-revolution/">PM Pashinian: &#8220;We Have Delivered All the Promises...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/11/armenian-defense-minister-visits-afghanistan/">Armenian Defense Minister Visits Afghanistan</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/11/a-call-to-american-armenians-on-the-occasion-of-all-armenian-fund-telethon/">A Call to American-Armenians; On the Occasion of...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/11/armenia-funds-pan-european-phoneathon-raises-1242460-euros/">Armenia Fund’s Pan-European Phoneathon Raises 1,242,460 Euros</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-3 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo">

			<div id="logo">
															<h2>
							<a href="https://massispost.com/"><img src="https://cdn5.massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg" alt="Armenian News By MassisPost" /></a>
						</h2>
												</div>

			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom header-3">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-massispost-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23224"><a href="https://massispost.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3216"><a href="https://massispost.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/11/ekmekcioglus-and-suciyans-books-chosen-as-der-mugrdechian-sas-outstanding-book-award/" title="Ekmekcioglu’s and Suciyan’s Books Chosen as Der Mugrdechian SAS Outstanding Book Award">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/Recovering-Armenia-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/ekmekcioglus-and-suciyans-books-chosen-as-der-mugrdechian-sas-outstanding-book-award/">Ekmekcioglu’s and Suciyan’s Books Chosen as Der Mugrdechian SAS Outstanding Book Award</a>
								</h3>
																<p class="penci-mega-date">November 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/11/30th-anniversary-of-armenian-earthquake-to-be-marked-in-belmont/" title="30th Anniversary of Armenian Earthquake  to be Marked in Belmont">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/spitak-earthquake-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/30th-anniversary-of-armenian-earthquake-to-be-marked-in-belmont/">30th Anniversary of Armenian Earthquake  to be Marked in Belmont</a>
								</h3>
																<p class="penci-mega-date">November 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/11/affiliation-agreement-signed-between-the-zoryan-institute-and-the-american-university-of-armenia/" title="Affiliation Agreement Signed Between the Zoryan Institute and the American University of Armenia">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/GregSarkissian-and-ADK-820x400-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/affiliation-agreement-signed-between-the-zoryan-institute-and-the-american-university-of-armenia/">Affiliation Agreement Signed Between the Zoryan Institute and the American University of Armenia</a>
								</h3>
																<p class="penci-mega-date">November 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/11/campaigning-starts-for-armenian-snap-parliamentary-elections/" title="Campaigning Starts for Armenian Snap Parliamentary Elections">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/pashinyan-gyumri-2-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/campaigning-starts-for-armenian-snap-parliamentary-elections/">Campaigning Starts for Armenian Snap Parliamentary Elections</a>
								</h3>
																<p class="penci-mega-date">November 26, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/11/iri-releases-public-opinion-poll-on-armenia/" title="IRI Releases Public Opinion Poll on Armenia">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/IRI-Survey-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/iri-releases-public-opinion-poll-on-armenia/">IRI Releases Public Opinion Poll on Armenia</a>
								</h3>
																<p class="penci-mega-date">November 25, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3217"><a href="https://massispost.com/category/armenia/">Armenia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active" href="https://massispost.com/category/armenia/" data-id="penci-mega-5">All</a>
							<a class="mega-cat-child" href="https://massispost.com/category/armenia/artsakh/" data-id="penci-mega-8">Artsakh</a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Academia																	</span>
																<a href="https://massispost.com/2018/11/affiliation-agreement-signed-between-the-zoryan-institute-and-the-american-university-of-armenia/" title="Affiliation Agreement Signed Between the Zoryan Institute and the American University of Armenia">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/GregSarkissian-and-ADK-820x400-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/affiliation-agreement-signed-between-the-zoryan-institute-and-the-american-university-of-armenia/">Affiliation Agreement Signed Between the Zoryan Institute and the American University of Armenia</a>
								</h3>
																<p class="penci-mega-date">November 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2018/11/campaigning-starts-for-armenian-snap-parliamentary-elections/" title="Campaigning Starts for Armenian Snap Parliamentary Elections">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/pashinyan-gyumri-2-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/campaigning-starts-for-armenian-snap-parliamentary-elections/">Campaigning Starts for Armenian Snap Parliamentary Elections</a>
								</h3>
																<p class="penci-mega-date">November 26, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2018/11/iri-releases-public-opinion-poll-on-armenia/" title="IRI Releases Public Opinion Poll on Armenia">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/IRI-Survey-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/iri-releases-public-opinion-poll-on-armenia/">IRI Releases Public Opinion Poll on Armenia</a>
								</h3>
																<p class="penci-mega-date">November 25, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2018/11/stratfor-washington-to-focus-its-attention-on-strengthening-ties-with-armenian/" title="Stratfor: Washington to Focus its Attention on Strengthening Ties with  Armenia">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/stratfor-global-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2018/11/stratfor-global-585x390.jpg 585w, https://cdn5.massispost.com/wp-content/uploads/2018/11/stratfor-global-632x422.jpg 632w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/stratfor-washington-to-focus-its-attention-on-strengthening-ties-with-armenian/">Stratfor: Washington to Focus its Attention on Strengthening Ties with  Armenia</a>
								</h3>
																<p class="penci-mega-date">November 23, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/11/pashinian-and-sahakian-discuss-military-cooperation-between-armenia-and-artsakh/" title="Pashinian and Sahakian Discuss Military Cooperation Between Armenia and Artsakh">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/pashinian-sahakian-11-05-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/pashinian-and-sahakian-discuss-military-cooperation-between-armenia-and-artsakh/">Pashinian and Sahakian Discuss Military Cooperation Between Armenia and Artsakh</a>
								</h3>
																<p class="penci-mega-date">November 5, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/10/azerbaijan-blacklists-russian-female-politicians-activists-for-visiting-artsakh/" title="Azerbaijan Blacklists Russian Female Politicians, Activists for Visiting Artsakh">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/10/russians-karabagh-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/azerbaijan-blacklists-russian-female-politicians-activists-for-visiting-artsakh/">Azerbaijan Blacklists Russian Female Politicians, Activists for Visiting Artsakh</a>
								</h3>
																<p class="penci-mega-date">October 15, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/10/artsakh-president-meets-with-visiting-physicians-from-fresno/" title="Artsakh President Meets with Visiting Physicians from Fresno">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/10/bako-sahakian-fresno-physicians-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/artsakh-president-meets-with-visiting-physicians-from-fresno/">Artsakh President Meets with Visiting Physicians from Fresno</a>
								</h3>
																<p class="penci-mega-date">October 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/09/pashinian-reports-conversation-with-aliyev/" title="Pashinian Reports ‘Conversation’ With Aliyev">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/09/pashinyan-dushanbe-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2018/09/pashinyan-dushanbe-585x390.jpg 585w, https://cdn5.massispost.com/wp-content/uploads/2018/09/pashinyan-dushanbe-300x200.jpg 300w, https://cdn5.massispost.com/wp-content/uploads/2018/09/pashinyan-dushanbe-768x512.jpg 768w, https://cdn5.massispost.com/wp-content/uploads/2018/09/pashinyan-dushanbe.jpg 960w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/pashinian-reports-conversation-with-aliyev/">Pashinian Reports ‘Conversation’ With Aliyev</a>
								</h3>
																<p class="penci-mega-date">September 28, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3220"><a href="https://massispost.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/11/ekmekcioglus-and-suciyans-books-chosen-as-der-mugrdechian-sas-outstanding-book-award/" title="Ekmekcioglu’s and Suciyan’s Books Chosen as Der Mugrdechian SAS Outstanding Book Award">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/Recovering-Armenia-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/ekmekcioglus-and-suciyans-books-chosen-as-der-mugrdechian-sas-outstanding-book-award/">Ekmekcioglu’s and Suciyan’s Books Chosen as Der Mugrdechian SAS Outstanding Book Award</a>
								</h3>
																<p class="penci-mega-date">November 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/11/30th-anniversary-of-armenian-earthquake-to-be-marked-in-belmont/" title="30th Anniversary of Armenian Earthquake  to be Marked in Belmont">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/spitak-earthquake-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/30th-anniversary-of-armenian-earthquake-to-be-marked-in-belmont/">30th Anniversary of Armenian Earthquake  to be Marked in Belmont</a>
								</h3>
																<p class="penci-mega-date">November 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/11/hayastan-all-armenian-funds-annual-telethon-raises-11109633/" title="Hayastan All-Armenian Fund’s Annual Telethon Raises $11,109,633">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/Telethone-2018-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/hayastan-all-armenian-funds-annual-telethon-raises-11109633/">Hayastan All-Armenian Fund’s Annual Telethon Raises $11,109,633</a>
								</h3>
																<p class="penci-mega-date">November 23, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/11/araksya-karapetyan-to-emcee-armenian-american-museum-inaugural-gala/" title="Araksya Karapetyan to Emcee Armenian American Museum Inaugural Gala">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/Araksya-Karapetyan-Photo-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/araksya-karapetyan-to-emcee-armenian-american-museum-inaugural-gala/">Araksya Karapetyan to Emcee Armenian American Museum Inaugural Gala</a>
								</h3>
																<p class="penci-mega-date">November 22, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/11/rachel-nadjarian-named-aiwa-executive-director/" title="Rachel Nadjarian Named AIWA Executive Director">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/Rachel-Onanian-Nadjarian-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/rachel-nadjarian-named-aiwa-executive-director/">Rachel Nadjarian Named AIWA Executive Director</a>
								</h3>
																<p class="penci-mega-date">November 22, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3218"><a href="https://massispost.com/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/11/stratfor-washington-to-focus-its-attention-on-strengthening-ties-with-armenian/" title="Stratfor: Washington to Focus its Attention on Strengthening Ties with  Armenia">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/stratfor-global-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2018/11/stratfor-global-585x390.jpg 585w, https://cdn5.massispost.com/wp-content/uploads/2018/11/stratfor-global-632x422.jpg 632w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/stratfor-washington-to-focus-its-attention-on-strengthening-ties-with-armenian/">Stratfor: Washington to Focus its Attention on Strengthening Ties with  Armenia</a>
								</h3>
																<p class="penci-mega-date">November 23, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/11/u-s-government-experts-explain-sanctions-on-iran-to-armenian-government-and-banks/" title="U.S. Government Experts ‘Explain’ Sanctions on Iran to Armenian Government and Banks">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/Pompeo-Mnuchin-Iran-Sanctions-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/u-s-government-experts-explain-sanctions-on-iran-to-armenian-government-and-banks/">U.S. Government Experts ‘Explain’ Sanctions on Iran to Armenian Government and Banks</a>
								</h3>
																<p class="penci-mega-date">November 16, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/11/pm-nikol-pashinian-attends-world-war-i-armistice-ceremony-and-delivers-a-speech-at-the-paris-peace-conference/" title="PM Nikol Pashinian Attends World War I Armistice Ceremony and Delivers a Speech at the Paris Peace Conference">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/paris-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2018/11/paris-1-585x390.jpg 585w, https://cdn5.massispost.com/wp-content/uploads/2018/11/paris-1-300x200.jpg 300w, https://cdn5.massispost.com/wp-content/uploads/2018/11/paris-1-768x512.jpg 768w, https://cdn5.massispost.com/wp-content/uploads/2018/11/paris-1.jpg 960w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/pm-nikol-pashinian-attends-world-war-i-armistice-ceremony-and-delivers-a-speech-at-the-paris-peace-conference/">PM Nikol Pashinian Attends World War I Armistice Ceremony and Delivers a Speech at the Paris Peace Conference</a>
								</h3>
																<p class="penci-mega-date">November 12, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/11/russian-armenian-karen-khachanov-upsets-serbias-djokovic-to-win-paris-masters-title/" title="Russian-Armenian Karen Khachanov Upsets Serbia’s Djokovic to Win Paris Masters Title">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/khachanov-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/russian-armenian-karen-khachanov-upsets-serbias-djokovic-to-win-paris-masters-title/">Russian-Armenian Karen Khachanov Upsets Serbia’s Djokovic to Win Paris Masters Title</a>
								</h3>
																<p class="penci-mega-date">November 5, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/10/vartan-gregorian-presented-with-an-honorary-doctorate-from-kings-college-london/" title="Vartan Gregorian Presented With an Honorary Doctorate from King’s College London">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/10/Gregorian-at-Podium-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/vartan-gregorian-presented-with-an-honorary-doctorate-from-kings-college-london/">Vartan Gregorian Presented With an Honorary Doctorate from King’s College London</a>
								</h3>
																<p class="penci-mega-date">October 31, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3228"><a href="https://massispost.com/category/armenian-genocide/">Armenian Genocide</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-12 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/11/ekmekcioglus-and-suciyans-books-chosen-as-der-mugrdechian-sas-outstanding-book-award/" title="Ekmekcioglu’s and Suciyan’s Books Chosen as Der Mugrdechian SAS Outstanding Book Award">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/Recovering-Armenia-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/ekmekcioglus-and-suciyans-books-chosen-as-der-mugrdechian-sas-outstanding-book-award/">Ekmekcioglu’s and Suciyan’s Books Chosen as Der Mugrdechian SAS Outstanding Book Award</a>
								</h3>
																<p class="penci-mega-date">November 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/11/affiliation-agreement-signed-between-the-zoryan-institute-and-the-american-university-of-armenia/" title="Affiliation Agreement Signed Between the Zoryan Institute and the American University of Armenia">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/GregSarkissian-and-ADK-820x400-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/affiliation-agreement-signed-between-the-zoryan-institute-and-the-american-university-of-armenia/">Affiliation Agreement Signed Between the Zoryan Institute and the American University of Armenia</a>
								</h3>
																<p class="penci-mega-date">November 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/11/armenia-to-host-3rd-global-forum-against-the-crime-of-genocide-on-december-9/" title="Armenia to Host 3rd Global Forum Against the Crime of Genocide on December 9">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/global-forum-yerevan-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/armenia-to-host-3rd-global-forum-against-the-crime-of-genocide-on-december-9/">Armenia to Host 3rd Global Forum Against the Crime of Genocide on December 9</a>
								</h3>
																<p class="penci-mega-date">November 22, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/11/new-book-puts-armenians-back-on-the-map-in-turkey/" title="New Book Puts Armenians  Back on the Map in Turkey">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/IMG_3267-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/new-book-puts-armenians-back-on-the-map-in-turkey/">New Book Puts Armenians  Back on the Map in Turkey</a>
								</h3>
																<p class="penci-mega-date">November 19, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/11/susan-pattie-to-discuss-the-armenian-legionnaires-in-naasr-lecture-in-watertown/" title="Susan Pattie to Discuss the Armenian Legionnaires in NAASR Lecture in Watertown">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/Susan-Paul-Pattie-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/susan-pattie-to-discuss-the-armenian-legionnaires-in-naasr-lecture-in-watertown/">Susan Pattie to Discuss the Armenian Legionnaires in NAASR Lecture in Watertown</a>
								</h3>
																<p class="penci-mega-date">November 12, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3223"><a href="https://massispost.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/11/on-the-road-to-political-stability/" title="On the Road to Political Stability">
																		<img width="585" height="329" src="https://cdn5.massispost.com/wp-content/uploads/2014/03/armparliament.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2014/03/armparliament.jpg 993w, https://cdn5.massispost.com/wp-content/uploads/2014/03/armparliament-300x168.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/on-the-road-to-political-stability/">On the Road to Political Stability</a>
								</h3>
																<p class="penci-mega-date">November 18, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/11/blundering-american-ambassadors-unmask-the-war-on-terror/" title="Blundering American Ambassadors Unmask the War on Terror">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/05/Richard-Milld-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/blundering-american-ambassadors-unmask-the-war-on-terror/">Blundering American Ambassadors Unmask the War on Terror</a>
								</h3>
																<p class="penci-mega-date">November 18, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/11/this-i-believe-the-trails-and-tribulations-of-armenian-school-principals/" title="This I Believe | The Trails and Tribulations of Armenian School Principals">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/Principals-of-Armenian-Schools-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/this-i-believe-the-trails-and-tribulations-of-armenian-school-principals/">This I Believe | The Trails and Tribulations of Armenian School Principals</a>
								</h3>
																<p class="penci-mega-date">November 8, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/11/the-first-defeat-for-the-revolution/" title="The First Defeat For the Revolution">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/10/parliament10-22-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2018/10/parliament10-22-585x390.jpg 585w, https://cdn5.massispost.com/wp-content/uploads/2018/10/parliament10-22-300x200.jpg 300w, https://cdn5.massispost.com/wp-content/uploads/2018/10/parliament10-22-768x513.jpg 768w, https://cdn5.massispost.com/wp-content/uploads/2018/10/parliament10-22.jpg 959w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/the-first-defeat-for-the-revolution/">The First Defeat For the Revolution</a>
								</h3>
																<p class="penci-mega-date">November 4, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/10/prof-hannibal-travis-speaks-on-the-assyrian-armenian-greek-and-yezidi-genocides/" title="Prof. Hannibal Travis Speaks on the Assyrian, Armenian, Greek, and Yezidi Genocides">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/10/hannibal-travis-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/prof-hannibal-travis-speaks-on-the-assyrian-armenian-greek-and-yezidi-genocides/">Prof. Hannibal Travis Speaks on the Assyrian, Armenian, Greek, and Yezidi Genocides</a>
								</h3>
																<p class="penci-mega-date">October 31, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-23223"><a href="https://massispost.com/category/culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-10 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/11/naasr-hye-for-armenia-exhibit-and-symposium-at-the-met/" title="NAASR Hye for Armenia! Exhibit and Symposium at The Met">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/NAASRatMet-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/naasr-hye-for-armenia-exhibit-and-symposium-at-the-met/">NAASR Hye for Armenia! Exhibit and Symposium at The Met</a>
								</h3>
																<p class="penci-mega-date">November 19, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/11/inspiring-10th-anniversary-dhap-concert-at-carnegie-hall/" title="Inspiring 10th Anniversary DHAP  Concert at Carnegie Hall">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/2018_Oct_20-Amirkhanian-Ambasador_Carnegie-585x390.png" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2018/11/2018_Oct_20-Amirkhanian-Ambasador_Carnegie-585x391.png 585w, https://cdn5.massispost.com/wp-content/uploads/2018/11/2018_Oct_20-Amirkhanian-Ambasador_Carnegie-300x201.png 300w, https://cdn5.massispost.com/wp-content/uploads/2018/11/2018_Oct_20-Amirkhanian-Ambasador_Carnegie.png 640w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/inspiring-10th-anniversary-dhap-concert-at-carnegie-hall/">Inspiring 10th Anniversary DHAP  Concert at Carnegie Hall</a>
								</h3>
																<p class="penci-mega-date">November 14, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/11/armenian-government-gift-of-gratitude-to-the-kingdom-of-norway/" title="Armenian Government Gift of Gratitude to the Kingdom of Norway">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/norway-gift-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2018/11/norway-gift-1-585x389.jpg 585w, https://cdn5.massispost.com/wp-content/uploads/2018/11/norway-gift-1-300x200.jpg 300w, https://cdn5.massispost.com/wp-content/uploads/2018/11/norway-gift-1-768x511.jpg 768w, https://cdn5.massispost.com/wp-content/uploads/2018/11/norway-gift-1.jpg 960w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/armenian-government-gift-of-gratitude-to-the-kingdom-of-norway/">Armenian Government Gift of Gratitude to the Kingdom of Norway</a>
								</h3>
																<p class="penci-mega-date">November 12, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/10/legendary-photographer-ara-guler-dies-aged-90/" title="Legendary Photographer Ara Guler Dies Aged 90">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/10/ara-guler-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/legendary-photographer-ara-guler-dies-aged-90/">Legendary Photographer Ara Guler Dies Aged 90</a>
								</h3>
																<p class="penci-mega-date">October 17, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/10/rare-screening-and-new-take-on-mandate-for-armenia/" title="Rare Screening and New Take on “Mandate for Armenia”">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/10/Harbord-Mandate-for-Armenia-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/10/rare-screening-and-new-take-on-mandate-for-armenia/">Rare Screening and New Take on “Mandate for Armenia”</a>
								</h3>
																<p class="penci-mega-date">October 15, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-23232"><a href="https://massispost.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-186 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/11/uefa-nations-cup-gibraltar-2-6-armeniayura-movsisyan-scores-four-goals/" title="UEFA Nations Cup: Gibraltar 2-6 Armenia,Yura Movsisyan Scores Four Goals">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/movsisyan-4-goals-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/uefa-nations-cup-gibraltar-2-6-armeniayura-movsisyan-scores-four-goals/">UEFA Nations Cup: Gibraltar 2-6 Armenia,Yura Movsisyan Scores Four Goals</a>
								</h3>
																<p class="penci-mega-date">November 16, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/11/armenias-simon-martirosyan-wins-gold-at-weightlifting-world-championships/" title="Armenia’s Simon Martirosyan Wins Gold at Weightlifting World Championships">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/simon-martirosyan-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/armenias-simon-martirosyan-wins-gold-at-weightlifting-world-championships/">Armenia’s Simon Martirosyan Wins Gold at Weightlifting World Championships</a>
								</h3>
																<p class="penci-mega-date">November 9, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/11/russian-armenian-karen-khachanov-upsets-serbias-djokovic-to-win-paris-masters-title/" title="Russian-Armenian Karen Khachanov Upsets Serbia’s Djokovic to Win Paris Masters Title">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/khachanov-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/russian-armenian-karen-khachanov-upsets-serbias-djokovic-to-win-paris-masters-title/">Russian-Armenian Karen Khachanov Upsets Serbia’s Djokovic to Win Paris Masters Title</a>
								</h3>
																<p class="penci-mega-date">November 5, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/11/legendary-armenian-weightlifter-yuri-vardanian-dead-at-62/" title="Legendary Armenian Weightlifter Yuri Vardanian Dead at 62">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/yuri-vardanian-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/11/legendary-armenian-weightlifter-yuri-vardanian-dead-at-62/">Legendary Armenian Weightlifter Yuri Vardanian Dead at 62</a>
								</h3>
																<p class="penci-mega-date">November 2, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/09/uefa-nations-league-armenia-beat-lichtenstein-2-1/" title="UEFA Nations League: Armenia Beat Lichtenstein 2-1">
																		<img width="585" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2018/09/Arm-Liech-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/uefa-nations-league-armenia-beat-lichtenstein-2-1/">UEFA Nations League: Armenia Beat Lichtenstein 2-1</a>
								</h3>
																<p class="penci-mega-date">September 6, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23225"><a href="https://massispost.com/am"><span class="visuallyhidden">Հայերէն</span><img src="https://cdn5.massispost.com/wp-content/uploads/2016/07/Flag_of_Armenia.svg-1.png" class="_mi _svg" aria-hidden="true" style="width:3em;" /></a></li>
</ul>
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://massispost.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
							</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://massispost.com/">Home</a></span><i class="fa fa-angle-right"></i>
				<span>
					<a href="https://massispost.com/category/armenian/">Armenian</a>				</span><i class="fa fa-angle-right"></i>
			<span>Ekmekcioglu’s and Suciyan’s Books Chosen as Der Mugrdechian SAS Outstanding Book Award</span>
		</div>
	
	
	<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-33342" class="post-33342 post type-post status-publish format-standard has-post-thumbnail hentry category-armenian category-armenian-genocide category-community category-new-publication category-news">

	
	
	
									<div class="post-image">
					<a href="https://cdn5.massispost.com/wp-content/uploads/2018/11/Recovering-Armenia.jpg" data-rel="penci-gallery-image-content"><img width="830" height="632" src="https://cdn5.massispost.com/wp-content/uploads/2018/11/Recovering-Armenia.jpg" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2018/11/Recovering-Armenia.jpg 830w, https://cdn5.massispost.com/wp-content/uploads/2018/11/Recovering-Armenia-300x228.jpg 300w, https://cdn5.massispost.com/wp-content/uploads/2018/11/Recovering-Armenia-768x585.jpg 768w, https://cdn5.massispost.com/wp-content/uploads/2018/11/Recovering-Armenia-585x445.jpg 585w" sizes="(max-width: 830px) 100vw, 830px" /></a>				</div>
					
	
	
	
	
		<div class="header-standard header-classic single-header">
							<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://massispost.com/category/armenian/" title="View all posts in Armenian" >Armenian</a><a class="penci-cat-name" href="https://massispost.com/category/armenian-genocide/" title="View all posts in Armenian Genocide" >Armenian Genocide</a><a class="penci-cat-name" href="https://massispost.com/category/community/" title="View all posts in Community" >Community</a><a class="penci-cat-name" href="https://massispost.com/category/new-publication/" title="View all posts in New Publication" >New Publication</a><a class="penci-cat-name" href="https://massispost.com/category/news/" title="View all posts in News" >News</a></span></div>
			
			<h1 class="post-title single-post-title">Ekmekcioglu’s and Suciyan’s Books Chosen as Der Mugrdechian SAS Outstanding Book Award</h1>

							<div class="post-box-meta-single">
																<span>November 28, 2018</span>
									</div>
					</div>

		
	
	<div class="post-entry">
		<div class="inner-post-entry">
			<div class="at-above-post addthis_tool" data-url="https://massispost.com/2018/11/ekmekcioglus-and-suciyans-books-chosen-as-der-mugrdechian-sas-outstanding-book-award/"></div><p>The Society for Armenian Studies announced that Lerna Ekmekcioðlu’s Recovering Armenia: The Limits of Belonging in Post-Genocide Turkey (Stanford, Calif.: Stanford University Press, 2016) and Talin Suciyan’s The Armenians in Modern Turkey: Post-Genocide Society, Politics and History (London: I.B.Tauris, 2015) have been chosen as the recipients of the Der Mugrdechian SAS Outstanding Book Award for 2015-2017. An honorable mention has been awarded to Tara Andrews’ <em>Matt‘ēos Uṙhayec‘i </em><em>and His Chronicle: History as Apocalypse in a Crossroads</em> (Leiden; Boston: Brill, 2017)</p>
<p>Established in 2015, the Der Mugrdechian SAS Outstanding Book Award accepts nominations for works that advanced knowledge and scholarship on Armenian society, culture, and history from ancient times to the present. Starting in 2018, Professor Barlow Der Mugrdechian, director of the Armenian Studies Program at California State University and past president of SAS, has generously offered to sponsor the award for the coming five years. According to the selection committee, both Recovering Armenia and The Armenians in Modern Turkey demonstrated substantive knowledge and overall high level of scholarship. The Book Award covered works published in the period of May 1, 2015 to April 30, 2017. Dr. Ekmekcioðlu and Dr. Suciyan will split the $1000.00 each receive a $500 monetary award from SAS and receive a certificate of recognition.</p>
<p>After the Armenian genocide and the establishment of the Republic of Turkey, the Armenians who remained were left again to reconstruct their life within a country that still considered them traitors. In Recovering Armenia Ekmekcioðlu investigates how Armenians recovered their identity within these drastically changing political conditions. Reading Armenian texts and images produced in Istanbul from the close of WWI through the early 1930s, she gives voice to the community’’s most prominent public figures, notably Hayganush Mark, a renowned activist, feminist, and editor of the influential journal Hay Gin. These public figures articulated an Armenianness sustained through gendered differences, and women came to play a central role preserving traditions, memory, and the mother tongue within the home. While women were being celebrated for their traditional roles, a strong feminist movement found opportunity for leadership within the community. The book explores this paradox: how someone could be an Armenian and a feminist in post-genocide Turkey when, through its various laws and regulations, the key path for Armenians to maintain their identity was through traditionally gendered roles. The book will be published in Turkish as Ermeniliðin Yeniden Ýnþasý: Soykýrým Sonrasý Türkiye’de Aidiyetin Sýnýrlarý (Istanbul, Aras Publishing).</p>
<p>Dr. Ekmekcioðlu is McMillan-Stewart Associate Professor of History at the Massachussetts Institute of Technology (MIT). Born and raised in Istanbul, she studied at Bogazici University in the Department of Sociology, and then completed her M.A. and Ph.D. in History and Middle East and Islamic Studies at New York University between 2004 and 2010. In Spring 2016 she was the Dumanian Visiting Professor at the University of Chicago. She is also the co-editor with Melissa Bilal of Bir Adalet Feryadý: Osmanlý’dan Cumhuriyet’e Beþ Ermeni Feminist Yazar (1862–1933) [A Cry for Justice: Five Armenian Feminist Writers from the Ottoman Empire to the Turkish Republic (1862–1933)] (Istanbul: Aras Publishing, 2006).</p>
<p>Thousands of Armenians lived and worked in the Turkish state after the Armenian genocide alongside those who had persecuted their communities. Living in the context of pervasive denial, how did Armenians remaining in Turkey record their own history? In The Armenians in Modern Turkey, Suciyan explores the life experienced by these Armenian communities as Turkey’’s modernization project of the twentieth century gathered pace. Suciyan achieves this through analysis of remarkable new primary material. The first history of its kind, The Armenians in Modern Turkey is a fresh contribution to the history of modern Turkey and the Armenian experience there. The book just appeared in Turkish as Modern Türkiyede Ermeniler: Soykýrýmsonrasý Toplum Siyaset ve Tarih (Istanbul: Aras Publications, 2018).</p>
<p>Dr. Suciyan is an Assistant Professor in the Department of Turkish Studies at the Ludwig-Maximilian University of Munich (Germany). Born and raised in Istanbul, she is a graduate of the University of Istanbul. She completed her M.A. in Social Studies in the Global Studies Program offered jointly by Albert-Ludwig University (Freiburg, Germany), University of Kwazulu (Durban, South Africa), and Jawaharlal Nehru University (New Delhi, India), and her Ph.D. in the Institute of Near and Middle Eastern Studies at Ludwig-Maximilian University in 2014. She has authored several documentaries, including “Searching for Zabel Yesayan” (2008), co-directed with Lara Aharonian.</p>
<p>Thanking the Society of Armenian Studies and the selection committee, Dr. Suciyan commented: “This award is an acknowledgment of the relevance and importance of bringing the survivors’ experiences into present. With the SAS award, this book accomplishes what it aimed for: breaking the denialist paradigm, proving that Turkey’s history cannot be written without putting the experiences of Armenian survivors at the center of historiography, and bridging the gap between Armenian and Turkish Studies.”</p>
<div class="hatom-extra" style="display:none !important;visibility:hidden;"><span class="entry-title">Ekmekcioglu’s and Suciyan’s Books Chosen as Der Mugrdechian SAS Outstanding Book Award</span> was last modified: <span class="updated"> November 28th, 2018</span> by <span class="author vcard"><span class="fn">MassisPost</span></span></div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://massispost.com/2018/11/ekmekcioglus-and-suciyans-books-chosen-as-der-mugrdechian-sas-outstanding-book-award/"></div><!-- AddThis Share Buttons generic via filter on the_content -->								</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="33342" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://massispost.com/2018/11/ekmekcioglus-and-suciyans-books-chosen-as-der-mugrdechian-sas-outstanding-book-award/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/home?status=Check%20out%20this%20article:%20Ekmekcioglu’s%20and%20Suciyan’s%20Books%20Chosen%20as%20Der%20Mugrdechian%20SAS%20Outstanding%20Book%20Award%20-%20https://massispost.com/2018/11/ekmekcioglus-and-suciyans-books-chosen-as-der-mugrdechian-sas-outstanding-book-award/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=https://massispost.com/2018/11/ekmekcioglus-and-suciyans-books-chosen-as-der-mugrdechian-sas-outstanding-book-award/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://massispost.com/2018/11/ekmekcioglus-and-suciyans-books-chosen-as-der-mugrdechian-sas-outstanding-book-award/&#038;media=https://cdn5.massispost.com/wp-content/uploads/2018/11/Recovering-Armenia.jpg&#038;description=Ekmekcioglu’s%20and%20Suciyan’s%20Books%20Chosen%20as%20Der%20Mugrdechian%20SAS%20Outstanding%20Book%20Award"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/670508df3ed5048abc6774a98a687f9a?s=100&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/670508df3ed5048abc6774a98a687f9a?s=200&#038;d=mm&#038;r=g 2x" class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="https://massispost.com/author/admin/" title="Posts by MassisPost" rel="author">MassisPost</a></h5>
		<p></p>
													</div>
</div>	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://massispost.com/2018/11/30th-anniversary-of-armenian-earthquake-to-be-marked-in-belmont/">
					<div class="pagi-text">
						<h5 class="prev-title">30th Anniversary of Armenian Earthquake to be Marked in Belmont</h5>
					</div>
				</a>
			</div>
		</div>
	
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">Related News</h4></div>
		<div class="penci-carousel penci-related-carousel" data-auto="false" data-dots="true" data-arrows="false">
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2010/12/israel-charny-%e2%80%9cthe-people-of-israel-absolutely-know-the-armenian-genocide-they-do-not-deny-it%e2%80%9d/">
														<img width="168" height="252" src="https://cdn5.massispost.com/wp-content/uploads/2010/12/israel_charny.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />						</a>
										<h3><a href="https://massispost.com/2010/12/israel-charny-%e2%80%9cthe-people-of-israel-absolutely-know-the-armenian-genocide-they-do-not-deny-it%e2%80%9d/">Israel Charny: “The People of Israel Absolutely Know the Armenian Genocide; They Do Not Deny It”</a></h3>
										<span class="date">December 15, 2010</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2011/04/hrant-dink-assassination-records-erased-by-ankara-police/">
														<img width="414" height="281" src="https://cdn5.massispost.com/wp-content/uploads/2011/04/dinksuspect.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2011/04/dinksuspect.jpg 414w, https://cdn5.massispost.com/wp-content/uploads/2011/04/dinksuspect-300x203.jpg 300w, https://cdn5.massispost.com/wp-content/uploads/2011/04/dinksuspect-342x232.jpg 342w" sizes="(max-width: 414px) 100vw, 414px" />						</a>
										<h3><a href="https://massispost.com/2011/04/hrant-dink-assassination-records-erased-by-ankara-police/">Hrant Dink Assassination Records Erased by Ankara Police</a></h3>
										<span class="date">April 2, 2011</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2012/02/prof-richard-hovannisian-to-be-honored-at-fresno-state-armenian-studies-program-annual-banquet/">
														<img width="250" height="310" src="https://cdn5.massispost.com/wp-content/uploads/2012/02/Rhovannisian.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2012/02/Rhovannisian.jpg 250w, https://cdn5.massispost.com/wp-content/uploads/2012/02/Rhovannisian-241x300.jpg 241w, https://cdn5.massispost.com/wp-content/uploads/2012/02/Rhovannisian-90x112.jpg 90w" sizes="(max-width: 250px) 100vw, 250px" />						</a>
										<h3><a href="https://massispost.com/2012/02/prof-richard-hovannisian-to-be-honored-at-fresno-state-armenian-studies-program-annual-banquet/">Prof. Richard Hovannisian to be Honored at Fresno State Armenian Studies Program Annual Banquet</a></h3>
										<span class="date">February 12, 2012</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2010/11/%d5%bd-%d5%a4-%d5%b0%d5%b6%d5%b9%d5%a1%d5%af%d5%a5%d5%a1%d5%b6-%d5%af%d5%b8%d6%82%d5%bd%d5%a1%d5%af%d6%81%d5%b8%d6%82%d5%a9%d5%a5%d5%a1%d5%b6-%d5%b0%d5%a1%d5%b6%d5%a4%d5%ab%d5%ba%d5%b8%d6%82%d5%b4/">
														<img width="585" height="385" src="https://cdn5.massispost.com/wp-content/uploads/2010/11/SDHP-PakoSahakian.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2010/11/SDHP-PakoSahakian.jpg 873w, https://cdn5.massispost.com/wp-content/uploads/2010/11/SDHP-PakoSahakian-300x197.jpg 300w, https://cdn5.massispost.com/wp-content/uploads/2010/11/SDHP-PakoSahakian-342x225.jpg 342w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="https://massispost.com/2010/11/%d5%bd-%d5%a4-%d5%b0%d5%b6%d5%b9%d5%a1%d5%af%d5%a5%d5%a1%d5%b6-%d5%af%d5%b8%d6%82%d5%bd%d5%a1%d5%af%d6%81%d5%b8%d6%82%d5%a9%d5%a5%d5%a1%d5%b6-%d5%b0%d5%a1%d5%b6%d5%a4%d5%ab%d5%ba%d5%b8%d6%82%d5%b4/">Ս.Դ. ՀՆՉԱԿԵԱՆ ԿՈՒՍԱԿՑՈՒԹԵԱՆ ՀԱՆԴԻՊՈՒՄԸ ԼԵՌՆԱՅԻՆ ՂԱՐԱԲԱՂԻ ՆԱԽԱԳԱՀ ԲԱԿՕ ՍԱՀԱԿԵԱՆԻ ՀԵՏ</a></h3>
										<span class="date">November 24, 2010</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2011/09/garegin-azarian-chairman-of-armenian-central-electoral-commission-died-of-heart-attack/">
														<img width="536" height="390" src="https://cdn5.massispost.com/wp-content/uploads/2011/09/GareginAzarian.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2011/09/GareginAzarian.jpg 800w, https://cdn5.massispost.com/wp-content/uploads/2011/09/GareginAzarian-300x218.jpg 300w, https://cdn5.massispost.com/wp-content/uploads/2011/09/GareginAzarian-342x248.jpg 342w, https://cdn5.massispost.com/wp-content/uploads/2011/09/GareginAzarian-60x45.jpg 60w, https://cdn5.massispost.com/wp-content/uploads/2011/09/GareginAzarian-90x65.jpg 90w" sizes="(max-width: 536px) 100vw, 536px" />						</a>
										<h3><a href="https://massispost.com/2011/09/garegin-azarian-chairman-of-armenian-central-electoral-commission-died-of-heart-attack/">Garegin Azarian Chairman of Armenian Central Electoral Commission  Died of Heart Attack</a></h3>
										<span class="date">September 9, 2011</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2016/02/all-armenian-student-association-organizes-nationwide-protest/">
														<img width="585" height="371" src="https://cdn5.massispost.com/wp-content/uploads/2016/02/UCLA_SoD.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2016/02/UCLA_SoD.jpg 625w, https://cdn5.massispost.com/wp-content/uploads/2016/02/UCLA_SoD-300x190.jpg 300w, https://cdn5.massispost.com/wp-content/uploads/2016/02/UCLA_SoD-539x342.jpg 539w, https://cdn5.massispost.com/wp-content/uploads/2016/02/UCLA_SoD-350x222.jpg 350w, https://cdn5.massispost.com/wp-content/uploads/2016/02/UCLA_SoD-254x161.jpg 254w, https://cdn5.massispost.com/wp-content/uploads/2016/02/UCLA_SoD-125x79.jpg 125w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="https://massispost.com/2016/02/all-armenian-student-association-organizes-nationwide-protest/">All-Armenian Student Association Organizes Nationwide Protest</a></h3>
										<span class="date">February 8, 2016</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2011/06/turkish-prosecutor-seeks-27-year-sentence-for-dink-murder-suspect/">
														<img width="307" height="210" src="https://cdn5.massispost.com/wp-content/uploads/2011/06/Ogun-Samast.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2011/06/Ogun-Samast.jpg 307w, https://cdn5.massispost.com/wp-content/uploads/2011/06/Ogun-Samast-300x205.jpg 300w" sizes="(max-width: 307px) 100vw, 307px" />						</a>
										<h3><a href="https://massispost.com/2011/06/turkish-prosecutor-seeks-27-year-sentence-for-dink-murder-suspect/">Turkish Prosecutor Seeks 27-year Sentence for Dink Murder Suspect</a></h3>
										<span class="date">June 29, 2011</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2015/09/turkish-intellectuals-who-have-recognized-the-armenian-genocide-koray-caliskan/">
														<img width="500" height="321" src="https://cdn5.massispost.com/wp-content/uploads/2015/09/Koray-Caliskan.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2015/09/Koray-Caliskan.jpg 500w, https://cdn5.massispost.com/wp-content/uploads/2015/09/Koray-Caliskan-300x193.jpg 300w, https://cdn5.massispost.com/wp-content/uploads/2015/09/Koray-Caliskan-350x225.jpg 350w, https://cdn5.massispost.com/wp-content/uploads/2015/09/Koray-Caliskan-254x163.jpg 254w, https://cdn5.massispost.com/wp-content/uploads/2015/09/Koray-Caliskan-125x80.jpg 125w" sizes="(max-width: 500px) 100vw, 500px" />						</a>
										<h3><a href="https://massispost.com/2015/09/turkish-intellectuals-who-have-recognized-the-armenian-genocide-koray-caliskan/">Turkish  Intellectuals Who Have Recognized The Armenian Genocide: Koray Caliskan</a></h3>
										<span class="date">September 3, 2015</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2010/12/human-rights-house-network-calls-for-the-release-of-political-prisoner-nikol-pashinian/">
														<img width="267" height="302" src="https://cdn5.massispost.com/wp-content/uploads/2010/12/hrhn.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2010/12/hrhn.jpg 267w, https://cdn5.massispost.com/wp-content/uploads/2010/12/hrhn-265x300.jpg 265w" sizes="(max-width: 267px) 100vw, 267px" />						</a>
										<h3><a href="https://massispost.com/2010/12/human-rights-house-network-calls-for-the-release-of-political-prisoner-nikol-pashinian/">Human Rights House Network Calls for the Release of Political Prisoner Nikol Pashinian</a></h3>
										<span class="date">December 16, 2010</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2015/09/new-armenian-catholic-church-consecrated-in-gyumri/">
														<img width="500" height="333" src="https://cdn5.massispost.com/wp-content/uploads/2015/09/Church-Gyumri-6.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://cdn5.massispost.com/wp-content/uploads/2015/09/Church-Gyumri-6.jpg 500w, https://cdn5.massispost.com/wp-content/uploads/2015/09/Church-Gyumri-6-300x200.jpg 300w, https://cdn5.massispost.com/wp-content/uploads/2015/09/Church-Gyumri-6-350x233.jpg 350w, https://cdn5.massispost.com/wp-content/uploads/2015/09/Church-Gyumri-6-254x169.jpg 254w, https://cdn5.massispost.com/wp-content/uploads/2015/09/Church-Gyumri-6-125x83.jpg 125w" sizes="(max-width: 500px) 100vw, 500px" />						</a>
										<h3><a href="https://massispost.com/2015/09/new-armenian-catholic-church-consecrated-in-gyumri/">New Armenian Catholic Church Consecrated in Gyumri</a></h3>
										<span class="date">September 24, 2015</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
	<div id='comments_pagination'></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/ekmekcioglus-and-suciyans-books-chosen-as-der-mugrdechian-sas-outstanding-book-award/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://massispost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='33342' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2c52595ab3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="8"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="penci_facebook_widget-3" class="widget penci_facebook_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Like Us on Facebook</span></h4>			<div class="fb-page" data-href="http://www.facebook.com/massispost" data-height="290" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="http://www.facebook.com/massispost"><a href="http://www.facebook.com/massispost">Facebook</a></blockquote></div></div>
		</aside><aside id="text-3" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Donate to MassisPost</span></h4>			<div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /><br />
<input name="hosted_button_id" type="hidden" value="XTZY2UCHPGWE6" /><br />
<input title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /><br />
<img src="https://www.paypal.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form>
</div>
		</aside><aside id="text-2" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Current Issue</span></h4>			<div class="textwidget"><p><a href="https://massisweekly.com/current.html" target="_blank" rel="noopener"><img class="aligncenter size-large wp-image-31484" src="https://massisweekly.com/images/pg1.jpg" alt="" /></a></p>
<p>&nbsp;</p>
</div>
		</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>

<div id="penci-end-sidebar-sticky"></div>


<footer id="footer-section">
	<div class="container">
							<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p>@2017 - MassisPost. All Right Reserved. Designed by NK Web Services Inc.</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>


<!-- This site is optimized with Phil Singleton's WP SEO Structured Data Plugin v2.5 - https://kcseopro.com/wordpress-seo-structured-data-schema-plugin/ -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "Organization",
    "additionalType": "https://massispost.com",
    "name": "MassisPost",
    "logo": "https://cdn5.massispost.com/wp-content/uploads/2017/11/512.png",
    "url": "https://massispost.com",
    "sameAs": [
        "https://www.facebook.com/MassisPost/",
        "https://twitter.com/massisPost"
    ],
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": null,
        "contactType": "Customer Service",
        "email": "",
        "contactOption": "",
        "areaServed": "",
        "availableLanguage": null
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "United States",
        "addressLocality": null,
        "addressRegion": null,
        "postalCode": null,
        "streetAddress": null
    }
}</script>
<!-- / WP SEO Structured Data Plugin. -->

<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.7"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.8"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"massispost"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.7","plugin_mode":"AddThis","anonymous_profile_id":"wp-124fd03a99562b90b1e685623158cd5c","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.9.8#pubid=ra-5556226714325ad2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/massispost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/themes/soledad/js/libs-script.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/themes/soledad/js/main.js?ver=2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/massispost.com\/wp-admin\/admin-ajax.php","nonce":"33a76f76b0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/themes/soledad/js/post-like.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://cdn2.massispost.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 329/480 objects using disk
Page Caching using disk: enhanced 
Content Delivery Network via cdn5.massispost.com
Minified using disk

Served from: massispost.com @ 2018-11-28 07:58:56 by W3 Total Cache
-->