<!DOCTYPE html><html
lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta
property="fb:pages" content="116412075092856" /><meta
charset="UTF-8"><meta
http-equiv="X-UA-Compatible" content="IE=edge"><meta
name="viewport" content="width=device-width, initial-scale=1"><title>AUA and AGBU to Co-Host Lecture Series in Celebration of the Centennial of the First Armenian Republic - Armenian News By MassisPost</title><link
rel="profile" href="http://gmpg.org/xfn/11" /><link
rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost RSS Feed" href="https://massispost.com/feed/" /><link
rel="alternate" type="application/atom+xml" title="Armenian News By MassisPost Atom Feed" href="https://massispost.com/feed/atom/" /><link
rel="pingback" href="https://massispost.com/xmlrpc.php" />
<!--[if lt IE 9]> <script src="https://massispost.com/wp-content/themes/soledad/js/html5.js"></script> <style type="text/css">.featured-carousel
.item{opacity:1}</style><![endif]--><link
rel="canonical" href="https://massispost.com/2018/04/aua-agbu-co-host-lecture-series-celebration-centennial-first-armenian-republic/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="AUA and AGBU to Co-Host Lecture Series in Celebration of the Centennial of the First Armenian Republic - Armenian News By MassisPost" /><meta
property="og:description" content="YEREVAN &#8212; The American University of Armenia (AUA) and the Armenian General Benevolent Union (AGBU) Armenia will co-host a lecture series by&hellip;" /><meta
property="og:url" content="https://massispost.com/2018/04/aua-agbu-co-host-lecture-series-celebration-centennial-first-armenian-republic/" /><meta
property="og:site_name" content="Armenian News By MassisPost" /><meta
property="article:section" content="Armenia" /><meta
property="article:published_time" content="2018-04-10T21:23:08+00:00" /><meta
property="og:image" content="https://massispost.com/wp-content/uploads/2018/03/richard_hovannisian_event_march_9.jpg" /><meta
property="og:image:secure_url" content="https://massispost.com/wp-content/uploads/2018/03/richard_hovannisian_event_march_9.jpg" /><meta
property="og:image:width" content="738" /><meta
property="og:image:height" content="485" /><meta
name="twitter:card" content="summary" /><meta
name="twitter:description" content="YEREVAN &#8212; The American University of Armenia (AUA) and the Armenian General Benevolent Union (AGBU) Armenia will co-host a lecture series by&hellip;" /><meta
name="twitter:title" content="AUA and AGBU to Co-Host Lecture Series in Celebration of the Centennial of the First Armenian Republic - Armenian News By MassisPost" /><meta
name="twitter:image" content="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/richard_hovannisian_event_march_9.jpg?fit=738%2C485&#038;ssl=1" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/massispost.com\/","name":"Armenian News By MassisPost","potentialAction":{"@type":"SearchAction","target":"https:\/\/massispost.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link
rel="amphtml" href="https://massispost.com/2018/04/aua-agbu-co-host-lecture-series-celebration-centennial-first-armenian-republic/amp/" /><link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost &raquo; Feed" href="https://massispost.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost &raquo; Comments Feed" href="https://massispost.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost &raquo; AUA and AGBU to Co-Host Lecture Series in Celebration of the Centennial of the First Armenian Republic Comments Feed" href="https://massispost.com/2018/04/aua-agbu-co-host-lecture-series-celebration-centennial-first-armenian-republic/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/massispost.com\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='menu-icons-extra-css'  href='https://massispost.com/wp-content/plugins/menu-icons/css/extra.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='contact-form-7-css'  href='https://massispost.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /><link
rel='stylesheet' id='usp_style-css'  href='https://massispost.com/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' /><link
rel='stylesheet' id='dashicons-css'  href='https://massispost.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='penci_style-css'  href='https://massispost.com/wp-content/themes/soledad/style.css' type='text/css' media='all' /><link
rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /><link
rel='stylesheet' id='jetpack_css-css'  href='https://massispost.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://massispost.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://massispost.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://massispost.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script> <script type='text/javascript' src='https://massispost.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script> <script type='text/javascript'>var usp_custom_field="";var usp_case_sensitivity="false";var usp_challenge_response="7";var usp_min_images=1;var usp_max_images=1;</script> <script type='text/javascript' src='https://massispost.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script> <script type='text/javascript' src='https://massispost.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js'></script> <script type='text/javascript' src='https://massispost.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js'></script> <link
rel='https://api.w.org/' href='https://massispost.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://massispost.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://massispost.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.9.5" /><link
rel='shortlink' href='https://massispost.com/?p=31138' /><link
rel="alternate" type="application/json+oembed" href="https://massispost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmassispost.com%2F2018%2F04%2Faua-agbu-co-host-lecture-series-celebration-centennial-first-armenian-republic%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://massispost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmassispost.com%2F2018%2F04%2Faua-agbu-co-host-lecture-series-celebration-centennial-first-armenian-republic%2F&#038;format=xml" /><meta
name="apple-itunes-app" content="app-id=796065906"><script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//massispost.com/?wordfence_lh=1&hid=9C04E9E4BB7894516891DBC0AE21D64B');</script> <link
rel='dns-prefetch' href='//jetpack.wordpress.com'/><link
rel='dns-prefetch' href='//s0.wp.com'/><link
rel='dns-prefetch' href='//s1.wp.com'/><link
rel='dns-prefetch' href='//s2.wp.com'/><link
rel='dns-prefetch' href='//public-api.wordpress.com'/><link
rel='dns-prefetch' href='//0.gravatar.com'/><link
rel='dns-prefetch' href='//1.gravatar.com'/><link
rel='dns-prefetch' href='//2.gravatar.com'/><link
rel='dns-prefetch' href='//i0.wp.com'/><link
rel='dns-prefetch' href='//i1.wp.com'/><link
rel='dns-prefetch' href='//i2.wp.com'/><link
rel='dns-prefetch' href='//widgets.wp.com'/><style type="text/css">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</style><meta
name="onesignal" content="wordpress-plugin"/><link
rel="manifest"
href="https://massispost.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://massispost.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='5c5f1dd8-fcc4-426e-8d4b-be176dae85b2';oneSignal_options['autoRegister']=true;oneSignal_options['httpPermissionRequest']={};oneSignal_options['httpPermissionRequest']['enable']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['path']="https://massispost.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.11a76d30-e2a9-4f46-9be9-382fbd4a01f1";oneSignal_options['promptOptions']={};oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-right';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='large';oneSignal_options['notifyButton']['prenotify']=true;oneSignal_options['notifyButton']['showCredit']=true;oneSignal_options['notifyButton']['text']={};OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-30283758-1','auto');ga('send','pageview');</script> <style type="text/css"></style></head><body
class="post-template-default single single-post postid-31138 single-format-standard penci-body-boxed">
<a
id="close-sidebar-nav" class="header-3"><i
class="fa fa-close"></i></a><nav
id="sidebar-nav" class="header-3"><div
id="sidebar-nav-logo">
<a
href="https://massispost.com/"><img
src="https://massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg" alt="Armenian News By MassisPost" /></a></div><ul
id="menu-massispost" class="menu"><li
id="menu-item-23224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23224"><a
href="https://massispost.com">Home</a></li><li
id="menu-item-3216" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3216"><a
href="https://massispost.com/category/news/">News</a><ul
class="sub-menu"><li
id="menu-item-0" class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-5 mega-row-1"><div
class="penci-mega-row penci-mega-3 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
News																	</span>
<a
href="https://massispost.com/2018/04/aua-agbu-co-host-lecture-series-celebration-centennial-first-armenian-republic/" title="AUA and AGBU to Co-Host Lecture Series in Celebration of the Centennial of the First Armenian Republic">
<img
width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/richard_hovannisian_event_march_9.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="30822" data-permalink="https://massispost.com/2018/03/usc-shoah-foundation-adds-large-collection-armenian-genocide-testimony-archive/richard_hovannisian_event_march_9/" data-orig-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/richard_hovannisian_event_march_9.jpg?fit=738%2C485&amp;ssl=1" data-orig-size="738,485" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="richard_hovannisian_event_march_9" data-image-description="" data-medium-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/richard_hovannisian_event_march_9.jpg?fit=300%2C197&amp;ssl=1" data-large-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/richard_hovannisian_event_march_9.jpg?fit=738%2C485&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/aua-agbu-co-host-lecture-series-celebration-centennial-first-armenian-republic/">AUA and AGBU to Co-Host Lecture Series in Celebration of the Centennial of the First Armenian Republic</a></h3><p
class="penci-mega-date">April 10, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
News																	</span>
<a
href="https://massispost.com/2018/04/turkish-intellectuals-recognized-reality-armenian-genocide-volume-ii/" title="Turkish Intellectuals Who Have Recognized the Reality of the Armenian Genocide: Volume II">
<img
width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/book.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="31135" data-permalink="https://massispost.com/2018/04/turkish-intellectuals-recognized-reality-armenian-genocide-volume-ii/book/" data-orig-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/book.jpg?fit=750%2C483&amp;ssl=1" data-orig-size="750,483" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="book" data-image-description="" data-medium-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/book.jpg?fit=300%2C193&amp;ssl=1" data-large-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/book.jpg?fit=750%2C483&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/turkish-intellectuals-recognized-reality-armenian-genocide-volume-ii/">Turkish Intellectuals Who Have Recognized the Reality of the Armenian Genocide: Volume II</a></h3><p
class="penci-mega-date">April 10, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
News																	</span>
<a
href="https://massispost.com/2018/04/critical-role-ymca-american-relief-armenia-century-ago/" title="The Critical Role of the YMCA and American Relief in Armenia a Century Ago">
<img
width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/Elder-Arroll.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/Elder-Arroll.jpg?resize=585%2C390&amp;ssl=1 585w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/Elder-Arroll.jpg?zoom=2&amp;resize=585%2C390&amp;ssl=1 1170w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/Elder-Arroll.jpg?zoom=3&amp;resize=585%2C390&amp;ssl=1 1755w" sizes="(max-width: 585px) 100vw, 585px" data-attachment-id="31128" data-permalink="https://massispost.com/2018/04/critical-role-ymca-american-relief-armenia-century-ago/elder-arroll/" data-orig-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/Elder-Arroll.jpg?fit=2598%2C1560&amp;ssl=1" data-orig-size="2598,1560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Elder-Arroll" data-image-description="" data-medium-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/Elder-Arroll.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/Elder-Arroll.jpg?fit=1024%2C615&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/critical-role-ymca-american-relief-armenia-century-ago/">The Critical Role of the YMCA and American Relief in Armenia a Century Ago</a></h3><p
class="penci-mega-date">April 10, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
News																	</span>
<a
href="https://massispost.com/2018/04/agbu-gennext-celebrates-new-space-ywca/" title="AGBU GenNext Celebrates New Space at YWCA">
<img
width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/IMG_0395.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/IMG_0395.jpg?w=2375&amp;ssl=1 2375w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/IMG_0395.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/IMG_0395.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/IMG_0395.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/IMG_0395.jpg?resize=1170%2C780&amp;ssl=1 1170w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/IMG_0395.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" data-attachment-id="31123" data-permalink="https://massispost.com/2018/04/agbu-gennext-celebrates-new-space-ywca/img_0395/" data-orig-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/IMG_0395.jpg?fit=2375%2C1584&amp;ssl=1" data-orig-size="2375,1584" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1522354014&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;31&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0395" data-image-description="" data-medium-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/IMG_0395.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/IMG_0395.jpg?fit=1024%2C683&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/agbu-gennext-celebrates-new-space-ywca/">AGBU GenNext Celebrates New Space at YWCA</a></h3><p
class="penci-mega-date">April 10, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
News																	</span>
<a
href="https://massispost.com/2018/04/cnn-air-anthony-bourdain-parts-unknown-episode-armenia-may-20/" title="CNN to Air “Anthony Bourdain Parts Unknown” Episode on Armenia May 20">
<img
width="576" height="389" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/CNN-Artsakh-1.jpg?resize=576%2C389&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/CNN-Artsakh-1.jpg?w=576&amp;ssl=1 576w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/CNN-Artsakh-1.jpg?resize=300%2C203&amp;ssl=1 300w" sizes="(max-width: 576px) 100vw, 576px" data-attachment-id="31116" data-permalink="https://massispost.com/2018/04/cnn-air-anthony-bourdain-parts-unknown-episode-armenia-may-20/cnn-artsakh-1/" data-orig-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/CNN-Artsakh-1.jpg?fit=576%2C389&amp;ssl=1" data-orig-size="576,389" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CNN-Artsakh-1" data-image-description="" data-medium-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/CNN-Artsakh-1.jpg?fit=300%2C203&amp;ssl=1" data-large-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/CNN-Artsakh-1.jpg?fit=576%2C389&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/cnn-air-anthony-bourdain-parts-unknown-episode-armenia-may-20/">CNN to Air “Anthony Bourdain Parts Unknown” Episode on Armenia May 20</a></h3><p
class="penci-mega-date">April 10, 2018</p></div></div></div></div></div></div></li></ul></li><li
id="menu-item-3217" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3217"><a
href="https://massispost.com/category/armenia/">Armenia</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-mega-child-categories">
<a
class="mega-cat-child cat-active" href="https://massispost.com/category/armenia/" data-id="penci-mega-5">All</a>
<a
class="mega-cat-child" href="https://massispost.com/category/armenia/artsakh/" data-id="penci-mega-8">Artsakh</a></div><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-4 mega-row-1"><div
class="penci-mega-row penci-mega-5 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenia																	</span>
<a
href="https://massispost.com/2018/04/aua-agbu-co-host-lecture-series-celebration-centennial-first-armenian-republic/" title="AUA and AGBU to Co-Host Lecture Series in Celebration of the Centennial of the First Armenian Republic">
<img
width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/richard_hovannisian_event_march_9.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="30822" data-permalink="https://massispost.com/2018/03/usc-shoah-foundation-adds-large-collection-armenian-genocide-testimony-archive/richard_hovannisian_event_march_9/" data-orig-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/richard_hovannisian_event_march_9.jpg?fit=738%2C485&amp;ssl=1" data-orig-size="738,485" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="richard_hovannisian_event_march_9" data-image-description="" data-medium-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/richard_hovannisian_event_march_9.jpg?fit=300%2C197&amp;ssl=1" data-large-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/richard_hovannisian_event_march_9.jpg?fit=738%2C485&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/aua-agbu-co-host-lecture-series-celebration-centennial-first-armenian-republic/">AUA and AGBU to Co-Host Lecture Series in Celebration of the Centennial of the First Armenian Republic</a></h3><p
class="penci-mega-date">April 10, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenia																	</span>
<a
href="https://massispost.com/2018/04/cnn-air-anthony-bourdain-parts-unknown-episode-armenia-may-20/" title="CNN to Air “Anthony Bourdain Parts Unknown” Episode on Armenia May 20">
<img
width="576" height="389" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/CNN-Artsakh-1.jpg?resize=576%2C389&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/CNN-Artsakh-1.jpg?w=576&amp;ssl=1 576w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/CNN-Artsakh-1.jpg?resize=300%2C203&amp;ssl=1 300w" sizes="(max-width: 576px) 100vw, 576px" data-attachment-id="31116" data-permalink="https://massispost.com/2018/04/cnn-air-anthony-bourdain-parts-unknown-episode-armenia-may-20/cnn-artsakh-1/" data-orig-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/CNN-Artsakh-1.jpg?fit=576%2C389&amp;ssl=1" data-orig-size="576,389" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CNN-Artsakh-1" data-image-description="" data-medium-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/CNN-Artsakh-1.jpg?fit=300%2C203&amp;ssl=1" data-large-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/CNN-Artsakh-1.jpg?fit=576%2C389&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/cnn-air-anthony-bourdain-parts-unknown-episode-armenia-may-20/">CNN to Air “Anthony Bourdain Parts Unknown” Episode on Armenia May 20</a></h3><p
class="penci-mega-date">April 10, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenia																	</span>
<a
href="https://massispost.com/2018/04/armen-sarkissian-sworn-president-armenia/" title="Armen Sarkissian Sworn in as President of Armenia">
<img
width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/armen-sarkissian-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/armen-sarkissian-1.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/armen-sarkissian-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/armen-sarkissian-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/armen-sarkissian-1.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" data-attachment-id="31105" data-permalink="https://massispost.com/2018/04/armen-sarkissian-sworn-president-armenia/armen-sarkissian-1/" data-orig-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/armen-sarkissian-1.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1523275682&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;27&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="armen-sarkissian-1" data-image-description="" data-medium-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/armen-sarkissian-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/armen-sarkissian-1.jpg?fit=800%2C533&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/armen-sarkissian-sworn-president-armenia/">Armen Sarkissian Sworn in as President of Armenia</a></h3><p
class="penci-mega-date">April 9, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenia																	</span>
<a
href="https://massispost.com/2018/04/yerevans-malatia-art-school-renamed-konstantin-orbelyan/" title="Yerevan’s Malatia Art School Renamed After Konstantin Orbelyan">
<img
width="585" height="363" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/Konstantin-Orbelyan.jpg?resize=585%2C363&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="31091" data-permalink="https://massispost.com/2018/04/yerevans-malatia-art-school-renamed-konstantin-orbelyan/konstantin-orbelyan/" data-orig-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/Konstantin-Orbelyan.jpg?fit=750%2C363&amp;ssl=1" data-orig-size="750,363" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Konstantin Orbelyan" data-image-description="" data-medium-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/Konstantin-Orbelyan.jpg?fit=300%2C145&amp;ssl=1" data-large-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/Konstantin-Orbelyan.jpg?fit=750%2C363&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/yerevans-malatia-art-school-renamed-konstantin-orbelyan/">Yerevan’s Malatia Art School Renamed After Konstantin Orbelyan</a></h3><p
class="penci-mega-date">April 5, 2018</p></div></div></div><div
class="penci-mega-row penci-mega-8"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Artsakh																	</span>
<a
href="https://massispost.com/2018/03/members-congress-pay-tribute-halo-trust-employees-killed-landmine-accident-artsakh/" title="Members of Congress Pay Tribute to HALO Trust Employees Killed in Landmine Accident in Artsakh">
<img
width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/HALO-Landmines.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/HALO-Landmines.jpg?resize=300%2C201&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/HALO-Landmines.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" data-attachment-id="31018" data-permalink="https://massispost.com/2018/03/members-congress-pay-tribute-halo-trust-employees-killed-landmine-accident-artsakh/halo-landmines/" data-orig-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/HALO-Landmines.jpg?fit=700%2C470&amp;ssl=1" data-orig-size="700,470" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HALO-Landmines" data-image-description="" data-medium-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/HALO-Landmines.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/HALO-Landmines.jpg?fit=700%2C470&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/03/members-congress-pay-tribute-halo-trust-employees-killed-landmine-accident-artsakh/">Members of Congress Pay Tribute to HALO Trust Employees Killed in Landmine Accident in Artsakh</a></h3><p
class="penci-mega-date">March 30, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Artsakh																	</span>
<a
href="https://massispost.com/2018/03/three-armenians-killed-karabakh-landmine-blast/" title="Three Armenians Killed in Karabakh Landmine Blast">
<img
width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/03/halo-karabakh.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="31002" data-permalink="https://massispost.com/2018/03/three-armenians-killed-karabakh-landmine-blast/halo-karabakh/" data-orig-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/03/halo-karabakh.jpg?fit=790%2C443&amp;ssl=1" data-orig-size="790,443" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="halo-karabakh" data-image-description="" data-medium-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/03/halo-karabakh.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/03/halo-karabakh.jpg?fit=790%2C443&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/03/three-armenians-killed-karabakh-landmine-blast/">Three Armenians Killed in Karabakh Landmine Blast</a></h3><p
class="penci-mega-date">March 29, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Artsakh																	</span>
<a
href="https://massispost.com/2018/03/armenian-bar-association-interns-volunteer-artsakh-human-rights-ombudsman-stepanakert/" title="Armenian Bar Association Interns to Volunteer with Artsakh Human Rights Ombudsman in Stepanakert">
<img
width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/Avagyan-Sargsyan.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="30907" data-permalink="https://massispost.com/2018/03/armenian-bar-association-interns-volunteer-artsakh-human-rights-ombudsman-stepanakert/avagyan-sargsyan/" data-orig-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/Avagyan-Sargsyan.jpg?fit=800%2C481&amp;ssl=1" data-orig-size="800,481" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504801542&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Avagyan-Sargsyan" data-image-description="" data-medium-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/Avagyan-Sargsyan.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/Avagyan-Sargsyan.jpg?fit=800%2C481&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/03/armenian-bar-association-interns-volunteer-artsakh-human-rights-ombudsman-stepanakert/">Armenian Bar Association Interns to Volunteer with Artsakh Human Rights Ombudsman in Stepanakert</a></h3><p
class="penci-mega-date">March 19, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Artsakh																	</span>
<a
href="https://massispost.com/2018/03/not-nice-armenia-annul-normalization-protocols-says-turkey/" title="‘Not Nice’ Of Armenia to Annul Normalization Protocols, Says Turkey">
<img
width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/03/Ahmet-Yildiz.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="30893" data-permalink="https://massispost.com/2018/03/not-nice-armenia-annul-normalization-protocols-says-turkey/ahmet-yildiz/" data-orig-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/03/Ahmet-Yildiz.jpg?fit=800%2C480&amp;ssl=1" data-orig-size="800,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ahmet Yildiz" data-image-description="" data-medium-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/03/Ahmet-Yildiz.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/03/Ahmet-Yildiz.jpg?fit=800%2C480&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/03/not-nice-armenia-annul-normalization-protocols-says-turkey/">‘Not Nice’ Of Armenia to Annul Normalization Protocols, Says Turkey</a></h3><p
class="penci-mega-date">March 16, 2018</p></div></div></div></div></div></div></li></ul></li><li
id="menu-item-3220" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3220"><a
href="https://massispost.com/category/community/">Community</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-5 mega-row-1"><div
class="penci-mega-row penci-mega-6 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Community																	</span>
<a
href="https://massispost.com/2018/04/critical-role-ymca-american-relief-armenia-century-ago/" title="The Critical Role of the YMCA and American Relief in Armenia a Century Ago">
<img
width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/Elder-Arroll.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/Elder-Arroll.jpg?resize=585%2C390&amp;ssl=1 585w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/Elder-Arroll.jpg?zoom=2&amp;resize=585%2C390&amp;ssl=1 1170w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/Elder-Arroll.jpg?zoom=3&amp;resize=585%2C390&amp;ssl=1 1755w" sizes="(max-width: 585px) 100vw, 585px" data-attachment-id="31128" data-permalink="https://massispost.com/2018/04/critical-role-ymca-american-relief-armenia-century-ago/elder-arroll/" data-orig-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/Elder-Arroll.jpg?fit=2598%2C1560&amp;ssl=1" data-orig-size="2598,1560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Elder-Arroll" data-image-description="" data-medium-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/Elder-Arroll.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/Elder-Arroll.jpg?fit=1024%2C615&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/critical-role-ymca-american-relief-armenia-century-ago/">The Critical Role of the YMCA and American Relief in Armenia a Century Ago</a></h3><p
class="penci-mega-date">April 10, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Community																	</span>
<a
href="https://massispost.com/2018/04/agbu-gennext-celebrates-new-space-ywca/" title="AGBU GenNext Celebrates New Space at YWCA">
<img
width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/IMG_0395.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/IMG_0395.jpg?w=2375&amp;ssl=1 2375w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/IMG_0395.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/IMG_0395.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/IMG_0395.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/IMG_0395.jpg?resize=1170%2C780&amp;ssl=1 1170w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/IMG_0395.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" data-attachment-id="31123" data-permalink="https://massispost.com/2018/04/agbu-gennext-celebrates-new-space-ywca/img_0395/" data-orig-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/IMG_0395.jpg?fit=2375%2C1584&amp;ssl=1" data-orig-size="2375,1584" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1522354014&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;31&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0395" data-image-description="" data-medium-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/IMG_0395.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/IMG_0395.jpg?fit=1024%2C683&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/agbu-gennext-celebrates-new-space-ywca/">AGBU GenNext Celebrates New Space at YWCA</a></h3><p
class="penci-mega-date">April 10, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Community																	</span>
<a
href="https://massispost.com/2018/04/aca-screens-intent-destroy-sold-crowd/" title="ACA Screens “Intent to Destroy” To Sold Out Crowd">
<img
width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/intent-to-destroy.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="31113" data-permalink="https://massispost.com/2018/04/aca-screens-intent-destroy-sold-crowd/intent-to-destroy-2/" data-orig-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/intent-to-destroy.jpg?fit=960%2C620&amp;ssl=1" data-orig-size="960,620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="intent to destroy" data-image-description="" data-medium-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/intent-to-destroy.jpg?fit=300%2C194&amp;ssl=1" data-large-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/intent-to-destroy.jpg?fit=960%2C620&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/aca-screens-intent-destroy-sold-crowd/">ACA Screens “Intent to Destroy” To Sold Out Crowd</a></h3><p
class="penci-mega-date">April 9, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Community																	</span>
<a
href="https://massispost.com/2018/04/adaa-anteaus-present-heroes/" title="ADAA and Anteaus Present “We Have Heroes”">
<img
width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/Antaeus-Theatre.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="31094" data-permalink="https://massispost.com/2018/04/adaa-anteaus-present-heroes/antaeus-theatre/" data-orig-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/Antaeus-Theatre.jpg?fit=970%2C465&amp;ssl=1" data-orig-size="970,465" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Antaeus Theatre" data-image-description="" data-medium-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/Antaeus-Theatre.jpg?fit=300%2C144&amp;ssl=1" data-large-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/Antaeus-Theatre.jpg?fit=970%2C465&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/adaa-anteaus-present-heroes/">ADAA and Anteaus Present “We Have Heroes”</a></h3><p
class="penci-mega-date">April 5, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Community																	</span>
<a
href="https://massispost.com/2018/04/aca-commends-pusd-board-re-commitment-towards-armenian-genocide-education/" title="ACA Commends  PUSD Board Re-Commitment Towards Armenian Genocide Education">
<img
width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/pusd.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="31074" data-permalink="https://massispost.com/2018/04/aca-commends-pusd-board-re-commitment-towards-armenian-genocide-education/pusd/" data-orig-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/pusd.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="pusd" data-image-description="" data-medium-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/pusd.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/pusd.jpg?fit=850%2C478&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/aca-commends-pusd-board-re-commitment-towards-armenian-genocide-education/">ACA Commends  PUSD Board Re-Commitment Towards Armenian Genocide Education</a></h3><p
class="penci-mega-date">April 4, 2018</p></div></div></div></div></div></div></li></ul></li><li
id="menu-item-3218" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3218"><a
href="https://massispost.com/category/world/">World</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-5 mega-row-1"><div
class="penci-mega-row penci-mega-4 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
World																	</span>
<a
href="https://massispost.com/2018/04/new-report-details-germanys-role-armenian-genocide/" title="New Report Details Germany&#8217;s Role in Armenian Genocide">
<img
width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/Globalnet-2.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="31087" data-permalink="https://massispost.com/2018/04/new-report-details-germanys-role-armenian-genocide/globalnet-2/" data-orig-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/Globalnet-2.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Globalnet-2" data-image-description="" data-medium-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/Globalnet-2.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/Globalnet-2.jpg?fit=800%2C450&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/new-report-details-germanys-role-armenian-genocide/">New Report Details Germany&#8217;s Role in Armenian Genocide</a></h3><p
class="penci-mega-date">April 5, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
World																	</span>
<a
href="https://massispost.com/2018/04/st-gregory-narek-statue-unveiled-vatican/" title="St. Gregory of Narek Statue Unveiled at the Vatican">
<img
width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/Vatican-Narek-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="31079" data-permalink="https://massispost.com/2018/04/st-gregory-narek-statue-unveiled-vatican/vatican-narek-1/" data-orig-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/Vatican-Narek-1.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1522852288&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;95&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Vatican-Narek-1" data-image-description="" data-medium-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/Vatican-Narek-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/Vatican-Narek-1.jpg?fit=800%2C450&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/st-gregory-narek-statue-unveiled-vatican/">St. Gregory of Narek Statue Unveiled at the Vatican</a></h3><p
class="penci-mega-date">April 5, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
World																	</span>
<a
href="https://massispost.com/2018/03/turkeys-erdogan-personally-ordered-protests-germany-armenian-genocide-bill/" title="Turkey’s Erdogan Personally Ordered Protests in Germany Against Armenian Genocide Bill">
<img
width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/03/osmanen_germania_zdf.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="30980" data-permalink="https://massispost.com/2018/03/turkeys-erdogan-personally-ordered-protests-germany-armenian-genocide-bill/osmanen_germania_zdf/" data-orig-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/03/osmanen_germania_zdf.jpg?fit=800%2C559&amp;ssl=1" data-orig-size="800,559" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="osmanen_germania_zdf" data-image-description="" data-medium-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/03/osmanen_germania_zdf.jpg?fit=300%2C210&amp;ssl=1" data-large-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/03/osmanen_germania_zdf.jpg?fit=800%2C559&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/03/turkeys-erdogan-personally-ordered-protests-germany-armenian-genocide-bill/">Turkey’s Erdogan Personally Ordered Protests in Germany Against Armenian Genocide Bill</a></h3><p
class="penci-mega-date">March 27, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
World																	</span>
<a
href="https://massispost.com/2018/03/german-mp-cem-ozdemir-awarded-mkhitar-gosh-medal-armenia/" title="German MP Cem Özdemir Awarded Mkhitar Gosh Medal by Armenia">
<img
width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/03/ozdenir-medal.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="30972" data-permalink="https://massispost.com/2018/03/german-mp-cem-ozdemir-awarded-mkhitar-gosh-medal-armenia/ozdenir-medal/" data-orig-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/03/ozdenir-medal.jpg?fit=800%2C602&amp;ssl=1" data-orig-size="800,602" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ozdenir-medal" data-image-description="" data-medium-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/03/ozdenir-medal.jpg?fit=300%2C226&amp;ssl=1" data-large-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/03/ozdenir-medal.jpg?fit=800%2C602&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/03/german-mp-cem-ozdemir-awarded-mkhitar-gosh-medal-armenia/">German MP Cem Özdemir Awarded Mkhitar Gosh Medal by Armenia</a></h3><p
class="penci-mega-date">March 26, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
World																	</span>
<a
href="https://massispost.com/2018/03/us-drops-charges-erdogan-bodyguards-dc-brawl/" title="US Drops Charges Against Erdogan Bodyguards Over DC Brawl">
<img
width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/03/dc-brawl.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="30947" data-permalink="https://massispost.com/2018/03/us-drops-charges-erdogan-bodyguards-dc-brawl/dc-brawl-2/" data-orig-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/03/dc-brawl.jpg?fit=885%2C516&amp;ssl=1" data-orig-size="885,516" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dc brawl" data-image-description="" data-medium-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/03/dc-brawl.jpg?fit=300%2C175&amp;ssl=1" data-large-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/03/dc-brawl.jpg?fit=885%2C516&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/03/us-drops-charges-erdogan-bodyguards-dc-brawl/">US Drops Charges Against Erdogan Bodyguards Over DC Brawl</a></h3><p
class="penci-mega-date">March 22, 2018</p></div></div></div></div></div></div></li></ul></li><li
id="menu-item-3228" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3228"><a
href="https://massispost.com/category/armenian-genocide/">Armenian Genocide</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-5 mega-row-1"><div
class="penci-mega-row penci-mega-12 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenian Genocide																	</span>
<a
href="https://massispost.com/2018/04/critical-role-ymca-american-relief-armenia-century-ago/" title="The Critical Role of the YMCA and American Relief in Armenia a Century Ago">
<img
width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/Elder-Arroll.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/Elder-Arroll.jpg?resize=585%2C390&amp;ssl=1 585w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/Elder-Arroll.jpg?zoom=2&amp;resize=585%2C390&amp;ssl=1 1170w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/Elder-Arroll.jpg?zoom=3&amp;resize=585%2C390&amp;ssl=1 1755w" sizes="(max-width: 585px) 100vw, 585px" data-attachment-id="31128" data-permalink="https://massispost.com/2018/04/critical-role-ymca-american-relief-armenia-century-ago/elder-arroll/" data-orig-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/Elder-Arroll.jpg?fit=2598%2C1560&amp;ssl=1" data-orig-size="2598,1560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Elder-Arroll" data-image-description="" data-medium-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/Elder-Arroll.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/Elder-Arroll.jpg?fit=1024%2C615&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/critical-role-ymca-american-relief-armenia-century-ago/">The Critical Role of the YMCA and American Relief in Armenia a Century Ago</a></h3><p
class="penci-mega-date">April 10, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenian Genocide																	</span>
<a
href="https://massispost.com/2018/04/aca-screens-intent-destroy-sold-crowd/" title="ACA Screens “Intent to Destroy” To Sold Out Crowd">
<img
width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/intent-to-destroy.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="31113" data-permalink="https://massispost.com/2018/04/aca-screens-intent-destroy-sold-crowd/intent-to-destroy-2/" data-orig-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/intent-to-destroy.jpg?fit=960%2C620&amp;ssl=1" data-orig-size="960,620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="intent to destroy" data-image-description="" data-medium-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/intent-to-destroy.jpg?fit=300%2C194&amp;ssl=1" data-large-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/intent-to-destroy.jpg?fit=960%2C620&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/aca-screens-intent-destroy-sold-crowd/">ACA Screens “Intent to Destroy” To Sold Out Crowd</a></h3><p
class="penci-mega-date">April 9, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenian Genocide																	</span>
<a
href="https://massispost.com/2018/04/new-report-details-germanys-role-armenian-genocide/" title="New Report Details Germany&#8217;s Role in Armenian Genocide">
<img
width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/Globalnet-2.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="31087" data-permalink="https://massispost.com/2018/04/new-report-details-germanys-role-armenian-genocide/globalnet-2/" data-orig-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/Globalnet-2.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Globalnet-2" data-image-description="" data-medium-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/Globalnet-2.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/Globalnet-2.jpg?fit=800%2C450&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/new-report-details-germanys-role-armenian-genocide/">New Report Details Germany&#8217;s Role in Armenian Genocide</a></h3><p
class="penci-mega-date">April 5, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenian Genocide																	</span>
<a
href="https://massispost.com/2018/04/aca-commends-pusd-board-re-commitment-towards-armenian-genocide-education/" title="ACA Commends  PUSD Board Re-Commitment Towards Armenian Genocide Education">
<img
width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/pusd.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="31074" data-permalink="https://massispost.com/2018/04/aca-commends-pusd-board-re-commitment-towards-armenian-genocide-education/pusd/" data-orig-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/pusd.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="pusd" data-image-description="" data-medium-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/pusd.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/pusd.jpg?fit=850%2C478&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/aca-commends-pusd-board-re-commitment-towards-armenian-genocide-education/">ACA Commends  PUSD Board Re-Commitment Towards Armenian Genocide Education</a></h3><p
class="penci-mega-date">April 4, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenian Genocide																	</span>
<a
href="https://massispost.com/2018/04/armenian-genocide-committee-announces-april-24-march-justice-la-2/" title="Armenian Genocide Committee Announces April 24 March for Justice in LA">
<img
width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/MarchforJustice.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="31058" data-permalink="https://massispost.com/2018/04/armenian-genocide-committee-announces-april-24-march-justice-la-2/marchforjustice/" data-orig-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/MarchforJustice.jpg?fit=850%2C548&amp;ssl=1" data-orig-size="850,548" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MarchforJustice" data-image-description="" data-medium-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/MarchforJustice.jpg?fit=300%2C193&amp;ssl=1" data-large-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/MarchforJustice.jpg?fit=850%2C548&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/armenian-genocide-committee-announces-april-24-march-justice-la-2/">Armenian Genocide Committee Announces April 24 March for Justice in LA</a></h3><p
class="penci-mega-date">April 3, 2018</p></div></div></div></div></div></div></li></ul></li><li
id="menu-item-3223" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3223"><a
href="https://massispost.com/category/commentary/">Commentary</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-5 mega-row-1"><div
class="penci-mega-row penci-mega-9 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Commentary																	</span>
<a
href="https://massispost.com/2018/04/the-march-for-our-lives/" title="The March for Our Lives">
<img
width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/forourlives.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="31027" data-permalink="https://massispost.com/2018/04/the-march-for-our-lives/forourlives/" data-orig-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/forourlives.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="forourlives" data-image-description="" data-medium-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/forourlives.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/forourlives.jpg?fit=850%2C478&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/the-march-for-our-lives/">The March for Our Lives</a></h3><p
class="penci-mega-date">April 1, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Commentary																	</span>
<a
href="https://massispost.com/2018/03/diminishing-presidential-powers/" title="The Diminishing Presidential Powers">
<img
width="585" height="286" src="https://i1.wp.com/massispost.com/wp-content/uploads/2017/12/Massis2colorweb.jpg?resize=585%2C286&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="29954" data-permalink="https://massispost.com/2017/12/rpas-electrol-base-armenias-880-thousand-poor/massis2colorweb/" data-orig-file="https://i1.wp.com/massispost.com/wp-content/uploads/2017/12/Massis2colorweb.jpg?fit=738%2C286&amp;ssl=1" data-orig-size="738,286" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Massis2colorweb" data-image-description="" data-medium-file="https://i1.wp.com/massispost.com/wp-content/uploads/2017/12/Massis2colorweb.jpg?fit=300%2C116&amp;ssl=1" data-large-file="https://i1.wp.com/massispost.com/wp-content/uploads/2017/12/Massis2colorweb.jpg?fit=738%2C286&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/03/diminishing-presidential-powers/">The Diminishing Presidential Powers</a></h3><p
class="penci-mega-date">March 19, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Commentary																	</span>
<a
href="https://massispost.com/2018/03/john-evans-time-international-community-welcome-artsakh-community-nations/" title="John Evans: Time for International Community to Welcome Artsakh Into the Community of Nations">
<img
width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2012/04/John-Evans.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2012/04/John-Evans.jpg?w=1800&amp;ssl=1 1800w, https://i2.wp.com/massispost.com/wp-content/uploads/2012/04/John-Evans.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2012/04/John-Evans.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i2.wp.com/massispost.com/wp-content/uploads/2012/04/John-Evans.jpg?resize=168%2C112&amp;ssl=1 168w, https://i2.wp.com/massispost.com/wp-content/uploads/2012/04/John-Evans.jpg?resize=342%2C228&amp;ssl=1 342w" sizes="(max-width: 585px) 100vw, 585px" data-attachment-id="6125" data-permalink="https://massispost.com/2012/04/turpanjian-family-endows-3-million-chair-in-contemporary-armenian-studies-at-usc/john-evans/" data-orig-file="https://i2.wp.com/massispost.com/wp-content/uploads/2012/04/John-Evans.jpg?fit=1800%2C1200&amp;ssl=1" data-orig-size="1800,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;QSS-32_33&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="John Evans" data-image-description="" data-medium-file="https://i2.wp.com/massispost.com/wp-content/uploads/2012/04/John-Evans.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/massispost.com/wp-content/uploads/2012/04/John-Evans.jpg?fit=1024%2C682&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/03/john-evans-time-international-community-welcome-artsakh-community-nations/">John Evans: Time for International Community to Welcome Artsakh Into the Community of Nations</a></h3><p
class="penci-mega-date">March 12, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Commentary																	</span>
<a
href="https://massispost.com/2018/03/new-zaland-government-acknowledge-armenian-genocide/" title="New Zealand: Government Should Acknowledge the Armenian Genocide">
<img
width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/genocide.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="30848" data-permalink="https://massispost.com/2018/03/new-zaland-government-acknowledge-armenian-genocide/genocide-3/" data-orig-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/genocide.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="genocide" data-image-description="" data-medium-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/genocide.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/genocide.jpg?fit=800%2C450&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/03/new-zaland-government-acknowledge-armenian-genocide/">New Zealand: Government Should Acknowledge the Armenian Genocide</a></h3><p
class="penci-mega-date">March 12, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Commentary																	</span>
<a
href="https://massispost.com/2018/03/sumgait-march-1/" title="From Sumgait To March 1">
<img
width="585" height="286" src="https://i1.wp.com/massispost.com/wp-content/uploads/2017/12/Massis2colorweb.jpg?resize=585%2C286&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="29954" data-permalink="https://massispost.com/2017/12/rpas-electrol-base-armenias-880-thousand-poor/massis2colorweb/" data-orig-file="https://i1.wp.com/massispost.com/wp-content/uploads/2017/12/Massis2colorweb.jpg?fit=738%2C286&amp;ssl=1" data-orig-size="738,286" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Massis2colorweb" data-image-description="" data-medium-file="https://i1.wp.com/massispost.com/wp-content/uploads/2017/12/Massis2colorweb.jpg?fit=300%2C116&amp;ssl=1" data-large-file="https://i1.wp.com/massispost.com/wp-content/uploads/2017/12/Massis2colorweb.jpg?fit=738%2C286&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/03/sumgait-march-1/">From Sumgait To March 1</a></h3><p
class="penci-mega-date">March 4, 2018</p></div></div></div></div></div></div></li></ul></li><li
id="menu-item-23223" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-23223"><a
href="https://massispost.com/category/culture/">Arts &#038; Culture</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-5 mega-row-1"><div
class="penci-mega-row penci-mega-10 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Arts &amp; Culture																	</span>
<a
href="https://massispost.com/2018/04/aca-screens-intent-destroy-sold-crowd/" title="ACA Screens “Intent to Destroy” To Sold Out Crowd">
<img
width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/intent-to-destroy.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="31113" data-permalink="https://massispost.com/2018/04/aca-screens-intent-destroy-sold-crowd/intent-to-destroy-2/" data-orig-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/intent-to-destroy.jpg?fit=960%2C620&amp;ssl=1" data-orig-size="960,620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="intent to destroy" data-image-description="" data-medium-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/intent-to-destroy.jpg?fit=300%2C194&amp;ssl=1" data-large-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/intent-to-destroy.jpg?fit=960%2C620&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/aca-screens-intent-destroy-sold-crowd/">ACA Screens “Intent to Destroy” To Sold Out Crowd</a></h3><p
class="penci-mega-date">April 9, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Arts &amp; Culture																	</span>
<a
href="https://massispost.com/2018/04/adaa-anteaus-present-heroes/" title="ADAA and Anteaus Present “We Have Heroes”">
<img
width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/Antaeus-Theatre.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="31094" data-permalink="https://massispost.com/2018/04/adaa-anteaus-present-heroes/antaeus-theatre/" data-orig-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/Antaeus-Theatre.jpg?fit=970%2C465&amp;ssl=1" data-orig-size="970,465" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Antaeus Theatre" data-image-description="" data-medium-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/Antaeus-Theatre.jpg?fit=300%2C144&amp;ssl=1" data-large-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/Antaeus-Theatre.jpg?fit=970%2C465&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/adaa-anteaus-present-heroes/">ADAA and Anteaus Present “We Have Heroes”</a></h3><p
class="penci-mega-date">April 5, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Arts &amp; Culture																	</span>
<a
href="https://massispost.com/2018/04/yerevans-malatia-art-school-renamed-konstantin-orbelyan/" title="Yerevan’s Malatia Art School Renamed After Konstantin Orbelyan">
<img
width="585" height="363" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/Konstantin-Orbelyan.jpg?resize=585%2C363&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="31091" data-permalink="https://massispost.com/2018/04/yerevans-malatia-art-school-renamed-konstantin-orbelyan/konstantin-orbelyan/" data-orig-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/Konstantin-Orbelyan.jpg?fit=750%2C363&amp;ssl=1" data-orig-size="750,363" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Konstantin Orbelyan" data-image-description="" data-medium-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/Konstantin-Orbelyan.jpg?fit=300%2C145&amp;ssl=1" data-large-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/Konstantin-Orbelyan.jpg?fit=750%2C363&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/yerevans-malatia-art-school-renamed-konstantin-orbelyan/">Yerevan’s Malatia Art School Renamed After Konstantin Orbelyan</a></h3><p
class="penci-mega-date">April 5, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Arts &amp; Culture																	</span>
<a
href="https://massispost.com/2018/04/armenia-fund-renovates-tchaikovsky-music-school-yerevan/" title="Armenia Fund Renovates Tchaikovsky Music School in Yerevan">
<img
width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/tch-2.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/tch-2.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/tch-2.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/tch-2.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/tch-2.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" data-attachment-id="31069" data-permalink="https://massispost.com/2018/04/armenia-fund-renovates-tchaikovsky-music-school-yerevan/tch-2/" data-orig-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/tch-2.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1473078281&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tch-2" data-image-description="" data-medium-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/tch-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/tch-2.jpg?fit=800%2C533&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/armenia-fund-renovates-tchaikovsky-music-school-yerevan/">Armenia Fund Renovates Tchaikovsky Music School in Yerevan</a></h3><p
class="penci-mega-date">April 4, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Arts &amp; Culture																	</span>
<a
href="https://massispost.com/2018/04/armenian-genocide-animated-short-takes-1st-prize-global-india-fest/" title="Armenian Genocide Animated Short Takes 1st Prize at Global India Fest">
<img
width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/Thank-You.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="31039" data-permalink="https://massispost.com/2018/04/armenian-genocide-animated-short-takes-1st-prize-global-india-fest/thank-you-3/" data-orig-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/Thank-You.jpg?fit=750%2C394&amp;ssl=1" data-orig-size="750,394" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Thank-You" data-image-description="" data-medium-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/Thank-You.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/Thank-You.jpg?fit=750%2C394&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/armenian-genocide-animated-short-takes-1st-prize-global-india-fest/">Armenian Genocide Animated Short Takes 1st Prize at Global India Fest</a></h3><p
class="penci-mega-date">April 2, 2018</p></div></div></div></div></div></div></li></ul></li><li
id="menu-item-23232" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-23232"><a
href="https://massispost.com/category/sports/">Sports</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-5 mega-row-1"><div
class="penci-mega-row penci-mega-186 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Sports																	</span>
<a
href="https://massispost.com/2018/03/arsen-goulamirian-wins-wba-light-heavyweight-world-champion-title/" title="Arsen Goulamirian Wins WBA Light Heavyweight World Champion Title">
<img
width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/arsen-goulamirian.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="30970" data-permalink="https://massispost.com/2018/03/arsen-goulamirian-wins-wba-light-heavyweight-world-champion-title/arsen-goulamirian/" data-orig-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/arsen-goulamirian.jpg?fit=800%2C528&amp;ssl=1" data-orig-size="800,528" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="arsen-goulamirian" data-image-description="" data-medium-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/arsen-goulamirian.jpg?fit=300%2C198&amp;ssl=1" data-large-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/arsen-goulamirian.jpg?fit=800%2C528&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/03/arsen-goulamirian-wins-wba-light-heavyweight-world-champion-title/">Arsen Goulamirian Wins WBA Light Heavyweight World Champion Title</a></h3><p
class="penci-mega-date">March 26, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Sports																	</span>
<a
href="https://massispost.com/2018/03/yura-movsisyan-joins-swedish-club-djurgarden/" title="Yura Movsisyan Joins Swedish Club Djurgården">
<img
width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/Movsisyan-Djurgården.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="30959" data-permalink="https://massispost.com/2018/03/yura-movsisyan-joins-swedish-club-djurgarden/movsisyan-djurgarden/" data-orig-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/Movsisyan-Djurgården.jpg?fit=790%2C443&amp;ssl=1" data-orig-size="790,443" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Movsisyan-Djurgården" data-image-description="" data-medium-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/Movsisyan-Djurgården.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/Movsisyan-Djurgården.jpg?fit=790%2C443&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/03/yura-movsisyan-joins-swedish-club-djurgarden/">Yura Movsisyan Joins Swedish Club Djurgården</a></h3><p
class="penci-mega-date">March 26, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Sports																	</span>
<a
href="https://massispost.com/2018/02/armenia-beats-albania-84-65-eurobasket-2021-pre-qualifiers/" title="Armenia Beats Albania 84-65 in EuroBasket 2021 Pre-Qualifiers">
<img
width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/02/armenia-2.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/02/armenia-2.jpg?w=850&amp;ssl=1 850w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/02/armenia-2.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/02/armenia-2.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/02/armenia-2.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" data-attachment-id="30744" data-permalink="https://massispost.com/2018/02/armenia-beats-albania-84-65-eurobasket-2021-pre-qualifiers/armenia-2-3/" data-orig-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/02/armenia-2.jpg?fit=850%2C567&amp;ssl=1" data-orig-size="850,567" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="armenia-2" data-image-description="" data-medium-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/02/armenia-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/02/armenia-2.jpg?fit=850%2C567&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/02/armenia-beats-albania-84-65-eurobasket-2021-pre-qualifiers/">Armenia Beats Albania 84-65 in EuroBasket 2021 Pre-Qualifiers</a></h3><p
class="penci-mega-date">February 26, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Sports																	</span>
<a
href="https://massispost.com/2018/02/mkhitaryan-three-assists-first-start-arsenal/" title="Mkhitaryan Has Three Assists in First Start for Arsenal">
<img
width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/02/mkhitaryan.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/02/mkhitaryan.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/02/mkhitaryan.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/02/mkhitaryan.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/02/mkhitaryan.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" data-attachment-id="30455" data-permalink="https://massispost.com/2018/02/mkhitaryan-three-assists-first-start-arsenal/mkhitaryan-7/" data-orig-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/02/mkhitaryan.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="mkhitaryan" data-image-description="" data-medium-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/02/mkhitaryan.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/02/mkhitaryan.jpg?fit=800%2C533&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/02/mkhitaryan-three-assists-first-start-arsenal/">Mkhitaryan Has Three Assists in First Start for Arsenal</a></h3><p
class="penci-mega-date">February 3, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Sports																	</span>
<a
href="https://massispost.com/2018/01/uefa-nations-league-armenia-play-macedonia-lichtenstein-gibraltar/" title="UEFA Nations League: Armenia to Play Macedonia, Lichtenstein and Gibraltar">
<img
width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/01/uefa-d.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="30351" data-permalink="https://massispost.com/2018/01/uefa-nations-league-armenia-play-macedonia-lichtenstein-gibraltar/uefa-d/" data-orig-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/01/uefa-d.jpg?fit=800%2C540&amp;ssl=1" data-orig-size="800,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="uefa-d" data-image-description="" data-medium-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/01/uefa-d.jpg?fit=300%2C203&amp;ssl=1" data-large-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/01/uefa-d.jpg?fit=800%2C540&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/01/uefa-nations-league-armenia-play-macedonia-lichtenstein-gibraltar/">UEFA Nations League: Armenia to Play Macedonia, Lichtenstein and Gibraltar</a></h3><p
class="penci-mega-date">January 24, 2018</p></div></div></div></div></div></div></li></ul></li><li
id="menu-item-23225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23225"><a
href="https://massispost.com/am"><span
class="visuallyhidden">Հայերէն</span><img
src="https://massispost.com/wp-content/uploads/2016/07/Flag_of_Armenia.svg-1.png" class="_mi _svg" aria-hidden="true" style="width:3em;" /></a></li></ul></nav><div
class="wrapper-boxed header-style-header-3 enable-boxed"><div
class="penci-top-bar"><div
class="container"><div
class="penci-headline">
<span
class="headline-title">Top Posts</span><div
class="penci-topbar-social"><div
class="inner-header-social">
<a
href="https://www.facebook.com/MassisPost/?fref=ts" target="_blank"><i
class="fa fa-facebook"></i></a>
<a
href="https://twitter.com/massispost" target="_blank"><i
class="fa fa-twitter"></i></a>
<a
href="https://plus.google.com/103247076034057621040/" target="_blank"><i
class="fa fa-google-plus"></i></a>
<a
href="https://www.youtube.com/user/MassisPost" target="_blank"><i
class="fa fa-youtube-play"></i></a>
<a
href="info@massispost.com"><i
class="fa fa-envelope-o"></i></a>
<a
href="https://massispost.com/feed" target="_blank"><i
class="fa fa-rss"></i></a></div></div><div
class="penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="300" data-direction="vertical"><div>
<a
class="penci-topbar-post-title" href="https://massispost.com/2018/04/cnn-air-anthony-bourdain-parts-unknown-episode-armenia-may-20/">CNN to Air “Anthony Bourdain Parts Unknown” Episode...</a></div><div>
<a
class="penci-topbar-post-title" href="https://massispost.com/2018/04/aca-screens-intent-destroy-sold-crowd/">ACA Screens “Intent to Destroy” To Sold Out...</a></div><div>
<a
class="penci-topbar-post-title" href="https://massispost.com/2018/04/armen-sarkissian-sworn-president-armenia/">Armen Sarkissian Sworn in as President of Armenia</a></div><div>
<a
class="penci-topbar-post-title" href="https://massispost.com/2018/04/new-report-details-germanys-role-armenian-genocide/">New Report Details Germany&#8217;s Role in Armenian Genocide</a></div><div>
<a
class="penci-topbar-post-title" href="https://massispost.com/2018/04/st-gregory-narek-statue-unveiled-vatican/">St. Gregory of Narek Statue Unveiled at the...</a></div><div>
<a
class="penci-topbar-post-title" href="https://massispost.com/2018/04/aca-commends-pusd-board-re-commitment-towards-armenian-genocide-education/">ACA Commends PUSD Board Re-Commitment Towards Armenian Genocide...</a></div><div>
<a
class="penci-topbar-post-title" href="https://massispost.com/2018/04/armenian-genocide-committee-announces-april-24-march-justice-la-2/">Armenian Genocide Committee Announces April 24 March for...</a></div><div>
<a
class="penci-topbar-post-title" href="https://massispost.com/2018/04/london-armenians-respond-azerbaijani-turkish-community-demonstration/">London-Armenians Respond to Azerbaijani-Turkish Community with Demonstration</a></div><div>
<a
class="penci-topbar-post-title" href="https://massispost.com/2018/04/history-social-democrat-hunchakian-party-spanish/">History of the Social Democrat Hunchakian Party in...</a></div><div>
<a
class="penci-topbar-post-title" href="https://massispost.com/2018/04/blast-downtown-yerevan-restaurant-eight-injured/">Blast in Downtown Yerevan Restaurant: Eight Injured</a></div></div></div></div></div><header
id="header" class="header-header-3 has-bottom-line"><div
class="inner-header"><div
class="container align-left-logo"><div
id="logo"><h2>
<a
href="https://massispost.com/"><img
src="https://massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg" alt="Armenian News By MassisPost" /></a></h2></div></div></div>
<nav
id="navigation" class="header-layout-bottom header-3"><div
class="container"><div
class="button-menu-mobile header-3"><i
class="fa fa-bars"></i></div><ul
id="menu-massispost-1" class="menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23224"><a
href="https://massispost.com">Home</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3216"><a
href="https://massispost.com/category/news/">News</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-5 mega-row-1"><div
class="penci-mega-row penci-mega-3 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
News																	</span>
<a
href="https://massispost.com/2018/04/aua-agbu-co-host-lecture-series-celebration-centennial-first-armenian-republic/" title="AUA and AGBU to Co-Host Lecture Series in Celebration of the Centennial of the First Armenian Republic">
<img
width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/richard_hovannisian_event_march_9.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="30822" data-permalink="https://massispost.com/2018/03/usc-shoah-foundation-adds-large-collection-armenian-genocide-testimony-archive/richard_hovannisian_event_march_9/" data-orig-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/richard_hovannisian_event_march_9.jpg?fit=738%2C485&amp;ssl=1" data-orig-size="738,485" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="richard_hovannisian_event_march_9" data-image-description="" data-medium-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/richard_hovannisian_event_march_9.jpg?fit=300%2C197&amp;ssl=1" data-large-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/richard_hovannisian_event_march_9.jpg?fit=738%2C485&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/aua-agbu-co-host-lecture-series-celebration-centennial-first-armenian-republic/">AUA and AGBU to Co-Host Lecture Series in Celebration of the Centennial of the First Armenian Republic</a></h3><p
class="penci-mega-date">April 10, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
News																	</span>
<a
href="https://massispost.com/2018/04/turkish-intellectuals-recognized-reality-armenian-genocide-volume-ii/" title="Turkish Intellectuals Who Have Recognized the Reality of the Armenian Genocide: Volume II">
<img
width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/book.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="31135" data-permalink="https://massispost.com/2018/04/turkish-intellectuals-recognized-reality-armenian-genocide-volume-ii/book/" data-orig-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/book.jpg?fit=750%2C483&amp;ssl=1" data-orig-size="750,483" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="book" data-image-description="" data-medium-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/book.jpg?fit=300%2C193&amp;ssl=1" data-large-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/book.jpg?fit=750%2C483&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/turkish-intellectuals-recognized-reality-armenian-genocide-volume-ii/">Turkish Intellectuals Who Have Recognized the Reality of the Armenian Genocide: Volume II</a></h3><p
class="penci-mega-date">April 10, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
News																	</span>
<a
href="https://massispost.com/2018/04/critical-role-ymca-american-relief-armenia-century-ago/" title="The Critical Role of the YMCA and American Relief in Armenia a Century Ago">
<img
width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/Elder-Arroll.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/Elder-Arroll.jpg?resize=585%2C390&amp;ssl=1 585w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/Elder-Arroll.jpg?zoom=2&amp;resize=585%2C390&amp;ssl=1 1170w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/Elder-Arroll.jpg?zoom=3&amp;resize=585%2C390&amp;ssl=1 1755w" sizes="(max-width: 585px) 100vw, 585px" data-attachment-id="31128" data-permalink="https://massispost.com/2018/04/critical-role-ymca-american-relief-armenia-century-ago/elder-arroll/" data-orig-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/Elder-Arroll.jpg?fit=2598%2C1560&amp;ssl=1" data-orig-size="2598,1560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Elder-Arroll" data-image-description="" data-medium-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/Elder-Arroll.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/Elder-Arroll.jpg?fit=1024%2C615&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/critical-role-ymca-american-relief-armenia-century-ago/">The Critical Role of the YMCA and American Relief in Armenia a Century Ago</a></h3><p
class="penci-mega-date">April 10, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
News																	</span>
<a
href="https://massispost.com/2018/04/agbu-gennext-celebrates-new-space-ywca/" title="AGBU GenNext Celebrates New Space at YWCA">
<img
width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/IMG_0395.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/IMG_0395.jpg?w=2375&amp;ssl=1 2375w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/IMG_0395.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/IMG_0395.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/IMG_0395.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/IMG_0395.jpg?resize=1170%2C780&amp;ssl=1 1170w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/IMG_0395.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" data-attachment-id="31123" data-permalink="https://massispost.com/2018/04/agbu-gennext-celebrates-new-space-ywca/img_0395/" data-orig-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/IMG_0395.jpg?fit=2375%2C1584&amp;ssl=1" data-orig-size="2375,1584" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1522354014&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;31&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0395" data-image-description="" data-medium-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/IMG_0395.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/IMG_0395.jpg?fit=1024%2C683&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/agbu-gennext-celebrates-new-space-ywca/">AGBU GenNext Celebrates New Space at YWCA</a></h3><p
class="penci-mega-date">April 10, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
News																	</span>
<a
href="https://massispost.com/2018/04/cnn-air-anthony-bourdain-parts-unknown-episode-armenia-may-20/" title="CNN to Air “Anthony Bourdain Parts Unknown” Episode on Armenia May 20">
<img
width="576" height="389" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/CNN-Artsakh-1.jpg?resize=576%2C389&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/CNN-Artsakh-1.jpg?w=576&amp;ssl=1 576w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/CNN-Artsakh-1.jpg?resize=300%2C203&amp;ssl=1 300w" sizes="(max-width: 576px) 100vw, 576px" data-attachment-id="31116" data-permalink="https://massispost.com/2018/04/cnn-air-anthony-bourdain-parts-unknown-episode-armenia-may-20/cnn-artsakh-1/" data-orig-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/CNN-Artsakh-1.jpg?fit=576%2C389&amp;ssl=1" data-orig-size="576,389" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CNN-Artsakh-1" data-image-description="" data-medium-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/CNN-Artsakh-1.jpg?fit=300%2C203&amp;ssl=1" data-large-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/CNN-Artsakh-1.jpg?fit=576%2C389&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/cnn-air-anthony-bourdain-parts-unknown-episode-armenia-may-20/">CNN to Air “Anthony Bourdain Parts Unknown” Episode on Armenia May 20</a></h3><p
class="penci-mega-date">April 10, 2018</p></div></div></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3217"><a
href="https://massispost.com/category/armenia/">Armenia</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-mega-child-categories">
<a
class="mega-cat-child cat-active" href="https://massispost.com/category/armenia/" data-id="penci-mega-5">All</a>
<a
class="mega-cat-child" href="https://massispost.com/category/armenia/artsakh/" data-id="penci-mega-8">Artsakh</a></div><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-4 mega-row-1"><div
class="penci-mega-row penci-mega-5 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenia																	</span>
<a
href="https://massispost.com/2018/04/aua-agbu-co-host-lecture-series-celebration-centennial-first-armenian-republic/" title="AUA and AGBU to Co-Host Lecture Series in Celebration of the Centennial of the First Armenian Republic">
<img
width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/richard_hovannisian_event_march_9.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="30822" data-permalink="https://massispost.com/2018/03/usc-shoah-foundation-adds-large-collection-armenian-genocide-testimony-archive/richard_hovannisian_event_march_9/" data-orig-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/richard_hovannisian_event_march_9.jpg?fit=738%2C485&amp;ssl=1" data-orig-size="738,485" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="richard_hovannisian_event_march_9" data-image-description="" data-medium-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/richard_hovannisian_event_march_9.jpg?fit=300%2C197&amp;ssl=1" data-large-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/richard_hovannisian_event_march_9.jpg?fit=738%2C485&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/aua-agbu-co-host-lecture-series-celebration-centennial-first-armenian-republic/">AUA and AGBU to Co-Host Lecture Series in Celebration of the Centennial of the First Armenian Republic</a></h3><p
class="penci-mega-date">April 10, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenia																	</span>
<a
href="https://massispost.com/2018/04/cnn-air-anthony-bourdain-parts-unknown-episode-armenia-may-20/" title="CNN to Air “Anthony Bourdain Parts Unknown” Episode on Armenia May 20">
<img
width="576" height="389" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/CNN-Artsakh-1.jpg?resize=576%2C389&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/CNN-Artsakh-1.jpg?w=576&amp;ssl=1 576w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/CNN-Artsakh-1.jpg?resize=300%2C203&amp;ssl=1 300w" sizes="(max-width: 576px) 100vw, 576px" data-attachment-id="31116" data-permalink="https://massispost.com/2018/04/cnn-air-anthony-bourdain-parts-unknown-episode-armenia-may-20/cnn-artsakh-1/" data-orig-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/CNN-Artsakh-1.jpg?fit=576%2C389&amp;ssl=1" data-orig-size="576,389" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CNN-Artsakh-1" data-image-description="" data-medium-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/CNN-Artsakh-1.jpg?fit=300%2C203&amp;ssl=1" data-large-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/CNN-Artsakh-1.jpg?fit=576%2C389&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/cnn-air-anthony-bourdain-parts-unknown-episode-armenia-may-20/">CNN to Air “Anthony Bourdain Parts Unknown” Episode on Armenia May 20</a></h3><p
class="penci-mega-date">April 10, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenia																	</span>
<a
href="https://massispost.com/2018/04/armen-sarkissian-sworn-president-armenia/" title="Armen Sarkissian Sworn in as President of Armenia">
<img
width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/armen-sarkissian-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/armen-sarkissian-1.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/armen-sarkissian-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/armen-sarkissian-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/armen-sarkissian-1.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" data-attachment-id="31105" data-permalink="https://massispost.com/2018/04/armen-sarkissian-sworn-president-armenia/armen-sarkissian-1/" data-orig-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/armen-sarkissian-1.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1523275682&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;27&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="armen-sarkissian-1" data-image-description="" data-medium-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/armen-sarkissian-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/armen-sarkissian-1.jpg?fit=800%2C533&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/armen-sarkissian-sworn-president-armenia/">Armen Sarkissian Sworn in as President of Armenia</a></h3><p
class="penci-mega-date">April 9, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenia																	</span>
<a
href="https://massispost.com/2018/04/yerevans-malatia-art-school-renamed-konstantin-orbelyan/" title="Yerevan’s Malatia Art School Renamed After Konstantin Orbelyan">
<img
width="585" height="363" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/Konstantin-Orbelyan.jpg?resize=585%2C363&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="31091" data-permalink="https://massispost.com/2018/04/yerevans-malatia-art-school-renamed-konstantin-orbelyan/konstantin-orbelyan/" data-orig-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/Konstantin-Orbelyan.jpg?fit=750%2C363&amp;ssl=1" data-orig-size="750,363" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Konstantin Orbelyan" data-image-description="" data-medium-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/Konstantin-Orbelyan.jpg?fit=300%2C145&amp;ssl=1" data-large-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/Konstantin-Orbelyan.jpg?fit=750%2C363&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/yerevans-malatia-art-school-renamed-konstantin-orbelyan/">Yerevan’s Malatia Art School Renamed After Konstantin Orbelyan</a></h3><p
class="penci-mega-date">April 5, 2018</p></div></div></div><div
class="penci-mega-row penci-mega-8"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Artsakh																	</span>
<a
href="https://massispost.com/2018/03/members-congress-pay-tribute-halo-trust-employees-killed-landmine-accident-artsakh/" title="Members of Congress Pay Tribute to HALO Trust Employees Killed in Landmine Accident in Artsakh">
<img
width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/HALO-Landmines.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/HALO-Landmines.jpg?resize=300%2C201&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/HALO-Landmines.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" data-attachment-id="31018" data-permalink="https://massispost.com/2018/03/members-congress-pay-tribute-halo-trust-employees-killed-landmine-accident-artsakh/halo-landmines/" data-orig-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/HALO-Landmines.jpg?fit=700%2C470&amp;ssl=1" data-orig-size="700,470" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HALO-Landmines" data-image-description="" data-medium-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/HALO-Landmines.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/HALO-Landmines.jpg?fit=700%2C470&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/03/members-congress-pay-tribute-halo-trust-employees-killed-landmine-accident-artsakh/">Members of Congress Pay Tribute to HALO Trust Employees Killed in Landmine Accident in Artsakh</a></h3><p
class="penci-mega-date">March 30, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Artsakh																	</span>
<a
href="https://massispost.com/2018/03/three-armenians-killed-karabakh-landmine-blast/" title="Three Armenians Killed in Karabakh Landmine Blast">
<img
width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/03/halo-karabakh.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="31002" data-permalink="https://massispost.com/2018/03/three-armenians-killed-karabakh-landmine-blast/halo-karabakh/" data-orig-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/03/halo-karabakh.jpg?fit=790%2C443&amp;ssl=1" data-orig-size="790,443" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="halo-karabakh" data-image-description="" data-medium-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/03/halo-karabakh.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/03/halo-karabakh.jpg?fit=790%2C443&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/03/three-armenians-killed-karabakh-landmine-blast/">Three Armenians Killed in Karabakh Landmine Blast</a></h3><p
class="penci-mega-date">March 29, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Artsakh																	</span>
<a
href="https://massispost.com/2018/03/armenian-bar-association-interns-volunteer-artsakh-human-rights-ombudsman-stepanakert/" title="Armenian Bar Association Interns to Volunteer with Artsakh Human Rights Ombudsman in Stepanakert">
<img
width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/Avagyan-Sargsyan.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="30907" data-permalink="https://massispost.com/2018/03/armenian-bar-association-interns-volunteer-artsakh-human-rights-ombudsman-stepanakert/avagyan-sargsyan/" data-orig-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/Avagyan-Sargsyan.jpg?fit=800%2C481&amp;ssl=1" data-orig-size="800,481" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504801542&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Avagyan-Sargsyan" data-image-description="" data-medium-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/Avagyan-Sargsyan.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/Avagyan-Sargsyan.jpg?fit=800%2C481&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/03/armenian-bar-association-interns-volunteer-artsakh-human-rights-ombudsman-stepanakert/">Armenian Bar Association Interns to Volunteer with Artsakh Human Rights Ombudsman in Stepanakert</a></h3><p
class="penci-mega-date">March 19, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Artsakh																	</span>
<a
href="https://massispost.com/2018/03/not-nice-armenia-annul-normalization-protocols-says-turkey/" title="‘Not Nice’ Of Armenia to Annul Normalization Protocols, Says Turkey">
<img
width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/03/Ahmet-Yildiz.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="30893" data-permalink="https://massispost.com/2018/03/not-nice-armenia-annul-normalization-protocols-says-turkey/ahmet-yildiz/" data-orig-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/03/Ahmet-Yildiz.jpg?fit=800%2C480&amp;ssl=1" data-orig-size="800,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ahmet Yildiz" data-image-description="" data-medium-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/03/Ahmet-Yildiz.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/03/Ahmet-Yildiz.jpg?fit=800%2C480&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/03/not-nice-armenia-annul-normalization-protocols-says-turkey/">‘Not Nice’ Of Armenia to Annul Normalization Protocols, Says Turkey</a></h3><p
class="penci-mega-date">March 16, 2018</p></div></div></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3220"><a
href="https://massispost.com/category/community/">Community</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-5 mega-row-1"><div
class="penci-mega-row penci-mega-6 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Community																	</span>
<a
href="https://massispost.com/2018/04/critical-role-ymca-american-relief-armenia-century-ago/" title="The Critical Role of the YMCA and American Relief in Armenia a Century Ago">
<img
width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/Elder-Arroll.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/Elder-Arroll.jpg?resize=585%2C390&amp;ssl=1 585w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/Elder-Arroll.jpg?zoom=2&amp;resize=585%2C390&amp;ssl=1 1170w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/Elder-Arroll.jpg?zoom=3&amp;resize=585%2C390&amp;ssl=1 1755w" sizes="(max-width: 585px) 100vw, 585px" data-attachment-id="31128" data-permalink="https://massispost.com/2018/04/critical-role-ymca-american-relief-armenia-century-ago/elder-arroll/" data-orig-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/Elder-Arroll.jpg?fit=2598%2C1560&amp;ssl=1" data-orig-size="2598,1560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Elder-Arroll" data-image-description="" data-medium-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/Elder-Arroll.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/Elder-Arroll.jpg?fit=1024%2C615&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/critical-role-ymca-american-relief-armenia-century-ago/">The Critical Role of the YMCA and American Relief in Armenia a Century Ago</a></h3><p
class="penci-mega-date">April 10, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Community																	</span>
<a
href="https://massispost.com/2018/04/agbu-gennext-celebrates-new-space-ywca/" title="AGBU GenNext Celebrates New Space at YWCA">
<img
width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/IMG_0395.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/IMG_0395.jpg?w=2375&amp;ssl=1 2375w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/IMG_0395.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/IMG_0395.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/IMG_0395.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/IMG_0395.jpg?resize=1170%2C780&amp;ssl=1 1170w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/IMG_0395.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" data-attachment-id="31123" data-permalink="https://massispost.com/2018/04/agbu-gennext-celebrates-new-space-ywca/img_0395/" data-orig-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/IMG_0395.jpg?fit=2375%2C1584&amp;ssl=1" data-orig-size="2375,1584" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1522354014&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;31&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0395" data-image-description="" data-medium-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/IMG_0395.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/IMG_0395.jpg?fit=1024%2C683&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/agbu-gennext-celebrates-new-space-ywca/">AGBU GenNext Celebrates New Space at YWCA</a></h3><p
class="penci-mega-date">April 10, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Community																	</span>
<a
href="https://massispost.com/2018/04/aca-screens-intent-destroy-sold-crowd/" title="ACA Screens “Intent to Destroy” To Sold Out Crowd">
<img
width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/intent-to-destroy.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="31113" data-permalink="https://massispost.com/2018/04/aca-screens-intent-destroy-sold-crowd/intent-to-destroy-2/" data-orig-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/intent-to-destroy.jpg?fit=960%2C620&amp;ssl=1" data-orig-size="960,620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="intent to destroy" data-image-description="" data-medium-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/intent-to-destroy.jpg?fit=300%2C194&amp;ssl=1" data-large-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/intent-to-destroy.jpg?fit=960%2C620&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/aca-screens-intent-destroy-sold-crowd/">ACA Screens “Intent to Destroy” To Sold Out Crowd</a></h3><p
class="penci-mega-date">April 9, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Community																	</span>
<a
href="https://massispost.com/2018/04/adaa-anteaus-present-heroes/" title="ADAA and Anteaus Present “We Have Heroes”">
<img
width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/Antaeus-Theatre.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="31094" data-permalink="https://massispost.com/2018/04/adaa-anteaus-present-heroes/antaeus-theatre/" data-orig-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/Antaeus-Theatre.jpg?fit=970%2C465&amp;ssl=1" data-orig-size="970,465" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Antaeus Theatre" data-image-description="" data-medium-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/Antaeus-Theatre.jpg?fit=300%2C144&amp;ssl=1" data-large-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/Antaeus-Theatre.jpg?fit=970%2C465&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/adaa-anteaus-present-heroes/">ADAA and Anteaus Present “We Have Heroes”</a></h3><p
class="penci-mega-date">April 5, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Community																	</span>
<a
href="https://massispost.com/2018/04/aca-commends-pusd-board-re-commitment-towards-armenian-genocide-education/" title="ACA Commends  PUSD Board Re-Commitment Towards Armenian Genocide Education">
<img
width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/pusd.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="31074" data-permalink="https://massispost.com/2018/04/aca-commends-pusd-board-re-commitment-towards-armenian-genocide-education/pusd/" data-orig-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/pusd.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="pusd" data-image-description="" data-medium-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/pusd.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/pusd.jpg?fit=850%2C478&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/aca-commends-pusd-board-re-commitment-towards-armenian-genocide-education/">ACA Commends  PUSD Board Re-Commitment Towards Armenian Genocide Education</a></h3><p
class="penci-mega-date">April 4, 2018</p></div></div></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3218"><a
href="https://massispost.com/category/world/">World</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-5 mega-row-1"><div
class="penci-mega-row penci-mega-4 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
World																	</span>
<a
href="https://massispost.com/2018/04/new-report-details-germanys-role-armenian-genocide/" title="New Report Details Germany&#8217;s Role in Armenian Genocide">
<img
width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/Globalnet-2.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="31087" data-permalink="https://massispost.com/2018/04/new-report-details-germanys-role-armenian-genocide/globalnet-2/" data-orig-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/Globalnet-2.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Globalnet-2" data-image-description="" data-medium-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/Globalnet-2.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/Globalnet-2.jpg?fit=800%2C450&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/new-report-details-germanys-role-armenian-genocide/">New Report Details Germany&#8217;s Role in Armenian Genocide</a></h3><p
class="penci-mega-date">April 5, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
World																	</span>
<a
href="https://massispost.com/2018/04/st-gregory-narek-statue-unveiled-vatican/" title="St. Gregory of Narek Statue Unveiled at the Vatican">
<img
width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/Vatican-Narek-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="31079" data-permalink="https://massispost.com/2018/04/st-gregory-narek-statue-unveiled-vatican/vatican-narek-1/" data-orig-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/Vatican-Narek-1.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1522852288&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;95&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Vatican-Narek-1" data-image-description="" data-medium-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/Vatican-Narek-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/Vatican-Narek-1.jpg?fit=800%2C450&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/st-gregory-narek-statue-unveiled-vatican/">St. Gregory of Narek Statue Unveiled at the Vatican</a></h3><p
class="penci-mega-date">April 5, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
World																	</span>
<a
href="https://massispost.com/2018/03/turkeys-erdogan-personally-ordered-protests-germany-armenian-genocide-bill/" title="Turkey’s Erdogan Personally Ordered Protests in Germany Against Armenian Genocide Bill">
<img
width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/03/osmanen_germania_zdf.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="30980" data-permalink="https://massispost.com/2018/03/turkeys-erdogan-personally-ordered-protests-germany-armenian-genocide-bill/osmanen_germania_zdf/" data-orig-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/03/osmanen_germania_zdf.jpg?fit=800%2C559&amp;ssl=1" data-orig-size="800,559" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="osmanen_germania_zdf" data-image-description="" data-medium-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/03/osmanen_germania_zdf.jpg?fit=300%2C210&amp;ssl=1" data-large-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/03/osmanen_germania_zdf.jpg?fit=800%2C559&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/03/turkeys-erdogan-personally-ordered-protests-germany-armenian-genocide-bill/">Turkey’s Erdogan Personally Ordered Protests in Germany Against Armenian Genocide Bill</a></h3><p
class="penci-mega-date">March 27, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
World																	</span>
<a
href="https://massispost.com/2018/03/german-mp-cem-ozdemir-awarded-mkhitar-gosh-medal-armenia/" title="German MP Cem Özdemir Awarded Mkhitar Gosh Medal by Armenia">
<img
width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/03/ozdenir-medal.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="30972" data-permalink="https://massispost.com/2018/03/german-mp-cem-ozdemir-awarded-mkhitar-gosh-medal-armenia/ozdenir-medal/" data-orig-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/03/ozdenir-medal.jpg?fit=800%2C602&amp;ssl=1" data-orig-size="800,602" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ozdenir-medal" data-image-description="" data-medium-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/03/ozdenir-medal.jpg?fit=300%2C226&amp;ssl=1" data-large-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/03/ozdenir-medal.jpg?fit=800%2C602&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/03/german-mp-cem-ozdemir-awarded-mkhitar-gosh-medal-armenia/">German MP Cem Özdemir Awarded Mkhitar Gosh Medal by Armenia</a></h3><p
class="penci-mega-date">March 26, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
World																	</span>
<a
href="https://massispost.com/2018/03/us-drops-charges-erdogan-bodyguards-dc-brawl/" title="US Drops Charges Against Erdogan Bodyguards Over DC Brawl">
<img
width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/03/dc-brawl.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="30947" data-permalink="https://massispost.com/2018/03/us-drops-charges-erdogan-bodyguards-dc-brawl/dc-brawl-2/" data-orig-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/03/dc-brawl.jpg?fit=885%2C516&amp;ssl=1" data-orig-size="885,516" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dc brawl" data-image-description="" data-medium-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/03/dc-brawl.jpg?fit=300%2C175&amp;ssl=1" data-large-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/03/dc-brawl.jpg?fit=885%2C516&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/03/us-drops-charges-erdogan-bodyguards-dc-brawl/">US Drops Charges Against Erdogan Bodyguards Over DC Brawl</a></h3><p
class="penci-mega-date">March 22, 2018</p></div></div></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3228"><a
href="https://massispost.com/category/armenian-genocide/">Armenian Genocide</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-5 mega-row-1"><div
class="penci-mega-row penci-mega-12 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenian Genocide																	</span>
<a
href="https://massispost.com/2018/04/critical-role-ymca-american-relief-armenia-century-ago/" title="The Critical Role of the YMCA and American Relief in Armenia a Century Ago">
<img
width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/Elder-Arroll.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/Elder-Arroll.jpg?resize=585%2C390&amp;ssl=1 585w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/Elder-Arroll.jpg?zoom=2&amp;resize=585%2C390&amp;ssl=1 1170w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/Elder-Arroll.jpg?zoom=3&amp;resize=585%2C390&amp;ssl=1 1755w" sizes="(max-width: 585px) 100vw, 585px" data-attachment-id="31128" data-permalink="https://massispost.com/2018/04/critical-role-ymca-american-relief-armenia-century-ago/elder-arroll/" data-orig-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/Elder-Arroll.jpg?fit=2598%2C1560&amp;ssl=1" data-orig-size="2598,1560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Elder-Arroll" data-image-description="" data-medium-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/Elder-Arroll.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/Elder-Arroll.jpg?fit=1024%2C615&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/critical-role-ymca-american-relief-armenia-century-ago/">The Critical Role of the YMCA and American Relief in Armenia a Century Ago</a></h3><p
class="penci-mega-date">April 10, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenian Genocide																	</span>
<a
href="https://massispost.com/2018/04/aca-screens-intent-destroy-sold-crowd/" title="ACA Screens “Intent to Destroy” To Sold Out Crowd">
<img
width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/intent-to-destroy.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="31113" data-permalink="https://massispost.com/2018/04/aca-screens-intent-destroy-sold-crowd/intent-to-destroy-2/" data-orig-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/intent-to-destroy.jpg?fit=960%2C620&amp;ssl=1" data-orig-size="960,620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="intent to destroy" data-image-description="" data-medium-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/intent-to-destroy.jpg?fit=300%2C194&amp;ssl=1" data-large-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/intent-to-destroy.jpg?fit=960%2C620&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/aca-screens-intent-destroy-sold-crowd/">ACA Screens “Intent to Destroy” To Sold Out Crowd</a></h3><p
class="penci-mega-date">April 9, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenian Genocide																	</span>
<a
href="https://massispost.com/2018/04/new-report-details-germanys-role-armenian-genocide/" title="New Report Details Germany&#8217;s Role in Armenian Genocide">
<img
width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/Globalnet-2.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="31087" data-permalink="https://massispost.com/2018/04/new-report-details-germanys-role-armenian-genocide/globalnet-2/" data-orig-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/Globalnet-2.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Globalnet-2" data-image-description="" data-medium-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/Globalnet-2.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/Globalnet-2.jpg?fit=800%2C450&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/new-report-details-germanys-role-armenian-genocide/">New Report Details Germany&#8217;s Role in Armenian Genocide</a></h3><p
class="penci-mega-date">April 5, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenian Genocide																	</span>
<a
href="https://massispost.com/2018/04/aca-commends-pusd-board-re-commitment-towards-armenian-genocide-education/" title="ACA Commends  PUSD Board Re-Commitment Towards Armenian Genocide Education">
<img
width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/pusd.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="31074" data-permalink="https://massispost.com/2018/04/aca-commends-pusd-board-re-commitment-towards-armenian-genocide-education/pusd/" data-orig-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/pusd.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="pusd" data-image-description="" data-medium-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/pusd.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/pusd.jpg?fit=850%2C478&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/aca-commends-pusd-board-re-commitment-towards-armenian-genocide-education/">ACA Commends  PUSD Board Re-Commitment Towards Armenian Genocide Education</a></h3><p
class="penci-mega-date">April 4, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenian Genocide																	</span>
<a
href="https://massispost.com/2018/04/armenian-genocide-committee-announces-april-24-march-justice-la-2/" title="Armenian Genocide Committee Announces April 24 March for Justice in LA">
<img
width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/MarchforJustice.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="31058" data-permalink="https://massispost.com/2018/04/armenian-genocide-committee-announces-april-24-march-justice-la-2/marchforjustice/" data-orig-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/MarchforJustice.jpg?fit=850%2C548&amp;ssl=1" data-orig-size="850,548" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MarchforJustice" data-image-description="" data-medium-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/MarchforJustice.jpg?fit=300%2C193&amp;ssl=1" data-large-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/MarchforJustice.jpg?fit=850%2C548&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/armenian-genocide-committee-announces-april-24-march-justice-la-2/">Armenian Genocide Committee Announces April 24 March for Justice in LA</a></h3><p
class="penci-mega-date">April 3, 2018</p></div></div></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3223"><a
href="https://massispost.com/category/commentary/">Commentary</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-5 mega-row-1"><div
class="penci-mega-row penci-mega-9 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Commentary																	</span>
<a
href="https://massispost.com/2018/04/the-march-for-our-lives/" title="The March for Our Lives">
<img
width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/forourlives.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="31027" data-permalink="https://massispost.com/2018/04/the-march-for-our-lives/forourlives/" data-orig-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/forourlives.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="forourlives" data-image-description="" data-medium-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/forourlives.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/forourlives.jpg?fit=850%2C478&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/the-march-for-our-lives/">The March for Our Lives</a></h3><p
class="penci-mega-date">April 1, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Commentary																	</span>
<a
href="https://massispost.com/2018/03/diminishing-presidential-powers/" title="The Diminishing Presidential Powers">
<img
width="585" height="286" src="https://i1.wp.com/massispost.com/wp-content/uploads/2017/12/Massis2colorweb.jpg?resize=585%2C286&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="29954" data-permalink="https://massispost.com/2017/12/rpas-electrol-base-armenias-880-thousand-poor/massis2colorweb/" data-orig-file="https://i1.wp.com/massispost.com/wp-content/uploads/2017/12/Massis2colorweb.jpg?fit=738%2C286&amp;ssl=1" data-orig-size="738,286" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Massis2colorweb" data-image-description="" data-medium-file="https://i1.wp.com/massispost.com/wp-content/uploads/2017/12/Massis2colorweb.jpg?fit=300%2C116&amp;ssl=1" data-large-file="https://i1.wp.com/massispost.com/wp-content/uploads/2017/12/Massis2colorweb.jpg?fit=738%2C286&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/03/diminishing-presidential-powers/">The Diminishing Presidential Powers</a></h3><p
class="penci-mega-date">March 19, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Commentary																	</span>
<a
href="https://massispost.com/2018/03/john-evans-time-international-community-welcome-artsakh-community-nations/" title="John Evans: Time for International Community to Welcome Artsakh Into the Community of Nations">
<img
width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2012/04/John-Evans.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2012/04/John-Evans.jpg?w=1800&amp;ssl=1 1800w, https://i2.wp.com/massispost.com/wp-content/uploads/2012/04/John-Evans.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2012/04/John-Evans.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i2.wp.com/massispost.com/wp-content/uploads/2012/04/John-Evans.jpg?resize=168%2C112&amp;ssl=1 168w, https://i2.wp.com/massispost.com/wp-content/uploads/2012/04/John-Evans.jpg?resize=342%2C228&amp;ssl=1 342w" sizes="(max-width: 585px) 100vw, 585px" data-attachment-id="6125" data-permalink="https://massispost.com/2012/04/turpanjian-family-endows-3-million-chair-in-contemporary-armenian-studies-at-usc/john-evans/" data-orig-file="https://i2.wp.com/massispost.com/wp-content/uploads/2012/04/John-Evans.jpg?fit=1800%2C1200&amp;ssl=1" data-orig-size="1800,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;QSS-32_33&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="John Evans" data-image-description="" data-medium-file="https://i2.wp.com/massispost.com/wp-content/uploads/2012/04/John-Evans.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/massispost.com/wp-content/uploads/2012/04/John-Evans.jpg?fit=1024%2C682&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/03/john-evans-time-international-community-welcome-artsakh-community-nations/">John Evans: Time for International Community to Welcome Artsakh Into the Community of Nations</a></h3><p
class="penci-mega-date">March 12, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Commentary																	</span>
<a
href="https://massispost.com/2018/03/new-zaland-government-acknowledge-armenian-genocide/" title="New Zealand: Government Should Acknowledge the Armenian Genocide">
<img
width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/genocide.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="30848" data-permalink="https://massispost.com/2018/03/new-zaland-government-acknowledge-armenian-genocide/genocide-3/" data-orig-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/genocide.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="genocide" data-image-description="" data-medium-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/genocide.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/genocide.jpg?fit=800%2C450&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/03/new-zaland-government-acknowledge-armenian-genocide/">New Zealand: Government Should Acknowledge the Armenian Genocide</a></h3><p
class="penci-mega-date">March 12, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Commentary																	</span>
<a
href="https://massispost.com/2018/03/sumgait-march-1/" title="From Sumgait To March 1">
<img
width="585" height="286" src="https://i1.wp.com/massispost.com/wp-content/uploads/2017/12/Massis2colorweb.jpg?resize=585%2C286&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="29954" data-permalink="https://massispost.com/2017/12/rpas-electrol-base-armenias-880-thousand-poor/massis2colorweb/" data-orig-file="https://i1.wp.com/massispost.com/wp-content/uploads/2017/12/Massis2colorweb.jpg?fit=738%2C286&amp;ssl=1" data-orig-size="738,286" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Massis2colorweb" data-image-description="" data-medium-file="https://i1.wp.com/massispost.com/wp-content/uploads/2017/12/Massis2colorweb.jpg?fit=300%2C116&amp;ssl=1" data-large-file="https://i1.wp.com/massispost.com/wp-content/uploads/2017/12/Massis2colorweb.jpg?fit=738%2C286&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/03/sumgait-march-1/">From Sumgait To March 1</a></h3><p
class="penci-mega-date">March 4, 2018</p></div></div></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-23223"><a
href="https://massispost.com/category/culture/">Arts &#038; Culture</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-5 mega-row-1"><div
class="penci-mega-row penci-mega-10 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Arts &amp; Culture																	</span>
<a
href="https://massispost.com/2018/04/aca-screens-intent-destroy-sold-crowd/" title="ACA Screens “Intent to Destroy” To Sold Out Crowd">
<img
width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/intent-to-destroy.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="31113" data-permalink="https://massispost.com/2018/04/aca-screens-intent-destroy-sold-crowd/intent-to-destroy-2/" data-orig-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/intent-to-destroy.jpg?fit=960%2C620&amp;ssl=1" data-orig-size="960,620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="intent to destroy" data-image-description="" data-medium-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/intent-to-destroy.jpg?fit=300%2C194&amp;ssl=1" data-large-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/intent-to-destroy.jpg?fit=960%2C620&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/aca-screens-intent-destroy-sold-crowd/">ACA Screens “Intent to Destroy” To Sold Out Crowd</a></h3><p
class="penci-mega-date">April 9, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Arts &amp; Culture																	</span>
<a
href="https://massispost.com/2018/04/adaa-anteaus-present-heroes/" title="ADAA and Anteaus Present “We Have Heroes”">
<img
width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/Antaeus-Theatre.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="31094" data-permalink="https://massispost.com/2018/04/adaa-anteaus-present-heroes/antaeus-theatre/" data-orig-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/Antaeus-Theatre.jpg?fit=970%2C465&amp;ssl=1" data-orig-size="970,465" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Antaeus Theatre" data-image-description="" data-medium-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/Antaeus-Theatre.jpg?fit=300%2C144&amp;ssl=1" data-large-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/Antaeus-Theatre.jpg?fit=970%2C465&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/adaa-anteaus-present-heroes/">ADAA and Anteaus Present “We Have Heroes”</a></h3><p
class="penci-mega-date">April 5, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Arts &amp; Culture																	</span>
<a
href="https://massispost.com/2018/04/yerevans-malatia-art-school-renamed-konstantin-orbelyan/" title="Yerevan’s Malatia Art School Renamed After Konstantin Orbelyan">
<img
width="585" height="363" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/Konstantin-Orbelyan.jpg?resize=585%2C363&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="31091" data-permalink="https://massispost.com/2018/04/yerevans-malatia-art-school-renamed-konstantin-orbelyan/konstantin-orbelyan/" data-orig-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/Konstantin-Orbelyan.jpg?fit=750%2C363&amp;ssl=1" data-orig-size="750,363" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Konstantin Orbelyan" data-image-description="" data-medium-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/Konstantin-Orbelyan.jpg?fit=300%2C145&amp;ssl=1" data-large-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/04/Konstantin-Orbelyan.jpg?fit=750%2C363&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/yerevans-malatia-art-school-renamed-konstantin-orbelyan/">Yerevan’s Malatia Art School Renamed After Konstantin Orbelyan</a></h3><p
class="penci-mega-date">April 5, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Arts &amp; Culture																	</span>
<a
href="https://massispost.com/2018/04/armenia-fund-renovates-tchaikovsky-music-school-yerevan/" title="Armenia Fund Renovates Tchaikovsky Music School in Yerevan">
<img
width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/tch-2.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/tch-2.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/tch-2.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/tch-2.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/tch-2.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" data-attachment-id="31069" data-permalink="https://massispost.com/2018/04/armenia-fund-renovates-tchaikovsky-music-school-yerevan/tch-2/" data-orig-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/tch-2.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1473078281&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tch-2" data-image-description="" data-medium-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/tch-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/04/tch-2.jpg?fit=800%2C533&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/armenia-fund-renovates-tchaikovsky-music-school-yerevan/">Armenia Fund Renovates Tchaikovsky Music School in Yerevan</a></h3><p
class="penci-mega-date">April 4, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Arts &amp; Culture																	</span>
<a
href="https://massispost.com/2018/04/armenian-genocide-animated-short-takes-1st-prize-global-india-fest/" title="Armenian Genocide Animated Short Takes 1st Prize at Global India Fest">
<img
width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/Thank-You.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="31039" data-permalink="https://massispost.com/2018/04/armenian-genocide-animated-short-takes-1st-prize-global-india-fest/thank-you-3/" data-orig-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/Thank-You.jpg?fit=750%2C394&amp;ssl=1" data-orig-size="750,394" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Thank-You" data-image-description="" data-medium-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/Thank-You.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/Thank-You.jpg?fit=750%2C394&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/04/armenian-genocide-animated-short-takes-1st-prize-global-india-fest/">Armenian Genocide Animated Short Takes 1st Prize at Global India Fest</a></h3><p
class="penci-mega-date">April 2, 2018</p></div></div></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-23232"><a
href="https://massispost.com/category/sports/">Sports</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-5 mega-row-1"><div
class="penci-mega-row penci-mega-186 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Sports																	</span>
<a
href="https://massispost.com/2018/03/arsen-goulamirian-wins-wba-light-heavyweight-world-champion-title/" title="Arsen Goulamirian Wins WBA Light Heavyweight World Champion Title">
<img
width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/arsen-goulamirian.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="30970" data-permalink="https://massispost.com/2018/03/arsen-goulamirian-wins-wba-light-heavyweight-world-champion-title/arsen-goulamirian/" data-orig-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/arsen-goulamirian.jpg?fit=800%2C528&amp;ssl=1" data-orig-size="800,528" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="arsen-goulamirian" data-image-description="" data-medium-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/arsen-goulamirian.jpg?fit=300%2C198&amp;ssl=1" data-large-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/arsen-goulamirian.jpg?fit=800%2C528&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/03/arsen-goulamirian-wins-wba-light-heavyweight-world-champion-title/">Arsen Goulamirian Wins WBA Light Heavyweight World Champion Title</a></h3><p
class="penci-mega-date">March 26, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Sports																	</span>
<a
href="https://massispost.com/2018/03/yura-movsisyan-joins-swedish-club-djurgarden/" title="Yura Movsisyan Joins Swedish Club Djurgården">
<img
width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/Movsisyan-Djurgården.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="30959" data-permalink="https://massispost.com/2018/03/yura-movsisyan-joins-swedish-club-djurgarden/movsisyan-djurgarden/" data-orig-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/Movsisyan-Djurgården.jpg?fit=790%2C443&amp;ssl=1" data-orig-size="790,443" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Movsisyan-Djurgården" data-image-description="" data-medium-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/Movsisyan-Djurgården.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/Movsisyan-Djurgården.jpg?fit=790%2C443&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/03/yura-movsisyan-joins-swedish-club-djurgarden/">Yura Movsisyan Joins Swedish Club Djurgården</a></h3><p
class="penci-mega-date">March 26, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Sports																	</span>
<a
href="https://massispost.com/2018/02/armenia-beats-albania-84-65-eurobasket-2021-pre-qualifiers/" title="Armenia Beats Albania 84-65 in EuroBasket 2021 Pre-Qualifiers">
<img
width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/02/armenia-2.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/02/armenia-2.jpg?w=850&amp;ssl=1 850w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/02/armenia-2.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/02/armenia-2.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/02/armenia-2.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" data-attachment-id="30744" data-permalink="https://massispost.com/2018/02/armenia-beats-albania-84-65-eurobasket-2021-pre-qualifiers/armenia-2-3/" data-orig-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/02/armenia-2.jpg?fit=850%2C567&amp;ssl=1" data-orig-size="850,567" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="armenia-2" data-image-description="" data-medium-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/02/armenia-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/02/armenia-2.jpg?fit=850%2C567&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/02/armenia-beats-albania-84-65-eurobasket-2021-pre-qualifiers/">Armenia Beats Albania 84-65 in EuroBasket 2021 Pre-Qualifiers</a></h3><p
class="penci-mega-date">February 26, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Sports																	</span>
<a
href="https://massispost.com/2018/02/mkhitaryan-three-assists-first-start-arsenal/" title="Mkhitaryan Has Three Assists in First Start for Arsenal">
<img
width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/02/mkhitaryan.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/02/mkhitaryan.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/02/mkhitaryan.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/02/mkhitaryan.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/02/mkhitaryan.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" data-attachment-id="30455" data-permalink="https://massispost.com/2018/02/mkhitaryan-three-assists-first-start-arsenal/mkhitaryan-7/" data-orig-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/02/mkhitaryan.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="mkhitaryan" data-image-description="" data-medium-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/02/mkhitaryan.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/massispost.com/wp-content/uploads/2018/02/mkhitaryan.jpg?fit=800%2C533&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/02/mkhitaryan-three-assists-first-start-arsenal/">Mkhitaryan Has Three Assists in First Start for Arsenal</a></h3><p
class="penci-mega-date">February 3, 2018</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Sports																	</span>
<a
href="https://massispost.com/2018/01/uefa-nations-league-armenia-play-macedonia-lichtenstein-gibraltar/" title="UEFA Nations League: Armenia to Play Macedonia, Lichtenstein and Gibraltar">
<img
width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/01/uefa-d.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-attachment-id="30351" data-permalink="https://massispost.com/2018/01/uefa-nations-league-armenia-play-macedonia-lichtenstein-gibraltar/uefa-d/" data-orig-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/01/uefa-d.jpg?fit=800%2C540&amp;ssl=1" data-orig-size="800,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="uefa-d" data-image-description="" data-medium-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/01/uefa-d.jpg?fit=300%2C203&amp;ssl=1" data-large-file="https://i1.wp.com/massispost.com/wp-content/uploads/2018/01/uefa-d.jpg?fit=800%2C540&amp;ssl=1" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2018/01/uefa-nations-league-armenia-play-macedonia-lichtenstein-gibraltar/">UEFA Nations League: Armenia to Play Macedonia, Lichtenstein and Gibraltar</a></h3><p
class="penci-mega-date">January 24, 2018</p></div></div></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23225"><a
href="https://massispost.com/am"><span
class="visuallyhidden">Հայերէն</span><img
src="https://massispost.com/wp-content/uploads/2016/07/Flag_of_Armenia.svg-1.png" class="_mi _svg" aria-hidden="true" style="width:3em;" /></a></li></ul><div
id="top-search">
<a
class="search-click"><i
class="fa fa-search"></i></a><div
class="show-search"><form
role="search" method="get" id="searchform" action="https://massispost.com/"><div>
<input
type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" /></div></form>							<a
class="search-click close-search"><i
class="fa fa-close"></i></a></div></div></div>
</nav>
</header><div
class="container penci-breadcrumb single-breadcrumb">
<span><a
class="crumb" href="https://massispost.com/">Home</a></span><i
class="fa fa-angle-right"></i>
<span>
<a
href="https://massispost.com/category/armenia/">Armenia</a>				</span><i
class="fa fa-angle-right"></i>
<span>AUA and AGBU to Co-Host Lecture Series in Celebration of the Centennial of the First Armenian Republic</span></div><div
class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox"><div
id="main" class="penci-main-sticky-sidebar"><div
class="theiaStickySidebar">
<article
id="post-31138" class="post-31138 post type-post status-publish format-standard has-post-thumbnail hentry category-armenia category-news"><div
class="post-image">
<a
href="https://massispost.com/wp-content/uploads/2018/03/richard_hovannisian_event_march_9.jpg" data-rel="penci-gallery-image-content"><img
width="738" height="485" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/richard_hovannisian_event_march_9.jpg?resize=738%2C485&amp;ssl=1" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/richard_hovannisian_event_march_9.jpg?w=738&amp;ssl=1 738w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/richard_hovannisian_event_march_9.jpg?resize=300%2C197&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/richard_hovannisian_event_march_9.jpg?resize=585%2C384&amp;ssl=1 585w" sizes="(max-width: 738px) 100vw, 738px" data-attachment-id="30822" data-permalink="https://massispost.com/2018/03/usc-shoah-foundation-adds-large-collection-armenian-genocide-testimony-archive/richard_hovannisian_event_march_9/" data-orig-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/richard_hovannisian_event_march_9.jpg?fit=738%2C485&amp;ssl=1" data-orig-size="738,485" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="richard_hovannisian_event_march_9" data-image-description="" data-medium-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/richard_hovannisian_event_march_9.jpg?fit=300%2C197&amp;ssl=1" data-large-file="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/richard_hovannisian_event_march_9.jpg?fit=738%2C485&amp;ssl=1" /></a></div><div
class="header-standard header-classic single-header"><div
class="penci-standard-cat"><span
class="cat"><a
class="penci-cat-name" href="https://massispost.com/category/armenia/" title="View all posts in Armenia" >Armenia</a><a
class="penci-cat-name" href="https://massispost.com/category/news/" title="View all posts in News" >News</a></span></div><h1 class="post-title single-post-title">AUA and AGBU to Co-Host Lecture Series in Celebration of the Centennial of the First Armenian Republic</h1><div
class="post-box-meta-single">
<span>April 10, 2018</span></div></div><div
class="post-entry"><div
class="inner-post-entry"><p>YEREVAN &#8212; The American University of Armenia (AUA) and the Armenian General Benevolent Union (AGBU) Armenia will co-host a lecture series by renowned historian Dr. Richard Hovannisian dedicated to the 100th anniversary of the First Armenian Republic. The lectures will be delivered in AUA’s Manoogian Hall on April 16, 18, and 20, 2018.</p><p>Dr. Hovannisian is an Armenian-American historian and professor emeritus at the University of California, Los Angeles. His works include an inimitable four-volume history of the First Republic of Armenia, a series of books on the regions of Western Armenia, and an oral history project to record the eyewitness accounts of Armenian Genocide survivors.</p><p>The first lecture, taking place on April 16 and titled “May 28: The Uncharted Course Toward Independence,” will focus on the conditions during World War I which made the road to independence extremely treacherous and the challenges facing the desperate Armenian leadership seemingly insurmountable. But somehow the Republic managed to survive until the end of the war when strong rays of hope spread over the slopes of Mount Ararat. Since then, May 28 has become the symbol of resurrected Armenian statehood after centuries of foreign dominion.</p><p>On April 18, Dr. Hovannisian will talk on “Creating the Republic’s Infrastructure.” In the spotlight will be the measures taken to lay the foundations of a republican form of government, while also dealing with internal tensions, not only among the several Armenian political parties, but also within the dominant party Dashnaktsutiun. The role of the Diaspora also came into play, as Armenian partisanship, regionalism, and dualism threatened the future of the Republic and of the Armenian people itself. But by 1920, significant progress had been made and there were signs of hope, both domestically and internationally.</p><p>The lecture series will conclude on April 20 with the topic “Armenia in the International Arena and an Assessment.” As the small Armenian state expanded to the prewar borders of so-called “Russian Armenia” and planned for the realization of the exalted slogan of “Free, Independent, United Armenia,” Armenian diplomats and Armenophile groups were striving on five continents to gain support for the Republic. The response of the Great Powers was critical in that endeavor, and it was a question of whether they would commit the resources necessary to honor their wartime pledges regarding the future of the Armenian people. The collapse of the First Armenian Republic in December 1920 gave the answer to that question. As the Republic passed into history, strongly divergent views became manifest regarding its actual significance. Dr. Hovannisian will seek answers to the question “In this centennial year, what might be a realistic appraisal?”</p><p>The lectures and the following-up discussions will be in English with simultaneous translation into Armenian.</p><div
class="hatom-extra" style="display:none !important;visibility:hidden;"><span
class="entry-title">AUA and AGBU to Co-Host Lecture Series in Celebration of the Centennial of the First Armenian Republic</span> was last modified: <span
class="updated"> April 10th, 2018</span> by <span
class="author vcard"><span
class="fn">MassisPost</span></span></div></div></div><div
class="tags-share-box center-box"><span
class="single-comment-o"><i
class="fa fa-comment-o"></i>0 comment</span><div
class="post-share">
<span
class="count-number-like">0</span><a
class="penci-post-like single-like-button" data-post_id="31138" title="Like" data-like="Like" data-unlike="Unlike"><i
class="fa fa-heart-o"></i></a><div
class="list-posts-share">
<a
target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://massispost.com/2018/04/aua-agbu-co-host-lecture-series-celebration-centennial-first-armenian-republic/"><i
class="fa fa-facebook"></i><span
class="dt-share">Facebook</span></a>
<a
target="_blank" href="https://twitter.com/home?status=Check%20out%20this%20article:%20AUA%20and%20AGBU%20to%20Co-Host%20Lecture%20Series%20in%20Celebration%20of%20the%20Centennial%20of%20the%20First%20Armenian%20Republic%20-%20https://massispost.com/2018/04/aua-agbu-co-host-lecture-series-celebration-centennial-first-armenian-republic/"><i
class="fa fa-twitter"></i><span
class="dt-share">Twitter</span></a>
<a
target="_blank" href="https://plus.google.com/share?url=https://massispost.com/2018/04/aua-agbu-co-host-lecture-series-celebration-centennial-first-armenian-republic/"><i
class="fa fa-google-plus"></i><span
class="dt-share">Google +</span></a>
<a
data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://massispost.com/2018/04/aua-agbu-co-host-lecture-series-celebration-centennial-first-armenian-republic/&#038;media=https://massispost.com/wp-content/uploads/2018/03/richard_hovannisian_event_march_9.jpg&#038;description=AUA%20and%20AGBU%20to%20Co-Host%20Lecture%20Series%20in%20Celebration%20of%20the%20Centennial%20of%20the%20First%20Armenian%20Republic"><i
class="fa fa-pinterest"></i><span
class="dt-share">Pinterest</span></a></div></div></div><div
class="post-author"><div
class="author-img">
<img
alt='' src='https://secure.gravatar.com/avatar/670508df3ed5048abc6774a98a687f9a?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/670508df3ed5048abc6774a98a687f9a?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div><div
class="author-content"><h5><a
href="https://massispost.com/author/admin/" title="Posts by MassisPost" rel="author">MassisPost</a></h5><p></p></div></div><div
class="post-pagination"><div
class="prev-post"><div
class="prev-post-inner"><div
class="prev-post-title">
<span>previous post</span></div>
<a
href="https://massispost.com/2018/04/turkish-intellectuals-recognized-reality-armenian-genocide-volume-ii/"><div
class="pagi-text"><h5 class="prev-title">Turkish Intellectuals Who Have Recognized the Reality of the Armenian Genocide: Volume II</h5></div>
</a></div></div></div><div
class="post-related"><div
class="post-title-box"><h4 class="post-box-title">Related News</h4></div><div
class="penci-carousel penci-related-carousel" data-auto="false" data-dots="true" data-arrows="false"><div
class="item-related">
<a
class="related-thumb" href="https://massispost.com/2015/07/yerevan-to-host-iags-12th-conference-july-8-12/">
<img
width="500" height="374" src="https://i0.wp.com/massispost.com/wp-content/uploads/2015/07/IAGS-Yerevan2015.jpg?resize=500%2C374&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2015/07/IAGS-Yerevan2015.jpg?w=500&amp;ssl=1 500w, https://i0.wp.com/massispost.com/wp-content/uploads/2015/07/IAGS-Yerevan2015.jpg?resize=300%2C224&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2015/07/IAGS-Yerevan2015.jpg?resize=350%2C262&amp;ssl=1 350w, https://i0.wp.com/massispost.com/wp-content/uploads/2015/07/IAGS-Yerevan2015.jpg?resize=254%2C190&amp;ssl=1 254w, https://i0.wp.com/massispost.com/wp-content/uploads/2015/07/IAGS-Yerevan2015.jpg?resize=125%2C94&amp;ssl=1 125w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="17508" data-permalink="https://massispost.com/2015/07/yerevan-to-host-iags-12th-conference-july-8-12/iags-yerevan2015/" data-orig-file="https://i0.wp.com/massispost.com/wp-content/uploads/2015/07/IAGS-Yerevan2015.jpg?fit=500%2C374&amp;ssl=1" data-orig-size="500,374" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IAGS-Yerevan2015" data-image-description="" data-medium-file="https://i0.wp.com/massispost.com/wp-content/uploads/2015/07/IAGS-Yerevan2015.jpg?fit=300%2C224&amp;ssl=1" data-large-file="https://i0.wp.com/massispost.com/wp-content/uploads/2015/07/IAGS-Yerevan2015.jpg?fit=500%2C374&amp;ssl=1" />						</a><h3><a
href="https://massispost.com/2015/07/yerevan-to-host-iags-12th-conference-july-8-12/">Yerevan to Host IAGS 12th Conference July 8-12</a></h3>
<span
class="date">July 6, 2015</span></div><div
class="item-related">
<a
class="related-thumb" href="https://massispost.com/2016/06/michigan-gov-rick-snyder-signs-bill-adding-genocide-instruction-to-social-studies-curriculum-armenian-news/">
<img
width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2016/06/Michigan-Gov.-Rick-Snyder.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2016/06/Michigan-Gov.-Rick-Snyder.jpg?resize=254%2C168&amp;ssl=1 254w, https://i0.wp.com/massispost.com/wp-content/uploads/2016/06/Michigan-Gov.-Rick-Snyder.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/massispost.com/wp-content/uploads/2016/06/Michigan-Gov.-Rick-Snyder.jpg?zoom=2&amp;resize=585%2C390&amp;ssl=1 1170w, https://i0.wp.com/massispost.com/wp-content/uploads/2016/06/Michigan-Gov.-Rick-Snyder.jpg?zoom=3&amp;resize=585%2C390&amp;ssl=1 1755w" sizes="(max-width: 585px) 100vw, 585px" data-attachment-id="22585" data-permalink="https://massispost.com/2016/06/michigan-gov-rick-snyder-signs-bill-adding-genocide-instruction-to-social-studies-curriculum-armenian-news/michigan-gov-rick-snyder/" data-orig-file="https://i0.wp.com/massispost.com/wp-content/uploads/2016/06/Michigan-Gov.-Rick-Snyder.jpg?fit=2000%2C1440&amp;ssl=1" data-orig-size="2000,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Michigan Gov. Rick Snyder" data-image-description="" data-medium-file="https://i0.wp.com/massispost.com/wp-content/uploads/2016/06/Michigan-Gov.-Rick-Snyder.jpg?fit=300%2C216&amp;ssl=1" data-large-file="https://i0.wp.com/massispost.com/wp-content/uploads/2016/06/Michigan-Gov.-Rick-Snyder.jpg?fit=1024%2C737&amp;ssl=1" />						</a><h3><a
href="https://massispost.com/2016/06/michigan-gov-rick-snyder-signs-bill-adding-genocide-instruction-to-social-studies-curriculum-armenian-news/">Michigan Gov. Rick Snyder Signs Bill Adding Genocide Instruction to Social Studies Curriculum</a></h3>
<span
class="date">June 14, 2016</span></div><div
class="item-related">
<a
class="related-thumb" href="https://massispost.com/2014/12/armenian-parliament-ratifies-eurasian-economic-union-treaty/">
<img
width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2014/12/eeu-parliament-ratification.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2014/12/eeu-parliament-ratification.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/massispost.com/wp-content/uploads/2014/12/eeu-parliament-ratification.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 585px) 100vw, 585px" data-attachment-id="13975" data-permalink="https://massispost.com/2014/12/armenian-parliament-ratifies-eurasian-economic-union-treaty/eeu-parliament-ratification/" data-orig-file="https://i2.wp.com/massispost.com/wp-content/uploads/2014/12/eeu-parliament-ratification.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eeu-parliament-ratification" data-image-description="" data-medium-file="https://i2.wp.com/massispost.com/wp-content/uploads/2014/12/eeu-parliament-ratification.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/massispost.com/wp-content/uploads/2014/12/eeu-parliament-ratification.jpg?fit=600%2C400&amp;ssl=1" />						</a><h3><a
href="https://massispost.com/2014/12/armenian-parliament-ratifies-eurasian-economic-union-treaty/">Armenian Parliament Ratifies Eurasian Economic Union Treaty</a></h3>
<span
class="date">December 4, 2014</span></div><div
class="item-related">
<a
class="related-thumb" href="https://massispost.com/2014/04/youtube-files-complaint-to-turkish-constitutional-court/">
<img
width="584" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2014/04/No-YouTube.jpg?resize=584%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2014/04/No-YouTube.jpg?zoom=2&amp;resize=584%2C390&amp;ssl=1 1168w, https://i2.wp.com/massispost.com/wp-content/uploads/2014/04/No-YouTube.jpg?zoom=3&amp;resize=584%2C390&amp;ssl=1 1752w" sizes="(max-width: 584px) 100vw, 584px" data-attachment-id="11314" data-permalink="https://massispost.com/2014/04/youtube-files-complaint-to-turkish-constitutional-court/no-youtube/" data-orig-file="https://i2.wp.com/massispost.com/wp-content/uploads/2014/04/No-YouTube.jpg?fit=584%2C411&amp;ssl=1" data-orig-size="584,411" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="No-YouTube" data-image-description="" data-medium-file="https://i2.wp.com/massispost.com/wp-content/uploads/2014/04/No-YouTube.jpg?fit=300%2C211&amp;ssl=1" data-large-file="https://i2.wp.com/massispost.com/wp-content/uploads/2014/04/No-YouTube.jpg?fit=584%2C411&amp;ssl=1" />						</a><h3><a
href="https://massispost.com/2014/04/youtube-files-complaint-to-turkish-constitutional-court/">YouTube Files Complaint to Turkish Constitutional Court</a></h3>
<span
class="date">April 7, 2014</span></div><div
class="item-related">
<a
class="related-thumb" href="https://massispost.com/2012/11/armenia-france-vow-stronger-ties-hollande-reiterates-pledge-to-redraft-the-armenian-genocide-bill/">
<img
width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2012/11/holland-sarkisian2.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2012/11/holland-sarkisian2.jpg?zoom=2&amp;resize=585%2C390&amp;ssl=1 1170w, https://i0.wp.com/massispost.com/wp-content/uploads/2012/11/holland-sarkisian2.jpg?zoom=3&amp;resize=585%2C390&amp;ssl=1 1755w" sizes="(max-width: 585px) 100vw, 585px" data-attachment-id="7560" data-permalink="https://massispost.com/2012/11/armenia-france-vow-stronger-ties-hollande-reiterates-pledge-to-redraft-the-armenian-genocide-bill/holland-sarkisian2/" data-orig-file="https://i0.wp.com/massispost.com/wp-content/uploads/2012/11/holland-sarkisian2.jpg?fit=1000%2C722&amp;ssl=1" data-orig-size="1000,722" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1352722696&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;150&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="holland-sarkisian2" data-image-description="" data-medium-file="https://i0.wp.com/massispost.com/wp-content/uploads/2012/11/holland-sarkisian2.jpg?fit=300%2C216&amp;ssl=1" data-large-file="https://i0.wp.com/massispost.com/wp-content/uploads/2012/11/holland-sarkisian2.jpg?fit=1000%2C722&amp;ssl=1" />						</a><h3><a
href="https://massispost.com/2012/11/armenia-france-vow-stronger-ties-hollande-reiterates-pledge-to-redraft-the-armenian-genocide-bill/">Armenia, France Vow Stronger Ties: Hollande Reiterates Pledge to Redraft the Armenian Genocide Bill</a></h3>
<span
class="date">November 12, 2012</span></div><div
class="item-related">
<a
class="related-thumb" href="https://massispost.com/2016/03/armenian-fm-blames-azerbaijan-for-stalled-peace-process/">
<img
width="585" height="349" src="https://i1.wp.com/massispost.com/wp-content/uploads/2015/10/Edward-Nalbandian.jpg?resize=585%2C349&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2015/10/Edward-Nalbandian.jpg?zoom=2&amp;resize=585%2C349&amp;ssl=1 1170w, https://i1.wp.com/massispost.com/wp-content/uploads/2015/10/Edward-Nalbandian.jpg?zoom=3&amp;resize=585%2C349&amp;ssl=1 1755w" sizes="(max-width: 585px) 100vw, 585px" data-attachment-id="18769" data-permalink="https://massispost.com/2015/10/fm-nalbandian-should-negotiations-fail-armenia-will-recognize-karabakh-independence/edward-nalbandian-3/" data-orig-file="https://i1.wp.com/massispost.com/wp-content/uploads/2015/10/Edward-Nalbandian.jpg?fit=650%2C349&amp;ssl=1" data-orig-size="650,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Edward-Nalbandian" data-image-description="" data-medium-file="https://i1.wp.com/massispost.com/wp-content/uploads/2015/10/Edward-Nalbandian.jpg?fit=300%2C161&amp;ssl=1" data-large-file="https://i1.wp.com/massispost.com/wp-content/uploads/2015/10/Edward-Nalbandian.jpg?fit=650%2C349&amp;ssl=1" />						</a><h3><a
href="https://massispost.com/2016/03/armenian-fm-blames-azerbaijan-for-stalled-peace-process/">Armenian FM  Blames Azerbaijan for Stalled Peace Process</a></h3>
<span
class="date">March 9, 2016</span></div><div
class="item-related">
<a
class="related-thumb" href="https://massispost.com/2016/05/biden-sarkisian-discuss-karabakh-peace-efforts/">
<img
width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2016/05/sarkisian-biden-washington.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2016/05/sarkisian-biden-washington.jpg?resize=254%2C168&amp;ssl=1 254w, https://i1.wp.com/massispost.com/wp-content/uploads/2016/05/sarkisian-biden-washington.jpg?resize=125%2C83&amp;ssl=1 125w" sizes="(max-width: 585px) 100vw, 585px" data-attachment-id="22272" data-permalink="https://massispost.com/2016/05/biden-sarkisian-discuss-karabakh-peace-efforts/sarkisian-biden-washington/" data-orig-file="https://i1.wp.com/massispost.com/wp-content/uploads/2016/05/sarkisian-biden-washington.jpg?fit=750%2C422&amp;ssl=1" data-orig-size="750,422" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sarkisian-biden -washington" data-image-description="" data-medium-file="https://i1.wp.com/massispost.com/wp-content/uploads/2016/05/sarkisian-biden-washington.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/massispost.com/wp-content/uploads/2016/05/sarkisian-biden-washington.jpg?fit=750%2C422&amp;ssl=1" />						</a><h3><a
href="https://massispost.com/2016/05/biden-sarkisian-discuss-karabakh-peace-efforts/">Biden, Sarkisian Discuss Karabakh Peace Efforts</a></h3>
<span
class="date">May 22, 2016</span></div><div
class="item-related">
<a
class="related-thumb" href="https://massispost.com/2012/04/armenian-genocide-museum-of-america-presents-capitol-hill-exhibit-on-witnesses-to-the-armenian-genocide/">
<img
width="349" height="207" src="https://i1.wp.com/massispost.com/wp-content/uploads/2012/04/genocideexhibit.jpg?resize=349%2C207&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2012/04/genocideexhibit.jpg?w=349&amp;ssl=1 349w, https://i1.wp.com/massispost.com/wp-content/uploads/2012/04/genocideexhibit.jpg?resize=300%2C177&amp;ssl=1 300w, https://i1.wp.com/massispost.com/wp-content/uploads/2012/04/genocideexhibit.jpg?resize=188%2C112&amp;ssl=1 188w, https://i1.wp.com/massispost.com/wp-content/uploads/2012/04/genocideexhibit.jpg?resize=342%2C202&amp;ssl=1 342w" sizes="(max-width: 349px) 100vw, 349px" data-attachment-id="6053" data-permalink="https://massispost.com/2012/04/armenian-genocide-museum-of-america-presents-capitol-hill-exhibit-on-witnesses-to-the-armenian-genocide/genocideexhibit/" data-orig-file="https://i1.wp.com/massispost.com/wp-content/uploads/2012/04/genocideexhibit.jpg?fit=349%2C207&amp;ssl=1" data-orig-size="349,207" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="genocideexhibit" data-image-description="" data-medium-file="https://i1.wp.com/massispost.com/wp-content/uploads/2012/04/genocideexhibit.jpg?fit=300%2C177&amp;ssl=1" data-large-file="https://i1.wp.com/massispost.com/wp-content/uploads/2012/04/genocideexhibit.jpg?fit=349%2C207&amp;ssl=1" />						</a><h3><a
href="https://massispost.com/2012/04/armenian-genocide-museum-of-america-presents-capitol-hill-exhibit-on-witnesses-to-the-armenian-genocide/">Armenian Genocide Museum of America Presents Capitol Hill Exhibit on \&#8221;Witnesses to the Armenian Genocide\&#8221;</a></h3>
<span
class="date">April 11, 2012</span></div><div
class="item-related">
<a
class="related-thumb" href="https://massispost.com/2015/06/komitas-the-artist-and-the-martyr-by-serge-momjian/">
<img
width="345" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2015/06/Komitas-The-Artist-and-The-Martyr.jpg?resize=345%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2015/06/Komitas-The-Artist-and-The-Martyr.jpg?zoom=2&amp;resize=345%2C390&amp;ssl=1 690w, https://i1.wp.com/massispost.com/wp-content/uploads/2015/06/Komitas-The-Artist-and-The-Martyr.jpg?zoom=3&amp;resize=345%2C390&amp;ssl=1 1035w" sizes="(max-width: 345px) 100vw, 345px" data-attachment-id="16837" data-permalink="https://massispost.com/2015/06/komitas-the-artist-and-the-martyr-by-serge-momjian/komitas-the-artist-and-the-martyr/" data-orig-file="https://i1.wp.com/massispost.com/wp-content/uploads/2015/06/Komitas-The-Artist-and-The-Martyr.jpg?fit=345%2C536&amp;ssl=1" data-orig-size="345,536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Komitas, The Artist and The Martyr" data-image-description="" data-medium-file="https://i1.wp.com/massispost.com/wp-content/uploads/2015/06/Komitas-The-Artist-and-The-Martyr.jpg?fit=193%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/massispost.com/wp-content/uploads/2015/06/Komitas-The-Artist-and-The-Martyr.jpg?fit=345%2C536&amp;ssl=1" />						</a><h3><a
href="https://massispost.com/2015/06/komitas-the-artist-and-the-martyr-by-serge-momjian/">“Komitas, The Artist and The Martyr” by Serge Momjian</a></h3>
<span
class="date">June 2, 2015</span></div><div
class="item-related">
<a
class="related-thumb" href="https://massispost.com/2012/07/turkeys-human-rights-hypocrisy/">
<img
width="553" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2012/07/tanerakcam.jpg?resize=553%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2012/07/tanerakcam.jpg?zoom=2&amp;resize=553%2C390&amp;ssl=1 1106w, https://i1.wp.com/massispost.com/wp-content/uploads/2012/07/tanerakcam.jpg?zoom=3&amp;resize=553%2C390&amp;ssl=1 1659w" sizes="(max-width: 553px) 100vw, 553px" data-attachment-id="6740" data-permalink="https://massispost.com/2012/07/turkeys-human-rights-hypocrisy/tanerakcam-2/" data-orig-file="https://i1.wp.com/massispost.com/wp-content/uploads/2012/07/tanerakcam.jpg?fit=553%2C424&amp;ssl=1" data-orig-size="553,424" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="tanerakcam" data-image-description="" data-medium-file="https://i1.wp.com/massispost.com/wp-content/uploads/2012/07/tanerakcam.jpg?fit=300%2C230&amp;ssl=1" data-large-file="https://i1.wp.com/massispost.com/wp-content/uploads/2012/07/tanerakcam.jpg?fit=553%2C424&amp;ssl=1" />						</a><h3><a
href="https://massispost.com/2012/07/turkeys-human-rights-hypocrisy/">Turkey’s Human Rights Hypocrisy</a></h3>
<span
class="date">July 23, 2012</span></div></div></div><div
class="post-comments no-comment-yet" id="comments"><div
id='comments_pagination'></div><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a
rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/aua-agbu-co-host-lecture-series-celebration-centennial-first-armenian-republic/#respond" style="display:none;">Cancel reply</a></small></h3><form
id="commentform" class="comment-form">
<iframe
src="https://jetpack.wordpress.com/jetpack-comment/?blogid=47534632&#038;postid=31138&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=5.8&#038;sig=3f58b1ae970717daf5a7cf412bcb9b647689928e#parent=https%3A%2F%2Fmassispost.com%2F2018%2F04%2Faua-agbu-co-host-lecture-series-celebration-centennial-first-armenian-republic%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=true;commentForms[i].scrolling='no';}});</script> <!--<![endif]--></form></div>
<input
type="hidden" name="comment_parent" id="comment_parent" value="" /></div>
</article></div></div><div
id="sidebar" class="penci-sticky-sidebar"><div
class="theiaStickySidebar">
<aside
id="search-3" class="widget widget_search"><form
role="search" method="get" id="searchform" action="https://massispost.com/"><div>
<input
type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" /></div></form></aside><aside
id="text-4" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span
class="inner-arrow">Get the MassisPost App</span></h4><div
class="textwidget"><center><a
href="https://itunes.apple.com/us/app/armenian-news-by-massispost-app/id796065906?mt=8" style="display:inline-block;overflow:hidden;background:url(https://linkmaker.itunes.apple.com/assets/shared/badges/en-us/appstore-lrg.svg) no-repeat;width:135px;height:40px;background-size:contain;"></a><a
href="https://play.google.com/store/apps/details?id=com.ml.MassisPost">
<img
alt="Get it on Google Play"
src="https://i1.wp.com/developer.android.com/images/brand/en_generic_rgb_wo_45.png?fit=1170%2C40&#038;ssl=1" height="40 px" data-recalc-dims="1"/>
</a></center></div>
</aside><aside
id="text-3" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span
class="inner-arrow">Our Advertisers</span></h4><div
class="textwidget"><a
href="https://www.facebook.com/events/1306583509476495/?notif_t=event_calendar_create&notif_id=1521519776582798" target=blank><img
src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/03/Intent-To-Destroy-ACA-ADDweb-1.jpg?w=1170&#038;ssl=1" data-recalc-dims="1"></a><a
href="http://massisweekly.com/current.html" target=blank><img
src="https://i0.wp.com/massisweekly.com/images/pg1.jpg?w=1170" data-recalc-dims="1"></a></div>
</aside><aside
id="penci_facebook_widget-3" class="widget penci_facebook_widget"><h4 class="widget-title penci-border-arrow"><span
class="inner-arrow">Like Us on Facebook</span></h4><div
class="fb-page" data-href="http://www.facebook.com/massispost" data-height="290" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div
class="fb-xfbml-parse-ignore"><blockquote
cite="http://www.facebook.com/massispost"><a
href="http://www.facebook.com/massispost">Facebook</a></blockquote></div></div>
</aside></div></div></div><div
class="clear-footer"></div><div
id="penci-end-sidebar-sticky"></div><footer
id="footer-section"><div
class="container"><div
class="footer-logo-copyright footer-not-logo"><div
id="footer-copyright"><p>@2017 - MassisPost. All Right Reserved. Designed by NK Web Services Inc.</p></div><div
class="go-to-top-parent"><a
href="#" class="go-to-top"><span><i
class="fa fa-angle-up"></i><br>Back To Top</span></a></div></div></div>
</footer></div><div
id="fb-root"></div> <script type='text/javascript' src='https://massispost.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script> <script type='text/javascript'>var wpcf7={"apiSettings":{"root":"https:\/\/massispost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='https://massispost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' src='https://massispost.com/wp-content/themes/soledad/js/libs-script.min.js'></script> <script type='text/javascript' src='https://massispost.com/wp-content/themes/soledad/js/smoothscroll.js'></script> <script type='text/javascript' src='https://massispost.com/wp-content/themes/soledad/js/main.js'></script> <script type='text/javascript'>var ajax_var={"url":"https:\/\/massispost.com\/wp-admin\/admin-ajax.php","nonce":"d47a7cab70"};</script> <script type='text/javascript' src='https://massispost.com/wp-content/themes/soledad/js/post-like.js'></script> <script type='text/javascript' src='https://massispost.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://massispost.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js'></script> <script type='text/javascript' src='https://massispost.com/wp-includes/js/hoverIntent.min.js'></script> <script type='text/javascript'>var megamenu={"timeout":"300","interval":"100"};</script> <script type='text/javascript' src='https://massispost.com/wp-content/plugins/megamenu/js/maxmegamenu.js'></script> <script type='text/javascript' src='https://massispost.com/wp-includes/js/wp-embed.min.js'></script> <script async="async" type='text/javascript' src='https://massispost.com/wp-content/plugins/akismet/_inc/form.js'></script> <!--[if IE]> <script type="text/javascript">if(0===window.location.hash.indexOf('#comment-')){window.location.hash=window.location.hash;}</script> <![endif]--> <script type="text/javascript">(function(){var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=47534632&postid=31138&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=5.8&sig=3f58b1ae970717daf5a7cf412bcb9b647689928e#parent=https%3A%2F%2Fmassispost.com%2F2018%2F04%2Faua-agbu-co-host-lecture-series-celebration-centennial-first-armenian-republic%2F"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=47534632&postid=31138&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=5.8&sig=3f58b1ae970717daf5a7cf412bcb9b647689928e#parent=https%3A%2F%2Fmassispost.com%2F2018%2F04%2Faua-agbu-co-host-lecture-series-celebration-centennial-first-armenian-republic%2F";}};if('undefined'!==typeof addComment){addComment._Jetpack_moveForm=addComment.moveForm;addComment.moveForm=function(commId,parentId,respondId,postId){var returnValue=addComment._Jetpack_moveForm(commId,parentId,respondId,postId),cancelClick,cancel;if(false===returnValue){cancel=document.getElementById('cancel-comment-reply-link');cancelClick=cancel.onclick;cancel.onclick=function(){var cancelReturn=cancelClick.call(this);if(false!==cancelReturn){return cancelReturn;}
if(!comm_par){return cancelReturn;}
comm_par=0;tellFrameNewParent();return cancelReturn;};}
if(comm_par==parentId){return returnValue;}
comm_par=parentId;tellFrameNewParent();return returnValue;};}
document.addEventListener('DOMContentLoaded',function(){var iframe_url="https:\/\/jetpack.wordpress.com";if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}
jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}
jQuery(frame).height(event.data);});}}})})();</script> </body></html>
<!--
*** This site runs WP Super Minify plugin v1.5.1 - http://wordpress.org/plugins/wp-super-minify ***
*** Total size saved: 8.289% | Size before compression: 278545 bytes | Size after compression: 255457 bytes. ***
-->