<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Armenian American Business Council to Participate in the 2017 Los Angeles Travel &amp; Adventure Show | Armenian News By MassisPost</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost RSS Feed" href="https://massispost.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Armenian News By MassisPost Atom Feed" href="https://massispost.com/feed/atom/" />
	<link rel="pingback" href="https://massispost.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://massispost.com/wp-content/themes/soledad/js/html5.js"></script>
	<style type="text/css">
		.featured-carousel .item { opacity: 1; }
	</style>
	<![endif]-->
	
<!-- Push notifications for this website enabled by Roost. Support for Chrome, Safari, and Firefox. (v 2.3.9) - https://goroost.com/ -->

<!-- This site is optimized with the Yoast SEO plugin v3.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://massispost.com/2017/02/armenian-american-business-council-participate-2017-los-angeles-travel-adventure-show/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Armenian American Business Council to Participate in the 2017 Los Angeles Travel &amp; Adventure Show | Armenian News By MassisPost" />
<meta property="og:description" content="LOS ANGELES &#8212; Armenian American Business Council, in close cooperation with the Consulate General of Armenia, has once again decided to attend&hellip;" />
<meta property="og:url" content="https://massispost.com/2017/02/armenian-american-business-council-participate-2017-los-angeles-travel-adventure-show/" />
<meta property="og:site_name" content="Armenian News By MassisPost" />
<meta property="article:publisher" content="https://www.facebook.com/MassisPost/" />
<meta property="article:section" content="Armenian" />
<meta property="article:published_time" content="2017-02-09T17:57:49+00:00" />
<meta property="og:image" content="https://massispost.com/wp-content/uploads/2017/02/LA-Show.jpg" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="478" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="LOS ANGELES &#8212; Armenian American Business Council, in close cooperation with the Consulate General of Armenia, has once again decided to attend&hellip;" />
<meta name="twitter:title" content="Armenian American Business Council to Participate in the 2017 Los Angeles Travel &amp; Adventure Show | Armenian News By MassisPost" />
<meta name="twitter:site" content="@MassisPost" />
<meta name="twitter:image" content="https://massispost.com/wp-content/uploads/2017/02/LA-Show.jpg" />
<meta name="twitter:creator" content="@MassisPost" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost &raquo; Feed" href="https://massispost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost &raquo; Comments Feed" href="https://massispost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost &raquo; Armenian American Business Council to Participate in the 2017 Los Angeles Travel &#038; Adventure Show Comments Feed" href="https://massispost.com/2017/02/armenian-american-business-council-participate-2017-los-angeles-travel-adventure-show/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/massispost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://massispost.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://massispost.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='usp_style-css'  href='https://massispost.com/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://massispost.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://massispost.com/wp-content/themes/soledad/style.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='smile-modal-style-css'  href='https://massispost.com/wp-content/plugins/convertplug/modules/modal/assets/css/modal.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cp-perfect-scroll-style-css'  href='https://massispost.com/wp-content/plugins/convertplug/modules/slide_in/../../admin/assets/css/perfect-scrollbar.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://massispost.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/massispost.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://massispost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://massispost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript'>
window.ParsleyConfig = { excluded: ".exclude" }; var usp_case_sensitivity = "false"; var usp_challenge_response = "7";
</script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<link rel='https://api.w.org/' href='https://massispost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://massispost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://massispost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://massispost.com/?p=25953' />
<link rel="alternate" type="application/json+oembed" href="https://massispost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmassispost.com%2F2017%2F02%2Farmenian-american-business-council-participate-2017-los-angeles-travel-adventure-show%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://massispost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmassispost.com%2F2017%2F02%2Farmenian-american-business-council-participate-2017-los-angeles-travel-adventure-show%2F&#038;format=xml" />
<link rel="manifest" href="manifest.json">		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "<h2>THIS IS SOME TITLE</h2><br/>";

					content += "Type:"+obj.type+"</br>";
					content += "ID:"+obj.id+"</br>";        
					content += "Aspect Ratio:"+obj.aspectratio+"</br>";  
					
					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '9a707364dc';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://massispost.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				}

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined')
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
					}
				},30);
			});
		</script>
		
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
    <style type="text/css">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</style>
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="https://massispost.com/2017/02/armenian-american-business-council-participate-2017-los-angeles-travel-adventure-show/amp/" />

</head>

<body class="post-template-default single single-post postid-25953 single-format-standard penci-body-boxed">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3">

			<div id="sidebar-nav-logo">
							<a href="https://massispost.com/"><img src="http://massispost.com/wp-content/uploads/2016/03/massismainnewB.png" alt="Armenian News By MassisPost" /></a>
					</div>
	
	
	<ul id="menu-massispost" class="menu"><li id="menu-item-23224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23224"><a href="http://massispost.com">Home</a></li>
<li id="menu-item-3216" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3216"><a href="https://massispost.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2017/02/mayor-paris-award-garo-paylan-city-medal/" title="Mayor of Paris to Award Garo Paylan With City Medal">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/garo-paylan-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/02/garo-paylan-1-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/02/garo-paylan-1-300x201.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/mayor-paris-award-garo-paylan-city-medal/">Mayor of Paris to Award Garo Paylan With City Medal</a>
								</h3>
																<p class="penci-mega-date">February 9, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2017/02/armenian-american-business-council-participate-2017-los-angeles-travel-adventure-show/" title="Armenian American Business Council to Participate in the 2017 Los Angeles Travel &#038; Adventure Show">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/LA-Show-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/armenian-american-business-council-participate-2017-los-angeles-travel-adventure-show/">Armenian American Business Council to Participate in the 2017 Los Angeles Travel &#038; Adventure Show</a>
								</h3>
																<p class="penci-mega-date">February 9, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2017/02/henrikh-mkhitaryan-wins-manchester-united-january-goal-month/" title="Henrikh Mkhitaryan Wins Manchester United January Goal of the Month">
																														<i class="fa fa-play"></i>
																																																																				<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/Mkhitaryan-Wigan-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/henrikh-mkhitaryan-wins-manchester-united-january-goal-month/">Henrikh Mkhitaryan Wins Manchester United January Goal of the Month</a>
								</h3>
																<p class="penci-mega-date">February 9, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2017/02/three-sentenced-life-prison-murder-armenian-man-istanbul/" title="Three Sentenced to Life in Prison Over Murder of Armenian Man in Istanbul">
																																																																													<img width="585" height="375" src="https://massispost.com/wp-content/uploads/2017/02/Istanbul-Armenian-585x375.jpeg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/three-sentenced-life-prison-murder-armenian-man-istanbul/">Three Sentenced to Life in Prison Over Murder of Armenian Man in Istanbul</a>
								</h3>
																<p class="penci-mega-date">February 9, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2017/02/president-hollande-karabakh-conflict-settlement-enshrined-madrid-principles/" title="President Hollande “Karabakh Conflict Settlement Enshrined in the Madrid Principles”">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/Hollande-CCAF-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/president-hollande-karabakh-conflict-settlement-enshrined-madrid-principles/">President Hollande “Karabakh Conflict Settlement Enshrined in the Madrid Principles”</a>
								</h3>
																<p class="penci-mega-date">February 9, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-3217" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3217"><a href="https://massispost.com/category/armenia/">Armenia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active" href="https://massispost.com/category/armenia/" data-id="penci-mega-5">All</a>
							<a class="mega-cat-child" href="https://massispost.com/category/armenia/artsakh/" data-id="penci-mega-8">Artsakh</a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2017/02/armenia-slams-belarus-bloggers-extradition/" title="Armenia Slams Belarus for Blogger’s Extradition">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/lapshin_baku-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/02/lapshin_baku-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/02/lapshin_baku-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/02/lapshin_baku-768x512.jpg 768w, https://massispost.com/wp-content/uploads/2017/02/lapshin_baku.jpg 800w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/armenia-slams-belarus-bloggers-extradition/">Armenia Slams Belarus for Blogger’s Extradition</a>
								</h3>
																<p class="penci-mega-date">February 8, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2017/02/one-armenian-serviceman-killed-another-wounded-azeri-ceasefire-violation/" title="One Armenian Serviceman Killed, Another Wounded in Azeri Ceasefire Violation">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/Frontline-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/one-armenian-serviceman-killed-another-wounded-azeri-ceasefire-violation/">One Armenian Serviceman Killed, Another Wounded in Azeri Ceasefire Violation</a>
								</h3>
																<p class="penci-mega-date">February 8, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2017/02/azerbaijan-fails-lead-osce-mission-frontlines/" title="Azerbaijan Fails to Lead OSCE Mission to its Frontlines">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/OSCE-Monitoring-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/azerbaijan-fails-lead-osce-mission-frontlines/">Azerbaijan Fails to Lead OSCE Mission to its Frontlines</a>
								</h3>
																<p class="penci-mega-date">February 7, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2017/02/us-based-company-invest-additional-140-million-vorotan-hydropower-plant/" title="US Based Company to Invest Additional $140 Million in Vorotan Hydropower Plant">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/Vorotan-HPP-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/us-based-company-invest-additional-140-million-vorotan-hydropower-plant/">US Based Company to Invest Additional $140 Million in Vorotan Hydropower Plant</a>
								</h3>
																<p class="penci-mega-date">February 7, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2017/02/one-armenian-serviceman-killed-another-wounded-azeri-ceasefire-violation/" title="One Armenian Serviceman Killed, Another Wounded in Azeri Ceasefire Violation">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/Frontline-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/one-armenian-serviceman-killed-another-wounded-azeri-ceasefire-violation/">One Armenian Serviceman Killed, Another Wounded in Azeri Ceasefire Violation</a>
								</h3>
																<p class="penci-mega-date">February 8, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2017/02/azerbaijan-fails-lead-osce-mission-frontlines/" title="Azerbaijan Fails to Lead OSCE Mission to its Frontlines">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/OSCE-Monitoring-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/azerbaijan-fails-lead-osce-mission-frontlines/">Azerbaijan Fails to Lead OSCE Mission to its Frontlines</a>
								</h3>
																<p class="penci-mega-date">February 7, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2017/02/criminal-case-initiated-captured-azerbaijani-soldier/" title="Criminal Case Initiated Against Captured Azerbaijani Soldier">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/azericapturedsoldier-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/02/azericapturedsoldier-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/02/azericapturedsoldier-300x201.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/criminal-case-initiated-captured-azerbaijani-soldier/">Criminal Case Initiated Against Captured Azerbaijani Soldier</a>
								</h3>
																<p class="penci-mega-date">February 3, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2017/02/karabakh-conflict-direct-threat-security-armenia-azerbaijan/" title="Karabakh Conflict a Direct Threat to the Security of Armenia, Azerbaijan">
																																																																													<img width="585" height="329" src="https://massispost.com/wp-content/uploads/2016/06/Maria-Zakharova.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2016/06/Maria-Zakharova.jpg 1024w, https://massispost.com/wp-content/uploads/2016/06/Maria-Zakharova-300x169.jpg 300w, https://massispost.com/wp-content/uploads/2016/06/Maria-Zakharova-768x432.jpg 768w, https://massispost.com/wp-content/uploads/2016/06/Maria-Zakharova-730x411.jpg 730w, https://massispost.com/wp-content/uploads/2016/06/Maria-Zakharova-539x303.jpg 539w, https://massispost.com/wp-content/uploads/2016/06/Maria-Zakharova-350x197.jpg 350w, https://massispost.com/wp-content/uploads/2016/06/Maria-Zakharova-254x143.jpg 254w, https://massispost.com/wp-content/uploads/2016/06/Maria-Zakharova-125x70.jpg 125w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/karabakh-conflict-direct-threat-security-armenia-azerbaijan/">Karabakh Conflict a Direct Threat to the Security of Armenia, Azerbaijan</a>
								</h3>
																<p class="penci-mega-date">February 3, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-3220" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3220"><a href="https://massispost.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2017/02/armenian-american-business-council-participate-2017-los-angeles-travel-adventure-show/" title="Armenian American Business Council to Participate in the 2017 Los Angeles Travel &#038; Adventure Show">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/LA-Show-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/armenian-american-business-council-participate-2017-los-angeles-travel-adventure-show/">Armenian American Business Council to Participate in the 2017 Los Angeles Travel &#038; Adventure Show</a>
								</h3>
																<p class="penci-mega-date">February 9, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2017/02/pathways-leadership-symposium-presented-armenian-international-womens-association/" title="“Pathways to Leadership” Symposium Presented by Armenian International Women’s Association">
																										</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/pathways-leadership-symposium-presented-armenian-international-womens-association/">“Pathways to Leadership” Symposium Presented by Armenian International Women’s Association</a>
								</h3>
																<p class="penci-mega-date">February 7, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2017/02/umit-kur-examine-armenian-genocide-perpetrators-city-aintab-naasr-lecture/" title="Umit Kurt to Examine Armenian Genocide Perpetrators in City of Aintab in  NAASR Lecture">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/Ümit-Kurt-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/02/Ümit-Kurt-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/02/Ümit-Kurt-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/02/Ümit-Kurt.jpg 600w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/umit-kur-examine-armenian-genocide-perpetrators-city-aintab-naasr-lecture/">Umit Kurt to Examine Armenian Genocide Perpetrators in City of Aintab in  NAASR Lecture</a>
								</h3>
																<p class="penci-mega-date">February 6, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2017/02/dr-richard-hovannisian-present-tampa-lecture-historic-armenian-cities-provinces/" title="Dr. Richard Hovannisian to Present in Tampa a Lecture on Historic Armenian Cities and Provinces">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/richardhovhanessian-tampa-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/dr-richard-hovannisian-present-tampa-lecture-historic-armenian-cities-provinces/">Dr. Richard Hovannisian to Present in Tampa a Lecture on Historic Armenian Cities and Provinces</a>
								</h3>
																<p class="penci-mega-date">February 6, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2017/02/amaa-lark-musical-society-present-benjamin-brittens-war-requiem-conducted-maestro-vatsche-barousmian/" title="AMAA and Lark Musical Society Present Benjamin Britten’s War Requiem, Conducted by Maestro Vatsche Barsoumian">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/amaa-larkweb-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/amaa-lark-musical-society-present-benjamin-brittens-war-requiem-conducted-maestro-vatsche-barousmian/">AMAA and Lark Musical Society Present Benjamin Britten’s War Requiem, Conducted by Maestro Vatsche Barsoumian</a>
								</h3>
																<p class="penci-mega-date">February 3, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-3218" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3218"><a href="https://massispost.com/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2017/02/mayor-paris-award-garo-paylan-city-medal/" title="Mayor of Paris to Award Garo Paylan With City Medal">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/garo-paylan-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/02/garo-paylan-1-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/02/garo-paylan-1-300x201.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/mayor-paris-award-garo-paylan-city-medal/">Mayor of Paris to Award Garo Paylan With City Medal</a>
								</h3>
																<p class="penci-mega-date">February 9, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2017/02/blogger-alexander-lapshin-extradited-azerbaijan/" title="Blogger Alexander Lapshin Extradited to Azerbaijan">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/Labshin-Exterdited-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/blogger-alexander-lapshin-extradited-azerbaijan/">Blogger Alexander Lapshin Extradited to Azerbaijan</a>
								</h3>
																<p class="penci-mega-date">February 7, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2017/02/turkish-authorities-ban-agos-newspaper-prisons/" title="Turkish Authorities Ban Agos Newspaper from Prisons">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/agos-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/turkish-authorities-ban-agos-newspaper-prisons/">Turkish Authorities Ban Agos Newspaper from Prisons</a>
								</h3>
																<p class="penci-mega-date">February 2, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2017/02/london-based-expert-discovers-alexander-greats-last-will-ancient-armenian-manuscript/" title="London-Based Expert Discovers Alexander the Great’s Last Will in an Ancient Armenian Manuscript">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/Alexander_the_Great_mosaic-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/london-based-expert-discovers-alexander-greats-last-will-ancient-armenian-manuscript/">London-Based Expert Discovers Alexander the Great’s Last Will in an Ancient Armenian Manuscript</a>
								</h3>
																<p class="penci-mega-date">February 1, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2017/02/russias-human-rights-defender-warns-belarus-authorities-extraditing-lapshin-azerbaijan/" title="Russia’s Human Rights Defender Warns Belarus Authorities Against Extraditing Lapshin to Azerbaijan">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/Tatiana-Moskalkova-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/russias-human-rights-defender-warns-belarus-authorities-extraditing-lapshin-azerbaijan/">Russia’s Human Rights Defender Warns Belarus Authorities Against Extraditing Lapshin to Azerbaijan</a>
								</h3>
																<p class="penci-mega-date">February 1, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-3228" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3228"><a href="https://massispost.com/category/armenian-genocide/">Armenian Genocide</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-12 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2017/02/documentary-dersim-armenians-premiere-istanbul-february-9/" title="Documentary About Dersim Armenians to Premiere in Istanbul on February 9">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/Vankin-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/documentary-dersim-armenians-premiere-istanbul-february-9/">Documentary About Dersim Armenians to Premiere in Istanbul on February 9</a>
								</h3>
																<p class="penci-mega-date">February 8, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2017/02/umit-kur-examine-armenian-genocide-perpetrators-city-aintab-naasr-lecture/" title="Umit Kurt to Examine Armenian Genocide Perpetrators in City of Aintab in  NAASR Lecture">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/Ümit-Kurt-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/02/Ümit-Kurt-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/02/Ümit-Kurt-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/02/Ümit-Kurt.jpg 600w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/umit-kur-examine-armenian-genocide-perpetrators-city-aintab-naasr-lecture/">Umit Kurt to Examine Armenian Genocide Perpetrators in City of Aintab in  NAASR Lecture</a>
								</h3>
																<p class="penci-mega-date">February 6, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2017/02/zoryan-institute-responds-turkish-fm-cavusoglus-call-joint-commission/" title="Zoryan Institute Responds to Turkish FM Çavusoglu&#8217;s Call for Joint Commission">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Çavusoglu-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/zoryan-institute-responds-turkish-fm-cavusoglus-call-joint-commission/">Zoryan Institute Responds to Turkish FM Çavusoglu&#8217;s Call for Joint Commission</a>
								</h3>
																<p class="penci-mega-date">February 6, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2017/02/turkish-intellectuals-recognized-armenian-genocide-eser-karakas/" title="Turkish Intellectuals Who Have Recognized the Armenian Genocide: Eser Karakaş">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/Eser-Karakaş-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/turkish-intellectuals-recognized-armenian-genocide-eser-karakas/">Turkish Intellectuals Who Have Recognized the Armenian Genocide: Eser Karakaş</a>
								</h3>
																<p class="penci-mega-date">February 2, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2017/01/turkish-fm-mevlut-cavusoglu-calls-armenia-set-joint-commission/" title="Turkish FM Mevlüt Çavusoglu Calls on Armenia to Set Up Joint Commission">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Çavusoglu-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/turkish-fm-mevlut-cavusoglu-calls-armenia-set-joint-commission/">Turkish FM Mevlüt Çavusoglu Calls on Armenia to Set Up Joint Commission</a>
								</h3>
																<p class="penci-mega-date">January 29, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-3223" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3223"><a href="https://massispost.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2017/02/garo-paylan-lets-correct-historic-mistake/" title="Garo Paylan: Let&#8217;s Correct this Historic Mistake">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/garo-paylan-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/garo-paylan-lets-correct-historic-mistake/">Garo Paylan: Let&#8217;s Correct this Historic Mistake</a>
								</h3>
																<p class="penci-mega-date">February 3, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2017/01/step-step-approach-package-deal-forgotten-moments/" title="The Step-by-Step Approach, the Package Deal, and Forgotten Moments">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Jirair-Libaridian-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/step-step-approach-package-deal-forgotten-moments/">The Step-by-Step Approach, the Package Deal, and Forgotten Moments</a>
								</h3>
																<p class="penci-mega-date">January 29, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2017/01/armenia-25-year-country-crossroads/" title="Armenia at 25 Year: A Country at a Crossroads">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Armenia-25-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/armenia-25-year-country-crossroads/">Armenia at 25 Year: A Country at a Crossroads</a>
								</h3>
																<p class="penci-mega-date">January 23, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2017/01/rakel-dink-come-let-us-away-restlessness-doves-country/" title="Rakel Dink: Come, Let Us Do Away with the Restlessness of Doves in This Country">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/RakelDink-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/rakel-dink-come-let-us-away-restlessness-doves-country/">Rakel Dink: Come, Let Us Do Away with the Restlessness of Doves in This Country</a>
								</h3>
																<p class="penci-mega-date">January 19, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2016/12/ambassador-richard-m-mills-expresses-concerns-human-rights-situation-armenia/" title="Ambassador Richard M. Mills Expresses Concerns About Human Rights Situation in Armenia">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2016/12/Richard-Mills-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2016/12/ambassador-richard-m-mills-expresses-concerns-human-rights-situation-armenia/">Ambassador Richard M. Mills Expresses Concerns About Human Rights Situation in Armenia</a>
								</h3>
																<p class="penci-mega-date">December 9, 2016</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-23223" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-23223"><a href="https://massispost.com/category/culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-10 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2017/02/documentary-dersim-armenians-premiere-istanbul-february-9/" title="Documentary About Dersim Armenians to Premiere in Istanbul on February 9">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/Vankin-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/documentary-dersim-armenians-premiere-istanbul-february-9/">Documentary About Dersim Armenians to Premiere in Istanbul on February 9</a>
								</h3>
																<p class="penci-mega-date">February 8, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2017/02/amaa-lark-musical-society-present-benjamin-brittens-war-requiem-conducted-maestro-vatsche-barousmian/" title="AMAA and Lark Musical Society Present Benjamin Britten’s War Requiem, Conducted by Maestro Vatsche Barsoumian">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/amaa-larkweb-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/amaa-lark-musical-society-present-benjamin-brittens-war-requiem-conducted-maestro-vatsche-barousmian/">AMAA and Lark Musical Society Present Benjamin Britten’s War Requiem, Conducted by Maestro Vatsche Barsoumian</a>
								</h3>
																<p class="penci-mega-date">February 3, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2017/02/15th-annual-armenian-film-festival-fresno-state/" title="15th Annual Armenian Film Festival at Fresno State">
																										</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/15th-annual-armenian-film-festival-fresno-state/">15th Annual Armenian Film Festival at Fresno State</a>
								</h3>
																<p class="penci-mega-date">February 1, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2017/01/mike-connors-star-tv-series-mannix-dead-91/" title="Mike Connors, Star of TV  Series &#8216;Mannix,&#8217; Dead at 91">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Mike-Connors-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/mike-connors-star-tv-series-mannix-dead-91/">Mike Connors, Star of TV  Series &#8216;Mannix,&#8217; Dead at 91</a>
								</h3>
																<p class="penci-mega-date">January 26, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2017/01/bridgingstories-exhibit-connects-armenian-turkish-photographers-shared-stories/" title="#BridgingStories Exhibit Connects Armenian and Turkish Photographers Through Shared Stories">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/BridgingStories-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/01/BridgingStories-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/01/BridgingStories-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/01/BridgingStories-768x512.jpg 768w, https://massispost.com/wp-content/uploads/2017/01/BridgingStories-1024x683.jpg 1024w, https://massispost.com/wp-content/uploads/2017/01/BridgingStories-1170x780.jpg 1170w, https://massispost.com/wp-content/uploads/2017/01/BridgingStories.jpg 1392w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/bridgingstories-exhibit-connects-armenian-turkish-photographers-shared-stories/">#BridgingStories Exhibit Connects Armenian and Turkish Photographers Through Shared Stories</a>
								</h3>
																<p class="penci-mega-date">January 24, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-23232" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-23232"><a href="https://massispost.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-186 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2017/02/henrikh-mkhitaryan-wins-manchester-united-january-goal-month/" title="Henrikh Mkhitaryan Wins Manchester United January Goal of the Month">
																														<i class="fa fa-play"></i>
																																																																				<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/Mkhitaryan-Wigan-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/henrikh-mkhitaryan-wins-manchester-united-january-goal-month/">Henrikh Mkhitaryan Wins Manchester United January Goal of the Month</a>
								</h3>
																<p class="penci-mega-date">February 9, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2017/02/atlanta-falcons-name-steve-sarkisian-new-offensive-coordinator/" title="Atlanta Falcons Name Steve Sarkisian as New Offensive Coordinator">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/Steve-Sarkisian-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/atlanta-falcons-name-steve-sarkisian-new-offensive-coordinator/">Atlanta Falcons Name Steve Sarkisian as New Offensive Coordinator</a>
								</h3>
																<p class="penci-mega-date">February 8, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2017/01/henrikh-mkhitaryan-wins-premier-league-goal-month-award/" title="Henrikh Mkhitaryan Wins Premier League Goal of the Month Award">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Henrikh-Mkhitaryan-GOTM-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/01/Henrikh-Mkhitaryan-GOTM-585x389.jpg 585w, https://massispost.com/wp-content/uploads/2017/01/Henrikh-Mkhitaryan-GOTM-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/01/Henrikh-Mkhitaryan-GOTM-768x511.jpg 768w, https://massispost.com/wp-content/uploads/2017/01/Henrikh-Mkhitaryan-GOTM.jpg 810w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/henrikh-mkhitaryan-wins-premier-league-goal-month-award/">Henrikh Mkhitaryan Wins Premier League Goal of the Month Award</a>
								</h3>
																<p class="penci-mega-date">January 13, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2016/12/mkhitaryan-scores-phenomenal-scorpion-kick-goal-united-beats-sunderland/" title="Mkhitaryan Scores &#8216;Phenomenal&#8217; Scorpion Kick  Goal as United Beats Sunderland">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2016/12/Mkhitaryan-s-strike-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2016/12/mkhitaryan-scores-phenomenal-scorpion-kick-goal-united-beats-sunderland/">Mkhitaryan Scores &#8216;Phenomenal&#8217; Scorpion Kick  Goal as United Beats Sunderland</a>
								</h3>
																<p class="penci-mega-date">December 26, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2016/12/olympic-champion-artur-aleksanyan-named-armenias-athlete-year/" title="Olympic Champion Artur Aleksanyan Named Armenia’s Athlete of the Year">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2016/12/Arthur-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2016/12/olympic-champion-artur-aleksanyan-named-armenias-athlete-year/">Olympic Champion Artur Aleksanyan Named Armenia’s Athlete of the Year</a>
								</h3>
																<p class="penci-mega-date">December 20, 2016</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-23225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23225"><a href="http://massispost.com/am">Հայերէն</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3 enable-boxed">

<!-- Top Bar -->
	<div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline">
										<span class="headline-title">Top Posts</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/MassisPost/?fref=ts" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/massispost" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://plus.google.com/103247076034057621040/" target="_blank"><i class="fa fa-google-plus"></i></a>
										<a href="https://www.youtube.com/user/MassisPost" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="mailto:info@massispost.com"><i class="fa fa-envelope-o"></i></a>
								<a href="http://massispost.com/feed" target="_blank"><i class="fa fa-rss"></i></a>
	</div>				</div>
											<div class="penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="300" data-direction="vertical">
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2017/02/president-hollande-karabakh-conflict-settlement-enshrined-madrid-principles/">President Hollande “Karabakh Conflict Settlement Enshrined in the...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2017/02/armenia-slams-belarus-bloggers-extradition/">Armenia Slams Belarus for Blogger’s Extradition</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2017/02/one-armenian-serviceman-killed-another-wounded-azeri-ceasefire-violation/">One Armenian Serviceman Killed, Another Wounded in Azeri...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2017/02/blogger-alexander-lapshin-extradited-azerbaijan/">Blogger Alexander Lapshin Extradited to Azerbaijan</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2017/02/garo-paylan-lets-correct-historic-mistake/">Garo Paylan: Let&#8217;s Correct this Historic Mistake</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2017/02/one-azeri-soldier-captured-failed-infiltration-attempt-karabakh-frontlines/">One Azeri Soldier Captured after Failed Infiltration Attempt...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2017/01/armenian-iranian-defense-cooperation-discussed-tehran/">Armenian-Iranian Defense Cooperation Discussed in Tehran</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2017/01/french-constitutional-council-censors-law-criminalizing-genocide-denial/">French Constitutional Council Censors the Law Criminalizing Genocide...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2017/01/mike-connors-star-tv-series-mannix-dead-91/">Mike Connors, Star of TV Series &#8216;Mannix,&#8217; Dead...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2017/01/former-us-ambassador-armenia-john-heffern-named-acting-assistant-secretary-state/">Former US Ambassador to Armenia John Heffern Named...</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-3 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo">

			<div id="logo">
															<h2>
							<a href="https://massispost.com/"><img src="http://massispost.com/wp-content/uploads/2016/07/massismainnewB.jpg" alt="Armenian News By MassisPost" /></a>
						</h2>
												</div>

			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom header-3">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-massispost-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23224"><a href="http://massispost.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3216"><a href="https://massispost.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2017/02/mayor-paris-award-garo-paylan-city-medal/" title="Mayor of Paris to Award Garo Paylan With City Medal">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/garo-paylan-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/02/garo-paylan-1-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/02/garo-paylan-1-300x201.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/mayor-paris-award-garo-paylan-city-medal/">Mayor of Paris to Award Garo Paylan With City Medal</a>
								</h3>
																<p class="penci-mega-date">February 9, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2017/02/armenian-american-business-council-participate-2017-los-angeles-travel-adventure-show/" title="Armenian American Business Council to Participate in the 2017 Los Angeles Travel &#038; Adventure Show">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/LA-Show-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/armenian-american-business-council-participate-2017-los-angeles-travel-adventure-show/">Armenian American Business Council to Participate in the 2017 Los Angeles Travel &#038; Adventure Show</a>
								</h3>
																<p class="penci-mega-date">February 9, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2017/02/henrikh-mkhitaryan-wins-manchester-united-january-goal-month/" title="Henrikh Mkhitaryan Wins Manchester United January Goal of the Month">
																														<i class="fa fa-play"></i>
																																																																				<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/Mkhitaryan-Wigan-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/henrikh-mkhitaryan-wins-manchester-united-january-goal-month/">Henrikh Mkhitaryan Wins Manchester United January Goal of the Month</a>
								</h3>
																<p class="penci-mega-date">February 9, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2017/02/three-sentenced-life-prison-murder-armenian-man-istanbul/" title="Three Sentenced to Life in Prison Over Murder of Armenian Man in Istanbul">
																																																																													<img width="585" height="375" src="https://massispost.com/wp-content/uploads/2017/02/Istanbul-Armenian-585x375.jpeg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/three-sentenced-life-prison-murder-armenian-man-istanbul/">Three Sentenced to Life in Prison Over Murder of Armenian Man in Istanbul</a>
								</h3>
																<p class="penci-mega-date">February 9, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2017/02/president-hollande-karabakh-conflict-settlement-enshrined-madrid-principles/" title="President Hollande “Karabakh Conflict Settlement Enshrined in the Madrid Principles”">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/Hollande-CCAF-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/president-hollande-karabakh-conflict-settlement-enshrined-madrid-principles/">President Hollande “Karabakh Conflict Settlement Enshrined in the Madrid Principles”</a>
								</h3>
																<p class="penci-mega-date">February 9, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3217"><a href="https://massispost.com/category/armenia/">Armenia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active" href="https://massispost.com/category/armenia/" data-id="penci-mega-5">All</a>
							<a class="mega-cat-child" href="https://massispost.com/category/armenia/artsakh/" data-id="penci-mega-8">Artsakh</a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2017/02/armenia-slams-belarus-bloggers-extradition/" title="Armenia Slams Belarus for Blogger’s Extradition">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/lapshin_baku-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/02/lapshin_baku-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/02/lapshin_baku-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/02/lapshin_baku-768x512.jpg 768w, https://massispost.com/wp-content/uploads/2017/02/lapshin_baku.jpg 800w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/armenia-slams-belarus-bloggers-extradition/">Armenia Slams Belarus for Blogger’s Extradition</a>
								</h3>
																<p class="penci-mega-date">February 8, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2017/02/one-armenian-serviceman-killed-another-wounded-azeri-ceasefire-violation/" title="One Armenian Serviceman Killed, Another Wounded in Azeri Ceasefire Violation">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/Frontline-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/one-armenian-serviceman-killed-another-wounded-azeri-ceasefire-violation/">One Armenian Serviceman Killed, Another Wounded in Azeri Ceasefire Violation</a>
								</h3>
																<p class="penci-mega-date">February 8, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2017/02/azerbaijan-fails-lead-osce-mission-frontlines/" title="Azerbaijan Fails to Lead OSCE Mission to its Frontlines">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/OSCE-Monitoring-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/azerbaijan-fails-lead-osce-mission-frontlines/">Azerbaijan Fails to Lead OSCE Mission to its Frontlines</a>
								</h3>
																<p class="penci-mega-date">February 7, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2017/02/us-based-company-invest-additional-140-million-vorotan-hydropower-plant/" title="US Based Company to Invest Additional $140 Million in Vorotan Hydropower Plant">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/Vorotan-HPP-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/us-based-company-invest-additional-140-million-vorotan-hydropower-plant/">US Based Company to Invest Additional $140 Million in Vorotan Hydropower Plant</a>
								</h3>
																<p class="penci-mega-date">February 7, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2017/02/one-armenian-serviceman-killed-another-wounded-azeri-ceasefire-violation/" title="One Armenian Serviceman Killed, Another Wounded in Azeri Ceasefire Violation">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/Frontline-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/one-armenian-serviceman-killed-another-wounded-azeri-ceasefire-violation/">One Armenian Serviceman Killed, Another Wounded in Azeri Ceasefire Violation</a>
								</h3>
																<p class="penci-mega-date">February 8, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2017/02/azerbaijan-fails-lead-osce-mission-frontlines/" title="Azerbaijan Fails to Lead OSCE Mission to its Frontlines">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/OSCE-Monitoring-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/azerbaijan-fails-lead-osce-mission-frontlines/">Azerbaijan Fails to Lead OSCE Mission to its Frontlines</a>
								</h3>
																<p class="penci-mega-date">February 7, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2017/02/criminal-case-initiated-captured-azerbaijani-soldier/" title="Criminal Case Initiated Against Captured Azerbaijani Soldier">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/azericapturedsoldier-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/02/azericapturedsoldier-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/02/azericapturedsoldier-300x201.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/criminal-case-initiated-captured-azerbaijani-soldier/">Criminal Case Initiated Against Captured Azerbaijani Soldier</a>
								</h3>
																<p class="penci-mega-date">February 3, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2017/02/karabakh-conflict-direct-threat-security-armenia-azerbaijan/" title="Karabakh Conflict a Direct Threat to the Security of Armenia, Azerbaijan">
																																																																													<img width="585" height="329" src="https://massispost.com/wp-content/uploads/2016/06/Maria-Zakharova.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2016/06/Maria-Zakharova.jpg 1024w, https://massispost.com/wp-content/uploads/2016/06/Maria-Zakharova-300x169.jpg 300w, https://massispost.com/wp-content/uploads/2016/06/Maria-Zakharova-768x432.jpg 768w, https://massispost.com/wp-content/uploads/2016/06/Maria-Zakharova-730x411.jpg 730w, https://massispost.com/wp-content/uploads/2016/06/Maria-Zakharova-539x303.jpg 539w, https://massispost.com/wp-content/uploads/2016/06/Maria-Zakharova-350x197.jpg 350w, https://massispost.com/wp-content/uploads/2016/06/Maria-Zakharova-254x143.jpg 254w, https://massispost.com/wp-content/uploads/2016/06/Maria-Zakharova-125x70.jpg 125w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/karabakh-conflict-direct-threat-security-armenia-azerbaijan/">Karabakh Conflict a Direct Threat to the Security of Armenia, Azerbaijan</a>
								</h3>
																<p class="penci-mega-date">February 3, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3220"><a href="https://massispost.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2017/02/armenian-american-business-council-participate-2017-los-angeles-travel-adventure-show/" title="Armenian American Business Council to Participate in the 2017 Los Angeles Travel &#038; Adventure Show">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/LA-Show-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/armenian-american-business-council-participate-2017-los-angeles-travel-adventure-show/">Armenian American Business Council to Participate in the 2017 Los Angeles Travel &#038; Adventure Show</a>
								</h3>
																<p class="penci-mega-date">February 9, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2017/02/pathways-leadership-symposium-presented-armenian-international-womens-association/" title="“Pathways to Leadership” Symposium Presented by Armenian International Women’s Association">
																										</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/pathways-leadership-symposium-presented-armenian-international-womens-association/">“Pathways to Leadership” Symposium Presented by Armenian International Women’s Association</a>
								</h3>
																<p class="penci-mega-date">February 7, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2017/02/umit-kur-examine-armenian-genocide-perpetrators-city-aintab-naasr-lecture/" title="Umit Kurt to Examine Armenian Genocide Perpetrators in City of Aintab in  NAASR Lecture">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/Ümit-Kurt-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/02/Ümit-Kurt-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/02/Ümit-Kurt-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/02/Ümit-Kurt.jpg 600w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/umit-kur-examine-armenian-genocide-perpetrators-city-aintab-naasr-lecture/">Umit Kurt to Examine Armenian Genocide Perpetrators in City of Aintab in  NAASR Lecture</a>
								</h3>
																<p class="penci-mega-date">February 6, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2017/02/dr-richard-hovannisian-present-tampa-lecture-historic-armenian-cities-provinces/" title="Dr. Richard Hovannisian to Present in Tampa a Lecture on Historic Armenian Cities and Provinces">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/richardhovhanessian-tampa-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/dr-richard-hovannisian-present-tampa-lecture-historic-armenian-cities-provinces/">Dr. Richard Hovannisian to Present in Tampa a Lecture on Historic Armenian Cities and Provinces</a>
								</h3>
																<p class="penci-mega-date">February 6, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2017/02/amaa-lark-musical-society-present-benjamin-brittens-war-requiem-conducted-maestro-vatsche-barousmian/" title="AMAA and Lark Musical Society Present Benjamin Britten’s War Requiem, Conducted by Maestro Vatsche Barsoumian">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/amaa-larkweb-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/amaa-lark-musical-society-present-benjamin-brittens-war-requiem-conducted-maestro-vatsche-barousmian/">AMAA and Lark Musical Society Present Benjamin Britten’s War Requiem, Conducted by Maestro Vatsche Barsoumian</a>
								</h3>
																<p class="penci-mega-date">February 3, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3218"><a href="https://massispost.com/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2017/02/mayor-paris-award-garo-paylan-city-medal/" title="Mayor of Paris to Award Garo Paylan With City Medal">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/garo-paylan-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/02/garo-paylan-1-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/02/garo-paylan-1-300x201.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/mayor-paris-award-garo-paylan-city-medal/">Mayor of Paris to Award Garo Paylan With City Medal</a>
								</h3>
																<p class="penci-mega-date">February 9, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2017/02/blogger-alexander-lapshin-extradited-azerbaijan/" title="Blogger Alexander Lapshin Extradited to Azerbaijan">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/Labshin-Exterdited-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/blogger-alexander-lapshin-extradited-azerbaijan/">Blogger Alexander Lapshin Extradited to Azerbaijan</a>
								</h3>
																<p class="penci-mega-date">February 7, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2017/02/turkish-authorities-ban-agos-newspaper-prisons/" title="Turkish Authorities Ban Agos Newspaper from Prisons">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/agos-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/turkish-authorities-ban-agos-newspaper-prisons/">Turkish Authorities Ban Agos Newspaper from Prisons</a>
								</h3>
																<p class="penci-mega-date">February 2, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2017/02/london-based-expert-discovers-alexander-greats-last-will-ancient-armenian-manuscript/" title="London-Based Expert Discovers Alexander the Great’s Last Will in an Ancient Armenian Manuscript">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/Alexander_the_Great_mosaic-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/london-based-expert-discovers-alexander-greats-last-will-ancient-armenian-manuscript/">London-Based Expert Discovers Alexander the Great’s Last Will in an Ancient Armenian Manuscript</a>
								</h3>
																<p class="penci-mega-date">February 1, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2017/02/russias-human-rights-defender-warns-belarus-authorities-extraditing-lapshin-azerbaijan/" title="Russia’s Human Rights Defender Warns Belarus Authorities Against Extraditing Lapshin to Azerbaijan">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/Tatiana-Moskalkova-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/russias-human-rights-defender-warns-belarus-authorities-extraditing-lapshin-azerbaijan/">Russia’s Human Rights Defender Warns Belarus Authorities Against Extraditing Lapshin to Azerbaijan</a>
								</h3>
																<p class="penci-mega-date">February 1, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3228"><a href="https://massispost.com/category/armenian-genocide/">Armenian Genocide</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-12 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2017/02/documentary-dersim-armenians-premiere-istanbul-february-9/" title="Documentary About Dersim Armenians to Premiere in Istanbul on February 9">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/Vankin-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/documentary-dersim-armenians-premiere-istanbul-february-9/">Documentary About Dersim Armenians to Premiere in Istanbul on February 9</a>
								</h3>
																<p class="penci-mega-date">February 8, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2017/02/umit-kur-examine-armenian-genocide-perpetrators-city-aintab-naasr-lecture/" title="Umit Kurt to Examine Armenian Genocide Perpetrators in City of Aintab in  NAASR Lecture">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/Ümit-Kurt-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/02/Ümit-Kurt-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/02/Ümit-Kurt-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/02/Ümit-Kurt.jpg 600w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/umit-kur-examine-armenian-genocide-perpetrators-city-aintab-naasr-lecture/">Umit Kurt to Examine Armenian Genocide Perpetrators in City of Aintab in  NAASR Lecture</a>
								</h3>
																<p class="penci-mega-date">February 6, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2017/02/zoryan-institute-responds-turkish-fm-cavusoglus-call-joint-commission/" title="Zoryan Institute Responds to Turkish FM Çavusoglu&#8217;s Call for Joint Commission">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Çavusoglu-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/zoryan-institute-responds-turkish-fm-cavusoglus-call-joint-commission/">Zoryan Institute Responds to Turkish FM Çavusoglu&#8217;s Call for Joint Commission</a>
								</h3>
																<p class="penci-mega-date">February 6, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2017/02/turkish-intellectuals-recognized-armenian-genocide-eser-karakas/" title="Turkish Intellectuals Who Have Recognized the Armenian Genocide: Eser Karakaş">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/Eser-Karakaş-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/turkish-intellectuals-recognized-armenian-genocide-eser-karakas/">Turkish Intellectuals Who Have Recognized the Armenian Genocide: Eser Karakaş</a>
								</h3>
																<p class="penci-mega-date">February 2, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2017/01/turkish-fm-mevlut-cavusoglu-calls-armenia-set-joint-commission/" title="Turkish FM Mevlüt Çavusoglu Calls on Armenia to Set Up Joint Commission">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Çavusoglu-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/turkish-fm-mevlut-cavusoglu-calls-armenia-set-joint-commission/">Turkish FM Mevlüt Çavusoglu Calls on Armenia to Set Up Joint Commission</a>
								</h3>
																<p class="penci-mega-date">January 29, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3223"><a href="https://massispost.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2017/02/garo-paylan-lets-correct-historic-mistake/" title="Garo Paylan: Let&#8217;s Correct this Historic Mistake">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/garo-paylan-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/garo-paylan-lets-correct-historic-mistake/">Garo Paylan: Let&#8217;s Correct this Historic Mistake</a>
								</h3>
																<p class="penci-mega-date">February 3, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2017/01/step-step-approach-package-deal-forgotten-moments/" title="The Step-by-Step Approach, the Package Deal, and Forgotten Moments">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Jirair-Libaridian-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/step-step-approach-package-deal-forgotten-moments/">The Step-by-Step Approach, the Package Deal, and Forgotten Moments</a>
								</h3>
																<p class="penci-mega-date">January 29, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2017/01/armenia-25-year-country-crossroads/" title="Armenia at 25 Year: A Country at a Crossroads">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Armenia-25-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/armenia-25-year-country-crossroads/">Armenia at 25 Year: A Country at a Crossroads</a>
								</h3>
																<p class="penci-mega-date">January 23, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2017/01/rakel-dink-come-let-us-away-restlessness-doves-country/" title="Rakel Dink: Come, Let Us Do Away with the Restlessness of Doves in This Country">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/RakelDink-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/rakel-dink-come-let-us-away-restlessness-doves-country/">Rakel Dink: Come, Let Us Do Away with the Restlessness of Doves in This Country</a>
								</h3>
																<p class="penci-mega-date">January 19, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2016/12/ambassador-richard-m-mills-expresses-concerns-human-rights-situation-armenia/" title="Ambassador Richard M. Mills Expresses Concerns About Human Rights Situation in Armenia">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2016/12/Richard-Mills-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2016/12/ambassador-richard-m-mills-expresses-concerns-human-rights-situation-armenia/">Ambassador Richard M. Mills Expresses Concerns About Human Rights Situation in Armenia</a>
								</h3>
																<p class="penci-mega-date">December 9, 2016</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-23223"><a href="https://massispost.com/category/culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-10 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2017/02/documentary-dersim-armenians-premiere-istanbul-february-9/" title="Documentary About Dersim Armenians to Premiere in Istanbul on February 9">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/Vankin-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/documentary-dersim-armenians-premiere-istanbul-february-9/">Documentary About Dersim Armenians to Premiere in Istanbul on February 9</a>
								</h3>
																<p class="penci-mega-date">February 8, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2017/02/amaa-lark-musical-society-present-benjamin-brittens-war-requiem-conducted-maestro-vatsche-barousmian/" title="AMAA and Lark Musical Society Present Benjamin Britten’s War Requiem, Conducted by Maestro Vatsche Barsoumian">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/amaa-larkweb-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/amaa-lark-musical-society-present-benjamin-brittens-war-requiem-conducted-maestro-vatsche-barousmian/">AMAA and Lark Musical Society Present Benjamin Britten’s War Requiem, Conducted by Maestro Vatsche Barsoumian</a>
								</h3>
																<p class="penci-mega-date">February 3, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2017/02/15th-annual-armenian-film-festival-fresno-state/" title="15th Annual Armenian Film Festival at Fresno State">
																										</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/15th-annual-armenian-film-festival-fresno-state/">15th Annual Armenian Film Festival at Fresno State</a>
								</h3>
																<p class="penci-mega-date">February 1, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2017/01/mike-connors-star-tv-series-mannix-dead-91/" title="Mike Connors, Star of TV  Series &#8216;Mannix,&#8217; Dead at 91">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Mike-Connors-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/mike-connors-star-tv-series-mannix-dead-91/">Mike Connors, Star of TV  Series &#8216;Mannix,&#8217; Dead at 91</a>
								</h3>
																<p class="penci-mega-date">January 26, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2017/01/bridgingstories-exhibit-connects-armenian-turkish-photographers-shared-stories/" title="#BridgingStories Exhibit Connects Armenian and Turkish Photographers Through Shared Stories">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/BridgingStories-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/01/BridgingStories-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/01/BridgingStories-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/01/BridgingStories-768x512.jpg 768w, https://massispost.com/wp-content/uploads/2017/01/BridgingStories-1024x683.jpg 1024w, https://massispost.com/wp-content/uploads/2017/01/BridgingStories-1170x780.jpg 1170w, https://massispost.com/wp-content/uploads/2017/01/BridgingStories.jpg 1392w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/bridgingstories-exhibit-connects-armenian-turkish-photographers-shared-stories/">#BridgingStories Exhibit Connects Armenian and Turkish Photographers Through Shared Stories</a>
								</h3>
																<p class="penci-mega-date">January 24, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-23232"><a href="https://massispost.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-186 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2017/02/henrikh-mkhitaryan-wins-manchester-united-january-goal-month/" title="Henrikh Mkhitaryan Wins Manchester United January Goal of the Month">
																														<i class="fa fa-play"></i>
																																																																				<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/Mkhitaryan-Wigan-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/henrikh-mkhitaryan-wins-manchester-united-january-goal-month/">Henrikh Mkhitaryan Wins Manchester United January Goal of the Month</a>
								</h3>
																<p class="penci-mega-date">February 9, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2017/02/atlanta-falcons-name-steve-sarkisian-new-offensive-coordinator/" title="Atlanta Falcons Name Steve Sarkisian as New Offensive Coordinator">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/02/Steve-Sarkisian-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/02/atlanta-falcons-name-steve-sarkisian-new-offensive-coordinator/">Atlanta Falcons Name Steve Sarkisian as New Offensive Coordinator</a>
								</h3>
																<p class="penci-mega-date">February 8, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2017/01/henrikh-mkhitaryan-wins-premier-league-goal-month-award/" title="Henrikh Mkhitaryan Wins Premier League Goal of the Month Award">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Henrikh-Mkhitaryan-GOTM-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/01/Henrikh-Mkhitaryan-GOTM-585x389.jpg 585w, https://massispost.com/wp-content/uploads/2017/01/Henrikh-Mkhitaryan-GOTM-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/01/Henrikh-Mkhitaryan-GOTM-768x511.jpg 768w, https://massispost.com/wp-content/uploads/2017/01/Henrikh-Mkhitaryan-GOTM.jpg 810w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/henrikh-mkhitaryan-wins-premier-league-goal-month-award/">Henrikh Mkhitaryan Wins Premier League Goal of the Month Award</a>
								</h3>
																<p class="penci-mega-date">January 13, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2016/12/mkhitaryan-scores-phenomenal-scorpion-kick-goal-united-beats-sunderland/" title="Mkhitaryan Scores &#8216;Phenomenal&#8217; Scorpion Kick  Goal as United Beats Sunderland">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2016/12/Mkhitaryan-s-strike-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2016/12/mkhitaryan-scores-phenomenal-scorpion-kick-goal-united-beats-sunderland/">Mkhitaryan Scores &#8216;Phenomenal&#8217; Scorpion Kick  Goal as United Beats Sunderland</a>
								</h3>
																<p class="penci-mega-date">December 26, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2016/12/olympic-champion-artur-aleksanyan-named-armenias-athlete-year/" title="Olympic Champion Artur Aleksanyan Named Armenia’s Athlete of the Year">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2016/12/Arthur-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2016/12/olympic-champion-artur-aleksanyan-named-armenias-athlete-year/">Olympic Champion Artur Aleksanyan Named Armenia’s Athlete of the Year</a>
								</h3>
																<p class="penci-mega-date">December 20, 2016</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23225"><a href="http://massispost.com/am">Հայերէն</a></li>
</ul>
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://massispost.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
							</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://massispost.com/">Home</a></span><i class="fa fa-angle-right"></i>
				<span>
					<a href="https://massispost.com/category/armenian/">Armenian</a>				</span><i class="fa fa-angle-right"></i>
			<span>Armenian American Business Council to Participate in the 2017 Los Angeles Travel &#038; Adventure Show</span>
		</div>
	
	
	<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-25953" class="post-25953 post type-post status-publish format-standard has-post-thumbnail hentry category-armenian category-community category-news">

	
	
	
									<div class="post-image">
					<a href="https://massispost.com/wp-content/uploads/2017/02/LA-Show.jpg" data-rel="penci-gallery-image-content"><img width="850" height="478" src="https://massispost.com/wp-content/uploads/2017/02/LA-Show.jpg" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/02/LA-Show.jpg 850w, https://massispost.com/wp-content/uploads/2017/02/LA-Show-300x169.jpg 300w, https://massispost.com/wp-content/uploads/2017/02/LA-Show-768x432.jpg 768w, https://massispost.com/wp-content/uploads/2017/02/LA-Show-585x329.jpg 585w" sizes="(max-width: 850px) 100vw, 850px" /></a>				</div>
					
	
	
	
	
		<div class="header-standard header-classic single-header">
							<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://massispost.com/category/armenian/" title="View all posts in Armenian" >Armenian</a><a class="penci-cat-name" href="https://massispost.com/category/community/" title="View all posts in Community" >Community</a><a class="penci-cat-name" href="https://massispost.com/category/news/" title="View all posts in News" >News</a></span></div>
			
			<h1 class="post-title single-post-title">Armenian American Business Council to Participate in the 2017 Los Angeles Travel &#038; Adventure Show</h1>

							<div class="post-box-meta-single">
																<span>February 9, 2017</span>
									</div>
					</div>

		
	
	<div class="post-entry">
		<div class="inner-post-entry">
			<p>LOS ANGELES &#8212; Armenian American Business Council, in close cooperation with the Consulate<br />
General of Armenia, has once again decided to attend the Los Angeles Travel &amp; Adventure<br />
Show on February 18-19, 2017, one of the largest tourism expos in the country. The organization<br />
hopes to inspire further growth in the Tourism sectors of Armenian and Karabakh by speaking<br />
with leaders of the tourism industry who will be attending the event.</p>
<p>In the past, AABC has received many commendations from fellow attendees for our<br />
participation and dedication to showing the wonders of Armenia and Artsakh in the clearest<br />
light. Last year, AABC was awarded “Best New Exhibitor” for the design of our booth, and hope<br />
to yet again impress attendees as we encourage everyone to experience everything Armenia and<br />
Artsakh have to offer.</p>
<p>Participating in the Travel &amp; Adventure Show will also be a delegation headed by the<br />
International Business Relations Support Council of the Armenian Parliament, along with<br />
various entrepreneurs and public sector representatives from the Republic of Armenia.</p>
<p>The Armenian community of greater Southern California is highly encouraged to attend<br />
the event, visit the AABC booth and spend the day at the Los Angeles Convention Center.</p>
<p>-The Armenian American Business Council is a non-profit organization seeking to encourage<br />
investment and growth in the economic sectors of Armenia, working to provide access to the vast<br />
American markets for Armenian entrepreneurs, and promoting stronger bilateral<br />
economic, trade and commercial relations between the United States and the Republic of<br />
Armenia by facilitating linkages between U.S. and Armenia-based business communities, by<br />
way of sector-specific trade shows, business expos, and professional conferences.</p>
<p>For Immediate Contact: (818) 660-0757 Email: aabc.usinfo@gmail.com</p>
<span class="cp-load-after-post"></span><div class="hatom-extra" style="display:none !important;visibility:hidden;"><span class="entry-title">Armenian American Business Council to Participate in the 2017 Los Angeles Travel &#038; Adventure Show</span> was last modified: <span class="updated"> February 9th, 2017</span> by <span class="author vcard"><span class="fn">MassisPost</span></span></div>								</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="25953" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://massispost.com/2017/02/armenian-american-business-council-participate-2017-los-angeles-travel-adventure-show/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/home?status=Check%20out%20this%20article:%20Armenian%20American%20Business%20Council%20to%20Participate%20in%20the%202017%20Los%20Angeles%20Travel%20&#038;%20Adventure%20Show%20-%20https://massispost.com/2017/02/armenian-american-business-council-participate-2017-los-angeles-travel-adventure-show/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=https://massispost.com/2017/02/armenian-american-business-council-participate-2017-los-angeles-travel-adventure-show/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://massispost.com/2017/02/armenian-american-business-council-participate-2017-los-angeles-travel-adventure-show/&#038;media=https://massispost.com/wp-content/uploads/2017/02/LA-Show.jpg&#038;description=Armenian%20American%20Business%20Council%20to%20Participate%20in%20the%202017%20Los%20Angeles%20Travel%20&#038;%20Adventure%20Show"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/670508df3ed5048abc6774a98a687f9a?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/670508df3ed5048abc6774a98a687f9a?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="https://massispost.com/author/admin/" title="Posts by MassisPost" rel="author">MassisPost</a></h5>
		<p></p>
													</div>
</div>	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://massispost.com/2017/02/henrikh-mkhitaryan-wins-manchester-united-january-goal-month/">
					<div class="pagi-text">
						<h5 class="prev-title">Henrikh Mkhitaryan Wins Manchester United January Goal of the Month</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://massispost.com/2017/02/mayor-paris-award-garo-paylan-city-medal/">
					<div class="pagi-text">
						<h5 class="next-title">Mayor of Paris to Award Garo Paylan With City Medal</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
		<div class="penci-carousel penci-related-carousel" data-auto="false" data-dots="true" data-arrows="false">
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2015/12/french-national-assembly-sends-genocide-denial-bill-to-special-committee/">
														<img width="585" height="345" src="https://massispost.com/wp-content/uploads/2015/12/assemblee-national.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2015/12/assemblee-national.jpg 665w, https://massispost.com/wp-content/uploads/2015/12/assemblee-national-300x177.jpg 300w, https://massispost.com/wp-content/uploads/2015/12/assemblee-national-539x318.jpg 539w, https://massispost.com/wp-content/uploads/2015/12/assemblee-national-350x206.jpg 350w, https://massispost.com/wp-content/uploads/2015/12/assemblee-national-254x150.jpg 254w, https://massispost.com/wp-content/uploads/2015/12/assemblee-national-125x74.jpg 125w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="https://massispost.com/2015/12/french-national-assembly-sends-genocide-denial-bill-to-special-committee/">French National Assembly Sends Genocide Denial Bill to Special Committee</a></h3>
										<span class="date">December 3, 2015</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2011/05/unique-armenian-oral-history-conference-at-ucla/">
														<img width="585" height="297" src="https://massispost.com/wp-content/uploads/2011/05/uclaoralhistory.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2011/05/uclaoralhistory.jpg 1455w, https://massispost.com/wp-content/uploads/2011/05/uclaoralhistory-300x152.jpg 300w, https://massispost.com/wp-content/uploads/2011/05/uclaoralhistory-1024x519.jpg 1024w, https://massispost.com/wp-content/uploads/2011/05/uclaoralhistory-342x173.jpg 342w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="https://massispost.com/2011/05/unique-armenian-oral-history-conference-at-ucla/">Unique Armenian Oral History Conference at UCLA</a></h3>
										<span class="date">May 4, 2011</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2012/08/prof-shemmassian-to-present-musa-dagh-at-usc-international-workshop-on-resisting-the-path-to-genocide/">
														<img width="480" height="360" src="https://massispost.com/wp-content/uploads/2012/08/vahramshemmassian.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2012/08/vahramshemmassian.jpg 480w, https://massispost.com/wp-content/uploads/2012/08/vahramshemmassian-300x225.jpg 300w, https://massispost.com/wp-content/uploads/2012/08/vahramshemmassian-149x112.jpg 149w, https://massispost.com/wp-content/uploads/2012/08/vahramshemmassian-342x256.jpg 342w, https://massispost.com/wp-content/uploads/2012/08/vahramshemmassian-60x45.jpg 60w, https://massispost.com/wp-content/uploads/2012/08/vahramshemmassian-150x113.jpg 150w, https://massispost.com/wp-content/uploads/2012/08/vahramshemmassian-269x201.jpg 269w" sizes="(max-width: 480px) 100vw, 480px" />						</a>
										<h3><a href="https://massispost.com/2012/08/prof-shemmassian-to-present-musa-dagh-at-usc-international-workshop-on-resisting-the-path-to-genocide/">Prof. Shemmassian to Present Musa Dagh at USC international workshop on Resisting the Path to Genocide</a></h3>
										<span class="date">August 28, 2012</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2014/12/tehran-hosts-iran-armenia-joint-economic-commission-meeting/">
														<img width="384" height="252" src="https://massispost.com/wp-content/uploads/2014/12/Iran-Armenia.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2014/12/Iran-Armenia.jpg 384w, https://massispost.com/wp-content/uploads/2014/12/Iran-Armenia-300x197.jpg 300w, https://massispost.com/wp-content/uploads/2014/12/Iran-Armenia-145x95.jpg 145w" sizes="(max-width: 384px) 100vw, 384px" />						</a>
										<h3><a href="https://massispost.com/2014/12/tehran-hosts-iran-armenia-joint-economic-commission-meeting/">Tehran Hosts Iran-Armenia Joint Economic Commission Meeting</a></h3>
										<span class="date">December 15, 2014</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2015/04/aca-congratulates-newly-elected-pasadena-mayor/">
														<img width="390" height="390" src="https://massispost.com/wp-content/uploads/2015/04/Tornek.jpeg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2015/04/Tornek.jpeg 2143w, https://massispost.com/wp-content/uploads/2015/04/Tornek-150x150.jpeg 150w, https://massispost.com/wp-content/uploads/2015/04/Tornek-300x300.jpeg 300w, https://massispost.com/wp-content/uploads/2015/04/Tornek-1024x1024.jpeg 1024w, https://massispost.com/wp-content/uploads/2015/04/Tornek-95x95.jpeg 95w" sizes="(max-width: 390px) 100vw, 390px" />						</a>
										<h3><a href="https://massispost.com/2015/04/aca-congratulates-newly-elected-pasadena-mayor/">ACA Congratulates Newly-Elected Pasadena Mayor</a></h3>
										<span class="date">April 23, 2015</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2015/05/turkish-government-planning-to-nationalize-tuzla-camp-before-returning-it-to-armenian-community/">
														<img width="585" height="280" src="https://massispost.com/wp-content/uploads/2015/05/armen_2.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2015/05/armen_2.jpg 702w, https://massispost.com/wp-content/uploads/2015/05/armen_2-300x144.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="https://massispost.com/2015/05/turkish-government-planning-to-nationalize-tuzla-camp-before-returning-it-to-armenian-community/">Turkish Government Planning to Nationalize Tuzla Camp before Returning it to  Armenian Community</a></h3>
										<span class="date">May 15, 2015</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2016/10/jubilee-celebration-of-the-170th-anniversary-of-the-armenian-evangelical-church-held-in-yerevan/">
														<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2016/10/evengelical-2-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2016/10/evengelical-2-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2016/10/evengelical-2-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2016/10/evengelical-2-768x512.jpg 768w, https://massispost.com/wp-content/uploads/2016/10/evengelical-2.jpg 950w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="https://massispost.com/2016/10/jubilee-celebration-of-the-170th-anniversary-of-the-armenian-evangelical-church-held-in-yerevan/">Jubilee Celebration of the 170th Anniversary of the Armenian Evangelical Church Held in Yerevan</a></h3>
										<span class="date">October 3, 2016</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2013/11/from-ataturk-to-erdogan-a-two-day-conference-in-yerevan/">
														<img width="490" height="225" src="https://massispost.com/wp-content/uploads/2013/11/Erdogan-Ataturk.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2013/11/Erdogan-Ataturk.jpg 490w, https://massispost.com/wp-content/uploads/2013/11/Erdogan-Ataturk-300x137.jpg 300w" sizes="(max-width: 490px) 100vw, 490px" />						</a>
										<h3><a href="https://massispost.com/2013/11/from-ataturk-to-erdogan-a-two-day-conference-in-yerevan/">From Ataturk to Erdogan: A Two-Day Conference in Yerevan</a></h3>
										<span class="date">November 5, 2013</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2014/05/louisiana-senate-passes-resolution-condemning-azeri-aggression-and-falsification/">
														<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2014/05/old-state-capitol-new-state-capitol-HDR.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2014/05/old-state-capitol-new-state-capitol-HDR.jpg 1600w, https://massispost.com/wp-content/uploads/2014/05/old-state-capitol-new-state-capitol-HDR-300x199.jpg 300w, https://massispost.com/wp-content/uploads/2014/05/old-state-capitol-new-state-capitol-HDR-1024x682.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="https://massispost.com/2014/05/louisiana-senate-passes-resolution-condemning-azeri-aggression-and-falsification/">Louisiana Senate Passes Resolution Condemning Azeri Aggression and Falsification</a></h3>
										<span class="date">May 29, 2014</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2015/08/coaf-yerevan-music-festival-features-top-bands/">
														<img width="500" height="285" src="https://massispost.com/wp-content/uploads/2015/08/COAF-1.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2015/08/COAF-1.jpg 500w, https://massispost.com/wp-content/uploads/2015/08/COAF-1-300x171.jpg 300w, https://massispost.com/wp-content/uploads/2015/08/COAF-1-350x200.jpg 350w, https://massispost.com/wp-content/uploads/2015/08/COAF-1-254x145.jpg 254w, https://massispost.com/wp-content/uploads/2015/08/COAF-1-125x71.jpg 125w" sizes="(max-width: 500px) 100vw, 500px" />						</a>
										<h3><a href="https://massispost.com/2015/08/coaf-yerevan-music-festival-features-top-bands/">COAF Yerevan Music Festival Features Top Bands</a></h3>
										<span class="date">August 10, 2015</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
	<div id='comments_pagination'></div>
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/armenian-american-business-council-participate-2017-los-angeles-travel-adventure-show/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=47534632&#038;postid=25953&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=4.4&#038;sig=6c7573d9e9df588fb412f00b99d27363bbcd0fd5#parent=https%3A%2F%2Fmassispost.com%2F2017%2F02%2Farmenian-american-business-council-participate-2017-los-angeles-travel-adventure-show%2F" allowtransparency="true" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="search-4" class="widget widget_search"><form role="search" method="get" id="searchform" action="https://massispost.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form></aside><aside id="text-24" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Massis Weekly</span></h4>			<div class="textwidget"><a href="http://massisweekly.com/current.html" target=blank><img src="http://massisweekly.com/images/pg1.jpg"></a></div>
		</aside><aside id="penci_facebook_widget-3" class="widget penci_facebook_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Like Us on Facebook</span></h4>			<div class="fb-page" data-href="http://www.facebook.com/massispost" data-height="290" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="http://www.facebook.com/massispost"><a href="http://www.facebook.com/massispost">Facebook</a></blockquote></div></div>
		</aside><aside id="text-28" class="widget widget_text">			<div class="textwidget"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-30283758-1', 'auto');
  ga('send', 'pageview');

</script></div>
		</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>

<div id="penci-end-sidebar-sticky"></div>


<footer id="footer-section">
	<div class="container">
							<div class="footer-logo-copyright footer-not-logo">
				
									<div class="footer-menu-wrap">
					<ul id="menu-secondary" class="footer-menu"><li id="menu-item-7974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7974"><a href="https://massispost.com/about/">About</a></li>
<li id="menu-item-7972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7972"><a href="https://massispost.com/staff-2/">Staff</a></li>
<li id="menu-item-7973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7973"><a href="https://massispost.com/contact/">Contact</a></li>
<li id="menu-item-8003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8003"><a target="_blank" href="https://itunes.apple.com/us/app/armenian-news-by-massispost/id796065906?mt=8">iPhone</a></li>
<li id="menu-item-8004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8004"><a target="_blank" href="https://play.google.com/store/apps/details?id=com.conduit.app_ea662662bcda492094277eafe4303bfc.app">Android</a></li>
<li id="menu-item-9429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9429"><a href="https://massispost.com/submit-an-article/">Submit An Article</a></li>
</ul>					</div>
				
									<div id="footer-copyright">
						<p>@2016 - MassisPost. All Right Reserved. Designed by NK Web Services Inc.</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

	            <script type="text/javascript" id="modal">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1486696335 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	             <style type="text/css"></style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter'>	<div data-class-id="content-589d2f8fe98c0" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" class="cp-onload overlay-show cp-cp_id_d2989 cp-modal-global" data-overlay-class="overlay-zoomin" data-onload-delay="2.1" data-onscroll-value="" data-exit-intent="disabled"  data-closed-cookie-time="7" data-conversion-cookie-time="50"  data-modal-id="cp_id_d2989"  data-modal-style="cp_id_d2989"  data-option="smile_modal_styles"  data-custom-class="cp-cp_id_d2989 cp-modal-global" data-load-on-refresh="enabled" data-dev-mode="disabled"   data-hide-on-devices="desktop|tablet"   ></div>
	<div data-form-layout="" class="cp-modal-popup-container cp_id_d2989 cp-blank-container">
		<div class="cp-overlay  smile-3DRotateBottom content-589d2f8fe98c0 global_modal_container cp-window-overlay " data-placeholder-font="" data-class="content-589d2f8fe98c0" style=" background:"  data-closed-cookie-time="7" data-conversion-cookie-time="50"  data-modal-id="cp_id_d2989"  data-modal-style="cp_id_d2989"  data-option="smile_modal_styles"  data-custom-class="cp-cp_id_d2989 cp-modal-global" data-load-on-refresh="enabled"  data-scheduled="false"  data-timezone="-7" data-timezonename="" data-placeholder-color="" data-image-position=""  data-affiliate_setting ="0"  data-overlay-animation = "smile-3DRotateBottom"   data-tz-offset="-7"     >
	    	<div class="cp-modal cp-modal-window-size" style="">
	      		<div class="cp-animate-container"  data-overlay-animation = "smile-3DRotateBottom"  data-exit-animation="smile-bounceOutDown">
	      			<div class="cp-modal-content " style="border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: none;border-color: rgb(0,0,0);border-width:  px;border-width:5px;;background-image:url(https://massispost.com/wp-content/uploads/2016/12/mobilead.png);background-repeat: no-repeat;background-position: center;background-size: contain;;">
						      				<div class="cp-modal-body-overlay cp_fs_overlay" style="background-color: rgba(255,255,255,0.01);;"></div>
	      			
	        		<div class="cp-modal-body cp-blank  cp-no-padding " style="max-width: 655px">
	          		 		<!-- BEFORE CONTENTS -->
        <div class="cp-row ">
        	<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12  cp_responsive">
				<br /><br /><br /><br /><br /><br /><a href="https://itunes.apple.com/us/app/armenian-news-by-massispost/id796065906?mt=8"><img scale="0" src="https://s17.postimg.org/44kwksg5b/app_store.png" width="250" /></a><br /><a href="https://play.google.com/store/apps/details?id=com.ml.MassisPost&hl=en"><img scale="0" src="https://s29.postimg.org/ocskdy987/google_play_store_logo_e1446007811126.png" width="250" /></a><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br />&nbsp;			</div>
		</div>
		<!-- AFTER CONTENTS -->
		</div><!-- .cp-modal-body -->

		
			</div><!-- .cp-modal-content -->
            
    		
	      				      	<div class="cp-overlay-close cp-image-close cp-adjacent-close cp-adjacent-right" style="width: 32px">
										<img class="cp-default-close" src="https://massispost.com/wp-content/plugins/convertplug/modules/modal/functions/config/img/cross.png"  />							      	</div>

		    		</div><!-- .cp-animate-container -->

		
    </div><!-- .cp-modal -->
		<!-- .affiliate link for fullscreen -->

			</div><!-- .cp-overlay -->
</div><!-- .cp-modal-popup-container -->
	            <script type="text/javascript" id="info-bar">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1486696335 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="slidein">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}

				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}

				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1486696335 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	                    <script>
            if ( 'undefined' !== typeof window.navigator.serviceWorker ) {
                window.navigator.serviceWorker.getRegistration("https://massispost.com/wp-content/plugins/roost-for-bloggers/includes/chrome/").then( function( registration ) { if ( 'undefined' !== typeof registration && registration.scope === 'https://massispost.com/wp-content/plugins/roost-for-bloggers/includes/chrome/' ) { registration.unregister(); navigator.serviceWorker.register("/?roost=true&roost_action=worker", {scope: "/"}) } } );
            }
        </script>
                <script src="//cdn.goroost.com/roostjs/7a44ddaab4d3495abbcea51cb32dca32" async></script>
              <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://massispost.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='bsf-core-frosty-style-css'  href='https://massispost.com/wp-content/plugins/convertplug/admin/bsf-core/assets/css/frosty.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='blank-cp_id_d2989-css'  href='https://massispost.com/wp-content/plugins/convertplug/modules/modal/functions/config/../../assets/demos/blank/blank.min.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var pn_vars = {"sw_path":"http:\/\/massispost.com\/sw.js","reg_url":"http:\/\/massispost.com\/?regId=","ajaxurl":"https:\/\/massispost.com\/wp-admin\/admin-ajax.php","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/chrome-push-notifications/assets/js/push.js?ver=1.0'></script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/massispost.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='https://massispost.com/wp-content/themes/soledad/js/libs-script.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://massispost.com/wp-content/themes/soledad/js/smoothscroll.js?ver=1.0'></script>
<script type='text/javascript' src='https://massispost.com/wp-content/themes/soledad/js/main.js?ver=2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/massispost.com\/wp-admin\/admin-ajax.php","nonce":"9adfef078d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://massispost.com/wp-content/themes/soledad/js/post-like.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://massispost.com/wp-content/themes/soledad/js/imagesloaded.pkgd.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/massispost.com\/wp-admin\/admin-ajax.php","nonce":"9adfef078d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://massispost.com/wp-content/themes/soledad/js/more-post.js?ver=1.0'></script>
<script type='text/javascript' src='https://massispost.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://massispost.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.3'></script>
<script type='text/javascript' src='https://massispost.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/convertplug/admin/bsf-core/assets/js/frosty.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/convertplug/modules/assets/js/idle-timer.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/massispost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/convertplug/modules/modal/assets/js/modal.min.js'></script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/convertplug/modules/assets/js/mdetect.js'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47534632&postid=25953&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=4.4&sig=6c7573d9e9df588fb412f00b99d27363bbcd0fd5#parent=https%3A%2F%2Fmassispost.com%2F2017%2F02%2Farmenian-american-business-council-participate-2017-los-angeles-travel-adventure-show%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47534632&postid=25953&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=4.4&sig=6c7573d9e9df588fb412f00b99d27363bbcd0fd5#parent=https%3A%2F%2Fmassispost.com%2F2017%2F02%2Farmenian-american-business-council-participate-2017-los-angeles-travel-adventure-show%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	</body>
</html>