<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>French Constitutional Council Censors the Law Criminalizing Genocide Denial | Armenian News By MassisPost</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost RSS Feed" href="https://massispost.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Armenian News By MassisPost Atom Feed" href="https://massispost.com/feed/atom/" />
	<link rel="pingback" href="https://massispost.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://massispost.com/wp-content/themes/soledad/js/html5.js"></script>
	<style type="text/css">
		.featured-carousel .item { opacity: 1; }
	</style>
	<![endif]-->
	
<!-- Push notifications for this website enabled by Roost. Support for Chrome, Safari, and Firefox. (v 2.3.9) - https://goroost.com/ -->

<!-- This site is optimized with the Yoast SEO plugin v3.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://massispost.com/2017/01/french-constitutional-council-censors-law-criminalizing-genocide-denial/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="French Constitutional Council Censors the Law Criminalizing Genocide Denial | Armenian News By MassisPost" />
<meta property="og:description" content="PARIS &#8212; The Constitutional Council of France on Thursday annulled the decision, which the country’s National Assembly had adopted on December 22,&hellip;" />
<meta property="og:url" content="https://massispost.com/2017/01/french-constitutional-council-censors-law-criminalizing-genocide-denial/" />
<meta property="og:site_name" content="Armenian News By MassisPost" />
<meta property="article:publisher" content="https://www.facebook.com/MassisPost/" />
<meta property="article:section" content="Armenian Genocide" />
<meta property="article:published_time" content="2017-01-27T12:46:28+00:00" />
<meta property="og:image" content="https://massispost.com/wp-content/uploads/2017/01/Constitutional-Council-of-France.jpg" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="453" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="PARIS &#8212; The Constitutional Council of France on Thursday annulled the decision, which the country’s National Assembly had adopted on December 22,&hellip;" />
<meta name="twitter:title" content="French Constitutional Council Censors the Law Criminalizing Genocide Denial | Armenian News By MassisPost" />
<meta name="twitter:site" content="@MassisPost" />
<meta name="twitter:image" content="https://massispost.com/wp-content/uploads/2017/01/Constitutional-Council-of-France.jpg" />
<meta name="twitter:creator" content="@MassisPost" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost &raquo; Feed" href="https://massispost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost &raquo; Comments Feed" href="https://massispost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost &raquo; French Constitutional Council Censors the Law Criminalizing Genocide Denial Comments Feed" href="https://massispost.com/2017/01/french-constitutional-council-censors-law-criminalizing-genocide-denial/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/massispost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://massispost.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://massispost.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='usp_style-css'  href='https://massispost.com/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://massispost.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://massispost.com/wp-content/themes/soledad/style.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='smile-modal-style-css'  href='https://massispost.com/wp-content/plugins/convertplug/modules/modal/assets/css/modal.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cp-perfect-scroll-style-css'  href='https://massispost.com/wp-content/plugins/convertplug/modules/slide_in/../../admin/assets/css/perfect-scrollbar.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://massispost.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/massispost.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://massispost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://massispost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript'>
window.ParsleyConfig = { excluded: ".exclude" }; var usp_case_sensitivity = "false"; var usp_challenge_response = "7";
</script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<link rel='https://api.w.org/' href='https://massispost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://massispost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://massispost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://massispost.com/?p=25772' />
<link rel="alternate" type="application/json+oembed" href="https://massispost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmassispost.com%2F2017%2F01%2Ffrench-constitutional-council-censors-law-criminalizing-genocide-denial%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://massispost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmassispost.com%2F2017%2F01%2Ffrench-constitutional-council-censors-law-criminalizing-genocide-denial%2F&#038;format=xml" />
<link rel="manifest" href="manifest.json">		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "<h2>THIS IS SOME TITLE</h2><br/>";

					content += "Type:"+obj.type+"</br>";
					content += "ID:"+obj.id+"</br>";        
					content += "Aspect Ratio:"+obj.aspectratio+"</br>";  
					
					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '67d9321d5b';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://massispost.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				}

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined')
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
					}
				},30);
			});
		</script>
		
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
    <style type="text/css">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</style>
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="https://massispost.com/2017/01/french-constitutional-council-censors-law-criminalizing-genocide-denial/amp/" />

</head>

<body class="post-template-default single single-post postid-25772 single-format-standard penci-body-boxed">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3">

			<div id="sidebar-nav-logo">
							<a href="https://massispost.com/"><img src="http://massispost.com/wp-content/uploads/2016/03/massismainnewB.png" alt="Armenian News By MassisPost" /></a>
					</div>
	
	
	<ul id="menu-massispost" class="menu"><li id="menu-item-23224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23224"><a href="http://massispost.com">Home</a></li>
<li id="menu-item-3216" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3216"><a href="https://massispost.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2017/01/karabakh-issue-top-priority-russian-foreign-policy/" title="Karabakh Issue Top Priority for Russian Foreign Policy">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Maria-Zakharova-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/karabakh-issue-top-priority-russian-foreign-policy/">Karabakh Issue Top Priority for Russian Foreign Policy</a>
								</h3>
																<p class="penci-mega-date">January 27, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2017/01/syrian-armenians-share-experience-integrating-armenia/" title="Syrian Armenians Share Their Experience of Integrating in Armenia">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Syrian-Armenians-IDeA-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/01/Syrian-Armenians-IDeA-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/01/Syrian-Armenians-IDeA-300x199.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/syrian-armenians-share-experience-integrating-armenia/">Syrian Armenians Share Their Experience of Integrating in Armenia</a>
								</h3>
																<p class="penci-mega-date">January 27, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2017/01/french-constitutional-council-censors-law-criminalizing-genocide-denial/" title="French Constitutional Council Censors the Law Criminalizing Genocide Denial">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Constitutional-Council-of-France-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/french-constitutional-council-censors-law-criminalizing-genocide-denial/">French Constitutional Council Censors the Law Criminalizing Genocide Denial</a>
								</h3>
																<p class="penci-mega-date">January 27, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2017/01/turkish-intellectuals-recognized-armenian-genocide-ihsan-dagi/" title="Turkish Intellectuals Who Have Recognized The Armenian Genocide: İhsan Dağı">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/İhsan-Dağı-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/turkish-intellectuals-recognized-armenian-genocide-ihsan-dagi/">Turkish Intellectuals Who Have Recognized The Armenian Genocide: İhsan Dağı</a>
								</h3>
																<p class="penci-mega-date">January 26, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2017/01/mike-connors-star-tv-series-mannix-dead-91/" title="Mike Connors, Star of TV  Series &#8216;Mannix,&#8217; Dead at 91">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Mike-Connors-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/mike-connors-star-tv-series-mannix-dead-91/">Mike Connors, Star of TV  Series &#8216;Mannix,&#8217; Dead at 91</a>
								</h3>
																<p class="penci-mega-date">January 26, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-3217" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3217"><a href="https://massispost.com/category/armenia/">Armenia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active" href="https://massispost.com/category/armenia/" data-id="penci-mega-5">All</a>
							<a class="mega-cat-child" href="https://massispost.com/category/armenia/artsakh/" data-id="penci-mega-8">Artsakh</a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2017/01/karabakh-issue-top-priority-russian-foreign-policy/" title="Karabakh Issue Top Priority for Russian Foreign Policy">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Maria-Zakharova-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/karabakh-issue-top-priority-russian-foreign-policy/">Karabakh Issue Top Priority for Russian Foreign Policy</a>
								</h3>
																<p class="penci-mega-date">January 27, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2017/01/syrian-armenians-share-experience-integrating-armenia/" title="Syrian Armenians Share Their Experience of Integrating in Armenia">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Syrian-Armenians-IDeA-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/01/Syrian-Armenians-IDeA-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/01/Syrian-Armenians-IDeA-300x199.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/syrian-armenians-share-experience-integrating-armenia/">Syrian Armenians Share Their Experience of Integrating in Armenia</a>
								</h3>
																<p class="penci-mega-date">January 27, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2017/01/government-opposition-reach-new-deal-election-broadcasts/" title="Government, Opposition Reach New Deal on Election Broadcasts">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/elections-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/government-opposition-reach-new-deal-election-broadcasts/">Government, Opposition Reach New Deal on Election Broadcasts</a>
								</h3>
																<p class="penci-mega-date">January 26, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2017/01/panama-leaks-probe-criminal-case-former-armenian-official-droped/" title="Panama Leaks Probe Criminal Case Against Former Armenian Official Dropped">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/poghosyan-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/01/poghosyan-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/01/poghosyan-300x201.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/panama-leaks-probe-criminal-case-former-armenian-official-droped/">Panama Leaks Probe Criminal Case Against Former Armenian Official Dropped</a>
								</h3>
																<p class="penci-mega-date">January 25, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2017/01/karabakh-issue-top-priority-russian-foreign-policy/" title="Karabakh Issue Top Priority for Russian Foreign Policy">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Maria-Zakharova-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/karabakh-issue-top-priority-russian-foreign-policy/">Karabakh Issue Top Priority for Russian Foreign Policy</a>
								</h3>
																<p class="penci-mega-date">January 27, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2017/01/icrc-representatives-visit-armenian-pow-azerbaijan/" title="ICRC Representatives Visit Armenian POW in Azerbaijan">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/ICRC-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/01/ICRC-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/01/ICRC-300x201.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/icrc-representatives-visit-armenian-pow-azerbaijan/">ICRC Representatives Visit Armenian POW in Azerbaijan</a>
								</h3>
																<p class="penci-mega-date">January 23, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2017/01/amaa-shares-joy-christmas-9000-children-throughout-armenia-karabakh/" title="AMAA Shares the Joy of Christmas with over 9,000 Children  Throughout Armenia and Karabakh">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Christmas-in-Armenia-Children-and-Santa-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/01/Christmas-in-Armenia-Children-and-Santa-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/01/Christmas-in-Armenia-Children-and-Santa-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/01/Christmas-in-Armenia-Children-and-Santa-768x512.jpg 768w, https://massispost.com/wp-content/uploads/2017/01/Christmas-in-Armenia-Children-and-Santa.jpg 800w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/amaa-shares-joy-christmas-9000-children-throughout-armenia-karabakh/">AMAA Shares the Joy of Christmas with over 9,000 Children  Throughout Armenia and Karabakh</a>
								</h3>
																<p class="penci-mega-date">January 20, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2017/01/david-babayan-no-return-borders-1988/" title="David Babayan: No Return to the Borders of 1988">
																																																																													<img width="585" height="361" src="https://massispost.com/wp-content/uploads/2016/07/David-Babayan.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2016/07/David-Babayan.jpg 738w, https://massispost.com/wp-content/uploads/2016/07/David-Babayan-300x185.jpg 300w, https://massispost.com/wp-content/uploads/2016/07/David-Babayan-730x450.jpg 730w, https://massispost.com/wp-content/uploads/2016/07/David-Babayan-539x332.jpg 539w, https://massispost.com/wp-content/uploads/2016/07/David-Babayan-350x216.jpg 350w, https://massispost.com/wp-content/uploads/2016/07/David-Babayan-254x157.jpg 254w, https://massispost.com/wp-content/uploads/2016/07/David-Babayan-125x77.jpg 125w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/david-babayan-no-return-borders-1988/">David Babayan: No Return to the Borders of 1988</a>
								</h3>
																<p class="penci-mega-date">January 18, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-3220" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3220"><a href="https://massispost.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2017/01/conference-paris-honors-hrant-dinks-legacy/" title="Conference in Paris Honors Hrant Dink&#8217;s Legacy">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Dink-Paris-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/01/Dink-Paris-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/01/Dink-Paris-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/01/Dink-Paris-768x512.jpg 768w, https://massispost.com/wp-content/uploads/2017/01/Dink-Paris-1024x682.jpg 1024w, https://massispost.com/wp-content/uploads/2017/01/Dink-Paris-1170x780.jpg 1170w, https://massispost.com/wp-content/uploads/2017/01/Dink-Paris.jpg 1280w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/conference-paris-honors-hrant-dinks-legacy/">Conference in Paris Honors Hrant Dink&#8217;s Legacy</a>
								</h3>
																<p class="penci-mega-date">January 25, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2017/01/community-activist-michael-minasian-passes-away/" title="Community Activist Michael Minasian Passes Away">
																										</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/community-activist-michael-minasian-passes-away/">Community Activist Michael Minasian Passes Away</a>
								</h3>
																<p class="penci-mega-date">January 24, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2017/01/dr-laura-robson-speak-war-peace-making-minorities-post-ottoman-middle-east-1919-1923/" title="Dr. Laura Robson to Speak on “War, Peace, &#038; the Making of Minorities in the Post-Ottoman Middle East, 1919-1923”">
																										</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/dr-laura-robson-speak-war-peace-making-minorities-post-ottoman-middle-east-1919-1923/">Dr. Laura Robson to Speak on “War, Peace, &#038; the Making of Minorities in the Post-Ottoman Middle East, 1919-1923”</a>
								</h3>
																<p class="penci-mega-date">January 23, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2017/01/popular-comedy-groom-part-ii-debut-new-york-city-spring/" title="Popular Comedy “Where Is Your Groom?” Part II to Debut in New York City this Spring">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/IMG_9166-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/01/IMG_9166-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/01/IMG_9166-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/01/IMG_9166-768x512.jpg 768w, https://massispost.com/wp-content/uploads/2017/01/IMG_9166.jpg 850w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/popular-comedy-groom-part-ii-debut-new-york-city-spring/">Popular Comedy “Where Is Your Groom?” Part II to Debut in New York City this Spring</a>
								</h3>
																<p class="penci-mega-date">January 20, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2017/01/dr-levon-chookaszian-speak-silk-road-armenian-textiles-throughout-centuries/" title="Dr. Levon Chookaszian to Speak on “The Silk Road and Armenian Textiles Throughout the Centuries”">
																																																																													<img width="585" height="299" src="https://massispost.com/wp-content/uploads/2017/01/Silk-Road-585x299.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/dr-levon-chookaszian-speak-silk-road-armenian-textiles-throughout-centuries/">Dr. Levon Chookaszian to Speak on “The Silk Road and Armenian Textiles Throughout the Centuries”</a>
								</h3>
																<p class="penci-mega-date">January 18, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-3218" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3218"><a href="https://massispost.com/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2017/01/french-constitutional-council-censors-law-criminalizing-genocide-denial/" title="French Constitutional Council Censors the Law Criminalizing Genocide Denial">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Constitutional-Council-of-France-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/french-constitutional-council-censors-law-criminalizing-genocide-denial/">French Constitutional Council Censors the Law Criminalizing Genocide Denial</a>
								</h3>
																<p class="penci-mega-date">January 27, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2017/01/former-us-ambassador-armenia-john-heffern-named-acting-assistant-secretary-state/" title="Former US Ambassador to Armenia John Heffern Named Acting Assistant Secretary of State">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/John-Heffern-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/former-us-ambassador-armenia-john-heffern-named-acting-assistant-secretary-state/">Former US Ambassador to Armenia John Heffern Named Acting Assistant Secretary of State</a>
								</h3>
																<p class="penci-mega-date">January 26, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2017/01/danish-parliament-adopts-armenian-genocide-resolution/" title="Danish Parliament adopts Armenian Genocide Resolution">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/danish-parliament-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/01/danish-parliament-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/01/danish-parliament-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/01/danish-parliament-768x511.jpg 768w, https://massispost.com/wp-content/uploads/2017/01/danish-parliament.jpg 850w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/danish-parliament-adopts-armenian-genocide-resolution/">Danish Parliament adopts Armenian Genocide Resolution</a>
								</h3>
																<p class="penci-mega-date">January 26, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2017/01/minsk-court-rejects-alexander-lapshins-extradition-appeal/" title="Minsk Court Rejects Alexander Lapshin’s Extradition Appeal">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/lapshin-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/01/lapshin-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/01/lapshin-300x201.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/minsk-court-rejects-alexander-lapshins-extradition-appeal/">Minsk Court Rejects Alexander Lapshin’s Extradition Appeal</a>
								</h3>
																<p class="penci-mega-date">January 26, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2017/01/armenian-ombudsman-slams-belarus-bloggers-arrest/" title="Armenian Ombudsman Slams Belarus Over Blogger’s Arrest">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Arman-Tatoyan-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/armenian-ombudsman-slams-belarus-bloggers-arrest/">Armenian Ombudsman Slams Belarus Over Blogger’s Arrest</a>
								</h3>
																<p class="penci-mega-date">January 23, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-3228" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3228"><a href="https://massispost.com/category/armenian-genocide/">Armenian Genocide</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-12 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2017/01/french-constitutional-council-censors-law-criminalizing-genocide-denial/" title="French Constitutional Council Censors the Law Criminalizing Genocide Denial">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Constitutional-Council-of-France-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/french-constitutional-council-censors-law-criminalizing-genocide-denial/">French Constitutional Council Censors the Law Criminalizing Genocide Denial</a>
								</h3>
																<p class="penci-mega-date">January 27, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2017/01/turkish-intellectuals-recognized-armenian-genocide-ihsan-dagi/" title="Turkish Intellectuals Who Have Recognized The Armenian Genocide: İhsan Dağı">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/İhsan-Dağı-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/turkish-intellectuals-recognized-armenian-genocide-ihsan-dagi/">Turkish Intellectuals Who Have Recognized The Armenian Genocide: İhsan Dağı</a>
								</h3>
																<p class="penci-mega-date">January 26, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2017/01/danish-parliament-adopts-armenian-genocide-resolution/" title="Danish Parliament adopts Armenian Genocide Resolution">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/danish-parliament-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/01/danish-parliament-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/01/danish-parliament-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/01/danish-parliament-768x511.jpg 768w, https://massispost.com/wp-content/uploads/2017/01/danish-parliament.jpg 850w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/danish-parliament-adopts-armenian-genocide-resolution/">Danish Parliament adopts Armenian Genocide Resolution</a>
								</h3>
																<p class="penci-mega-date">January 26, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2017/01/spanish-city-sabadell-recognizes-armenian-genocide/" title="Spanish City of Sabadell Recognizes Armenian Genocide">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Sabadell-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/spanish-city-sabadell-recognizes-armenian-genocide/">Spanish City of Sabadell Recognizes Armenian Genocide</a>
								</h3>
																<p class="penci-mega-date">January 26, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2017/01/german-bundestag-probably-never-passed-genocide-resolution-without-hrant-dink-cem-ozdemir/" title="&#8220;The German Bundestag Would Have Probably Never Passed the Genocide Resolution Without Hrant Dink.&#8221;- Cem Özdemir">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Cem-Armenian-community-9-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/german-bundestag-probably-never-passed-genocide-resolution-without-hrant-dink-cem-ozdemir/">&#8220;The German Bundestag Would Have Probably Never Passed the Genocide Resolution Without Hrant Dink.&#8221;- Cem Özdemir</a>
								</h3>
																<p class="penci-mega-date">January 25, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-3223" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3223"><a href="https://massispost.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2017/01/armenia-25-year-country-crossroads/" title="Armenia at 25 Year: A Country at a Crossroads">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Armenia-25-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/armenia-25-year-country-crossroads/">Armenia at 25 Year: A Country at a Crossroads</a>
								</h3>
																<p class="penci-mega-date">January 23, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2017/01/rakel-dink-come-let-us-away-restlessness-doves-country/" title="Rakel Dink: Come, Let Us Do Away with the Restlessness of Doves in This Country">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/RakelDink-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/rakel-dink-come-let-us-away-restlessness-doves-country/">Rakel Dink: Come, Let Us Do Away with the Restlessness of Doves in This Country</a>
								</h3>
																<p class="penci-mega-date">January 19, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2016/12/ambassador-richard-m-mills-expresses-concerns-human-rights-situation-armenia/" title="Ambassador Richard M. Mills Expresses Concerns About Human Rights Situation in Armenia">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2016/12/Richard-Mills-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2016/12/ambassador-richard-m-mills-expresses-concerns-human-rights-situation-armenia/">Ambassador Richard M. Mills Expresses Concerns About Human Rights Situation in Armenia</a>
								</h3>
																<p class="penci-mega-date">December 9, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2016/12/kurds-turkish-armenian-reconciliation-process/" title="The Kurds in the Turkish–Armenian Reconciliation Process">
																																																																													<img width="585" height="319" src="https://massispost.com/wp-content/uploads/2016/04/Istanbul-1.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2016/04/Istanbul-1.jpg 699w, https://massispost.com/wp-content/uploads/2016/04/Istanbul-1-300x164.jpg 300w, https://massispost.com/wp-content/uploads/2016/04/Istanbul-1-539x294.jpg 539w, https://massispost.com/wp-content/uploads/2016/04/Istanbul-1-350x191.jpg 350w, https://massispost.com/wp-content/uploads/2016/04/Istanbul-1-254x138.jpg 254w, https://massispost.com/wp-content/uploads/2016/04/Istanbul-1-125x68.jpg 125w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2016/12/kurds-turkish-armenian-reconciliation-process/">The Kurds in the Turkish–Armenian Reconciliation Process</a>
								</h3>
																<p class="penci-mega-date">December 2, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2016/11/a-worthy-tribute/" title="A Worthy Tribute">
																																																																													<img width="585" height="380" src="https://massispost.com/wp-content/uploads/2016/11/Jacobsen-585x380.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2016/11/a-worthy-tribute/">A Worthy Tribute</a>
								</h3>
																<p class="penci-mega-date">November 17, 2016</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-23223" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-23223"><a href="https://massispost.com/category/culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-10 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2017/01/mike-connors-star-tv-series-mannix-dead-91/" title="Mike Connors, Star of TV  Series &#8216;Mannix,&#8217; Dead at 91">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Mike-Connors-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/mike-connors-star-tv-series-mannix-dead-91/">Mike Connors, Star of TV  Series &#8216;Mannix,&#8217; Dead at 91</a>
								</h3>
																<p class="penci-mega-date">January 26, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2017/01/bridgingstories-exhibit-connects-armenian-turkish-photographers-shared-stories/" title="#BridgingStories Exhibit Connects Armenian and Turkish Photographers Through Shared Stories">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/BridgingStories-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/01/BridgingStories-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/01/BridgingStories-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/01/BridgingStories-768x512.jpg 768w, https://massispost.com/wp-content/uploads/2017/01/BridgingStories-1024x683.jpg 1024w, https://massispost.com/wp-content/uploads/2017/01/BridgingStories-1170x780.jpg 1170w, https://massispost.com/wp-content/uploads/2017/01/BridgingStories.jpg 1392w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/bridgingstories-exhibit-connects-armenian-turkish-photographers-shared-stories/">#BridgingStories Exhibit Connects Armenian and Turkish Photographers Through Shared Stories</a>
								</h3>
																<p class="penci-mega-date">January 24, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2017/01/popular-comedy-groom-part-ii-debut-new-york-city-spring/" title="Popular Comedy “Where Is Your Groom?” Part II to Debut in New York City this Spring">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/IMG_9166-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/01/IMG_9166-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/01/IMG_9166-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/01/IMG_9166-768x512.jpg 768w, https://massispost.com/wp-content/uploads/2017/01/IMG_9166.jpg 850w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/popular-comedy-groom-part-ii-debut-new-york-city-spring/">Popular Comedy “Where Is Your Groom?” Part II to Debut in New York City this Spring</a>
								</h3>
																<p class="penci-mega-date">January 20, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2017/01/dr-levon-chookaszian-speak-silk-road-armenian-textiles-throughout-centuries/" title="Dr. Levon Chookaszian to Speak on “The Silk Road and Armenian Textiles Throughout the Centuries”">
																																																																													<img width="585" height="299" src="https://massispost.com/wp-content/uploads/2017/01/Silk-Road-585x299.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/dr-levon-chookaszian-speak-silk-road-armenian-textiles-throughout-centuries/">Dr. Levon Chookaszian to Speak on “The Silk Road and Armenian Textiles Throughout the Centuries”</a>
								</h3>
																<p class="penci-mega-date">January 18, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2017/01/works-iranian-armenian-pioneers-modern-art-display-tehran-gallery/" title="Works by Iranian Armenian Pioneers of Modern Art on Display at Tehran Gallery">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Tehran-Exhibit-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/01/Tehran-Exhibit-1-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/01/Tehran-Exhibit-1-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/01/Tehran-Exhibit-1-768x513.jpg 768w, https://massispost.com/wp-content/uploads/2017/01/Tehran-Exhibit-1.jpg 800w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/works-iranian-armenian-pioneers-modern-art-display-tehran-gallery/">Works by Iranian Armenian Pioneers of Modern Art on Display at Tehran Gallery</a>
								</h3>
																<p class="penci-mega-date">January 9, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-23232" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-23232"><a href="https://massispost.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-186 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2017/01/henrikh-mkhitaryan-wins-premier-league-goal-month-award/" title="Henrikh Mkhitaryan Wins Premier League Goal of the Month Award">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Henrikh-Mkhitaryan-GOTM-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/01/Henrikh-Mkhitaryan-GOTM-585x389.jpg 585w, https://massispost.com/wp-content/uploads/2017/01/Henrikh-Mkhitaryan-GOTM-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/01/Henrikh-Mkhitaryan-GOTM-768x511.jpg 768w, https://massispost.com/wp-content/uploads/2017/01/Henrikh-Mkhitaryan-GOTM.jpg 810w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/henrikh-mkhitaryan-wins-premier-league-goal-month-award/">Henrikh Mkhitaryan Wins Premier League Goal of the Month Award</a>
								</h3>
																<p class="penci-mega-date">January 13, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2016/12/mkhitaryan-scores-phenomenal-scorpion-kick-goal-united-beats-sunderland/" title="Mkhitaryan Scores &#8216;Phenomenal&#8217; Scorpion Kick  Goal as United Beats Sunderland">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2016/12/Mkhitaryan-s-strike-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2016/12/mkhitaryan-scores-phenomenal-scorpion-kick-goal-united-beats-sunderland/">Mkhitaryan Scores &#8216;Phenomenal&#8217; Scorpion Kick  Goal as United Beats Sunderland</a>
								</h3>
																<p class="penci-mega-date">December 26, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2016/12/olympic-champion-artur-aleksanyan-named-armenias-athlete-year/" title="Olympic Champion Artur Aleksanyan Named Armenia’s Athlete of the Year">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2016/12/Arthur-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2016/12/olympic-champion-artur-aleksanyan-named-armenias-athlete-year/">Olympic Champion Artur Aleksanyan Named Armenia’s Athlete of the Year</a>
								</h3>
																<p class="penci-mega-date">December 20, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2016/12/mkhitaryan-scores-first-goal-epl-manchester-united-beat-tottenham-1-0/" title="Mkhitaryan Scores First Goal in EPL as Manchester United Beat Tottenham 1-0">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2016/12/Manchester-v-Tottenham-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2016/12/mkhitaryan-scores-first-goal-epl-manchester-united-beat-tottenham-1-0/">Mkhitaryan Scores First Goal in EPL as Manchester United Beat Tottenham 1-0</a>
								</h3>
																<p class="penci-mega-date">December 11, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2016/11/world-cup-qualifiers-armenia-stage-dramatic-comeback-victory-montenegro/" title="World Cup Qualifiers: Armenia Stage Dramatic Comeback Victory Against Montenegro">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2016/11/Armenia-Montenegro-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2016/11/world-cup-qualifiers-armenia-stage-dramatic-comeback-victory-montenegro/">World Cup Qualifiers: Armenia Stage Dramatic Comeback Victory Against Montenegro</a>
								</h3>
																<p class="penci-mega-date">November 11, 2016</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-23225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23225"><a href="http://massispost.com/am">Հայերէն</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3 enable-boxed">

<!-- Top Bar -->
	<div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline">
										<span class="headline-title">Top Posts</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/MassisPost/?fref=ts" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/massispost" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://plus.google.com/103247076034057621040/" target="_blank"><i class="fa fa-google-plus"></i></a>
										<a href="https://www.youtube.com/user/MassisPost" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="mailto:info@massispost.com"><i class="fa fa-envelope-o"></i></a>
								<a href="http://massispost.com/feed" target="_blank"><i class="fa fa-rss"></i></a>
	</div>				</div>
											<div class="penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="300" data-direction="vertical">
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2017/01/french-constitutional-council-censors-law-criminalizing-genocide-denial/">French Constitutional Council Censors the Law Criminalizing Genocide...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2017/01/mike-connors-star-tv-series-mannix-dead-91/">Mike Connors, Star of TV Series &#8216;Mannix,&#8217; Dead...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2017/01/former-us-ambassador-armenia-john-heffern-named-acting-assistant-secretary-state/">Former US Ambassador to Armenia John Heffern Named...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2017/01/conference-paris-honors-hrant-dinks-legacy/">Conference in Paris Honors Hrant Dink&#8217;s Legacy</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2017/01/rex-tillerson-will-support-open-dialogue-armenia-turkey/">Rex Tillerson &#8220;I Will Support Open Dialogue Between...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2017/01/gladys-berejiklian-sworn-45th-premier-new-south-wales/">Gladys Berejiklian Sworn in as 45th Premier of...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2017/01/armenia-russia-fms-discusss-bilateral-ties-karabakh-peace-process/">Armenia, Russia FMs Discusss Bilateral Ties, Karabakh Peace...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2017/01/kim-kardashian-cher-top-list-recognized-armenian-celebrities/">Kim Kardashian and Cher Top the List of...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2017/01/gagik-tsarukian-announces-political-comeback-will-form-broad-coalition/">Gagik Tsarukian Announces Political Comeback Will Form a...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2017/01/garo-paylan-appeals-turkeys-constitutional-court/">Garo Paylan Appeals to Turkey’s Constitutional Court</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-3 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo">

			<div id="logo">
															<h2>
							<a href="https://massispost.com/"><img src="http://massispost.com/wp-content/uploads/2016/07/massismainnewB.jpg" alt="Armenian News By MassisPost" /></a>
						</h2>
												</div>

			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom header-3">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-massispost-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23224"><a href="http://massispost.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3216"><a href="https://massispost.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2017/01/karabakh-issue-top-priority-russian-foreign-policy/" title="Karabakh Issue Top Priority for Russian Foreign Policy">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Maria-Zakharova-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/karabakh-issue-top-priority-russian-foreign-policy/">Karabakh Issue Top Priority for Russian Foreign Policy</a>
								</h3>
																<p class="penci-mega-date">January 27, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2017/01/syrian-armenians-share-experience-integrating-armenia/" title="Syrian Armenians Share Their Experience of Integrating in Armenia">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Syrian-Armenians-IDeA-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/01/Syrian-Armenians-IDeA-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/01/Syrian-Armenians-IDeA-300x199.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/syrian-armenians-share-experience-integrating-armenia/">Syrian Armenians Share Their Experience of Integrating in Armenia</a>
								</h3>
																<p class="penci-mega-date">January 27, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2017/01/french-constitutional-council-censors-law-criminalizing-genocide-denial/" title="French Constitutional Council Censors the Law Criminalizing Genocide Denial">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Constitutional-Council-of-France-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/french-constitutional-council-censors-law-criminalizing-genocide-denial/">French Constitutional Council Censors the Law Criminalizing Genocide Denial</a>
								</h3>
																<p class="penci-mega-date">January 27, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2017/01/turkish-intellectuals-recognized-armenian-genocide-ihsan-dagi/" title="Turkish Intellectuals Who Have Recognized The Armenian Genocide: İhsan Dağı">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/İhsan-Dağı-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/turkish-intellectuals-recognized-armenian-genocide-ihsan-dagi/">Turkish Intellectuals Who Have Recognized The Armenian Genocide: İhsan Dağı</a>
								</h3>
																<p class="penci-mega-date">January 26, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2017/01/mike-connors-star-tv-series-mannix-dead-91/" title="Mike Connors, Star of TV  Series &#8216;Mannix,&#8217; Dead at 91">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Mike-Connors-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/mike-connors-star-tv-series-mannix-dead-91/">Mike Connors, Star of TV  Series &#8216;Mannix,&#8217; Dead at 91</a>
								</h3>
																<p class="penci-mega-date">January 26, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3217"><a href="https://massispost.com/category/armenia/">Armenia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active" href="https://massispost.com/category/armenia/" data-id="penci-mega-5">All</a>
							<a class="mega-cat-child" href="https://massispost.com/category/armenia/artsakh/" data-id="penci-mega-8">Artsakh</a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2017/01/karabakh-issue-top-priority-russian-foreign-policy/" title="Karabakh Issue Top Priority for Russian Foreign Policy">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Maria-Zakharova-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/karabakh-issue-top-priority-russian-foreign-policy/">Karabakh Issue Top Priority for Russian Foreign Policy</a>
								</h3>
																<p class="penci-mega-date">January 27, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2017/01/syrian-armenians-share-experience-integrating-armenia/" title="Syrian Armenians Share Their Experience of Integrating in Armenia">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Syrian-Armenians-IDeA-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/01/Syrian-Armenians-IDeA-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/01/Syrian-Armenians-IDeA-300x199.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/syrian-armenians-share-experience-integrating-armenia/">Syrian Armenians Share Their Experience of Integrating in Armenia</a>
								</h3>
																<p class="penci-mega-date">January 27, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2017/01/government-opposition-reach-new-deal-election-broadcasts/" title="Government, Opposition Reach New Deal on Election Broadcasts">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/elections-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/government-opposition-reach-new-deal-election-broadcasts/">Government, Opposition Reach New Deal on Election Broadcasts</a>
								</h3>
																<p class="penci-mega-date">January 26, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2017/01/panama-leaks-probe-criminal-case-former-armenian-official-droped/" title="Panama Leaks Probe Criminal Case Against Former Armenian Official Dropped">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/poghosyan-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/01/poghosyan-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/01/poghosyan-300x201.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/panama-leaks-probe-criminal-case-former-armenian-official-droped/">Panama Leaks Probe Criminal Case Against Former Armenian Official Dropped</a>
								</h3>
																<p class="penci-mega-date">January 25, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2017/01/karabakh-issue-top-priority-russian-foreign-policy/" title="Karabakh Issue Top Priority for Russian Foreign Policy">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Maria-Zakharova-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/karabakh-issue-top-priority-russian-foreign-policy/">Karabakh Issue Top Priority for Russian Foreign Policy</a>
								</h3>
																<p class="penci-mega-date">January 27, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2017/01/icrc-representatives-visit-armenian-pow-azerbaijan/" title="ICRC Representatives Visit Armenian POW in Azerbaijan">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/ICRC-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/01/ICRC-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/01/ICRC-300x201.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/icrc-representatives-visit-armenian-pow-azerbaijan/">ICRC Representatives Visit Armenian POW in Azerbaijan</a>
								</h3>
																<p class="penci-mega-date">January 23, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2017/01/amaa-shares-joy-christmas-9000-children-throughout-armenia-karabakh/" title="AMAA Shares the Joy of Christmas with over 9,000 Children  Throughout Armenia and Karabakh">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Christmas-in-Armenia-Children-and-Santa-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/01/Christmas-in-Armenia-Children-and-Santa-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/01/Christmas-in-Armenia-Children-and-Santa-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/01/Christmas-in-Armenia-Children-and-Santa-768x512.jpg 768w, https://massispost.com/wp-content/uploads/2017/01/Christmas-in-Armenia-Children-and-Santa.jpg 800w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/amaa-shares-joy-christmas-9000-children-throughout-armenia-karabakh/">AMAA Shares the Joy of Christmas with over 9,000 Children  Throughout Armenia and Karabakh</a>
								</h3>
																<p class="penci-mega-date">January 20, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2017/01/david-babayan-no-return-borders-1988/" title="David Babayan: No Return to the Borders of 1988">
																																																																													<img width="585" height="361" src="https://massispost.com/wp-content/uploads/2016/07/David-Babayan.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2016/07/David-Babayan.jpg 738w, https://massispost.com/wp-content/uploads/2016/07/David-Babayan-300x185.jpg 300w, https://massispost.com/wp-content/uploads/2016/07/David-Babayan-730x450.jpg 730w, https://massispost.com/wp-content/uploads/2016/07/David-Babayan-539x332.jpg 539w, https://massispost.com/wp-content/uploads/2016/07/David-Babayan-350x216.jpg 350w, https://massispost.com/wp-content/uploads/2016/07/David-Babayan-254x157.jpg 254w, https://massispost.com/wp-content/uploads/2016/07/David-Babayan-125x77.jpg 125w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/david-babayan-no-return-borders-1988/">David Babayan: No Return to the Borders of 1988</a>
								</h3>
																<p class="penci-mega-date">January 18, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3220"><a href="https://massispost.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2017/01/conference-paris-honors-hrant-dinks-legacy/" title="Conference in Paris Honors Hrant Dink&#8217;s Legacy">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Dink-Paris-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/01/Dink-Paris-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/01/Dink-Paris-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/01/Dink-Paris-768x512.jpg 768w, https://massispost.com/wp-content/uploads/2017/01/Dink-Paris-1024x682.jpg 1024w, https://massispost.com/wp-content/uploads/2017/01/Dink-Paris-1170x780.jpg 1170w, https://massispost.com/wp-content/uploads/2017/01/Dink-Paris.jpg 1280w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/conference-paris-honors-hrant-dinks-legacy/">Conference in Paris Honors Hrant Dink&#8217;s Legacy</a>
								</h3>
																<p class="penci-mega-date">January 25, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2017/01/community-activist-michael-minasian-passes-away/" title="Community Activist Michael Minasian Passes Away">
																										</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/community-activist-michael-minasian-passes-away/">Community Activist Michael Minasian Passes Away</a>
								</h3>
																<p class="penci-mega-date">January 24, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2017/01/dr-laura-robson-speak-war-peace-making-minorities-post-ottoman-middle-east-1919-1923/" title="Dr. Laura Robson to Speak on “War, Peace, &#038; the Making of Minorities in the Post-Ottoman Middle East, 1919-1923”">
																										</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/dr-laura-robson-speak-war-peace-making-minorities-post-ottoman-middle-east-1919-1923/">Dr. Laura Robson to Speak on “War, Peace, &#038; the Making of Minorities in the Post-Ottoman Middle East, 1919-1923”</a>
								</h3>
																<p class="penci-mega-date">January 23, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2017/01/popular-comedy-groom-part-ii-debut-new-york-city-spring/" title="Popular Comedy “Where Is Your Groom?” Part II to Debut in New York City this Spring">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/IMG_9166-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/01/IMG_9166-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/01/IMG_9166-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/01/IMG_9166-768x512.jpg 768w, https://massispost.com/wp-content/uploads/2017/01/IMG_9166.jpg 850w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/popular-comedy-groom-part-ii-debut-new-york-city-spring/">Popular Comedy “Where Is Your Groom?” Part II to Debut in New York City this Spring</a>
								</h3>
																<p class="penci-mega-date">January 20, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2017/01/dr-levon-chookaszian-speak-silk-road-armenian-textiles-throughout-centuries/" title="Dr. Levon Chookaszian to Speak on “The Silk Road and Armenian Textiles Throughout the Centuries”">
																																																																													<img width="585" height="299" src="https://massispost.com/wp-content/uploads/2017/01/Silk-Road-585x299.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/dr-levon-chookaszian-speak-silk-road-armenian-textiles-throughout-centuries/">Dr. Levon Chookaszian to Speak on “The Silk Road and Armenian Textiles Throughout the Centuries”</a>
								</h3>
																<p class="penci-mega-date">January 18, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3218"><a href="https://massispost.com/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2017/01/french-constitutional-council-censors-law-criminalizing-genocide-denial/" title="French Constitutional Council Censors the Law Criminalizing Genocide Denial">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Constitutional-Council-of-France-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/french-constitutional-council-censors-law-criminalizing-genocide-denial/">French Constitutional Council Censors the Law Criminalizing Genocide Denial</a>
								</h3>
																<p class="penci-mega-date">January 27, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2017/01/former-us-ambassador-armenia-john-heffern-named-acting-assistant-secretary-state/" title="Former US Ambassador to Armenia John Heffern Named Acting Assistant Secretary of State">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/John-Heffern-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/former-us-ambassador-armenia-john-heffern-named-acting-assistant-secretary-state/">Former US Ambassador to Armenia John Heffern Named Acting Assistant Secretary of State</a>
								</h3>
																<p class="penci-mega-date">January 26, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2017/01/danish-parliament-adopts-armenian-genocide-resolution/" title="Danish Parliament adopts Armenian Genocide Resolution">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/danish-parliament-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/01/danish-parliament-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/01/danish-parliament-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/01/danish-parliament-768x511.jpg 768w, https://massispost.com/wp-content/uploads/2017/01/danish-parliament.jpg 850w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/danish-parliament-adopts-armenian-genocide-resolution/">Danish Parliament adopts Armenian Genocide Resolution</a>
								</h3>
																<p class="penci-mega-date">January 26, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2017/01/minsk-court-rejects-alexander-lapshins-extradition-appeal/" title="Minsk Court Rejects Alexander Lapshin’s Extradition Appeal">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/lapshin-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/01/lapshin-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/01/lapshin-300x201.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/minsk-court-rejects-alexander-lapshins-extradition-appeal/">Minsk Court Rejects Alexander Lapshin’s Extradition Appeal</a>
								</h3>
																<p class="penci-mega-date">January 26, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2017/01/armenian-ombudsman-slams-belarus-bloggers-arrest/" title="Armenian Ombudsman Slams Belarus Over Blogger’s Arrest">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Arman-Tatoyan-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/armenian-ombudsman-slams-belarus-bloggers-arrest/">Armenian Ombudsman Slams Belarus Over Blogger’s Arrest</a>
								</h3>
																<p class="penci-mega-date">January 23, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3228"><a href="https://massispost.com/category/armenian-genocide/">Armenian Genocide</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-12 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2017/01/french-constitutional-council-censors-law-criminalizing-genocide-denial/" title="French Constitutional Council Censors the Law Criminalizing Genocide Denial">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Constitutional-Council-of-France-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/french-constitutional-council-censors-law-criminalizing-genocide-denial/">French Constitutional Council Censors the Law Criminalizing Genocide Denial</a>
								</h3>
																<p class="penci-mega-date">January 27, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2017/01/turkish-intellectuals-recognized-armenian-genocide-ihsan-dagi/" title="Turkish Intellectuals Who Have Recognized The Armenian Genocide: İhsan Dağı">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/İhsan-Dağı-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/turkish-intellectuals-recognized-armenian-genocide-ihsan-dagi/">Turkish Intellectuals Who Have Recognized The Armenian Genocide: İhsan Dağı</a>
								</h3>
																<p class="penci-mega-date">January 26, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2017/01/danish-parliament-adopts-armenian-genocide-resolution/" title="Danish Parliament adopts Armenian Genocide Resolution">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/danish-parliament-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/01/danish-parliament-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/01/danish-parliament-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/01/danish-parliament-768x511.jpg 768w, https://massispost.com/wp-content/uploads/2017/01/danish-parliament.jpg 850w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/danish-parliament-adopts-armenian-genocide-resolution/">Danish Parliament adopts Armenian Genocide Resolution</a>
								</h3>
																<p class="penci-mega-date">January 26, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2017/01/spanish-city-sabadell-recognizes-armenian-genocide/" title="Spanish City of Sabadell Recognizes Armenian Genocide">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Sabadell-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/spanish-city-sabadell-recognizes-armenian-genocide/">Spanish City of Sabadell Recognizes Armenian Genocide</a>
								</h3>
																<p class="penci-mega-date">January 26, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2017/01/german-bundestag-probably-never-passed-genocide-resolution-without-hrant-dink-cem-ozdemir/" title="&#8220;The German Bundestag Would Have Probably Never Passed the Genocide Resolution Without Hrant Dink.&#8221;- Cem Özdemir">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Cem-Armenian-community-9-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/german-bundestag-probably-never-passed-genocide-resolution-without-hrant-dink-cem-ozdemir/">&#8220;The German Bundestag Would Have Probably Never Passed the Genocide Resolution Without Hrant Dink.&#8221;- Cem Özdemir</a>
								</h3>
																<p class="penci-mega-date">January 25, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3223"><a href="https://massispost.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2017/01/armenia-25-year-country-crossroads/" title="Armenia at 25 Year: A Country at a Crossroads">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Armenia-25-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/armenia-25-year-country-crossroads/">Armenia at 25 Year: A Country at a Crossroads</a>
								</h3>
																<p class="penci-mega-date">January 23, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2017/01/rakel-dink-come-let-us-away-restlessness-doves-country/" title="Rakel Dink: Come, Let Us Do Away with the Restlessness of Doves in This Country">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/RakelDink-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/rakel-dink-come-let-us-away-restlessness-doves-country/">Rakel Dink: Come, Let Us Do Away with the Restlessness of Doves in This Country</a>
								</h3>
																<p class="penci-mega-date">January 19, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2016/12/ambassador-richard-m-mills-expresses-concerns-human-rights-situation-armenia/" title="Ambassador Richard M. Mills Expresses Concerns About Human Rights Situation in Armenia">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2016/12/Richard-Mills-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2016/12/ambassador-richard-m-mills-expresses-concerns-human-rights-situation-armenia/">Ambassador Richard M. Mills Expresses Concerns About Human Rights Situation in Armenia</a>
								</h3>
																<p class="penci-mega-date">December 9, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2016/12/kurds-turkish-armenian-reconciliation-process/" title="The Kurds in the Turkish–Armenian Reconciliation Process">
																																																																													<img width="585" height="319" src="https://massispost.com/wp-content/uploads/2016/04/Istanbul-1.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2016/04/Istanbul-1.jpg 699w, https://massispost.com/wp-content/uploads/2016/04/Istanbul-1-300x164.jpg 300w, https://massispost.com/wp-content/uploads/2016/04/Istanbul-1-539x294.jpg 539w, https://massispost.com/wp-content/uploads/2016/04/Istanbul-1-350x191.jpg 350w, https://massispost.com/wp-content/uploads/2016/04/Istanbul-1-254x138.jpg 254w, https://massispost.com/wp-content/uploads/2016/04/Istanbul-1-125x68.jpg 125w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2016/12/kurds-turkish-armenian-reconciliation-process/">The Kurds in the Turkish–Armenian Reconciliation Process</a>
								</h3>
																<p class="penci-mega-date">December 2, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2016/11/a-worthy-tribute/" title="A Worthy Tribute">
																																																																													<img width="585" height="380" src="https://massispost.com/wp-content/uploads/2016/11/Jacobsen-585x380.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2016/11/a-worthy-tribute/">A Worthy Tribute</a>
								</h3>
																<p class="penci-mega-date">November 17, 2016</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-23223"><a href="https://massispost.com/category/culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-10 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2017/01/mike-connors-star-tv-series-mannix-dead-91/" title="Mike Connors, Star of TV  Series &#8216;Mannix,&#8217; Dead at 91">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Mike-Connors-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/mike-connors-star-tv-series-mannix-dead-91/">Mike Connors, Star of TV  Series &#8216;Mannix,&#8217; Dead at 91</a>
								</h3>
																<p class="penci-mega-date">January 26, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2017/01/bridgingstories-exhibit-connects-armenian-turkish-photographers-shared-stories/" title="#BridgingStories Exhibit Connects Armenian and Turkish Photographers Through Shared Stories">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/BridgingStories-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/01/BridgingStories-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/01/BridgingStories-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/01/BridgingStories-768x512.jpg 768w, https://massispost.com/wp-content/uploads/2017/01/BridgingStories-1024x683.jpg 1024w, https://massispost.com/wp-content/uploads/2017/01/BridgingStories-1170x780.jpg 1170w, https://massispost.com/wp-content/uploads/2017/01/BridgingStories.jpg 1392w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/bridgingstories-exhibit-connects-armenian-turkish-photographers-shared-stories/">#BridgingStories Exhibit Connects Armenian and Turkish Photographers Through Shared Stories</a>
								</h3>
																<p class="penci-mega-date">January 24, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2017/01/popular-comedy-groom-part-ii-debut-new-york-city-spring/" title="Popular Comedy “Where Is Your Groom?” Part II to Debut in New York City this Spring">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/IMG_9166-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/01/IMG_9166-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/01/IMG_9166-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/01/IMG_9166-768x512.jpg 768w, https://massispost.com/wp-content/uploads/2017/01/IMG_9166.jpg 850w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/popular-comedy-groom-part-ii-debut-new-york-city-spring/">Popular Comedy “Where Is Your Groom?” Part II to Debut in New York City this Spring</a>
								</h3>
																<p class="penci-mega-date">January 20, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2017/01/dr-levon-chookaszian-speak-silk-road-armenian-textiles-throughout-centuries/" title="Dr. Levon Chookaszian to Speak on “The Silk Road and Armenian Textiles Throughout the Centuries”">
																																																																													<img width="585" height="299" src="https://massispost.com/wp-content/uploads/2017/01/Silk-Road-585x299.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/dr-levon-chookaszian-speak-silk-road-armenian-textiles-throughout-centuries/">Dr. Levon Chookaszian to Speak on “The Silk Road and Armenian Textiles Throughout the Centuries”</a>
								</h3>
																<p class="penci-mega-date">January 18, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2017/01/works-iranian-armenian-pioneers-modern-art-display-tehran-gallery/" title="Works by Iranian Armenian Pioneers of Modern Art on Display at Tehran Gallery">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Tehran-Exhibit-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/01/Tehran-Exhibit-1-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/01/Tehran-Exhibit-1-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/01/Tehran-Exhibit-1-768x513.jpg 768w, https://massispost.com/wp-content/uploads/2017/01/Tehran-Exhibit-1.jpg 800w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/works-iranian-armenian-pioneers-modern-art-display-tehran-gallery/">Works by Iranian Armenian Pioneers of Modern Art on Display at Tehran Gallery</a>
								</h3>
																<p class="penci-mega-date">January 9, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-23232"><a href="https://massispost.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-186 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2017/01/henrikh-mkhitaryan-wins-premier-league-goal-month-award/" title="Henrikh Mkhitaryan Wins Premier League Goal of the Month Award">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/01/Henrikh-Mkhitaryan-GOTM-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/01/Henrikh-Mkhitaryan-GOTM-585x389.jpg 585w, https://massispost.com/wp-content/uploads/2017/01/Henrikh-Mkhitaryan-GOTM-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/01/Henrikh-Mkhitaryan-GOTM-768x511.jpg 768w, https://massispost.com/wp-content/uploads/2017/01/Henrikh-Mkhitaryan-GOTM.jpg 810w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2017/01/henrikh-mkhitaryan-wins-premier-league-goal-month-award/">Henrikh Mkhitaryan Wins Premier League Goal of the Month Award</a>
								</h3>
																<p class="penci-mega-date">January 13, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2016/12/mkhitaryan-scores-phenomenal-scorpion-kick-goal-united-beats-sunderland/" title="Mkhitaryan Scores &#8216;Phenomenal&#8217; Scorpion Kick  Goal as United Beats Sunderland">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2016/12/Mkhitaryan-s-strike-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2016/12/mkhitaryan-scores-phenomenal-scorpion-kick-goal-united-beats-sunderland/">Mkhitaryan Scores &#8216;Phenomenal&#8217; Scorpion Kick  Goal as United Beats Sunderland</a>
								</h3>
																<p class="penci-mega-date">December 26, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2016/12/olympic-champion-artur-aleksanyan-named-armenias-athlete-year/" title="Olympic Champion Artur Aleksanyan Named Armenia’s Athlete of the Year">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2016/12/Arthur-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2016/12/olympic-champion-artur-aleksanyan-named-armenias-athlete-year/">Olympic Champion Artur Aleksanyan Named Armenia’s Athlete of the Year</a>
								</h3>
																<p class="penci-mega-date">December 20, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2016/12/mkhitaryan-scores-first-goal-epl-manchester-united-beat-tottenham-1-0/" title="Mkhitaryan Scores First Goal in EPL as Manchester United Beat Tottenham 1-0">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2016/12/Manchester-v-Tottenham-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2016/12/mkhitaryan-scores-first-goal-epl-manchester-united-beat-tottenham-1-0/">Mkhitaryan Scores First Goal in EPL as Manchester United Beat Tottenham 1-0</a>
								</h3>
																<p class="penci-mega-date">December 11, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2016/11/world-cup-qualifiers-armenia-stage-dramatic-comeback-victory-montenegro/" title="World Cup Qualifiers: Armenia Stage Dramatic Comeback Victory Against Montenegro">
																																																																													<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2016/11/Armenia-Montenegro-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2016/11/world-cup-qualifiers-armenia-stage-dramatic-comeback-victory-montenegro/">World Cup Qualifiers: Armenia Stage Dramatic Comeback Victory Against Montenegro</a>
								</h3>
																<p class="penci-mega-date">November 11, 2016</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23225"><a href="http://massispost.com/am">Հայերէն</a></li>
</ul>
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://massispost.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
							</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://massispost.com/">Home</a></span><i class="fa fa-angle-right"></i>
				<span>
					<a href="https://massispost.com/category/armenian-genocide/">Armenian Genocide</a>				</span><i class="fa fa-angle-right"></i>
			<span>French Constitutional Council Censors the Law Criminalizing Genocide Denial</span>
		</div>
	
	
	<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-25772" class="post-25772 post type-post status-publish format-standard has-post-thumbnail hentry category-armenian-genocide category-featured category-news category-world">

	
	
	
									<div class="post-image">
					<a href="https://massispost.com/wp-content/uploads/2017/01/Constitutional-Council-of-France.jpg" data-rel="penci-gallery-image-content"><img width="850" height="453" src="https://massispost.com/wp-content/uploads/2017/01/Constitutional-Council-of-France.jpg" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/01/Constitutional-Council-of-France.jpg 850w, https://massispost.com/wp-content/uploads/2017/01/Constitutional-Council-of-France-300x160.jpg 300w, https://massispost.com/wp-content/uploads/2017/01/Constitutional-Council-of-France-768x409.jpg 768w, https://massispost.com/wp-content/uploads/2017/01/Constitutional-Council-of-France-585x312.jpg 585w" sizes="(max-width: 850px) 100vw, 850px" /></a>				</div>
					
	
	
	
	
		<div class="header-standard header-classic single-header">
							<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://massispost.com/category/armenian-genocide/" title="View all posts in Armenian Genocide" >Armenian Genocide</a><a class="penci-cat-name" href="https://massispost.com/category/featured/" title="View all posts in Featured" >Featured</a><a class="penci-cat-name" href="https://massispost.com/category/news/" title="View all posts in News" >News</a><a class="penci-cat-name" href="https://massispost.com/category/world/" title="View all posts in World" >World</a></span></div>
			
			<h1 class="post-title single-post-title">French Constitutional Council Censors the Law Criminalizing Genocide Denial</h1>

							<div class="post-box-meta-single">
																<span>January 27, 2017</span>
									</div>
					</div>

		
	
	<div class="post-entry">
		<div class="inner-post-entry">
			<p>PARIS &#8212; The Constitutional Council of France on Thursday annulled the decision, which the country’s National Assembly had adopted on December 22, 2016, with respect to criminalizing the denial of genocides and mass murders on national or religious grounds.</p>
<p>The Constitutional Council required some amendments to the Equality and Citizenship Act article that refers to the penalty for the denial of genocide and some crimes—including those which still legally are not considered as such.</p>
<p>The French Constitutional Council decided that the criminalizing of genocide denial and the ensuing penalties are mandatory for application, since they are in violation of the Law on Freedom of Speech and Press that was adopted in 1881, and which runs counter to the Constitution of France.</p>
<p>The Coordinating Council of Armenian Organizations of France (CCAF) has said “the Constitutional Council has the moral and political responsibility for exposing many French citizens, and especially those of Armenian origin, to the aggression with complete impunity of Turkey’s state denial.”</p>
<p>The CCAF will never accept such a submission and will continue to denounce and combat negationism which has no connection with any historical debate but instead participates in the elaboration and justification of the crime of genocide, the supreme stage of racism.</p>
<span class="cp-load-after-post"></span><div class="hatom-extra" style="display:none !important;visibility:hidden;"><span class="entry-title">French Constitutional Council Censors the Law Criminalizing Genocide Denial</span> was last modified: <span class="updated"> January 27th, 2017</span> by <span class="author vcard"><span class="fn">MassisPost</span></span></div>								</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="25772" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://massispost.com/2017/01/french-constitutional-council-censors-law-criminalizing-genocide-denial/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/home?status=Check%20out%20this%20article:%20French%20Constitutional%20Council%20Censors%20the%20Law%20Criminalizing%20Genocide%20Denial%20-%20https://massispost.com/2017/01/french-constitutional-council-censors-law-criminalizing-genocide-denial/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=https://massispost.com/2017/01/french-constitutional-council-censors-law-criminalizing-genocide-denial/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://massispost.com/2017/01/french-constitutional-council-censors-law-criminalizing-genocide-denial/&#038;media=https://massispost.com/wp-content/uploads/2017/01/Constitutional-Council-of-France.jpg&#038;description=French%20Constitutional%20Council%20Censors%20the%20Law%20Criminalizing%20Genocide%20Denial"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/670508df3ed5048abc6774a98a687f9a?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/670508df3ed5048abc6774a98a687f9a?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="https://massispost.com/author/admin/" title="Posts by MassisPost" rel="author">MassisPost</a></h5>
		<p></p>
													</div>
</div>	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://massispost.com/2017/01/turkish-intellectuals-recognized-armenian-genocide-ihsan-dagi/">
					<div class="pagi-text">
						<h5 class="prev-title">Turkish Intellectuals Who Have Recognized The Armenian Genocide: İhsan Dağı</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://massispost.com/2017/01/syrian-armenians-share-experience-integrating-armenia/">
					<div class="pagi-text">
						<h5 class="next-title">Syrian Armenians Share Their Experience of Integrating in Armenia</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
		<div class="penci-carousel penci-related-carousel" data-auto="false" data-dots="true" data-arrows="false">
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2014/04/armenian-pavilion-at-london-book-fair/">
														<img width="520" height="390" src="https://massispost.com/wp-content/uploads/2014/04/Pavilion_11.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2014/04/Pavilion_11.jpg 816w, https://massispost.com/wp-content/uploads/2014/04/Pavilion_11-300x225.jpg 300w" sizes="(max-width: 520px) 100vw, 520px" />						</a>
										<h3><a href="https://massispost.com/2014/04/armenian-pavilion-at-london-book-fair/">Armenian Pavilion at London Book Fair</a></h3>
										<span class="date">April 28, 2014</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2016/07/gunmen-offered-clemency-once-they-lay-down-arms-and-surrender/">
														<img width="585" height="390" src="https://massispost.com/wp-content/uploads/2016/07/Police-15-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />						</a>
										<h3><a href="https://massispost.com/2016/07/gunmen-offered-clemency-once-they-lay-down-arms-and-surrender/">Gunmen Offered Clemency Once They Lay Down Arms and Surrender</a></h3>
										<span class="date">July 25, 2016</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2015/04/armenia-dismisses-davutoglus-condolences-statement/">
														<img width="523" height="390" src="https://massispost.com/wp-content/uploads/2015/04/MFA.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2015/04/MFA.jpg 550w, https://massispost.com/wp-content/uploads/2015/04/MFA-300x224.jpg 300w" sizes="(max-width: 523px) 100vw, 523px" />						</a>
										<h3><a href="https://massispost.com/2015/04/armenia-dismisses-davutoglus-condolences-statement/">Armenia Dismisses Davutoglu’s Condolences Statement</a></h3>
										<span class="date">April 21, 2015</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2014/10/the-society-for-armenian-studies-to-mark-the-40th-anniversary-with-a-two-day-conference/">
														<img width="585" height="310" src="https://massispost.com/wp-content/uploads/2014/10/MarriottWardman.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2014/10/MarriottWardman.jpg 600w, https://massispost.com/wp-content/uploads/2014/10/MarriottWardman-300x159.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="https://massispost.com/2014/10/the-society-for-armenian-studies-to-mark-the-40th-anniversary-with-a-two-day-conference/">The Society for Armenian Studies to Mark 40th Anniversary with a Two-Day Conference</a></h3>
										<span class="date">October 16, 2014</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2013/07/karabakh-aid-affirmed-by-us-house-and-senate-appropriations-committees/">
														<img width="520" height="390" src="https://massispost.com/wp-content/uploads/2013/07/capitol-building-washington-dc.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2013/07/capitol-building-washington-dc.jpg 770w, https://massispost.com/wp-content/uploads/2013/07/capitol-building-washington-dc-300x225.jpg 300w" sizes="(max-width: 520px) 100vw, 520px" />						</a>
										<h3><a href="https://massispost.com/2013/07/karabakh-aid-affirmed-by-us-house-and-senate-appropriations-committees/">Karabakh Aid Affirmed by US House and Senate Appropriations Committees</a></h3>
										<span class="date">July 25, 2013</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2015/08/vorotan-hydroelectric-complex-acquisition-largest-u-s-private-investment-in-armenia/">
														<img width="500" height="308" src="https://massispost.com/wp-content/uploads/2015/08/Vorotan-HPP.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2015/08/Vorotan-HPP.jpg 500w, https://massispost.com/wp-content/uploads/2015/08/Vorotan-HPP-300x185.jpg 300w, https://massispost.com/wp-content/uploads/2015/08/Vorotan-HPP-350x216.jpg 350w, https://massispost.com/wp-content/uploads/2015/08/Vorotan-HPP-254x156.jpg 254w, https://massispost.com/wp-content/uploads/2015/08/Vorotan-HPP-125x77.jpg 125w" sizes="(max-width: 500px) 100vw, 500px" />						</a>
										<h3><a href="https://massispost.com/2015/08/vorotan-hydroelectric-complex-acquisition-largest-u-s-private-investment-in-armenia/">Vorotan Hydroelectric Complex Acquisition Largest U.S. Private Investment in Armenia</a></h3>
										<span class="date">August 17, 2015</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2015/12/osce-minsk-group-must-forgo-the-current-status-quo/">
														<img width="539" height="390" src="https://massispost.com/wp-content/uploads/2015/12/Aliyev-Zastava-M93.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2015/12/Aliyev-Zastava-M93.jpg 1023w, https://massispost.com/wp-content/uploads/2015/12/Aliyev-Zastava-M93-300x217.jpg 300w, https://massispost.com/wp-content/uploads/2015/12/Aliyev-Zastava-M93-768x556.jpg 768w, https://massispost.com/wp-content/uploads/2015/12/Aliyev-Zastava-M93-730x528.jpg 730w, https://massispost.com/wp-content/uploads/2015/12/Aliyev-Zastava-M93-539x390.jpg 539w, https://massispost.com/wp-content/uploads/2015/12/Aliyev-Zastava-M93-350x253.jpg 350w, https://massispost.com/wp-content/uploads/2015/12/Aliyev-Zastava-M93-254x184.jpg 254w, https://massispost.com/wp-content/uploads/2015/12/Aliyev-Zastava-M93-125x90.jpg 125w" sizes="(max-width: 539px) 100vw, 539px" />						</a>
										<h3><a href="https://massispost.com/2015/12/osce-minsk-group-must-forgo-the-current-status-quo/">OSCE Minsk Group Must Forgo the Current Status Quo</a></h3>
										<span class="date">December 21, 2015</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2015/07/yezidi-families-fleeing-from-isis-take-refuge-in-armenia/">
														<img width="500" height="376" src="https://massispost.com/wp-content/uploads/2015/07/Yezidi-Families.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2015/07/Yezidi-Families.jpg 500w, https://massispost.com/wp-content/uploads/2015/07/Yezidi-Families-300x226.jpg 300w, https://massispost.com/wp-content/uploads/2015/07/Yezidi-Families-350x263.jpg 350w, https://massispost.com/wp-content/uploads/2015/07/Yezidi-Families-254x191.jpg 254w, https://massispost.com/wp-content/uploads/2015/07/Yezidi-Families-125x94.jpg 125w" sizes="(max-width: 500px) 100vw, 500px" />						</a>
										<h3><a href="https://massispost.com/2015/07/yezidi-families-fleeing-from-isis-take-refuge-in-armenia/">Yezidi Families Fleeing from ISIS Take Refuge in Armenia</a></h3>
										<span class="date">July 31, 2015</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2015/10/turkish-author-pinar-selek-presents-her-book-because-they-are-armenian/">
														<img width="500" height="317" src="https://massispost.com/wp-content/uploads/2015/10/pinar-selek.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2015/10/pinar-selek.jpg 500w, https://massispost.com/wp-content/uploads/2015/10/pinar-selek-300x190.jpg 300w, https://massispost.com/wp-content/uploads/2015/10/pinar-selek-350x222.jpg 350w, https://massispost.com/wp-content/uploads/2015/10/pinar-selek-254x161.jpg 254w, https://massispost.com/wp-content/uploads/2015/10/pinar-selek-125x79.jpg 125w" sizes="(max-width: 500px) 100vw, 500px" />						</a>
										<h3><a href="https://massispost.com/2015/10/turkish-author-pinar-selek-presents-her-book-because-they-are-armenian/">Turkish Author Pinar Selek Presents  Her Book: “Because they are Armenian”</a></h3>
										<span class="date">October 23, 2015</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2012/11/a-big-night-for-the-yerazart-foundation/">
														<img width="550" height="221" src="https://massispost.com/wp-content/uploads/2012/11/yerazart1.gif" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2012/11/yerazart1.gif 550w, https://massispost.com/wp-content/uploads/2012/11/yerazart1-300x120.gif 300w, https://massispost.com/wp-content/uploads/2012/11/yerazart1-200x80.gif 200w, https://massispost.com/wp-content/uploads/2012/11/yerazart1-342x137.gif 342w" sizes="(max-width: 550px) 100vw, 550px" />						</a>
										<h3><a href="https://massispost.com/2012/11/a-big-night-for-the-yerazart-foundation/">A Big Night for the YerazArt Foundation</a></h3>
										<span class="date">November 29, 2012</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
	<div id='comments_pagination'></div>
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/french-constitutional-council-censors-law-criminalizing-genocide-denial/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=47534632&#038;postid=25772&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=4.4&#038;sig=44482e8aca94e0fb45a636f560e259c1ad8cd9be#parent=https%3A%2F%2Fmassispost.com%2F2017%2F01%2Ffrench-constitutional-council-censors-law-criminalizing-genocide-denial%2F" allowtransparency="true" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="search-4" class="widget widget_search"><form role="search" method="get" id="searchform" action="https://massispost.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form></aside><aside id="text-24" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Massis Weekly</span></h4>			<div class="textwidget"><a href="http://massisweekly.com/current.html" target=blank><img src="http://massisweekly.com/images/pg1.jpg"></a></div>
		</aside><aside id="penci_facebook_widget-3" class="widget penci_facebook_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Like Us on Facebook</span></h4>			<div class="fb-page" data-href="http://www.facebook.com/massispost" data-height="290" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="http://www.facebook.com/massispost"><a href="http://www.facebook.com/massispost">Facebook</a></blockquote></div></div>
		</aside><aside id="text-28" class="widget widget_text">			<div class="textwidget"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-30283758-1', 'auto');
  ga('send', 'pageview');

</script></div>
		</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>

<div id="penci-end-sidebar-sticky"></div>


<footer id="footer-section">
	<div class="container">
							<div class="footer-logo-copyright footer-not-logo">
				
									<div class="footer-menu-wrap">
					<ul id="menu-secondary" class="footer-menu"><li id="menu-item-7974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7974"><a href="https://massispost.com/about/">About</a></li>
<li id="menu-item-7972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7972"><a href="https://massispost.com/staff-2/">Staff</a></li>
<li id="menu-item-7973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7973"><a href="https://massispost.com/contact/">Contact</a></li>
<li id="menu-item-8003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8003"><a target="_blank" href="https://itunes.apple.com/us/app/armenian-news-by-massispost/id796065906?mt=8">iPhone</a></li>
<li id="menu-item-8004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8004"><a target="_blank" href="https://play.google.com/store/apps/details?id=com.conduit.app_ea662662bcda492094277eafe4303bfc.app">Android</a></li>
<li id="menu-item-9429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9429"><a href="https://massispost.com/submit-an-article/">Submit An Article</a></li>
</ul>					</div>
				
									<div id="footer-copyright">
						<p>@2016 - MassisPost. All Right Reserved. Designed by NK Web Services Inc.</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

	            <script type="text/javascript" id="modal">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1485550922 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	             <style type="text/css"></style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter'>	<div data-class-id="content-588bb54adbcdc" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" class="cp-onload overlay-show cp-cp_id_d2989 cp-modal-global" data-overlay-class="overlay-zoomin" data-onload-delay="2.1" data-onscroll-value="" data-exit-intent="disabled"  data-closed-cookie-time="7" data-conversion-cookie-time="50"  data-modal-id="cp_id_d2989"  data-modal-style="cp_id_d2989"  data-option="smile_modal_styles"  data-custom-class="cp-cp_id_d2989 cp-modal-global" data-load-on-refresh="enabled" data-dev-mode="disabled"   data-hide-on-devices="desktop|tablet"   ></div>
	<div data-form-layout="" class="cp-modal-popup-container cp_id_d2989 cp-blank-container">
		<div class="cp-overlay  smile-3DRotateBottom content-588bb54adbcdc global_modal_container cp-window-overlay " data-placeholder-font="" data-class="content-588bb54adbcdc" style=" background:"  data-closed-cookie-time="7" data-conversion-cookie-time="50"  data-modal-id="cp_id_d2989"  data-modal-style="cp_id_d2989"  data-option="smile_modal_styles"  data-custom-class="cp-cp_id_d2989 cp-modal-global" data-load-on-refresh="enabled"  data-scheduled="false"  data-timezone="-7" data-timezonename="" data-placeholder-color="" data-image-position=""  data-affiliate_setting ="0"  data-overlay-animation = "smile-3DRotateBottom"   data-tz-offset="-7"     >
	    	<div class="cp-modal cp-modal-window-size" style="">
	      		<div class="cp-animate-container"  data-overlay-animation = "smile-3DRotateBottom"  data-exit-animation="smile-bounceOutDown">
	      			<div class="cp-modal-content " style="border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: none;border-color: rgb(0,0,0);border-width:  px;border-width:5px;;background-image:url(https://massispost.com/wp-content/uploads/2016/12/mobilead.png);background-repeat: no-repeat;background-position: center;background-size: contain;;">
						      				<div class="cp-modal-body-overlay cp_fs_overlay" style="background-color: rgba(255,255,255,0.01);;"></div>
	      			
	        		<div class="cp-modal-body cp-blank  cp-no-padding " style="max-width: 655px">
	          		 		<!-- BEFORE CONTENTS -->
        <div class="cp-row ">
        	<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12  cp_responsive">
				<br /><br /><br /><br /><br /><br /><a href="https://itunes.apple.com/us/app/armenian-news-by-massispost/id796065906?mt=8"><img scale="0" src="https://s17.postimg.org/44kwksg5b/app_store.png" width="250" /></a><br /><a href="https://play.google.com/store/apps/details?id=com.ml.MassisPost&hl=en"><img scale="0" src="https://s29.postimg.org/ocskdy987/google_play_store_logo_e1446007811126.png" width="250" /></a><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br />&nbsp;			</div>
		</div>
		<!-- AFTER CONTENTS -->
		</div><!-- .cp-modal-body -->

		
			</div><!-- .cp-modal-content -->
            
    		
	      				      	<div class="cp-overlay-close cp-image-close cp-adjacent-close cp-adjacent-right" style="width: 32px">
										<img class="cp-default-close" src="https://massispost.com/wp-content/plugins/convertplug/modules/modal/functions/config/img/cross.png"  />							      	</div>

		    		</div><!-- .cp-animate-container -->

		
    </div><!-- .cp-modal -->
		<!-- .affiliate link for fullscreen -->

			</div><!-- .cp-overlay -->
</div><!-- .cp-modal-popup-container -->
	            <script type="text/javascript" id="info-bar">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1485550922 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="slidein">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}

				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}

				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1485550922 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	                    <script>
            if ( 'undefined' !== typeof window.navigator.serviceWorker ) {
                window.navigator.serviceWorker.getRegistration("https://massispost.com/wp-content/plugins/roost-for-bloggers/includes/chrome/").then( function( registration ) { if ( 'undefined' !== typeof registration && registration.scope === 'https://massispost.com/wp-content/plugins/roost-for-bloggers/includes/chrome/' ) { registration.unregister(); navigator.serviceWorker.register("/?roost=true&roost_action=worker", {scope: "/"}) } } );
            }
        </script>
                <script src="//cdn.goroost.com/roostjs/7a44ddaab4d3495abbcea51cb32dca32" async></script>
              <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://massispost.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='bsf-core-frosty-style-css'  href='https://massispost.com/wp-content/plugins/convertplug/admin/bsf-core/assets/css/frosty.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='blank-cp_id_d2989-css'  href='https://massispost.com/wp-content/plugins/convertplug/modules/modal/functions/config/../../assets/demos/blank/blank.min.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var pn_vars = {"sw_path":"http:\/\/massispost.com\/sw.js","reg_url":"http:\/\/massispost.com\/?regId=","ajaxurl":"https:\/\/massispost.com\/wp-admin\/admin-ajax.php","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/chrome-push-notifications/assets/js/push.js?ver=1.0'></script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/massispost.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='https://massispost.com/wp-content/themes/soledad/js/libs-script.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://massispost.com/wp-content/themes/soledad/js/smoothscroll.js?ver=1.0'></script>
<script type='text/javascript' src='https://massispost.com/wp-content/themes/soledad/js/main.js?ver=2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/massispost.com\/wp-admin\/admin-ajax.php","nonce":"5851d6d0c5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://massispost.com/wp-content/themes/soledad/js/post-like.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://massispost.com/wp-content/themes/soledad/js/imagesloaded.pkgd.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/massispost.com\/wp-admin\/admin-ajax.php","nonce":"5851d6d0c5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://massispost.com/wp-content/themes/soledad/js/more-post.js?ver=1.0'></script>
<script type='text/javascript' src='https://massispost.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://massispost.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.3'></script>
<script type='text/javascript' src='https://massispost.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/convertplug/admin/bsf-core/assets/js/frosty.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/convertplug/modules/assets/js/idle-timer.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/massispost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/convertplug/modules/modal/assets/js/modal.min.js'></script>
<script type='text/javascript' src='https://massispost.com/wp-content/plugins/convertplug/modules/assets/js/mdetect.js'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47534632&postid=25772&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=4.4&sig=44482e8aca94e0fb45a636f560e259c1ad8cd9be#parent=https%3A%2F%2Fmassispost.com%2F2017%2F01%2Ffrench-constitutional-council-censors-law-criminalizing-genocide-denial%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47534632&postid=25772&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=4.4&sig=44482e8aca94e0fb45a636f560e259c1ad8cd9be#parent=https%3A%2F%2Fmassispost.com%2F2017%2F01%2Ffrench-constitutional-council-censors-law-criminalizing-genocide-denial%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	</body>
</html>