<!doctype html><html lang=en-US><head><meta charset=UTF-8><meta name=viewport content="width=device-width, initial-scale=1"><link rel=profile href=https://gmpg.org/xfn/11><title>PM Pashinyan Draws Thousands in LA &bull; MassisPost</title><meta name=description content="LOS ANGELES - Prime Minister of Armenia, Nikol Pashinyan visited Los Angeles on September 22nd, drawing massive crowds of community leaders, activists and"><link rel=canonical href=https://massispost.com/2019/09/pm-pashinyan-draws-thousands-in-la/><meta property=og:locale content=en_US><meta property=og:type content=article><meta property=og:title content="PM Pashinyan Draws Thousands in LA &bull; MassisPost"><meta property=og:description content="LOS ANGELES - Prime Minister of Armenia, Nikol Pashinyan visited Los Angeles on September 22nd, drawing massive crowds of community leaders, activists and"><meta property=og:url content=https://massispost.com/2019/09/pm-pashinyan-draws-thousands-in-la/><meta property=og:site_name content=MassisPost><meta property=article:publisher content=https://www.facebook.com/MassisPost><meta property=article:section content=News><meta property=article:published_time content=2019-09-23T07:15:22+00:00><meta property=og:image content="https://i0.wp.com/massispost.com/wp-content/uploads/2019/09/20190923_000937.jpg?fit=874%2C552&#038;ssl=1"><meta property=og:image:secure_url content="https://i0.wp.com/massispost.com/wp-content/uploads/2019/09/20190923_000937.jpg?fit=874%2C552&#038;ssl=1"><meta property=og:image:width content=874><meta property=og:image:height content=552><meta name=twitter:card content=summary_large_image><meta name=twitter:description content="LOS ANGELES - Prime Minister of Armenia, Nikol Pashinyan visited Los Angeles on September 22nd, drawing massive crowds of community leaders, activists and"><meta name=twitter:title content="PM Pashinyan Draws Thousands in LA &bull; MassisPost"><meta name=twitter:site content=@MassisPost><meta name=twitter:image content="https://i0.wp.com/massispost.com/wp-content/uploads/2019/09/20190923_000937.jpg?fit=874%2C552&#038;ssl=1"><meta name=twitter:creator content=@MassisPost> <script type=application/ld+json class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://massispost.com/#organization","name":"MassisPost","url":"https://massispost.com/","sameAs":["https://www.facebook.com/MassisPost","https://www.youtube.com/user/MassisPost","https://twitter.com/MassisPost"],"logo":{"@type":"ImageObject","@id":"https://massispost.com/#logo","url":"https://i0.wp.com/massispost.com/wp-content/uploads/2015/06/newlogo.png?fit=581%2C90&ssl=1","width":581,"height":90,"caption":"MassisPost"},"image":{"@id":"https://massispost.com/#logo"}},{"@type":"WebSite","@id":"https://massispost.com/#website","url":"https://massispost.com/","name":"MassisPost","publisher":{"@id":"https://massispost.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://massispost.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://massispost.com/2019/09/pm-pashinyan-draws-thousands-in-la/#primaryimage","url":"https://i0.wp.com/massispost.com/wp-content/uploads/2019/09/20190923_000937.jpg?fit=874%2C552&ssl=1","width":874,"height":552},{"@type":"WebPage","@id":"https://massispost.com/2019/09/pm-pashinyan-draws-thousands-in-la/#webpage","url":"https://massispost.com/2019/09/pm-pashinyan-draws-thousands-in-la/","inLanguage":"en-US","name":"PM Pashinyan Draws Thousands in LA &bull; MassisPost","isPartOf":{"@id":"https://massispost.com/#website"},"primaryImageOfPage":{"@id":"https://massispost.com/2019/09/pm-pashinyan-draws-thousands-in-la/#primaryimage"},"datePublished":"2019-09-23T07:15:22+00:00","dateModified":"2019-09-23T07:15:22+00:00","description":"LOS ANGELES - Prime Minister of Armenia, Nikol Pashinyan visited Los Angeles on September 22nd, drawing massive crowds of community leaders, activists and","breadcrumb":{"@id":"https://massispost.com/2019/09/pm-pashinyan-draws-thousands-in-la/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://massispost.com/2019/09/pm-pashinyan-draws-thousands-in-la/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://massispost.com/","url":"https://massispost.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://massispost.com/news/","url":"https://massispost.com/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://massispost.com/2019/09/pm-pashinyan-draws-thousands-in-la/","url":"https://massispost.com/2019/09/pm-pashinyan-draws-thousands-in-la/","name":"PM Pashinyan Draws Thousands in LA"}}]},{"@type":"NewsArticle","@id":"https://massispost.com/2019/09/pm-pashinyan-draws-thousands-in-la/#article","isPartOf":{"@id":"https://massispost.com/2019/09/pm-pashinyan-draws-thousands-in-la/#webpage"},"author":{"@id":"https://massispost.com/#/schema/person/ecf6ce9ec901e129afe7a0289c7d3881"},"headline":"PM Pashinyan Draws Thousands in LA","datePublished":"2019-09-23T07:15:22+00:00","dateModified":"2019-09-23T07:15:22+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://massispost.com/2019/09/pm-pashinyan-draws-thousands-in-la/#webpage"},"publisher":{"@id":"https://massispost.com/#organization"},"image":{"@id":"https://massispost.com/2019/09/pm-pashinyan-draws-thousands-in-la/#primaryimage"},"articleSection":"Armenia,Community,Diaspora,News,Politics","copyrightYear":"2019","copyrightHolder":{"@id":"https://massispost.com#organization"}},{"@type":["Person"],"@id":"https://massispost.com/#/schema/person/ecf6ce9ec901e129afe7a0289c7d3881","name":"Vanik Kechian","image":{"@type":"ImageObject","@id":"https://massispost.com/#authorlogo","url":"https://secure.gravatar.com/avatar/6a1705afccc5bc343a4646bfc8db3b10?s=96&d=mm&r=g","caption":"Vanik Kechian"},"sameAs":[]}]}</script> <link rel=amphtml href=https://massispost.com/2019/09/pm-pashinyan-draws-thousands-in-la/amp/><meta name=generator content="AMP for WP 0.9.98.11"><link rel=dns-prefetch href=//s0.wp.com><link rel=dns-prefetch href=//assets.pinterest.com><link rel=dns-prefetch href=//connect.facebook.net><link rel=dns-prefetch href=//platform.twitter.com><link rel=dns-prefetch href=//s.w.org><link href=https://fonts.gstatic.com crossorigin rel=preconnect><link rel=alternate type=application/rss+xml title="MassisPost &raquo; Feed" href=https://massispost.com/feed/><link rel=alternate type=application/rss+xml title="MassisPost &raquo; Comments Feed" href=https://massispost.com/comments/feed/><link rel=alternate type=application/rss+xml title="MassisPost &raquo; PM Pashinyan Draws Thousands in LA Comments Feed" href=https://massispost.com/2019/09/pm-pashinyan-draws-thousands-in-la/feed/> <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/massispost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel=stylesheet href=https://cdn.massispost.com/wp-content/cache/minify/2c546.css media=all><link rel=stylesheet id=open-sans-css  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=5.2.3' type=text/css media=all><link rel=stylesheet href=https://cdn.massispost.com/wp-content/cache/minify/c9b44.css media=all> <script>var csco_mega_menu={"rest_url":"https:\/\/massispost.com\/wp-json\/csco\/v1\/menu-posts"};</script> <script src=https://cdn2.massispost.com/wp-content/cache/minify/762f6.js></script> <script>var usp_custom_field="";var usp_custom_checkbox="";var usp_case_sensitivity="false";var usp_challenge_response="7";var usp_min_images=1;var usp_max_images=1;var usp_parsley_error="Incorrect response.";var usp_multiple_cats=0;</script> <script src=https://cdn2.massispost.com/wp-content/cache/minify/e9828.js></script> <script src='//connect.facebook.net/en_US/sdk.js#xfbml=1&#038;version=v2.3'></script> <script src='//platform.twitter.com/widgets.js?ver=1.9.3.6'></script> <script src=https://cdn2.massispost.com/wp-content/cache/minify/8856e.js></script> <link rel=https://api.w.org/ href=https://massispost.com/wp-json/><link rel=EditURI type=application/rsd+xml title=RSD href=https://massispost.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://cdn5.massispost.com/wp-includes/wlwmanifest.xml><meta name=generator content="WordPress 5.2.3"><link rel=shortlink href='https://massispost.com/?p=36404'><link rel=alternate type=application/json+oembed href="https://massispost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmassispost.com%2F2019%2F09%2Fpm-pashinyan-draws-thousands-in-la%2F"><link rel=alternate type=text/xml+oembed href="https://massispost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmassispost.com%2F2019%2F09%2Fpm-pashinyan-draws-thousands-in-la%2F&#038;format=xml"><meta name=apple-itunes-app content="app-id=796065906"><script>(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){if(window.wfLogHumanRan){return;}
window.wfLogHumanRan=true;var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//massispost.com/?wordfence_lh=1&hid=D8F8F90212775E9DC417866C50C778BA');</script> <link rel=dns-prefetch href=//jetpack.wordpress.com><link rel=dns-prefetch href=//s0.wp.com><link rel=dns-prefetch href=//s1.wp.com><link rel=dns-prefetch href=//s2.wp.com><link rel=dns-prefetch href=//public-api.wordpress.com><link rel=dns-prefetch href=//0.gravatar.com><link rel=dns-prefetch href=//1.gravatar.com><link rel=dns-prefetch href=//2.gravatar.com><link rel=dns-prefetch href=//widgets.wp.com><link rel=dns-prefetch href=//i0.wp.com><link rel=dns-prefetch href=//i1.wp.com><link rel=dns-prefetch href=//i2.wp.com><meta name=onesignal content=wordpress-plugin><link rel=manifest href="https://cdn2.massispost.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="> <script src=https://cdn.onesignal.com/sdks/OneSignalSDK.js async></script> <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://massispost.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='5c5f1dd8-fcc4-426e-8d4b-be176dae85b2';oneSignal_options['autoRegister']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['path']="https://massispost.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.11a76d30-e2a9-4f46-9be9-382fbd4a01f1";oneSignal_options['persistNotification']=false;oneSignal_options['promptOptions']={};oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-right';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='large';oneSignal_options['notifyButton']['prenotify']=true;oneSignal_options['notifyButton']['showCredit']=true;oneSignal_options['notifyButton']['text']={};OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-30283758-1','auto');ga('send','pageview');</script> <style id=wp-custom-css>.header-large .navbar-topbar .navbar-brand{margin:0;width:350px}.title-block,.pk-font-block{font-family:"Frank Ruhl Libre",Georgia,serif;font-size:1rem;font-weight:400;letter-spacing:0px;text-transform:uppercase;color:#000}@media (min-width: 600px){.layout-list-alternative .entry-title{font-size:1.4rem}.layout-featured-full .entry-excerpt{font-size:1.2rem;line-height:1}.entry-single-header .entry-title{font-size:2.4rem}.entry-header .entry-inline-meta .post-categories
a{font-size:1.2rem}.entry .entry-content > *, .entry .entry-summary>*{margin-top:20px;margin-bottom:20px}}.post-categories li:not(:last-child):after{content:""}.post-categories>li:not(:last-child){margin-right:1.2rem}.entry-inline-meta{margin-bottom:20px}</style><style id=kirki-inline-styles>a:hover, .entry-content a, .must-log-in a, blockquote:before, .cs-bg-dark .footer-title, .cs-bg-dark .pk-social-links-scheme-bold:not(.pk-social-links-scheme-light-rounded) .pk-social-links-link .pk-social-links-icon{color:#c0050c}.wp-block-button .wp-block-button__link:not(.has-background), button, .button, input[type="button"], input[type="reset"], input[type="submit"], .cs-bg-dark .pk-social-links-scheme-light-rounded .pk-social-links-link:hover .pk-social-links-icon, article .cs-overlay .post-categories a:hover, .post-format-icon > a:hover, .cs-list-articles > li > a:hover:before, .pk-bg-primary, .pk-button-primary, .pk-badge-primary, h2.pk-heading-numbered:before, .pk-post-item .pk-post-thumbnail a:hover .pk-post-number, .post-comments-show
button{background-color:#c0050c}.pk-bg-overlay,.pk-zoom-icon-popup:after{background-color:rgba(0,0,0,0.25)}.header-large .navbar-topbar, .header-large .offcanvas-header{background-color:#FFF}.navbar-primary, .header-default .offcanvas-header{background-color:#FFF}.navbar-nav .sub-menu, .navbar-nav .cs-mega-menu-has-categories .cs-mm-categories, .navbar-primary .navbar-dropdown-container{background-color:#000}.navbar-nav > li.menu-item-has-children > .sub-menu:after, .navbar-primary .navbar-dropdown-container:after{border-bottom-color:#000}.site-footer{background-color:#000}body{font-family:Frank Ruhl Libre;font-size:1rem;font-weight:400;letter-spacing:0px}.cs-font-primary, button, .button, input[type="button"], input[type="reset"], input[type="submit"], .no-comments, .text-action, .cs-link-more, .share-total, .nav-links, .comment-reply-link, .post-tags a, .post-sidebar-tags a, .tagcloud a, .read-more, .navigation.pagination .nav-links > span, .navigation.pagination .nav-links>a,.pk-font-primary,.navbar-dropdown-btn-follow{font-family:Frank Ruhl Libre;font-size:0.725rem;font-weight:700;letter-spacing:0.075em;text-transform:uppercase}label, .cs-font-secondary, .post-meta, .archive-count, .page-subtitle, .site-description, figcaption, .wp-block-image figcaption, .wp-block-audio figcaption, .wp-block-embed figcaption, .wp-block-pullquote cite, .wp-block-pullquote footer, .wp-block-pullquote .wp-block-pullquote__citation, .wp-block-quote cite, .post-format-icon, .comment-metadata, .says, .logged-in-as, .must-log-in, .wp-caption-text, .widget_rss ul li .rss-date, blockquote cite, div[class*="meta-"], span[class*="meta-"], small, .post-sidebar-shares .total-shares,.cs-breadcrumbs,.cs-homepage-category-count,.pk-font-secondary{font-family:Frank Ruhl Libre;font-size:0.75rem;font-weight:400;letter-spacing:0px;text-transform:none}.entry-content{font-family:inherit;font-size:inherit;letter-spacing:inherit}h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, .site-title, .comment-author .fn, blockquote, .wp-block-quote, .wp-block-cover .wp-block-cover-image-text, .wp-block-cover .wp-block-cover-text, .wp-block-cover h2, .wp-block-cover-image .wp-block-cover-image-text, .wp-block-cover-image .wp-block-cover-text, .wp-block-cover-image h2, .wp-block-pullquote p, p.has-drop-cap:not(:focus):first-letter, .pk-font-heading, .post-sidebar-date .reader-text{font-family:Frank Ruhl Libre;font-weight:400;letter-spacing:-0.025em;text-transform:none}.title-block,.pk-font-block{font-family:Frank Ruhl Libre;font-size:0.55rem;font-weight:400;letter-spacing:0px;text-transform:uppercase;color:#000}.navbar-nav > li > a, .cs-mega-menu-child > a, .widget_archive li, .widget_categories li, .widget_meta li a, .widget_nav_menu .menu > li > a, .widget_pages .page_item
a{font-family:Frank Ruhl Libre;font-size:1.1rem;font-weight:400;letter-spacing:0px;text-transform:none}.navbar-nav .sub-menu > li > a, .widget_categories .children li a, .widget_nav_menu .sub-menu>li>a{font-family:Frank Ruhl Libre;font-size:0.8125rem;font-weight:400;letter-spacing:0px;text-transform:none}@font-face{font-display:swap;font-family:'Frank Ruhl Libre';font-style:normal;font-weight:400;src:local('Frank Ruhl Libre Regular'), local('FrankRuhlLibre-Regular'), url(https://cdn5.massispost.com/wp-content/uploads/2019/07/j8_w6_fAw7jrcalD7oKYNX0QfAnPa7Q.woff) format('woff')}@font-face{font-display:swap;font-family:'Frank Ruhl Libre';font-style:normal;font-weight:700;src:local('Frank Ruhl Libre Bold'), local('FrankRuhlLibre-Bold'), url(https://cdn5.massispost.com/wp-content/uploads/2019/07/j8_36_fAw7jrcalD7oKYNX0QfAnPUwvAxJM.woff) format('woff')}</style></head><body data-rsssl=1 class="post-template-default single single-post postid-36404 single-format-standard wp-embed-responsive header-large navbar-sticky-enabled navbar-smart-enabled block-align-enabled"><div class=site-overlay></div><div class=offcanvas><div class=offcanvas-header><nav class="navbar navbar-offcanvas"><a class=navbar-brand href=https://massispost.com/ rel=home> <img src=https://cdn5.massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg  alt=MassisPost>		</a> <button type=button class="toggle-offcanvas button-round"> <i class="cs-icon cs-icon-x"></i> </button></nav></div><aside class=offcanvas-sidebar><div class=offcanvas-inner><div class="widget widget_nav_menu cs-d-lg-none"><div class=menu-massispost-container><ul id=menu-massispost class=menu><li id=menu-item-23224 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23224"><a href=https://massispost.com>Home</a></li><li id=menu-item-3216 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3216"><a href=https://massispost.com/news/>News</a></li><li id=menu-item-3217 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3217"><a href=https://massispost.com/armenia/>Armenia</a></li><li id=menu-item-3220 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3220"><a href=https://massispost.com/community/>Community</a></li><li id=menu-item-3218 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3218"><a href=https://massispost.com/world/>World</a></li><li id=menu-item-3223 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3223"><a href=https://massispost.com/commentary/>Commentary</a></li><li id=menu-item-23232 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23232"><a href=https://massispost.com/sports/>Sports</a></li><li id=menu-item-23225 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23225"><a href=https://massispost.com/am><span class=visuallyhidden>Հայերէն</span><img src=https://cdn5.massispost.com/wp-content/uploads/2016/07/Flag_of_Armenia.svg-1.png class="_mi _svg" aria-hidden=true style=width:3em;></a></li></ul></div></div><div class="widget recent-posts-2 widget_recent_entries"><h5 class="title-block title-widget">Recent Posts</h5><ul><li> <a href=https://massispost.com/2019/09/pm-pashinyan-draws-thousands-in-la/>PM Pashinyan Draws Thousands in LA</a></li><li> <a href=https://massispost.com/2019/09/red-screening-draws-large-crowd-in-france/>&#8216;Red&#8217; Screening Draws Large Crowd In France</a></li><li> <a href=https://massispost.com/2019/09/live-public-gathering-with-pm-pashinyan-at-grand-park-los-angeles/>LIVE: Public Gathering with PM Pashinyan at Grand Park Los Angeles</a></li><li> <a href=https://massispost.com/2019/09/pm-nikol-pashinyan-press-conference-live-from-los-angeles/>PM Nikol Pashinyan Press Conference Live from Los Angeles</a></li><li> <a href=https://massispost.com/2019/09/dual-celebration-for-the-la-armenian-community/>Dual Celebration for the LA Armenian Community</a></li></ul></div><div class="widget categories-3 widget_categories"><h5 class="title-block title-widget">Categories</h5><ul><li class="cat-item cat-item-110"><a href=https://massispost.com/academia/>Academia</a></li><li class="cat-item cat-item-217"><a href=https://massispost.com/archaeology/>Archaeology</a></li><li class="cat-item cat-item-5"><a href=https://massispost.com/armenia/>Armenia</a></li><li class="cat-item cat-item-190"><a href=https://massispost.com/armenia-fund/>Armenia Fund</a></li><li class="cat-item cat-item-106"><a href=https://massispost.com/armenian/>Armenian</a></li><li class="cat-item cat-item-220"><a href=https://massispost.com/armenian-council-of-america/>Armenian Council of America</a></li><li class="cat-item cat-item-12"><a href=https://massispost.com/armenian-genocide/>Armenian Genocide</a></li><li class="cat-item cat-item-10"><a href=https://massispost.com/culture/>Arts &amp; Culture</a></li><li class="cat-item cat-item-8"><a href=https://massispost.com/armenia/artsakh/>Artsakh</a></li><li class="cat-item cat-item-214"><a href=https://massispost.com/azerbaijan/>Azerbaijan</a></li><li class="cat-item cat-item-9"><a href=https://massispost.com/commentary/>Commentary</a></li><li class="cat-item cat-item-6"><a href=https://massispost.com/community/>Community</a></li><li class="cat-item cat-item-122"><a href=https://massispost.com/creative/>Creative</a></li><li class="cat-item cat-item-207"><a href=https://massispost.com/crime/>Crime</a></li><li class="cat-item cat-item-123"><a href=https://massispost.com/design/>Design</a></li><li class="cat-item cat-item-198"><a href=https://massispost.com/diaspora/>Diaspora</a></li><li class="cat-item cat-item-192"><a href=https://massispost.com/economy/>Economy</a></li><li class="cat-item cat-item-124"><a href=https://massispost.com/entertainment/>Entertainment</a></li><li class="cat-item cat-item-125"><a href=https://massispost.com/fashion/>Fashion</a></li><li class="cat-item cat-item-13"><a href=https://massispost.com/featured/>Featured</a></li><li class="cat-item cat-item-246"><a href=https://massispost.com/history/>History</a></li><li class="cat-item cat-item-107"><a href=https://massispost.com/hrant-dink/>Hrant Dink</a></li><li class="cat-item cat-item-121"><a href=https://massispost.com/hunchakian/>Hunchakian</a></li><li class="cat-item cat-item-203"><a href=https://massispost.com/interview/>Interview</a></li><li class="cat-item cat-item-127"><a href=https://massispost.com/lifestyle/>Lifestyle</a></li><li class="cat-item cat-item-196"><a href=https://massispost.com/new-publication/>New Publication</a></li><li class="cat-item cat-item-3"><a href=https://massispost.com/news/>News</a></li><li class="cat-item cat-item-221"><a href=https://massispost.com/obituary/>Obituary</a></li><li class="cat-item cat-item-70"><a href=https://massispost.com/ourcorner/>ourCorner</a></li><li class="cat-item cat-item-7"><a href=https://massispost.com/politics/>Politics</a></li><li class="cat-item cat-item-199"><a href=https://massispost.com/religion/>Religion</a></li><li class="cat-item cat-item-204"><a href=https://massispost.com/rose-parade/>Rose Parade</a></li><li class="cat-item cat-item-186"><a href=https://massispost.com/sports/>Sports</a></li><li class="cat-item cat-item-131"><a href=https://massispost.com/technology/>Technology</a></li><li class="cat-item cat-item-265"><a href=https://massispost.com/united-states/>United States</a></li><li class="cat-item cat-item-11"><a href=https://massispost.com/video/>Video</a></li><li class="cat-item cat-item-4"><a href=https://massispost.com/world/>World</a></li></ul></div></div></aside></div><div id=page class=site><div class=site-inner><header id=masthead class=site-header><div class="navbar navbar-topbar"><div class="navbar-wrap "> <a class=navbar-brand href=https://massispost.com/ rel=home> <img src=https://cdn5.massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg  alt=MassisPost>		</a></div></div><nav class="navbar navbar-primary navbar-bottombar"><div class="navbar-wrap "><div class=navbar-container><div class=navbar-content><button type=button class="navbar-toggle-offcanvas toggle-offcanvas toggle-offcanvas-show"> <i class="cs-icon cs-icon-menu"></i> </button> <a class=navbar-brand href=https://massispost.com/ rel=home> <img src=https://cdn5.massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg  alt=MassisPost>		</a><ul id=menu-massispost-1 class="navbar-nav  cs-navbar-nav-submenu-dark"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23224"><a href=https://massispost.com>Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3216 cs-mega-menu cs-mega-menu-has-category menu-item-has-children"><a href=https://massispost.com/news/ data-cat=3 data-type=category data-numberposts=5>News</a><div class=sub-menu><div class="cs-mm-posts mega-menu-category"></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3217 cs-mega-menu cs-mega-menu-has-category menu-item-has-children"><a href=https://massispost.com/armenia/ data-cat=5 data-type=category data-numberposts=5>Armenia</a><div class=sub-menu><div class="cs-mm-posts mega-menu-category"></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3220 cs-mega-menu cs-mega-menu-has-category menu-item-has-children"><a href=https://massispost.com/community/ data-cat=6 data-type=category data-numberposts=5>Community</a><div class=sub-menu><div class="cs-mm-posts mega-menu-category"></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3218 cs-mega-menu cs-mega-menu-has-category menu-item-has-children"><a href=https://massispost.com/world/ data-cat=4 data-type=category data-numberposts=5>World</a><div class=sub-menu><div class="cs-mm-posts mega-menu-category"></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3223 cs-mega-menu cs-mega-menu-has-category menu-item-has-children"><a href=https://massispost.com/commentary/ data-cat=9 data-type=category data-numberposts=5>Commentary</a><div class=sub-menu><div class="cs-mm-posts mega-menu-category"></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23232 cs-mega-menu cs-mega-menu-has-category menu-item-has-children"><a href=https://massispost.com/sports/ data-cat=186 data-type=category data-numberposts=5>Sports</a><div class=sub-menu><div class="cs-mm-posts mega-menu-category"></div></div></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23225"><a href=https://massispost.com/am><span class=visuallyhidden>Հայերէն</span><img src=https://cdn5.massispost.com/wp-content/uploads/2016/07/Flag_of_Armenia.svg-1.png class="_mi _svg" aria-hidden=true style=width:3em;></a></li></ul><div class=navbar-dropdown-follow> <span class=navbar-dropdown-btn-follow>Follow</span><div class="navbar-dropdown-container  cs-bg-dark"><div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-4 pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest"><div class=pk-social-links-items><div class="pk-social-links-item pk-social-links-facebook " data-id=facebook> <a href=https://facebook.com/MassisPost class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-facebook"></i> <span class="pk-social-links-count pk-font-secondary">4K</span> </a></div><div class="pk-social-links-item pk-social-links-twitter " data-id=twitter> <a href=https://twitter.com/MassisPost class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-twitter"></i> <span class="pk-social-links-count pk-font-secondary">754</span> </a></div><div class="pk-social-links-item pk-social-links-youtube " data-id=youtube> <a href=https://www.youtube.com/user/MassisPost class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-youtube"></i> <span class="pk-social-links-count pk-font-secondary">26</span> </a></div><div class="pk-social-links-item pk-social-links-tumblr  pk-social-links-no-count" data-id=tumblr> <a href=http://massispost.tumblr.com/ class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-tumblr"></i> <span class="pk-social-links-count pk-font-secondary"></span> </a></div></div></div><div class=navbar-subscribe><div class="pk-subscribe-form-wrap pk-subscribe-form-block"><div class="pk-subscribe-container "><div class=pk-subscribe-data><h3 class="pk-title">Sign Up for Our Newsletters</h3><form method=post class=subscription><input type=hidden name=list_id value=e7f49070b0><div class=pk-input-group> <input type=text name=EMAIL class="email form-control" placeholder="Enter your email"><button class=pk-subscribe-submit type=submit>Subscribe</button></div><input type=hidden name=_wp_http_referer value=/2019/09/pm-pashinyan-draws-thousands-in-la/></form><div class="pk-privacy pk-color-secondary"> <label><input name=pk-privacy type=checkbox>By checking this box, you confirm that you want to receive updates from MassisPost and MassisPost affiliated websites.</label></div></div></div></div></div></div></div> <button type=button class="navbar-toggle-search toggle-search"> <i class="cs-icon cs-icon-search"></i> </button></div></div></div><div class=site-search id=search><div class=cs-container><div class=search-form-wrap><form role=search method=get class=search-form action=https://massispost.com/> <label class=sr-only>Search for:</label><div class=cs-input-group> <input type=search value name=s data-swplive=true data-swpengine=default data-swpconfig=default class=search-field placeholder="Enter your search topic" required> <button type=submit class=search-submit>Search</button></div></form> <span class=search-close></span></div></div></div></nav></header><div class="site-content sidebar-enabled sidebar-right post-sidebar-enabled"><section class="entry-header entry-single-header entry-header-standard entry-header-thumbnail"><div class=cs-container><section class=cs-breadcrumbs id=breadcrumbs><span><span><a href=https://massispost.com/ >Home</a> <span class=cs-separator></span> <span><a href=https://massispost.com/news/ >News</a> <span class=cs-separator></span> <strong class=breadcrumb_last aria-current=page>PM Pashinyan Draws Thousands in LA</strong></span></span></span></section><div class=entry-inline-meta><div class=meta-category><ul class=post-categories><li><a href=https://massispost.com/armenia/ rel="category tag">Armenia</a></li><li><a href=https://massispost.com/community/ rel="category tag">Community</a></li><li><a href=https://massispost.com/diaspora/ rel="category tag">Diaspora</a></li><li><a href=https://massispost.com/news/ rel="category tag">News</a></li><li><a href=https://massispost.com/politics/ rel="category tag">Politics</a></li></ul></div></div><h1 class="entry-title">PM Pashinyan Draws Thousands in LA</h1><div class=entry-meta-details><ul class=post-meta><li class=meta-comments><i class="cs-icon cs-icon-message-square"></i><a href=https://massispost.com/2019/09/pm-pashinyan-draws-thousands-in-la/#respond class=comments-link >No comments</a></li><li class=meta-reading-time><i class="cs-icon cs-icon-watch"></i>3 minute read</li></ul></div></div></section><div class=cs-container><div id=content class=main-content><div id=primary class=content-area><main id=main class=site-main><article id=post-36404 class="entry post-36404 post type-post status-publish format-standard has-post-thumbnail category-armenia category-community category-diaspora category-news category-politics"><div class=post-media><figure > <a href="https://i0.wp.com/massispost.com/wp-content/uploads/2019/09/20190923_000937.jpg?fit=874%2C552&#038;ssl=1"> <img width=800 height=430 src="https://i0.wp.com/massispost.com/wp-content/uploads/2019/09/20190923_000937.jpg?resize=800%2C430&amp;ssl=1" class="pk-lazyload-disabled wp-post-image" alt srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2019/09/20190923_000937.jpg?resize=300%2C160&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2019/09/20190923_000937.jpg?resize=260%2C140&amp;ssl=1 260w, https://i0.wp.com/massispost.com/wp-content/uploads/2019/09/20190923_000937.jpg?resize=800%2C430&amp;ssl=1 800w, https://i0.wp.com/massispost.com/wp-content/uploads/2019/09/20190923_000937.jpg?resize=560%2C300&amp;ssl=1 560w" sizes="(max-width: 800px) 100vw, 800px">		</a></figure></div><div class=entry-container><div class=entry-sidebar-wrap><div class=entry-sidebar><section class="post-section post-sidebar-date"> <time class="entry-date published" datetime=2019-09-23T00:15:22-07:00><span class="reader-text published-text">Published on</span> 23 September 2019</time></section><section class="post-section post-sidebar-author"><h5 class="title-block"> Author</h5><div class=author-wrap><div class=author><div class=author-description><h5 class="title-author"> <span class=fn> <a href=https://massispost.com/author/vkechian/ rel=author> Vanik Kechian	</a> </span></h5></div></div></div></section><section class="post-section post-sidebar-shares"><div class=post-sidebar-inner><h5 class="title-block"> Share article</h5><div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-default pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-post_sidebar pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id=36404 data-share-url=https://massispost.com/2019/09/pm-pashinyan-draws-thousands-in-la/><div class="pk-share-buttons-total pk-share-buttons-total-no-count"><div class="pk-share-buttons-caption cs-font-secondary"> The post has been shared by	<span class=pk-share-buttons-count> 0 </span> people.</div></div><div class=pk-share-buttons-items><div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id=facebook><a href="https://www.facebook.com/sharer.php?u=https://massispost.com/2019/09/pm-pashinyan-draws-thousands-in-la/" class=pk-share-buttons-link target=_blank><i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i> <span class="pk-share-buttons-title pk-font-primary">Facebook</span> <span class="pk-share-buttons-count pk-font-secondary">0</span> </a></div><div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id=twitter><a href="https://twitter.com/share?&text=PM%20Pashinyan%20Draws%20Thousands%20in%20LA&via=MassisPost&url=https://massispost.com/2019/09/pm-pashinyan-draws-thousands-in-la/" class=pk-share-buttons-link target=_blank><i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i> <span class="pk-share-buttons-title pk-font-primary">Twitter</span> <span class="pk-share-buttons-count pk-font-secondary">0</span> </a></div><div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id=pinterest><a href="https://pinterest.com/pin/create/bookmarklet/?url=https://massispost.com/2019/09/pm-pashinyan-draws-thousands-in-la/&media=https://i0.wp.com/massispost.com/wp-content/uploads/2019/09/20190923_000937.jpg?fit=874%2C552&ssl=1" class=pk-share-buttons-link target=_blank><i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i> <span class="pk-share-buttons-title pk-font-primary">Pinterest</span> <span class="pk-share-buttons-count pk-font-secondary">0</span> </a></div><div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id=mail><a href="mailto:?subject=PM%20Pashinyan%20Draws%20Thousands%20in%20LA&body=PM%20Pashinyan%20Draws%20Thousands%20in%20LA%20https://massispost.com/2019/09/pm-pashinyan-draws-thousands-in-la/" class=pk-share-buttons-link target=_blank><i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i> <span class="pk-share-buttons-title pk-font-primary">Mail</span> <span class="pk-share-buttons-count pk-font-secondary">0</span> </a></div></div></div></div></section></div></div><div class=entry-content-wrap><div class=entry-content><p>LOS ANGELES &#8211; Prime Minister of Armenia, Nikol Pashinyan visited Los Angeles on September 22nd, drawing massive crowds of community leaders, activists and Armenian-Americans from all throughout southern California, in his first visit as Prime Minister to the largest Armenian Diaspora.</p><p>The trip was highlighted by a rally held in Grand Park in Downtown Los Angeles, during which LA Mayor Eric Garcetti invited the Prime Minister to speak in front of the thousands in attendance.</p><p>Prior to the rally, Pashinyan met with the Armenian news media outlets and various leaders of political, cultural and philanthropic organizations in the Armenian-American community.</p><p>A point of emphasis from the Prime Minister throughout the day was the need to unite Armenians from the Diaspora and in Armenia.</p><p>“This is one of the most important issues of our Third Republic,” Pashinyan said about Armenians in the Diaspora participating in the country&#8217;s politics. “I&#8217;ve previously said that the most important issue is, in a conceptual and ideological sense, to do away with the Diaspora-Armenia borders.”</p><p>Pashinyan went on to say, and repeat for the adoring crowd in front of LA City Hall, that Armenians should spend at least one or two months a year living in Armenia. The emphasis was clearly on “living” as he spoke to the Diaspora about establishing businesses, building homes and growing both economically and in spirit with Armenia.</p><p>What would make this more easily feasible is his desire for every Armenian to be a citizen of Armenia, which led him to the question of Armenians voting in the Diaspora.</p><p>“If we are giving Armenians in the Diaspora the right to vote, we must uphold the same conditions as they exist for Armenians living in Armenia,” said Pashinyan.</p><p>This means that the Prime Minister does not see establishing polling places in the Diaspora as a net-positive, and every Armenian would have to be in Armenia in order to cast a ballot.</p><p>“We have to secure the possibility, in all voting districts, for a candidate to run an election campaign.”</p><p>One issue that was unavoidable was the status of the Amulsar gold mine project. With demonstrators outside vying against the project being green-lit, Pashinyan painted a picture of two extremes and placed himself in the middle.</p><p>“What&#8217;s most unfortunate for me [regarding Amulsar] is that everyone has their viewpoint regardless of everything else,” said Pashinyan. “I disagree with the notion that a government should make decisions based on [which side] applies the most pressure&#8230; on this issue we must be honest and follow the truth.”</p><p>Appealing to the Armenian-American youth, Pashinyan emphasized the importance of being proud of one&#8217;s culture and encouraged the youth to invest in Armenia&#8217;s future, in terms of tech startups and other means of promoting the country through their respective fields of study.</p><p>But despite some political disagreements, a large portion of the Los Angeles Armenian community was brought together by a leader that inspires them, and seemed to have left with a greater sense of pride, enthusiasm and desire to reconnect with Armenia.</p></div><div class="post-comments post-comments-button " id=comments><div id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Leave a Reply	<small><a rel=nofollow id=cancel-comment-reply-link href=/2019/09/pm-pashinyan-draws-thousands-in-la/#respond style=display:none;>Cancel reply</a></small></h3><form id=commentform class=comment-form> <iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=47534632&#038;postid=36404&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=7.7.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=6347aabc9231dba1ac66aed4c5dc12c7945fad4b#parent=https%3A%2F%2Fmassispost.com%2F2019%2F09%2Fpm-pashinyan-draws-thousands-in-la%2F" style="width:100%; height: 430px; border:0;" name=jetpack_remote_comment class=jetpack_remote_comment id=jetpack_remote_comment sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe> <!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=true;commentForms[i].scrolling='no';}});</script> <!--<![endif]--></form></div> <input type=hidden name=comment_parent id=comment_parent value><p class=akismet_comment_form_privacy_notice>This site uses Akismet to reduce spam. <a href=https://akismet.com/privacy/ target=_blank rel="nofollow noopener">Learn how your comment data is processed</a>.</p></section><div class=post-comments-show> <button>View Comments (0)</button></div></div></div></article><div class=post-subscribe><div class="pk-subscribe-form-wrap pk-subscribe-form-block"><div class="pk-subscribe-container "><div class=pk-subscribe-data><h3 class="pk-title">Sign Up for Our Newsletters</h3><p class="pk-subscribe-message ">Get notified of the latest updates from MassisPost.</p><form method=post class=subscription><input type=hidden name=list_id value=e7f49070b0><div class=pk-input-group> <input type=text name=EMAIL class="email form-control" placeholder="Enter your email"><button class=pk-subscribe-submit type=submit>Subscribe</button></div><input type=hidden name=_wp_http_referer value=/2019/09/pm-pashinyan-draws-thousands-in-la/></form><div class="pk-privacy pk-color-secondary"> <label><input name=pk-privacy type=checkbox>By checking this box, you confirm that you want to receive updates from MassisPost and MassisPost affiliated websites.</label></div></div></div></div></div><section class="post-archive archive-related"><div class=archive-wrap><h5 class="title-block"> You May Also Like</h5><div class=archive-main><article class="layout-list post-27897 post type-post status-publish format-standard has-post-thumbnail category-armenia category-news category-politics"><div class=post-outer><a class=post-link href=https://massispost.com/2017/06/armenia-cyprus-interested-deepening-bilateral-relations/></a><div class="post-inner entry-thumbnail"><div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark"><div class=cs-overlay-background> <img width=380 height=200 src="https://i0.wp.com/massispost.com/wp-content/uploads/2017/06/Armenia-Cyprus.jpg?resize=380%2C200&amp;ssl=1" class="attachment-csco-thumbnail size-csco-thumbnail wp-post-image" alt srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2017/06/Armenia-Cyprus.jpg?zoom=2&amp;resize=380%2C200&amp;ssl=1 760w, https://i0.wp.com/massispost.com/wp-content/uploads/2017/06/Armenia-Cyprus.jpg?zoom=3&amp;resize=380%2C200&amp;ssl=1 1140w" sizes="(max-width: 380px) 100vw, 380px"></div><div class=cs-overlay-content></div></div></div><div class="post-inner entry-inner"><div class=entry-data><header class=entry-header><h2 class="entry-title">Armenia and Cyprus Interested in Deepening Bilateral Relations</h2></header><div class=entry-excerpt> YEREVAN (Armradio) &#8212; Prime Minister Karen Karapetyan received today Commissioner for Humanitarian&hellip;</div><ul class=post-meta><li class=meta-author><span class=author><a class="url fn n" href=https://massispost.com/author/admin/ title="View all posts by MassisPost">MassisPost</a></span></li><li class=meta-date>June 19, 2017</li></ul></div></div></div></article><article class="layout-list post-2321 post type-post status-publish format-standard has-post-thumbnail category-armenia category-featured category-news category-politics"><div class=post-outer><a class=post-link href=https://massispost.com/2011/03/turkey%e2%80%99s-aggressive-policy-poses-threat-to-armenia-expert-says/></a><div class="post-inner entry-thumbnail"><div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark"><div class=cs-overlay-background> <img width=249 height=180 src="https://i1.wp.com/massispost.com/wp-content/uploads/2011/03/Ruben-Melkonyan.jpg?resize=249%2C180&amp;ssl=1" class="attachment-csco-thumbnail size-csco-thumbnail wp-post-image" alt srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2011/03/Ruben-Melkonyan.jpg?w=249&amp;ssl=1 249w, https://i1.wp.com/massispost.com/wp-content/uploads/2011/03/Ruben-Melkonyan.jpg?resize=90%2C65&amp;ssl=1 90w" sizes="(max-width: 249px) 100vw, 249px"></div><div class=cs-overlay-content></div></div></div><div class="post-inner entry-inner"><div class=entry-data><header class=entry-header><h2 class="entry-title">Turkey’s Aggressive Policy Poses Threat to Armenia, Expert Says</h2></header><div class=entry-excerpt> YEREVAN &#8212; Ankara’s aggressive propaganda aimed at promoting its image in the&hellip;</div><ul class=post-meta><li class=meta-author><span class=author><a class="url fn n" href=https://massispost.com/author/admin/ title="View all posts by MassisPost">MassisPost</a></span></li><li class=meta-date>March 22, 2011</li></ul></div></div></div></article><article class="layout-list post-23789 post type-post status-publish format-standard has-post-thumbnail category-armenia category-news"><div class=post-outer><a class=post-link href=https://massispost.com/2016/09/us-embassy-renovates-yerevan-kindergarten/></a><div class="post-inner entry-thumbnail"><div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark"><div class=cs-overlay-background> <img width=380 height=200 src="https://i2.wp.com/massispost.com/wp-content/uploads/2016/09/yerevan-kindergarden.jpg?resize=380%2C200&amp;ssl=1" class="attachment-csco-thumbnail size-csco-thumbnail wp-post-image" alt srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2016/09/yerevan-kindergarden.jpg?zoom=2&amp;resize=380%2C200&amp;ssl=1 760w, https://i2.wp.com/massispost.com/wp-content/uploads/2016/09/yerevan-kindergarden.jpg?zoom=3&amp;resize=380%2C200&amp;ssl=1 1140w" sizes="(max-width: 380px) 100vw, 380px"></div><div class=cs-overlay-content></div></div></div><div class="post-inner entry-inner"><div class=entry-data><header class=entry-header><h2 class="entry-title">US Embassy Renovates Yerevan Kindergarten</h2></header><div class=entry-excerpt> YEREVAN. – More students will be able to attend a quality school&hellip;</div><ul class=post-meta><li class=meta-author><span class=author><a class="url fn n" href=https://massispost.com/author/admin/ title="View all posts by MassisPost">MassisPost</a></span></li><li class=meta-date>September 6, 2016</li></ul></div></div></div></article><article class="layout-list post-30244 post type-post status-publish format-standard has-post-thumbnail category-armenia category-news"><div class=post-outer><a class=post-link href=https://massispost.com/2018/01/armenian-defense-minister-fire-fundraising-campaign-wounded-soldier/></a><div class="post-inner entry-thumbnail"><div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark"><div class=cs-overlay-background> <img width=380 height=200 src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/01/vicken-sargsian.jpg?resize=380%2C200&amp;ssl=1" class="attachment-csco-thumbnail size-csco-thumbnail wp-post-image" alt srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/01/vicken-sargsian.jpg?zoom=2&amp;resize=380%2C200&amp;ssl=1 760w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/01/vicken-sargsian.jpg?zoom=3&amp;resize=380%2C200&amp;ssl=1 1140w" sizes="(max-width: 380px) 100vw, 380px"></div><div class=cs-overlay-content></div></div></div><div class="post-inner entry-inner"><div class=entry-data><header class=entry-header><h2 class="entry-title">Armenian Defense Minister Under Fire Over Fundraising Campaign for Wounded Soldier</h2></header><div class=entry-excerpt> YEREVAN (RFE/RL) &#8211;Defense Minister Vigen Sargsian has provoked a storm of criticism&hellip;</div><ul class=post-meta><li class=meta-author><span class=author><a class="url fn n" href=https://massispost.com/author/admin/ title="View all posts by MassisPost">MassisPost</a></span></li><li class=meta-date>January 15, 2018</li></ul></div></div></div></article></div></div></section></main></div><aside id=secondary class="widget-area sidebar-area"><div class="sidebar sidebar-1"><div class="widget text-2 widget_text"><div class=textwidget><p><a href=https://massisweekly.com/current.html target=_blank rel="noopener noreferrer"><img class="aligncenter size-large wp-image-31484" src="https://i0.wp.com/massisweekly.com/images/pg1.jpg?fit=1024%2C1024&#038;ssl=1" alt data-recalc-dims=1></a></p></div></div><div class="widget powerkit_social_links_widget-2 powerkit_social_links_widget"><div class=widget-body><h5 class="title-block title-widget">Social Links</h5><div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-2 pk-social-links-scheme-light pk-social-links-scheme-light-bg pk-social-links-titles-enabled pk-social-links-counts-enabled pk-social-links-labels-enabled pk-social-links-mode-php pk-social-links-mode-rest"><div class=pk-social-links-items><div class="pk-social-links-item pk-social-links-facebook " data-id=facebook> <a href=https://facebook.com/MassisPost class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-facebook"></i> <span class="pk-social-links-title pk-font-heading">Facebook</span> <span class="pk-social-links-count pk-font-secondary">4K</span> <span class="pk-social-links-label pk-font-secondary">Likes</span> </a></div><div class="pk-social-links-item pk-social-links-twitter " data-id=twitter> <a href=https://twitter.com/MassisPost class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-twitter"></i> <span class="pk-social-links-title pk-font-heading">Twitter</span> <span class="pk-social-links-count pk-font-secondary">754</span> <span class="pk-social-links-label pk-font-secondary">Followers</span> </a></div><div class="pk-social-links-item pk-social-links-youtube " data-id=youtube> <a href=https://www.youtube.com/user/MassisPost class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-youtube"></i> <span class="pk-social-links-title pk-font-heading">YouTube</span> <span class="pk-social-links-count pk-font-secondary">26</span> <span class="pk-social-links-label pk-font-secondary">Subscribers</span> </a></div><div class="pk-social-links-item pk-social-links-tumblr  pk-social-links-no-count" data-id=tumblr> <a href=http://massispost.tumblr.com/ class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-tumblr"></i> <span class="pk-social-links-title pk-font-heading">Tumblr</span> <span class="pk-social-links-count pk-font-secondary"></span> <span class="pk-social-links-label pk-font-secondary">Followers</span> </a></div></div></div></div></div><div class="widget categories-2 widget_categories"><h5 class="title-block title-widget">Categories</h5><form action=https://massispost.com method=get><label class=screen-reader-text for=cat>Categories</label><select name=cat id=cat class=postform ><option value=-1>Select Category</option><option class=level-0 value=110>Academia</option><option class=level-0 value=217>Archaeology</option><option class=level-0 value=5>Armenia</option><option class=level-0 value=190>Armenia Fund</option><option class=level-0 value=106>Armenian</option><option class=level-0 value=220>Armenian Council of America</option><option class=level-0 value=12>Armenian Genocide</option><option class=level-0 value=10>Arts &amp; Culture</option><option class=level-0 value=8>Artsakh</option><option class=level-0 value=214>Azerbaijan</option><option class=level-0 value=9>Commentary</option><option class=level-0 value=6>Community</option><option class=level-0 value=122>Creative</option><option class=level-0 value=207>Crime</option><option class=level-0 value=123>Design</option><option class=level-0 value=198>Diaspora</option><option class=level-0 value=192>Economy</option><option class=level-0 value=124>Entertainment</option><option class=level-0 value=125>Fashion</option><option class=level-0 value=13>Featured</option><option class=level-0 value=246>History</option><option class=level-0 value=107>Hrant Dink</option><option class=level-0 value=121>Hunchakian</option><option class=level-0 value=203>Interview</option><option class=level-0 value=127>Lifestyle</option><option class=level-0 value=196>New Publication</option><option class=level-0 value=3>News</option><option class=level-0 value=221>Obituary</option><option class=level-0 value=70>ourCorner</option><option class=level-0 value=7>Politics</option><option class=level-0 value=199>Religion</option><option class=level-0 value=204>Rose Parade</option><option class=level-0 value=186>Sports</option><option class=level-0 value=131>Technology</option><option class=level-0 value=265>United States</option><option class=level-0 value=11>Video</option><option class=level-0 value=4>World</option> </select></form> <script>(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit();}}
dropdown.onchange=onCatChange;})();</script> </div><div class="widget recent-posts-4 widget_recent_entries"><h5 class="title-block title-widget">Recent Posts</h5><ul><li> <a href=https://massispost.com/2019/09/pm-pashinyan-draws-thousands-in-la/>PM Pashinyan Draws Thousands in LA</a></li><li> <a href=https://massispost.com/2019/09/red-screening-draws-large-crowd-in-france/>&#8216;Red&#8217; Screening Draws Large Crowd In France</a></li><li> <a href=https://massispost.com/2019/09/live-public-gathering-with-pm-pashinyan-at-grand-park-los-angeles/>LIVE: Public Gathering with PM Pashinyan at Grand Park Los Angeles</a></li></ul></div></div><div class="sidebar sidebar-2"></div></aside></div></div></div><div class=section-footer-posts><div class=cs-container><div class=cs-footer-posts-wrap><div class="cs-footer-posts cs-featured-posts cs-featured-type-4"><article class="layout-featured-grid post-36386 post type-post status-publish format-standard has-post-thumbnail category-armenia category-commentary category-community category-featured category-news"><div class=post-wrap><div class=post-outer><a class=post-link href=https://massispost.com/2019/09/dual-celebration-for-the-la-armenian-community/></a><div class="post-inner entry-thumbnail"><div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark"><div class=cs-overlay-background> <img width=260 height=140 src="https://i2.wp.com/massispost.com/wp-content/uploads/2019/09/Armenian-Independence-Day-1280x720.jpg?resize=260%2C140&amp;ssl=1" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2019/09/Armenian-Independence-Day-1280x720.jpg?resize=300%2C160&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2019/09/Armenian-Independence-Day-1280x720.jpg?resize=260%2C140&amp;ssl=1 260w, https://i2.wp.com/massispost.com/wp-content/uploads/2019/09/Armenian-Independence-Day-1280x720.jpg?resize=800%2C430&amp;ssl=1 800w, https://i2.wp.com/massispost.com/wp-content/uploads/2019/09/Armenian-Independence-Day-1280x720.jpg?resize=560%2C300&amp;ssl=1 560w, https://i2.wp.com/massispost.com/wp-content/uploads/2019/09/Armenian-Independence-Day-1280x720.jpg?resize=1160%2C620&amp;ssl=1 1160w" sizes="(max-width: 260px) 100vw, 260px"></div><div class=cs-overlay-content><div class=meta-category><ul class=post-categories><li><a href=https://massispost.com/armenia/ rel="category tag">Armenia</a></li><li><a href=https://massispost.com/commentary/ rel="category tag">Commentary</a></li><li><a href=https://massispost.com/community/ rel="category tag">Community</a></li><li><a href=https://massispost.com/featured/ rel="category tag">Featured</a></li><li><a href=https://massispost.com/news/ rel="category tag">News</a></li></ul></div></div></div></div><div class="post-inner entry-inner entry-data"><header class=entry-header><h2 class="entry-title">Dual Celebration for the LA Armenian Community</h2></header><div class=entry-excerpt> On September 21, 1991 The people of Armenia&nbsp; reaffirmed their desire for&hellip;</div><ul class=post-meta><li class=meta-author><span class=author><a class="url fn n" href=https://massispost.com/author/admin/ title="View all posts by MassisPost">MassisPost</a></span></li><li class=meta-date>September 21, 2019</li></ul></div></div></div></article><article class="layout-featured-grid post-36380 post type-post status-publish format-standard has-post-thumbnail category-academia category-armenian category-armenian-genocide category-commentary category-featured category-news"><div class=post-wrap><div class=post-outer><a class=post-link href=https://massispost.com/2019/09/zoryan-institute-response-to-prof-taner-akcam/></a><div class="post-inner entry-thumbnail"><div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark"><div class=cs-overlay-background> <img width=260 height=140 src="https://i0.wp.com/massispost.com/wp-content/uploads/2019/09/Zoryan-Publications.jpg?resize=260%2C140&amp;ssl=1" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2019/09/Zoryan-Publications.jpg?resize=300%2C160&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2019/09/Zoryan-Publications.jpg?resize=260%2C140&amp;ssl=1 260w, https://i0.wp.com/massispost.com/wp-content/uploads/2019/09/Zoryan-Publications.jpg?resize=560%2C300&amp;ssl=1 560w, https://i0.wp.com/massispost.com/wp-content/uploads/2019/09/Zoryan-Publications.jpg?zoom=3&amp;resize=260%2C140&amp;ssl=1 780w" sizes="(max-width: 260px) 100vw, 260px"></div><div class=cs-overlay-content><div class=meta-category><ul class=post-categories><li><a href=https://massispost.com/academia/ rel="category tag">Academia</a></li><li><a href=https://massispost.com/armenian/ rel="category tag">Armenian</a></li><li><a href=https://massispost.com/armenian-genocide/ rel="category tag">Armenian Genocide</a></li><li><a href=https://massispost.com/commentary/ rel="category tag">Commentary</a></li><li><a href=https://massispost.com/featured/ rel="category tag">Featured</a></li><li><a href=https://massispost.com/news/ rel="category tag">News</a></li></ul></div></div></div></div><div class="post-inner entry-inner entry-data"><header class=entry-header><h2 class="entry-title">Zoryan Institute Response to Prof. Taner Akçam</h2></header><div class=entry-excerpt> Re: Prof Taner Akçam: We Have to Create Institutions that Carry the&hellip;</div><ul class=post-meta><li class=meta-author><span class=author><a class="url fn n" href=https://massispost.com/author/admin/ title="View all posts by MassisPost">MassisPost</a></span></li><li class=meta-date>September 21, 2019</li></ul></div></div></div></article><article class="layout-featured-grid post-36330 post type-post status-publish format-standard has-post-thumbnail category-academia category-armenian category-armenian-genocide category-commentary category-community category-featured category-news"><div class=post-wrap><div class=post-outer><a class=post-link href=https://massispost.com/2019/09/prof-taner-akcam-we-have-to-create-institutions-that-carry-the-legacy-of-vahakn-dadrian/></a><div class="post-inner entry-thumbnail"><div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark"><div class=cs-overlay-background> <img width=260 height=140 src="https://i2.wp.com/massispost.com/wp-content/uploads/2019/09/oia-akcam.jpg?resize=260%2C140&amp;ssl=1" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2019/09/oia-akcam.jpg?resize=300%2C160&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2019/09/oia-akcam.jpg?resize=260%2C140&amp;ssl=1 260w, https://i2.wp.com/massispost.com/wp-content/uploads/2019/09/oia-akcam.jpg?resize=560%2C300&amp;ssl=1 560w" sizes="(max-width: 260px) 100vw, 260px"></div><div class=cs-overlay-content><div class=meta-category><ul class=post-categories><li><a href=https://massispost.com/academia/ rel="category tag">Academia</a></li><li><a href=https://massispost.com/armenian/ rel="category tag">Armenian</a></li><li><a href=https://massispost.com/armenian-genocide/ rel="category tag">Armenian Genocide</a></li><li><a href=https://massispost.com/commentary/ rel="category tag">Commentary</a></li><li><a href=https://massispost.com/community/ rel="category tag">Community</a></li><li><a href=https://massispost.com/featured/ rel="category tag">Featured</a></li><li><a href=https://massispost.com/news/ rel="category tag">News</a></li></ul></div></div></div></div><div class="post-inner entry-inner entry-data"><header class=entry-header><h2 class="entry-title">Prof. Taner Akcam: We Have to Create Institutions that Carry the Legacy of Vahakn Dadrian</h2></header><div class=entry-excerpt> On Sunday Sept. 15, 2019 The Organization of Istanbul Armenians held a&hellip;</div><ul class=post-meta><li class=meta-author><span class=author><a class="url fn n" href=https://massispost.com/author/admin/ title="View all posts by MassisPost">MassisPost</a></span></li><li class=meta-date>September 17, 2019</li></ul></div></div></div></article><article class="layout-featured-grid post-36290 post type-post status-publish format-standard has-post-thumbnail category-commentary category-featured category-news category-ourcorner"><div class=post-wrap><div class=post-outer><a class=post-link href=https://massispost.com/2019/09/talking-about-a-trump-pashinyan-meeting-is-pointless/></a><div class="post-inner entry-thumbnail"><div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark"><div class=cs-overlay-background> <img width=260 height=140 src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/05/trump-pashinyan.jpg?resize=260%2C140&amp;ssl=1" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/05/trump-pashinyan.jpg?zoom=2&amp;resize=260%2C140&amp;ssl=1 520w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/05/trump-pashinyan.jpg?zoom=3&amp;resize=260%2C140&amp;ssl=1 780w" sizes="(max-width: 260px) 100vw, 260px"></div><div class=cs-overlay-content><div class=meta-category><ul class=post-categories><li><a href=https://massispost.com/commentary/ rel="category tag">Commentary</a></li><li><a href=https://massispost.com/featured/ rel="category tag">Featured</a></li><li><a href=https://massispost.com/news/ rel="category tag">News</a></li><li><a href=https://massispost.com/ourcorner/ rel="category tag">ourCorner</a></li></ul></div></div></div></div><div class="post-inner entry-inner entry-data"><header class=entry-header><h2 class="entry-title">Talking About a Trump-Pashinyan Meeting is Pointless</h2></header><div class=entry-excerpt> Prime Minister Nikol Pashinyan will visit the United States next week to&hellip;</div><ul class=post-meta><li class=meta-author><span class=author><a class="url fn n" href=https://massispost.com/author/admin/ title="View all posts by MassisPost">MassisPost</a></span></li><li class=meta-date>September 15, 2019</li></ul></div></div></div></article></div></div></div></div><footer id=colophon class="site-footer cs-bg-dark"><div class=site-info><div class=footer-aside><div class="pk-subscribe-form-wrap pk-subscribe-form-block"><div class="pk-subscribe-container "><div class=pk-subscribe-data><p class="pk-subscribe-message ">Get the recent MassisPost updates to your mailbox.</p><form method=post class=subscription><input type=hidden name=list_id value=e7f49070b0><div class=pk-input-group> <input type=text name=EMAIL class="email form-control" placeholder="Enter your email"><button class=pk-subscribe-submit type=submit>Subscribe</button></div><input type=hidden name=_wp_http_referer value=/2019/09/pm-pashinyan-draws-thousands-in-la/></form><div class="pk-privacy pk-color-secondary"> <label><input name=pk-privacy type=checkbox>By checking this box, you confirm that you want to receive updates from MassisPost and MassisPost affiliated websites.</label></div></div></div></div></div><div class=footer-content><h5 class="site-title footer-title">MassisPost</h5><div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest"><div class=pk-social-links-items><div class="pk-social-links-item pk-social-links-facebook " data-id=facebook> <a href=https://facebook.com/MassisPost class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-facebook"></i> <span class="pk-social-links-count pk-font-secondary">4K</span> </a></div><div class="pk-social-links-item pk-social-links-twitter " data-id=twitter> <a href=https://twitter.com/MassisPost class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-twitter"></i> <span class="pk-social-links-count pk-font-secondary">754</span> </a></div><div class="pk-social-links-item pk-social-links-youtube " data-id=youtube> <a href=https://www.youtube.com/user/MassisPost class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-youtube"></i> <span class="pk-social-links-count pk-font-secondary">26</span> </a></div><div class="pk-social-links-item pk-social-links-tumblr  pk-social-links-no-count" data-id=tumblr> <a href=http://massispost.tumblr.com/ class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-tumblr"></i> <span class="pk-social-links-count pk-font-secondary"></span> </a></div></div></div><nav class=navbar-footer><ul id=menu-secondary class=navbar-nav><li id=menu-item-7974 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7974"><a href=https://massispost.com/about/>About</a></li><li id=menu-item-7972 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7972"><a href=https://massispost.com/staff/>Staff</a></li><li id=menu-item-7973 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7973"><a href=https://massispost.com/contact/>Contact</a></li><li id=menu-item-8003 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8003"><a target=_blank rel="noopener noreferrer" href="https://itunes.apple.com/us/app/armenian-news-by-massispost/id796065906?mt=8">iPhone</a></li><li id=menu-item-8004 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8004"><a target=_blank rel="noopener noreferrer" href="https://play.google.com/store/apps/details?id=com.ml.MassisPost&#038;hl=en_GB">Android</a></li><li id=menu-item-36428 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36428"><a target=_blank rel="noopener noreferrer" href="https://www.amazon.com/Armenian-News-by-Massis-Post/dp/B07WGL118T/ref=sr_1_1?keywords=massispost&#038;qid=1569218572&#038;sr=8-1">Kindle</a></li><li id=menu-item-9429 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9429"><a href=https://massispost.com/submit-an-article/>Submit An Article</a></li></ul></nav><div class=footer-copyright> © Copyright 2019 MassisPost - Designed &amp; Developed by <a href=https://nkwebservices.com/>NK Web Services.</a></div></div></div></footer></div></div><a href=#top class=pk-scroll-to-top> <i class="pk-icon pk-icon-up"></i> </a><div id=fb-root></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=233401800329539";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <style>.searchwp-live-search-results{opacity:0;transition:opacity .25s ease-in-out;-moz-transition:opacity .25s ease-in-out;-webkit-transition:opacity .25s ease-in-out;height:0;overflow:hidden;z-index:9999995;position:absolute;display:none}.searchwp-live-search-results-showing{display:block;opacity:1;height:auto;overflow:auto}.searchwp-live-search-no-results{padding:3em
2em 0;text-align:center}.searchwp-live-search-no-min-chars:after{content:"Continue typing";display:block;text-align:center;padding:2em
2em 0}</style> <script src=https://cdn2.massispost.com/wp-content/cache/minify/38215.js></script> <script>var wpcf7={"apiSettings":{"root":"https:\/\/massispost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script src=https://cdn2.massispost.com/wp-content/cache/minify/0fef6.js></script> <script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201939'></script> <script src=https://cdn2.massispost.com/wp-content/cache/minify/302ad.js></script> <script>var powerkitJG={"rtl":"false"};</script> <script src=https://cdn2.massispost.com/wp-content/cache/minify/4c7b3.js></script> <script>var powerkit_lightbox_localize={"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","single_image_selectors":".entry-content img,.single .post-media img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};</script> <script src=https://cdn2.massispost.com/wp-content/cache/minify/e442d.js></script> <script>var opt_in={"ajax_url":"https:\/\/massispost.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};</script> <script src=https://cdn2.massispost.com/wp-content/cache/minify/c56e8.js></script> <script async=async defer=defer src='//assets.pinterest.com/js/pinit.js?ver=5.2.3'></script> <script>var powerkit_pinit_localize={"image_selectors":".entry-content img","exclude_selectors":".pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image","only_hover":"1"};</script> <script src=https://cdn2.massispost.com/wp-content/cache/minify/669e2.js></script> <script>var powerkit_sg_flickity={"page_info_sep":" of "};</script> <script src=https://cdn2.massispost.com/wp-content/cache/minify/4fa3d.js></script> <script>var spuvar={"is_admin":"","disable_style":"","ajax_mode":"","ajax_url":"https:\/\/massispost.com\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/massispost.com\/?spu_action=spu_load","pid":"36404","is_front_page":"","is_category":"","site_url":"https:\/\/massispost.com","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};var spuvar_social={"facebook":"1","twitter":"1"};</script> <script src=https://cdn2.massispost.com/wp-content/cache/minify/6a939.js></script> <script>var csco_ajax_nextpost={"type":"ajax_restapi","not_in":[36404],"next_post":"36412","current_user":"0","nonce":"1d7f9805b6","rest_url":"https:\/\/massispost.com\/wp-json\/csco\/v1\/more-nextpost","url":"https:\/\/massispost.com\/wp-admin\/admin-ajax.php"};</script> <script src=https://cdn2.massispost.com/wp-content/cache/minify/62b6a.js></script> <script>var searchwp_live_search_params=[];searchwp_live_search_params={"ajaxurl":"https:\/\/massispost.com\/wp-admin\/admin-ajax.php","origin_id":36404,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;</script> <script src=https://cdn2.massispost.com/wp-content/cache/minify/38d74.js></script>  <script type=application/ld+json>{"@context":"http://schema.org","@type":"Organization","additionalType":"https://massispost.com","name":"MassisPost","logo":"https://cdn5.massispost.com/wp-content/uploads/2017/11/512.png","url":"https://massispost.com","sameAs":["https://www.facebook.com/MassisPost/","https://twitter.com/massisPost"],"contactPoint":{"@type":"ContactPoint","telephone":null,"contactType":"customer service","email":"","contactOption":"","areaServed":"","availableLanguage":null},"address":{"@type":"PostalAddress","addressCountry":"United States","addressLocality":null,"addressRegion":null,"postalCode":null,"streetAddress":null}}</script>  <script>"use strict";(function($){$(window).load(function(){var powerkitSLinksIds=[],powerkitSLinksRestBox=$('.pk-social-links-mode-rest');powerkitSLinksRestBox.find('.pk-social-links-item').each(function(){if($(this).attr('data-id').length>0){powerkitSLinksIds.push($(this).attr('data-id'));}});var powerkitSLinksData={};if(powerkitSLinksIds.length>0){powerkitSLinksData={'ids':powerkitSLinksIds.join()};}
$.ajax({type:'GET',url:'https://massispost.com/wp-json/social-counts/v1/get-counts',data:powerkitSLinksData,beforeSend:function(){powerkitSLinksRestBox.addClass('pk-social-links-loading');},success:function(response){if(!$.isEmptyObject(response)&&!response.hasOwnProperty('code')){$.each(response,function(index,data){var powerkitSLinksItem=powerkitSLinksRestBox.find('.pk-social-links-item[data-id="'+index+'"]');if(data.hasOwnProperty('class')){powerkitSLinksItem.addClass(data.class);}
if(data.hasOwnProperty('result')&&data.result!==null&&data.result.hasOwnProperty('count')){if(data.result.count){powerkitSLinksItem.removeClass('pk-social-links-no-count').addClass('pk-social-links-item-count');powerkitSLinksItem.find('.pk-social-links-count').html(data.result.count);}}else{powerkitSLinksItem.addClass('pk-social-links-no-count');}});}
powerkitSLinksRestBox.removeClass('pk-social-links-loading');},error:function(){powerkitSLinksRestBox.removeClass('pk-social-links-loading');}});});})(jQuery);</script> <script>"use strict";(function($){$(window).load(function(){$('.pk-share-buttons-mode-rest').each(function(){var powerkitButtonsIds=[],powerkitButtonsBox=$(this);if(!powerkitButtonsBox.hasClass('pk-share-buttons-has-counts')&&!powerkitButtonsBox.hasClass('pk-share-buttons-has-total-counts')){return;}
powerkitButtonsBox.find('.pk-share-buttons-item').each(function(){if($(this).attr('data-id').length>0){powerkitButtonsIds.push($(this).attr('data-id'));}});var powerkitButtonsData={};if(powerkitButtonsIds.length>0){powerkitButtonsData={'ids':powerkitButtonsIds.join(),'post_id':powerkitButtonsBox.attr('data-post-id'),'url':powerkitButtonsBox.attr('data-share-url'),};}
$.ajax({type:'GET',url:'https://massispost.com/wp-json/social-share/v1/get-shares',data:powerkitButtonsData,beforeSend:function(){powerkitButtonsBox.addClass('pk-share-buttons-loading');},success:function(response){if(!$.isEmptyObject(response)&&!response.hasOwnProperty('code')){$.each(response,function(index,data){if(index!=='total_count'){var powerkitButtonsItem=powerkitButtonsBox.find('.pk-share-buttons-item[data-id="'+index+'"]');if(data.hasOwnProperty('count')&&data.count){powerkitButtonsItem.removeClass('pk-share-buttons-no-count').addClass('pk-share-buttons-item-count');powerkitButtonsItem.find('.pk-share-buttons-count').html(data.count);}else{powerkitButtonsItem.addClass('pk-share-buttons-no-count');}}});if(powerkitButtonsBox.hasClass('pk-share-buttons-has-total-counts')&&response.hasOwnProperty('total_count')){var powerkitButtonsTotalBox=powerkitButtonsBox.find('.pk-share-buttons-total');if(response.total_count){powerkitButtonsTotalBox.find('.pk-share-buttons-count').html(response.total_count);powerkitButtonsTotalBox.show().removeClass('pk-share-buttons-total-no-count');}}}
powerkitButtonsBox.removeClass('pk-share-buttons-loading');},error:function(){powerkitButtonsBox.removeClass('pk-share-buttons-loading');}});});});})(jQuery);</script> <!--[if IE]> <script>if(0===window.location.hash.indexOf('#comment-')){window.location.hash=window.location.hash;}</script> <![endif]--> <script>(function(){var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=47534632&postid=36404&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=7.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=6347aabc9231dba1ac66aed4c5dc12c7945fad4b#parent=https%3A%2F%2Fmassispost.com%2F2019%2F09%2Fpm-pashinyan-draws-thousands-in-la%2F"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=47534632&postid=36404&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=7.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=6347aabc9231dba1ac66aed4c5dc12c7945fad4b#parent=https%3A%2F%2Fmassispost.com%2F2019%2F09%2Fpm-pashinyan-draws-thousands-in-la%2F";}};if('undefined'!==typeof addComment){addComment._Jetpack_moveForm=addComment.moveForm;addComment.moveForm=function(commId,parentId,respondId,postId){var returnValue=addComment._Jetpack_moveForm(commId,parentId,respondId,postId),cancelClick,cancel;if(false===returnValue){cancel=document.getElementById('cancel-comment-reply-link');cancelClick=cancel.onclick;cancel.onclick=function(){var cancelReturn=cancelClick.call(this);if(false!==cancelReturn){return cancelReturn;}
if(!comm_par){return cancelReturn;}
comm_par=0;tellFrameNewParent();return cancelReturn;};}
if(comm_par==parentId){return returnValue;}
comm_par=parentId;tellFrameNewParent();return returnValue;};}
document.addEventListener('DOMContentLoaded',function(){var iframe_url="https:\/\/jetpack.wordpress.com";if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}
jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}
jQuery(frame).height(event.data);});}}})})();</script> </body></html>