<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>


	<meta property="fb:pages" content="116412075092856" />
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Armen Aroyan Collection at USC Institute of Armenian Studies - Armenian News By MassisPost</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost RSS Feed" href="https://massispost.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Armenian News By MassisPost Atom Feed" href="https://massispost.com/feed/atom/" />
	<link rel="pingback" href="https://massispost.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://cdn2.massispost.com/wp-content/themes/soledad/js/html5.js"></script>
	<style type="text/css">
		.featured-carousel .item { opacity: 1; }
	</style>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v8.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://massispost.com/2018/09/armen-aroyan-collection-at-usc-institute-of-armenian-studies/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Armen Aroyan Collection at USC Institute of Armenian Studies - Armenian News By MassisPost" />
<meta property="og:description" content="The first time Armen Aroyan took a group of Armenians to visit the villages of their ancestors was 1991. At that time,&hellip;" />
<meta property="og:url" content="https://massispost.com/2018/09/armen-aroyan-collection-at-usc-institute-of-armenian-studies/" />
<meta property="og:site_name" content="Armenian News By MassisPost" />
<meta property="article:section" content="Armenian" />
<meta property="article:published_time" content="2018-09-17T15:33:25+00:00" />
<meta property="og:image" content="https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/Armen-Aroyan-Collection-1.png?fit=1024%2C576&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/Armen-Aroyan-Collection-1.png?fit=1024%2C576&#038;ssl=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The first time Armen Aroyan took a group of Armenians to visit the villages of their ancestors was 1991. At that time,&hellip;" />
<meta name="twitter:title" content="Armen Aroyan Collection at USC Institute of Armenian Studies - Armenian News By MassisPost" />
<meta name="twitter:image" content="https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/Armen-Aroyan-Collection-1.png?fit=1024%2C576&#038;ssl=1" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://massispost.com/2018/09/armen-aroyan-collection-at-usc-institute-of-armenian-studies/amp/" /><link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost &raquo; Feed" href="https://massispost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost &raquo; Comments Feed" href="https://massispost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost &raquo; Armen Aroyan Collection at USC Institute of Armenian Studies Comments Feed" href="https://massispost.com/2018/09/armen-aroyan-collection-at-usc-institute-of-armenian-studies/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/massispost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://cdn5.massispost.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cdn5.massispost.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cdn5.massispost.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://cdn5.massispost.com/wp-content/themes/soledad/style.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://cdn5.massispost.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cdn5.massispost.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn2.massispost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.5'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.5'></script>
<link rel='https://api.w.org/' href='https://massispost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://massispost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn5.massispost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://massispost.com/?p=32707' />
<link rel="alternate" type="application/json+oembed" href="https://massispost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmassispost.com%2F2018%2F09%2Farmen-aroyan-collection-at-usc-institute-of-armenian-studies%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://massispost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmassispost.com%2F2018%2F09%2Farmen-aroyan-collection-at-usc-institute-of-armenian-studies%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=796065906"><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//massispost.com/?wordfence_lh=1&hid=8EC7615AF35A840BCB3C38AF1E87495C');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
    <style type="text/css">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</style>
          <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://cdn2.massispost.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://massispost.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5c5f1dd8-fcc4-426e-8d4b-be176dae85b2';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://massispost.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.11a76d30-e2a9-4f46-9be9-382fbd4a01f1";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-30283758-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-30283758-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-30283758-1');
</script>
<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5556226714325ad2"></script>

</head>

<body class="post-template-default single single-post postid-32707 single-format-standard penci-body-boxed">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3">

			<div id="sidebar-nav-logo">
							<a href="https://massispost.com/"><img src="https://cdn5.massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg" alt="Armenian News By MassisPost" /></a>
					</div>
	
	
	<ul id="menu-massispost" class="menu"><li id="menu-item-23224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23224"><a href="https://massispost.com">Home</a></li>
<li id="menu-item-3216" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3216"><a href="https://massispost.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/09/armen-aroyan-collection-at-usc-institute-of-armenian-studies/" title="Armen Aroyan Collection at USC Institute of Armenian Studies">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/Armen-Aroyan-Collection-1.png?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/armen-aroyan-collection-at-usc-institute-of-armenian-studies/">Armen Aroyan Collection at USC Institute of Armenian Studies</a>
								</h3>
																<p class="penci-mega-date">September 17, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/09/kocharian-should-be-grateful-that-he-lives-in-a-new-armenia/" title="Kocharian Should Be Grateful That He Lives In A New Armenia">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/kocharian-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/kocharian-1.jpg?w=962&amp;ssl=1 962w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/kocharian-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/kocharian-1.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/kocharian-1.jpg?resize=585%2C389&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/kocharian-should-be-grateful-that-he-lives-in-a-new-armenia/">Kocharian Should Be Grateful That He Lives In A New Armenia</a>
								</h3>
																<p class="penci-mega-date">September 16, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/09/murat-celikkan-and-mwatana-organization-for-human-rights-receive-2018-international-hrant-dink-award/" title="Murat Çelikkan and Mwatana Organization for Human Rights Receive 2018 International Hrant Dink Award">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/09/hrant-dink-awards.jpeg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/murat-celikkan-and-mwatana-organization-for-human-rights-receive-2018-international-hrant-dink-award/">Murat Çelikkan and Mwatana Organization for Human Rights Receive 2018 International Hrant Dink Award</a>
								</h3>
																<p class="penci-mega-date">September 16, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/09/armenian-foreign-ministry-denies-erdogan-pashinian-phone-call/" title="Armenian Foreign Ministry Denies Erdogan-Pashinian Phone Call">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/09/Umut-Ali-Özmen.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/armenian-foreign-ministry-denies-erdogan-pashinian-phone-call/">Armenian Foreign Ministry Denies Erdogan-Pashinian Phone Call</a>
								</h3>
																<p class="penci-mega-date">September 16, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/09/the-armenian-opera-and-ballet-theater-in-dubai/" title="The Armenian Opera and Ballet Theater in Dubai">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/opera-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/the-armenian-opera-and-ballet-theater-in-dubai/">The Armenian Opera and Ballet Theater in Dubai</a>
								</h3>
																<p class="penci-mega-date">September 16, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-3217" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3217"><a href="https://massispost.com/category/armenia/">Armenia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active" href="https://massispost.com/category/armenia/" data-id="penci-mega-5">All</a>
							<a class="mega-cat-child" href="https://massispost.com/category/armenia/artsakh/" data-id="penci-mega-8">Artsakh</a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2018/09/armenian-foreign-ministry-denies-erdogan-pashinian-phone-call/" title="Armenian Foreign Ministry Denies Erdogan-Pashinian Phone Call">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/09/Umut-Ali-Özmen.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/armenian-foreign-ministry-denies-erdogan-pashinian-phone-call/">Armenian Foreign Ministry Denies Erdogan-Pashinian Phone Call</a>
								</h3>
																<p class="penci-mega-date">September 16, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2018/09/the-armenian-opera-and-ballet-theater-in-dubai/" title="The Armenian Opera and Ballet Theater in Dubai">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/opera-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/the-armenian-opera-and-ballet-theater-in-dubai/">The Armenian Opera and Ballet Theater in Dubai</a>
								</h3>
																<p class="penci-mega-date">September 16, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2018/09/macron-pashinian-meet-in-paris/" title="Macron, Pashinian Meet In Paris">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/pashinyan-macron-3.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/pashinyan-macron-3.jpg?w=850&amp;ssl=1 850w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/pashinyan-macron-3.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/pashinyan-macron-3.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/pashinyan-macron-3.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/macron-pashinian-meet-in-paris/">Macron, Pashinian Meet In Paris</a>
								</h3>
																<p class="penci-mega-date">September 14, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2018/09/foreign-minister-zohrab-mnatsakanyans-remarks-at-un-high-level-panel/" title="Foreign Minister Zohrab Mnatsakanyan&#8217;s Remarks at UN High-Level Panel">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/Mnatsakanyan-UN-Panel.jpeg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/Mnatsakanyan-UN-Panel.jpeg?resize=585%2C390&amp;ssl=1 585w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/Mnatsakanyan-UN-Panel.jpeg?resize=840%2C558&amp;ssl=1 840w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/foreign-minister-zohrab-mnatsakanyans-remarks-at-un-high-level-panel/">Foreign Minister Zohrab Mnatsakanyan&#8217;s Remarks at UN High-Level Panel</a>
								</h3>
																<p class="penci-mega-date">September 13, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/09/former-deputy-defense-minister-artur-aghabekian-charged-with-embezzlement/" title="Former Deputy Defense Minister Artur Aghabekian Charged with Embezzlement">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/09/Artur-Aghabekyan-2.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/former-deputy-defense-minister-artur-aghabekian-charged-with-embezzlement/">Former Deputy Defense Minister Artur Aghabekian Charged with Embezzlement</a>
								</h3>
																<p class="penci-mega-date">September 3, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/08/azerbaijan-issues-international-arrest-warrant-for-dan-bilzerian-for-visiting-artsakh/" title="Azerbaijan Issues International Arrest Warrant for Dan Bilzerian for Visiting Artsakh">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/DanBilzerian-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/azerbaijan-issues-international-arrest-warrant-for-dan-bilzerian-for-visiting-artsakh/">Azerbaijan Issues International Arrest Warrant for Dan Bilzerian for Visiting Artsakh</a>
								</h3>
																<p class="penci-mega-date">August 30, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/08/israel-accuses-drone-maker-of-bombing-armenian-soldiers-at-azeri-request/" title="Israel Accuses Drone Maker of Bombing Armenian Soldiers At Azeri Request">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/Harop-Azerbaijan.png?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/israel-accuses-drone-maker-of-bombing-armenian-soldiers-at-azeri-request/">Israel Accuses Drone Maker of Bombing Armenian Soldiers At Azeri Request</a>
								</h3>
																<p class="penci-mega-date">August 29, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/08/pashinian-and-sahakian-discuss-strengthening-karabakh-army/" title="Pashinian and Sahakian Discuss Strengthening Karabakh Army">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/pashinian-sahakian-stepanakert.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/pashinian-and-sahakian-discuss-strengthening-karabakh-army/">Pashinian and Sahakian Discuss Strengthening Karabakh Army</a>
								</h3>
																<p class="penci-mega-date">August 27, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-3220" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3220"><a href="https://massispost.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/09/armen-aroyan-collection-at-usc-institute-of-armenian-studies/" title="Armen Aroyan Collection at USC Institute of Armenian Studies">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/Armen-Aroyan-Collection-1.png?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/armen-aroyan-collection-at-usc-institute-of-armenian-studies/">Armen Aroyan Collection at USC Institute of Armenian Studies</a>
								</h3>
																<p class="penci-mega-date">September 17, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/09/panel-at-harvard-to-look-at-armenias-velvet-revolution-after-6-months/" title="Panel at Harvard to Look at &#8220;Armenia&#8217;s Velvet Revolution After 6 Months&#8221;">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/09/harvard.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/panel-at-harvard-to-look-at-armenias-velvet-revolution-after-6-months/">Panel at Harvard to Look at &#8220;Armenia&#8217;s Velvet Revolution After 6 Months&#8221;</a>
								</h3>
																<p class="penci-mega-date">September 14, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/09/a-series-of-dazzling-concerts-and-lectures-brings-armenian-music-to-asia-bridging-centuries-of-folk-traditions/" title="A Series of Dazzling Concerts and Lectures Brings Armenian Music to Asia, Bridging Centuries of Folk Traditions">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/AGBU-PAD-ASIA01.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/AGBU-PAD-ASIA01.jpg?w=850&amp;ssl=1 850w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/AGBU-PAD-ASIA01.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/AGBU-PAD-ASIA01.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/AGBU-PAD-ASIA01.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/a-series-of-dazzling-concerts-and-lectures-brings-armenian-music-to-asia-bridging-centuries-of-folk-traditions/">A Series of Dazzling Concerts and Lectures Brings Armenian Music to Asia, Bridging Centuries of Folk Traditions</a>
								</h3>
																<p class="penci-mega-date">September 11, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/09/silicon-valley-heads-to-armenia-for-tech-summit/" title="Silicon Valley Heads to Armenia for Tech Summit">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/summit-2017.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/silicon-valley-heads-to-armenia-for-tech-summit/">Silicon Valley Heads to Armenia for Tech Summit</a>
								</h3>
																<p class="penci-mega-date">September 11, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/09/genocides-exhibit-and-lecture-at-henry-madden-library-in-fresno/" title="Genocides Exhibit and Lecture at Henry Madden Library in Fresno">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/Fresno-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/genocides-exhibit-and-lecture-at-henry-madden-library-in-fresno/">Genocides Exhibit and Lecture at Henry Madden Library in Fresno</a>
								</h3>
																<p class="penci-mega-date">September 9, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-3218" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3218"><a href="https://massispost.com/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/09/murat-celikkan-and-mwatana-organization-for-human-rights-receive-2018-international-hrant-dink-award/" title="Murat Çelikkan and Mwatana Organization for Human Rights Receive 2018 International Hrant Dink Award">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/09/hrant-dink-awards.jpeg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/murat-celikkan-and-mwatana-organization-for-human-rights-receive-2018-international-hrant-dink-award/">Murat Çelikkan and Mwatana Organization for Human Rights Receive 2018 International Hrant Dink Award</a>
								</h3>
																<p class="penci-mega-date">September 16, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/09/macron-pashinian-meet-in-paris/" title="Macron, Pashinian Meet In Paris">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/pashinyan-macron-3.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/pashinyan-macron-3.jpg?w=850&amp;ssl=1 850w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/pashinyan-macron-3.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/pashinyan-macron-3.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/pashinyan-macron-3.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/macron-pashinian-meet-in-paris/">Macron, Pashinian Meet In Paris</a>
								</h3>
																<p class="penci-mega-date">September 14, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/09/foreign-minister-zohrab-mnatsakanyans-remarks-at-un-high-level-panel/" title="Foreign Minister Zohrab Mnatsakanyan&#8217;s Remarks at UN High-Level Panel">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/Mnatsakanyan-UN-Panel.jpeg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/Mnatsakanyan-UN-Panel.jpeg?resize=585%2C390&amp;ssl=1 585w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/Mnatsakanyan-UN-Panel.jpeg?resize=840%2C558&amp;ssl=1 840w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/foreign-minister-zohrab-mnatsakanyans-remarks-at-un-high-level-panel/">Foreign Minister Zohrab Mnatsakanyan&#8217;s Remarks at UN High-Level Panel</a>
								</h3>
																<p class="penci-mega-date">September 13, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/09/putin-and-pashinian-meet-in-moscow-stresses-the-special-nature-of-armenian-russian-relations/" title="Putin and Pashinian Meet in Moscow,  Stresses the Special Nature of Armenian Russian Relations">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/putin-pashinian-moscow-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/putin-pashinian-moscow-1.jpg?w=850&amp;ssl=1 850w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/putin-pashinian-moscow-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/putin-pashinian-moscow-1.jpg?resize=768%2C511&amp;ssl=1 768w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/putin-pashinian-moscow-1.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/putin-and-pashinian-meet-in-moscow-stresses-the-special-nature-of-armenian-russian-relations/">Putin and Pashinian Meet in Moscow,  Stresses the Special Nature of Armenian Russian Relations</a>
								</h3>
																<p class="penci-mega-date">September 8, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/09/turkish-court-issues-international-arrest-warrant-for-prominent-publisher-ragip-zarakolu/" title="Turkish Court Issues International Arrest Warrant for Prominent Publisher Ragip  Zarakolu">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/09/ragip-zarakolu.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/turkish-court-issues-international-arrest-warrant-for-prominent-publisher-ragip-zarakolu/">Turkish Court Issues International Arrest Warrant for Prominent Publisher Ragip  Zarakolu</a>
								</h3>
																<p class="penci-mega-date">September 6, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-3228" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3228"><a href="https://massispost.com/category/armenian-genocide/">Armenian Genocide</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-12 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/09/foreign-minister-zohrab-mnatsakanyans-remarks-at-un-high-level-panel/" title="Foreign Minister Zohrab Mnatsakanyan&#8217;s Remarks at UN High-Level Panel">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/Mnatsakanyan-UN-Panel.jpeg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/Mnatsakanyan-UN-Panel.jpeg?resize=585%2C390&amp;ssl=1 585w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/Mnatsakanyan-UN-Panel.jpeg?resize=840%2C558&amp;ssl=1 840w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/foreign-minister-zohrab-mnatsakanyans-remarks-at-un-high-level-panel/">Foreign Minister Zohrab Mnatsakanyan&#8217;s Remarks at UN High-Level Panel</a>
								</h3>
																<p class="penci-mega-date">September 13, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/09/genocides-exhibit-and-lecture-at-henry-madden-library-in-fresno/" title="Genocides Exhibit and Lecture at Henry Madden Library in Fresno">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/Fresno-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/genocides-exhibit-and-lecture-at-henry-madden-library-in-fresno/">Genocides Exhibit and Lecture at Henry Madden Library in Fresno</a>
								</h3>
																<p class="penci-mega-date">September 9, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/09/turkish-court-issues-international-arrest-warrant-for-prominent-publisher-ragip-zarakolu/" title="Turkish Court Issues International Arrest Warrant for Prominent Publisher Ragip  Zarakolu">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/09/ragip-zarakolu.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/turkish-court-issues-international-arrest-warrant-for-prominent-publisher-ragip-zarakolu/">Turkish Court Issues International Arrest Warrant for Prominent Publisher Ragip  Zarakolu</a>
								</h3>
																<p class="penci-mega-date">September 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/08/dr-umit-kurt-to-give-three-public-lectures-at-fresno-state/" title="Dr. Ümit Kurt to Give Three Public Lectures at Fresno State">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/03/Ümit-Kurt.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/dr-umit-kurt-to-give-three-public-lectures-at-fresno-state/">Dr. Ümit Kurt to Give Three Public Lectures at Fresno State</a>
								</h3>
																<p class="penci-mega-date">August 31, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/08/u-s-ambassador-tours-ani-exhibit-on-ymca-during-the-first-republic-of-armenia/" title="U.S. Ambassador Tours ANI Exhibit on YMCA During the First Republic of Armenia">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/ANI-Mills-1_crop.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/ANI-Mills-1_crop.jpg?w=850&amp;ssl=1 850w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/ANI-Mills-1_crop.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/ANI-Mills-1_crop.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/ANI-Mills-1_crop.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/u-s-ambassador-tours-ani-exhibit-on-ymca-during-the-first-republic-of-armenia/">U.S. Ambassador Tours ANI Exhibit on YMCA During the First Republic of Armenia</a>
								</h3>
																<p class="penci-mega-date">August 28, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-3223" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3223"><a href="https://massispost.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/09/kocharian-should-be-grateful-that-he-lives-in-a-new-armenia/" title="Kocharian Should Be Grateful That He Lives In A New Armenia">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/kocharian-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/kocharian-1.jpg?w=962&amp;ssl=1 962w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/kocharian-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/kocharian-1.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/kocharian-1.jpg?resize=585%2C389&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/kocharian-should-be-grateful-that-he-lives-in-a-new-armenia/">Kocharian Should Be Grateful That He Lives In A New Armenia</a>
								</h3>
																<p class="penci-mega-date">September 16, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/09/another-matter-that-needs-attention/" title="Another Matter That Needs Attention">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/09/history-books.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/another-matter-that-needs-attention/">Another Matter That Needs Attention</a>
								</h3>
																<p class="penci-mega-date">September 3, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/08/the-revolutionary-reasoning-should-continue/" title="The Revolutionary Reasoning Should Continue">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/100-days-1-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/100-days-1-1.jpg?w=960&amp;ssl=1 960w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/100-days-1-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/100-days-1-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/100-days-1-1.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/the-revolutionary-reasoning-should-continue/">The Revolutionary Reasoning Should Continue</a>
								</h3>
																<p class="penci-mega-date">August 26, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/08/no-to-the-anti-defamation-league-in-glendale-and-elsewhere/" title="No to the Anti-Defamation League in Glendale and Elsewhere">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/ADL-Erdogan.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/ADL-Erdogan.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/ADL-Erdogan.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/ADL-Erdogan.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/ADL-Erdogan.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/no-to-the-anti-defamation-league-in-glendale-and-elsewhere/">No to the Anti-Defamation League in Glendale and Elsewhere</a>
								</h3>
																<p class="penci-mega-date">August 26, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/08/immunity-or-impunity/" title="Immunity or Impunity?">
																		<img width="585" height="365" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/kocharian-march-1.jpg?resize=585%2C365&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/immunity-or-impunity/">Immunity or Impunity?</a>
								</h3>
																<p class="penci-mega-date">August 19, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-23223" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-23223"><a href="https://massispost.com/category/culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-10 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/09/the-armenian-opera-and-ballet-theater-in-dubai/" title="The Armenian Opera and Ballet Theater in Dubai">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/opera-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/the-armenian-opera-and-ballet-theater-in-dubai/">The Armenian Opera and Ballet Theater in Dubai</a>
								</h3>
																<p class="penci-mega-date">September 16, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/09/a-series-of-dazzling-concerts-and-lectures-brings-armenian-music-to-asia-bridging-centuries-of-folk-traditions/" title="A Series of Dazzling Concerts and Lectures Brings Armenian Music to Asia, Bridging Centuries of Folk Traditions">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/AGBU-PAD-ASIA01.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/AGBU-PAD-ASIA01.jpg?w=850&amp;ssl=1 850w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/AGBU-PAD-ASIA01.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/AGBU-PAD-ASIA01.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/AGBU-PAD-ASIA01.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/a-series-of-dazzling-concerts-and-lectures-brings-armenian-music-to-asia-bridging-centuries-of-folk-traditions/">A Series of Dazzling Concerts and Lectures Brings Armenian Music to Asia, Bridging Centuries of Folk Traditions</a>
								</h3>
																<p class="penci-mega-date">September 11, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/09/the-whispering-witnesses-of-time-an-illustrated-talk-about-anatolian-metalwork/" title="“The Whispering Witnesses of Time” An Illustrated Talk About Anatolian Metalwork">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/09/witnesses.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/the-whispering-witnesses-of-time-an-illustrated-talk-about-anatolian-metalwork/">“The Whispering Witnesses of Time” An Illustrated Talk About Anatolian Metalwork</a>
								</h3>
																<p class="penci-mega-date">September 9, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/08/genocides-of-the-20th-century-exhibition-to-open-at-fresno-state-madden-library/" title="“Genocides of the 20th Century” Exhibition to Open at Fresno State Madden Library">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/Genocide-Exhibit-flyer.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/genocides-of-the-20th-century-exhibition-to-open-at-fresno-state-madden-library/">“Genocides of the 20th Century” Exhibition to Open at Fresno State Madden Library</a>
								</h3>
																<p class="penci-mega-date">August 19, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/08/isabel-bayrakdarian-to-perform-at-western-diocese-st-leon-cathedral/" title="Isabel Bayrakdarian to Perform at Western Diocese St. Leon Cathedral">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/Isabel-Bayrakdarian.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/Isabel-Bayrakdarian.jpg?w=960&amp;ssl=1 960w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/Isabel-Bayrakdarian.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/Isabel-Bayrakdarian.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/Isabel-Bayrakdarian.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/isabel-bayrakdarian-to-perform-at-western-diocese-st-leon-cathedral/">Isabel Bayrakdarian to Perform at Western Diocese St. Leon Cathedral</a>
								</h3>
																<p class="penci-mega-date">August 8, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-23232" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-23232"><a href="https://massispost.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-186 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/09/uefa-nations-league-armenia-beat-lichtenstein-2-1/" title="UEFA Nations League: Armenia Beat Lichtenstein 2-1">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/Arm-Liech.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/uefa-nations-league-armenia-beat-lichtenstein-2-1/">UEFA Nations League: Armenia Beat Lichtenstein 2-1</a>
								</h3>
																<p class="penci-mega-date">September 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/08/henrikh-mkhitaryan-could-miss-arsenals-group-stage-match-against-fk-qarabag-and-the-europa-league-final/" title="Henrikh Mkhitaryan Could Miss Arsenal&#8217;s Group Stage Match Against FK Qarabag and the Europa League Final">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/mkhitaryan.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/henrikh-mkhitaryan-could-miss-arsenals-group-stage-match-against-fk-qarabag-and-the-europa-league-final/">Henrikh Mkhitaryan Could Miss Arsenal&#8217;s Group Stage Match Against FK Qarabag and the Europa League Final</a>
								</h3>
																<p class="penci-mega-date">August 31, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/07/rivaldo-figo-djorkaeff-and-others-football-legends-meet-in-armenia/" title="Rivaldo, Figo, Djorkaeff and Others: Football Legends Meet in Armenia">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/europe-samerica-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/europe-samerica-1.jpg?w=850&amp;ssl=1 850w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/europe-samerica-1.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/europe-samerica-1.jpg?resize=585%2C389&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/rivaldo-figo-djorkaeff-and-others-football-legends-meet-in-armenia/">Rivaldo, Figo, Djorkaeff and Others: Football Legends Meet in Armenia</a>
								</h3>
																<p class="penci-mega-date">July 8, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/06/how-an-ultra-runner-was-born/" title="How an Ultra Runner Was Born">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/Telma.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/Telma.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/Telma.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/Telma.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/Telma.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/06/how-an-ultra-runner-was-born/">How an Ultra Runner Was Born</a>
								</h3>
																<p class="penci-mega-date">June 20, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/03/arsen-goulamirian-wins-wba-light-heavyweight-world-champion-title/" title="Arsen Goulamirian Wins WBA Light Heavyweight World Champion Title">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/arsen-goulamirian.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/03/arsen-goulamirian-wins-wba-light-heavyweight-world-champion-title/">Arsen Goulamirian Wins WBA Light Heavyweight World Champion Title</a>
								</h3>
																<p class="penci-mega-date">March 26, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-23225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23225"><a href="https://massispost.com/am"><span class="visuallyhidden">Հայերէն</span><img src="https://cdn5.massispost.com/wp-content/uploads/2016/07/Flag_of_Armenia.svg-1.png" class="_mi _svg" aria-hidden="true" style="width:3em;" /></a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3 enable-boxed">

<!-- Top Bar -->
	<div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline">
										<span class="headline-title">Top Posts</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/MassisPost/?fref=ts" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/massispost" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://plus.google.com/103247076034057621040/" target="_blank"><i class="fa fa-google-plus"></i></a>
										<a href="https://www.youtube.com/user/MassisPost" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="info@massispost.com"><i class="fa fa-envelope-o"></i></a>
								<a href="http://massispost.com/feed" target="_blank"><i class="fa fa-rss"></i></a>
	</div>				</div>
											<div class="penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="300" data-direction="vertical">
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/09/kocharian-should-be-grateful-that-he-lives-in-a-new-armenia/">Kocharian Should Be Grateful That He Lives In...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/09/armenian-foreign-ministry-denies-erdogan-pashinian-phone-call/">Armenian Foreign Ministry Denies Erdogan-Pashinian Phone Call</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/09/macron-pashinian-meet-in-paris/">Macron, Pashinian Meet In Paris</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/09/11th-forum-of-francophone-organizations-opens-in-yerevan/">11th Forum of Francophone Organizations Opens in Yerevan</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/09/aliyev-and-kocharian-concerned-over-establishment-of-dictatorship-in-armenia/">Aliyev and Kocharian Concerned Over Establishment of “Dictatorship”...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/09/special-army-units-accused-of-firing-at-people-in-2008-post-election-unrest/">Special Army Units Accused Of Firing At People...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/09/wiretapping-of-armenias-top-law-enforcement-officials-condemned/">Wiretapping of Armenia’s Top Law-Enforcement Officials Condemned</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/09/pashinian-to-visit-france-at-macrons-invitation/">Pashinian to Visit France at Macron’s Invitation</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/09/moscow-to-continue-supply-of-weapons-to-yarmenia/">Moscow to Continue Supply of Weapons to Armenia</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/09/former-pm-hovik-abrahamian-charged-with-abuse-of-power-illegal-enterprise/">Former PM Hovik Abrahamian Charged With Abuse of...</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-3 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo">

			<div id="logo">
															<h2>
							<a href="https://massispost.com/"><img src="https://cdn5.massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg" alt="Armenian News By MassisPost" /></a>
						</h2>
												</div>

			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom header-3">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-massispost-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23224"><a href="https://massispost.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3216"><a href="https://massispost.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/09/armen-aroyan-collection-at-usc-institute-of-armenian-studies/" title="Armen Aroyan Collection at USC Institute of Armenian Studies">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/Armen-Aroyan-Collection-1.png?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/armen-aroyan-collection-at-usc-institute-of-armenian-studies/">Armen Aroyan Collection at USC Institute of Armenian Studies</a>
								</h3>
																<p class="penci-mega-date">September 17, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/09/kocharian-should-be-grateful-that-he-lives-in-a-new-armenia/" title="Kocharian Should Be Grateful That He Lives In A New Armenia">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/kocharian-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/kocharian-1.jpg?w=962&amp;ssl=1 962w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/kocharian-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/kocharian-1.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/kocharian-1.jpg?resize=585%2C389&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/kocharian-should-be-grateful-that-he-lives-in-a-new-armenia/">Kocharian Should Be Grateful That He Lives In A New Armenia</a>
								</h3>
																<p class="penci-mega-date">September 16, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/09/murat-celikkan-and-mwatana-organization-for-human-rights-receive-2018-international-hrant-dink-award/" title="Murat Çelikkan and Mwatana Organization for Human Rights Receive 2018 International Hrant Dink Award">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/09/hrant-dink-awards.jpeg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/murat-celikkan-and-mwatana-organization-for-human-rights-receive-2018-international-hrant-dink-award/">Murat Çelikkan and Mwatana Organization for Human Rights Receive 2018 International Hrant Dink Award</a>
								</h3>
																<p class="penci-mega-date">September 16, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/09/armenian-foreign-ministry-denies-erdogan-pashinian-phone-call/" title="Armenian Foreign Ministry Denies Erdogan-Pashinian Phone Call">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/09/Umut-Ali-Özmen.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/armenian-foreign-ministry-denies-erdogan-pashinian-phone-call/">Armenian Foreign Ministry Denies Erdogan-Pashinian Phone Call</a>
								</h3>
																<p class="penci-mega-date">September 16, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/09/the-armenian-opera-and-ballet-theater-in-dubai/" title="The Armenian Opera and Ballet Theater in Dubai">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/opera-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/the-armenian-opera-and-ballet-theater-in-dubai/">The Armenian Opera and Ballet Theater in Dubai</a>
								</h3>
																<p class="penci-mega-date">September 16, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3217"><a href="https://massispost.com/category/armenia/">Armenia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active" href="https://massispost.com/category/armenia/" data-id="penci-mega-5">All</a>
							<a class="mega-cat-child" href="https://massispost.com/category/armenia/artsakh/" data-id="penci-mega-8">Artsakh</a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2018/09/armenian-foreign-ministry-denies-erdogan-pashinian-phone-call/" title="Armenian Foreign Ministry Denies Erdogan-Pashinian Phone Call">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/09/Umut-Ali-Özmen.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/armenian-foreign-ministry-denies-erdogan-pashinian-phone-call/">Armenian Foreign Ministry Denies Erdogan-Pashinian Phone Call</a>
								</h3>
																<p class="penci-mega-date">September 16, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2018/09/the-armenian-opera-and-ballet-theater-in-dubai/" title="The Armenian Opera and Ballet Theater in Dubai">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/opera-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/the-armenian-opera-and-ballet-theater-in-dubai/">The Armenian Opera and Ballet Theater in Dubai</a>
								</h3>
																<p class="penci-mega-date">September 16, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2018/09/macron-pashinian-meet-in-paris/" title="Macron, Pashinian Meet In Paris">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/pashinyan-macron-3.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/pashinyan-macron-3.jpg?w=850&amp;ssl=1 850w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/pashinyan-macron-3.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/pashinyan-macron-3.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/pashinyan-macron-3.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/macron-pashinian-meet-in-paris/">Macron, Pashinian Meet In Paris</a>
								</h3>
																<p class="penci-mega-date">September 14, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2018/09/foreign-minister-zohrab-mnatsakanyans-remarks-at-un-high-level-panel/" title="Foreign Minister Zohrab Mnatsakanyan&#8217;s Remarks at UN High-Level Panel">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/Mnatsakanyan-UN-Panel.jpeg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/Mnatsakanyan-UN-Panel.jpeg?resize=585%2C390&amp;ssl=1 585w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/Mnatsakanyan-UN-Panel.jpeg?resize=840%2C558&amp;ssl=1 840w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/foreign-minister-zohrab-mnatsakanyans-remarks-at-un-high-level-panel/">Foreign Minister Zohrab Mnatsakanyan&#8217;s Remarks at UN High-Level Panel</a>
								</h3>
																<p class="penci-mega-date">September 13, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/09/former-deputy-defense-minister-artur-aghabekian-charged-with-embezzlement/" title="Former Deputy Defense Minister Artur Aghabekian Charged with Embezzlement">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/09/Artur-Aghabekyan-2.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/former-deputy-defense-minister-artur-aghabekian-charged-with-embezzlement/">Former Deputy Defense Minister Artur Aghabekian Charged with Embezzlement</a>
								</h3>
																<p class="penci-mega-date">September 3, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/08/azerbaijan-issues-international-arrest-warrant-for-dan-bilzerian-for-visiting-artsakh/" title="Azerbaijan Issues International Arrest Warrant for Dan Bilzerian for Visiting Artsakh">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/DanBilzerian-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/azerbaijan-issues-international-arrest-warrant-for-dan-bilzerian-for-visiting-artsakh/">Azerbaijan Issues International Arrest Warrant for Dan Bilzerian for Visiting Artsakh</a>
								</h3>
																<p class="penci-mega-date">August 30, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/08/israel-accuses-drone-maker-of-bombing-armenian-soldiers-at-azeri-request/" title="Israel Accuses Drone Maker of Bombing Armenian Soldiers At Azeri Request">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/Harop-Azerbaijan.png?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/israel-accuses-drone-maker-of-bombing-armenian-soldiers-at-azeri-request/">Israel Accuses Drone Maker of Bombing Armenian Soldiers At Azeri Request</a>
								</h3>
																<p class="penci-mega-date">August 29, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/08/pashinian-and-sahakian-discuss-strengthening-karabakh-army/" title="Pashinian and Sahakian Discuss Strengthening Karabakh Army">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/pashinian-sahakian-stepanakert.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/pashinian-and-sahakian-discuss-strengthening-karabakh-army/">Pashinian and Sahakian Discuss Strengthening Karabakh Army</a>
								</h3>
																<p class="penci-mega-date">August 27, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3220"><a href="https://massispost.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/09/armen-aroyan-collection-at-usc-institute-of-armenian-studies/" title="Armen Aroyan Collection at USC Institute of Armenian Studies">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/Armen-Aroyan-Collection-1.png?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/armen-aroyan-collection-at-usc-institute-of-armenian-studies/">Armen Aroyan Collection at USC Institute of Armenian Studies</a>
								</h3>
																<p class="penci-mega-date">September 17, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/09/panel-at-harvard-to-look-at-armenias-velvet-revolution-after-6-months/" title="Panel at Harvard to Look at &#8220;Armenia&#8217;s Velvet Revolution After 6 Months&#8221;">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/09/harvard.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/panel-at-harvard-to-look-at-armenias-velvet-revolution-after-6-months/">Panel at Harvard to Look at &#8220;Armenia&#8217;s Velvet Revolution After 6 Months&#8221;</a>
								</h3>
																<p class="penci-mega-date">September 14, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/09/a-series-of-dazzling-concerts-and-lectures-brings-armenian-music-to-asia-bridging-centuries-of-folk-traditions/" title="A Series of Dazzling Concerts and Lectures Brings Armenian Music to Asia, Bridging Centuries of Folk Traditions">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/AGBU-PAD-ASIA01.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/AGBU-PAD-ASIA01.jpg?w=850&amp;ssl=1 850w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/AGBU-PAD-ASIA01.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/AGBU-PAD-ASIA01.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/AGBU-PAD-ASIA01.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/a-series-of-dazzling-concerts-and-lectures-brings-armenian-music-to-asia-bridging-centuries-of-folk-traditions/">A Series of Dazzling Concerts and Lectures Brings Armenian Music to Asia, Bridging Centuries of Folk Traditions</a>
								</h3>
																<p class="penci-mega-date">September 11, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/09/silicon-valley-heads-to-armenia-for-tech-summit/" title="Silicon Valley Heads to Armenia for Tech Summit">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/summit-2017.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/silicon-valley-heads-to-armenia-for-tech-summit/">Silicon Valley Heads to Armenia for Tech Summit</a>
								</h3>
																<p class="penci-mega-date">September 11, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/09/genocides-exhibit-and-lecture-at-henry-madden-library-in-fresno/" title="Genocides Exhibit and Lecture at Henry Madden Library in Fresno">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/Fresno-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/genocides-exhibit-and-lecture-at-henry-madden-library-in-fresno/">Genocides Exhibit and Lecture at Henry Madden Library in Fresno</a>
								</h3>
																<p class="penci-mega-date">September 9, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3218"><a href="https://massispost.com/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/09/murat-celikkan-and-mwatana-organization-for-human-rights-receive-2018-international-hrant-dink-award/" title="Murat Çelikkan and Mwatana Organization for Human Rights Receive 2018 International Hrant Dink Award">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/09/hrant-dink-awards.jpeg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/murat-celikkan-and-mwatana-organization-for-human-rights-receive-2018-international-hrant-dink-award/">Murat Çelikkan and Mwatana Organization for Human Rights Receive 2018 International Hrant Dink Award</a>
								</h3>
																<p class="penci-mega-date">September 16, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/09/macron-pashinian-meet-in-paris/" title="Macron, Pashinian Meet In Paris">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/pashinyan-macron-3.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/pashinyan-macron-3.jpg?w=850&amp;ssl=1 850w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/pashinyan-macron-3.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/pashinyan-macron-3.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/pashinyan-macron-3.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/macron-pashinian-meet-in-paris/">Macron, Pashinian Meet In Paris</a>
								</h3>
																<p class="penci-mega-date">September 14, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/09/foreign-minister-zohrab-mnatsakanyans-remarks-at-un-high-level-panel/" title="Foreign Minister Zohrab Mnatsakanyan&#8217;s Remarks at UN High-Level Panel">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/Mnatsakanyan-UN-Panel.jpeg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/Mnatsakanyan-UN-Panel.jpeg?resize=585%2C390&amp;ssl=1 585w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/Mnatsakanyan-UN-Panel.jpeg?resize=840%2C558&amp;ssl=1 840w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/foreign-minister-zohrab-mnatsakanyans-remarks-at-un-high-level-panel/">Foreign Minister Zohrab Mnatsakanyan&#8217;s Remarks at UN High-Level Panel</a>
								</h3>
																<p class="penci-mega-date">September 13, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/09/putin-and-pashinian-meet-in-moscow-stresses-the-special-nature-of-armenian-russian-relations/" title="Putin and Pashinian Meet in Moscow,  Stresses the Special Nature of Armenian Russian Relations">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/putin-pashinian-moscow-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/putin-pashinian-moscow-1.jpg?w=850&amp;ssl=1 850w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/putin-pashinian-moscow-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/putin-pashinian-moscow-1.jpg?resize=768%2C511&amp;ssl=1 768w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/putin-pashinian-moscow-1.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/putin-and-pashinian-meet-in-moscow-stresses-the-special-nature-of-armenian-russian-relations/">Putin and Pashinian Meet in Moscow,  Stresses the Special Nature of Armenian Russian Relations</a>
								</h3>
																<p class="penci-mega-date">September 8, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/09/turkish-court-issues-international-arrest-warrant-for-prominent-publisher-ragip-zarakolu/" title="Turkish Court Issues International Arrest Warrant for Prominent Publisher Ragip  Zarakolu">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/09/ragip-zarakolu.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/turkish-court-issues-international-arrest-warrant-for-prominent-publisher-ragip-zarakolu/">Turkish Court Issues International Arrest Warrant for Prominent Publisher Ragip  Zarakolu</a>
								</h3>
																<p class="penci-mega-date">September 6, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3228"><a href="https://massispost.com/category/armenian-genocide/">Armenian Genocide</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-12 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/09/foreign-minister-zohrab-mnatsakanyans-remarks-at-un-high-level-panel/" title="Foreign Minister Zohrab Mnatsakanyan&#8217;s Remarks at UN High-Level Panel">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/Mnatsakanyan-UN-Panel.jpeg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/Mnatsakanyan-UN-Panel.jpeg?resize=585%2C390&amp;ssl=1 585w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/Mnatsakanyan-UN-Panel.jpeg?resize=840%2C558&amp;ssl=1 840w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/foreign-minister-zohrab-mnatsakanyans-remarks-at-un-high-level-panel/">Foreign Minister Zohrab Mnatsakanyan&#8217;s Remarks at UN High-Level Panel</a>
								</h3>
																<p class="penci-mega-date">September 13, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/09/genocides-exhibit-and-lecture-at-henry-madden-library-in-fresno/" title="Genocides Exhibit and Lecture at Henry Madden Library in Fresno">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/Fresno-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/genocides-exhibit-and-lecture-at-henry-madden-library-in-fresno/">Genocides Exhibit and Lecture at Henry Madden Library in Fresno</a>
								</h3>
																<p class="penci-mega-date">September 9, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/09/turkish-court-issues-international-arrest-warrant-for-prominent-publisher-ragip-zarakolu/" title="Turkish Court Issues International Arrest Warrant for Prominent Publisher Ragip  Zarakolu">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/09/ragip-zarakolu.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/turkish-court-issues-international-arrest-warrant-for-prominent-publisher-ragip-zarakolu/">Turkish Court Issues International Arrest Warrant for Prominent Publisher Ragip  Zarakolu</a>
								</h3>
																<p class="penci-mega-date">September 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/08/dr-umit-kurt-to-give-three-public-lectures-at-fresno-state/" title="Dr. Ümit Kurt to Give Three Public Lectures at Fresno State">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/03/Ümit-Kurt.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/dr-umit-kurt-to-give-three-public-lectures-at-fresno-state/">Dr. Ümit Kurt to Give Three Public Lectures at Fresno State</a>
								</h3>
																<p class="penci-mega-date">August 31, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/08/u-s-ambassador-tours-ani-exhibit-on-ymca-during-the-first-republic-of-armenia/" title="U.S. Ambassador Tours ANI Exhibit on YMCA During the First Republic of Armenia">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/ANI-Mills-1_crop.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/ANI-Mills-1_crop.jpg?w=850&amp;ssl=1 850w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/ANI-Mills-1_crop.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/ANI-Mills-1_crop.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/ANI-Mills-1_crop.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/u-s-ambassador-tours-ani-exhibit-on-ymca-during-the-first-republic-of-armenia/">U.S. Ambassador Tours ANI Exhibit on YMCA During the First Republic of Armenia</a>
								</h3>
																<p class="penci-mega-date">August 28, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3223"><a href="https://massispost.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/09/kocharian-should-be-grateful-that-he-lives-in-a-new-armenia/" title="Kocharian Should Be Grateful That He Lives In A New Armenia">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/kocharian-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/kocharian-1.jpg?w=962&amp;ssl=1 962w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/kocharian-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/kocharian-1.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/kocharian-1.jpg?resize=585%2C389&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/kocharian-should-be-grateful-that-he-lives-in-a-new-armenia/">Kocharian Should Be Grateful That He Lives In A New Armenia</a>
								</h3>
																<p class="penci-mega-date">September 16, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/09/another-matter-that-needs-attention/" title="Another Matter That Needs Attention">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/09/history-books.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/another-matter-that-needs-attention/">Another Matter That Needs Attention</a>
								</h3>
																<p class="penci-mega-date">September 3, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/08/the-revolutionary-reasoning-should-continue/" title="The Revolutionary Reasoning Should Continue">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/100-days-1-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/100-days-1-1.jpg?w=960&amp;ssl=1 960w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/100-days-1-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/100-days-1-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/100-days-1-1.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/the-revolutionary-reasoning-should-continue/">The Revolutionary Reasoning Should Continue</a>
								</h3>
																<p class="penci-mega-date">August 26, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/08/no-to-the-anti-defamation-league-in-glendale-and-elsewhere/" title="No to the Anti-Defamation League in Glendale and Elsewhere">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/ADL-Erdogan.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/ADL-Erdogan.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/ADL-Erdogan.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/ADL-Erdogan.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/ADL-Erdogan.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/no-to-the-anti-defamation-league-in-glendale-and-elsewhere/">No to the Anti-Defamation League in Glendale and Elsewhere</a>
								</h3>
																<p class="penci-mega-date">August 26, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/08/immunity-or-impunity/" title="Immunity or Impunity?">
																		<img width="585" height="365" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/kocharian-march-1.jpg?resize=585%2C365&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/immunity-or-impunity/">Immunity or Impunity?</a>
								</h3>
																<p class="penci-mega-date">August 19, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-23223"><a href="https://massispost.com/category/culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-10 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/09/the-armenian-opera-and-ballet-theater-in-dubai/" title="The Armenian Opera and Ballet Theater in Dubai">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/opera-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/the-armenian-opera-and-ballet-theater-in-dubai/">The Armenian Opera and Ballet Theater in Dubai</a>
								</h3>
																<p class="penci-mega-date">September 16, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/09/a-series-of-dazzling-concerts-and-lectures-brings-armenian-music-to-asia-bridging-centuries-of-folk-traditions/" title="A Series of Dazzling Concerts and Lectures Brings Armenian Music to Asia, Bridging Centuries of Folk Traditions">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/AGBU-PAD-ASIA01.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/AGBU-PAD-ASIA01.jpg?w=850&amp;ssl=1 850w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/AGBU-PAD-ASIA01.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/AGBU-PAD-ASIA01.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/AGBU-PAD-ASIA01.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/a-series-of-dazzling-concerts-and-lectures-brings-armenian-music-to-asia-bridging-centuries-of-folk-traditions/">A Series of Dazzling Concerts and Lectures Brings Armenian Music to Asia, Bridging Centuries of Folk Traditions</a>
								</h3>
																<p class="penci-mega-date">September 11, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/09/the-whispering-witnesses-of-time-an-illustrated-talk-about-anatolian-metalwork/" title="“The Whispering Witnesses of Time” An Illustrated Talk About Anatolian Metalwork">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/09/witnesses.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/the-whispering-witnesses-of-time-an-illustrated-talk-about-anatolian-metalwork/">“The Whispering Witnesses of Time” An Illustrated Talk About Anatolian Metalwork</a>
								</h3>
																<p class="penci-mega-date">September 9, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/08/genocides-of-the-20th-century-exhibition-to-open-at-fresno-state-madden-library/" title="“Genocides of the 20th Century” Exhibition to Open at Fresno State Madden Library">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/Genocide-Exhibit-flyer.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/genocides-of-the-20th-century-exhibition-to-open-at-fresno-state-madden-library/">“Genocides of the 20th Century” Exhibition to Open at Fresno State Madden Library</a>
								</h3>
																<p class="penci-mega-date">August 19, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/08/isabel-bayrakdarian-to-perform-at-western-diocese-st-leon-cathedral/" title="Isabel Bayrakdarian to Perform at Western Diocese St. Leon Cathedral">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/Isabel-Bayrakdarian.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/Isabel-Bayrakdarian.jpg?w=960&amp;ssl=1 960w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/Isabel-Bayrakdarian.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/Isabel-Bayrakdarian.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/Isabel-Bayrakdarian.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/isabel-bayrakdarian-to-perform-at-western-diocese-st-leon-cathedral/">Isabel Bayrakdarian to Perform at Western Diocese St. Leon Cathedral</a>
								</h3>
																<p class="penci-mega-date">August 8, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-23232"><a href="https://massispost.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-186 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/09/uefa-nations-league-armenia-beat-lichtenstein-2-1/" title="UEFA Nations League: Armenia Beat Lichtenstein 2-1">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/Arm-Liech.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/09/uefa-nations-league-armenia-beat-lichtenstein-2-1/">UEFA Nations League: Armenia Beat Lichtenstein 2-1</a>
								</h3>
																<p class="penci-mega-date">September 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/08/henrikh-mkhitaryan-could-miss-arsenals-group-stage-match-against-fk-qarabag-and-the-europa-league-final/" title="Henrikh Mkhitaryan Could Miss Arsenal&#8217;s Group Stage Match Against FK Qarabag and the Europa League Final">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/mkhitaryan.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/henrikh-mkhitaryan-could-miss-arsenals-group-stage-match-against-fk-qarabag-and-the-europa-league-final/">Henrikh Mkhitaryan Could Miss Arsenal&#8217;s Group Stage Match Against FK Qarabag and the Europa League Final</a>
								</h3>
																<p class="penci-mega-date">August 31, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/07/rivaldo-figo-djorkaeff-and-others-football-legends-meet-in-armenia/" title="Rivaldo, Figo, Djorkaeff and Others: Football Legends Meet in Armenia">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/europe-samerica-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/europe-samerica-1.jpg?w=850&amp;ssl=1 850w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/europe-samerica-1.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/europe-samerica-1.jpg?resize=585%2C389&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/rivaldo-figo-djorkaeff-and-others-football-legends-meet-in-armenia/">Rivaldo, Figo, Djorkaeff and Others: Football Legends Meet in Armenia</a>
								</h3>
																<p class="penci-mega-date">July 8, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/06/how-an-ultra-runner-was-born/" title="How an Ultra Runner Was Born">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/Telma.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/Telma.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/Telma.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/Telma.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/Telma.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/06/how-an-ultra-runner-was-born/">How an Ultra Runner Was Born</a>
								</h3>
																<p class="penci-mega-date">June 20, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/03/arsen-goulamirian-wins-wba-light-heavyweight-world-champion-title/" title="Arsen Goulamirian Wins WBA Light Heavyweight World Champion Title">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/arsen-goulamirian.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/03/arsen-goulamirian-wins-wba-light-heavyweight-world-champion-title/">Arsen Goulamirian Wins WBA Light Heavyweight World Champion Title</a>
								</h3>
																<p class="penci-mega-date">March 26, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23225"><a href="https://massispost.com/am"><span class="visuallyhidden">Հայերէն</span><img src="https://cdn5.massispost.com/wp-content/uploads/2016/07/Flag_of_Armenia.svg-1.png" class="_mi _svg" aria-hidden="true" style="width:3em;" /></a></li>
</ul>
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://massispost.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
							</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://massispost.com/">Home</a></span><i class="fa fa-angle-right"></i>
				<span>
					<a href="https://massispost.com/category/armenian/">Armenian</a>				</span><i class="fa fa-angle-right"></i>
			<span>Armen Aroyan Collection at USC Institute of Armenian Studies</span>
		</div>
	
	
	<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-32707" class="post-32707 post type-post status-publish format-standard has-post-thumbnail hentry category-armenian category-community category-news">

	
	
	
									<div class="post-image">
					<a href="https://cdn5.massispost.com/wp-content/uploads/2018/09/Armen-Aroyan-Collection-1.png" data-rel="penci-gallery-image-content"><img width="1024" height="576" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/Armen-Aroyan-Collection-1.png?resize=1024%2C576&amp;ssl=1" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/Armen-Aroyan-Collection-1.png?w=1024&amp;ssl=1 1024w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/Armen-Aroyan-Collection-1.png?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/Armen-Aroyan-Collection-1.png?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/09/Armen-Aroyan-Collection-1.png?resize=585%2C329&amp;ssl=1 585w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>				</div>
					
	
	
	
	
		<div class="header-standard header-classic single-header">
							<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://massispost.com/category/armenian/" title="View all posts in Armenian" >Armenian</a><a class="penci-cat-name" href="https://massispost.com/category/community/" title="View all posts in Community" >Community</a><a class="penci-cat-name" href="https://massispost.com/category/news/" title="View all posts in News" >News</a></span></div>
			
			<h1 class="post-title single-post-title">Armen Aroyan Collection at USC Institute of Armenian Studies</h1>

							<div class="post-box-meta-single">
																<span>September 17, 2018</span>
									</div>
					</div>

		
	
	<div class="post-entry">
		<div class="inner-post-entry">
			<div class="at-above-post addthis_tool" data-url="https://massispost.com/2018/09/armen-aroyan-collection-at-usc-institute-of-armenian-studies/"></div><p>The first time Armen Aroyan took a group of Armenians to visit the villages of their ancestors was 1991. At that time, he wasn’t sure if this was a one-time visit, but it came after a few trips he had undertaken with a small group of friends.</p>
<p>“I recognized that visiting these places had special meaning for me. And I thought, why not help others experience the same satisfaction,” says Aroyan, now 74, whose family is from Aintab.</p>
<p>Armen Aroyan has deeded the approximately 400 hours of video recordings to the USC Institute of Armenian Studies to be digitized, indexed, and made available to researchers worldwide.</p>
<p><img class="aligncenter size-large wp-image-32709" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/Armen-Aroyan-Collection-2.png?resize=1024%2C502&#038;ssl=1" alt="" width="1024" height="502" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/Armen-Aroyan-Collection-2.png?w=1024&amp;ssl=1 1024w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/Armen-Aroyan-Collection-2.png?resize=300%2C147&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/Armen-Aroyan-Collection-2.png?resize=768%2C377&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/09/Armen-Aroyan-Collection-2.png?resize=585%2C287&amp;ssl=1 585w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></p>
<p>Aroyan, an engineer by profession, planned that first trip with seven travelers, whom he began to call pilgrims. Over the next 27 years, there were around 100 more trips and 1,480 travelers.</p>
<p>Each trip was recorded in meticulous detail, on videotape. Throughout the years, the quality and accessibility of video developed and Aroyan’s recordings underwent format changes. But the content remained the same: individual travelers reciting, singing, crying, telling stories, sharing bits of Armenian history, and conversing with the local population.</p>
<p>“Given the immense transformation within the Diaspora over the last half century, and the inevitable changes in memories and attitudes, the content of these video recordings – the expressions of emotion, of expectation, of response to loss, of reclaiming belonging – become extremely useful as primary source material for those studying evolving narratives about the Genocide, about Turkey, about the Diaspora, about the transmission of trauma, and about individual transformation,” said Salpi Ghazarian, director of the USC Institute of Armenian Studies.</p>
<p><img class="aligncenter size-large wp-image-32710" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/09/Armen-Aroyan-Collection-3.png?resize=1024%2C571&#038;ssl=1" alt="" width="1024" height="571" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2018/09/Armen-Aroyan-Collection-3.png?w=1024&amp;ssl=1 1024w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/09/Armen-Aroyan-Collection-3.png?resize=300%2C167&amp;ssl=1 300w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/09/Armen-Aroyan-Collection-3.png?resize=768%2C428&amp;ssl=1 768w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/09/Armen-Aroyan-Collection-3.png?resize=585%2C326&amp;ssl=1 585w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></p>
<p>The differences in how Turks and Kurds in the villages recount their stories, and the changes in how Armenian travelers interact with each place of memory is stark in these videos. “There is an evolution that can be followed, studied and that must be understood. There were many repeat travelers and there are distinct differences in how the same traveler responds to the same places during each trip. The varying responses of travelers of different generations are also valuable. All in all, this is a very specific way of studying inherited memory. It is also a window into understanding relationship to places with which so many identify, but which are unknown and unfamiliar,” said Ghazarian.</p>
<p>Aroyan’s own interpretations of the responses is interesting. “I would tailor each trip itinerary according to the needs of the participants,” he explains. “It was interesting how people’s responses changed over the years – from fear and hesitation, to anticipation and emotional connection. There were pilgrims who came two or three or as many as eight times, and brought along their friends, their adult children. They each took away something different, but they were all ready to share their responses.”</p>
<p><img class="aligncenter size-large wp-image-32711" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/09/Armen-Aroyan-Collection-4.png?resize=1024%2C573&#038;ssl=1" alt="" width="1024" height="573" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2018/09/Armen-Aroyan-Collection-4.png?w=1024&amp;ssl=1 1024w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/09/Armen-Aroyan-Collection-4.png?resize=300%2C168&amp;ssl=1 300w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/09/Armen-Aroyan-Collection-4.png?resize=768%2C430&amp;ssl=1 768w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/09/Armen-Aroyan-Collection-4.png?resize=585%2C327&amp;ssl=1 585w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></p>
<p>As Turkey’s domestic political situation evolved, so did the nature of the interaction with officials, drivers, local residents. “I knew some Turkish,” Aroyan explains, “And I learned more each year. We could tell when people were hesitant to speak with us, when they felt comfortable acknowledging the history they knew to be true. That progression has also been very useful to observe. They went from curiosity about our motives, to quite straightforwardly talking about the stories they had heard. Much had changed over those three decades.”</p>
<p>The USC Institute of Armenian Studies is dedicated to studying the contemporary Armenian experience, both in the Republic of Armenia and in the Diaspora. Digitizing and providing access to Armen Aroyan’s collection is one piece of the larger Diaspora Documentation &amp; Digitization initiative. The Institute has also begun to create and collect documentation of the World War II Displaced Persons experience. The Institute will also embark on creating and collecting documents and records that depict the building of the Los Angeles Armenian community.</p>
<div class="hatom-extra" style="display:none !important;visibility:hidden;"><span class="entry-title">Armen Aroyan Collection at USC Institute of Armenian Studies</span> was last modified: <span class="updated"> September 17th, 2018</span> by <span class="author vcard"><span class="fn">MassisPost</span></span></div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://massispost.com/2018/09/armen-aroyan-collection-at-usc-institute-of-armenian-studies/"></div><!-- AddThis Share Buttons generic via filter on the_content -->								</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
							<div class="post-share">
					<span class="count-number-like">1</span><a class="penci-post-like single-like-button" data-post_id="32707" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://massispost.com/2018/09/armen-aroyan-collection-at-usc-institute-of-armenian-studies/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/home?status=Check%20out%20this%20article:%20Armen%20Aroyan%20Collection%20at%20USC%20Institute%20of%20Armenian%20Studies%20-%20https://massispost.com/2018/09/armen-aroyan-collection-at-usc-institute-of-armenian-studies/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=https://massispost.com/2018/09/armen-aroyan-collection-at-usc-institute-of-armenian-studies/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://massispost.com/2018/09/armen-aroyan-collection-at-usc-institute-of-armenian-studies/&#038;media=https://cdn5.massispost.com/wp-content/uploads/2018/09/Armen-Aroyan-Collection-1.png&#038;description=Armen%20Aroyan%20Collection%20at%20USC%20Institute%20of%20Armenian%20Studies"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/670508df3ed5048abc6774a98a687f9a?s=100&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/670508df3ed5048abc6774a98a687f9a?s=200&#038;d=mm&#038;r=g 2x" class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="https://massispost.com/author/admin/" title="Posts by MassisPost" rel="author">MassisPost</a></h5>
		<p></p>
													</div>
</div>	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://massispost.com/2018/09/kocharian-should-be-grateful-that-he-lives-in-a-new-armenia/">
					<div class="pagi-text">
						<h5 class="prev-title">Kocharian Should Be Grateful That He Lives In A New Armenia</h5>
					</div>
				</a>
			</div>
		</div>
	
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">Related News</h4></div>
		<div class="penci-carousel penci-related-carousel" data-auto="false" data-dots="true" data-arrows="false">
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2015/12/armenia-dm-spokesperson-karabakh-ceasefire-all-but-dead/">
														<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2015/12/Artsrun-Hovannisian.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2015/12/Artsrun-Hovannisian.jpg?resize=254%2C168&amp;ssl=1 254w, https://i1.wp.com/massispost.com/wp-content/uploads/2015/12/Artsrun-Hovannisian.jpg?resize=125%2C83&amp;ssl=1 125w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="https://massispost.com/2015/12/armenia-dm-spokesperson-karabakh-ceasefire-all-but-dead/">Armenia DM Spokesperson: Karabakh Ceasefire All But Dead</a></h3>
										<span class="date">December 22, 2015</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2010/11/latest-shooting-in-the-nagorno-karabakh-army-ranks-leaves-four-soldiers-dead-and-four-others-injured/">
														<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2010/11/karabakharmy1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2010/11/karabakharmy1.jpg?zoom=2&amp;resize=585%2C390&amp;ssl=1 1170w, https://i1.wp.com/massispost.com/wp-content/uploads/2010/11/karabakharmy1.jpg?zoom=3&amp;resize=585%2C390&amp;ssl=1 1755w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="https://massispost.com/2010/11/latest-shooting-in-the-nagorno-karabakh-army-ranks-leaves-four-soldiers-dead-and-four-others-injured/">Latest Shooting in the Nagorno-Karabakh Army Ranks Leaves Four Soldiers Dead and Four Others Injured</a></h3>
										<span class="date">November 22, 2010</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2016/06/mateos-sarkisian-paramaz-square-was-inaugurated-in-uruguayan-capital-montevideo/">
														<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2016/06/paramaz-square1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2016/06/paramaz-square1.jpg?w=960&amp;ssl=1 960w, https://i1.wp.com/massispost.com/wp-content/uploads/2016/06/paramaz-square1.jpg?resize=300%2C199&amp;ssl=1 300w, https://i1.wp.com/massispost.com/wp-content/uploads/2016/06/paramaz-square1.jpg?resize=730%2C485&amp;ssl=1 730w, https://i1.wp.com/massispost.com/wp-content/uploads/2016/06/paramaz-square1.jpg?resize=539%2C358&amp;ssl=1 539w, https://i1.wp.com/massispost.com/wp-content/uploads/2016/06/paramaz-square1.jpg?resize=350%2C233&amp;ssl=1 350w, https://i1.wp.com/massispost.com/wp-content/uploads/2016/06/paramaz-square1.jpg?resize=254%2C169&amp;ssl=1 254w, https://i1.wp.com/massispost.com/wp-content/uploads/2016/06/paramaz-square1.jpg?resize=125%2C83&amp;ssl=1 125w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="https://massispost.com/2016/06/mateos-sarkisian-paramaz-square-was-inaugurated-in-uruguayan-capital-montevideo/">Mateós Sarkisian “Paramaz” Square Was Inaugurated in Uruguayan Capital Montevideo</a></h3>
										<span class="date">June 20, 2016</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2017/04/artsakh-can-never-part-azerbaijan-status-armenias-mfa/">
														<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2017/04/mfa-armenia-yerevan.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2017/04/mfa-armenia-yerevan.jpg?w=696&amp;ssl=1 696w, https://i2.wp.com/massispost.com/wp-content/uploads/2017/04/mfa-armenia-yerevan.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2017/04/mfa-armenia-yerevan.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="https://massispost.com/2017/04/artsakh-can-never-part-azerbaijan-status-armenias-mfa/">Artsakh Can Never Be Part of Azerbaijan Under Any Status – Armenia’s MFA</a></h3>
										<span class="date">April 1, 2017</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2018/03/armen-sarkissian-elected-fourth-president-armenia/">
														<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/03/armen-sarkissian-president-elected.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2018/03/armen-sarkissian-president-elected.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/03/armen-sarkissian-president-elected.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/03/armen-sarkissian-president-elected.jpg?resize=768%2C513&amp;ssl=1 768w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/03/armen-sarkissian-president-elected.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="https://massispost.com/2018/03/armen-sarkissian-elected-fourth-president-armenia/">Armen Sarkissian Elected Fourth President of Armenia</a></h3>
										<span class="date">March 2, 2018</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2017/04/winners-first-open-call-artist-armenia-art-foundation-announced/">
														<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2017/04/ArmenianArtsFoundation.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />						</a>
										<h3><a href="https://massispost.com/2017/04/winners-first-open-call-artist-armenia-art-foundation-announced/">Winners of the First Open Call for Artist of Armenia Art Foundation Announced</a></h3>
										<span class="date">April 19, 2017</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2011/04/ter-petrosian-backs-away-from-%e2%80%98physical-confrontation%e2%80%99-with-government/">
														<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2011/04/HAKRally1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2011/04/HAKRally1.jpg?zoom=2&amp;resize=585%2C390&amp;ssl=1 1170w, https://i2.wp.com/massispost.com/wp-content/uploads/2011/04/HAKRally1.jpg?zoom=3&amp;resize=585%2C390&amp;ssl=1 1755w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="https://massispost.com/2011/04/ter-petrosian-backs-away-from-%e2%80%98physical-confrontation%e2%80%99-with-government/">Ter-Petrosian Backs Away From ‘Physical Confrontation’ With Government</a></h3>
										<span class="date">April 28, 2011</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2011/09/the-shengavit-archeological-preserve/">
														<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2011/09/Figure1c.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2011/09/Figure1c.jpg?zoom=2&amp;resize=585%2C390&amp;ssl=1 1170w, https://i2.wp.com/massispost.com/wp-content/uploads/2011/09/Figure1c.jpg?zoom=3&amp;resize=585%2C390&amp;ssl=1 1755w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="https://massispost.com/2011/09/the-shengavit-archeological-preserve/">The Shengavit Archeological Preserve</a></h3>
										<span class="date">September 14, 2011</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2015/02/arthur-abraham-retains-wbo-super-middleweight-title/">
														<img width="500" height="281" src="https://i1.wp.com/massispost.com/wp-content/uploads/2015/02/arthurabraham.jpg?resize=500%2C281&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2015/02/arthurabraham.jpg?w=500&amp;ssl=1 500w, https://i1.wp.com/massispost.com/wp-content/uploads/2015/02/arthurabraham.jpg?resize=300%2C169&amp;ssl=1 300w" sizes="(max-width: 500px) 100vw, 500px" />						</a>
										<h3><a href="https://massispost.com/2015/02/arthur-abraham-retains-wbo-super-middleweight-title/">Arthur Abraham Retains WBO Super Middleweight Title</a></h3>
										<span class="date">February 21, 2015</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2015/04/reddit-co-founder-alexis-ohanian-visits-coaf-villages-in-armenia/">
														<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2015/04/AlexisOhanian-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2015/04/AlexisOhanian-1.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/massispost.com/wp-content/uploads/2015/04/AlexisOhanian-1.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="https://massispost.com/2015/04/reddit-co-founder-alexis-ohanian-visits-coaf-villages-in-armenia/">Reddit Co-founder Alexis Ohanian Visits COAF Villages in Armenia</a></h3>
										<span class="date">April 30, 2015</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
	<div id='comments_pagination'></div>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/09/armen-aroyan-collection-at-usc-institute-of-armenian-studies/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=47534632&#038;postid=32707&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=6.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=ced4ce89174ff2fcbca67ca7ef9a06db700e8538#parent=https%3A%2F%2Fmassispost.com%2F2018%2F09%2Farmen-aroyan-collection-at-usc-institute-of-armenian-studies%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="text-3" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.facebook.com/events/298698747608205/" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-32668" src="https://i0.wp.com/i.postimg.cc/9QcCLXjZ/AIDF_2018_10_X15-_News_Paper_AD.jpg?w=1170&#038;ssl=1" data-recalc-dims="1" /></a></p>
</div>
		</aside><aside id="penci_facebook_widget-3" class="widget penci_facebook_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Like Us on Facebook</span></h4>			<div class="fb-page" data-href="http://www.facebook.com/massispost" data-height="290" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="http://www.facebook.com/massispost"><a href="http://www.facebook.com/massispost">Facebook</a></blockquote></div></div>
		</aside><aside id="text-2" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Current Issue</span></h4>			<div class="textwidget"><p><a href="https://massisweekly.com/current.html" target="_blank" rel="noopener"><img class="aligncenter size-large wp-image-31484" src="https://i0.wp.com/massisweekly.com/images/pg1.jpg?fit=1024%2C1024&#038;ssl=1" alt="" data-recalc-dims="1" /></a></p>
<p>&nbsp;</p>
</div>
		</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>

<div id="penci-end-sidebar-sticky"></div>


<footer id="footer-section">
	<div class="container">
							<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p>@2017 - MassisPost. All Right Reserved. Designed by NK Web Services Inc.</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>


<!-- This site is optimized with Phil Singleton's WP SEO Structured Data Plugin v2.5 - https://kcseopro.com/wordpress-seo-structured-data-schema-plugin/ -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "Organization",
    "additionalType": "https://massispost.com",
    "name": "MassisPost",
    "logo": "https://cdn5.massispost.com/wp-content/uploads/2017/11/512.png",
    "url": "https://massispost.com",
    "sameAs": [
        "https://www.facebook.com/MassisPost/",
        "https://twitter.com/massisPost"
    ],
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": null,
        "contactType": "Customer Service",
        "email": "",
        "contactOption": "",
        "areaServed": "",
        "availableLanguage": null
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "United States",
        "addressLocality": null,
        "addressRegion": null,
        "postalCode": null,
        "streetAddress": null
    }
}</script>
<!-- / WP SEO Structured Data Plugin. -->

<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.7"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.8"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"massispost"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.7","plugin_mode":"AddThis","anonymous_profile_id":"wp-124fd03a99562b90b1e685623158cd5c","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://cdn2.massispost.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.9.8#pubid=ra-5556226714325ad2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/massispost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201838'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/themes/soledad/js/libs-script.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/themes/soledad/js/main.js?ver=2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/massispost.com\/wp-admin\/admin-ajax.php","nonce":"7a7987ade2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/themes/soledad/js/post-like.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=6.5'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://cdn2.massispost.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47534632&postid=32707&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=6.5&show_cookie_consent=10&has_cookie_consent=0&sig=ced4ce89174ff2fcbca67ca7ef9a06db700e8538#parent=https%3A%2F%2Fmassispost.com%2F2018%2F09%2Farmen-aroyan-collection-at-usc-institute-of-armenian-studies%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47534632&postid=32707&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=6.5&show_cookie_consent=10&has_cookie_consent=0&sig=ced4ce89174ff2fcbca67ca7ef9a06db700e8538#parent=https%3A%2F%2Fmassispost.com%2F2018%2F09%2Farmen-aroyan-collection-at-usc-institute-of-armenian-studies%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 324/478 objects using disk
Page Caching using disk: enhanced 
Content Delivery Network via cdn5.massispost.com
Minified using disk

Served from: massispost.com @ 2018-09-17 20:25:25 by W3 Total Cache
-->