<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>


	<meta property="fb:pages" content="116412075092856" />
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Henrikh Mkhitaryan Could Miss Arsenal&#039;s Group Stage Match Against FK Qarabag and the Europa League Final - Armenian News By MassisPost</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost RSS Feed" href="https://massispost.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Armenian News By MassisPost Atom Feed" href="https://massispost.com/feed/atom/" />
	<link rel="pingback" href="https://massispost.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://cdn2.massispost.com/wp-content/themes/soledad/js/html5.js"></script>
	<style type="text/css">
		.featured-carousel .item { opacity: 1; }
	</style>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://massispost.com/2018/08/henrikh-mkhitaryan-could-miss-arsenals-group-stage-match-against-fk-qarabag-and-the-europa-league-final/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Henrikh Mkhitaryan Could Miss Arsenal&#039;s Group Stage Match Against FK Qarabag and the Europa League Final - Armenian News By MassisPost" />
<meta property="og:description" content="LONDON &#8212; Armenian forward Henrikh Mkhitaryan’s availability for Arsenal’s Europa League group stage clash against Azerbaijan’s FK Qarabag, as well as Europa&hellip;" />
<meta property="og:url" content="https://massispost.com/2018/08/henrikh-mkhitaryan-could-miss-arsenals-group-stage-match-against-fk-qarabag-and-the-europa-league-final/" />
<meta property="og:site_name" content="Armenian News By MassisPost" />
<meta property="article:section" content="Armenian" />
<meta property="article:published_time" content="2018-08-31T07:55:59+00:00" />
<meta property="og:image" content="https://cdn5.massispost.com/wp-content/uploads/2018/08/mkhitaryan.jpg" />
<meta property="og:image:secure_url" content="https://cdn5.massispost.com/wp-content/uploads/2018/08/mkhitaryan.jpg" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="478" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="LONDON &#8212; Armenian forward Henrikh Mkhitaryan’s availability for Arsenal’s Europa League group stage clash against Azerbaijan’s FK Qarabag, as well as Europa&hellip;" />
<meta name="twitter:title" content="Henrikh Mkhitaryan Could Miss Arsenal&#039;s Group Stage Match Against FK Qarabag and the Europa League Final - Armenian News By MassisPost" />
<meta name="twitter:image" content="https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/mkhitaryan.jpg?fit=850%2C478&#038;ssl=1" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://massispost.com/2018/08/henrikh-mkhitaryan-could-miss-arsenals-group-stage-match-against-fk-qarabag-and-the-europa-league-final/amp/" /><link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost &raquo; Feed" href="https://massispost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost &raquo; Comments Feed" href="https://massispost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost &raquo; Henrikh Mkhitaryan Could Miss Arsenal&#8217;s Group Stage Match Against FK Qarabag and the Europa League Final Comments Feed" href="https://massispost.com/2018/08/henrikh-mkhitaryan-could-miss-arsenals-group-stage-match-against-fk-qarabag-and-the-europa-league-final/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/massispost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://cdn5.massispost.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cdn5.massispost.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='https://cdn5.massispost.com/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cdn5.massispost.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://cdn5.massispost.com/wp-content/themes/soledad/style.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://cdn5.massispost.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cdn5.massispost.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn2.massispost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/massispost.com\/wp-admin\/admin-ajax.php","nonce":"698b7a1c1f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.0'></script>
<link rel='https://api.w.org/' href='https://massispost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://massispost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn5.massispost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://massispost.com/?p=32558' />
<link rel="alternate" type="application/json+oembed" href="https://massispost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmassispost.com%2F2018%2F08%2Fhenrikh-mkhitaryan-could-miss-arsenals-group-stage-match-against-fk-qarabag-and-the-europa-league-final%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://massispost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmassispost.com%2F2018%2F08%2Fhenrikh-mkhitaryan-could-miss-arsenals-group-stage-match-against-fk-qarabag-and-the-europa-league-final%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=796065906"><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//massispost.com/?wordfence_lh=1&hid=120F442C641655193E09EAAF9ED5769F');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
    <style type="text/css">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</style>
          <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://cdn2.massispost.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://massispost.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5c5f1dd8-fcc4-426e-8d4b-be176dae85b2';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://massispost.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.11a76d30-e2a9-4f46-9be9-382fbd4a01f1";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- BEGIN GADWP v5.3.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-30283758-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-30283758-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-30283758-1');
</script>
<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5556226714325ad2"></script>

</head>

<body class="post-template-default single single-post postid-32558 single-format-standard penci-body-boxed">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3">

			<div id="sidebar-nav-logo">
							<a href="https://massispost.com/"><img src="https://cdn5.massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg" alt="Armenian News By MassisPost" /></a>
					</div>
	
	
	<ul id="menu-massispost" class="menu"><li id="menu-item-23224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23224"><a href="https://massispost.com">Home</a></li>
<li id="menu-item-3216" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3216"><a href="https://massispost.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/08/henrikh-mkhitaryan-could-miss-arsenals-group-stage-match-against-fk-qarabag-and-the-europa-league-final/" title="Henrikh Mkhitaryan Could Miss Arsenal&#8217;s Group Stage Match Against FK Qarabag and the Europa League Final">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/mkhitaryan.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/henrikh-mkhitaryan-could-miss-arsenals-group-stage-match-against-fk-qarabag-and-the-europa-league-final/">Henrikh Mkhitaryan Could Miss Arsenal&#8217;s Group Stage Match Against FK Qarabag and the Europa League Final</a>
								</h3>
																<p class="penci-mega-date">August 31, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/08/dr-umit-kurt-to-give-three-public-lectures-at-fresno-state/" title="Dr. Ümit Kurt to Give Three Public Lectures at Fresno State">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/03/Ümit-Kurt.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/dr-umit-kurt-to-give-three-public-lectures-at-fresno-state/">Dr. Ümit Kurt to Give Three Public Lectures at Fresno State</a>
								</h3>
																<p class="penci-mega-date">August 31, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/08/knights-of-vartan-donate-two-fuller-homes-to-armenia-in-the-name-of-rev-fr-dajad-davidian/" title="Knights of Vartan Donate Two Fuller Homes to Armenia in the Name of   Rev. Fr. Dajad Davidian">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/Knights-of-Vartan-with-Khangeldyan-family-and-Fuller-Center-President.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/Knights-of-Vartan-with-Khangeldyan-family-and-Fuller-Center-President.jpg?w=950&amp;ssl=1 950w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/Knights-of-Vartan-with-Khangeldyan-family-and-Fuller-Center-President.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/Knights-of-Vartan-with-Khangeldyan-family-and-Fuller-Center-President.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/Knights-of-Vartan-with-Khangeldyan-family-and-Fuller-Center-President.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/knights-of-vartan-donate-two-fuller-homes-to-armenia-in-the-name-of-rev-fr-dajad-davidian/">Knights of Vartan Donate Two Fuller Homes to Armenia in the Name of   Rev. Fr. Dajad Davidian</a>
								</h3>
																<p class="penci-mega-date">August 31, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/08/pm-pashinian-meets-with-march-1-victims-relatives/" title="PM Pashinian Meets with March 1 Victims’ Relatives">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/Pashinian-March-1-Victims.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/Pashinian-March-1-Victims.jpg?w=960&amp;ssl=1 960w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/Pashinian-March-1-Victims.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/Pashinian-March-1-Victims.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/Pashinian-March-1-Victims.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/pm-pashinian-meets-with-march-1-victims-relatives/">PM Pashinian Meets with March 1 Victims’ Relatives</a>
								</h3>
																<p class="penci-mega-date">August 30, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/08/azerbaijan-issues-international-arrest-warrant-for-dan-bilzerian-for-visiting-artsakh/" title="Azerbaijan Issues International Arrest Warrant for Dan Bilzerian for Visiting Artsakh">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/DanBilzerian-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/azerbaijan-issues-international-arrest-warrant-for-dan-bilzerian-for-visiting-artsakh/">Azerbaijan Issues International Arrest Warrant for Dan Bilzerian for Visiting Artsakh</a>
								</h3>
																<p class="penci-mega-date">August 30, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-3217" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3217"><a href="https://massispost.com/category/armenia/">Armenia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active" href="https://massispost.com/category/armenia/" data-id="penci-mega-5">All</a>
							<a class="mega-cat-child" href="https://massispost.com/category/armenia/artsakh/" data-id="penci-mega-8">Artsakh</a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2018/08/knights-of-vartan-donate-two-fuller-homes-to-armenia-in-the-name-of-rev-fr-dajad-davidian/" title="Knights of Vartan Donate Two Fuller Homes to Armenia in the Name of   Rev. Fr. Dajad Davidian">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/Knights-of-Vartan-with-Khangeldyan-family-and-Fuller-Center-President.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/Knights-of-Vartan-with-Khangeldyan-family-and-Fuller-Center-President.jpg?w=950&amp;ssl=1 950w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/Knights-of-Vartan-with-Khangeldyan-family-and-Fuller-Center-President.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/Knights-of-Vartan-with-Khangeldyan-family-and-Fuller-Center-President.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/Knights-of-Vartan-with-Khangeldyan-family-and-Fuller-Center-President.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/knights-of-vartan-donate-two-fuller-homes-to-armenia-in-the-name-of-rev-fr-dajad-davidian/">Knights of Vartan Donate Two Fuller Homes to Armenia in the Name of   Rev. Fr. Dajad Davidian</a>
								</h3>
																<p class="penci-mega-date">August 31, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2018/08/pm-pashinian-meets-with-march-1-victims-relatives/" title="PM Pashinian Meets with March 1 Victims’ Relatives">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/Pashinian-March-1-Victims.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/Pashinian-March-1-Victims.jpg?w=960&amp;ssl=1 960w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/Pashinian-March-1-Victims.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/Pashinian-March-1-Victims.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/Pashinian-March-1-Victims.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/pm-pashinian-meets-with-march-1-victims-relatives/">PM Pashinian Meets with March 1 Victims’ Relatives</a>
								</h3>
																<p class="penci-mega-date">August 30, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2018/08/azerbaijan-issues-international-arrest-warrant-for-dan-bilzerian-for-visiting-artsakh/" title="Azerbaijan Issues International Arrest Warrant for Dan Bilzerian for Visiting Artsakh">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/DanBilzerian-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/azerbaijan-issues-international-arrest-warrant-for-dan-bilzerian-for-visiting-artsakh/">Azerbaijan Issues International Arrest Warrant for Dan Bilzerian for Visiting Artsakh</a>
								</h3>
																<p class="penci-mega-date">August 30, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2018/08/turkish-american-lobbyist-arrested-in-armenia/" title="Turkish American Lobbyist Arrested in Armenia">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/Oksuz.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/turkish-american-lobbyist-arrested-in-armenia/">Turkish American Lobbyist Arrested in Armenia</a>
								</h3>
																<p class="penci-mega-date">August 30, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/08/azerbaijan-issues-international-arrest-warrant-for-dan-bilzerian-for-visiting-artsakh/" title="Azerbaijan Issues International Arrest Warrant for Dan Bilzerian for Visiting Artsakh">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/DanBilzerian-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/azerbaijan-issues-international-arrest-warrant-for-dan-bilzerian-for-visiting-artsakh/">Azerbaijan Issues International Arrest Warrant for Dan Bilzerian for Visiting Artsakh</a>
								</h3>
																<p class="penci-mega-date">August 30, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/08/israel-accuses-drone-maker-of-bombing-armenian-soldiers-at-azeri-request/" title="Israel Accuses Drone Maker of Bombing Armenian Soldiers At Azeri Request">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/Harop-Azerbaijan.png?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/israel-accuses-drone-maker-of-bombing-armenian-soldiers-at-azeri-request/">Israel Accuses Drone Maker of Bombing Armenian Soldiers At Azeri Request</a>
								</h3>
																<p class="penci-mega-date">August 29, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/08/pashinian-and-sahakian-discuss-strengthening-karabakh-army/" title="Pashinian and Sahakian Discuss Strengthening Karabakh Army">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/pashinian-sahakian-stepanakert.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/pashinian-and-sahakian-discuss-strengthening-karabakh-army/">Pashinian and Sahakian Discuss Strengthening Karabakh Army</a>
								</h3>
																<p class="penci-mega-date">August 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/07/artsakh-foreign-ministry-memorandum-on-armenian-cultural-monuments-in-azerbaijan-published-on-un-official-website/" title="Artsakh Foreign Ministry Memorandum on Armenian Cultural Monuments in Azerbaijan Published on UN Official Website">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/portfolio-un-homepage-3.png?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/artsakh-foreign-ministry-memorandum-on-armenian-cultural-monuments-in-azerbaijan-published-on-un-official-website/">Artsakh Foreign Ministry Memorandum on Armenian Cultural Monuments in Azerbaijan Published on UN Official Website</a>
								</h3>
																<p class="penci-mega-date">July 13, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-3220" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3220"><a href="https://massispost.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/08/dr-umit-kurt-to-give-three-public-lectures-at-fresno-state/" title="Dr. Ümit Kurt to Give Three Public Lectures at Fresno State">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/03/Ümit-Kurt.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/dr-umit-kurt-to-give-three-public-lectures-at-fresno-state/">Dr. Ümit Kurt to Give Three Public Lectures at Fresno State</a>
								</h3>
																<p class="penci-mega-date">August 31, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/08/knights-of-vartan-donate-two-fuller-homes-to-armenia-in-the-name-of-rev-fr-dajad-davidian/" title="Knights of Vartan Donate Two Fuller Homes to Armenia in the Name of   Rev. Fr. Dajad Davidian">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/Knights-of-Vartan-with-Khangeldyan-family-and-Fuller-Center-President.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/Knights-of-Vartan-with-Khangeldyan-family-and-Fuller-Center-President.jpg?w=950&amp;ssl=1 950w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/Knights-of-Vartan-with-Khangeldyan-family-and-Fuller-Center-President.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/Knights-of-Vartan-with-Khangeldyan-family-and-Fuller-Center-President.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/Knights-of-Vartan-with-Khangeldyan-family-and-Fuller-Center-President.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/knights-of-vartan-donate-two-fuller-homes-to-armenia-in-the-name-of-rev-fr-dajad-davidian/">Knights of Vartan Donate Two Fuller Homes to Armenia in the Name of   Rev. Fr. Dajad Davidian</a>
								</h3>
																<p class="penci-mega-date">August 31, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/08/ken-khachigian-to-mc-amaa-centennial-banquet/" title="Ken Khachigian to MC AMAA Centennial Banquet">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/Ken-Khachigian-AMAA-Centennial-Banquet-MC.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/ken-khachigian-to-mc-amaa-centennial-banquet/">Ken Khachigian to MC AMAA Centennial Banquet</a>
								</h3>
																<p class="penci-mega-date">August 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/08/armenia-after-the-velvet-revolution-a-talk-by-tatul-hakobyan-at-glendale-central-library/" title="“Armenia After the Velvet Revolution”: A Talk by Tatul Hakobyan at Glendale Central Library">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/Tatul-NSCA.jpeg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/armenia-after-the-velvet-revolution-a-talk-by-tatul-hakobyan-at-glendale-central-library/">“Armenia After the Velvet Revolution”: A Talk by Tatul Hakobyan at Glendale Central Library</a>
								</h3>
																<p class="penci-mega-date">August 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/08/agbu-asbeds-join-100-pillars-of-aua-program/" title="AGBU Asbeds Join 100 Pillars of AUA Program">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/asbeds.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/agbu-asbeds-join-100-pillars-of-aua-program/">AGBU Asbeds Join 100 Pillars of AUA Program</a>
								</h3>
																<p class="penci-mega-date">August 26, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-3218" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3218"><a href="https://massispost.com/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/08/turkish-american-lobbyist-arrested-in-armenia/" title="Turkish American Lobbyist Arrested in Armenia">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/Oksuz.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/turkish-american-lobbyist-arrested-in-armenia/">Turkish American Lobbyist Arrested in Armenia</a>
								</h3>
																<p class="penci-mega-date">August 30, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/08/israel-accuses-drone-maker-of-bombing-armenian-soldiers-at-azeri-request/" title="Israel Accuses Drone Maker of Bombing Armenian Soldiers At Azeri Request">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/Harop-Azerbaijan.png?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/israel-accuses-drone-maker-of-bombing-armenian-soldiers-at-azeri-request/">Israel Accuses Drone Maker of Bombing Armenian Soldiers At Azeri Request</a>
								</h3>
																<p class="penci-mega-date">August 29, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/08/turkish-police-assault-garo-paylan-and-arat-dink-during-the-saturday-mothers-weekly-protest/" title="Turkish Police Assault Garo Paylan and Arat Dink During &#8220;The Saturday Mothers&#8221; Weekly Protest">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/garo-palan-diarbekir.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/garo-palan-diarbekir.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/garo-palan-diarbekir.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/turkish-police-assault-garo-paylan-and-arat-dink-during-the-saturday-mothers-weekly-protest/">Turkish Police Assault Garo Paylan and Arat Dink During &#8220;The Saturday Mothers&#8221; Weekly Protest</a>
								</h3>
																<p class="penci-mega-date">August 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/08/german-lawmaker-denied-entry-to-azerbaijan-during-angela-merkel-trip-because-of-nagorno-karabakh-visit/" title="German Lawmaker Denied Entry to  Azerbaijan During Angela Merkel Trip Because of Nagorno-Karabakh Visit">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/Albert-Weiler.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/Albert-Weiler.jpg?resize=300%2C201&amp;ssl=1 300w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/Albert-Weiler.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/german-lawmaker-denied-entry-to-azerbaijan-during-angela-merkel-trip-because-of-nagorno-karabakh-visit/">German Lawmaker Denied Entry to  Azerbaijan During Angela Merkel Trip Because of Nagorno-Karabakh Visit</a>
								</h3>
																<p class="penci-mega-date">August 21, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/08/congressman-devin-nunes-visits-azerbaijan-was-energy-security-or-collusion-on-the-agenda/" title="Congressman Devin Nunes Visits Azerbaijan; Was Energy Security or Collusion on the Agenda?">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/us-congressmen-aliyev.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/congressman-devin-nunes-visits-azerbaijan-was-energy-security-or-collusion-on-the-agenda/">Congressman Devin Nunes Visits Azerbaijan; Was Energy Security or Collusion on the Agenda?</a>
								</h3>
																<p class="penci-mega-date">August 16, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-3228" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3228"><a href="https://massispost.com/category/armenian-genocide/">Armenian Genocide</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-12 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/08/dr-umit-kurt-to-give-three-public-lectures-at-fresno-state/" title="Dr. Ümit Kurt to Give Three Public Lectures at Fresno State">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/03/Ümit-Kurt.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/dr-umit-kurt-to-give-three-public-lectures-at-fresno-state/">Dr. Ümit Kurt to Give Three Public Lectures at Fresno State</a>
								</h3>
																<p class="penci-mega-date">August 31, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/08/u-s-ambassador-tours-ani-exhibit-on-ymca-during-the-first-republic-of-armenia/" title="U.S. Ambassador Tours ANI Exhibit on YMCA During the First Republic of Armenia">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/ANI-Mills-1_crop.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/ANI-Mills-1_crop.jpg?w=850&amp;ssl=1 850w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/ANI-Mills-1_crop.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/ANI-Mills-1_crop.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/ANI-Mills-1_crop.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/u-s-ambassador-tours-ani-exhibit-on-ymca-during-the-first-republic-of-armenia/">U.S. Ambassador Tours ANI Exhibit on YMCA During the First Republic of Armenia</a>
								</h3>
																<p class="penci-mega-date">August 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/08/the-emotional-toll-of-studying-genocide/" title="The Emotional Toll of Studying Genocide">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/zoryan-2.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/the-emotional-toll-of-studying-genocide/">The Emotional Toll of Studying Genocide</a>
								</h3>
																<p class="penci-mega-date">August 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/08/no-to-the-anti-defamation-league-in-glendale-and-elsewhere/" title="No to the Anti-Defamation League in Glendale and Elsewhere">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/ADL-Erdogan.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/ADL-Erdogan.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/ADL-Erdogan.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/ADL-Erdogan.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/ADL-Erdogan.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/no-to-the-anti-defamation-league-in-glendale-and-elsewhere/">No to the Anti-Defamation League in Glendale and Elsewhere</a>
								</h3>
																<p class="penci-mega-date">August 26, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/08/yezidis-wont-return-if-demographic-change-continues-armenian-academic/" title="Yezidis Won’t Return if Demographic Change Continues: Armenian Academic">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/petrosyan.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/yezidis-wont-return-if-demographic-change-continues-armenian-academic/">Yezidis Won’t Return if Demographic Change Continues: Armenian Academic</a>
								</h3>
																<p class="penci-mega-date">August 26, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-3223" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3223"><a href="https://massispost.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/08/the-revolutionary-reasoning-should-continue/" title="The Revolutionary Reasoning Should Continue">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/100-days-1-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/100-days-1-1.jpg?w=960&amp;ssl=1 960w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/100-days-1-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/100-days-1-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/100-days-1-1.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/the-revolutionary-reasoning-should-continue/">The Revolutionary Reasoning Should Continue</a>
								</h3>
																<p class="penci-mega-date">August 26, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/08/no-to-the-anti-defamation-league-in-glendale-and-elsewhere/" title="No to the Anti-Defamation League in Glendale and Elsewhere">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/ADL-Erdogan.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/ADL-Erdogan.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/ADL-Erdogan.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/ADL-Erdogan.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/ADL-Erdogan.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/no-to-the-anti-defamation-league-in-glendale-and-elsewhere/">No to the Anti-Defamation League in Glendale and Elsewhere</a>
								</h3>
																<p class="penci-mega-date">August 26, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/08/immunity-or-impunity/" title="Immunity or Impunity?">
																		<img width="585" height="365" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/kocharian-march-1.jpg?resize=585%2C365&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/immunity-or-impunity/">Immunity or Impunity?</a>
								</h3>
																<p class="penci-mega-date">August 19, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/07/vartan-gregorian-welcomes-new-americans-at-jfk-library/" title="Vartan Gregorian Welcomes New Americans at JFK Library">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/vartan-gregorian-new-citizens-2.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/vartan-gregorian-welcomes-new-americans-at-jfk-library/">Vartan Gregorian Welcomes New Americans at JFK Library</a>
								</h3>
																<p class="penci-mega-date">July 25, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/07/los-angeles-needs-a-carrier-diplomat-as-consul-general/" title="Los Angeles Needs a Career Diplomat As  Consul General">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/consulate.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/consulate.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/consulate.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/los-angeles-needs-a-carrier-diplomat-as-consul-general/">Los Angeles Needs a Career Diplomat As  Consul General</a>
								</h3>
																<p class="penci-mega-date">July 22, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-23223" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-23223"><a href="https://massispost.com/category/culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-10 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/08/genocides-of-the-20th-century-exhibition-to-open-at-fresno-state-madden-library/" title="“Genocides of the 20th Century” Exhibition to Open at Fresno State Madden Library">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/Genocide-Exhibit-flyer.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/genocides-of-the-20th-century-exhibition-to-open-at-fresno-state-madden-library/">“Genocides of the 20th Century” Exhibition to Open at Fresno State Madden Library</a>
								</h3>
																<p class="penci-mega-date">August 19, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/08/isabel-bayrakdarian-to-perform-at-western-diocese-st-leon-cathedral/" title="Isabel Bayrakdarian to Perform at Western Diocese St. Leon Cathedral">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/Isabel-Bayrakdarian.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/Isabel-Bayrakdarian.jpg?w=960&amp;ssl=1 960w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/Isabel-Bayrakdarian.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/Isabel-Bayrakdarian.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/Isabel-Bayrakdarian.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/isabel-bayrakdarian-to-perform-at-western-diocese-st-leon-cathedral/">Isabel Bayrakdarian to Perform at Western Diocese St. Leon Cathedral</a>
								</h3>
																<p class="penci-mega-date">August 8, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/07/armenian-folk-dance-main-feature-at-international-festival-in-scotland/" title="Armenian Folk Dance Main Feature at International Festival in Scotland">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/07/ShakehTchilingirian_Findhorn_2018_3_IMG_1904.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/armenian-folk-dance-main-feature-at-international-festival-in-scotland/">Armenian Folk Dance Main Feature at International Festival in Scotland</a>
								</h3>
																<p class="penci-mega-date">July 26, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/07/roslin-art-gallery-to-host-a-conversation-with-argentinian-armenian-artist-gagik-vardanyan/" title="Roslin Art Gallery to Host a Conversation with Argentinian-Armenian Artist Gagik Vardanyan">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/Gagik-Vardanyan.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/roslin-art-gallery-to-host-a-conversation-with-argentinian-armenian-artist-gagik-vardanyan/">Roslin Art Gallery to Host a Conversation with Argentinian-Armenian Artist Gagik Vardanyan</a>
								</h3>
																<p class="penci-mega-date">July 25, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/07/cultural-impact-foundation-inaugural-gala-in-support-of-film-projects-by-bared-maronian/" title="Cultural Impact Foundation  Inaugural Gala in Support of  Film Projects by Bared Maronian">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/cif.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/cultural-impact-foundation-inaugural-gala-in-support-of-film-projects-by-bared-maronian/">Cultural Impact Foundation  Inaugural Gala in Support of  Film Projects by Bared Maronian</a>
								</h3>
																<p class="penci-mega-date">July 24, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-23232" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-23232"><a href="https://massispost.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-186 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/08/henrikh-mkhitaryan-could-miss-arsenals-group-stage-match-against-fk-qarabag-and-the-europa-league-final/" title="Henrikh Mkhitaryan Could Miss Arsenal&#8217;s Group Stage Match Against FK Qarabag and the Europa League Final">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/mkhitaryan.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/henrikh-mkhitaryan-could-miss-arsenals-group-stage-match-against-fk-qarabag-and-the-europa-league-final/">Henrikh Mkhitaryan Could Miss Arsenal&#8217;s Group Stage Match Against FK Qarabag and the Europa League Final</a>
								</h3>
																<p class="penci-mega-date">August 31, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/07/rivaldo-figo-djorkaeff-and-others-football-legends-meet-in-armenia/" title="Rivaldo, Figo, Djorkaeff and Others: Football Legends Meet in Armenia">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/europe-samerica-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/europe-samerica-1.jpg?w=850&amp;ssl=1 850w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/europe-samerica-1.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/europe-samerica-1.jpg?resize=585%2C389&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/rivaldo-figo-djorkaeff-and-others-football-legends-meet-in-armenia/">Rivaldo, Figo, Djorkaeff and Others: Football Legends Meet in Armenia</a>
								</h3>
																<p class="penci-mega-date">July 8, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/06/how-an-ultra-runner-was-born/" title="How an Ultra Runner Was Born">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/Telma.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/Telma.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/Telma.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/Telma.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/Telma.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/06/how-an-ultra-runner-was-born/">How an Ultra Runner Was Born</a>
								</h3>
																<p class="penci-mega-date">June 20, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/03/arsen-goulamirian-wins-wba-light-heavyweight-world-champion-title/" title="Arsen Goulamirian Wins WBA Light Heavyweight World Champion Title">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/arsen-goulamirian.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/03/arsen-goulamirian-wins-wba-light-heavyweight-world-champion-title/">Arsen Goulamirian Wins WBA Light Heavyweight World Champion Title</a>
								</h3>
																<p class="penci-mega-date">March 26, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/03/yura-movsisyan-joins-swedish-club-djurgarden/" title="Yura Movsisyan Joins Swedish Club Djurgården">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/Movsisyan-Djurgården.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/03/yura-movsisyan-joins-swedish-club-djurgarden/">Yura Movsisyan Joins Swedish Club Djurgården</a>
								</h3>
																<p class="penci-mega-date">March 26, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-23225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23225"><a href="https://massispost.com/am"><span class="visuallyhidden">Հայերէն</span><img src="https://cdn5.massispost.com/wp-content/uploads/2016/07/Flag_of_Armenia.svg-1.png" class="_mi _svg" aria-hidden="true" style="width:3em;" /></a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3 enable-boxed">

<!-- Top Bar -->
	<div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline">
										<span class="headline-title">Top Posts</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/MassisPost/?fref=ts" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/massispost" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://plus.google.com/103247076034057621040/" target="_blank"><i class="fa fa-google-plus"></i></a>
										<a href="https://www.youtube.com/user/MassisPost" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="info@massispost.com"><i class="fa fa-envelope-o"></i></a>
								<a href="http://massispost.com/feed" target="_blank"><i class="fa fa-rss"></i></a>
	</div>				</div>
											<div class="penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="300" data-direction="vertical">
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/08/henrikh-mkhitaryan-could-miss-arsenals-group-stage-match-against-fk-qarabag-and-the-europa-league-final/">Henrikh Mkhitaryan Could Miss Arsenal&#8217;s Group Stage Match...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/08/pm-pashinian-meets-with-march-1-victims-relatives/">PM Pashinian Meets with March 1 Victims’ Relatives</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/08/turkish-american-lobbyist-arrested-in-armenia/">Turkish American Lobbyist Arrested in Armenia</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/08/israel-accuses-drone-maker-of-bombing-armenian-soldiers-at-azeri-request/">Israel Accuses Drone Maker of Bombing Armenian Soldiers...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/08/aca-responds-to-washington-times-article-promoting-democracy-in-a-fake-news-era/">ACA Responds to Washington Times Article: Promoting Democracy...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/08/armenia-will-veto-possible-azerbaijani-bid-to-join-csto-and-eeu/">Armenia Will Veto Possible Azerbaijani Bid to Join...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/08/pashinian-and-sahakian-discuss-strengthening-karabakh-army/">Pashinian and Sahakian Discuss Strengthening Karabakh Army</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/08/armenia-after-the-velvet-revolution-a-talk-by-tatul-hakobyan-at-glendale-central-library/">“Armenia After the Velvet Revolution”: A Talk by...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/08/turkish-police-assault-garo-paylan-and-arat-dink-during-the-saturday-mothers-weekly-protest/">Turkish Police Assault Garo Paylan and Arat Dink...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/08/the-revolutionary-reasoning-should-continue/">The Revolutionary Reasoning Should Continue</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-3 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo">

			<div id="logo">
															<h2>
							<a href="https://massispost.com/"><img src="https://cdn5.massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg" alt="Armenian News By MassisPost" /></a>
						</h2>
												</div>

			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom header-3">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-massispost-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23224"><a href="https://massispost.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3216"><a href="https://massispost.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/08/henrikh-mkhitaryan-could-miss-arsenals-group-stage-match-against-fk-qarabag-and-the-europa-league-final/" title="Henrikh Mkhitaryan Could Miss Arsenal&#8217;s Group Stage Match Against FK Qarabag and the Europa League Final">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/mkhitaryan.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/henrikh-mkhitaryan-could-miss-arsenals-group-stage-match-against-fk-qarabag-and-the-europa-league-final/">Henrikh Mkhitaryan Could Miss Arsenal&#8217;s Group Stage Match Against FK Qarabag and the Europa League Final</a>
								</h3>
																<p class="penci-mega-date">August 31, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/08/dr-umit-kurt-to-give-three-public-lectures-at-fresno-state/" title="Dr. Ümit Kurt to Give Three Public Lectures at Fresno State">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/03/Ümit-Kurt.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/dr-umit-kurt-to-give-three-public-lectures-at-fresno-state/">Dr. Ümit Kurt to Give Three Public Lectures at Fresno State</a>
								</h3>
																<p class="penci-mega-date">August 31, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/08/knights-of-vartan-donate-two-fuller-homes-to-armenia-in-the-name-of-rev-fr-dajad-davidian/" title="Knights of Vartan Donate Two Fuller Homes to Armenia in the Name of   Rev. Fr. Dajad Davidian">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/Knights-of-Vartan-with-Khangeldyan-family-and-Fuller-Center-President.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/Knights-of-Vartan-with-Khangeldyan-family-and-Fuller-Center-President.jpg?w=950&amp;ssl=1 950w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/Knights-of-Vartan-with-Khangeldyan-family-and-Fuller-Center-President.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/Knights-of-Vartan-with-Khangeldyan-family-and-Fuller-Center-President.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/Knights-of-Vartan-with-Khangeldyan-family-and-Fuller-Center-President.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/knights-of-vartan-donate-two-fuller-homes-to-armenia-in-the-name-of-rev-fr-dajad-davidian/">Knights of Vartan Donate Two Fuller Homes to Armenia in the Name of   Rev. Fr. Dajad Davidian</a>
								</h3>
																<p class="penci-mega-date">August 31, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/08/pm-pashinian-meets-with-march-1-victims-relatives/" title="PM Pashinian Meets with March 1 Victims’ Relatives">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/Pashinian-March-1-Victims.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/Pashinian-March-1-Victims.jpg?w=960&amp;ssl=1 960w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/Pashinian-March-1-Victims.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/Pashinian-March-1-Victims.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/Pashinian-March-1-Victims.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/pm-pashinian-meets-with-march-1-victims-relatives/">PM Pashinian Meets with March 1 Victims’ Relatives</a>
								</h3>
																<p class="penci-mega-date">August 30, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/08/azerbaijan-issues-international-arrest-warrant-for-dan-bilzerian-for-visiting-artsakh/" title="Azerbaijan Issues International Arrest Warrant for Dan Bilzerian for Visiting Artsakh">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/DanBilzerian-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/azerbaijan-issues-international-arrest-warrant-for-dan-bilzerian-for-visiting-artsakh/">Azerbaijan Issues International Arrest Warrant for Dan Bilzerian for Visiting Artsakh</a>
								</h3>
																<p class="penci-mega-date">August 30, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3217"><a href="https://massispost.com/category/armenia/">Armenia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active" href="https://massispost.com/category/armenia/" data-id="penci-mega-5">All</a>
							<a class="mega-cat-child" href="https://massispost.com/category/armenia/artsakh/" data-id="penci-mega-8">Artsakh</a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2018/08/knights-of-vartan-donate-two-fuller-homes-to-armenia-in-the-name-of-rev-fr-dajad-davidian/" title="Knights of Vartan Donate Two Fuller Homes to Armenia in the Name of   Rev. Fr. Dajad Davidian">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/Knights-of-Vartan-with-Khangeldyan-family-and-Fuller-Center-President.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/Knights-of-Vartan-with-Khangeldyan-family-and-Fuller-Center-President.jpg?w=950&amp;ssl=1 950w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/Knights-of-Vartan-with-Khangeldyan-family-and-Fuller-Center-President.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/Knights-of-Vartan-with-Khangeldyan-family-and-Fuller-Center-President.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/Knights-of-Vartan-with-Khangeldyan-family-and-Fuller-Center-President.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/knights-of-vartan-donate-two-fuller-homes-to-armenia-in-the-name-of-rev-fr-dajad-davidian/">Knights of Vartan Donate Two Fuller Homes to Armenia in the Name of   Rev. Fr. Dajad Davidian</a>
								</h3>
																<p class="penci-mega-date">August 31, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2018/08/pm-pashinian-meets-with-march-1-victims-relatives/" title="PM Pashinian Meets with March 1 Victims’ Relatives">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/Pashinian-March-1-Victims.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/Pashinian-March-1-Victims.jpg?w=960&amp;ssl=1 960w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/Pashinian-March-1-Victims.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/Pashinian-March-1-Victims.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/Pashinian-March-1-Victims.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/pm-pashinian-meets-with-march-1-victims-relatives/">PM Pashinian Meets with March 1 Victims’ Relatives</a>
								</h3>
																<p class="penci-mega-date">August 30, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2018/08/azerbaijan-issues-international-arrest-warrant-for-dan-bilzerian-for-visiting-artsakh/" title="Azerbaijan Issues International Arrest Warrant for Dan Bilzerian for Visiting Artsakh">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/DanBilzerian-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/azerbaijan-issues-international-arrest-warrant-for-dan-bilzerian-for-visiting-artsakh/">Azerbaijan Issues International Arrest Warrant for Dan Bilzerian for Visiting Artsakh</a>
								</h3>
																<p class="penci-mega-date">August 30, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2018/08/turkish-american-lobbyist-arrested-in-armenia/" title="Turkish American Lobbyist Arrested in Armenia">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/Oksuz.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/turkish-american-lobbyist-arrested-in-armenia/">Turkish American Lobbyist Arrested in Armenia</a>
								</h3>
																<p class="penci-mega-date">August 30, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/08/azerbaijan-issues-international-arrest-warrant-for-dan-bilzerian-for-visiting-artsakh/" title="Azerbaijan Issues International Arrest Warrant for Dan Bilzerian for Visiting Artsakh">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/DanBilzerian-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/azerbaijan-issues-international-arrest-warrant-for-dan-bilzerian-for-visiting-artsakh/">Azerbaijan Issues International Arrest Warrant for Dan Bilzerian for Visiting Artsakh</a>
								</h3>
																<p class="penci-mega-date">August 30, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/08/israel-accuses-drone-maker-of-bombing-armenian-soldiers-at-azeri-request/" title="Israel Accuses Drone Maker of Bombing Armenian Soldiers At Azeri Request">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/Harop-Azerbaijan.png?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/israel-accuses-drone-maker-of-bombing-armenian-soldiers-at-azeri-request/">Israel Accuses Drone Maker of Bombing Armenian Soldiers At Azeri Request</a>
								</h3>
																<p class="penci-mega-date">August 29, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/08/pashinian-and-sahakian-discuss-strengthening-karabakh-army/" title="Pashinian and Sahakian Discuss Strengthening Karabakh Army">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/pashinian-sahakian-stepanakert.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/pashinian-and-sahakian-discuss-strengthening-karabakh-army/">Pashinian and Sahakian Discuss Strengthening Karabakh Army</a>
								</h3>
																<p class="penci-mega-date">August 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/07/artsakh-foreign-ministry-memorandum-on-armenian-cultural-monuments-in-azerbaijan-published-on-un-official-website/" title="Artsakh Foreign Ministry Memorandum on Armenian Cultural Monuments in Azerbaijan Published on UN Official Website">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/portfolio-un-homepage-3.png?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/artsakh-foreign-ministry-memorandum-on-armenian-cultural-monuments-in-azerbaijan-published-on-un-official-website/">Artsakh Foreign Ministry Memorandum on Armenian Cultural Monuments in Azerbaijan Published on UN Official Website</a>
								</h3>
																<p class="penci-mega-date">July 13, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3220"><a href="https://massispost.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/08/dr-umit-kurt-to-give-three-public-lectures-at-fresno-state/" title="Dr. Ümit Kurt to Give Three Public Lectures at Fresno State">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/03/Ümit-Kurt.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/dr-umit-kurt-to-give-three-public-lectures-at-fresno-state/">Dr. Ümit Kurt to Give Three Public Lectures at Fresno State</a>
								</h3>
																<p class="penci-mega-date">August 31, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/08/knights-of-vartan-donate-two-fuller-homes-to-armenia-in-the-name-of-rev-fr-dajad-davidian/" title="Knights of Vartan Donate Two Fuller Homes to Armenia in the Name of   Rev. Fr. Dajad Davidian">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/Knights-of-Vartan-with-Khangeldyan-family-and-Fuller-Center-President.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/Knights-of-Vartan-with-Khangeldyan-family-and-Fuller-Center-President.jpg?w=950&amp;ssl=1 950w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/Knights-of-Vartan-with-Khangeldyan-family-and-Fuller-Center-President.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/Knights-of-Vartan-with-Khangeldyan-family-and-Fuller-Center-President.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/Knights-of-Vartan-with-Khangeldyan-family-and-Fuller-Center-President.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/knights-of-vartan-donate-two-fuller-homes-to-armenia-in-the-name-of-rev-fr-dajad-davidian/">Knights of Vartan Donate Two Fuller Homes to Armenia in the Name of   Rev. Fr. Dajad Davidian</a>
								</h3>
																<p class="penci-mega-date">August 31, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/08/ken-khachigian-to-mc-amaa-centennial-banquet/" title="Ken Khachigian to MC AMAA Centennial Banquet">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/Ken-Khachigian-AMAA-Centennial-Banquet-MC.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/ken-khachigian-to-mc-amaa-centennial-banquet/">Ken Khachigian to MC AMAA Centennial Banquet</a>
								</h3>
																<p class="penci-mega-date">August 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/08/armenia-after-the-velvet-revolution-a-talk-by-tatul-hakobyan-at-glendale-central-library/" title="“Armenia After the Velvet Revolution”: A Talk by Tatul Hakobyan at Glendale Central Library">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/Tatul-NSCA.jpeg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/armenia-after-the-velvet-revolution-a-talk-by-tatul-hakobyan-at-glendale-central-library/">“Armenia After the Velvet Revolution”: A Talk by Tatul Hakobyan at Glendale Central Library</a>
								</h3>
																<p class="penci-mega-date">August 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/08/agbu-asbeds-join-100-pillars-of-aua-program/" title="AGBU Asbeds Join 100 Pillars of AUA Program">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/asbeds.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/agbu-asbeds-join-100-pillars-of-aua-program/">AGBU Asbeds Join 100 Pillars of AUA Program</a>
								</h3>
																<p class="penci-mega-date">August 26, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3218"><a href="https://massispost.com/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/08/turkish-american-lobbyist-arrested-in-armenia/" title="Turkish American Lobbyist Arrested in Armenia">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/Oksuz.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/turkish-american-lobbyist-arrested-in-armenia/">Turkish American Lobbyist Arrested in Armenia</a>
								</h3>
																<p class="penci-mega-date">August 30, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/08/israel-accuses-drone-maker-of-bombing-armenian-soldiers-at-azeri-request/" title="Israel Accuses Drone Maker of Bombing Armenian Soldiers At Azeri Request">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/Harop-Azerbaijan.png?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/israel-accuses-drone-maker-of-bombing-armenian-soldiers-at-azeri-request/">Israel Accuses Drone Maker of Bombing Armenian Soldiers At Azeri Request</a>
								</h3>
																<p class="penci-mega-date">August 29, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/08/turkish-police-assault-garo-paylan-and-arat-dink-during-the-saturday-mothers-weekly-protest/" title="Turkish Police Assault Garo Paylan and Arat Dink During &#8220;The Saturday Mothers&#8221; Weekly Protest">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/garo-palan-diarbekir.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/garo-palan-diarbekir.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/garo-palan-diarbekir.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/turkish-police-assault-garo-paylan-and-arat-dink-during-the-saturday-mothers-weekly-protest/">Turkish Police Assault Garo Paylan and Arat Dink During &#8220;The Saturday Mothers&#8221; Weekly Protest</a>
								</h3>
																<p class="penci-mega-date">August 27, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/08/german-lawmaker-denied-entry-to-azerbaijan-during-angela-merkel-trip-because-of-nagorno-karabakh-visit/" title="German Lawmaker Denied Entry to  Azerbaijan During Angela Merkel Trip Because of Nagorno-Karabakh Visit">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/Albert-Weiler.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/Albert-Weiler.jpg?resize=300%2C201&amp;ssl=1 300w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/Albert-Weiler.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/german-lawmaker-denied-entry-to-azerbaijan-during-angela-merkel-trip-because-of-nagorno-karabakh-visit/">German Lawmaker Denied Entry to  Azerbaijan During Angela Merkel Trip Because of Nagorno-Karabakh Visit</a>
								</h3>
																<p class="penci-mega-date">August 21, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/08/congressman-devin-nunes-visits-azerbaijan-was-energy-security-or-collusion-on-the-agenda/" title="Congressman Devin Nunes Visits Azerbaijan; Was Energy Security or Collusion on the Agenda?">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/us-congressmen-aliyev.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/congressman-devin-nunes-visits-azerbaijan-was-energy-security-or-collusion-on-the-agenda/">Congressman Devin Nunes Visits Azerbaijan; Was Energy Security or Collusion on the Agenda?</a>
								</h3>
																<p class="penci-mega-date">August 16, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3228"><a href="https://massispost.com/category/armenian-genocide/">Armenian Genocide</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-12 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/08/dr-umit-kurt-to-give-three-public-lectures-at-fresno-state/" title="Dr. Ümit Kurt to Give Three Public Lectures at Fresno State">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/03/Ümit-Kurt.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/dr-umit-kurt-to-give-three-public-lectures-at-fresno-state/">Dr. Ümit Kurt to Give Three Public Lectures at Fresno State</a>
								</h3>
																<p class="penci-mega-date">August 31, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/08/u-s-ambassador-tours-ani-exhibit-on-ymca-during-the-first-republic-of-armenia/" title="U.S. Ambassador Tours ANI Exhibit on YMCA During the First Republic of Armenia">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/ANI-Mills-1_crop.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/ANI-Mills-1_crop.jpg?w=850&amp;ssl=1 850w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/ANI-Mills-1_crop.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/ANI-Mills-1_crop.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/ANI-Mills-1_crop.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/u-s-ambassador-tours-ani-exhibit-on-ymca-during-the-first-republic-of-armenia/">U.S. Ambassador Tours ANI Exhibit on YMCA During the First Republic of Armenia</a>
								</h3>
																<p class="penci-mega-date">August 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/08/the-emotional-toll-of-studying-genocide/" title="The Emotional Toll of Studying Genocide">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/zoryan-2.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/the-emotional-toll-of-studying-genocide/">The Emotional Toll of Studying Genocide</a>
								</h3>
																<p class="penci-mega-date">August 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/08/no-to-the-anti-defamation-league-in-glendale-and-elsewhere/" title="No to the Anti-Defamation League in Glendale and Elsewhere">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/ADL-Erdogan.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/ADL-Erdogan.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/ADL-Erdogan.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/ADL-Erdogan.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/ADL-Erdogan.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/no-to-the-anti-defamation-league-in-glendale-and-elsewhere/">No to the Anti-Defamation League in Glendale and Elsewhere</a>
								</h3>
																<p class="penci-mega-date">August 26, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/08/yezidis-wont-return-if-demographic-change-continues-armenian-academic/" title="Yezidis Won’t Return if Demographic Change Continues: Armenian Academic">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/petrosyan.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/yezidis-wont-return-if-demographic-change-continues-armenian-academic/">Yezidis Won’t Return if Demographic Change Continues: Armenian Academic</a>
								</h3>
																<p class="penci-mega-date">August 26, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3223"><a href="https://massispost.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/08/the-revolutionary-reasoning-should-continue/" title="The Revolutionary Reasoning Should Continue">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/100-days-1-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/100-days-1-1.jpg?w=960&amp;ssl=1 960w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/100-days-1-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/100-days-1-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/100-days-1-1.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/the-revolutionary-reasoning-should-continue/">The Revolutionary Reasoning Should Continue</a>
								</h3>
																<p class="penci-mega-date">August 26, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/08/no-to-the-anti-defamation-league-in-glendale-and-elsewhere/" title="No to the Anti-Defamation League in Glendale and Elsewhere">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/ADL-Erdogan.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/ADL-Erdogan.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/ADL-Erdogan.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/ADL-Erdogan.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/08/ADL-Erdogan.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/no-to-the-anti-defamation-league-in-glendale-and-elsewhere/">No to the Anti-Defamation League in Glendale and Elsewhere</a>
								</h3>
																<p class="penci-mega-date">August 26, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/08/immunity-or-impunity/" title="Immunity or Impunity?">
																		<img width="585" height="365" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/kocharian-march-1.jpg?resize=585%2C365&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/immunity-or-impunity/">Immunity or Impunity?</a>
								</h3>
																<p class="penci-mega-date">August 19, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/07/vartan-gregorian-welcomes-new-americans-at-jfk-library/" title="Vartan Gregorian Welcomes New Americans at JFK Library">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/vartan-gregorian-new-citizens-2.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/vartan-gregorian-welcomes-new-americans-at-jfk-library/">Vartan Gregorian Welcomes New Americans at JFK Library</a>
								</h3>
																<p class="penci-mega-date">July 25, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/07/los-angeles-needs-a-carrier-diplomat-as-consul-general/" title="Los Angeles Needs a Career Diplomat As  Consul General">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/consulate.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/consulate.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/consulate.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/los-angeles-needs-a-carrier-diplomat-as-consul-general/">Los Angeles Needs a Career Diplomat As  Consul General</a>
								</h3>
																<p class="penci-mega-date">July 22, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-23223"><a href="https://massispost.com/category/culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-10 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/08/genocides-of-the-20th-century-exhibition-to-open-at-fresno-state-madden-library/" title="“Genocides of the 20th Century” Exhibition to Open at Fresno State Madden Library">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/Genocide-Exhibit-flyer.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/genocides-of-the-20th-century-exhibition-to-open-at-fresno-state-madden-library/">“Genocides of the 20th Century” Exhibition to Open at Fresno State Madden Library</a>
								</h3>
																<p class="penci-mega-date">August 19, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/08/isabel-bayrakdarian-to-perform-at-western-diocese-st-leon-cathedral/" title="Isabel Bayrakdarian to Perform at Western Diocese St. Leon Cathedral">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/Isabel-Bayrakdarian.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/Isabel-Bayrakdarian.jpg?w=960&amp;ssl=1 960w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/Isabel-Bayrakdarian.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/Isabel-Bayrakdarian.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/Isabel-Bayrakdarian.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/isabel-bayrakdarian-to-perform-at-western-diocese-st-leon-cathedral/">Isabel Bayrakdarian to Perform at Western Diocese St. Leon Cathedral</a>
								</h3>
																<p class="penci-mega-date">August 8, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/07/armenian-folk-dance-main-feature-at-international-festival-in-scotland/" title="Armenian Folk Dance Main Feature at International Festival in Scotland">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/07/ShakehTchilingirian_Findhorn_2018_3_IMG_1904.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/armenian-folk-dance-main-feature-at-international-festival-in-scotland/">Armenian Folk Dance Main Feature at International Festival in Scotland</a>
								</h3>
																<p class="penci-mega-date">July 26, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/07/roslin-art-gallery-to-host-a-conversation-with-argentinian-armenian-artist-gagik-vardanyan/" title="Roslin Art Gallery to Host a Conversation with Argentinian-Armenian Artist Gagik Vardanyan">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/Gagik-Vardanyan.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/roslin-art-gallery-to-host-a-conversation-with-argentinian-armenian-artist-gagik-vardanyan/">Roslin Art Gallery to Host a Conversation with Argentinian-Armenian Artist Gagik Vardanyan</a>
								</h3>
																<p class="penci-mega-date">July 25, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/07/cultural-impact-foundation-inaugural-gala-in-support-of-film-projects-by-bared-maronian/" title="Cultural Impact Foundation  Inaugural Gala in Support of  Film Projects by Bared Maronian">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/cif.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/cultural-impact-foundation-inaugural-gala-in-support-of-film-projects-by-bared-maronian/">Cultural Impact Foundation  Inaugural Gala in Support of  Film Projects by Bared Maronian</a>
								</h3>
																<p class="penci-mega-date">July 24, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-23232"><a href="https://massispost.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-186 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/08/henrikh-mkhitaryan-could-miss-arsenals-group-stage-match-against-fk-qarabag-and-the-europa-league-final/" title="Henrikh Mkhitaryan Could Miss Arsenal&#8217;s Group Stage Match Against FK Qarabag and the Europa League Final">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/mkhitaryan.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/08/henrikh-mkhitaryan-could-miss-arsenals-group-stage-match-against-fk-qarabag-and-the-europa-league-final/">Henrikh Mkhitaryan Could Miss Arsenal&#8217;s Group Stage Match Against FK Qarabag and the Europa League Final</a>
								</h3>
																<p class="penci-mega-date">August 31, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/07/rivaldo-figo-djorkaeff-and-others-football-legends-meet-in-armenia/" title="Rivaldo, Figo, Djorkaeff and Others: Football Legends Meet in Armenia">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/europe-samerica-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/europe-samerica-1.jpg?w=850&amp;ssl=1 850w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/europe-samerica-1.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/europe-samerica-1.jpg?resize=585%2C389&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/rivaldo-figo-djorkaeff-and-others-football-legends-meet-in-armenia/">Rivaldo, Figo, Djorkaeff and Others: Football Legends Meet in Armenia</a>
								</h3>
																<p class="penci-mega-date">July 8, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/06/how-an-ultra-runner-was-born/" title="How an Ultra Runner Was Born">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/Telma.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/Telma.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/Telma.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/Telma.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/Telma.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/06/how-an-ultra-runner-was-born/">How an Ultra Runner Was Born</a>
								</h3>
																<p class="penci-mega-date">June 20, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/03/arsen-goulamirian-wins-wba-light-heavyweight-world-champion-title/" title="Arsen Goulamirian Wins WBA Light Heavyweight World Champion Title">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/arsen-goulamirian.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/03/arsen-goulamirian-wins-wba-light-heavyweight-world-champion-title/">Arsen Goulamirian Wins WBA Light Heavyweight World Champion Title</a>
								</h3>
																<p class="penci-mega-date">March 26, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/03/yura-movsisyan-joins-swedish-club-djurgarden/" title="Yura Movsisyan Joins Swedish Club Djurgården">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/Movsisyan-Djurgården.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/03/yura-movsisyan-joins-swedish-club-djurgarden/">Yura Movsisyan Joins Swedish Club Djurgården</a>
								</h3>
																<p class="penci-mega-date">March 26, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23225"><a href="https://massispost.com/am"><span class="visuallyhidden">Հայերէն</span><img src="https://cdn5.massispost.com/wp-content/uploads/2016/07/Flag_of_Armenia.svg-1.png" class="_mi _svg" aria-hidden="true" style="width:3em;" /></a></li>
</ul>
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://massispost.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
							</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://massispost.com/">Home</a></span><i class="fa fa-angle-right"></i>
				<span>
					<a href="https://massispost.com/category/armenian/">Armenian</a>				</span><i class="fa fa-angle-right"></i>
			<span>Henrikh Mkhitaryan Could Miss Arsenal&#8217;s Group Stage Match Against FK Qarabag and the Europa League Final</span>
		</div>
	
	
	<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-32558" class="post-32558 post type-post status-publish format-standard has-post-thumbnail hentry category-armenian category-featured category-news category-sports">

	
	
	
									<div class="post-image">
					<a href="https://cdn5.massispost.com/wp-content/uploads/2018/08/mkhitaryan.jpg" data-rel="penci-gallery-image-content"><img width="850" height="478" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/mkhitaryan.jpg?resize=850%2C478&amp;ssl=1" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/mkhitaryan.jpg?w=850&amp;ssl=1 850w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/mkhitaryan.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/mkhitaryan.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/08/mkhitaryan.jpg?resize=585%2C329&amp;ssl=1 585w" sizes="(max-width: 850px) 100vw, 850px" /></a>				</div>
					
	
	
	
	
		<div class="header-standard header-classic single-header">
							<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://massispost.com/category/armenian/" title="View all posts in Armenian" >Armenian</a><a class="penci-cat-name" href="https://massispost.com/category/featured/" title="View all posts in Featured" >Featured</a><a class="penci-cat-name" href="https://massispost.com/category/news/" title="View all posts in News" >News</a><a class="penci-cat-name" href="https://massispost.com/category/sports/" title="View all posts in Sports" >Sports</a></span></div>
			
			<h1 class="post-title single-post-title">Henrikh Mkhitaryan Could Miss Arsenal&#8217;s Group Stage Match Against FK Qarabag and the Europa League Final</h1>

							<div class="post-box-meta-single">
																<span>August 31, 2018</span>
									</div>
					</div>

		
	
	<div class="post-entry">
		<div class="inner-post-entry">
			<div class="at-above-post addthis_tool" data-url="https://massispost.com/2018/08/henrikh-mkhitaryan-could-miss-arsenals-group-stage-match-against-fk-qarabag-and-the-europa-league-final/"></div><p>LONDON &#8212; Armenian forward Henrikh Mkhitaryan’s availability for Arsenal’s Europa League group stage clash against Azerbaijan’s FK Qarabag, as well as Europa League final is in doubt, due to tensions between his homeland of Armenia and Azerbaijan.</p>
<p>The Gunners have been drawn with Sporting Lisbon, Ukrainian side Vorskla and Azeri champions Qarabag in Group E.</p>
<p>The Armenian will be hit by visa problems if he tried to enter Azerbaijan, where the Baku-based club play.</p>
<p>And as the Europa League final is also in the Azerbaijan capital, the 29-year-old could even miss the showpiece event, should the Gunners get there.</p>
<p>There are currently no diplomatic relations between Armenia and Azerbaijan, primarily because of the ongoing Nagorno-Karabakh conflict, and as a policy Azerbaijan denies issuing entry visas to Armenian nationals or even people with Armenian surnames.</p>
<p>In relation to the situation surrounding Mkhitaryan, UEFA said in a statement: “It is a standard procedure for UEFA to send letters of support to associations, clubs or embassies in order to obtain visas for players in order to be able to travel to another country and play in UEFA competition matches.”</p>
<p>This is not the first time that Mkhitaryan has found himself in this situation, with the forward left out of Borussia Dortmund’s squad to play Azerbaijani club Gabala in 2015.</p>
<p>Dortmund were informed by the Azerbaijan foreign embassy that Mkhitaryan would receive “a visa directly upon their arrival at Baku airport,” but Dortmund elected to exclude him from the trip because of security concerns.</p>
<div class="hatom-extra" style="display:none !important;visibility:hidden;"><span class="entry-title">Henrikh Mkhitaryan Could Miss Arsenal&#8217;s Group Stage Match Against FK Qarabag and the Europa League Final</span> was last modified: <span class="updated"> August 31st, 2018</span> by <span class="author vcard"><span class="fn">MassisPost</span></span></div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://massispost.com/2018/08/henrikh-mkhitaryan-could-miss-arsenals-group-stage-match-against-fk-qarabag-and-the-europa-league-final/"></div><!-- AddThis Share Buttons generic via filter on the_content -->								</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="32558" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://massispost.com/2018/08/henrikh-mkhitaryan-could-miss-arsenals-group-stage-match-against-fk-qarabag-and-the-europa-league-final/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/home?status=Check%20out%20this%20article:%20Henrikh%20Mkhitaryan%20Could%20Miss%20Arsenal&#8217;s%20Group%20Stage%20Match%20Against%20FK%20Qarabag%20and%20the%20Europa%20League%20Final%20-%20https://massispost.com/2018/08/henrikh-mkhitaryan-could-miss-arsenals-group-stage-match-against-fk-qarabag-and-the-europa-league-final/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=https://massispost.com/2018/08/henrikh-mkhitaryan-could-miss-arsenals-group-stage-match-against-fk-qarabag-and-the-europa-league-final/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://massispost.com/2018/08/henrikh-mkhitaryan-could-miss-arsenals-group-stage-match-against-fk-qarabag-and-the-europa-league-final/&#038;media=https://cdn5.massispost.com/wp-content/uploads/2018/08/mkhitaryan.jpg&#038;description=Henrikh%20Mkhitaryan%20Could%20Miss%20Arsenal&#8217;s%20Group%20Stage%20Match%20Against%20FK%20Qarabag%20and%20the%20Europa%20League%20Final"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/670508df3ed5048abc6774a98a687f9a?s=100&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/670508df3ed5048abc6774a98a687f9a?s=200&#038;d=mm&#038;r=g 2x" class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="https://massispost.com/author/admin/" title="Posts by MassisPost" rel="author">MassisPost</a></h5>
		<p></p>
													</div>
</div>	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://massispost.com/2018/08/dr-umit-kurt-to-give-three-public-lectures-at-fresno-state/">
					<div class="pagi-text">
						<h5 class="prev-title">Dr. Ümit Kurt to Give Three Public Lectures at Fresno State</h5>
					</div>
				</a>
			</div>
		</div>
	
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">Related News</h4></div>
		<div class="penci-carousel penci-related-carousel" data-auto="false" data-dots="true" data-arrows="false">
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2013/11/removing-landmines-and-cluster-bombs-in-karabakh-one-village-at-a-time/">
														<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2013/11/landmineartsakh.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2013/11/landmineartsakh.jpg?zoom=2&amp;resize=585%2C390&amp;ssl=1 1170w, https://i2.wp.com/massispost.com/wp-content/uploads/2013/11/landmineartsakh.jpg?zoom=3&amp;resize=585%2C390&amp;ssl=1 1755w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="https://massispost.com/2013/11/removing-landmines-and-cluster-bombs-in-karabakh-one-village-at-a-time/">Removing Landmines and Cluster Bombs in Karabakh – One Village at a Time</a></h3>
										<span class="date">November 7, 2013</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2013/09/harutyun-khachatryan-awarded-posthumously-by-raoul-wallenberg-foundation-for-helping-jews-in-nazi-concentration-camp/">
														<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2013/09/RaoulWalenberg.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2013/09/RaoulWalenberg.jpg?zoom=2&amp;resize=585%2C390&amp;ssl=1 1170w, https://i1.wp.com/massispost.com/wp-content/uploads/2013/09/RaoulWalenberg.jpg?zoom=3&amp;resize=585%2C390&amp;ssl=1 1755w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="https://massispost.com/2013/09/harutyun-khachatryan-awarded-posthumously-by-raoul-wallenberg-foundation-for-helping-jews-in-nazi-concentration-camp/">Harutyun Khachatryan Awarded Posthumously by Raoul Wallenberg Foundation for Helping Jews In Nazi Concentration Camp</a></h3>
										<span class="date">September 16, 2013</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2015/06/the-dawn-of-the-twenty-documentary-commemorates-genocide-in-uruguay/">
														<img width="500" height="283" src="https://i1.wp.com/massispost.com/wp-content/uploads/2015/06/Montevideo-Mayor.jpg?resize=500%2C283&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2015/06/Montevideo-Mayor.jpg?w=500&amp;ssl=1 500w, https://i1.wp.com/massispost.com/wp-content/uploads/2015/06/Montevideo-Mayor.jpg?resize=300%2C170&amp;ssl=1 300w" sizes="(max-width: 500px) 100vw, 500px" />						</a>
										<h3><a href="https://massispost.com/2015/06/the-dawn-of-the-twenty-documentary-commemorates-genocide-in-uruguay/">“The Dawn of the Twenty” Documentary Commemorates Genocide in Uruguay</a></h3>
										<span class="date">June 23, 2015</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2012/05/karabakh-marks-20th-anniversary-of-the-liberation-of-shoushi-with-military-parade/">
														<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2012/05/karabakh19.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />						</a>
										<h3><a href="https://massispost.com/2012/05/karabakh-marks-20th-anniversary-of-the-liberation-of-shoushi-with-military-parade/">Karabakh Marks 20th Anniversary of the Liberation of Shoushi With Military Parade</a></h3>
										<span class="date">May 9, 2012</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2012/09/amaas-fourth-annual-medical-mission-to-armenia/">
														<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2012/09/Medical-Mission31.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2012/09/Medical-Mission31.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/massispost.com/wp-content/uploads/2012/09/Medical-Mission31.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2012/09/Medical-Mission31.jpg?resize=1024%2C685&amp;ssl=1 1024w, https://i2.wp.com/massispost.com/wp-content/uploads/2012/09/Medical-Mission31.jpg?resize=167%2C112&amp;ssl=1 167w, https://i2.wp.com/massispost.com/wp-content/uploads/2012/09/Medical-Mission31.jpg?resize=342%2C228&amp;ssl=1 342w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="https://massispost.com/2012/09/amaas-fourth-annual-medical-mission-to-armenia/">AMAA\&#8217;s Fourth Annual Medical Mission to Armenia</a></h3>
										<span class="date">September 29, 2012</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2014/04/abdem-we-are-here-to-share-the-pain-of-the-armenian-nation/">
														<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2014/04/European-Peace-Democratic-Majlis.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2014/04/European-Peace-Democratic-Majlis.jpg?zoom=2&amp;resize=585%2C390&amp;ssl=1 1170w, https://i1.wp.com/massispost.com/wp-content/uploads/2014/04/European-Peace-Democratic-Majlis.jpg?zoom=3&amp;resize=585%2C390&amp;ssl=1 1755w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="https://massispost.com/2014/04/abdem-we-are-here-to-share-the-pain-of-the-armenian-nation/">ABDEM: We are Here to Share the Pain of the Armenian Nation</a></h3>
										<span class="date">April 22, 2014</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2016/02/from-peace-to-hit-piece-turkeys-new-lobbying-strategy-against-armenian-americans/">
														<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2016/02/TIP-Turkey-2.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2016/02/TIP-Turkey-2.jpg?resize=254%2C168&amp;ssl=1 254w, https://i1.wp.com/massispost.com/wp-content/uploads/2016/02/TIP-Turkey-2.jpg?resize=125%2C83&amp;ssl=1 125w, https://i1.wp.com/massispost.com/wp-content/uploads/2016/02/TIP-Turkey-2.jpg?zoom=2&amp;resize=585%2C390&amp;ssl=1 1170w, https://i1.wp.com/massispost.com/wp-content/uploads/2016/02/TIP-Turkey-2.jpg?zoom=3&amp;resize=585%2C390&amp;ssl=1 1755w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="https://massispost.com/2016/02/from-peace-to-hit-piece-turkeys-new-lobbying-strategy-against-armenian-americans/">From Peace to Hit-Piece: Turkey’s New Lobbying Strategy Against Armenian Americans</a></h3>
										<span class="date">February 26, 2016</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2016/07/fm-nalbandian-baku-politicizing-bsec/">
														<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2016/07/BSCE-Sochi.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2016/07/BSCE-Sochi.jpg?resize=254%2C168&amp;ssl=1 254w, https://i1.wp.com/massispost.com/wp-content/uploads/2016/07/BSCE-Sochi.jpg?resize=125%2C83&amp;ssl=1 125w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="https://massispost.com/2016/07/fm-nalbandian-baku-politicizing-bsec/">FM Nalbandian: Baku Politicizing BSEC</a></h3>
										<span class="date">July 1, 2016</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2015/07/belgian-chamber-of-deputies-recognizes-the-armenian-genocide/">
														<img width="585" height="351" src="https://i2.wp.com/massispost.com/wp-content/uploads/2015/07/Belgium-Chamber-of-Deputies.jpg?resize=585%2C351&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2015/07/Belgium-Chamber-of-Deputies.jpg?zoom=2&amp;resize=585%2C351&amp;ssl=1 1170w, https://i2.wp.com/massispost.com/wp-content/uploads/2015/07/Belgium-Chamber-of-Deputies.jpg?zoom=3&amp;resize=585%2C351&amp;ssl=1 1755w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="https://massispost.com/2015/07/belgian-chamber-of-deputies-recognizes-the-armenian-genocide/">Belgian Chamber of Deputies Recognizes the Armenian Genocide</a></h3>
										<span class="date">July 23, 2015</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2011/09/the-inaugural-gala-of-the-new-center-of-the-armenian-society-of-los-angeles-in-glendale-october-8/">
														<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2011/09/ASLA.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2011/09/ASLA.jpg?w=768&amp;ssl=1 768w, https://i2.wp.com/massispost.com/wp-content/uploads/2011/09/ASLA.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2011/09/ASLA.jpg?resize=342%2C228&amp;ssl=1 342w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="https://massispost.com/2011/09/the-inaugural-gala-of-the-new-center-of-the-armenian-society-of-los-angeles-in-glendale-october-8/">The Inaugural Gala of the New Center of the Armenian Society of Los Angeles, in Glendale October 8</a></h3>
										<span class="date">September 2, 2011</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
	<div id='comments_pagination'></div>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/henrikh-mkhitaryan-could-miss-arsenals-group-stage-match-against-fk-qarabag-and-the-europa-league-final/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=47534632&#038;postid=32558&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=6.0&#038;sig=1591d2949ef3a8d63d684894933bc867a3c78deb#parent=https%3A%2F%2Fmassispost.com%2F2018%2F08%2Fhenrikh-mkhitaryan-could-miss-arsenals-group-stage-match-against-fk-qarabag-and-the-europa-league-final%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = true;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="penci_facebook_widget-3" class="widget penci_facebook_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Like Us on Facebook</span></h4>			<div class="fb-page" data-href="http://www.facebook.com/massispost" data-height="290" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="http://www.facebook.com/massispost"><a href="http://www.facebook.com/massispost">Facebook</a></blockquote></div></div>
		</aside><aside id="text-2" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Current Issue</span></h4>			<div class="textwidget"><p><a href="https://massisweekly.com/current.html" target="_blank" rel="noopener"><img class="aligncenter size-large wp-image-31484" src="https://i0.wp.com/massisweekly.com/images/pg1.jpg?fit=1024%2C1024&#038;ssl=1" alt="" data-recalc-dims="1" /></a></p>
<p>&nbsp;</p>
</div>
		</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>

<div id="penci-end-sidebar-sticky"></div>


<footer id="footer-section">
	<div class="container">
							<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p>@2017 - MassisPost. All Right Reserved. Designed by NK Web Services Inc.</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>


<!-- This site is optimized with Phil Singleton's WP SEO Structured Data Plugin v2.4.1 - https://kcseopro.com/wordpress-seo-structured-data-schema-plugin/ -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "Organization",
    "additionalType": "https://massispost.com",
    "name": "MassisPost",
    "logo": "https://cdn5.massispost.com/wp-content/uploads/2017/11/512.png",
    "url": "https://massispost.com",
    "sameAs": [
        "https://www.facebook.com/MassisPost/",
        "https://twitter.com/massisPost"
    ],
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "",
        "contactType": "Customer Service",
        "email": "",
        "contactOption": "",
        "areaServed": "",
        "availableLanguage": null
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "United States",
        "addressLocality": null,
        "addressRegion": null,
        "postalCode": null,
        "streetAddress": null
    }
}</script>
<!-- / WP SEO Structured Data Plugin. -->

<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.4"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.8"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"massispost"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.4","plugin_mode":"AddThis","anonymous_profile_id":"wp-124fd03a99562b90b1e685623158cd5c","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://cdn2.massispost.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.9.8#pubid=ra-5556226714325ad2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/massispost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201835'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/themes/soledad/js/libs-script.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/themes/soledad/js/main.js?ver=2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/massispost.com\/wp-admin\/admin-ajax.php","nonce":"f32fe01254"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/themes/soledad/js/post-like.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=6.0'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.4.1.2'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://cdn2.massispost.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47534632&postid=32558&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=6.0&sig=1591d2949ef3a8d63d684894933bc867a3c78deb#parent=https%3A%2F%2Fmassispost.com%2F2018%2F08%2Fhenrikh-mkhitaryan-could-miss-arsenals-group-stage-match-against-fk-qarabag-and-the-europa-league-final%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47534632&postid=32558&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=6.0&sig=1591d2949ef3a8d63d684894933bc867a3c78deb#parent=https%3A%2F%2Fmassispost.com%2F2018%2F08%2Fhenrikh-mkhitaryan-could-miss-arsenals-group-stage-match-against-fk-qarabag-and-the-europa-league-final%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 14833/316 objects using disk
Page Caching using disk: enhanced 
Content Delivery Network via cdn5.massispost.com
Minified using disk

Served from: massispost.com @ 2018-08-31 09:45:33 by W3 Total Cache
-->