<!doctype html><html lang=en-US><head><meta charset=UTF-8><meta name=viewport content="width=device-width, initial-scale=1"><link rel=profile href=https://gmpg.org/xfn/11><title>Erdogan May Call Off US Trip After Congress Recognized Armenian Genocide &bull; MassisPost</title><meta name=description content="ANKARA -- President Tayyip Erdogan of Turkey may call off a visit to Washington next week in protest at votes in the House of Representatives to recognize"><link rel=canonical href=https://massispost.com/2019/11/erdogan-may-call-off-us-trip-after-congress-recognized-armenian-genocide/><meta property=og:locale content=en_US><meta property=og:type content=article><meta property=og:title content="Erdogan May Call Off US Trip After Congress Recognized Armenian Genocide &bull; MassisPost"><meta property=og:description content="ANKARA -- President Tayyip Erdogan of Turkey may call off a visit to Washington next week in protest at votes in the House of Representatives to recognize"><meta property=og:url content=https://massispost.com/2019/11/erdogan-may-call-off-us-trip-after-congress-recognized-armenian-genocide/><meta property=og:site_name content=MassisPost><meta property=article:publisher content=https://www.facebook.com/MassisPost><meta property=article:section content="Armenian Genocide"><meta property=article:published_time content=2019-11-04T19:22:10+00:00><meta property=og:image content="https://i0.wp.com/massispost.com/wp-content/uploads/2019/10/trump-erdogan-hand-shake.jpg?fit=750%2C422&#038;ssl=1"><meta property=og:image:secure_url content="https://i0.wp.com/massispost.com/wp-content/uploads/2019/10/trump-erdogan-hand-shake.jpg?fit=750%2C422&#038;ssl=1"><meta property=og:image:width content=750><meta property=og:image:height content=422><meta name=twitter:card content=summary_large_image><meta name=twitter:description content="ANKARA -- President Tayyip Erdogan of Turkey may call off a visit to Washington next week in protest at votes in the House of Representatives to recognize"><meta name=twitter:title content="Erdogan May Call Off US Trip After Congress Recognized Armenian Genocide &bull; MassisPost"><meta name=twitter:site content=@MassisPost><meta name=twitter:image content="https://i0.wp.com/massispost.com/wp-content/uploads/2019/10/trump-erdogan-hand-shake.jpg?fit=750%2C422&#038;ssl=1"><meta name=twitter:creator content=@MassisPost> <script type=application/ld+json class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://massispost.com/#organization","name":"MassisPost","url":"https://massispost.com/","sameAs":["https://www.facebook.com/MassisPost","https://www.youtube.com/user/MassisPost","https://twitter.com/MassisPost"],"logo":{"@type":"ImageObject","@id":"https://massispost.com/#logo","url":"https://i0.wp.com/massispost.com/wp-content/uploads/2015/06/newlogo.png?fit=581%2C90&ssl=1","width":581,"height":90,"caption":"MassisPost"},"image":{"@id":"https://massispost.com/#logo"}},{"@type":"WebSite","@id":"https://massispost.com/#website","url":"https://massispost.com/","name":"MassisPost","publisher":{"@id":"https://massispost.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://massispost.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://massispost.com/2019/11/erdogan-may-call-off-us-trip-after-congress-recognized-armenian-genocide/#primaryimage","url":"https://i0.wp.com/massispost.com/wp-content/uploads/2019/10/trump-erdogan-hand-shake.jpg?fit=750%2C422&ssl=1","width":750,"height":422},{"@type":"WebPage","@id":"https://massispost.com/2019/11/erdogan-may-call-off-us-trip-after-congress-recognized-armenian-genocide/#webpage","url":"https://massispost.com/2019/11/erdogan-may-call-off-us-trip-after-congress-recognized-armenian-genocide/","inLanguage":"en-US","name":"Erdogan May Call Off US Trip After Congress Recognized Armenian Genocide &bull; MassisPost","isPartOf":{"@id":"https://massispost.com/#website"},"primaryImageOfPage":{"@id":"https://massispost.com/2019/11/erdogan-may-call-off-us-trip-after-congress-recognized-armenian-genocide/#primaryimage"},"datePublished":"2019-11-04T19:22:10+00:00","dateModified":"2019-11-04T19:22:10+00:00","description":"ANKARA -- President Tayyip Erdogan of Turkey may call off a visit to Washington next week in protest at votes in the House of Representatives to recognize","breadcrumb":{"@id":"https://massispost.com/2019/11/erdogan-may-call-off-us-trip-after-congress-recognized-armenian-genocide/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://massispost.com/2019/11/erdogan-may-call-off-us-trip-after-congress-recognized-armenian-genocide/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://massispost.com/","url":"https://massispost.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://massispost.com/armenian-genocide/","url":"https://massispost.com/armenian-genocide/","name":"Armenian Genocide"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://massispost.com/2019/11/erdogan-may-call-off-us-trip-after-congress-recognized-armenian-genocide/","url":"https://massispost.com/2019/11/erdogan-may-call-off-us-trip-after-congress-recognized-armenian-genocide/","name":"Erdogan May Call Off US Trip After Congress Recognized Armenian Genocide"}}]},{"@type":"NewsArticle","@id":"https://massispost.com/2019/11/erdogan-may-call-off-us-trip-after-congress-recognized-armenian-genocide/#article","isPartOf":{"@id":"https://massispost.com/2019/11/erdogan-may-call-off-us-trip-after-congress-recognized-armenian-genocide/#webpage"},"author":{"@id":"https://massispost.com/#/schema/person/2d8c8fd21b5d6386bded200d0616944d"},"headline":"Erdogan May Call Off US Trip After Congress Recognized Armenian Genocide","datePublished":"2019-11-04T19:22:10+00:00","dateModified":"2019-11-04T19:22:10+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://massispost.com/2019/11/erdogan-may-call-off-us-trip-after-congress-recognized-armenian-genocide/#webpage"},"publisher":{"@id":"https://massispost.com/#organization"},"image":{"@id":"https://massispost.com/2019/11/erdogan-may-call-off-us-trip-after-congress-recognized-armenian-genocide/#primaryimage"},"articleSection":"Armenian Genocide,Featured,News,World","copyrightYear":"2019","copyrightHolder":{"@id":"https://massispost.com#organization"}},{"@type":["Person"],"@id":"https://massispost.com/#/schema/person/2d8c8fd21b5d6386bded200d0616944d","name":"MassisPost","image":{"@type":"ImageObject","@id":"https://massispost.com/#authorlogo","url":"https://secure.gravatar.com/avatar/670508df3ed5048abc6774a98a687f9a?s=96&d=mm&r=g","caption":"MassisPost"},"sameAs":[]}]}</script> <link rel=amphtml href=https://massispost.com/2019/11/erdogan-may-call-off-us-trip-after-congress-recognized-armenian-genocide/amp/><meta name=generator content="AMP for WP 0.9.98.11"><link rel=dns-prefetch href=//s0.wp.com><link rel=dns-prefetch href=//assets.pinterest.com><link rel=dns-prefetch href=//s.w.org><link href=https://fonts.gstatic.com crossorigin rel=preconnect><link rel=alternate type=application/rss+xml title="MassisPost &raquo; Feed" href=https://massispost.com/feed/><link rel=alternate type=application/rss+xml title="MassisPost &raquo; Comments Feed" href=https://massispost.com/comments/feed/><link rel=alternate type=application/rss+xml title="MassisPost &raquo; Erdogan May Call Off US Trip After Congress Recognized Armenian Genocide Comments Feed" href=https://massispost.com/2019/11/erdogan-may-call-off-us-trip-after-congress-recognized-armenian-genocide/feed/> <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/massispost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel=stylesheet href=https://cdn.massispost.com/wp-content/cache/minify/386e0.css media=all><link rel=stylesheet id=open-sans-css  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=5.2.4' type=text/css media=all><link rel=stylesheet href=https://cdn.massispost.com/wp-content/cache/minify/c9b44.css media=all> <script>var csco_mega_menu={"rest_url":"https:\/\/massispost.com\/wp-json\/csco\/v1\/menu-posts"};</script> <script src=https://cdn2.massispost.com/wp-content/cache/minify/762f6.js></script> <script>var usp_custom_field="";var usp_custom_checkbox="";var usp_case_sensitivity="false";var usp_challenge_response="7";var usp_min_images=1;var usp_max_images=1;var usp_parsley_error="Incorrect response.";var usp_multiple_cats=0;</script> <script src=https://cdn2.massispost.com/wp-content/cache/minify/6ccf4.js></script> <link rel=https://api.w.org/ href=https://massispost.com/wp-json/><link rel=EditURI type=application/rsd+xml title=RSD href=https://massispost.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://cdn5.massispost.com/wp-includes/wlwmanifest.xml><meta name=generator content="WordPress 5.2.4"><link rel=shortlink href='https://massispost.com/?p=37148'><link rel=alternate type=application/json+oembed href="https://massispost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmassispost.com%2F2019%2F11%2Ferdogan-may-call-off-us-trip-after-congress-recognized-armenian-genocide%2F"><link rel=alternate type=text/xml+oembed href="https://massispost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmassispost.com%2F2019%2F11%2Ferdogan-may-call-off-us-trip-after-congress-recognized-armenian-genocide%2F&#038;format=xml"><meta name=apple-itunes-app content="app-id=796065906"><style>.no-js
img.lazyload{display:none}figure.wp-block-image
img.lazyloading{min-width:150px}.lazyload,.lazyloading{opacity:0}.lazyloaded{opacity:1;transition:opacity 400ms;transition-delay:0ms}</style><link rel=dns-prefetch href=//jetpack.wordpress.com><link rel=dns-prefetch href=//s0.wp.com><link rel=dns-prefetch href=//s1.wp.com><link rel=dns-prefetch href=//s2.wp.com><link rel=dns-prefetch href=//public-api.wordpress.com><link rel=dns-prefetch href=//0.gravatar.com><link rel=dns-prefetch href=//1.gravatar.com><link rel=dns-prefetch href=//2.gravatar.com><link rel=dns-prefetch href=//widgets.wp.com><link rel=dns-prefetch href=//i0.wp.com><link rel=dns-prefetch href=//i1.wp.com><link rel=dns-prefetch href=//i2.wp.com><meta name=onesignal content=wordpress-plugin><link rel=manifest href="https://cdn2.massispost.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="> <script src=https://cdn.onesignal.com/sdks/OneSignalSDK.js async></script> <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://massispost.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='5c5f1dd8-fcc4-426e-8d4b-be176dae85b2';oneSignal_options['autoRegister']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['path']="https://massispost.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.11a76d30-e2a9-4f46-9be9-382fbd4a01f1";oneSignal_options['persistNotification']=false;oneSignal_options['promptOptions']={};oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-right';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='large';oneSignal_options['notifyButton']['prenotify']=true;oneSignal_options['notifyButton']['showCredit']=true;oneSignal_options['notifyButton']['text']={};OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8418706238076593",enable_page_level_ads:true,});</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-30283758-1','auto');ga('send','pageview');</script> <style id=wp-custom-css>.header-large .navbar-topbar .navbar-brand{margin:0;width:350px}.title-block,.pk-font-block{font-family:"Frank Ruhl Libre",Georgia,serif;font-size:1rem;font-weight:400;letter-spacing:0px;text-transform:uppercase;color:#000}@media (min-width: 600px){.layout-list-alternative .entry-title{font-size:1.4rem}.layout-featured-full .entry-excerpt{font-size:1.2rem;line-height:1}.entry-single-header .entry-title{font-size:2.4rem}.entry-header .entry-inline-meta .post-categories
a{font-size:1.2rem}.entry .entry-content > *, .entry .entry-summary>*{margin-top:20px;margin-bottom:20px}}.post-categories li:not(:last-child):after{content:""}.post-categories>li:not(:last-child){margin-right:1.2rem}.entry-inline-meta{margin-bottom:20px}.widget .title-block{font-size:0.9em}.massis .title-block{display:none}.save-the-date{border:1px
solid !important;padding:20px}</style><style id=kirki-inline-styles>a:hover, .entry-content a, .must-log-in a, blockquote:before, .cs-bg-dark .footer-title, .cs-bg-dark .pk-social-links-scheme-bold:not(.pk-social-links-scheme-light-rounded) .pk-social-links-link .pk-social-links-icon{color:#c0050c}.wp-block-button .wp-block-button__link:not(.has-background), button, .button, input[type="button"], input[type="reset"], input[type="submit"], .cs-bg-dark .pk-social-links-scheme-light-rounded .pk-social-links-link:hover .pk-social-links-icon, article .cs-overlay .post-categories a:hover, .post-format-icon > a:hover, .cs-list-articles > li > a:hover:before, .pk-bg-primary, .pk-button-primary, .pk-badge-primary, h2.pk-heading-numbered:before, .pk-post-item .pk-post-thumbnail a:hover .pk-post-number, .post-comments-show
button{background-color:#c0050c}.pk-bg-overlay,.pk-zoom-icon-popup:after{background-color:rgba(0,0,0,0.25)}.header-large .navbar-topbar, .header-large .offcanvas-header{background-color:#FFF}.navbar-primary, .header-default .offcanvas-header{background-color:#FFF}.navbar-nav .sub-menu, .navbar-nav .cs-mega-menu-has-categories .cs-mm-categories, .navbar-primary .navbar-dropdown-container{background-color:#000}.navbar-nav > li.menu-item-has-children > .sub-menu:after, .navbar-primary .navbar-dropdown-container:after{border-bottom-color:#000}.site-footer{background-color:#000}body{font-family:Frank Ruhl Libre;font-size:1rem;font-weight:400;letter-spacing:0px}.cs-font-primary, button, .button, input[type="button"], input[type="reset"], input[type="submit"], .no-comments, .text-action, .cs-link-more, .share-total, .nav-links, .comment-reply-link, .post-tags a, .post-sidebar-tags a, .tagcloud a, .read-more, .navigation.pagination .nav-links > span, .navigation.pagination .nav-links>a,.pk-font-primary,.navbar-dropdown-btn-follow{font-family:Frank Ruhl Libre;font-size:0.725rem;font-weight:700;letter-spacing:0.075em;text-transform:uppercase}label, .cs-font-secondary, .post-meta, .archive-count, .page-subtitle, .site-description, figcaption, .wp-block-image figcaption, .wp-block-audio figcaption, .wp-block-embed figcaption, .wp-block-pullquote cite, .wp-block-pullquote footer, .wp-block-pullquote .wp-block-pullquote__citation, .wp-block-quote cite, .post-format-icon, .comment-metadata, .says, .logged-in-as, .must-log-in, .wp-caption-text, .widget_rss ul li .rss-date, blockquote cite, div[class*="meta-"], span[class*="meta-"], small, .post-sidebar-shares .total-shares,.cs-breadcrumbs,.cs-homepage-category-count,.pk-font-secondary{font-family:Frank Ruhl Libre;font-size:0.75rem;font-weight:400;letter-spacing:0px;text-transform:none}.entry-content{font-family:inherit;font-size:inherit;letter-spacing:inherit}h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, .site-title, .comment-author .fn, blockquote, .wp-block-quote, .wp-block-cover .wp-block-cover-image-text, .wp-block-cover .wp-block-cover-text, .wp-block-cover h2, .wp-block-cover-image .wp-block-cover-image-text, .wp-block-cover-image .wp-block-cover-text, .wp-block-cover-image h2, .wp-block-pullquote p, p.has-drop-cap:not(:focus):first-letter, .pk-font-heading, .post-sidebar-date .reader-text{font-family:Frank Ruhl Libre;font-weight:400;letter-spacing:-0.025em;text-transform:none}.title-block,.pk-font-block{font-family:Frank Ruhl Libre;font-size:0.55rem;font-weight:400;letter-spacing:0px;text-transform:uppercase;color:#000}.navbar-nav > li > a, .cs-mega-menu-child > a, .widget_archive li, .widget_categories li, .widget_meta li a, .widget_nav_menu .menu > li > a, .widget_pages .page_item
a{font-family:Frank Ruhl Libre;font-size:1.1rem;font-weight:400;letter-spacing:0px;text-transform:none}.navbar-nav .sub-menu > li > a, .widget_categories .children li a, .widget_nav_menu .sub-menu>li>a{font-family:Frank Ruhl Libre;font-size:0.8125rem;font-weight:400;letter-spacing:0px;text-transform:none}@font-face{font-display:swap;font-family:'Frank Ruhl Libre';font-style:normal;font-weight:400;src:local('Frank Ruhl Libre Regular'), local('FrankRuhlLibre-Regular'), url(https://cdn5.massispost.com/wp-content/uploads/2019/07/j8_w6_fAw7jrcalD7oKYNX0QfAnPa7Q.woff) format('woff')}@font-face{font-display:swap;font-family:'Frank Ruhl Libre';font-style:normal;font-weight:700;src:local('Frank Ruhl Libre Bold'), local('FrankRuhlLibre-Bold'), url(https://cdn5.massispost.com/wp-content/uploads/2019/07/j8_36_fAw7jrcalD7oKYNX0QfAnPUwvAxJM.woff) format('woff')}</style></head><body data-rsssl=1 class="post-template-default single single-post postid-37148 single-format-standard wp-embed-responsive header-large navbar-sticky-enabled navbar-smart-enabled block-align-enabled"><div class=site-overlay></div><div class=offcanvas><div class=offcanvas-header><nav class="navbar navbar-offcanvas"><a class=navbar-brand href=https://massispost.com/ rel=home> <img alt=MassisPost  data-src=https://cdn5.massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt=MassisPost  data-src=https://cdn5.massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt=MassisPost  data-src=https://cdn5.massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src=https://cdn5.massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg  alt=MassisPost></noscript></noscript></noscript>		</a> <button type=button class="toggle-offcanvas button-round"> <i class="cs-icon cs-icon-x"></i> </button></nav></div><aside class=offcanvas-sidebar><div class=offcanvas-inner><div class="widget widget_nav_menu cs-d-lg-none"><div class=menu-massispost-container><ul id=menu-massispost class=menu><li id=menu-item-23224 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23224"><a href=https://massispost.com>Home</a></li><li id=menu-item-3216 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3216"><a href=https://massispost.com/news/>News</a></li><li id=menu-item-3217 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3217"><a href=https://massispost.com/armenia/>Armenia</a></li><li id=menu-item-3220 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3220"><a href=https://massispost.com/community/>Community</a></li><li id=menu-item-3218 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3218"><a href=https://massispost.com/world/>World</a></li><li id=menu-item-3223 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3223"><a href=https://massispost.com/commentary/>Commentary</a></li><li id=menu-item-23232 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23232"><a href=https://massispost.com/sports/>Sports</a></li><li id=menu-item-23225 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23225"><a href=https://massispost.com/am><span class=visuallyhidden>Հայերէն</span><img aria-hidden=true style=width:3em; data-src=https://cdn5.massispost.com/wp-content/uploads/2016/07/Flag_of_Armenia.svg-1.png class="_mi _svg lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img aria-hidden=true style=width:3em; data-src=https://cdn5.massispost.com/wp-content/uploads/2016/07/Flag_of_Armenia.svg-1.png class="_mi _svg lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src=https://cdn5.massispost.com/wp-content/uploads/2016/07/Flag_of_Armenia.svg-1.png class="_mi _svg" aria-hidden=true style=width:3em;></noscript></noscript></a></li></ul></div></div><div class="widget-odd widget-first widget-1 widget recent-posts-2 widget_recent_entries"><h5 class="title-block title-widget">Recent Posts</h5><ul><li> <a href=https://massispost.com/2019/11/erdogan-may-call-off-us-trip-after-congress-recognized-armenian-genocide/>Erdogan May Call Off US Trip After Congress Recognized Armenian Genocide</a></li><li> <a href=https://massispost.com/2019/11/u-s-government-assistance-to-armenia-increased-by-40-in-2019/>U.S. Government Assistance to Armenia Increased by 40% in 2019</a></li><li> <a href=https://massispost.com/2019/11/to-my-beloved-armenia-water-and-sun-for-communities-armenia-fund-kicks-off-its-22nd-annual-telethon/>To My Beloved Armenia … Water and Sun for Communities &#8211; Armenia Fund Kicks off Its 22nd Annual Telethon</a></li><li> <a href=https://massispost.com/2019/11/us-resolution-296-cause-of-joy-or-skepticism/>US Resolution 296, Cause of Joy or Skepticism?</a></li><li> <a href=https://massispost.com/2019/11/armenian-president-on-turkish-denial-recognition-is-strength-not-weakness/>Armenian President on Turkish Denial: Recognition is Strength, not Weakness</a></li></ul></div><div class="widget-even widget-last widget-2 widget categories-3 widget_categories"><h5 class="title-block title-widget">Categories</h5><ul><li class="cat-item cat-item-110"><a href=https://massispost.com/academia/>Academia</a></li><li class="cat-item cat-item-217"><a href=https://massispost.com/archaeology/>Archaeology</a></li><li class="cat-item cat-item-5"><a href=https://massispost.com/armenia/>Armenia</a></li><li class="cat-item cat-item-190"><a href=https://massispost.com/armenia-fund/>Armenia Fund</a></li><li class="cat-item cat-item-106"><a href=https://massispost.com/armenian/>Armenian</a></li><li class="cat-item cat-item-220"><a href=https://massispost.com/armenian-council-of-america/>Armenian Council of America</a></li><li class="cat-item cat-item-12"><a href=https://massispost.com/armenian-genocide/>Armenian Genocide</a></li><li class="cat-item cat-item-10"><a href=https://massispost.com/culture/>Arts &amp; Culture</a></li><li class="cat-item cat-item-8"><a href=https://massispost.com/armenia/artsakh/>Artsakh</a></li><li class="cat-item cat-item-214"><a href=https://massispost.com/azerbaijan/>Azerbaijan</a></li><li class="cat-item cat-item-9"><a href=https://massispost.com/commentary/>Commentary</a></li><li class="cat-item cat-item-6"><a href=https://massispost.com/community/>Community</a></li><li class="cat-item cat-item-122"><a href=https://massispost.com/creative/>Creative</a></li><li class="cat-item cat-item-207"><a href=https://massispost.com/crime/>Crime</a></li><li class="cat-item cat-item-123"><a href=https://massispost.com/design/>Design</a></li><li class="cat-item cat-item-198"><a href=https://massispost.com/diaspora/>Diaspora</a></li><li class="cat-item cat-item-192"><a href=https://massispost.com/economy/>Economy</a></li><li class="cat-item cat-item-124"><a href=https://massispost.com/entertainment/>Entertainment</a></li><li class="cat-item cat-item-125"><a href=https://massispost.com/fashion/>Fashion</a></li><li class="cat-item cat-item-13"><a href=https://massispost.com/featured/>Featured</a></li><li class="cat-item cat-item-246"><a href=https://massispost.com/history/>History</a></li><li class="cat-item cat-item-107"><a href=https://massispost.com/hrant-dink/>Hrant Dink</a></li><li class="cat-item cat-item-121"><a href=https://massispost.com/hunchakian/>Hunchakian</a></li><li class="cat-item cat-item-203"><a href=https://massispost.com/interview/>Interview</a></li><li class="cat-item cat-item-127"><a href=https://massispost.com/lifestyle/>Lifestyle</a></li><li class="cat-item cat-item-196"><a href=https://massispost.com/new-publication/>New Publication</a></li><li class="cat-item cat-item-3"><a href=https://massispost.com/news/>News</a></li><li class="cat-item cat-item-221"><a href=https://massispost.com/obituary/>Obituary</a></li><li class="cat-item cat-item-70"><a href=https://massispost.com/ourcorner/>ourCorner</a></li><li class="cat-item cat-item-7"><a href=https://massispost.com/politics/>Politics</a></li><li class="cat-item cat-item-199"><a href=https://massispost.com/religion/>Religion</a></li><li class="cat-item cat-item-204"><a href=https://massispost.com/rose-parade/>Rose Parade</a></li><li class="cat-item cat-item-186"><a href=https://massispost.com/sports/>Sports</a></li><li class="cat-item cat-item-131"><a href=https://massispost.com/technology/>Technology</a></li><li class="cat-item cat-item-265"><a href=https://massispost.com/united-states/>United States</a></li><li class="cat-item cat-item-11"><a href=https://massispost.com/video/>Video</a></li><li class="cat-item cat-item-4"><a href=https://massispost.com/world/>World</a></li></ul></div></div></aside></div><div id=page class=site><div class=site-inner><header id=masthead class=site-header><div class="navbar navbar-topbar"><div class="navbar-wrap "> <a class=navbar-brand href=https://massispost.com/ rel=home> <img alt=MassisPost  data-src=https://cdn5.massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt=MassisPost  data-src=https://cdn5.massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt=MassisPost  data-src=https://cdn5.massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src=https://cdn5.massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg  alt=MassisPost></noscript></noscript></noscript>		</a></div></div><nav class="navbar navbar-primary navbar-bottombar"><div class="navbar-wrap "><div class=navbar-container><div class=navbar-content><button type=button class="navbar-toggle-offcanvas toggle-offcanvas toggle-offcanvas-show"> <i class="cs-icon cs-icon-menu"></i> </button> <a class=navbar-brand href=https://massispost.com/ rel=home> <img alt=MassisPost  data-src=https://cdn5.massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt=MassisPost  data-src=https://cdn5.massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt=MassisPost  data-src=https://cdn5.massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src=https://cdn5.massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg  alt=MassisPost></noscript></noscript></noscript>		</a><ul id=menu-massispost-1 class="navbar-nav  cs-navbar-nav-submenu-dark"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23224"><a href=https://massispost.com>Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3216 cs-mega-menu cs-mega-menu-has-category menu-item-has-children"><a href=https://massispost.com/news/ data-cat=3 data-type=category data-numberposts=5>News</a><div class=sub-menu><div class="cs-mm-posts mega-menu-category"></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3217 cs-mega-menu cs-mega-menu-has-category menu-item-has-children"><a href=https://massispost.com/armenia/ data-cat=5 data-type=category data-numberposts=5>Armenia</a><div class=sub-menu><div class="cs-mm-posts mega-menu-category"></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3220 cs-mega-menu cs-mega-menu-has-category menu-item-has-children"><a href=https://massispost.com/community/ data-cat=6 data-type=category data-numberposts=5>Community</a><div class=sub-menu><div class="cs-mm-posts mega-menu-category"></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3218 cs-mega-menu cs-mega-menu-has-category menu-item-has-children"><a href=https://massispost.com/world/ data-cat=4 data-type=category data-numberposts=5>World</a><div class=sub-menu><div class="cs-mm-posts mega-menu-category"></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3223 cs-mega-menu cs-mega-menu-has-category menu-item-has-children"><a href=https://massispost.com/commentary/ data-cat=9 data-type=category data-numberposts=5>Commentary</a><div class=sub-menu><div class="cs-mm-posts mega-menu-category"></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23232 cs-mega-menu cs-mega-menu-has-category menu-item-has-children"><a href=https://massispost.com/sports/ data-cat=186 data-type=category data-numberposts=5>Sports</a><div class=sub-menu><div class="cs-mm-posts mega-menu-category"></div></div></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23225"><a href=https://massispost.com/am><span class=visuallyhidden>Հայերէն</span><img aria-hidden=true style=width:3em; data-src=https://cdn5.massispost.com/wp-content/uploads/2016/07/Flag_of_Armenia.svg-1.png class="_mi _svg lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img aria-hidden=true style=width:3em; data-src=https://cdn5.massispost.com/wp-content/uploads/2016/07/Flag_of_Armenia.svg-1.png class="_mi _svg lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src=https://cdn5.massispost.com/wp-content/uploads/2016/07/Flag_of_Armenia.svg-1.png class="_mi _svg" aria-hidden=true style=width:3em;></noscript></noscript></a></li></ul><div class=navbar-dropdown-follow> <span class=navbar-dropdown-btn-follow>Follow</span><div class="navbar-dropdown-container  cs-bg-dark"><div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-4 pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest"><div class=pk-social-links-items><div class="pk-social-links-item pk-social-links-facebook " data-id=facebook> <a href=https://facebook.com/MassisPost class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-facebook"></i> <span class="pk-social-links-count pk-font-secondary">4K</span> </a></div><div class="pk-social-links-item pk-social-links-twitter " data-id=twitter> <a href=https://twitter.com/MassisPost class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-twitter"></i> <span class="pk-social-links-count pk-font-secondary">772</span> </a></div><div class="pk-social-links-item pk-social-links-youtube " data-id=youtube> <a href=https://www.youtube.com/user/MassisPost class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-youtube"></i> <span class="pk-social-links-count pk-font-secondary">26</span> </a></div><div class="pk-social-links-item pk-social-links-tumblr  pk-social-links-no-count" data-id=tumblr> <a href=http://massispost.tumblr.com/ class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-tumblr"></i> <span class="pk-social-links-count pk-font-secondary"></span> </a></div></div></div><div class=navbar-subscribe><div class="pk-subscribe-form-wrap pk-subscribe-form-block"><div class="pk-subscribe-container "><div class=pk-subscribe-data><h3 class="pk-title">Sign Up for Our Newsletters</h3><form method=post class=subscription><input type=hidden name=list_id value=e7f49070b0><div class=pk-input-group> <input type=text name=EMAIL class="email form-control" placeholder="Enter your email"><button class=pk-subscribe-submit type=submit>Subscribe</button></div><input type=hidden name=_wp_http_referer value=/2019/11/erdogan-may-call-off-us-trip-after-congress-recognized-armenian-genocide/></form><div class="pk-privacy pk-color-secondary"> <label><input name=pk-privacy type=checkbox>By checking this box, you confirm that you want to receive updates from MassisPost and MassisPost affiliated websites.</label></div></div></div></div></div></div></div> <button type=button class="navbar-toggle-search toggle-search"> <i class="cs-icon cs-icon-search"></i> </button></div></div></div><div class=site-search id=search><div class=cs-container><div class=search-form-wrap><form role=search method=get class=search-form action=https://massispost.com/> <label class=sr-only>Search for:</label><div class=cs-input-group> <input type=search value name=s data-swplive=true data-swpengine=default data-swpconfig=default class=search-field placeholder="Enter your search topic" required> <button type=submit class=search-submit>Search</button></div></form> <span class=search-close></span></div></div></div></nav></header><div class="site-content sidebar-enabled sidebar-right post-sidebar-enabled"><section class="entry-header entry-single-header entry-header-standard entry-header-thumbnail"><div class=cs-container><section class=cs-breadcrumbs id=breadcrumbs><span><span><a href=https://massispost.com/ >Home</a> <span class=cs-separator></span> <span><a href=https://massispost.com/armenian-genocide/ >Armenian Genocide</a> <span class=cs-separator></span> <strong class=breadcrumb_last aria-current=page>Erdogan May Call Off US Trip After Congress Recognized Armenian Genocide</strong></span></span></span></section><div class=entry-inline-meta><div class=meta-category><ul class=post-categories><li><a href=https://massispost.com/armenian-genocide/ rel="category tag">Armenian Genocide</a></li><li><a href=https://massispost.com/featured/ rel="category tag">Featured</a></li><li><a href=https://massispost.com/news/ rel="category tag">News</a></li><li><a href=https://massispost.com/world/ rel="category tag">World</a></li></ul></div></div><h1 class="entry-title">Erdogan May Call Off US Trip After Congress Recognized Armenian Genocide</h1><div class=entry-meta-details><ul class=post-meta><li class=meta-comments><i class="cs-icon cs-icon-message-square"></i><a href=https://massispost.com/2019/11/erdogan-may-call-off-us-trip-after-congress-recognized-armenian-genocide/#respond class=comments-link >No comments</a></li><li class=meta-reading-time><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul></div></div></section><div class=cs-container><div id=content class=main-content><div id=primary class=content-area><main id=main class=site-main><article id=post-37148 class="entry post-37148 post type-post status-publish format-standard has-post-thumbnail category-armenian-genocide category-featured category-news category-world"><div class=post-media><figure class=wp-caption> <a href="https://i0.wp.com/massispost.com/wp-content/uploads/2019/10/trump-erdogan-hand-shake.jpg?fit=750%2C422&#038;ssl=1"> <img width=750 height=422   alt data-srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2019/10/trump-erdogan-hand-shake.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/massispost.com/wp-content/uploads/2019/10/trump-erdogan-hand-shake.jpg?resize=300%2C169&amp;ssl=1 300w" sizes="(max-width: 750px) 100vw, 750px" data-src="https://i0.wp.com/massispost.com/wp-content/uploads/2019/10/trump-erdogan-hand-shake.jpg?resize=750%2C422&amp;ssl=1" class="pk-lazyload-disabled wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width=750 height=422 src="https://i0.wp.com/massispost.com/wp-content/uploads/2019/10/trump-erdogan-hand-shake.jpg?resize=750%2C422&amp;ssl=1" class="pk-lazyload-disabled wp-post-image" alt srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2019/10/trump-erdogan-hand-shake.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/massispost.com/wp-content/uploads/2019/10/trump-erdogan-hand-shake.jpg?resize=300%2C169&amp;ssl=1 300w" sizes="(max-width: 750px) 100vw, 750px"></noscript>		</a><figcaption class=wp-caption-text>Tr</figcaption></figure></div><div class=entry-container><div class=entry-sidebar-wrap><div class=entry-sidebar><section class="post-section post-sidebar-date"> <time class="entry-date published" datetime=2019-11-04T11:22:10-08:00><span class="reader-text published-text">Published on</span> 04 November 2019</time></section><section class="post-section post-sidebar-author"><h5 class="title-block"> Author</h5><div class=author-wrap><div class=author><div class=author-description><h5 class="title-author"> <span class=fn> <a href=https://massispost.com/author/admin/ rel=author> MassisPost	</a> </span></h5></div></div></div></section><section class="post-section post-sidebar-shares"><div class=post-sidebar-inner><h5 class="title-block"> Share article</h5><div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-default pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-post_sidebar pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id=37148 data-share-url=https://massispost.com/2019/11/erdogan-may-call-off-us-trip-after-congress-recognized-armenian-genocide/><div class="pk-share-buttons-total pk-share-buttons-total-no-count"><div class="pk-share-buttons-caption cs-font-secondary"> The post has been shared by	<span class=pk-share-buttons-count> 0 </span> people.</div></div><div class=pk-share-buttons-items><div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id=facebook><a href="https://www.facebook.com/sharer.php?u=https://massispost.com/2019/11/erdogan-may-call-off-us-trip-after-congress-recognized-armenian-genocide/" class=pk-share-buttons-link target=_blank><i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i> <span class="pk-share-buttons-title pk-font-primary">Facebook</span> <span class="pk-share-buttons-count pk-font-secondary">0</span> </a></div><div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id=twitter><a href="https://twitter.com/share?&text=Erdogan%20May%20Call%20Off%20US%20Trip%20After%20Congress%20Recognized%20Armenian%20Genocide&via=MassisPost&url=https://massispost.com/2019/11/erdogan-may-call-off-us-trip-after-congress-recognized-armenian-genocide/" class=pk-share-buttons-link target=_blank><i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i> <span class="pk-share-buttons-title pk-font-primary">Twitter</span> <span class="pk-share-buttons-count pk-font-secondary">0</span> </a></div><div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id=pinterest><a href="https://pinterest.com/pin/create/bookmarklet/?url=https://massispost.com/2019/11/erdogan-may-call-off-us-trip-after-congress-recognized-armenian-genocide/&media=https://i0.wp.com/massispost.com/wp-content/uploads/2019/10/trump-erdogan-hand-shake.jpg?fit=750%2C422&ssl=1" class=pk-share-buttons-link target=_blank><i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i> <span class="pk-share-buttons-title pk-font-primary">Pinterest</span> <span class="pk-share-buttons-count pk-font-secondary">0</span> </a></div><div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id=mail><a href="mailto:?subject=Erdogan%20May%20Call%20Off%20US%20Trip%20After%20Congress%20Recognized%20Armenian%20Genocide&body=Erdogan%20May%20Call%20Off%20US%20Trip%20After%20Congress%20Recognized%20Armenian%20Genocide%20https://massispost.com/2019/11/erdogan-may-call-off-us-trip-after-congress-recognized-armenian-genocide/" class=pk-share-buttons-link target=_blank><i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i> <span class="pk-share-buttons-title pk-font-primary">Mail</span> <span class="pk-share-buttons-count pk-font-secondary">0</span> </a></div></div></div></div></section></div></div><div class=entry-content-wrap><div class=entry-content><p>ANKARA &#8212; President Tayyip Erdogan of Turkey may call off a visit to Washington next week in protest at votes in the House of Representatives to recognize mass killings of Armenians a century ago as genocide and to seek sanctions on Turkey, three Turkish officials said.</p><p>Erdogan is due in Washington on Nov. 13 at President Donald Trump’s invitation, but said last week that the votes put a “question mark” over the plans.</p><p>“These steps seriously overshadow ties between the two countries. Due to these decisions, Erdogan’s visit has been put on hold,” a senior Turkish official said, adding that a final decision had not been taken.</p><p>Reuters reports that Turkish sources say Trump and Erdogan have a strong bond despite anger in Congress over Turkey’s Syria offensive and its purchase of Russian air defenses, and despite what Ankara sees as Trump’s own erratic pronouncements.</p><p>Those personal ties could be crucial given NATO member Turkey’s purchase of Moscow’s S-400 missile defense system, which under U.S. law should trigger sanctions.</p><p>Turkey is already suspended from the F-35 fighter jet program in which it was both joint producer and customer, and the offensive it launched against Kurdish forces in northeast Syria on Oct. 9 set the stage for further U.S. retaliation.</p><p>Although Trump appeared to clear the way for the incursion by withdrawing troops, the White House briefly imposed sanctions before lifting them after a deal to halt the fighting and clear the Kurdish fighters from the border.</p><p>Then, two weeks after that deal, the Congressional votes infuriated Turkey once more.</p><p><strong> </strong>“They took advantage of the current political climate against Turkey in Washington to pass this resolution,” a source close to the Turkish presidency said. Like the other officials, he spoke on condition of anonymity.</p><div class=massi-after-content id=massi-917914993><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style="display:block; text-align:center;" data-ad-client=ca-pub-8418706238076593 data-ad-slot=4515549643 data-ad-layout=in-article data-ad-format=fluid></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div><div class="post-comments post-comments-simple " id=comments><div id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Leave a Reply	<small><a rel=nofollow id=cancel-comment-reply-link href=/2019/11/erdogan-may-call-off-us-trip-after-congress-recognized-armenian-genocide/#respond style=display:none;>Cancel reply</a></small></h3><form id=commentform class=comment-form> <iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=47534632&#038;postid=37148&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=7.7.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=a2eba5767fd3d0a56da6c45b45ca12e5c83dbc8b#parent=https%3A%2F%2Fmassispost.com%2F2019%2F11%2Ferdogan-may-call-off-us-trip-after-congress-recognized-armenian-genocide%2F" style="width:100%; height: 430px; border:0;" name=jetpack_remote_comment class=jetpack_remote_comment id=jetpack_remote_comment sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe> <!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=true;commentForms[i].scrolling='no';}});</script> <!--<![endif]--></form></div> <input type=hidden name=comment_parent id=comment_parent value><p class=akismet_comment_form_privacy_notice>This site uses Akismet to reduce spam. <a href=https://akismet.com/privacy/ target=_blank rel="nofollow noopener">Learn how your comment data is processed</a>.</p></section></div></div></article><div class=post-subscribe><div class="pk-subscribe-form-wrap pk-subscribe-form-block"><div class="pk-subscribe-container "><div class=pk-subscribe-data><h3 class="pk-title">Sign Up for Our Newsletters</h3><p class="pk-subscribe-message ">Get notified of the latest updates from MassisPost.</p><form method=post class=subscription><input type=hidden name=list_id value=e7f49070b0><div class=pk-input-group> <input type=text name=EMAIL class="email form-control" placeholder="Enter your email"><button class=pk-subscribe-submit type=submit>Subscribe</button></div><input type=hidden name=_wp_http_referer value=/2019/11/erdogan-may-call-off-us-trip-after-congress-recognized-armenian-genocide/></form><div class="pk-privacy pk-color-secondary"> <label><input name=pk-privacy type=checkbox>By checking this box, you confirm that you want to receive updates from MassisPost and MassisPost affiliated websites.</label></div></div></div></div></div><section class="post-archive archive-related"><div class=archive-wrap><h5 class="title-block"> You May Also Like</h5><div class=archive-main><article class="layout-list post-9611 post type-post status-publish format-standard has-post-thumbnail category-culture category-community category-featured category-news tag-feature"><div class=post-outer><a class=post-link href=https://massispost.com/2013/09/award-winning-heist-film-abstraction-receives-arpa-nomination/></a><div class="post-inner entry-thumbnail"><div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark"><div class=cs-overlay-background> <img width=380 height=200   alt data-srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2013/09/abstractionthree9x6_NOM_ARPA.jpg?zoom=2&amp;resize=380%2C200&amp;ssl=1 760w, https://i1.wp.com/massispost.com/wp-content/uploads/2013/09/abstractionthree9x6_NOM_ARPA.jpg?zoom=3&amp;resize=380%2C200&amp;ssl=1 1140w" sizes="(max-width: 380px) 100vw, 380px" data-src="https://i1.wp.com/massispost.com/wp-content/uploads/2013/09/abstractionthree9x6_NOM_ARPA.jpg?resize=380%2C200&amp;ssl=1" class="attachment-csco-thumbnail size-csco-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width=380 height=200 src="https://i1.wp.com/massispost.com/wp-content/uploads/2013/09/abstractionthree9x6_NOM_ARPA.jpg?resize=380%2C200&amp;ssl=1" class="attachment-csco-thumbnail size-csco-thumbnail wp-post-image" alt srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2013/09/abstractionthree9x6_NOM_ARPA.jpg?zoom=2&amp;resize=380%2C200&amp;ssl=1 760w, https://i1.wp.com/massispost.com/wp-content/uploads/2013/09/abstractionthree9x6_NOM_ARPA.jpg?zoom=3&amp;resize=380%2C200&amp;ssl=1 1140w" sizes="(max-width: 380px) 100vw, 380px"></noscript></div><div class=cs-overlay-content></div></div></div><div class="post-inner entry-inner"><div class=entry-data><header class=entry-header><h2 class="entry-title">Award-Winning Heist Film \&#8221;Abstraction\&#8221; Receives ARPA Nomination</h2></header><div class=entry-excerpt> HOLLYWOOD &#8212; The independent feature film, “Abstraction” arrives at the famous Hollywood&hellip;</div><ul class=post-meta><li class=meta-author><span class=author><a class="url fn n" href=https://massispost.com/author/admin/ title="View all posts by MassisPost">MassisPost</a></span></li><li class=meta-date>September 25, 2013</li></ul></div></div></div></article><article class="layout-list post-24351 post type-post status-publish format-standard has-post-thumbnail category-armenia category-diaspora category-news"><div class=post-outer><a class=post-link href=https://massispost.com/2016/10/inter-agency-committee-coordinating-syrian-armenians-issues-meets-yerevan/></a><div class="post-inner entry-thumbnail"><div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark"><div class=cs-overlay-background> <img width=380 height=200   alt data-srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2016/10/syria-armenian.jpg?zoom=2&amp;resize=380%2C200&amp;ssl=1 760w, https://i2.wp.com/massispost.com/wp-content/uploads/2016/10/syria-armenian.jpg?zoom=3&amp;resize=380%2C200&amp;ssl=1 1140w" sizes="(max-width: 380px) 100vw, 380px" data-src="https://i2.wp.com/massispost.com/wp-content/uploads/2016/10/syria-armenian.jpg?resize=380%2C200&amp;ssl=1" class="attachment-csco-thumbnail size-csco-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width=380 height=200 src="https://i2.wp.com/massispost.com/wp-content/uploads/2016/10/syria-armenian.jpg?resize=380%2C200&amp;ssl=1" class="attachment-csco-thumbnail size-csco-thumbnail wp-post-image" alt srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2016/10/syria-armenian.jpg?zoom=2&amp;resize=380%2C200&amp;ssl=1 760w, https://i2.wp.com/massispost.com/wp-content/uploads/2016/10/syria-armenian.jpg?zoom=3&amp;resize=380%2C200&amp;ssl=1 1140w" sizes="(max-width: 380px) 100vw, 380px"></noscript></div><div class=cs-overlay-content></div></div></div><div class="post-inner entry-inner"><div class=entry-data><header class=entry-header><h2 class="entry-title">Inter-Agency Committee on Coordinating Syrian-Armenian’s Issues Meets in Yerevan</h2></header><div class=entry-excerpt> YEREVAN &#8212; An extraordinary session of the inter-agency committee on coordinating Syrian-Armenian’s&hellip;</div><ul class=post-meta><li class=meta-author><span class=author><a class="url fn n" href=https://massispost.com/author/admin/ title="View all posts by MassisPost">MassisPost</a></span></li><li class=meta-date>October 12, 2016</li></ul></div></div></div></article><article class="layout-list post-27581 post type-post status-publish format-standard has-post-thumbnail category-armenian category-community category-news"><div class=post-outer><a class=post-link href=https://massispost.com/2017/05/naasr-receives-225000-grant-massachusetts-cultural-facilities-fund/></a><div class="post-inner entry-thumbnail"><div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark"><div class=cs-overlay-background> <img width=380 height=200   alt data-srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2017/05/NAASR-Building-SMMA-rendering.jpg?zoom=2&amp;resize=380%2C200&amp;ssl=1 760w, https://i2.wp.com/massispost.com/wp-content/uploads/2017/05/NAASR-Building-SMMA-rendering.jpg?zoom=3&amp;resize=380%2C200&amp;ssl=1 1140w" sizes="(max-width: 380px) 100vw, 380px" data-src="https://i2.wp.com/massispost.com/wp-content/uploads/2017/05/NAASR-Building-SMMA-rendering.jpg?resize=380%2C200&amp;ssl=1" class="attachment-csco-thumbnail size-csco-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width=380 height=200 src="https://i2.wp.com/massispost.com/wp-content/uploads/2017/05/NAASR-Building-SMMA-rendering.jpg?resize=380%2C200&amp;ssl=1" class="attachment-csco-thumbnail size-csco-thumbnail wp-post-image" alt srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2017/05/NAASR-Building-SMMA-rendering.jpg?zoom=2&amp;resize=380%2C200&amp;ssl=1 760w, https://i2.wp.com/massispost.com/wp-content/uploads/2017/05/NAASR-Building-SMMA-rendering.jpg?zoom=3&amp;resize=380%2C200&amp;ssl=1 1140w" sizes="(max-width: 380px) 100vw, 380px"></noscript></div><div class=cs-overlay-content></div></div></div><div class="post-inner entry-inner"><div class=entry-data><header class=entry-header><h2 class="entry-title">NAASR Receives $225,000 Grant from Massachusetts Cultural Facilities Fund</h2></header><div class=entry-excerpt> BELMONT, MA—The National Association for Armenian Studies and Research (NAASR) received on&hellip;</div><ul class=post-meta><li class=meta-author><span class=author><a class="url fn n" href=https://massispost.com/author/admin/ title="View all posts by MassisPost">MassisPost</a></span></li><li class=meta-date>May 28, 2017</li></ul></div></div></div></article><article class="layout-list post-16469 post type-post status-publish format-standard has-post-thumbnail category-armenian-genocide category-commentary"><div class=post-outer><a class=post-link href=https://massispost.com/2015/05/turkish-intellectuals-who-have-recognized-the-armenian-genocide-umit-kivanc/></a><div class="post-inner entry-thumbnail"><div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark"><div class=cs-overlay-background> <img width=380 height=200   alt data-srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2015/05/Ümit-Kıvanç.jpg?zoom=2&amp;resize=380%2C200&amp;ssl=1 760w, https://i2.wp.com/massispost.com/wp-content/uploads/2015/05/Ümit-Kıvanç.jpg?zoom=3&amp;resize=380%2C200&amp;ssl=1 1140w" sizes="(max-width: 380px) 100vw, 380px" data-src="https://i2.wp.com/massispost.com/wp-content/uploads/2015/05/Ümit-Kıvanç.jpg?resize=380%2C200&amp;ssl=1" class="attachment-csco-thumbnail size-csco-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width=380 height=200 src="https://i2.wp.com/massispost.com/wp-content/uploads/2015/05/Ümit-Kıvanç.jpg?resize=380%2C200&amp;ssl=1" class="attachment-csco-thumbnail size-csco-thumbnail wp-post-image" alt srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2015/05/Ümit-Kıvanç.jpg?zoom=2&amp;resize=380%2C200&amp;ssl=1 760w, https://i2.wp.com/massispost.com/wp-content/uploads/2015/05/Ümit-Kıvanç.jpg?zoom=3&amp;resize=380%2C200&amp;ssl=1 1140w" sizes="(max-width: 380px) 100vw, 380px"></noscript></div><div class=cs-overlay-content></div></div></div><div class="post-inner entry-inner"><div class=entry-data><header class=entry-header><h2 class="entry-title">Turkish  Intellectuals Who Have Recognized The Armenian Genocide: Ümit Kıvanç</h2></header><div class=entry-excerpt> By Hambersom Aghbashian Ümit Kıvanç  (born in 1956), is a Turkish writer,&hellip;</div><ul class=post-meta><li class=meta-author><span class=author><a class="url fn n" href=https://massispost.com/author/admin/ title="View all posts by MassisPost">MassisPost</a></span></li><li class=meta-date>May 1, 2015</li></ul></div></div></div></article></div></div></section></main></div><aside id=secondary class="widget-area sidebar-area"><div class="sidebar sidebar-1"><div class="widget-odd widget-first widget-1 save-the-date widget text-3 widget_text"><h5 class="title-block title-widget">Save the Date</h5><div class=textwidget><p><strong>AACCWD Sacred Music Convention &amp; Assembly</strong></p><div>Workshops, classes, and more!</div><div></div><div>Please visit <a href=http://www.aaccwd.com/ target=_blank rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.aaccwd.com&amp;source=gmail&amp;ust=1570738532362000&amp;usg=AFQjCNGsTZIUTIP0csM-1mf_yOLPuo1Rqg">www.aaccwd.com</a> for tickets &amp; full details!</div><p></br></p><div></div><div><div><strong>Date:</strong> November 8 &#8211; 10, 2019</div><div><strong>Location: </strong>Saint Peter Armenian Apostolic Church &#8211; 17231 Sherman Way Van Nuys, CA 91406</div><div></div></div><div></div></div></div><div class="widget-even widget-2 massis widget text-2 widget_text"><h5 class="title-block title-widget">Massis Weekly</h5><div class=textwidget><p><a href=https://massisweekly.com/current.html target=_blank rel="noopener noreferrer"><img alt data-recalc-dims=1 data-src="https://i0.wp.com/massisweekly.com/images/pg1.jpg?fit=1024%2C1024&#038;ssl=1" class="aligncenter size-large wp-image-31484 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="aligncenter size-large wp-image-31484" src="https://i0.wp.com/massisweekly.com/images/pg1.jpg?fit=1024%2C1024&#038;ssl=1" alt data-recalc-dims=1></noscript></a></p></div></div><div class="widget-odd widget-3 widget powerkit_social_links_widget-2 powerkit_social_links_widget"><div class=widget-body><h5 class="title-block title-widget">Social Links</h5><div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-2 pk-social-links-scheme-light pk-social-links-scheme-light-bg pk-social-links-titles-enabled pk-social-links-counts-enabled pk-social-links-labels-enabled pk-social-links-mode-php pk-social-links-mode-rest"><div class=pk-social-links-items><div class="pk-social-links-item pk-social-links-facebook " data-id=facebook> <a href=https://facebook.com/MassisPost class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-facebook"></i> <span class="pk-social-links-title pk-font-heading">Facebook</span> <span class="pk-social-links-count pk-font-secondary">4K</span> <span class="pk-social-links-label pk-font-secondary">Likes</span> </a></div><div class="pk-social-links-item pk-social-links-twitter " data-id=twitter> <a href=https://twitter.com/MassisPost class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-twitter"></i> <span class="pk-social-links-title pk-font-heading">Twitter</span> <span class="pk-social-links-count pk-font-secondary">772</span> <span class="pk-social-links-label pk-font-secondary">Followers</span> </a></div><div class="pk-social-links-item pk-social-links-youtube " data-id=youtube> <a href=https://www.youtube.com/user/MassisPost class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-youtube"></i> <span class="pk-social-links-title pk-font-heading">YouTube</span> <span class="pk-social-links-count pk-font-secondary">26</span> <span class="pk-social-links-label pk-font-secondary">Subscribers</span> </a></div><div class="pk-social-links-item pk-social-links-tumblr  pk-social-links-no-count" data-id=tumblr> <a href=http://massispost.tumblr.com/ class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-tumblr"></i> <span class="pk-social-links-title pk-font-heading">Tumblr</span> <span class="pk-social-links-count pk-font-secondary"></span> <span class="pk-social-links-label pk-font-secondary">Followers</span> </a></div></div></div></div></div><div class="widget-even widget-4 widget advads_ad_widget-2 massi-widget"><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:block; data-ad-client=ca-pub-8418706238076593 data-ad-slot=3263899928 data-ad-format=auto></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div class="widget-odd widget-5 widget categories-2 widget_categories"><h5 class="title-block title-widget">Categories</h5><form action=https://massispost.com method=get><label class=screen-reader-text for=cat>Categories</label><select name=cat id=cat class=postform ><option value=-1>Select Category</option><option class=level-0 value=110>Academia</option><option class=level-0 value=217>Archaeology</option><option class=level-0 value=5>Armenia</option><option class=level-0 value=190>Armenia Fund</option><option class=level-0 value=106>Armenian</option><option class=level-0 value=220>Armenian Council of America</option><option class=level-0 value=12>Armenian Genocide</option><option class=level-0 value=10>Arts &amp; Culture</option><option class=level-0 value=8>Artsakh</option><option class=level-0 value=214>Azerbaijan</option><option class=level-0 value=9>Commentary</option><option class=level-0 value=6>Community</option><option class=level-0 value=122>Creative</option><option class=level-0 value=207>Crime</option><option class=level-0 value=123>Design</option><option class=level-0 value=198>Diaspora</option><option class=level-0 value=192>Economy</option><option class=level-0 value=124>Entertainment</option><option class=level-0 value=125>Fashion</option><option class=level-0 value=13>Featured</option><option class=level-0 value=246>History</option><option class=level-0 value=107>Hrant Dink</option><option class=level-0 value=121>Hunchakian</option><option class=level-0 value=203>Interview</option><option class=level-0 value=127>Lifestyle</option><option class=level-0 value=196>New Publication</option><option class=level-0 value=3>News</option><option class=level-0 value=221>Obituary</option><option class=level-0 value=70>ourCorner</option><option class=level-0 value=7>Politics</option><option class=level-0 value=199>Religion</option><option class=level-0 value=204>Rose Parade</option><option class=level-0 value=186>Sports</option><option class=level-0 value=131>Technology</option><option class=level-0 value=265>United States</option><option class=level-0 value=11>Video</option><option class=level-0 value=4>World</option> </select></form> <script>(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit();}}
dropdown.onchange=onCatChange;})();</script> </div><div class="widget-even widget-6 widget recent-posts-4 widget_recent_entries"><h5 class="title-block title-widget">Recent Posts</h5><ul><li> <a href=https://massispost.com/2019/11/erdogan-may-call-off-us-trip-after-congress-recognized-armenian-genocide/>Erdogan May Call Off US Trip After Congress Recognized Armenian Genocide</a></li><li> <a href=https://massispost.com/2019/11/u-s-government-assistance-to-armenia-increased-by-40-in-2019/>U.S. Government Assistance to Armenia Increased by 40% in 2019</a></li><li> <a href=https://massispost.com/2019/11/to-my-beloved-armenia-water-and-sun-for-communities-armenia-fund-kicks-off-its-22nd-annual-telethon/>To My Beloved Armenia … Water and Sun for Communities &#8211; Armenia Fund Kicks off Its 22nd Annual Telethon</a></li></ul></div><div class="widget-odd widget-last widget-7 widget advads_ad_widget-3 massi-widget"><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:block; data-ad-client=ca-pub-8418706238076593 data-ad-slot=9507790369 data-ad-format=auto></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div><div class="sidebar sidebar-2"></div></aside></div></div></div><div class=section-footer-posts><div class=cs-container><div class=cs-footer-posts-wrap><div class="cs-footer-posts cs-featured-posts cs-featured-type-4"><article class="layout-featured-grid post-37140 post type-post status-publish format-standard has-post-thumbnail category-armenian category-armenian-genocide category-commentary category-united-states"><div class=post-wrap><div class=post-outer><a class=post-link href=https://massispost.com/2019/11/us-resolution-296-cause-of-joy-or-skepticism/></a><div class="post-inner entry-thumbnail"><div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark"><div class=cs-overlay-background> <img width=260 height=140   alt data-srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2019/10/HRes296-Vote-1.png?resize=300%2C160&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2019/10/HRes296-Vote-1.png?resize=260%2C140&amp;ssl=1 260w, https://i0.wp.com/massispost.com/wp-content/uploads/2019/10/HRes296-Vote-1.png?resize=800%2C430&amp;ssl=1 800w, https://i0.wp.com/massispost.com/wp-content/uploads/2019/10/HRes296-Vote-1.png?resize=560%2C300&amp;ssl=1 560w, https://i0.wp.com/massispost.com/wp-content/uploads/2019/10/HRes296-Vote-1.png?resize=1160%2C620&amp;ssl=1 1160w" sizes="(max-width: 260px) 100vw, 260px" data-src="https://i0.wp.com/massispost.com/wp-content/uploads/2019/10/HRes296-Vote-1.png?resize=260%2C140&amp;ssl=1" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width=260 height=140 src="https://i0.wp.com/massispost.com/wp-content/uploads/2019/10/HRes296-Vote-1.png?resize=260%2C140&amp;ssl=1" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2019/10/HRes296-Vote-1.png?resize=300%2C160&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2019/10/HRes296-Vote-1.png?resize=260%2C140&amp;ssl=1 260w, https://i0.wp.com/massispost.com/wp-content/uploads/2019/10/HRes296-Vote-1.png?resize=800%2C430&amp;ssl=1 800w, https://i0.wp.com/massispost.com/wp-content/uploads/2019/10/HRes296-Vote-1.png?resize=560%2C300&amp;ssl=1 560w, https://i0.wp.com/massispost.com/wp-content/uploads/2019/10/HRes296-Vote-1.png?resize=1160%2C620&amp;ssl=1 1160w" sizes="(max-width: 260px) 100vw, 260px"></noscript></div><div class=cs-overlay-content><div class=meta-category><ul class=post-categories><li><a href=https://massispost.com/armenian/ rel="category tag">Armenian</a></li><li><a href=https://massispost.com/armenian-genocide/ rel="category tag">Armenian Genocide</a></li><li><a href=https://massispost.com/commentary/ rel="category tag">Commentary</a></li><li><a href=https://massispost.com/united-states/ rel="category tag">United States</a></li></ul></div></div></div></div><div class="post-inner entry-inner entry-data"><header class=entry-header><h2 class="entry-title">US Resolution 296, Cause of Joy or Skepticism?</h2></header><div class=entry-excerpt> Below is Zoryan Institutes&#8217;s evaluation on the passage of Armenian Genocide&hellip;</div><ul class=post-meta><li class=meta-author><span class=author><a class="url fn n" href=https://massispost.com/author/admin/ title="View all posts by MassisPost">MassisPost</a></span></li><li class=meta-date>November 3, 2019</li></ul></div></div></div></article><article class="layout-featured-grid post-37118 post type-post status-publish format-standard has-post-thumbnail category-commentary category-featured category-ourcorner"><div class=post-wrap><div class=post-outer><a class=post-link href=https://massispost.com/2019/11/a-decision-that-needs-to-be-reconsidered/></a><div class="post-inner entry-thumbnail"><div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark"><div class=cs-overlay-background> <img width=260 height=140   alt data-srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2019/11/IMG_5725.jpg?resize=300%2C160&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2019/11/IMG_5725.jpg?resize=260%2C140&amp;ssl=1 260w, https://i0.wp.com/massispost.com/wp-content/uploads/2019/11/IMG_5725.jpg?resize=560%2C300&amp;ssl=1 560w" sizes="(max-width: 260px) 100vw, 260px" data-src="https://i0.wp.com/massispost.com/wp-content/uploads/2019/11/IMG_5725.jpg?resize=260%2C140&amp;ssl=1" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width=260 height=140 src="https://i0.wp.com/massispost.com/wp-content/uploads/2019/11/IMG_5725.jpg?resize=260%2C140&amp;ssl=1" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2019/11/IMG_5725.jpg?resize=300%2C160&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2019/11/IMG_5725.jpg?resize=260%2C140&amp;ssl=1 260w, https://i0.wp.com/massispost.com/wp-content/uploads/2019/11/IMG_5725.jpg?resize=560%2C300&amp;ssl=1 560w" sizes="(max-width: 260px) 100vw, 260px"></noscript></div><div class=cs-overlay-content><div class=meta-category><ul class=post-categories><li><a href=https://massispost.com/commentary/ rel="category tag">Commentary</a></li><li><a href=https://massispost.com/featured/ rel="category tag">Featured</a></li><li><a href=https://massispost.com/ourcorner/ rel="category tag">ourCorner</a></li></ul></div></div></div></div><div class="post-inner entry-inner entry-data"><header class=entry-header><h2 class="entry-title">A Decision That Needs to Be Reconsidered</h2></header><div class=entry-excerpt> In the last few days, Armenians in Los Angeles were in a&hellip;</div><ul class=post-meta><li class=meta-author><span class=author><a class="url fn n" href=https://massispost.com/author/admin/ title="View all posts by MassisPost">MassisPost</a></span></li><li class=meta-date>November 1, 2019</li></ul></div></div></div></article><article class="layout-featured-grid post-37082 post type-post status-publish format-standard has-post-thumbnail category-commentary category-news"><div class=post-wrap><div class=post-outer><a class=post-link href=https://massispost.com/2019/10/journey-to-the-other-side-of-the-barbed-wires-the-lebanese-revolution-19/></a><div class="post-inner entry-thumbnail"><div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark"><div class=cs-overlay-background> <img width=260 height=140   alt data-srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2019/10/barb-wires.jpg?resize=300%2C160&amp;ssl=1 300w, https://i1.wp.com/massispost.com/wp-content/uploads/2019/10/barb-wires.jpg?resize=260%2C140&amp;ssl=1 260w, https://i1.wp.com/massispost.com/wp-content/uploads/2019/10/barb-wires.jpg?resize=560%2C300&amp;ssl=1 560w" sizes="(max-width: 260px) 100vw, 260px" data-src="https://i1.wp.com/massispost.com/wp-content/uploads/2019/10/barb-wires.jpg?resize=260%2C140&amp;ssl=1" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width=260 height=140 src="https://i1.wp.com/massispost.com/wp-content/uploads/2019/10/barb-wires.jpg?resize=260%2C140&amp;ssl=1" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2019/10/barb-wires.jpg?resize=300%2C160&amp;ssl=1 300w, https://i1.wp.com/massispost.com/wp-content/uploads/2019/10/barb-wires.jpg?resize=260%2C140&amp;ssl=1 260w, https://i1.wp.com/massispost.com/wp-content/uploads/2019/10/barb-wires.jpg?resize=560%2C300&amp;ssl=1 560w" sizes="(max-width: 260px) 100vw, 260px"></noscript></div><div class=cs-overlay-content><div class=meta-category><ul class=post-categories><li><a href=https://massispost.com/commentary/ rel="category tag">Commentary</a></li><li><a href=https://massispost.com/news/ rel="category tag">News</a></li></ul></div></div></div></div><div class="post-inner entry-inner entry-data"><header class=entry-header><h2 class="entry-title">Journey to the Other Side of the Barbed Wires the Lebanese Revolution ’19</h2></header><div class=entry-excerpt> BY HAGOP A. KEUCHKARIAN On October 17, we were surprised to receive&hellip;</div><ul class=post-meta><li class=meta-author><span class=author><a class="url fn n" href=https://massispost.com/author/admin/ title="View all posts by MassisPost">MassisPost</a></span></li><li class=meta-date>October 31, 2019</li></ul></div></div></div></article><article class="layout-featured-grid post-36912 post type-post status-publish format-standard has-post-thumbnail category-commentary category-featured category-news category-ourcorner"><div class=post-wrap><div class=post-outer><a class=post-link href=https://massispost.com/2019/10/threats-of-violence-have-no-place-in-armenia/></a><div class="post-inner entry-thumbnail"><div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark"><div class=cs-overlay-background> <img width=260 height=140   alt data-srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2019/10/no-to-violence.jpg?resize=300%2C160&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2019/10/no-to-violence.jpg?resize=260%2C140&amp;ssl=1 260w, https://i0.wp.com/massispost.com/wp-content/uploads/2019/10/no-to-violence.jpg?resize=560%2C300&amp;ssl=1 560w" sizes="(max-width: 260px) 100vw, 260px" data-src="https://i0.wp.com/massispost.com/wp-content/uploads/2019/10/no-to-violence.jpg?resize=260%2C140&amp;ssl=1" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width=260 height=140 src="https://i0.wp.com/massispost.com/wp-content/uploads/2019/10/no-to-violence.jpg?resize=260%2C140&amp;ssl=1" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2019/10/no-to-violence.jpg?resize=300%2C160&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2019/10/no-to-violence.jpg?resize=260%2C140&amp;ssl=1 260w, https://i0.wp.com/massispost.com/wp-content/uploads/2019/10/no-to-violence.jpg?resize=560%2C300&amp;ssl=1 560w" sizes="(max-width: 260px) 100vw, 260px"></noscript></div><div class=cs-overlay-content><div class=meta-category><ul class=post-categories><li><a href=https://massispost.com/commentary/ rel="category tag">Commentary</a></li><li><a href=https://massispost.com/featured/ rel="category tag">Featured</a></li><li><a href=https://massispost.com/news/ rel="category tag">News</a></li><li><a href=https://massispost.com/ourcorner/ rel="category tag">ourCorner</a></li></ul></div></div></div></div><div class="post-inner entry-inner entry-data"><header class=entry-header><h2 class="entry-title">Threats of Violence Have No Place in Armenia</h2></header><div class=entry-excerpt> Vitaly Balasanyan, who is recognized as a National Hero of Artsakh, until&hellip;</div><ul class=post-meta><li class=meta-author><span class=author><a class="url fn n" href=https://massispost.com/author/admin/ title="View all posts by MassisPost">MassisPost</a></span></li><li class=meta-date>October 20, 2019</li></ul></div></div></div></article></div></div></div></div><footer id=colophon class="site-footer cs-bg-dark"><div class=site-info><div class=footer-aside><div class="pk-subscribe-form-wrap pk-subscribe-form-block"><div class="pk-subscribe-container "><div class=pk-subscribe-data><p class="pk-subscribe-message ">Get the recent MassisPost updates to your mailbox.</p><form method=post class=subscription><input type=hidden name=list_id value=e7f49070b0><div class=pk-input-group> <input type=text name=EMAIL class="email form-control" placeholder="Enter your email"><button class=pk-subscribe-submit type=submit>Subscribe</button></div><input type=hidden name=_wp_http_referer value=/2019/11/erdogan-may-call-off-us-trip-after-congress-recognized-armenian-genocide/></form><div class="pk-privacy pk-color-secondary"> <label><input name=pk-privacy type=checkbox>By checking this box, you confirm that you want to receive updates from MassisPost and MassisPost affiliated websites.</label></div></div></div></div></div><div class=footer-content><h5 class="site-title footer-title">MassisPost</h5><div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest"><div class=pk-social-links-items><div class="pk-social-links-item pk-social-links-facebook " data-id=facebook> <a href=https://facebook.com/MassisPost class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-facebook"></i> <span class="pk-social-links-count pk-font-secondary">4K</span> </a></div><div class="pk-social-links-item pk-social-links-twitter " data-id=twitter> <a href=https://twitter.com/MassisPost class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-twitter"></i> <span class="pk-social-links-count pk-font-secondary">772</span> </a></div><div class="pk-social-links-item pk-social-links-youtube " data-id=youtube> <a href=https://www.youtube.com/user/MassisPost class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-youtube"></i> <span class="pk-social-links-count pk-font-secondary">26</span> </a></div><div class="pk-social-links-item pk-social-links-tumblr  pk-social-links-no-count" data-id=tumblr> <a href=http://massispost.tumblr.com/ class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-tumblr"></i> <span class="pk-social-links-count pk-font-secondary"></span> </a></div></div></div><nav class=navbar-footer><ul id=menu-secondary class=navbar-nav><li id=menu-item-7974 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7974"><a href=https://massispost.com/about/>About</a></li><li id=menu-item-7972 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7972"><a href=https://massispost.com/staff/>Staff</a></li><li id=menu-item-7973 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7973"><a href=https://massispost.com/contact/>Contact</a></li><li id=menu-item-8003 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8003"><a target=_blank rel="noopener noreferrer" href="https://itunes.apple.com/us/app/armenian-news-by-massispost/id796065906?mt=8">iPhone</a></li><li id=menu-item-8004 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8004"><a target=_blank rel="noopener noreferrer" href="https://play.google.com/store/apps/details?id=com.ml.MassisPost&#038;hl=en_GB">Android</a></li><li id=menu-item-36428 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36428"><a target=_blank rel="noopener noreferrer" href="https://www.amazon.com/Armenian-News-by-Massis-Post/dp/B07WGL118T/ref=sr_1_1?keywords=massispost&#038;qid=1569218572&#038;sr=8-1">Kindle</a></li><li id=menu-item-36489 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36489"><a href=https://massispost.com/advertise-with-us/>Advertise with Us</a></li><li id=menu-item-9429 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9429"><a href=https://massispost.com/submit-an-article/>Submit An Article</a></li></ul></nav><div class=footer-copyright> © Copyright 2019 MassisPost - Designed &amp; Developed by <a href=https://nkwebservices.com/>NK Web Services.</a></div></div></div></footer></div></div><a href=#top class=pk-scroll-to-top> <i class="pk-icon pk-icon-up"></i> </a><div id=fb-root></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=233401800329539";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <style>.searchwp-live-search-results{opacity:0;transition:opacity .25s ease-in-out;-moz-transition:opacity .25s ease-in-out;-webkit-transition:opacity .25s ease-in-out;height:0;overflow:hidden;z-index:9999995;position:absolute;display:none}.searchwp-live-search-results-showing{display:block;opacity:1;height:auto;overflow:auto}.searchwp-live-search-no-results{padding:3em
2em 0;text-align:center}.searchwp-live-search-no-min-chars:after{content:"Continue typing";display:block;text-align:center;padding:2em
2em 0}</style> <script src=https://cdn2.massispost.com/wp-content/cache/minify/38215.js></script> <script>var wpcf7={"apiSettings":{"root":"https:\/\/massispost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script src=https://cdn2.massispost.com/wp-content/cache/minify/0fef6.js></script> <script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201945'></script> <script src=https://cdn2.massispost.com/wp-content/cache/minify/302ad.js></script> <script>var powerkitJG={"rtl":"false"};</script> <script src=https://cdn2.massispost.com/wp-content/cache/minify/4c7b3.js></script> <script>var powerkit_lightbox_localize={"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","single_image_selectors":".entry-content img,.single .post-media img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};</script> <script src=https://cdn2.massispost.com/wp-content/cache/minify/e442d.js></script> <script>var opt_in={"ajax_url":"https:\/\/massispost.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};</script> <script src=https://cdn2.massispost.com/wp-content/cache/minify/c56e8.js></script> <script async=async defer=defer src='//assets.pinterest.com/js/pinit.js?ver=5.2.4'></script> <script>var powerkit_pinit_localize={"image_selectors":".entry-content img","exclude_selectors":".pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image","only_hover":"1"};</script> <script src=https://cdn2.massispost.com/wp-content/cache/minify/669e2.js></script> <script>var powerkit_sg_flickity={"page_info_sep":" of "};</script> <script src=https://cdn2.massispost.com/wp-content/cache/minify/4fa3d.js></script> <script>window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.lazyClass='lazyload';window.lazySizesConfig.loadingClass='lazyloading';window.lazySizesConfig.loadedClass='lazyloaded';lazySizesConfig.loadMode=1;</script> <script src=https://cdn2.massispost.com/wp-content/cache/minify/dfacc.js></script> <script>lazySizes.init();</script> <script src=https://cdn2.massispost.com/wp-content/cache/minify/a28e8.js></script> <script>var searchwp_live_search_params=[];searchwp_live_search_params={"ajaxurl":"https:\/\/massispost.com\/wp-admin\/admin-ajax.php","origin_id":37148,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;</script> <script src=https://cdn2.massispost.com/wp-content/cache/minify/38d74.js></script>  <script type=application/ld+json>{"@context":"http://schema.org","@type":"Organization","additionalType":"https://massispost.com","name":"MassisPost","logo":"https://cdn5.massispost.com/wp-content/uploads/2017/11/512.png","url":"https://massispost.com","sameAs":["https://www.facebook.com/MassisPost/","https://twitter.com/massisPost"],"contactPoint":{"@type":"ContactPoint","telephone":null,"contactType":"customer service","email":"","contactOption":"","areaServed":"","availableLanguage":null},"address":{"@type":"PostalAddress","addressCountry":"United States","addressLocality":null,"addressRegion":null,"postalCode":null,"streetAddress":null}}</script>  <script>"use strict";(function($){$(window).load(function(){var powerkitSLinksIds=[],powerkitSLinksRestBox=$('.pk-social-links-mode-rest');powerkitSLinksRestBox.find('.pk-social-links-item').each(function(){if($(this).attr('data-id').length>0){powerkitSLinksIds.push($(this).attr('data-id'));}});var powerkitSLinksData={};if(powerkitSLinksIds.length>0){powerkitSLinksData={'ids':powerkitSLinksIds.join()};}
$.ajax({type:'GET',url:'https://massispost.com/wp-json/social-counts/v1/get-counts',data:powerkitSLinksData,beforeSend:function(){powerkitSLinksRestBox.addClass('pk-social-links-loading');},success:function(response){if(!$.isEmptyObject(response)&&!response.hasOwnProperty('code')){$.each(response,function(index,data){var powerkitSLinksItem=powerkitSLinksRestBox.find('.pk-social-links-item[data-id="'+index+'"]');if(data.hasOwnProperty('class')){powerkitSLinksItem.addClass(data.class);}
if(data.hasOwnProperty('result')&&data.result!==null&&data.result.hasOwnProperty('count')){if(data.result.count){powerkitSLinksItem.removeClass('pk-social-links-no-count').addClass('pk-social-links-item-count');powerkitSLinksItem.find('.pk-social-links-count').html(data.result.count);}}else{powerkitSLinksItem.addClass('pk-social-links-no-count');}});}
powerkitSLinksRestBox.removeClass('pk-social-links-loading');},error:function(){powerkitSLinksRestBox.removeClass('pk-social-links-loading');}});});})(jQuery);</script> <script>"use strict";(function($){$(window).load(function(){$('.pk-share-buttons-mode-rest').each(function(){var powerkitButtonsIds=[],powerkitButtonsBox=$(this);if(!powerkitButtonsBox.hasClass('pk-share-buttons-has-counts')&&!powerkitButtonsBox.hasClass('pk-share-buttons-has-total-counts')){return;}
powerkitButtonsBox.find('.pk-share-buttons-item').each(function(){if($(this).attr('data-id').length>0){powerkitButtonsIds.push($(this).attr('data-id'));}});var powerkitButtonsData={};if(powerkitButtonsIds.length>0){powerkitButtonsData={'ids':powerkitButtonsIds.join(),'post_id':powerkitButtonsBox.attr('data-post-id'),'url':powerkitButtonsBox.attr('data-share-url'),};}
$.ajax({type:'GET',url:'https://massispost.com/wp-json/social-share/v1/get-shares',data:powerkitButtonsData,beforeSend:function(){powerkitButtonsBox.addClass('pk-share-buttons-loading');},success:function(response){if(!$.isEmptyObject(response)&&!response.hasOwnProperty('code')){$.each(response,function(index,data){if(index!=='total_count'){var powerkitButtonsItem=powerkitButtonsBox.find('.pk-share-buttons-item[data-id="'+index+'"]');if(data.hasOwnProperty('count')&&data.count){powerkitButtonsItem.removeClass('pk-share-buttons-no-count').addClass('pk-share-buttons-item-count');powerkitButtonsItem.find('.pk-share-buttons-count').html(data.count);}else{powerkitButtonsItem.addClass('pk-share-buttons-no-count');}}});if(powerkitButtonsBox.hasClass('pk-share-buttons-has-total-counts')&&response.hasOwnProperty('total_count')){var powerkitButtonsTotalBox=powerkitButtonsBox.find('.pk-share-buttons-total');if(response.total_count){powerkitButtonsTotalBox.find('.pk-share-buttons-count').html(response.total_count);powerkitButtonsTotalBox.show().removeClass('pk-share-buttons-total-no-count');}}}
powerkitButtonsBox.removeClass('pk-share-buttons-loading');},error:function(){powerkitButtonsBox.removeClass('pk-share-buttons-loading');}});});});})(jQuery);</script> <!--[if IE]> <script>if(0===window.location.hash.indexOf('#comment-')){window.location.hash=window.location.hash;}</script> <![endif]--> <script>(function(){var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=47534632&postid=37148&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=7.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a2eba5767fd3d0a56da6c45b45ca12e5c83dbc8b#parent=https%3A%2F%2Fmassispost.com%2F2019%2F11%2Ferdogan-may-call-off-us-trip-after-congress-recognized-armenian-genocide%2F"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=47534632&postid=37148&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=7.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a2eba5767fd3d0a56da6c45b45ca12e5c83dbc8b#parent=https%3A%2F%2Fmassispost.com%2F2019%2F11%2Ferdogan-may-call-off-us-trip-after-congress-recognized-armenian-genocide%2F";}};if('undefined'!==typeof addComment){addComment._Jetpack_moveForm=addComment.moveForm;addComment.moveForm=function(commId,parentId,respondId,postId){var returnValue=addComment._Jetpack_moveForm(commId,parentId,respondId,postId),cancelClick,cancel;if(false===returnValue){cancel=document.getElementById('cancel-comment-reply-link');cancelClick=cancel.onclick;cancel.onclick=function(){var cancelReturn=cancelClick.call(this);if(false!==cancelReturn){return cancelReturn;}
if(!comm_par){return cancelReturn;}
comm_par=0;tellFrameNewParent();return cancelReturn;};}
if(comm_par==parentId){return returnValue;}
comm_par=parentId;tellFrameNewParent();return returnValue;};}
document.addEventListener('DOMContentLoaded',function(){var iframe_url="https:\/\/jetpack.wordpress.com";if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}
jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}
jQuery(frame).height(event.data);});}}})})();</script> </body></html>