<!doctype html><html lang=en-US><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel=profile href=https://gmpg.org/xfn/11><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'><title>Armenia&#039;s Elina Danielian Wins European Individual Women&#039;s Chess Championship &bull; MassisPost</title><meta name="description" content="LASI, ROMANIA -- Armenia&#039;s Elina Danielian has won the European Individual Women’s Chess Championship in the Romanian city of Iasi after a final-day"><link rel=canonical href=https://massispost.com/2021/08/armenias-elina-danielian-wins-european-individual-womens-chess-championship/ ><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Armenia&#039;s Elina Danielian Wins European Individual Women&#039;s Chess Championship &bull; MassisPost"><meta property="og:description" content="LASI, ROMANIA -- Armenia&#039;s Elina Danielian has won the European Individual Women’s Chess Championship in the Romanian city of Iasi after a final-day"><meta property="og:url" content="https://massispost.com/2021/08/armenias-elina-danielian-wins-european-individual-womens-chess-championship/"><meta property="og:site_name" content="MassisPost"><meta property="article:publisher" content="https://www.facebook.com/MassisPost"><meta property="article:published_time" content="2021-08-21T04:43:15+00:00"><meta property="article:modified_time" content="2021-08-21T04:45:04+00:00"><meta property="og:image" content="https://massispost.com/wp-content/uploads/2021/08/Elina-Danilelyan.jpg"><meta property="og:image:width" content="700"><meta property="og:image:height" content="409"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@MassisPost"><meta name="twitter:site" content="@MassisPost"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="MassisPost"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="1 minute"> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://massispost.com/#organization","name":"MassisPost","url":"https://massispost.com/","sameAs":["https://www.facebook.com/MassisPost","https://www.youtube.com/user/MassisPost","https://twitter.com/MassisPost"],"logo":{"@type":"ImageObject","@id":"https://massispost.com/#logo","inLanguage":"en-US","url":"https://massispost.com/wp-content/uploads/2015/06/newlogo.png","contentUrl":"https://massispost.com/wp-content/uploads/2015/06/newlogo.png","width":581,"height":90,"caption":"MassisPost"},"image":{"@id":"https://massispost.com/#logo"}},{"@type":"WebSite","@id":"https://massispost.com/#website","url":"https://massispost.com/","name":"MassisPost","description":"Daily News From Armenia And The Diaspora","publisher":{"@id":"https://massispost.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://massispost.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://massispost.com/2021/08/armenias-elina-danielian-wins-european-individual-womens-chess-championship/#primaryimage","inLanguage":"en-US","url":"https://massispost.com/wp-content/uploads/2021/08/Elina-Danilelyan.jpg","contentUrl":"https://massispost.com/wp-content/uploads/2021/08/Elina-Danilelyan.jpg","width":700,"height":409},{"@type":"WebPage","@id":"https://massispost.com/2021/08/armenias-elina-danielian-wins-european-individual-womens-chess-championship/#webpage","url":"https://massispost.com/2021/08/armenias-elina-danielian-wins-european-individual-womens-chess-championship/","name":"Armenia's Elina Danielian Wins European Individual Women's Chess Championship &bull; MassisPost","isPartOf":{"@id":"https://massispost.com/#website"},"primaryImageOfPage":{"@id":"https://massispost.com/2021/08/armenias-elina-danielian-wins-european-individual-womens-chess-championship/#primaryimage"},"datePublished":"2021-08-21T04:43:15+00:00","dateModified":"2021-08-21T04:45:04+00:00","description":"LASI, ROMANIA -- Armenia's Elina Danielian has won the European Individual Women\u2019s Chess Championship in the Romanian city of Iasi after a final-day","breadcrumb":{"@id":"https://massispost.com/2021/08/armenias-elina-danielian-wins-european-individual-womens-chess-championship/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://massispost.com/2021/08/armenias-elina-danielian-wins-european-individual-womens-chess-championship/"]}]},{"@type":"BreadcrumbList","@id":"https://massispost.com/2021/08/armenias-elina-danielian-wins-european-individual-womens-chess-championship/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://massispost.com/","url":"https://massispost.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://massispost.com/armenia/","url":"https://massispost.com/armenia/","name":"Armenia"}},{"@type":"ListItem","position":3,"item":{"@id":"https://massispost.com/2021/08/armenias-elina-danielian-wins-european-individual-womens-chess-championship/#webpage"}}]},{"@type":["Article","NewsArticle"],"@id":"https://massispost.com/2021/08/armenias-elina-danielian-wins-european-individual-womens-chess-championship/#article","isPartOf":{"@id":"https://massispost.com/2021/08/armenias-elina-danielian-wins-european-individual-womens-chess-championship/#webpage"},"author":{"@id":"https://massispost.com/#/schema/person/2d8c8fd21b5d6386bded200d0616944d"},"headline":"Armenia&#8217;s Elina Danielian Wins European Individual Women&#8217;s Chess Championship","datePublished":"2021-08-21T04:43:15+00:00","dateModified":"2021-08-21T04:45:04+00:00","mainEntityOfPage":{"@id":"https://massispost.com/2021/08/armenias-elina-danielian-wins-european-individual-womens-chess-championship/#webpage"},"commentCount":0,"publisher":{"@id":"https://massispost.com/#organization"},"image":{"@id":"https://massispost.com/2021/08/armenias-elina-danielian-wins-european-individual-womens-chess-championship/#primaryimage"},"articleSection":["Armenia","Featured","News","Sports"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://massispost.com/2021/08/armenias-elina-danielian-wins-european-individual-womens-chess-championship/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://massispost.com/#organization"}},{"@type":"Person","@id":"https://massispost.com/#/schema/person/2d8c8fd21b5d6386bded200d0616944d","name":"MassisPost","image":{"@type":"ImageObject","@id":"https://massispost.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/670508df3ed5048abc6774a98a687f9a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/670508df3ed5048abc6774a98a687f9a?s=96&d=mm&r=g","caption":"MassisPost"}}]}</script> <link rel=amphtml href=https://massispost.com/2021/08/armenias-elina-danielian-wins-european-individual-womens-chess-championship/amp/ ><meta name="generator" content="AMP for WP 1.0.76.17"><link rel=dns-prefetch href=//connect.facebook.net><link rel=dns-prefetch href=//platform.twitter.com><link rel=dns-prefetch href=//s.w.org><link rel=dns-prefetch href=//jetpack.wordpress.com><link rel=dns-prefetch href=//s0.wp.com><link rel=dns-prefetch href=//s1.wp.com><link rel=dns-prefetch href=//s2.wp.com><link rel=dns-prefetch href=//public-api.wordpress.com><link rel=dns-prefetch href=//0.gravatar.com><link rel=dns-prefetch href=//1.gravatar.com><link rel=dns-prefetch href=//2.gravatar.com><link rel=dns-prefetch href=//widgets.wp.com><link href=https://fonts.gstatic.com crossorigin rel=preconnect><link rel=alternate type=application/rss+xml title="MassisPost &raquo; Feed" href=https://massispost.com/feed/ ><link rel=alternate type=application/rss+xml title="MassisPost &raquo; Comments Feed" href=https://massispost.com/comments/feed/ ><link rel=alternate type=application/rss+xml title="MassisPost &raquo; Armenia&#8217;s Elina Danielian Wins European Individual Women&#8217;s Chess Championship Comments Feed" href=https://massispost.com/2021/08/armenias-elina-danielian-wins-european-individual-womens-chess-championship/feed/ ><link rel=preload href=https://massispost.com/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff as=font type=font/woff crossorigin> <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/massispost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel=stylesheet href=https://massispost.com/wp-content/cache/minify/059a2.css media=all><style id=wp-block-library-inline-css>.has-text-align-justify{text-align:justify}</style><link rel=stylesheet href=https://massispost.com/wp-content/cache/minify/f196d.css media=all><style id=__EPYT__style-inline-css>.epyt-gallery-thumb{width:33.333%}</style><link rel=stylesheet href=https://massispost.com/wp-content/cache/minify/0f071.css media=all><style id=quads-styles-inline-css>.quads-ad-label{font-size:12px;text-align:center;color:#333}</style> <script id=jquery-core-js-extra>var csco_mega_menu={"rest_url":"https:\/\/massispost.com\/wp-json\/csco\/v1\/menu-posts"};</script> <script src=https://massispost.com/wp-content/cache/minify/b73ba.js></script> <script id=Total_Soft_Gallery_Video-js-extra>var object={"ajaxurl":"https:\/\/massispost.com\/wp-admin\/admin-ajax.php"};</script> <script src=https://massispost.com/wp-content/cache/minify/26f28.js></script> <script id=usp_core-js-before>var usp_custom_field="";var usp_custom_checkbox="";var usp_case_sensitivity="false";var usp_challenge_response="7";var usp_min_images=1;var usp_max_images=1;var usp_parsley_error="Incorrect response.";var usp_multiple_cats=0;var usp_existing_tags=0;var usp_recaptcha_disp="";var usp_recaptcha_vers=2;var usp_recaptcha_key="";</script> <script src=https://massispost.com/wp-content/cache/minify/e9828.js></script> <script src='//connect.facebook.net/en_US/sdk.js#xfbml=1&#038;version=v2.3' id=spu-facebook-js></script> <script src='//platform.twitter.com/widgets.js?ver=1.9.3.8' id=spu-twitter-js></script> <script id=__ytprefs__-js-extra>var _EPYT_={"ajaxurl":"https:\/\/massispost.com\/wp-admin\/admin-ajax.php","security":"355b8792fa","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/massispost.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/massispost.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};</script> <script src=https://massispost.com/wp-content/cache/minify/8fc7a.js></script> <link rel=https://api.w.org/ href=https://massispost.com/wp-json/ ><link rel=alternate type=application/json href=https://massispost.com/wp-json/wp/v2/posts/44713><link rel=EditURI type=application/rsd+xml title=RSD href=https://massispost.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://massispost.com/wp-includes/wlwmanifest.xml><meta name="generator" content="WordPress 5.7.2"><link rel=shortlink href='https://massispost.com/?p=44713'><link rel=alternate type=application/json+oembed href="https://massispost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmassispost.com%2F2021%2F08%2Farmenias-elina-danielian-wins-european-individual-womens-chess-championship%2F"><link rel=alternate type=text/xml+oembed href="https://massispost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmassispost.com%2F2021%2F08%2Farmenias-elina-danielian-wins-european-individual-womens-chess-championship%2F&#038;format=xml"><meta name="apple-itunes-app" content="app-id=796065906"><script>(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){if(window.wfLogHumanRan){return;}
window.wfLogHumanRan=true;var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//massispost.com/?wordfence_lh=1&hid=402CA78AC841799D6373761EC8EFA94A');</script><script>document.cookie='quads_browser_width='+screen.width;</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})
(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-30283758-1','auto');ga('send','pageview');</script>  <script>document.documentElement.className=document.documentElement.className.replace('no-js','js');</script> <style>.no-js
img.lazyload{display:none}figure.wp-block-image
img.lazyloading{min-width:150px}.lazyload,.lazyloading{opacity:0}.lazyloaded{opacity:1;transition:opacity 400ms;transition-delay:0ms}</style><meta name="onesignal" content="wordpress-plugin"> <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:"/"};OneSignal.setDefaultNotificationUrl("https://massispost.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='5c5f1dd8-fcc4-426e-8d4b-be176dae85b2';oneSignal_options['allowLocalhostAsSecureOrigin']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['path']="https://massispost.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.11a76d30-e2a9-4f46-9be9-382fbd4a01f1";oneSignal_options['persistNotification']=false;oneSignal_options['promptOptions']={};oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-right';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='large';oneSignal_options['notifyButton']['showCredit']=true;oneSignal_options['notifyButton']['text']={};OneSignal.init(window._oneSignalInitOptions);OneSignal.showSlidedownPrompt();});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script> <style>html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image{display:none}</style> <script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script> <script data-ad-client=ca-pub-8418706238076593 async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <style id=wp-custom-css>.header-large .navbar-topbar .navbar-brand{margin:0;width:350px}.title-block,.pk-font-block{font-family:"Frank Ruhl Libre",Georgia,serif;font-size:1rem;font-weight:400;letter-spacing:0px;text-transform:uppercase;color:#000}@media (min-width: 600px){.layout-list-alternative .entry-title{font-size:1.4rem}.layout-featured-full .entry-excerpt{font-size:1.2rem;line-height:1}.entry-single-header .entry-title{font-size:2.4rem}.entry-header .entry-inline-meta .post-categories
a{font-size:1.2rem}.entry .entry-content > *, .entry .entry-summary>*{margin-top:20px;margin-bottom:20px}}.post-categories li:not(:last-child):after{content:""}.post-categories>li:not(:last-child){margin-right:1.2rem}.entry-inline-meta{margin-bottom:20px}.widget .title-block{font-size:0.9em}.massis .title-block{display:none}.save-the-date{border:1px
solid !important;padding:20px}.pk-button.pk-button-lg.pk-button-primary.pk-font-primary{width:100%;font-size:20px}.home
.flexslider{margin:0}.sliderclass{padding:0}</style><style id=kirki-inline-styles>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</style><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body data-rsssl=1 class="post-template-default single single-post postid-44713 single-format-standard wp-embed-responsive header-large navbar-sticky-enabled navbar-smart-enabled block-align-enabled aa-prefix-massi-"><div class=site-overlay></div><div class=offcanvas><div class=offcanvas-header><nav class="navbar navbar-offcanvas"><a class=navbar-brand href=https://massispost.com/ rel=home> <img alt=MassisPost  data-src=https://massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt=MassisPost  data-src=https://massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt=MassisPost  data-src=https://massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src=https://massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg  alt=MassisPost></noscript></noscript></noscript>		</a> <button type=button class="toggle-offcanvas button-round"> <i class="cs-icon cs-icon-x"></i> </button></nav></div><aside class=offcanvas-sidebar><div class=offcanvas-inner><div class="widget widget_nav_menu cs-d-lg-none"><div class=menu-massispost-container><ul id=menu-massispost class=menu><li id=menu-item-23224 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23224"><a href=https://massispost.com>Home</a></li> <li id=menu-item-3216 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3216"><a href=https://massispost.com/news/ >News</a></li> <li id=menu-item-3217 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3217"><a href=https://massispost.com/armenia/ >Armenia</a></li> <li id=menu-item-3220 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3220"><a href=https://massispost.com/community/ >Community</a></li> <li id=menu-item-3218 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3218"><a href=https://massispost.com/world/ >World</a></li> <li id=menu-item-3223 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3223"><a href=https://massispost.com/commentary/ >Commentary</a></li> <li id=menu-item-23232 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23232"><a href=https://massispost.com/sports/ >Sports</a></li> <li id=menu-item-23225 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23225"><a href=https://massispost.com/am><span class=visuallyhidden>Հայերէն</span><img aria-hidden=true width=2000px height=1000px style=width:3em; data-src=https://massispost.com/wp-content/uploads/2016/07/Flag_of_Armenia.svg-1.png class="_mi _svg lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img aria-hidden=true width=2000px height=1000px style=width:3em; data-src=https://massispost.com/wp-content/uploads/2016/07/Flag_of_Armenia.svg-1.png class="_mi _svg lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src=https://massispost.com/wp-content/uploads/2016/07/Flag_of_Armenia.svg-1.png class="_mi _svg" aria-hidden=true width=2000px height=1000px style=width:3em;></noscript></noscript></a></li></ul></div></div><div class="widget-odd widget-first widget-1 widget recent-posts-2 widget_recent_entries"><h5 class="title-block title-widget">Recent Posts</h5><ul> <li> <a href=https://massispost.com/2021/08/armenias-elina-danielian-wins-european-individual-womens-chess-championship/ aria-current=page>Armenia&#8217;s Elina Danielian Wins European Individual Women&#8217;s Chess Championship</a> </li> <li> <a href=https://massispost.com/2021/08/armenia-drafts-reservists-amid-border-tensions-with-azerbaijan/ >Armenia Drafts Reservists Amid Border Tensions with Azerbaijan</a> </li> <li> <a href=https://massispost.com/2021/08/aurora-strengthens-presence-in-artsakh/ >Aurora Strengthens Presence in Artsakh</a> </li> <li> <a href=https://massispost.com/2021/08/the-zoryan-institute-celebrates-completion-of-2021-genocide-and-human-rights-university-program/ >The Zoryan Institute Celebrates Completion of 2021 Genocide and Human Rights University Program</a> </li> <li> <a href=https://massispost.com/2021/08/supplying-armenia-with-arms-is-russias-sovereign-right-zakharova-responds-to-aliyev/ >Supplying Armenia With Arms is Russia’s Sovereign Right – Zakharova Responds to Aliyev</a> </li></ul></div><div class="widget-even widget-2 widget categories-2 widget_categories"><h5 class="title-block title-widget">Categories</h5><form action=https://massispost.com method=get><label class=screen-reader-text for=cat>Categories</label><select name=cat id=cat class=postform ><option value=-1>Select Category</option><option class=level-0 value=110>Academia</option><option class=level-0 value=217>Archaeology</option><option class=level-0 value=5>Armenia</option><option class=level-0 value=190>Armenia Fund</option><option class=level-0 value=106>Armenian</option><option class=level-0 value=220>Armenian Council of America</option><option class=level-0 value=12>Armenian Genocide</option><option class=level-0 value=10>Arts &amp; Culture</option><option class=level-0 value=8>Artsakh</option><option class=level-0 value=214>Azerbaijan</option><option class=level-0 value=9>Commentary</option><option class=level-0 value=6>Community</option><option class=level-0 value=122>Creative</option><option class=level-0 value=207>Crime</option><option class=level-0 value=123>Design</option><option class=level-0 value=198>Diaspora</option><option class=level-0 value=192>Economy</option><option class=level-0 value=124>Entertainment</option><option class=level-0 value=297>Environment</option><option class=level-0 value=125>Fashion</option><option class=level-0 value=13>Featured</option><option class=level-0 value=246>History</option><option class=level-0 value=107>Hrant Dink</option><option class=level-0 value=121>Hunchakian</option><option class=level-0 value=203>Interview</option><option class=level-0 value=127>Lifestyle</option><option class=level-0 value=196>New Publication</option><option class=level-0 value=3>News</option><option class=level-0 value=221>Obituary</option><option class=level-0 value=70>ourCorner</option><option class=level-0 value=7>Politics</option><option class=level-0 value=199>Religion</option><option class=level-0 value=204>Rose Parade</option><option class=level-0 value=186>Sports</option><option class=level-0 value=131>Technology</option><option class=level-0 value=265>United States</option><option class=level-0 value=264>United Sttaes</option><option class=level-0 value=11>Video</option><option class=level-0 value=4>World</option> </select></form> <script>(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit();}}
dropdown.onchange=onCatChange;})();</script> </div><div class="widget-odd widget-last widget-3 widget categories-3 widget_categories"><h5 class="title-block title-widget">Categories</h5><ul> <li class="cat-item cat-item-110"><a href=https://massispost.com/academia/ >Academia</a> </li> <li class="cat-item cat-item-217"><a href=https://massispost.com/archaeology/ >Archaeology</a> </li> <li class="cat-item cat-item-5"><a href=https://massispost.com/armenia/ >Armenia</a> </li> <li class="cat-item cat-item-190"><a href=https://massispost.com/armenia-fund/ >Armenia Fund</a> </li> <li class="cat-item cat-item-106"><a href=https://massispost.com/armenian/ >Armenian</a> </li> <li class="cat-item cat-item-220"><a href=https://massispost.com/armenian-council-of-america/ >Armenian Council of America</a> </li> <li class="cat-item cat-item-12"><a href=https://massispost.com/armenian-genocide/ >Armenian Genocide</a> </li> <li class="cat-item cat-item-10"><a href=https://massispost.com/culture/ >Arts &amp; Culture</a> </li> <li class="cat-item cat-item-8"><a href=https://massispost.com/armenia/artsakh/ >Artsakh</a> </li> <li class="cat-item cat-item-214"><a href=https://massispost.com/azerbaijan/ >Azerbaijan</a> </li> <li class="cat-item cat-item-9"><a href=https://massispost.com/commentary/ >Commentary</a> </li> <li class="cat-item cat-item-6"><a href=https://massispost.com/community/ >Community</a> </li> <li class="cat-item cat-item-122"><a href=https://massispost.com/creative/ >Creative</a> </li> <li class="cat-item cat-item-207"><a href=https://massispost.com/crime/ >Crime</a> </li> <li class="cat-item cat-item-123"><a href=https://massispost.com/design/ >Design</a> </li> <li class="cat-item cat-item-198"><a href=https://massispost.com/diaspora/ >Diaspora</a> </li> <li class="cat-item cat-item-192"><a href=https://massispost.com/economy/ >Economy</a> </li> <li class="cat-item cat-item-124"><a href=https://massispost.com/entertainment/ >Entertainment</a> </li> <li class="cat-item cat-item-297"><a href=https://massispost.com/environment/ >Environment</a> </li> <li class="cat-item cat-item-125"><a href=https://massispost.com/fashion/ >Fashion</a> </li> <li class="cat-item cat-item-13"><a href=https://massispost.com/featured/ >Featured</a> </li> <li class="cat-item cat-item-246"><a href=https://massispost.com/history/ >History</a> </li> <li class="cat-item cat-item-107"><a href=https://massispost.com/hrant-dink/ >Hrant Dink</a> </li> <li class="cat-item cat-item-121"><a href=https://massispost.com/hunchakian/ >Hunchakian</a> </li> <li class="cat-item cat-item-203"><a href=https://massispost.com/interview/ >Interview</a> </li> <li class="cat-item cat-item-127"><a href=https://massispost.com/lifestyle/ >Lifestyle</a> </li> <li class="cat-item cat-item-196"><a href=https://massispost.com/new-publication/ >New Publication</a> </li> <li class="cat-item cat-item-3"><a href=https://massispost.com/news/ >News</a> </li> <li class="cat-item cat-item-221"><a href=https://massispost.com/obituary/ >Obituary</a> </li> <li class="cat-item cat-item-70"><a href=https://massispost.com/ourcorner/ >ourCorner</a> </li> <li class="cat-item cat-item-7"><a href=https://massispost.com/politics/ >Politics</a> </li> <li class="cat-item cat-item-199"><a href=https://massispost.com/religion/ >Religion</a> </li> <li class="cat-item cat-item-204"><a href=https://massispost.com/rose-parade/ >Rose Parade</a> </li> <li class="cat-item cat-item-186"><a href=https://massispost.com/sports/ >Sports</a> </li> <li class="cat-item cat-item-131"><a href=https://massispost.com/technology/ >Technology</a> </li> <li class="cat-item cat-item-265"><a href=https://massispost.com/united-states/ >United States</a> </li> <li class="cat-item cat-item-264"><a href=https://massispost.com/united-sttaes/ >United Sttaes</a> </li> <li class="cat-item cat-item-11"><a href=https://massispost.com/video/ >Video</a> </li> <li class="cat-item cat-item-4"><a href=https://massispost.com/world/ >World</a> </li></ul></div></div></aside></div><div id=page class=site><div class=site-inner><header id=masthead class=site-header><div class="navbar navbar-topbar"><div class="navbar-wrap "> <a class=navbar-brand href=https://massispost.com/ rel=home> <img alt=MassisPost  data-src=https://massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt=MassisPost  data-src=https://massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt=MassisPost  data-src=https://massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src=https://massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg  alt=MassisPost></noscript></noscript></noscript>		</a></div></div><div class="navbar navbar-topbar"><div class="navbar-wrap "></div></div><nav class="navbar navbar-primary navbar-bottombar"><div class="navbar-wrap "><div class=navbar-container><div class=navbar-content><button type=button class="navbar-toggle-offcanvas toggle-offcanvas toggle-offcanvas-show"> <i class="cs-icon cs-icon-menu"></i> </button> <a class=navbar-brand href=https://massispost.com/ rel=home> <img alt=MassisPost  data-src=https://massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt=MassisPost  data-src=https://massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt=MassisPost  data-src=https://massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src=https://massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg  alt=MassisPost></noscript></noscript></noscript>		</a><ul id=menu-massispost-1 class="navbar-nav  cs-navbar-nav-submenu-dark"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23224"><a href=https://massispost.com>Home</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3216 cs-mega-menu cs-mega-menu-has-category menu-item-has-children"><a href=https://massispost.com/news/ data-cat=3 data-type=category data-numberposts=5>News</a><div class=sub-menu><div class="cs-mm-posts mega-menu-category"></div></div> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3217 cs-mega-menu cs-mega-menu-has-category menu-item-has-children"><a href=https://massispost.com/armenia/ data-cat=5 data-type=category data-numberposts=5>Armenia</a><div class=sub-menu><div class="cs-mm-posts mega-menu-category"></div></div> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3220 cs-mega-menu cs-mega-menu-has-category menu-item-has-children"><a href=https://massispost.com/community/ data-cat=6 data-type=category data-numberposts=5>Community</a><div class=sub-menu><div class="cs-mm-posts mega-menu-category"></div></div> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3218 cs-mega-menu cs-mega-menu-has-category menu-item-has-children"><a href=https://massispost.com/world/ data-cat=4 data-type=category data-numberposts=5>World</a><div class=sub-menu><div class="cs-mm-posts mega-menu-category"></div></div> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3223 cs-mega-menu cs-mega-menu-has-category menu-item-has-children"><a href=https://massispost.com/commentary/ data-cat=9 data-type=category data-numberposts=5>Commentary</a><div class=sub-menu><div class="cs-mm-posts mega-menu-category"></div></div> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23232 cs-mega-menu cs-mega-menu-has-category menu-item-has-children"><a href=https://massispost.com/sports/ data-cat=186 data-type=category data-numberposts=5>Sports</a><div class=sub-menu><div class="cs-mm-posts mega-menu-category"></div></div> </li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23225"><a href=https://massispost.com/am><span class=visuallyhidden>Հայերէն</span><img aria-hidden=true width=2000px height=1000px style=width:3em; data-src=https://massispost.com/wp-content/uploads/2016/07/Flag_of_Armenia.svg-1.png class="_mi _svg lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img aria-hidden=true width=2000px height=1000px style=width:3em; data-src=https://massispost.com/wp-content/uploads/2016/07/Flag_of_Armenia.svg-1.png class="_mi _svg lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src=https://massispost.com/wp-content/uploads/2016/07/Flag_of_Armenia.svg-1.png class="_mi _svg" aria-hidden=true width=2000px height=1000px style=width:3em;></noscript></noscript></a></li></ul><div class=navbar-dropdown-follow> <span class=navbar-dropdown-btn-follow>Follow</span><div class="navbar-dropdown-container  cs-bg-dark"><div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-4 pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest"><div class=pk-social-links-items><div class="pk-social-links-item pk-social-links-facebook " data-id=facebook> <a href=https://facebook.com/MassisPost class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-facebook"></i> <span class="pk-social-links-count pk-font-secondary">4K</span> </a></div><div class="pk-social-links-item pk-social-links-twitter " data-id=twitter> <a href=https://twitter.com/MassisPost class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-twitter"></i> <span class="pk-social-links-count pk-font-secondary">808</span> </a></div><div class="pk-social-links-item pk-social-links-youtube " data-id=youtube> <a href=https://www.youtube.com/user/MassisPost class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-youtube"></i> <span class="pk-social-links-count pk-font-secondary">40</span> </a></div><div class="pk-social-links-item pk-social-links-tumblr  pk-social-links-no-count" data-id=tumblr> <a href=http://massispost.tumblr.com/ class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-tumblr"></i> <span class="pk-social-links-count pk-font-secondary"></span> </a></div></div></div><div class=navbar-subscribe><div class="pk-subscribe-form-wrap pk-subscribe-form-block"><div class="pk-subscribe-container "><div class=pk-subscribe-data><h3 class="pk-title">Sign Up for Our Newsletters</h3><form method=post class=subscription><input type=hidden name=list_id value=e7f49070b0><div class=pk-input-group> <input type=text name=EMAIL class="email form-control" placeholder="Enter your email"><button class=pk-subscribe-submit type=submit>Subscribe</button></div><input type=hidden name=_wp_http_referer value=/2021/08/armenias-elina-danielian-wins-european-individual-womens-chess-championship/ ></form><div class="pk-privacy pk-color-secondary"> <label><input name=pk-privacy type=checkbox>By checking this box, you confirm that you want to receive updates from MassisPost and MassisPost affiliated websites.</label></div></div></div></div></div></div></div> <button type=button class="navbar-toggle-search toggle-search"> <i class="cs-icon cs-icon-search"></i> </button></div></div></div><div class=site-search id=search><div class=cs-container><div class=search-form-wrap><form role=search method=get class=search-form action=https://massispost.com/ > <label class=sr-only>Search for:</label><div class=cs-input-group> <input type=search value name=s data-swplive=true data-swpengine=default data-swpconfig=default class=search-field placeholder="Enter your search topic" required> <button type=submit class=search-submit>Search</button></div></form> <span class=search-close></span></div></div></div></nav></header><div class="site-content sidebar-enabled sidebar-right post-sidebar-enabled"><section class="entry-header entry-single-header entry-header-standard entry-header-thumbnail"><div class=cs-container><section class=cs-breadcrumbs id=breadcrumbs><span><span><a href=https://massispost.com/ >Home</a> <span class=cs-separator></span> <span><a href=https://massispost.com/armenia/ >Armenia</a> <span class=cs-separator></span> <strong class=breadcrumb_last aria-current=page>Armenia&#8217;s Elina Danielian Wins European Individual Women&#8217;s Chess Championship</strong></span></span></span></section><div class=entry-inline-meta><div class=meta-category><ul class=post-categories> <li><a href=https://massispost.com/armenia/ rel="category tag">Armenia</a></li> <li><a href=https://massispost.com/featured/ rel="category tag">Featured</a></li> <li><a href=https://massispost.com/news/ rel="category tag">News</a></li> <li><a href=https://massispost.com/sports/ rel="category tag">Sports</a></li></ul></div></div><h1 class="entry-title">Armenia&#8217;s Elina Danielian Wins European Individual Women&#8217;s Chess Championship</h1><div class=entry-meta-details><ul class=post-meta><li class=meta-comments><i class="cs-icon cs-icon-message-square"></i><a href=https://massispost.com/2021/08/armenias-elina-danielian-wins-european-individual-womens-chess-championship/#respond class=comments-link >No comments</a></li><li class=meta-reading-time><i class="cs-icon cs-icon-watch"></i>1 minute read</li></ul></div></div></section><div class=cs-container><div id=content class=main-content><div id=primary class=content-area><main id=main class=site-main><article id=post-44713 class="entry post-44713 post type-post status-publish format-standard has-post-thumbnail category-armenia category-featured category-news category-sports"><div class=post-media><figure > <a href=https://massispost.com/wp-content/uploads/2021/08/Elina-Danilelyan.jpg> <img width=700 height=409 src=https://massispost.com/wp-content/uploads/2021/08/Elina-Danilelyan.jpg class="pk-lazyload-disabled wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://massispost.com/wp-content/uploads/2021/08/Elina-Danilelyan.jpg 700w, https://massispost.com/wp-content/uploads/2021/08/Elina-Danilelyan-300x175.jpg 300w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://massispost.com/wp-content/uploads/2021/08/Elina-Danilelyan.jpg?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7>		</a></figure></div><div class=entry-container><div class=entry-sidebar-wrap><div class=entry-sidebar><section class="post-section post-sidebar-date"> <time class="entry-date published" datetime=2021-08-20T21:43:15-07:00><span class="reader-text published-text">Published on</span> 20 August 2021</time></section><section class="post-section post-sidebar-author"><h5 class="title-block"> Author</h5><div class=author-wrap><div class=author><div class=author-description><h5 class="title-author"> <span class=fn> <a href=https://massispost.com/author/admin/ rel=author> MassisPost	</a> </span></h5></div></div></div></section><section class="post-section post-sidebar-shares"><div class=post-sidebar-inner><h5 class="title-block"> Share article</h5><div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-default pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-post_sidebar pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id=44713 data-share-url=https://massispost.com/2021/08/armenias-elina-danielian-wins-european-individual-womens-chess-championship/ ><div class=pk-share-buttons-total><div class="pk-share-buttons-caption cs-font-secondary"> The post has been shared by	<span class=pk-share-buttons-count> 418 </span> people.</div></div><div class=pk-share-buttons-items><div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-item-count" data-id=facebook><a href="https://www.facebook.com/sharer.php?u=https://massispost.com/2021/08/armenias-elina-danielian-wins-european-individual-womens-chess-championship/" class=pk-share-buttons-link target=_blank><i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i> <span class="pk-share-buttons-title pk-font-primary">Facebook</span> <span class="pk-share-buttons-count pk-font-secondary">418</span> </a></div><div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id=twitter><a href="https://twitter.com/share?&text=Armenia%E2%80%99s%20Elina%20Danielian%20Wins%20European%20Individual%20Women%E2%80%99s%20Chess%20Championship&via=MassisPost&url=https://massispost.com/2021/08/armenias-elina-danielian-wins-european-individual-womens-chess-championship/" class=pk-share-buttons-link target=_blank><i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i> <span class="pk-share-buttons-title pk-font-primary">Twitter</span> <span class="pk-share-buttons-count pk-font-secondary">0</span> </a></div><div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id=pinterest><a href="https://pinterest.com/pin/create/bookmarklet/?url=https://massispost.com/2021/08/armenias-elina-danielian-wins-european-individual-womens-chess-championship/&media=https://massispost.com/wp-content/uploads/2021/08/Elina-Danilelyan.jpg" class=pk-share-buttons-link target=_blank><i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i> <span class="pk-share-buttons-title pk-font-primary">Pinterest</span> <span class="pk-share-buttons-count pk-font-secondary">0</span> </a></div><div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id=mail><a href="/cdn-cgi/l/email-protection#132c606671797670672e52617e767d7a72365621362b23362a2a60362123567f7a7d7236212357727d7a767f7a727d362123447a7d603621235666617c6376727d3621235a7d777a657a7766727f362123447c7e767d365621362b23362a2a60362123507b766060362123507b727e637a7c7d607b7a6335717c776a2e52617e767d7a72365621362b23362a2a60362123567f7a7d7236212357727d7a767f7a727d362123447a7d603621235666617c6376727d3621235a7d777a657a7766727f362123447c7e767d365621362b23362a2a60362123507b766060362123507b727e637a7c7d607b7a633621237b67676360293c3c7e7260607a60637c60673d707c7e3c212321223c232b3c72617e767d7a72603e767f7a7d723e77727d7a767f7a727d3e647a7d603e7666617c6376727d3e7a7d777a657a7766727f3e647c7e767d603e707b7660603e707b727e637a7c7d607b7a633c" class=pk-share-buttons-link target=_blank><i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i> <span class="pk-share-buttons-title pk-font-primary">Mail</span> <span class="pk-share-buttons-count pk-font-secondary">0</span> </a></div></div></div></div></section></div></div><div class=entry-content-wrap><div class=entry-content><p>LASI, ROMANIA &#8212; Armenia&#8217;s Elina Danielian has won the European Individual Women’s Chess Championship in the Romanian city of Iasi after a final-day victory over Estonia’s Mai Narva.</p><p>Danielian and Ukraine’s Iulija Osmak both had eight points going into the 11th round of fixtures, but Osmak’s second consecutive draw against Georgia&#8217;s second seed Bela Khotenashvili saw her have to settle for second place with an unbeaten record at the tournament and 8.5 points.</p><p>The fifteenth seed Danielian finished on nine points from a possible 11, and was also unbeaten having won seven and drawn four of her matches.</p><p>Poland’s Oliwia Kiolbasa, the 43rd seed, finished third after a draw with Ukrainian Nataliya Buksa.</p><p>Nine players finished the championship on 7.5 points, headed by Armenia’s Anna M. Sargsyan thanks to her win against Slovenia’s Laura Unuk.</p><p>The top 10 players have qualified for the International Chess Federation (FIDE) Women&#8217;s World Cup, while Sargsyan, as the best under-20 player, has earned a place at the FIDE Women’s Grand Swiss 2021.</p><p>&nbsp;</p><div class=massi-after-content id=massi-438044890><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style="display:block; text-align:center;" data-ad-client=ca-pub-8418706238076593 data-ad-slot=4515549643 data-ad-layout=in-article data-ad-format=fluid></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div><div class="post-comments post-comments-simple " id=comments><div id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Leave a Reply	<small><a rel=nofollow id=cancel-comment-reply-link href=/2021/08/armenias-elina-danielian-wins-european-individual-womens-chess-championship/#respond style=display:none;>Cancel reply</a></small></h3><form id=commentform class=comment-form> <iframe title="Comment Form" name=jetpack_remote_comment style="width:100%; height: 430px; border:0;" id=jetpack_remote_comment sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" data-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=47534632&#038;postid=44713&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=9.7.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=e8f39b0b1e8d7c8baaf2840877ab288ccab2b2fc#parent=https%3A%2F%2Fmassispost.com%2F2021%2F08%2Farmenias-elina-danielian-wins-european-individual-womens-chess-championship%2F" class="jetpack_remote_comment lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="> </iframe> <!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=true;commentForms[i].scrolling='no';}});</script> <!--<![endif]--></form></div> <input type=hidden name=comment_parent id=comment_parent value><p class=akismet_comment_form_privacy_notice>This site uses Akismet to reduce spam. <a href=https://akismet.com/privacy/ target=_blank rel="nofollow noopener">Learn how your comment data is processed</a>.</p></section></div></div></article><div class=post-subscribe><div class="pk-subscribe-form-wrap pk-subscribe-form-block"><div class="pk-subscribe-container "><div class=pk-subscribe-data><h3 class="pk-title">Sign Up for Our Newsletters</h3><p class="pk-subscribe-message ">Get notified of the latest updates from MassisPost.</p><form method=post class=subscription><input type=hidden name=list_id value=e7f49070b0><div class=pk-input-group> <input type=text name=EMAIL class="email form-control" placeholder="Enter your email"><button class=pk-subscribe-submit type=submit>Subscribe</button></div><input type=hidden name=_wp_http_referer value=/2021/08/armenias-elina-danielian-wins-european-individual-womens-chess-championship/ ></form><div class="pk-privacy pk-color-secondary"> <label><input name=pk-privacy type=checkbox>By checking this box, you confirm that you want to receive updates from MassisPost and MassisPost affiliated websites.</label></div></div></div></div></div><section class="post-archive archive-related"><div class=archive-wrap><h5 class="title-block"> You May Also Like</h5><div class=archive-main><article class="layout-list post-10240 post type-post status-publish format-standard has-post-thumbnail category-armenia category-armenian-genocide category-featured category-news tag-feature"><div class=post-outer><a class=post-link href=https://massispost.com/2013/12/armenian-genocide-museum-to-introduce-new-features-in-2015/ ></a><div class="post-inner entry-thumbnail"><div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark"><div class=cs-overlay-background> <img width=300 height=200 src=https://massispost.com/wp-content/uploads/2013/12/genocidemuseum1.jpg class="attachment-csco-thumbnail size-csco-thumbnail wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://massispost.com/wp-content/uploads/2013/12/genocidemuseum1.jpg 800w, https://massispost.com/wp-content/uploads/2013/12/genocidemuseum1-300x200.jpg 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://massispost.com/wp-content/uploads/2013/12/genocidemuseum1.jpg?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7></div><div class=cs-overlay-content></div></div></div><div class="post-inner entry-inner"><div class=entry-data><header class=entry-header><h2 class="entry-title">Armenian Genocide Museum to Introduce New Features in 2015</h2></header><div class=entry-excerpt> YEREVAN &#8212; The Armenian Genocide Museum is currently closed because of the&hellip;</div><ul class=post-meta><li class=meta-author><span class=author><a class="url fn n" href=https://massispost.com/author/admin/ title="View all posts by MassisPost">MassisPost</a></span></li><li class=meta-date>December 9, 2013</li></ul></div></div></div></article><article class="layout-list post-22741 post type-post status-publish format-standard has-post-thumbnail category-armenia category-featured category-news category-religion"><div class=post-outer><a class=post-link href=https://massispost.com/2016/06/pope-francis-reaffirms-armenian-genocide-recognition-2/ ></a><div class="post-inner entry-thumbnail"><div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark"><div class=cs-overlay-background> <img width=280 height=200 src=https://massispost.com/wp-content/uploads/2016/06/Pope-6.jpg class="attachment-csco-thumbnail size-csco-thumbnail wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://massispost.com/wp-content/uploads/2016/06/Pope-6.jpg 738w, https://massispost.com/wp-content/uploads/2016/06/Pope-6-300x215.jpg 300w, https://massispost.com/wp-content/uploads/2016/06/Pope-6-730x522.jpg 730w, https://massispost.com/wp-content/uploads/2016/06/Pope-6-539x386.jpg 539w, https://massispost.com/wp-content/uploads/2016/06/Pope-6-350x250.jpg 350w, https://massispost.com/wp-content/uploads/2016/06/Pope-6-254x182.jpg 254w, https://massispost.com/wp-content/uploads/2016/06/Pope-6-125x89.jpg 125w" data-lazy-sizes="(max-width: 280px) 100vw, 280px" data-lazy-src="https://massispost.com/wp-content/uploads/2016/06/Pope-6.jpg?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7></div><div class=cs-overlay-content></div></div></div><div class="post-inner entry-inner"><div class=entry-data><header class=entry-header><h2 class="entry-title">Pope Francis Reaffirms Armenian Genocide Recognition</h2></header><div class=entry-excerpt> YEREVAN &#8212; Pope Francis publicly reiterated his view that the 1915 mass&hellip;</div><ul class=post-meta><li class=meta-author><span class=author><a class="url fn n" href=https://massispost.com/author/admin/ title="View all posts by MassisPost">MassisPost</a></span></li><li class=meta-date>June 24, 2016</li></ul></div></div></div></article><article class="layout-list post-7150 post type-post status-publish format-standard has-post-thumbnail category-armenia category-featured category-news category-politics category-world"><div class=post-outer><a class=post-link href=https://massispost.com/2012/09/armenian-foreign-minister-nalbandian-hungarian-explanations-are-not-credible/ ></a><div class="post-inner entry-thumbnail"><div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark"><div class=cs-overlay-background> <img width=356 height=200 src=https://massispost.com/wp-content/uploads/2012/09/Edward-Nalbandian-and-Jean-Asselborn.jpg class="attachment-csco-thumbnail size-csco-thumbnail wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://massispost.com/wp-content/uploads/2012/09/Edward-Nalbandian-and-Jean-Asselborn.jpg 800w, https://massispost.com/wp-content/uploads/2012/09/Edward-Nalbandian-and-Jean-Asselborn-300x168.jpg 300w, https://massispost.com/wp-content/uploads/2012/09/Edward-Nalbandian-and-Jean-Asselborn-351x196.jpg 351w, https://massispost.com/wp-content/uploads/2012/09/Edward-Nalbandian-and-Jean-Asselborn-200x112.jpg 200w, https://massispost.com/wp-content/uploads/2012/09/Edward-Nalbandian-and-Jean-Asselborn-342x192.jpg 342w" data-lazy-sizes="(max-width: 356px) 100vw, 356px" data-lazy-src="https://massispost.com/wp-content/uploads/2012/09/Edward-Nalbandian-and-Jean-Asselborn.jpg?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7></div><div class=cs-overlay-content></div></div></div><div class="post-inner entry-inner"><div class=entry-data><header class=entry-header><h2 class="entry-title">Armenian Foreign Minister Nalbandian Hungarian Explanations are not Credible</h2></header><div class=entry-excerpt> YEREVAN &#8212; Luxembourg’s Deputy Prime Minister and Foreign Minister Jean Asselborn urged&hellip;</div><ul class=post-meta><li class=meta-author><span class=author><a class="url fn n" href=https://massispost.com/author/admin/ title="View all posts by MassisPost">MassisPost</a></span></li><li class=meta-date>September 11, 2012</li></ul></div></div></div></article><article class="layout-list post-1066 post type-post status-publish format-standard has-post-thumbnail category-artsakh category-news"><div class=post-outer><a class=post-link href=https://massispost.com/2010/12/armenia-to-upgrade-ties-with-karabakh/ ></a><div class="post-inner entry-thumbnail"><div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark"><div class=cs-overlay-background> <img width=264 height=200 src=https://massispost.com/wp-content/uploads/2010/12/armeniaparliament.jpg class="attachment-csco-thumbnail size-csco-thumbnail wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://massispost.com/wp-content/uploads/2010/12/armeniaparliament.jpg 791w, https://massispost.com/wp-content/uploads/2010/12/armeniaparliament-300x227.jpg 300w, https://massispost.com/wp-content/uploads/2010/12/armeniaparliament-342x259.jpg 342w, https://massispost.com/wp-content/uploads/2010/12/armeniaparliament-60x45.jpg 60w, https://massispost.com/wp-content/uploads/2010/12/armeniaparliament-150x113.jpg 150w" data-lazy-sizes="(max-width: 264px) 100vw, 264px" data-lazy-src="https://massispost.com/wp-content/uploads/2010/12/armeniaparliament.jpg?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7></div><div class=cs-overlay-content></div></div></div><div class="post-inner entry-inner"><div class=entry-data><header class=entry-header><h2 class="entry-title">Armenia to Upgrade Ties With Karabakh</h2></header><div class=entry-excerpt> YEREVAN &#8212; The National Assembly began debating on Tuesday a government bill&hellip;</div><ul class=post-meta><li class=meta-author><span class=author><a class="url fn n" href=https://massispost.com/author/admin/ title="View all posts by MassisPost">MassisPost</a></span></li><li class=meta-date>December 7, 2010</li></ul></div></div></div></article></div></div></section></main></div><aside id=secondary class="widget-area sidebar-area"><div class="sidebar sidebar-1"><div class="widget-odd widget-first widget-1 widget text-6 widget_text"><div class=textwidget><p><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=L8YAL23UWSENJ&amp;source=url"><img class="aligncenter wp-image-39658 size-full jetpack-lazy-image" src=https://massispost.com/wp-content/uploads/2020/05/Support-Massis-Ad-1.jpg alt width=300 height=335 data-lazy-src="https://massispost.com/wp-content/uploads/2020/05/Support-Massis-Ad-1.jpg?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7><noscript><img alt width=300 height=335 data-srcset="https://massispost.com/wp-content/uploads/2020/05/Support-Massis-Ad-1.jpg 300w, https://massispost.com/wp-content/uploads/2020/05/Support-Massis-Ad-1-269x300.jpg 269w"  data-src=https://massispost.com/wp-content/uploads/2020/05/Support-Massis-Ad-1.jpg data-sizes="(max-width: 300px) 100vw, 300px" class="aligncenter wp-image-39658 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="aligncenter wp-image-39658 size-full" src=https://massispost.com/wp-content/uploads/2020/05/Support-Massis-Ad-1.jpg alt width=300 height=335 srcset="https://massispost.com/wp-content/uploads/2020/05/Support-Massis-Ad-1.jpg 300w, https://massispost.com/wp-content/uploads/2020/05/Support-Massis-Ad-1-269x300.jpg 269w" sizes="(max-width: 300px) 100vw, 300px"></noscript></noscript></a></p></div></div><div class="widget-even widget-2 massis widget text-2 widget_text"><h5 class="title-block title-widget">Massis Weekly</h5><div class=textwidget><p><a href=https://massisweekly.com/current.html target=_blank rel=noopener><img class="aligncenter size-large wp-image-31484 jetpack-lazy-image" src=https://massisweekly.com/images/pg1.jpg alt data-lazy-src="https://massisweekly.com/images/pg1.jpg?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7><noscript><img alt data-src=https://massisweekly.com/images/pg1.jpg class="aligncenter size-large wp-image-31484 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="aligncenter size-large wp-image-31484" src=https://massisweekly.com/images/pg1.jpg alt></noscript></noscript></a></p></div></div><div class="widget-odd widget-3 widget text-4 widget_text"><div class=textwidget><p><a href=https://smile.amazon.com/ch/95-3796531 target=_blank rel=noopener><img class="aligncenter size-full wp-image-37560 jetpack-lazy-image" src=https://massispost.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-1.41.55-PM.png alt width=610 height=510 data-lazy-src="https://massispost.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-1.41.55-PM.png?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7><noscript><img alt width=610 height=510 data-srcset="https://massispost.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-1.41.55-PM.png 610w, https://massispost.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-1.41.55-PM-300x251.png 300w"  data-src=https://massispost.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-1.41.55-PM.png data-sizes="(max-width: 610px) 100vw, 610px" class="aligncenter size-full wp-image-37560 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="aligncenter size-full wp-image-37560" src=https://massispost.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-1.41.55-PM.png alt width=610 height=510 srcset="https://massispost.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-1.41.55-PM.png 610w, https://massispost.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-1.41.55-PM-300x251.png 300w" sizes="(max-width: 610px) 100vw, 610px"></noscript></noscript></a></p></div></div><div class="widget-even widget-4 widget powerkit_social_links_widget-2 powerkit_social_links_widget"><div class=widget-body><h5 class="title-block title-widget">Social Links</h5><div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-2 pk-social-links-align-default pk-social-links-scheme-light pk-social-links-scheme-light-bg pk-social-links-titles-enabled pk-social-links-counts-enabled pk-social-links-labels-enabled pk-social-links-mode-php pk-social-links-mode-rest"><div class=pk-social-links-items><div class="pk-social-links-item pk-social-links-facebook " data-id=facebook> <a href=https://facebook.com/MassisPost class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-facebook"></i> <span class="pk-social-links-title pk-font-heading">Facebook</span> <span class="pk-social-links-count pk-font-secondary">4K</span> <span class="pk-social-links-label pk-font-secondary">Likes</span> </a></div><div class="pk-social-links-item pk-social-links-twitter " data-id=twitter> <a href=https://twitter.com/MassisPost class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-twitter"></i> <span class="pk-social-links-title pk-font-heading">Twitter</span> <span class="pk-social-links-count pk-font-secondary">808</span> <span class="pk-social-links-label pk-font-secondary">Followers</span> </a></div><div class="pk-social-links-item pk-social-links-youtube " data-id=youtube> <a href=https://www.youtube.com/user/MassisPost class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-youtube"></i> <span class="pk-social-links-title pk-font-heading">YouTube</span> <span class="pk-social-links-count pk-font-secondary">40</span> <span class="pk-social-links-label pk-font-secondary">Subscribers</span> </a></div><div class="pk-social-links-item pk-social-links-tumblr  pk-social-links-no-count" data-id=tumblr> <a href=http://massispost.tumblr.com/ class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-tumblr"></i> <span class="pk-social-links-title pk-font-heading">Tumblr</span> <span class="pk-social-links-count pk-font-secondary"></span> </a></div></div></div></div></div><div class="widget-odd widget-5 widget advads_ad_widget-2 massi-widget"><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:block; data-ad-client=ca-pub-8418706238076593 data-ad-slot=3263899928 data-ad-format=auto></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div class="widget-even widget-6 widget recent-posts-4 widget_recent_entries"><h5 class="title-block title-widget">Recent Posts</h5><ul> <li> <a href=https://massispost.com/2021/08/armenias-elina-danielian-wins-european-individual-womens-chess-championship/ aria-current=page>Armenia&#8217;s Elina Danielian Wins European Individual Women&#8217;s Chess Championship</a> </li> <li> <a href=https://massispost.com/2021/08/armenia-drafts-reservists-amid-border-tensions-with-azerbaijan/ >Armenia Drafts Reservists Amid Border Tensions with Azerbaijan</a> </li> <li> <a href=https://massispost.com/2021/08/aurora-strengthens-presence-in-artsakh/ >Aurora Strengthens Presence in Artsakh</a> </li></ul></div><div class="widget-odd widget-last widget-7 widget advads_ad_widget-3 massi-widget"><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:block; data-ad-client=ca-pub-8418706238076593 data-ad-slot=9507790369 data-ad-format=auto></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div><div class="sidebar sidebar-2"></div></aside></div></div></div><div class=section-footer-posts><div class=cs-container><div class=cs-footer-posts-wrap><div class="cs-footer-posts cs-featured-posts cs-featured-type-4"><article class="layout-featured-grid post-44601 post type-post status-publish format-standard has-post-thumbnail category-commentary category-featured category-news"><div class=post-wrap><div class=post-outer><a class=post-link href=https://massispost.com/2021/08/questions-about-actions-we-should-take/ ></a><div class="post-inner entry-thumbnail"><div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark"><div class=cs-overlay-background> <img width=260 height=140 src=https://massispost.com/wp-content/uploads/2021/08/caucase-turquie-eu-260x140.png class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://massispost.com/wp-content/uploads/2021/08/caucase-turquie-eu-260x140.png 260w, https://massispost.com/wp-content/uploads/2021/08/caucase-turquie-eu-300x160.png 300w, https://massispost.com/wp-content/uploads/2021/08/caucase-turquie-eu-560x300.png 560w" data-lazy-sizes="(max-width: 260px) 100vw, 260px" data-lazy-src="https://massispost.com/wp-content/uploads/2021/08/caucase-turquie-eu-260x140.png?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7></div><div class=cs-overlay-content><div class=meta-category><ul class=post-categories> <li><a href=https://massispost.com/commentary/ rel="category tag">Commentary</a></li> <li><a href=https://massispost.com/featured/ rel="category tag">Featured</a></li> <li><a href=https://massispost.com/news/ rel="category tag">News</a></li></ul></div></div></div></div><div class="post-inner entry-inner entry-data"><header class=entry-header><h2 class="entry-title">Questions About Actions We Should Take</h2></header><div class=entry-excerpt> BY HARUT DER-TAVITIAN  Referring to our recent article “Crucial Months”, a group of&hellip;</div><ul class=post-meta><li class=meta-author><span class=author><a class="url fn n" href=https://massispost.com/author/admin/ title="View all posts by MassisPost">MassisPost</a></span></li><li class=meta-date>August 7, 2021</li></ul></div></div></div></article><article class="layout-featured-grid post-44440 post type-post status-publish format-standard has-post-thumbnail category-commentary category-featured category-news"><div class=post-wrap><div class=post-outer><a class=post-link href=https://massispost.com/2021/07/crucial-months/ ></a><div class="post-inner entry-thumbnail"><div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark"><div class=cs-overlay-background> <img width=260 height=140 src=https://massispost.com/wp-content/uploads/2021/07/Armenia-EU-260x140.png class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://massispost.com/wp-content/uploads/2021/07/Armenia-EU-260x140.png 260w, https://massispost.com/wp-content/uploads/2021/07/Armenia-EU-300x160.png 300w, https://massispost.com/wp-content/uploads/2021/07/Armenia-EU-560x300.png 560w" data-lazy-sizes="(max-width: 260px) 100vw, 260px" data-lazy-src="https://massispost.com/wp-content/uploads/2021/07/Armenia-EU-260x140.png?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7></div><div class=cs-overlay-content><div class=meta-category><ul class=post-categories> <li><a href=https://massispost.com/commentary/ rel="category tag">Commentary</a></li> <li><a href=https://massispost.com/featured/ rel="category tag">Featured</a></li> <li><a href=https://massispost.com/news/ rel="category tag">News</a></li></ul></div></div></div></div><div class="post-inner entry-inner entry-data"><header class=entry-header><h2 class="entry-title">Crucial Months</h2></header><div class=entry-excerpt> BY HARUT DER-TAVITIAN The coming months will be crucial for Armenia and the&hellip;</div><ul class=post-meta><li class=meta-author><span class=author><a class="url fn n" href=https://massispost.com/author/admin/ title="View all posts by MassisPost">MassisPost</a></span></li><li class=meta-date>July 22, 2021</li></ul></div></div></div></article><article class="layout-featured-grid post-44252 post type-post status-publish format-standard has-post-thumbnail category-commentary category-featured category-news category-ourcorner"><div class=post-wrap><div class=post-outer><a class=post-link href=https://massispost.com/2021/07/losers-and-winners/ ></a><div class="post-inner entry-thumbnail"><div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark"><div class=cs-overlay-background> <img width=260 height=140 src=https://massispost.com/wp-content/uploads/2021/07/loosers-winners-260x140.png class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://massispost.com/wp-content/uploads/2021/07/loosers-winners-260x140.png 260w, https://massispost.com/wp-content/uploads/2021/07/loosers-winners-300x160.png 300w, https://massispost.com/wp-content/uploads/2021/07/loosers-winners-560x300.png 560w" data-lazy-sizes="(max-width: 260px) 100vw, 260px" data-lazy-src="https://massispost.com/wp-content/uploads/2021/07/loosers-winners-260x140.png?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7></div><div class=cs-overlay-content><div class=meta-category><ul class=post-categories> <li><a href=https://massispost.com/commentary/ rel="category tag">Commentary</a></li> <li><a href=https://massispost.com/featured/ rel="category tag">Featured</a></li> <li><a href=https://massispost.com/news/ rel="category tag">News</a></li> <li><a href=https://massispost.com/ourcorner/ rel="category tag">ourCorner</a></li></ul></div></div></div></div><div class="post-inner entry-inner entry-data"><header class=entry-header><h2 class="entry-title">Losers and Winners</h2></header><div class=entry-excerpt> The extraordinary parliamentary elections in Armenia went down in history. Like any&hellip;</div><ul class=post-meta><li class=meta-author><span class=author><a class="url fn n" href=https://massispost.com/author/admin/ title="View all posts by MassisPost">MassisPost</a></span></li><li class=meta-date>July 4, 2021</li></ul></div></div></div></article><article class="layout-featured-grid post-44179 post type-post status-publish format-standard category-commentary category-creative"><div class=post-wrap><div class=post-outer><a class=post-link href=https://massispost.com/2021/07/willy-nilly-obligation/ ></a><div class="post-inner entry-inner entry-data"><header class=entry-header><h2 class="entry-title">Willy-Nilly Obligation</h2></header><div class=entry-excerpt> BY HARUTYUN AMIRKHANYAN ©Harmir It was nothing more than a usual day&hellip;</div><ul class=post-meta><li class=meta-author><span class=author><a class="url fn n" href=https://massispost.com/author/admin/ title="View all posts by MassisPost">MassisPost</a></span></li><li class=meta-date>July 4, 2021</li></ul></div></div></div></article></div></div></div></div><footer id=colophon class="site-footer cs-bg-dark"><div class=site-info><div class=footer-aside><div class="pk-subscribe-form-wrap pk-subscribe-form-block"><div class="pk-subscribe-container "><div class=pk-subscribe-data><p class="pk-subscribe-message ">Get the recent MassisPost updates to your mailbox.</p><form method=post class=subscription><input type=hidden name=list_id value=e7f49070b0><div class=pk-input-group> <input type=text name=EMAIL class="email form-control" placeholder="Enter your email"><button class=pk-subscribe-submit type=submit>Subscribe</button></div><input type=hidden name=_wp_http_referer value=/2021/08/armenias-elina-danielian-wins-european-individual-womens-chess-championship/ ></form><div class="pk-privacy pk-color-secondary"> <label><input name=pk-privacy type=checkbox>By checking this box, you confirm that you want to receive updates from MassisPost and MassisPost affiliated websites.</label></div></div></div></div></div><div class=footer-content><h5 class="site-title footer-title">MassisPost</h5><div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest"><div class=pk-social-links-items><div class="pk-social-links-item pk-social-links-facebook " data-id=facebook> <a href=https://facebook.com/MassisPost class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-facebook"></i> <span class="pk-social-links-count pk-font-secondary">4K</span> </a></div><div class="pk-social-links-item pk-social-links-twitter " data-id=twitter> <a href=https://twitter.com/MassisPost class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-twitter"></i> <span class="pk-social-links-count pk-font-secondary">808</span> </a></div><div class="pk-social-links-item pk-social-links-youtube " data-id=youtube> <a href=https://www.youtube.com/user/MassisPost class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-youtube"></i> <span class="pk-social-links-count pk-font-secondary">40</span> </a></div><div class="pk-social-links-item pk-social-links-tumblr  pk-social-links-no-count" data-id=tumblr> <a href=http://massispost.tumblr.com/ class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-tumblr"></i> <span class="pk-social-links-count pk-font-secondary"></span> </a></div></div></div><nav class=navbar-footer><ul id=menu-secondary class=navbar-nav><li id=menu-item-7974 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7974"><a href=https://massispost.com/about/ >About</a></li> <li id=menu-item-7972 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7972"><a href=https://massispost.com/staff/ >Staff</a></li> <li id=menu-item-7973 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7973"><a href=https://massispost.com/contact/ >Contact</a></li> <li id=menu-item-8003 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8003"><a target=_blank rel=noopener href="https://itunes.apple.com/us/app/armenian-news-by-massispost/id796065906?mt=8">iPhone</a></li> <li id=menu-item-8004 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8004"><a target=_blank rel=noopener href="https://play.google.com/store/apps/details?id=com.ml.MassisPost&#038;hl=en_GB">Android</a></li> <li id=menu-item-36428 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36428"><a target=_blank rel=noopener href="https://www.amazon.com/Armenian-News-by-Massis-Post/dp/B07WGL118T/ref=sr_1_1?keywords=massispost&#038;qid=1569218572&#038;sr=8-1">Kindle</a></li> <li id=menu-item-36489 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36489"><a href=https://massispost.com/advertise-with-us/ >Advertise with Us</a></li> <li id=menu-item-9429 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9429"><a href=https://massispost.com/submit-an-article/ >Submit An Article</a></li></ul></nav><div class=footer-copyright> © Copyright 2019 MassisPost - Designed &amp; Developed by <a href=https://nkwebservices.com/ >NK Web Services.</a></div></div></div></footer></div></div><style>#spu-36429 .spu-close{font-size:30px;color:#666;text-shadow:0 1px 0 #fff}#spu-36429 .spu-close:hover{color:#000}#spu-36429{background-color:#eee;background-color:rgba(238,238,238,1);color:#333;padding:25px;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;-moz-box-shadow:0px 0px 10px 1px #666;-webkit-box-shadow:0px 0px 10px 1px #666;box-shadow:0px 0px 10px 1px #666;width:600px}#spu-bg-36429{opacity:0.5;background-color:#000}</style><div class=spu-bg id=spu-bg-36429></div><div class="spu-box  spu-centered spu-total-1 " id=spu-36429 data-box-id=36429 data-trigger=seconds data-trigger-number=5 data-spuanimation=fade data-tconvert-cookie=d data-tclose-cookie=d data-dconvert-cookie=999 data-dclose-cookie=30 data-nconvert-cookie=spu_conversion_36429 data-nclose-cookie=spu_closing_36429 data-test-mode=0 data-auto-hide=0 data-close-on-conversion=1 data-bgopa=0.5 data-total=1 style="left:-99999px !important;right:auto;" data-width=600 ><div class=spu-content><h2 style="text-align: center;">Like Us on Facebook</h2><div class=spu-facebook-page><div class=fb-page data-href=https://www.facebook.com/MassisPost/ data-width data-hide-cover data-show-facepile data-show-posts=false><div class=fb-xfbml-parse-ignore><blockquote cite=https://www.facebook.com/MassisPost/ ><a href=https://www.facebook.com/MassisPost/ >MassisPost</a></blockquote></div></div></div></div> <span class="spu-close spu-close-popup top_right"><i class="spu-icon spu-icon-close"></i></span> <span class=spu-timer></span></div><div id=fb-root class=" fb_reset"></div>		<a href=#top class=pk-scroll-to-top> <i class="pk-icon pk-icon-up"></i> </a><div class=pk-mobile-share-overlay></div><div id=fb-root></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <style>.searchwp-live-search-results{opacity:0;transition:opacity .25s ease-in-out;-moz-transition:opacity .25s ease-in-out;-webkit-transition:opacity .25s ease-in-out;height:0;overflow:hidden;z-index:9999995;position:absolute;display:none}.searchwp-live-search-results-showing{display:block;opacity:1;height:auto;overflow:auto}.searchwp-live-search-no-results{padding:3em
2em 0;text-align:center}.searchwp-live-search-no-min-chars:after{content:"Continue typing";display:block;text-align:center;padding:2em
2em 0}</style> <script>var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS=true;var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE='default';var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG='default';</script> <script src=https://massispost.com/wp-content/cache/minify/b441f.js></script> <script id=contact-form-7-js-extra>var wpcf7={"api":{"root":"https:\/\/massispost.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script src=https://massispost.com/wp-content/cache/minify/5a326.js></script> <script id=powerkit-justified-gallery-js-extra>var powerkitJG={"rtl":""};</script> <script src=https://massispost.com/wp-content/cache/minify/4c7b3.js></script> <script id=powerkit-lightbox-js-extra>var powerkit_lightbox_localize={"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img,.single .post-media img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};</script> <script src=https://massispost.com/wp-content/cache/minify/e442d.js></script> <script id=powerkit-opt-in-forms-js-extra>var opt_in={"ajax_url":"https:\/\/massispost.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};</script> <script src=https://massispost.com/wp-content/cache/minify/c56e8.js></script> <script async=async defer=defer src='//assets.pinterest.com/js/pinit.js?ver=5.7.2' id=powerkit-pinterest-js></script> <script id=powerkit-pin-it-js-extra>var powerkit_pinit_localize={"image_selectors":".entry-content img","exclude_selectors":".pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image,.wp-block-cover,.pk-block-posts","only_hover":"1"};</script> <script src=https://massispost.com/wp-content/cache/minify/669e2.js></script> <script id=powerkit-slider-gallery-js-extra>var powerkit_sg_flickity={"page_info_sep":" of "};</script> <script src=https://massispost.com/wp-content/cache/minify/4fa3d.js></script> <script id=spu-public-js-extra>var spuvar={"is_admin":"","disable_style":"","ajax_mode":"","ajax_url":"https:\/\/massispost.com\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/massispost.com\/?spu_action=spu_load","pid":"44713","is_front_page":"","is_category":"","site_url":"https:\/\/massispost.com","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};var spuvar_social={"facebook":"1","twitter":"1"};</script> <script src=https://massispost.com/wp-content/cache/minify/5106a.js></script> <script id=swp-live-search-client-js-extra>var searchwp_live_search_params=[];searchwp_live_search_params={"ajaxurl":"https:\/\/massispost.com\/wp-admin\/admin-ajax.php","origin_id":44713,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;</script> <script src=https://massispost.com/wp-content/cache/minify/e7e6a.js></script> <script id=jetpack-lazy-images-js-extra>var jetpackLazyImagesL10n={"loading_warning":"Images are still loading. Please cancel your print and try again."};</script> <script src=https://massispost.com/wp-content/cache/minify/c5c77.js></script> <script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2' async=async id=remote_sdk-js></script> <script src=https://massispost.com/wp-content/cache/minify/5b374.js></script>  <script type=application/ld+json>{"@context":"http://schema.org","@type":"Organization","additionalType":"https://massispost.com","name":"MassisPost","logo":"https://massispost.com/wp-content/uploads/2017/11/512.png","url":"https://massispost.com","sameAs":["https://www.facebook.com/MassisPost/","https://twitter.com/massisPost"],"contactPoint":{"@type":"ContactPoint","telephone":null,"contactType":"customer service","email":"","contactOption":"","areaServed":"","availableLanguage":null},"address":{"@type":"PostalAddress","addressCountry":"United States","addressLocality":null,"addressRegion":null,"postalCode":null,"streetAddress":null}}</script>  <script>"use strict";(function($){$(window).on('load',function(){var powerkitSLinksIds=[];var powerkitSLinksRestBox=$('.pk-social-links-mode-rest');$(powerkitSLinksRestBox).each(function(index,wrap){if(!$(wrap).hasClass('pk-social-links-counts-disabled')){$(wrap).find('.pk-social-links-item').each(function(){if($(this).attr('data-id').length>0){powerkitSLinksIds.push($(this).attr('data-id'));}});}});var powerkitSLinksData={};if(powerkitSLinksIds.length>0){powerkitSLinksData={'ids':powerkitSLinksIds.join()};}
if(!Object.entries(powerkitSLinksData).length){return;}
$.ajax({type:'GET',url:'https://massispost.com/wp-json/social-counts/v1/get-counts',data:powerkitSLinksData,beforeSend:function(){powerkitSLinksRestBox.addClass('pk-social-links-loading');},success:function(response){if(!$.isEmptyObject(response)&&!response.hasOwnProperty('code')){$.each(response,function(index,data){var powerkitSLinksItem=powerkitSLinksRestBox.find('.pk-social-links-item[data-id="'+index+'"]');if(data.hasOwnProperty('class')){powerkitSLinksItem.addClass(data.class);}
if(data.hasOwnProperty('result')&&data.result!==null&&data.result.hasOwnProperty('count')){if(data.result.count){powerkitSLinksItem.removeClass('pk-social-links-no-count').addClass('pk-social-links-item-count');powerkitSLinksItem.find('.pk-social-links-count').not('.pk-tippy').html(data.result.count);}}else{powerkitSLinksItem.addClass('pk-social-links-no-count');}});}
powerkitSLinksRestBox.removeClass('pk-social-links-loading');},error:function(){powerkitSLinksRestBox.removeClass('pk-social-links-loading');}});});})(jQuery);</script> <script>"use strict";(function($){$(window).on('load',function(){$('.pk-share-buttons-mode-rest').each(function(){var powerkitButtonsIds=[],powerkitButtonsBox=$(this);if(!powerkitButtonsBox.hasClass('pk-share-buttons-has-counts')&&!powerkitButtonsBox.hasClass('pk-share-buttons-has-total-counts')){return;}
powerkitButtonsBox.find('.pk-share-buttons-item').each(function(){if($(this).attr('data-id').length>0){powerkitButtonsIds.push($(this).attr('data-id'));}});var powerkitButtonsData={};if(powerkitButtonsIds.length>0){powerkitButtonsData={'ids':powerkitButtonsIds.join(),'post_id':powerkitButtonsBox.attr('data-post-id'),'url':powerkitButtonsBox.attr('data-share-url'),};}
$.ajax({type:'GET',url:'https://massispost.com/wp-json/social-share/v1/get-shares',data:powerkitButtonsData,beforeSend:function(){powerkitButtonsBox.addClass('pk-share-buttons-loading');},success:function(response){if(!$.isEmptyObject(response)&&!response.hasOwnProperty('code')){$.each(response,function(index,data){if(index!=='total_count'){var powerkitButtonsItem=powerkitButtonsBox.find('.pk-share-buttons-item[data-id="'+index+'"]');if(data.hasOwnProperty('count')&&data.count){powerkitButtonsItem.removeClass('pk-share-buttons-no-count').addClass('pk-share-buttons-item-count');powerkitButtonsItem.find('.pk-share-buttons-count').html(data.count);}else{powerkitButtonsItem.addClass('pk-share-buttons-no-count');}}});if(powerkitButtonsBox.hasClass('pk-share-buttons-has-total-counts')&&response.hasOwnProperty('total_count')){var powerkitButtonsTotalBox=powerkitButtonsBox.find('.pk-share-buttons-total');if(response.total_count){powerkitButtonsTotalBox.find('.pk-share-buttons-count').html(response.total_count);powerkitButtonsTotalBox.show().removeClass('pk-share-buttons-total-no-count');}}}
powerkitButtonsBox.removeClass('pk-share-buttons-loading');},error:function(){powerkitButtonsBox.removeClass('pk-share-buttons-loading');}});});});})(jQuery);</script> <!--[if IE]> <script>if(0===window.location.hash.indexOf('#comment-')){window.location.hash=window.location.hash;}</script> <![endif]--> <script>(function(){var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=47534632&postid=44713&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=9.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e8f39b0b1e8d7c8baaf2840877ab288ccab2b2fc#parent=https%3A%2F%2Fmassispost.com%2F2021%2F08%2Farmenias-elina-danielian-wins-european-individual-womens-chess-championship%2F"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=47534632&postid=44713&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=9.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e8f39b0b1e8d7c8baaf2840877ab288ccab2b2fc#parent=https%3A%2F%2Fmassispost.com%2F2021%2F08%2Farmenias-elina-danielian-wins-european-individual-womens-chess-championship%2F";}};if('undefined'!==typeof addComment){addComment._Jetpack_moveForm=addComment.moveForm;addComment.moveForm=function(commId,parentId,respondId,postId){var returnValue=addComment._Jetpack_moveForm(commId,parentId,respondId,postId),cancelClick,cancel;if(false===returnValue){cancel=document.getElementById('cancel-comment-reply-link');cancelClick=cancel.onclick;cancel.onclick=function(){var cancelReturn=cancelClick.call(this);if(false!==cancelReturn){return cancelReturn;}
if(!comm_par){return cancelReturn;}
comm_par=0;tellFrameNewParent();return cancelReturn;};}
if(comm_par==parentId){return returnValue;}
comm_par=parentId;tellFrameNewParent();return returnValue;};}
document.addEventListener('DOMContentLoaded',function(){var iframe_url="https:\/\/jetpack.wordpress.com";if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}
jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}
jQuery(frame).height(event.data);});}}})})();</script> <script type="text/javascript">(function(){window['__CF$cv$params']={r:'6821ee102b155c0b',m:'64ada5f70e1dc3eb161fd4c9bbe7e27942a1ca4d-1629528655-1800-AWHtERM9nv8lbDrpd62ramauTISZEsi3e4D3t+Ui8b3KGsZCG8g+2SxSPA70e6HH7GZi92BmlDdrPRxsODwWBzwtqGelA91F8tw4GAB7EFAKsajFLBNcMI4YzdwDdKxt/bLxtXZ26781lIDaGco65R8IhDPPtMY1rw5Rkwi5yP/vrth4urIVLp3iEPMdelqSmj5G52m9lOc+35rYz2nvDdzncDefvYaENyKD+guoAbuD',s:[0x0b5958c788,0x3c5c9f7680],}})();</script></body></html>