<!doctype html><html lang=en-US prefix="og: http://ogp.me/ns#"><head><meta charset=UTF-8><meta name=viewport content="width=device-width, initial-scale=1"><link rel=profile href=https://gmpg.org/xfn/11><title>How One Journalist Sparked Armenia’s #MeToo Moment &bull; MassisPost</title><meta name=description content="“Voices of Violence”: the new hashtag has prompted public debate about sexualized violence in Armenia."><link rel=canonical href=https://massispost.com/2019/07/how-one-journalist-sparked-armenias-metoo-moment/><meta property=og:locale content=en_US><meta property=og:type content=article><meta property=og:title content="How One Journalist Sparked Armenia’s #MeToo Moment &bull; MassisPost"><meta property=og:description content="“Voices of Violence”: the new hashtag has prompted public debate about sexualized violence in Armenia."><meta property=og:url content=https://massispost.com/2019/07/how-one-journalist-sparked-armenias-metoo-moment/><meta property=og:site_name content=MassisPost><meta property=article:publisher content=https://www.facebook.com/MassisPost><meta property=article:section content=Community><meta property=article:published_time content=2019-07-09T01:54:09+00:00><meta property=og:image content="https://i1.wp.com/massispost.com/wp-content/uploads/2019/07/Ararat4-800x519.jpg?fit=800%2C519&#038;ssl=1"><meta property=og:image:secure_url content="https://i1.wp.com/massispost.com/wp-content/uploads/2019/07/Ararat4-800x519.jpg?fit=800%2C519&#038;ssl=1"><meta property=og:image:width content=800><meta property=og:image:height content=519><meta name=twitter:card content=summary_large_image><meta name=twitter:description content="“Voices of Violence”: the new hashtag has prompted public debate about sexualized violence in Armenia."><meta name=twitter:title content="How One Journalist Sparked Armenia’s #MeToo Moment &bull; MassisPost"><meta name=twitter:site content=@MassisPost><meta name=twitter:image content="https://i1.wp.com/massispost.com/wp-content/uploads/2019/07/Ararat4-800x519.jpg?fit=800%2C519&#038;ssl=1"><meta name=twitter:creator content=@MassisPost> <script type=application/ld+json>{"@context":"https://schema.org","@type":"Organization","url":"https://massispost.com/","sameAs":["https://www.facebook.com/MassisPost","https://www.youtube.com/user/MassisPost","https://twitter.com/MassisPost"],"@id":"https://massispost.com/#organization","name":"MassisPost","logo":"https://cdn5.massispost.com/wp-content/uploads/2015/06/newlogo.png"}</script> <script type=application/ld+json>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://massispost.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://massispost.com/community/","name":"Community"}},{"@type":"ListItem","position":3,"item":{"@id":"https://massispost.com/2019/07/how-one-journalist-sparked-armenias-metoo-moment/","name":"How One Journalist Sparked Armenia\u2019s #MeToo Moment"}}]}</script> <link rel=amphtml href=https://massispost.com/2019/07/how-one-journalist-sparked-armenias-metoo-moment/amp/><link rel=dns-prefetch href=//s0.wp.com><link rel=dns-prefetch href=//assets.pinterest.com><link rel=dns-prefetch href=//s.w.org><link rel=alternate type=application/rss+xml title="MassisPost &raquo; Feed" href=https://massispost.com/feed/><link rel=alternate type=application/rss+xml title="MassisPost &raquo; Comments Feed" href=https://massispost.com/comments/feed/><link rel=alternate type=application/rss+xml title="MassisPost &raquo; How One Journalist Sparked Armenia’s #MeToo Moment Comments Feed" href=https://massispost.com/2019/07/how-one-journalist-sparked-armenias-metoo-moment/feed/> <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/massispost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel=stylesheet href=https://cdn.massispost.com/wp-content/cache/minify/15a3c.css media=all><link rel=stylesheet id=open-sans-css  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.10' type=text/css media=all><link rel=stylesheet href=https://cdn.massispost.com/wp-content/cache/minify/04cc4.css media=all><style id=kirki-styles-csco_theme_mod-inline-css>a:hover, .entry-content a, .must-log-in a, blockquote:before, .cs-bg-dark .footer-title, .cs-bg-dark .pk-social-links-scheme-bold:not(.pk-social-links-scheme-light-rounded) .pk-social-links-link .pk-social-links-icon{color:#c0050c}.wp-block-button .wp-block-button__link:not(.has-background), button, .button, input[type="button"], input[type="reset"], input[type="submit"], .cs-bg-dark .pk-social-links-scheme-light-rounded .pk-social-links-link:hover .pk-social-links-icon, article .cs-overlay .post-categories a:hover, .post-format-icon > a:hover, .cs-list-articles > li > a:hover:before, .pk-bg-primary, .pk-button-primary, .pk-badge-primary, h2.pk-heading-numbered:before, .pk-post-item .pk-post-thumbnail a:hover .pk-post-number, .post-comments-show
button{background-color:#c0050c}.pk-bg-overlay,.pk-zoom-icon-popup:after{background-color:rgba( 10, 10, 10, 0.4 )}.header-large .navbar-topbar, .header-large .offcanvas-header{background-color:#FFF}.navbar-primary, .header-default .offcanvas-header{background-color:#FFF}.navbar-nav .sub-menu, .navbar-nav .cs-mega-menu-has-categories .cs-mm-categories, .navbar-primary .navbar-dropdown-container{background-color:#000}.navbar-nav > li.menu-item-has-children > .sub-menu:after, .navbar-primary .navbar-dropdown-container:after{border-bottom-color:#000}.site-footer{background-color:#000}body{font-family:"Frank Ruhl Libre",Georgia,serif;font-size:1rem;font-weight:400;letter-spacing:0px}.cs-font-primary, button, .button, input[type="button"], input[type="reset"], input[type="submit"], .text-action, .cs-link-more, .share-total, .nav-links, .comment-reply-link, .post-tags a, .post-sidebar-tags a, .tagcloud a, .read-more, .navigation.pagination .nav-links > span, .navigation.pagination .nav-links>a,.pk-font-primary,.navbar-dropdown-btn-follow{font-family:"Frank Ruhl Libre",Georgia,serif;font-size:0.725rem;font-weight:700;letter-spacing:0.075em;text-transform:uppercase}label, .cs-font-secondary, .post-meta, .archive-count, .page-subtitle, .site-description, figcaption, .wp-block-image figcaption, .wp-block-audio figcaption, .wp-block-embed figcaption, .wp-block-pullquote cite, .wp-block-pullquote footer, .wp-block-pullquote .wp-block-pullquote__citation, .wp-block-quote cite, .post-format-icon, .comment-metadata, .says, .logged-in-as, .must-log-in, .wp-caption-text, .widget_rss ul li .rss-date, blockquote cite, div[class*="meta-"], span[class*="meta-"], small, .post-sidebar-shares .total-shares,.cs-breadcrumbs,.cs-homepage-category-count,.pk-font-secondary{font-family:"Frank Ruhl Libre",Georgia,serif;font-size:0.75rem;font-weight:400;letter-spacing:0px;text-transform:none}.entry-content{font-family:inherit;font-size:inherit;letter-spacing:inherit}h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, .site-title, .comment-author .fn, blockquote, .wp-block-quote, .wp-block-cover .wp-block-cover-image-text, .wp-block-cover .wp-block-cover-text, .wp-block-cover h2, .wp-block-cover-image .wp-block-cover-image-text, .wp-block-cover-image .wp-block-cover-text, .wp-block-cover-image h2, .wp-block-pullquote p, p.has-drop-cap:not(:focus):first-letter, .pk-font-heading, .post-sidebar-date .reader-text{font-family:"Frank Ruhl Libre",Georgia,serif;font-weight:400;letter-spacing:-0.025em;text-transform:none}.title-block,.pk-font-block{font-family:"Frank Ruhl Libre",Georgia,serif;font-size:0.55rem;font-weight:400;letter-spacing:0px;text-transform:uppercase;color:#000}.navbar-nav > li > a, .cs-mega-menu-child > a, .widget_archive li, .widget_categories li, .widget_meta li a, .widget_nav_menu .menu > li > a, .widget_pages .page_item
a{font-family:"Frank Ruhl Libre",Georgia,serif;font-size:1.1rem;font-weight:400;letter-spacing:0px;text-transform:none}.navbar-nav .sub-menu > li > a, .widget_categories .children li a, .widget_nav_menu .sub-menu>li>a{font-family:"Frank Ruhl Libre",Georgia,serif;font-size:0.8125rem;font-weight:400;letter-spacing:0px;text-transform:none}</style><link rel=stylesheet href=https://cdn.massispost.com/wp-content/cache/minify/0f071.css media=all> <script>var csco_mega_menu={"rest_url":"https:\/\/massispost.com\/wp-json\/csco\/v1\/menu-posts"};</script> <script src=https://cdn2.massispost.com/wp-content/cache/minify/762f6.js></script> <script>var usp_custom_field="";var usp_custom_checkbox="";var usp_case_sensitivity="false";var usp_challenge_response="7";var usp_min_images=1;var usp_max_images=1;var usp_parsley_error="Incorrect response.";</script> <script src=https://cdn2.massispost.com/wp-content/cache/minify/6ccf4.js></script> <link rel=https://api.w.org/ href=https://massispost.com/wp-json/><link rel=EditURI type=application/rsd+xml title=RSD href=https://massispost.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://cdn5.massispost.com/wp-includes/wlwmanifest.xml><meta name=generator content="WordPress 4.9.10"><link rel=shortlink href='https://massispost.com/?p=35522'><link rel=alternate type=application/json+oembed href="https://massispost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmassispost.com%2F2019%2F07%2Fhow-one-journalist-sparked-armenias-metoo-moment%2F"><link rel=alternate type=text/xml+oembed href="https://massispost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmassispost.com%2F2019%2F07%2Fhow-one-journalist-sparked-armenias-metoo-moment%2F&#038;format=xml"><meta name=apple-itunes-app content="app-id=796065906"><link rel=dns-prefetch href=//jetpack.wordpress.com><link rel=dns-prefetch href=//s0.wp.com><link rel=dns-prefetch href=//s1.wp.com><link rel=dns-prefetch href=//s2.wp.com><link rel=dns-prefetch href=//public-api.wordpress.com><link rel=dns-prefetch href=//0.gravatar.com><link rel=dns-prefetch href=//1.gravatar.com><link rel=dns-prefetch href=//2.gravatar.com><link rel=dns-prefetch href=//widgets.wp.com><link rel=dns-prefetch href=//i0.wp.com><link rel=dns-prefetch href=//i1.wp.com><link rel=dns-prefetch href=//i2.wp.com><meta name=onesignal content=wordpress-plugin><link rel=manifest href="https://cdn2.massispost.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="> <script src=https://cdn.onesignal.com/sdks/OneSignalSDK.js async></script> <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://massispost.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='5c5f1dd8-fcc4-426e-8d4b-be176dae85b2';oneSignal_options['autoRegister']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['path']="https://massispost.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.11a76d30-e2a9-4f46-9be9-382fbd4a01f1";oneSignal_options['persistNotification']=false;oneSignal_options['promptOptions']={};oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-right';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='large';oneSignal_options['notifyButton']['prenotify']=true;oneSignal_options['notifyButton']['showCredit']=true;oneSignal_options['notifyButton']['text']={};OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-30283758-1','auto');ga('send','pageview');</script> <style id=wp-custom-css>.header-large .navbar-topbar .navbar-brand{margin:0;width:350px}.title-block,.pk-font-block{font-family:"Frank Ruhl Libre",Georgia,serif;font-size:1rem;font-weight:400;letter-spacing:0px;text-transform:uppercase;color:#000}@media (min-width: 600px){.layout-list-alternative .entry-title{font-size:1.4rem}.layout-featured-full .entry-excerpt{font-size:1.2rem;line-height:1}.entry-single-header .entry-title{font-size:2.4rem}.entry-header .entry-inline-meta .post-categories
a{font-size:1.2rem}.entry .entry-content > *, .entry .entry-summary>*{margin-top:20px;margin-bottom:20px}}.post-categories li:not(:last-child):after{content:""}.post-categories>li:not(:last-child){margin-right:1.2rem}.entry-inline-meta{margin-bottom:20px}</style></head><body data-rsssl=1 class="post-template-default single single-post postid-35522 single-format-standard header-large navbar-sticky-enabled navbar-smart-enabled"><div class=site-overlay></div><div class=offcanvas><div class=offcanvas-header><nav class="navbar navbar-offcanvas"><a class=navbar-brand href=https://massispost.com/ rel=home> <img src=https://cdn5.massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg  alt=MassisPost>		</a> <button type=button class="toggle-offcanvas button-round"> <i class="cs-icon cs-icon-x"></i> </button></nav></div><aside class=offcanvas-sidebar><div class=offcanvas-inner><div class="widget recent-posts-2 widget_recent_entries"><h5 class="title-block title-widget">Recent Posts</h5><ul><li> <a href=https://massispost.com/2019/07/how-one-journalist-sparked-armenias-metoo-moment/>How One Journalist Sparked Armenia’s #MeToo Moment</a></li><li> <a href=https://massispost.com/2019/07/armenia-and-singapore-to-usher-in-a-new-opening-of-relations-between-both-countries/>Armenia and Singapore to Usher in a &#8220;New Opening&#8221; of Relations Between Both Countries</a></li><li> <a href=https://massispost.com/2019/07/latin-american-refugees-and-the-armenians/>Latin American Refugees and The  Armenians</a></li><li> <a href=https://massispost.com/2019/07/armenian-parliament-speaker-blasts-turkish-expansionism-in-cyprus/>Armenian Parliament Speaker Blasts Turkish Expansionism in Cyprus</a></li><li> <a href=https://massispost.com/2019/07/vietnam-armenia-agree-to-expand-multifaceted-cooperation/>Vietnam, Armenia Agree to Expand Multifaceted Cooperation</a></li></ul></div><div class="widget categories-3 widget_categories"><h5 class="title-block title-widget">Categories</h5><ul><li class="cat-item cat-item-110"><a href=https://massispost.com/academia/ >Academia</a></li><li class="cat-item cat-item-217"><a href=https://massispost.com/archaeology/ >Archaeology</a></li><li class="cat-item cat-item-5"><a href=https://massispost.com/armenia/ >Armenia</a></li><li class="cat-item cat-item-190"><a href=https://massispost.com/armenia-fund/ >Armenia Fund</a></li><li class="cat-item cat-item-106"><a href=https://massispost.com/armenian/ >Armenian</a></li><li class="cat-item cat-item-220"><a href=https://massispost.com/armenian-council-of-america/ >Armenian Council of America</a></li><li class="cat-item cat-item-12"><a href=https://massispost.com/armenian-genocide/ >Armenian Genocide</a></li><li class="cat-item cat-item-10"><a href=https://massispost.com/culture/ >Arts &amp; Culture</a></li><li class="cat-item cat-item-8"><a href=https://massispost.com/armenia/artsakh/ >Artsakh</a></li><li class="cat-item cat-item-214"><a href=https://massispost.com/azerbaijan/ >Azerbaijan</a></li><li class="cat-item cat-item-9"><a href=https://massispost.com/commentary/ >Commentary</a></li><li class="cat-item cat-item-6"><a href=https://massispost.com/community/ >Community</a></li><li class="cat-item cat-item-122"><a href=https://massispost.com/creative/ >Creative</a></li><li class="cat-item cat-item-207"><a href=https://massispost.com/crime/ >Crime</a></li><li class="cat-item cat-item-123"><a href=https://massispost.com/design/ >Design</a></li><li class="cat-item cat-item-198"><a href=https://massispost.com/diaspora/ >Diaspora</a></li><li class="cat-item cat-item-192"><a href=https://massispost.com/economy/ >Economy</a></li><li class="cat-item cat-item-124"><a href=https://massispost.com/entertainment/ >Entertainment</a></li><li class="cat-item cat-item-125"><a href=https://massispost.com/fashion/ >Fashion</a></li><li class="cat-item cat-item-13"><a href=https://massispost.com/featured/ >Featured</a></li><li class="cat-item cat-item-246"><a href=https://massispost.com/history/ >History</a></li><li class="cat-item cat-item-107"><a href=https://massispost.com/hrant-dink/ >Hrant Dink</a></li><li class="cat-item cat-item-121"><a href=https://massispost.com/hunchakian/ >Hunchakian</a></li><li class="cat-item cat-item-203"><a href=https://massispost.com/interview/ >Interview</a></li><li class="cat-item cat-item-127"><a href=https://massispost.com/lifestyle/ >Lifestyle</a></li><li class="cat-item cat-item-196"><a href=https://massispost.com/new-publication/ >New Publication</a></li><li class="cat-item cat-item-3"><a href=https://massispost.com/news/ >News</a></li><li class="cat-item cat-item-221"><a href=https://massispost.com/obituary/ >Obituary</a></li><li class="cat-item cat-item-70"><a href=https://massispost.com/ourcorner/ >ourCorner</a></li><li class="cat-item cat-item-7"><a href=https://massispost.com/politics/ >Politics</a></li><li class="cat-item cat-item-199"><a href=https://massispost.com/religion/ >Religion</a></li><li class="cat-item cat-item-204"><a href=https://massispost.com/rose-parade/ >Rose Parade</a></li><li class="cat-item cat-item-186"><a href=https://massispost.com/sports/ >Sports</a></li><li class="cat-item cat-item-131"><a href=https://massispost.com/technology/ >Technology</a></li><li class="cat-item cat-item-265"><a href=https://massispost.com/united-states/ >United States</a></li><li class="cat-item cat-item-11"><a href=https://massispost.com/video/ >Video</a></li><li class="cat-item cat-item-4"><a href=https://massispost.com/world/ >World</a></li></ul></div></div></aside></div><div id=page class=site><div class=site-inner><header id=masthead class=site-header><div class="navbar navbar-topbar"><div class="navbar-wrap "> <a class=navbar-brand href=https://massispost.com/ rel=home> <img src=https://cdn5.massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg  alt=MassisPost>		</a></div></div><nav class="navbar navbar-primary navbar-bottombar"><div class="navbar-wrap "><div class=navbar-container><div class=navbar-content><button type=button class="navbar-toggle-offcanvas toggle-offcanvas toggle-offcanvas-show"> <i class="cs-icon cs-icon-menu"></i> </button> <a class=navbar-brand href=https://massispost.com/ rel=home> <img src=https://cdn5.massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg  alt=MassisPost>		</a><ul id=menu-massispost class="navbar-nav  cs-navbar-nav-submenu-dark"><li id=menu-item-23224 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23224"><a href=https://massispost.com>Home</a></li><li id=menu-item-3216 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3216 cs-mega-menu cs-mega-menu-has-category menu-item-has-children"><a href=https://massispost.com/news/ data-cat=3 data-numberposts=5>News</a><div class=sub-menu><div class="cs-mm-posts mega-menu-category"></div></div></li><li id=menu-item-3217 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3217 cs-mega-menu cs-mega-menu-has-category menu-item-has-children"><a href=https://massispost.com/armenia/ data-cat=5 data-numberposts=5>Armenia</a><div class=sub-menu><div class="cs-mm-posts mega-menu-category"></div></div></li><li id=menu-item-3220 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3220 cs-mega-menu cs-mega-menu-has-category menu-item-has-children"><a href=https://massispost.com/community/ data-cat=6 data-numberposts=5>Community</a><div class=sub-menu><div class="cs-mm-posts mega-menu-category"></div></div></li><li id=menu-item-3218 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3218 cs-mega-menu cs-mega-menu-has-category menu-item-has-children"><a href=https://massispost.com/world/ data-cat=4 data-numberposts=5>World</a><div class=sub-menu><div class="cs-mm-posts mega-menu-category"></div></div></li><li id=menu-item-3223 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3223 cs-mega-menu cs-mega-menu-has-category menu-item-has-children"><a href=https://massispost.com/commentary/ data-cat=9 data-numberposts=5>Commentary</a><div class=sub-menu><div class="cs-mm-posts mega-menu-category"></div></div></li><li id=menu-item-23232 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23232 cs-mega-menu cs-mega-menu-has-category menu-item-has-children"><a href=https://massispost.com/sports/ data-cat=186 data-numberposts=5>Sports</a><div class=sub-menu><div class="cs-mm-posts mega-menu-category"></div></div></li><li id=menu-item-23225 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23225"><a href=https://massispost.com/am><span class=visuallyhidden>Հայերէն</span><img src=https://cdn5.massispost.com/wp-content/uploads/2016/07/Flag_of_Armenia.svg-1.png class="_mi _svg" aria-hidden=true style=width:3em;></a></li></ul><div class=navbar-dropdown-follow> <span class=navbar-dropdown-btn-follow>Follow</span><div class="navbar-dropdown-container  cs-bg-dark"><div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-4 pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest"><div class=pk-social-links-items><div class="pk-social-links-item pk-social-links-facebook " data-id=facebook> <a href=https://facebook.com/MassisPost class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-facebook"></i> <span class="pk-social-links-count pk-font-secondary">4K</span> </a></div><div class="pk-social-links-item pk-social-links-twitter " data-id=twitter> <a href=https://twitter.com/MassisPost class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-twitter"></i> <span class="pk-social-links-count pk-font-secondary">727</span> </a></div><div class="pk-social-links-item pk-social-links-youtube " data-id=youtube> <a href=https://www.youtube.com/user/MassisPost class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-youtube"></i> <span class="pk-social-links-count pk-font-secondary">23</span> </a></div><div class="pk-social-links-item pk-social-links-tumblr  pk-social-links-no-count" data-id=tumblr> <a href=http://massispost.tumblr.com/ class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-tumblr"></i> <span class="pk-social-links-count pk-font-secondary"></span> </a></div></div></div><div class=navbar-subscribe><div class="pk-subscribe-form-wrap pk-subscribe-form-block"><div class="pk-subscribe-container "><div class=pk-subscribe-data><h3 class="pk-title">Sign Up for Our Newsletters</h3><p class="pk-subscribe-message ">Get notified of the best deals on our WordPress themes.</p><form method=post class=subscription><input type=hidden name=list_id value=e7f49070b0><div class=pk-input-group> <input type=text name=EMAIL class="email form-control" placeholder="Enter your email"><button class=pk-subscribe-submit type=submit>Subscribe</button></div><input type=hidden name=_wp_http_referer value=/2019/07/how-one-journalist-sparked-armenias-metoo-moment/></form><div class="pk-privacy pk-color-secondary"> <label><input name=pk-privacy type=checkbox>By checking this box, you confirm that you want to receive updates from MassisPost and MassisPost affiliated websites.</label></div></div></div></div></div></div></div> <button type=button class="navbar-toggle-search toggle-search"> <i class="cs-icon cs-icon-search"></i> </button></div></div></div><div class=site-search id=search><div class=cs-container><div class=search-form-wrap><form role=search method=get class=search-form action=https://massispost.com/> <label class=sr-only>Search for:</label><div class=cs-input-group> <input type=search value name=s data-swplive=true data-swpengine=default data-swpconfig=default class=search-field placeholder="Enter your search topic" required> <button type=submit class=search-submit>Search</button></div></form> <span class=search-close></span></div></div></div></nav></header><div class="site-content sidebar-enabled sidebar-right post-sidebar-enabled"><section class="entry-header entry-single-header entry-header-standard entry-header-thumbnail"><div class=cs-container><section class=cs-breadcrumbs id=breadcrumbs><span><span><a href=https://massispost.com/ >Home</a> <span class=cs-separator></span> <span><a href=https://massispost.com/community/ >Community</a> <span class=cs-separator></span> <strong class=breadcrumb_last>How One Journalist Sparked Armenia’s #MeToo Moment</strong></span></span></span></section><div class=entry-inline-meta><div class=meta-category><ul class=post-categories><li><a href=https://massispost.com/armenia/ rel="category tag">Armenia</a></li><li><a href=https://massispost.com/community/ rel="category tag">Community</a></li><li><a href=https://massispost.com/featured/ rel="category tag">Featured</a></li><li><a href=https://massispost.com/news/ rel="category tag">News</a></li></ul></div></div><h1 class="entry-title">How One Journalist Sparked Armenia’s #MeToo Moment</h1><div class=post-excerpt>“Voices of Violence”: the new hashtag has prompted public debate about sexualized violence in Armenia.</div><div class=entry-meta-details><ul class=post-meta><li class=meta-comments><i class="cs-icon cs-icon-message-square"></i><a href=https://massispost.com/2019/07/how-one-journalist-sparked-armenias-metoo-moment/#respond class=comments-link >No comments</a></li><li class=meta-reading-time><i class="cs-icon cs-icon-watch"></i>9 minute read</li></ul></div></div></section><div class=cs-container><div id=content class=main-content><div id=primary class=content-area><main id=main class=site-main><article id=post-35522 class="entry post-35522 post type-post status-publish format-standard has-post-thumbnail category-armenia category-community category-featured category-news"><div class=post-media><figure > <a href="https://i1.wp.com/massispost.com/wp-content/uploads/2019/07/Ararat4-800x519.jpg?fit=800%2C519&#038;ssl=1"> <img width=800 height=430 src="https://i1.wp.com/massispost.com/wp-content/uploads/2019/07/Ararat4-800x519.jpg?resize=800%2C430&amp;ssl=1" class="pk-lazyload-disabled wp-post-image" alt srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2019/07/Ararat4-800x519.jpg?resize=300%2C160&amp;ssl=1 300w, https://i1.wp.com/massispost.com/wp-content/uploads/2019/07/Ararat4-800x519.jpg?resize=260%2C140&amp;ssl=1 260w, https://i1.wp.com/massispost.com/wp-content/uploads/2019/07/Ararat4-800x519.jpg?resize=800%2C430&amp;ssl=1 800w, https://i1.wp.com/massispost.com/wp-content/uploads/2019/07/Ararat4-800x519.jpg?resize=560%2C300&amp;ssl=1 560w" sizes="(max-width: 800px) 100vw, 800px">		</a></figure></div><div class=entry-container><div class=entry-sidebar-wrap><div class=entry-sidebar><section class="post-section post-sidebar-date"> <time class="entry-date published" datetime=2019-07-08T18:54:09-07:00><span class="reader-text published-text">Published on</span> 08 July 2019</time></section><section class="post-section post-sidebar-author"><h5 class="title-block"> Author</h5><div class=author-wrap><div class=author><div class=author-description><h5 class="title-author"> <span class=fn> <a href=https://massispost.com/author/admin/ rel=author> MassisPost	</a> </span></h5></div></div></div></section><section class="post-section post-sidebar-shares"><div class=post-sidebar-inner><h5 class="title-block"> Share article</h5><div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-default pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-post_sidebar pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id=35522 data-share-url=https://massispost.com/2019/07/how-one-journalist-sparked-armenias-metoo-moment/><div class="pk-share-buttons-total pk-share-buttons-total-no-count"><div class="pk-share-buttons-caption cs-font-secondary"> The post has been shared by	<span class=pk-share-buttons-count> 0 </span> people.</div></div><div class=pk-share-buttons-items><div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id=facebook><a href="https://www.facebook.com/sharer.php?u=https://massispost.com/2019/07/how-one-journalist-sparked-armenias-metoo-moment/" class=pk-share-buttons-link target=_blank><i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i> <span class="pk-share-buttons-title pk-font-primary">Facebook</span> <span class="pk-share-buttons-count pk-font-secondary">0</span> </a></div><div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id=twitter><a href="https://twitter.com/share?&text=How%20One%20Journalist%20Sparked%20Armenia%E2%80%99s%20%23MeToo%20Moment&via=MassisPost&url=https://massispost.com/2019/07/how-one-journalist-sparked-armenias-metoo-moment/" class=pk-share-buttons-link target=_blank><i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i> <span class="pk-share-buttons-title pk-font-primary">Twitter</span> <span class="pk-share-buttons-count pk-font-secondary">0</span> </a></div><div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id=pinterest><a href="https://pinterest.com/pin/create/bookmarklet/?url=https://massispost.com/2019/07/how-one-journalist-sparked-armenias-metoo-moment/&media=https://i1.wp.com/massispost.com/wp-content/uploads/2019/07/Ararat4-800x519.jpg?fit=800%2C519&ssl=1" class=pk-share-buttons-link target=_blank><i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i> <span class="pk-share-buttons-title pk-font-primary">Pinterest</span> <span class="pk-share-buttons-count pk-font-secondary">0</span> </a></div><div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id=mail><a href="mailto:?subject=How%20One%20Journalist%20Sparked%20Armenia%E2%80%99s%20%23MeToo%20Moment&body=How%20One%20Journalist%20Sparked%20Armenia%E2%80%99s%20%23MeToo%20Moment%20https://massispost.com/2019/07/how-one-journalist-sparked-armenias-metoo-moment/" class=pk-share-buttons-link target=_blank><i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i> <span class="pk-share-buttons-title pk-font-primary">Mail</span> <span class="pk-share-buttons-count pk-font-secondary">0</span> </a></div></div></div></div></section></div></div><div class=entry-content-wrap><div class=entry-content><p>Written by Karena Avedissian<br> First published at <a href="https://globalvoices.org/2019/07/08/how-one-journalist-sparked-armenias-metoo-moment/amp/?fbclid=IwAR32U-xgxn1G4a9ChBMhIeWIVMp_6n65zOoQUUbrAQ9O7cy6tiZpafFoVJM&amp;__twitter_impression=true">GlobalVoices.org</a></p><p>“Voices of Violence”: the new hashtag has prompted public debate about sexualized violence in Armenia. Image by Tom Venner.</p><p><em><strong>Warning: This article features accounts of sexual assault which some readers may find disturbing.</strong><br> </em></p><p>On Monday, July 1, an independent Armenian journalist named Lucy Kocharyan began posting anonymous personal accounts of sexual harassment and violence on her <a href="https://www.facebook.com/lucy.kocharyan?__tn__=%252CdC-R-R&amp;eid=ARCLTF5JAuMFA8Iajex2k5tGiJM_rsKQrmj6tCcdZMU65Y1_16EEkNedbvF1YdqPaqXpF9UKSYq51769&amp;hc_ref=ARQymEgSVX9hUrkKWwxzq8HVAbAOUQ4PIpg6m5Zk3Dm5lZjLHegV-qOwJbtyM499pDk&amp;fref=nf"><span class=s2>Facebook page</span></a>. By the end of the day on July 2, more than 200 stories had been shared and the associated hashtag, <a href="https://twitter.com/hashtag/%25D5%25A2%25D5%25BC%25D5%25B6%25D5%25B8%25D6%2582%25D5%25A9%25D5%25B5%25D5%25A1%25D5%25B6_%25D5%25B1%25D5%25A1%25D5%25B5%25D5%25B6%25D5%25A8?src=hash" data-versionurl=http://web.archive.org/web/20190707183758/https://twitter.com/hashtag/%25D5%25A2%25D5%25BC%25D5%25B6%25D5%25B8%25D6%2582%25D5%25A9%25D5%25B5%25D5%25A1%25D5%25B6_%25D5%25B1%25D5%25A1%25D5%25B5%25D5%25B6%25D5%25A8 data-versiondate=2019-07-07T18:37:59+00:00 data-amber-behavior><span class=s3>#</span><span class=s4>բռնության</span><span class=s3>_</span><span class=s4>ձայնը</span></a> (or “voice of violence” in English), became the highest trending in Armenia.</p><p><span class=s1>The campaign developed after a case of sexual assault against a Czech woman named Eva was <a href=https://hetq.am/hy/article/105144 data-versionurl=http://web.archive.org/web/20190707183655/https://hetq.am/hy/article/105144 data-versiondate=2019-07-07T18:36:57+00:00 data-amber-behavior><span class=s2>published</span></a> by investigative news outlet Hetq.am. Eva, who lived in Armenia for one year, had been volunteering in Vanadzor, the country’s third-largest city, when she survived an attack and attempted rape. After escaping her attacker, she sought shelter in neighbors’ homes, but was pushed out and told that “it is impossible for such a thing to happen in Armenia.”</span></p><p>Eva’s story is significant not just for the social problems it unveiled — specifically victim-blaming and widespread denial of the problem—but because Eva pursued justice and her attacker was sentenced to three years in prison.</p><p>After Kocharyan posted about Eva’s story on Facebook, she was approached by Armenian women who wanted her to show the public that sexual violence is not just experienced by foreign women in the country, but by Armenian women too. These women also wanted to fight the stereotype that Armenian women are not outspoken, and started to send Kocharyan their personal accounts of sexual assault, which Kocharyan published anonymously on her Facebook page. In an unexpected turn, members of the public — mostly women, but also men — trusting Kocharyan’s journalistic credentials and her ability to keep their identities confidential, began sending her their stories and asking her to share them. The wave of sharing grew, propelling the topic to the forefront of the Armenian public’s attention.</p><p>Kocharyan’s campaign was supported publicly by at least two members of government: Minister of Labor and Social Affairs <a href=https://twitter.com/Batoyan/status/1146504770959609857 data-versionurl=http://web.archive.org/web/20190707183556/https://twitter.com/Batoyan/status/1146504770959609857 data-versiondate=2019-07-07T18:35:57+00:00 data-amber-behavior><span class=s2>Zara Batoyan</span></a>, and Minister of Health Arsen Torosyan. The journalist <span class=s1>was interviewed by various news outlets about the campaign, including </span><span class=s2>CivilNet</span><span class=s1>, <a href="https://www.facebook.com/azatutyun/posts/2621728681205826?__xts__%255b0%255d=68.ARBFD78zVJpo7ukUJtL5YPvMHEuelC0g76S6Cpi1NHeTCNlLJaVpA6rTtAQJsJFAYs4UqdmPNYqpCeCpJNs20ivcKYH3IJXtLK-nWjCJoNnxUVWyEKJFt1t0Hm4bBYLn3m4ZCAtr4Prs0rvjPvpN0KKFjdzqp-aE0wxafLWdnud3oUijzgIdb3V1LzoysaLIuf1E2HTsH9G6rbPHpMOS4Aojd2Bp5IPxn1cpNX_FpqwtYJnSUTZ-Lzpq08avxngJbTx76if_DwGWX5yPi-8uIc7D40is7fdN7PSf-ttE_5PyBx-kSmy1en-wTQRGkf6OUlNzMXb80F_GqfNoQlG8MwJxxwqhFKiqthJw2A&amp;__tn__=K-R"><span class=s2>Radio Free Europe/Radio Liberty Azatutyun</span></a>, and <a href="https://www.facebook.com/lucy.kocharyan/posts/2819272208145636?__xts__%255b0%255d=68.ARAulqrLUURKVL3-wUNkUTMJvEmauXl_OqM0ZHy5slVkjkqgIaI-zNyi7vr1NKSLmRSk4zdBMr8s4x-ZkVDkd0_yL1HnjCzvPmV5WxRRsLsxaNnup8puRupg6CghDuMBPopygbeo1qSAcgkpJYFJl3H5Q5eN2mT7RSVyAyhYn3eMV9go15_T3Y9iKijmb7o6_so1YtnBHlhuXVxS37tg-LbiYJLOZF4nF1nqcPYGIGFmTqJUtP0wouHztuWhMlPwKp44ENHlIO3nGJulp5uCMwiBEqgD1X1sJKfeT2F3fQEs8hyZjBbQvrZM7wJzr3z6CnoQJkhwqkE_3BQPxa88LQkb5bDgxqNUeZXh&amp;__tn__=-R"><span class=s2>Petros Ghazarian</span></a>, who hosts a popular political discussion show.</span></p><p>However, some parts of Armenian society are skeptical about the veracity of the stories being shared; they find it hard to believe that so many incidents could have actually happened in Armenia, especially those where the abuser is a family member. For example Sofya Hovsepyan, a member of parliament from Armenia’s ruling My Step Coalition, criticized the campaign on <a href=https://www.facebook.com/sofya.hovsepyan/posts/2573548872676112><span class=s2>her Facebook page</span></a> for creating what she considers an unfairly negative image of Armenia. Kocharyan has responded to such skepticism in <a href="https://www.facebook.com/lucy.kocharyan/posts/2820410871365103?__xts__%255B0%255D=68.ARBnxTFB61CbkX5sOI2D9_FVSEbufo0NM2ehEWAKp5DUsoUIjnVHb7w4YAiF9vDAJIOUBS1DKqg1bPQYkAWq0okBBy4-01mY_CTVkoCTAgvGz252MNttjGub1VwvzcOa9x4zsuEocujDtKLhi_6hZuuEmJ8ssOfMVkiNo3IphzqRxLXuim3_KLtTf7x4P0fXVbX_-xiS-29FoXFs7HFjmtAr_JsAp2f9XrSy42EidjyU9E3m2ZfIbT3PBB-9En44Sxqo8GQxKSHWyig4jomcwBiWn55S9nwyZMUbRiR-LVQkNq16SXY-kxZF1oqKZGwMTmsokiKE0kZMQHWOHQjSrUsT2UVeB5CHsW5Mdg&amp;__tn__=-R"><span class=s2>interviews</span></a>, saying that “sexual harassment happens in every society, including ours; our specific challenge is what we do about it afterwards.” As journalist Samson Martirosyan said on his <a href="https://www.facebook.com/smsnmrtrsyn/posts/2385339495084743?__xts__%255b0%255d=68.ARCrCRuAlAdd2RQ20SlnW1xbII4Cx_LiVOCq-HgpYxBdfeM5X5QVy43T7K8GI7W49gss54i5mC9hHVO4Ikr-8Mt1U3NWXREAB5sskdco6fERgqdj8qYfFr1MpDqzxBEjyeMLrvoEZhB2aprwJ0CGe1i_-lvCOEs7syhXnVWu-5bMd4idzj-dhIVnyjOa9ZT5PmtE8zeQqVLxoJo5RWkvdUZLXMi2VPhxmosR4l5eDS3ZybMnQ624gGHnSkA-kvjiegZYvqLkjnVdA1bn_pcKknD-3WO7VqFzOSH3v7ziibbsx1RYmpJV644bm1316ROD-CnujgtBiQQ96nFRoymVjIon-n8UCtQyyJvlmg&amp;__tn__=-R"><span class=s2>Facebook page</span></a>, the sheer number of stories emerging is hard for people to accept as they were truly unaware of the problem’s existence; nevertheless, he continued, they would have to accept reality at some point.</p><p>The more than 200 stories shared document all kinds of sexual abuse and harassment. There are stories of abuse from relatives, classmates, romantic partners, and strangers. Most of the testimonies were from women, but some men shared theirs as well, expressing the hope that their experiences would show that men are also subjected to sexualized violence.</p><p>Kocharyan vetted and fact-checked all the stories, and in some cases reached out to the authors to verify certain details. Kocharyan says that she was surprised by the response, especially as she had not made any announcement or calls for contributions. She sees the sharing as self-motivated, and a sign that those who reached out to her just wanted to be heard.</p><p>The campaign could be likened to an Armenian #MeToo. It has forced a very public questioning of what lies beneath the surface of idealistic understandings of Armenian society, how power operates in Armenia’s traditional and patriarchal society, why many people have not come forward sooner, what obligation broader society has to survivors, and what constitutes consent. Moreover, it has highlighted the importance of an effective law enforcement that can respond to individuals facing abuse and pursue perpetrators.</p><p>Perhaps the most significant aspect of this campaign has been the overwhelmingly positive reaction from the Armenian public. While Kocharyan has deleted comments that ridicule the survivors and blocked their authors, readers’ comments still overwhelmingly validate the horror that the survivors experienced, expressing compassion and support.</p><p>If nothing else, this campaign has given rise to a new community in Armenia: a community of those who believe and support survivors of abuse and who will neither ignore nor suppress of such incidents. This was demonstrated after one particularly harrowing account of a woman who was abused as a child by her mother’s partner.</p><p>After describing the abuse, the woman <a href=https://www.facebook.com/lucy.kocharyan/posts/2815233508549506><span class=s2>wrote</span></a>, “Now I want to die every day. I want to ask him, why did you do that to me, why did you ruin a little girl’s life? Why did you cause me so much pain? I was a small, pretty, curly-haired, brave and strong child. Why did you turn me into a such an exhausted, frightened coward?”</p><p>The first comment beneath the testimony reads:</p><p class=p1><span class=s1>“Curly-haired girl, I want you to be reborn.”</span></p><h4 id="read-four-stories-from-kocharyans-facebook-page-below"><strong>Read four stories from <span class=s1>Kocharyan</span>‘s Facebook page below:</strong></h4><p>One young woman writes:</p><blockquote><p>«15 տարեկան էի, շփվում էի ինձնից 2-3 տարի մեծերի հետ:<br> ընկերներիցս մեկի ծնունդն էր, 18 ամյակը որոշել էր փաբում նշեր, ես էլ ուրախացա որ ինձ մեծի տեղ են դրել կանչել <span class="_47e3 _5mfr" title="smile emoticon"><br> գնացի, ծանոթացա իր ընկերների հետ, բարձր երաժշտություն էր, ալկոհոլ, իսկ ես չէի խմում: մի տղա առանձահատուկ ուշադրություն էր ինձ դարձնում, անընդհատ ուզում էր խմեի, իսկ ինձ դա տհաճ էր, որոշեցի որ տուն գնալուս ժամանակնա: </span><br> հատուկ քննադատողների համար, չէ կարճ յուբկայով չէի, խմած չէի, ծխած չէի, տարիքս էլ բոլորը գիտեին: գնացի զուգարան, ինձ հարդարեմ ու գնամ տուն: իմ հետևից նա մտավ, ես սկսեցի վախենալ, իսկ ինքը մոտենում էր ավելի, ու ժպտում: գրկեց ինձ, ես լացում էի, ձեռքերով խփում, փորձում ազատվել: գոռում էի, բայց երաժշտությունն էր բարձր թե ինչ, տենց էլ ոչ ոք չեկավ:<br> ու վերջում եղավ բռնաբարությունը, իսկ ես կույս էի: նա արյունը տեսավ, վախեցավ: մազերս քաշեց ասեց «մեկը իմացելա կոկորդդ կկտրեմ, հասկացար?»:<br> ընտանիքս չիմացավ, ոչ ոք չիմացավ: դե որտև մայրս կասեր ես եմ մեղավոր, ինչի եմ գնացել ընդեղ: իսկ ես էդ դեպքից հետո 3 ամիս տանից դուրս չեկա:<br> փորձեցի ինքնասպան լինեմ, դեղեր խմեցի: արթնացա հիվանդանոցում, իսկ տնեցիք կարծեցին որ ուղղակի հիմար դեռահաս եմ որը որոշելա մեռնել:<br> անցավ գնաց: բոլորի հետ կապը կտրեցի, տղամարդկանց շրջանցում էի, չէի խոսում հետները: 2 տարի անց սկսեցի աշխատել որ հոգեբանի գնալու փող ունենամ, էլ ապրել չէի ուզում:<br> փորձում էի գեղեցիկ չհագնվեմ,չշպարվեմ, որ չնկատվեմ:<br> 4 տարի անց, քիչ քիչ հաղթահարեցի վախս տղաների հետ շփվելու: բայց մեկա, շատ շատ լարված եմ, երբ շուրջս քիչ վստահելի տղամարդիկ կան:<br> շնորհակալ եմ որ հնարավորություն ունեցա թեկուզ 5 տարի անց կիսվելու: էն ինչ դու անում ես էս ամենը բարձրաձայնելով աննկարագրելիա»։</p></blockquote><p>“I was 15 and was friends with people who were two to three years older than me. It was one friend’s 18th birthday; they were celebrating in a pub. I was happy that they treated me like I was their age and invited me. I went and met their other friends. There was loud music and alcohol, but I didn’t drink. One boy seemed interested in me and he kept wanting me to drink, but drinking was unpleasant for me, so I decided it was time to go home. For the judgmental people out there: no, I was not wearing a short skirt, I was not drunk, I was not smoking, and everyone there knew my age. I went to the toilet to wash up and go home.</p><blockquote class=translation><p>That boy entered the toilet after me. I was frightened, and he kept getting closer to me and smiling. He embraced me and I was already crying, hitting him with my fists, trying to break free. I was screaming, but I suppose the music was too loud and no one came. He raped me. I was a virgin. When he saw the blood, he became frightened. He pulled my hair and said, “If anyone finds out I’ll cut your throat. Understood?” My family never found out, no one found out. Because my mother would have said that it was my fault: “Why did you go there?”</p><p>I didn’t leave the house for three months. I tried to kill myself. I overdosed on pills and woke up in the hospital. My family thought I was just a stupid teenager who decided to die. I cut off ties with everyone, I avoided men, and I didn’t speak to them. Two years later, I found a job so that I could afford to see a psychologist because I didn’t want to live. I tried to not dress up, to not be cheerful, to not be noticed. It’s now been four years and I am gradually overcoming my fear of interacting with men. But still, I am very, very anxious when there are men I don’t trust around me. Thank you for the opportunity to share this story. What you are doing is incredible.”</p><p>— Lucy Koc<span class=s1>haryan, </span><span class=s1>Facebook,</span> <a href=https://www.facebook.com/lucy.kocharyan/posts/2816050455134478>July 3, 2019</a></p></blockquote><p class=p3><span class=s5>Anot<span class=s1>her woman described abuse she suffered as a child: </span><br> </span></p><blockquote><p>«Ես 8տարեկան էի, մենք վարձակալներ ունեինք մեր բակում,կին ու ամուսին,միշտ իրանց հետ խոսում էի, իրանք էլ իբր ինձ շատ էին սիրում , որովհետև խելոք երեխա էի, դաստիարակված))))</p><p>Մի անգամ իրանց տան մոտով անցնում էի ամուսինը ասեց արի քեզ բան եմ ցույց տալիս, գնացի(որովհետև ինձ սովորեցրել էին, որ մեծերին չի կարելի հակաճառել) հարցրեցի բա կինն ուր ա, ասեց հեսա կգա։” Տես մեր առաստաղին ինչքան ճանճեր կան, վերցրու ես շլյոպկան ու ինձ օգնի սատկացնենք” վերցրեցի, ինձ գրկեց, իբր որ բոյս հասնի….գրկել էր տուտուզից, ու սկսեցի զգալ իրա մատերը ոտքերիս արանքում, ու զգում էի որ մի բան են չի ,զզվելի ժպիտով ինձ էր նայում ու ծանր շնչում, ասեցի ուզում եմ իջնեմ,գնամ դասերս չեմ արել, իջեցրեց նստեցրեց իրա գիրկը ու սկսեց վիզս համբուրել,զզվելի ծանր շնչելով ու ասում էր գիտես քեզ ինչքան եմ սիրում, քեզ ինչքան եմ սիրում…,<br> ես իջա , ու փախա….գնացի տուն, երևի դեմքիս լրիվ գրված էր, մամաս ասեց ուր էիր, ասեցի…”բայց կինը տանը չի…Ինչ գործ ունեիր ամուսնու հետ մենակ…” , “ինձ գրկել էր ու ճանճերին էինք սատկացնում..” , ես ինձ ետ ամենին մասնակից էի զգում, ոնց որ թե ես էի մեղավոր ու ետ տխմար հետ գաղտնի զզվել պակտի մեջ էի….են ինչ ասեց մամաս ինձ վերջնականապես համոզեց նրա մեջ , որ ես էի մեղավոր եղածի մեջ, ասեց “ԼԿՏԻ” ու են հայացքը որով նայեց մամաս, երբեք չեմ մոռանա…երբեք…»։</p></blockquote><blockquote class=translation><p><span class=s1>“I was 8 years old, we had lodgers in our yard – a husband and wife… I always spoke to them, and they supposedly liked me a lot, because I was a well behaved child))))</span></p><p>One day I was walking by their house and the husband said ‘Come here, I want to show you something,” and I went (because I was taught to obey my elders). I asked, ‘Where is your wife?’ He said, ‘She’s coming home now. See how many flies are on the ceiling? Grab the fly swatter and help me kill them.’ I took the swatter and he held me to lift me up. He was holding me by my butt, and I began to feel his fingers between my legs, and I could sense that something was not right. He was looking at me with a disgusting smile and breathing heavily. I said that I wanted to come down so that I could go and do my homework. He let me down and sat me on his lap and began kissing my neck with his disgusting heavy breathing, telling me, ‘You know how much I like you…’</p><p>I came down and ran home. Maybe everything was written on my face because my mother asked me where I was, and I told her. She said, ‘But his wife is not home. What business do you have alone with that man?’ I said, ‘He was holding me and we were killing flies.’ I felt like an accomplice in the incident, as though it was my fault, and that I was in a secret, disgusting pact with that stupid man. What my mother said to me convinced me of that; that what happened was my fault.</p><p>She said ‘PERVERT’, and I will never forget the look on her face. Ever.”</p><p>— Lucy Kocharyan, Facebook, <a href=https://www.facebook.com/lucy.kocharyan/posts/2816119221794268>July 3, 2019</a></p></blockquote><p>This man recollected an incident from w<span class=s1>hen he was a teenager:</span></p><blockquote><p>«Մի անգամ կանգառում սպասում էի, մեքենա մոտեցավ ու մի տղամարդ, հարցրեց ուր եմ գնում, ասեց նստեմ կտանի: Սկզբից մերժեցի, բայց համոզեց հետո, ասեց հարևան մարդ ա, ճանաչում ա ընտանիքիս ու նույն ուղղությամբ ա գնում, խնդիր չկա:<br> Հիմար երեխա էի, նստեցի: Սկսեց տարբեր բաներ պատմել ու խոսել, հետո գնաց սեռական թեմաներին: Պատուհանին կպած նստել էի, երազում էի արագ հասնենք գնամ: Մեկ էլ ձեռքս տարավ առնանդամին, ասեց «գիտեմ ուզում ես հետը խաղաս»: Մինչ ես քարացած ուշքի էի գալիս, ինքը պատմում էր որ կին ունի ու պետք ա մի օր կազմակերպել, որ երեքով հանդիպենք «լավ ժամանակ անցկացենք»:<br> Տեղ հասանք, գնացի ու փորձեցի կյաքում չհիշել դա: Էդ մարդուն էլ երբեք չհանդիպեցի մեր բակերում, բայց միշտ սովորություն էր աջ ու ձախ նայել: Մեկ էլ տեսար: Դեռ անչափահաս էի, տարիներ են անցել, ոչ ոքի չեմ պատմել:<br> Չեմ պատմել մի հրեշավոր պատճառով, անիծյալ պատճառով… Երբ մի հասարակությունում արական սեռի կենդանին մանկուց դաստիարակվում ա ոնց բռնարար ու բռնաբար դառնա, բայց զոհ ա դառնում, պատմի ավելի կթիրախավորվի: Նշանակում ա ինքը այլևս գայլերի ոհմակից չի, իրեն էլ կարելի ա «որսալ»:</p></blockquote><blockquote class=translation><p><span class=s1>“I was waiting at the bus stop and a car approached and the driver asked me where I was going; he told me to get in, as he&#8217;d take me there. I refused at first, but he convinced me. He said he was my neighbour, that he knows my family and that he was going in the same direction, and there was no problem. I was a stupid child, so I got in. He began to talk about different things and then started talking about sexual topics. I was leaning up against the window and praying that we arrive soon so that I could leave. He then took my hand and pulled it towards his penis and said, ‘I know you want to play with it.’ While I was frozen and trying to come to my senses, he was talking about how he had a wife and that one day the three of us should get together and ‘have a good time.’ We got to my destination and I left and tried to forget what happened once and for all. I never saw that man near our building, I had the habit of looking left and right. I never knew if I’d see him again. I was still a kid; it’s been years since that happened, but I haven’t told anyone. I haven’t told anyone also for a very grotesque and vile reason. When a male grows up in a society and is taught from childhood how to be violent, how to be a rapist, but then becomes a victim himself, if he talks about, he will be even more of a target. That means that he is no longer a member of the wolf pack. That means that he can also be ‘hunted.’”</span></p><p>— Lucy Kocharyan, Facebook, <a href=https://www.facebook.com/lucy.kocharyan/posts/2814517615287762>July 2, 2019</a></p></blockquote><p>One man wrote about a friend who was assaulted in the army:</p><blockquote><p>«Դե լավ։ Որ հերթը հասավ տղաներին, ես էլ պատմեմ։<br> Ընկերոջս բանակ էին ճանապարհում, շատ պաթոսի հետևից չընկնեմ՝ օտպուսկ եկավ, շատ դեպրեսված էր, ես իրան ընդհանրապես էդ ձև չէի ճանաչում, ոնց որ մի տարի կուբախտում անցկարած լիներ։ Ինչ անում էի, մի բառ հետս չէր խոսում թե ինչի համար ա էդ վիճակում։ 2 տարի անցավ, ետ եկավ։ Գալու օրը լաաավ հարբել էր, ուզում էր իրան վնաս տար, ինքնասպան լիներ։ Մի ձև բրիտվեն ձեռքից վեկալեցի։ Հանգստացավ սկսեց խոսալ, ընկերոջս բանակում 3 հոգով բռնաբարել էին, որտեղից որ հնարավոր է։ ստիպել էին, որ կոշիկները լիզեր, անդամները 2 հոգով միանգամից մցրել էին հետանցքը ու բերանը։ Ահավոր ա հիմա որ հիշում եմ ինչ վիճակ էր իրա մոտ։ 5 տարի ա անցել, հիմա ուրիշ երկրոմ է։ Հետը շատ չեմ շփվում, բայց երևում է որ անդառնալի հետքեր չեն թողել, կամ էլ թողել են ես չեմ նկատում<br> Ինքը գյուղից էր, ոստիկանության մասին խոսք էլ չէր կարող լիներ։ Ավելի ուշ էլ իմացա, որ եռյակից 2ը դատվել են նույն բռնաբարության հոդվածով։ Էս անգամ զոհը չէր լռել։<br> Իմ սուբյեկտիվ կարծիքով, սենց դեպքեր ահռելի շատ են։<br> Անանուն, խնդրում եմ։ Չեմ ուզում ընկերս տեսնի, հասկանա որ իր մասին է խոսքը»։</p></blockquote><blockquote class=translation><p><span class=s1>“Now that it’s the men’s turn I also want to tell a story. My friend went to the army and a bit later, when he came back on leave, he was very depressed. I didn’t know him that well, but it was as if he had come out of prison. He didn’t say a single word to me about why he was so depressed, no matter what I did. Two years passed and he came back. The day he returned he got reallllllly drunk and tried to kill himself. Somehow, I was able to take the razor from his hand. He calmed down and began to speak. Three men raped him, in every way that you can imagine. They made him lick their shoes. Two of them would rape him simultaneously from behind and then orally. It’s dreadful remembering the state he was in. Five years have passed, and he is now in a different country. I don’t interact with him that often, but it seems that no irreversible damage was done to him, or maybe I just don’t know better. He was from a village. Taking this to the police was not even an option. I later found out that one of the three men had been convicted of rape in another case. Only this time, the survivor wasn’t silent. In my subjective opinion, these incidents are huge in number. [Keep it] anonymous, please. I don’t want my friend to see and figure out that this is about him.”</span></p><p>— Lucy Kocharyan, Facebook, <a href=https://www.facebook.com/lucy.kocharyan/posts/2814517615287762>July 2, 2019</a></p></blockquote></div><section id=comments class="post-comments  "><div id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Leave a Reply	<small><a rel=nofollow id=cancel-comment-reply-link href=/2019/07/how-one-journalist-sparked-armenias-metoo-moment/#respond style=display:none;>Cancel reply</a></small></h3><form id=commentform class=comment-form> <iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=47534632&#038;postid=35522&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=7.1.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=0f9f2cd78f5cc45e22c894ac19e253968e99175d#parent=https%3A%2F%2Fmassispost.com%2F2019%2F07%2Fhow-one-journalist-sparked-armenias-metoo-moment%2F" style="width:100%; height: 430px; border:0;" name=jetpack_remote_comment class=jetpack_remote_comment id=jetpack_remote_comment sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe> <!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=true;commentForms[i].scrolling='no';}});</script> <!--<![endif]--></form></div> <input type=hidden name=comment_parent id=comment_parent value><p class=akismet_comment_form_privacy_notice>This site uses Akismet to reduce spam. <a href=https://akismet.com/privacy/ target=_blank rel="nofollow noopener">Learn how your comment data is processed</a>.</p></section><section class=post-comments-show> <button>View Comments (0)</button></section></div></div></article><div class=post-subscribe><div class="pk-subscribe-form-wrap pk-subscribe-form-block"><div class="pk-subscribe-container "><div class=pk-subscribe-data><h3 class="pk-title">Sign Up for Our Newsletters</h3><p class="pk-subscribe-message ">Get notified of the latest updates from MassisPost.</p><form method=post class=subscription><input type=hidden name=list_id value=e7f49070b0><div class=pk-input-group> <input type=text name=EMAIL class="email form-control" placeholder="Enter your email"><button class=pk-subscribe-submit type=submit>Subscribe</button></div><input type=hidden name=_wp_http_referer value=/2019/07/how-one-journalist-sparked-armenias-metoo-moment/></form><div class="pk-privacy pk-color-secondary"> <label><input name=pk-privacy type=checkbox>By checking this box, you confirm that you want to receive updates from MassisPost and MassisPost affiliated websites.</label></div></div></div></div></div><section class="post-archive archive-related"><div class=archive-wrap><h5 class="title-block"> You May Also Like</h5><div class=archive-main><article class="layout-list post-22490 post type-post status-publish format-standard has-post-thumbnail category-armenia category-featured category-news category-politics"><div class=post-outer><a class=post-link href=https://massispost.com/2016/06/president-milos-zeman-to-call-on-czech-parliament-to-recognize-armenian-genocide/></a><div class="post-inner entry-thumbnail"><div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark"><div class=cs-overlay-background> <img width=380 height=200 src="https://i1.wp.com/massispost.com/wp-content/uploads/2016/06/check-armenia-1.jpg?resize=380%2C200&amp;ssl=1" class="attachment-csco-thumbnail size-csco-thumbnail wp-post-image" alt srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2016/06/check-armenia-1.jpg?zoom=2&amp;resize=380%2C200&amp;ssl=1 760w, https://i1.wp.com/massispost.com/wp-content/uploads/2016/06/check-armenia-1.jpg?zoom=3&amp;resize=380%2C200&amp;ssl=1 1140w" sizes="(max-width: 380px) 100vw, 380px"></div><div class=cs-overlay-content></div></div></div><div class="post-inner entry-inner"><div class=entry-data><header class=entry-header><h2 class="entry-title">President Milos Zeman to Call on Czech Parliament to Recognize Armenian Genocide</h2></header><div class=entry-excerpt> YEREVAN &#8212; Czech President Milos Zeman said he will urge his country’s&hellip;</div><ul class=post-meta><li class=meta-author><span class=author><a class="url fn n" href=https://massispost.com/author/admin/ title="View all posts by MassisPost">MassisPost</a></span></li><li class=meta-date><span class=screen-reader-text>Posted on</span> <time class="entry-date published updated" datetime=2016-06-08T11:42:51-07:00>June 8, 2016</time></li></ul></div></div></div></article><article class="layout-list post-32507 post type-post status-publish format-standard has-post-thumbnail category-armenia category-artsakh category-featured category-news"><div class=post-outer><a class=post-link href=https://massispost.com/2018/08/pashinian-and-sahakian-discuss-strengthening-karabakh-army/></a><div class="post-inner entry-thumbnail"><div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark"><div class=cs-overlay-background> <img width=380 height=200 src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/pashinian-sahakian-stepanakert.jpg?resize=380%2C200&amp;ssl=1" class="attachment-csco-thumbnail size-csco-thumbnail wp-post-image" alt srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/pashinian-sahakian-stepanakert.jpg?resize=1139%2C600&amp;ssl=1 1139w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/08/pashinian-sahakian-stepanakert.jpg?zoom=2&amp;resize=380%2C200&amp;ssl=1 760w" sizes="(max-width: 380px) 100vw, 380px"></div><div class=cs-overlay-content></div></div></div><div class="post-inner entry-inner"><div class=entry-data><header class=entry-header><h2 class="entry-title">Pashinian and Sahakian Discuss Strengthening Karabakh Army</h2></header><div class=entry-excerpt> STEPANAKERT  (RFE/RL) &#8212; Prime Minister Nikol Pashinian has visited Nagorno-Karabakh and met&hellip;</div><ul class=post-meta><li class=meta-author><span class=author><a class="url fn n" href=https://massispost.com/author/admin/ title="View all posts by MassisPost">MassisPost</a></span></li><li class=meta-date><span class=screen-reader-text>Posted on</span> <time class="entry-date published updated" datetime=2018-08-27T14:52:14-07:00>August 27, 2018</time></li></ul></div></div></div></article><article class="layout-list post-29637 post type-post status-publish format-standard has-post-thumbnail category-armenia category-artsakh category-azerbaijan category-featured category-news"><div class=post-outer><a class=post-link href=https://massispost.com/2017/11/nagorno-karabakh-parliament-speaker-early-speak-territorial-concessions-azerbaijan/></a><div class="post-inner entry-thumbnail"><div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark"><div class=cs-overlay-background> <img width=380 height=200 src="https://i0.wp.com/massispost.com/wp-content/uploads/2017/11/karabagh-armenia.jpg?resize=380%2C200&amp;ssl=1" class="attachment-csco-thumbnail size-csco-thumbnail wp-post-image" alt srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2017/11/karabagh-armenia.jpg?zoom=2&amp;resize=380%2C200&amp;ssl=1 760w, https://i0.wp.com/massispost.com/wp-content/uploads/2017/11/karabagh-armenia.jpg?zoom=3&amp;resize=380%2C200&amp;ssl=1 1140w" sizes="(max-width: 380px) 100vw, 380px"></div><div class=cs-overlay-content></div></div></div><div class="post-inner entry-inner"><div class=entry-data><header class=entry-header><h2 class="entry-title">Nagorno-Karabakh Parliament Speaker: Too Early to Speak of Territorial Concessions to Azerbaijan</h2></header><div class=entry-excerpt> YEREVAN &#8212; Ashot Ghulian, the Karabakh parliament speaker said on Friday that&hellip;</div><ul class=post-meta><li class=meta-author><span class=author><a class="url fn n" href=https://massispost.com/author/admin/ title="View all posts by MassisPost">MassisPost</a></span></li><li class=meta-date><span class=screen-reader-text>Posted on</span> <time class="entry-date published updated" datetime=2017-11-10T17:31:11-07:00>November 10, 2017</time></li></ul></div></div></div></article><article class="layout-list post-4885 post type-post status-publish format-standard has-post-thumbnail category-armenia category-featured category-news category-politics"><div class=post-outer><a class=post-link href=https://massispost.com/2011/11/parliament-speaker-hovik-abrahamian-officially-tenders-his-resignation/></a><div class="post-inner entry-thumbnail"><div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark"><div class=cs-overlay-background> <img width=380 height=200 src="https://i2.wp.com/massispost.com/wp-content/uploads/2011/11/abrahamianexiting.jpg?resize=380%2C200&amp;ssl=1" class="attachment-csco-thumbnail size-csco-thumbnail wp-post-image" alt srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2011/11/abrahamianexiting.jpg?zoom=2&amp;resize=380%2C200&amp;ssl=1 760w, https://i2.wp.com/massispost.com/wp-content/uploads/2011/11/abrahamianexiting.jpg?zoom=3&amp;resize=380%2C200&amp;ssl=1 1140w" sizes="(max-width: 380px) 100vw, 380px"></div><div class=cs-overlay-content></div></div></div><div class="post-inner entry-inner"><div class=entry-data><header class=entry-header><h2 class="entry-title">Parliament Speaker Hovik Abrahamian  Officially Tenders His Resignation</h2></header><div class=entry-excerpt> YEREVAN &#8212; Parliament speaker Hovik Abrahamian officially tendered his resignation on Monday,&hellip;</div><ul class=post-meta><li class=meta-author><span class=author><a class="url fn n" href=https://massispost.com/author/admin/ title="View all posts by MassisPost">MassisPost</a></span></li><li class=meta-date><span class=screen-reader-text>Posted on</span> <time class="entry-date published updated" datetime=2011-11-14T20:58:52-07:00>November 14, 2011</time></li></ul></div></div></div></article></div></div></section></main></div><aside id=secondary class="widget-area sidebar-area"><div class="sidebar sidebar-1"><div class="widget text-2 widget_text"><div class=textwidget><p><a href=https://massisweekly.com/current.html target=_blank rel=noopener><img class="aligncenter size-large wp-image-31484" src="https://i0.wp.com/massisweekly.com/images/pg1.jpg?fit=1024%2C1024&#038;ssl=1" alt data-recalc-dims=1></a></p></div></div><div class="widget powerkit_social_links_widget-2 powerkit_social_links_widget"><div class=widget-body><h5 class="title-block title-widget">Social Links</h5><div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-2 pk-social-links-scheme-light pk-social-links-scheme-light-bg pk-social-links-titles-enabled pk-social-links-counts-enabled pk-social-links-labels-enabled pk-social-links-mode-php pk-social-links-mode-rest"><div class=pk-social-links-items><div class="pk-social-links-item pk-social-links-facebook " data-id=facebook> <a href=https://facebook.com/MassisPost class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-facebook"></i> <span class="pk-social-links-title pk-font-heading">Facebook</span> <span class="pk-social-links-count pk-font-secondary">4K</span> <span class="pk-social-links-label pk-font-secondary">Likes</span> </a></div><div class="pk-social-links-item pk-social-links-twitter " data-id=twitter> <a href=https://twitter.com/MassisPost class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-twitter"></i> <span class="pk-social-links-title pk-font-heading">Twitter</span> <span class="pk-social-links-count pk-font-secondary">727</span> <span class="pk-social-links-label pk-font-secondary">Followers</span> </a></div><div class="pk-social-links-item pk-social-links-youtube " data-id=youtube> <a href=https://www.youtube.com/user/MassisPost class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-youtube"></i> <span class="pk-social-links-title pk-font-heading">YouTube</span> <span class="pk-social-links-count pk-font-secondary">23</span> <span class="pk-social-links-label pk-font-secondary">Subscribers</span> </a></div><div class="pk-social-links-item pk-social-links-tumblr  pk-social-links-no-count" data-id=tumblr> <a href=http://massispost.tumblr.com/ class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-tumblr"></i> <span class="pk-social-links-title pk-font-heading">Tumblr</span> <span class="pk-social-links-count pk-font-secondary"></span> <span class="pk-social-links-label pk-font-secondary">Followers</span> </a></div></div></div></div></div><div class="widget categories-2 widget_categories"><h5 class="title-block title-widget">Categories</h5><form action=https://massispost.com method=get><label class=screen-reader-text for=cat>Categories</label><select name=cat id=cat class=postform ><option value=-1>Select Category</option><option class=level-0 value=110>Academia</option><option class=level-0 value=217>Archaeology</option><option class=level-0 value=5>Armenia</option><option class=level-0 value=190>Armenia Fund</option><option class=level-0 value=106>Armenian</option><option class=level-0 value=220>Armenian Council of America</option><option class=level-0 value=12>Armenian Genocide</option><option class=level-0 value=10>Arts &amp; Culture</option><option class=level-0 value=8>Artsakh</option><option class=level-0 value=214>Azerbaijan</option><option class=level-0 value=9>Commentary</option><option class=level-0 value=6>Community</option><option class=level-0 value=122>Creative</option><option class=level-0 value=207>Crime</option><option class=level-0 value=123>Design</option><option class=level-0 value=198>Diaspora</option><option class=level-0 value=192>Economy</option><option class=level-0 value=124>Entertainment</option><option class=level-0 value=125>Fashion</option><option class=level-0 value=13>Featured</option><option class=level-0 value=246>History</option><option class=level-0 value=107>Hrant Dink</option><option class=level-0 value=121>Hunchakian</option><option class=level-0 value=203>Interview</option><option class=level-0 value=127>Lifestyle</option><option class=level-0 value=196>New Publication</option><option class=level-0 value=3>News</option><option class=level-0 value=221>Obituary</option><option class=level-0 value=70>ourCorner</option><option class=level-0 value=7>Politics</option><option class=level-0 value=199>Religion</option><option class=level-0 value=204>Rose Parade</option><option class=level-0 value=186>Sports</option><option class=level-0 value=131>Technology</option><option class=level-0 value=265>United States</option><option class=level-0 value=11>Video</option><option class=level-0 value=4>World</option> </select></form> <script>(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit();}}
dropdown.onchange=onCatChange;})();</script> </div><div class="widget recent-posts-4 widget_recent_entries"><h5 class="title-block title-widget">Recent Posts</h5><ul><li> <a href=https://massispost.com/2019/07/how-one-journalist-sparked-armenias-metoo-moment/>How One Journalist Sparked Armenia’s #MeToo Moment</a></li><li> <a href=https://massispost.com/2019/07/armenia-and-singapore-to-usher-in-a-new-opening-of-relations-between-both-countries/>Armenia and Singapore to Usher in a &#8220;New Opening&#8221; of Relations Between Both Countries</a></li><li> <a href=https://massispost.com/2019/07/latin-american-refugees-and-the-armenians/>Latin American Refugees and The  Armenians</a></li></ul></div></div><div class="sidebar sidebar-2"></div></aside></div></div></div><div class=section-footer-posts><div class=cs-container><div class=cs-footer-posts-wrap><div class="cs-footer-posts cs-featured-posts cs-featured-type-4"><article class="layout-featured-grid post-35511 post type-post status-publish format-standard has-post-thumbnail category-commentary category-featured category-news category-ourcorner"><div class=post-wrap><div class=post-outer><a class=post-link href=https://massispost.com/2019/07/latin-american-refugees-and-the-armenians/></a><div class="post-inner entry-thumbnail"><div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark"><div class=cs-overlay-background> <img width=260 height=140 src="https://i1.wp.com/massispost.com/wp-content/uploads/2019/07/refugees-cages.jpg?resize=260%2C140&amp;ssl=1" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2019/07/refugees-cages.jpg?resize=300%2C160&amp;ssl=1 300w, https://i1.wp.com/massispost.com/wp-content/uploads/2019/07/refugees-cages.jpg?resize=260%2C140&amp;ssl=1 260w, https://i1.wp.com/massispost.com/wp-content/uploads/2019/07/refugees-cages.jpg?resize=800%2C430&amp;ssl=1 800w, https://i1.wp.com/massispost.com/wp-content/uploads/2019/07/refugees-cages.jpg?resize=560%2C300&amp;ssl=1 560w, https://i1.wp.com/massispost.com/wp-content/uploads/2019/07/refugees-cages.jpg?resize=1160%2C620&amp;ssl=1 1160w" sizes="(max-width: 260px) 100vw, 260px"></div><div class=cs-overlay-content><div class=meta-category><ul class=post-categories><li><a href=https://massispost.com/commentary/ rel="category tag">Commentary</a></li><li><a href=https://massispost.com/featured/ rel="category tag">Featured</a></li><li><a href=https://massispost.com/news/ rel="category tag">News</a></li><li><a href=https://massispost.com/ourcorner/ rel="category tag">ourCorner</a></li></ul></div></div></div></div><div class="post-inner entry-inner entry-data"><header class=entry-header><h2 class="entry-title">Latin American Refugees and The  Armenians</h2></header><div class=entry-excerpt> On our television screens we have been witnessing heartfelt scenes of Latin&hellip;</div><ul class=post-meta><li class=meta-author><span class=author><a class="url fn n" href=https://massispost.com/author/admin/ title="View all posts by MassisPost">MassisPost</a></span></li><li class=meta-date><span class=screen-reader-text>Posted on</span> <time class="entry-date published updated" datetime=2019-07-07T22:07:33-07:00>July 7, 2019</time></li></ul></div></div></div></article><article class="layout-featured-grid post-35437 post type-post status-publish format-standard has-post-thumbnail category-commentary category-featured category-news category-ourcorner"><div class=post-wrap><div class=post-outer><a class=post-link href=https://massispost.com/2019/06/the-armenian-constitutional-court-in-crisis/></a><div class="post-inner entry-thumbnail"><div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark"><div class=cs-overlay-background> <img width=260 height=140 src="https://i1.wp.com/massispost.com/wp-content/uploads/2019/06/CCRA.jpg?resize=260%2C140&amp;ssl=1" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2019/06/CCRA.jpg?resize=300%2C160&amp;ssl=1 300w, https://i1.wp.com/massispost.com/wp-content/uploads/2019/06/CCRA.jpg?resize=260%2C140&amp;ssl=1 260w, https://i1.wp.com/massispost.com/wp-content/uploads/2019/06/CCRA.jpg?resize=800%2C430&amp;ssl=1 800w, https://i1.wp.com/massispost.com/wp-content/uploads/2019/06/CCRA.jpg?resize=560%2C300&amp;ssl=1 560w" sizes="(max-width: 260px) 100vw, 260px"></div><div class=cs-overlay-content><div class=meta-category><ul class=post-categories><li><a href=https://massispost.com/commentary/ rel="category tag">Commentary</a></li><li><a href=https://massispost.com/featured/ rel="category tag">Featured</a></li><li><a href=https://massispost.com/news/ rel="category tag">News</a></li><li><a href=https://massispost.com/ourcorner/ rel="category tag">ourCorner</a></li></ul></div></div></div></div><div class="post-inner entry-inner entry-data"><header class=entry-header><h2 class="entry-title">The Armenian Constitutional Court In Crisis</h2></header><div class=entry-excerpt> The Constitutional Court of Armenia, which is considered the last&hellip;</div><ul class=post-meta><li class=meta-author><span class=author><a class="url fn n" href=https://massispost.com/author/admin/ title="View all posts by MassisPost">MassisPost</a></span></li><li class=meta-date><span class=screen-reader-text>Posted on</span> <time class="entry-date published updated" datetime=2019-06-30T20:58:29-07:00>June 30, 2019</time></li></ul></div></div></div></article><article class="layout-featured-grid post-35424 post type-post status-publish format-standard category-commentary category-news"><div class=post-wrap><div class=post-outer><a class=post-link href=https://massispost.com/2019/06/hypocritical-jewish-organizations-and-the-armenian-genocide/></a><div class="post-inner entry-inner entry-data"><header class=entry-header><h2 class="entry-title">Hypocritical Jewish Organizations and the Armenian Genocide</h2></header><div class=entry-excerpt> By David Boyajian “It’s all about the Benjamins [$100 bills], baby,” Tweeted&hellip;</div><ul class=post-meta><li class=meta-author><span class=author><a class="url fn n" href=https://massispost.com/author/admin/ title="View all posts by MassisPost">MassisPost</a></span></li><li class=meta-date><span class=screen-reader-text>Posted on</span> <time class="entry-date published updated" datetime=2019-06-26T22:19:56-07:00>June 26, 2019</time></li></ul></div></div></div></article><article class="layout-featured-grid post-35329 post type-post status-publish format-standard has-post-thumbnail category-commentary category-featured category-hunchakian category-news"><div class=post-wrap><div class=post-outer><a class=post-link href=https://massispost.com/2019/06/editorial-remembering-the-twenty-hunchakian-gallows/></a><div class="post-inner entry-thumbnail"><div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark"><div class=cs-overlay-background> <img width=260 height=140 src="https://i0.wp.com/massispost.com/wp-content/uploads/2019/06/Hunchakian_gallows-1.jpg?resize=260%2C140&amp;ssl=1" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2019/06/Hunchakian_gallows-1.jpg?resize=300%2C160&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2019/06/Hunchakian_gallows-1.jpg?resize=260%2C140&amp;ssl=1 260w, https://i0.wp.com/massispost.com/wp-content/uploads/2019/06/Hunchakian_gallows-1.jpg?resize=800%2C430&amp;ssl=1 800w, https://i0.wp.com/massispost.com/wp-content/uploads/2019/06/Hunchakian_gallows-1.jpg?resize=560%2C300&amp;ssl=1 560w" sizes="(max-width: 260px) 100vw, 260px"></div><div class=cs-overlay-content><div class=meta-category><ul class=post-categories><li><a href=https://massispost.com/commentary/ rel="category tag">Commentary</a></li><li><a href=https://massispost.com/featured/ rel="category tag">Featured</a></li><li><a href=https://massispost.com/hunchakian/ rel="category tag">Hunchakian</a></li><li><a href=https://massispost.com/news/ rel="category tag">News</a></li></ul></div></div></div></div><div class="post-inner entry-inner entry-data"><header class=entry-header><h2 class="entry-title">Editorial: Remembering The Twenty Hunchakian Gallows</h2></header><div class=entry-excerpt> &#8220;At the time, our situation was very well understood by the Hunchakians,&hellip;</div><ul class=post-meta><li class=meta-author><span class=author><a class="url fn n" href=https://massispost.com/author/admin/ title="View all posts by MassisPost">MassisPost</a></span></li><li class=meta-date><span class=screen-reader-text>Posted on</span> <time class="entry-date published" datetime=2019-06-16T08:48:21-07:00>June 16, 2019</time><time class=updated datetime=2019-06-17T16:38:27-07:00>June 17, 2019</time></li></ul></div></div></div></article></div></div></div></div><footer id=colophon class="site-footer cs-bg-dark"><div class=site-info><div class=footer-aside><div class="pk-subscribe-form-wrap pk-subscribe-form-block"><div class="pk-subscribe-container "><div class=pk-subscribe-data><p class="pk-subscribe-message ">Get the recent MassisPost updates to your mailbox.</p><form method=post class=subscription><input type=hidden name=list_id value=e7f49070b0><div class=pk-input-group> <input type=text name=EMAIL class="email form-control" placeholder="Enter your email"><button class=pk-subscribe-submit type=submit>Subscribe</button></div><input type=hidden name=_wp_http_referer value=/2019/07/how-one-journalist-sparked-armenias-metoo-moment/></form><div class="pk-privacy pk-color-secondary"> <label><input name=pk-privacy type=checkbox>By checking this box, you confirm that you want to receive updates from MassisPost and MassisPost affiliated websites.</label></div></div></div></div></div><div class=footer-content><h5 class="site-title footer-title">MassisPost</h5><div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest"><div class=pk-social-links-items><div class="pk-social-links-item pk-social-links-facebook " data-id=facebook> <a href=https://facebook.com/MassisPost class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-facebook"></i> <span class="pk-social-links-count pk-font-secondary">4K</span> </a></div><div class="pk-social-links-item pk-social-links-twitter " data-id=twitter> <a href=https://twitter.com/MassisPost class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-twitter"></i> <span class="pk-social-links-count pk-font-secondary">727</span> </a></div><div class="pk-social-links-item pk-social-links-youtube " data-id=youtube> <a href=https://www.youtube.com/user/MassisPost class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-youtube"></i> <span class="pk-social-links-count pk-font-secondary">23</span> </a></div><div class="pk-social-links-item pk-social-links-tumblr  pk-social-links-no-count" data-id=tumblr> <a href=http://massispost.tumblr.com/ class=pk-social-links-link target=_blank rel=nofollow> <i class="pk-social-links-icon pk-icon pk-icon-tumblr"></i> <span class="pk-social-links-count pk-font-secondary"></span> </a></div></div></div><nav class=navbar-footer><ul id=menu-secondary class=navbar-nav><li id=menu-item-7974 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7974"><a href=https://massispost.com/about/>About</a></li><li id=menu-item-7972 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7972"><a href=https://massispost.com/staff/>Staff</a></li><li id=menu-item-7973 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7973"><a href=https://massispost.com/contact/>Contact</a></li><li id=menu-item-8003 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8003"><a target=_blank href="https://itunes.apple.com/us/app/armenian-news-by-massispost/id796065906?mt=8">iPhone</a></li><li id=menu-item-8004 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8004"><a target=_blank href="https://play.google.com/store/apps/details?id=com.ml.MassisPost&#038;hl=en_GB">Android</a></li><li id=menu-item-9429 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9429"><a href=https://massispost.com/submit-an-article/>Submit An Article</a></li></ul></nav><div class=footer-copyright> © Copyright 2019 MassisPost - Designed &amp; Developed by <a href=https://nkwebservices.com/>NK Web Services.</a></div></div></div></footer></div></div> <script type=application/ld+json>{"@context":"http://schema.org","@type":"Organization","additionalType":"https://massispost.com","name":"MassisPost","logo":"https://cdn5.massispost.com/wp-content/uploads/2017/11/512.png","url":"https://massispost.com","sameAs":["https://www.facebook.com/MassisPost/","https://twitter.com/massisPost"],"contactPoint":{"@type":"ContactPoint","telephone":null,"contactType":"Customer Service","email":"","contactOption":"","areaServed":"","availableLanguage":null},"address":{"@type":"PostalAddress","addressCountry":"United States","addressLocality":null,"addressRegion":null,"postalCode":null,"streetAddress":null}}</script> <a href=#top class=pk-scroll-to-top> <i class="pk-icon pk-icon-up"></i> </a><div id=fb-root></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=233401800329539";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <style>.searchwp-live-search-results{opacity:0;transition:opacity .25s ease-in-out;-moz-transition:opacity .25s ease-in-out;-webkit-transition:opacity .25s ease-in-out;height:0;overflow:hidden;z-index:9999;position:absolute;display:none}.searchwp-live-search-results-showing{display:block;opacity:1;height:auto;overflow:auto}.searchwp-live-search-no-results{padding:3em
2em 0;text-align:center}.searchwp-live-search-no-min-chars:after{content:"Continue typing";display:block;text-align:center;padding:2em
2em 0}</style><style id=kirki-local-webfonts->@font-face{font-family:'Frank Ruhl Libre';font-style:normal;font-weight:300;src:local('Frank Ruhl Libre Light'),local('FrankRuhlLibre-Light'),url(https://cdn5.massispost.com/wp-content/uploads/webfonts/frankruhllibre/j8_36_fAw7jrcalD7oKYNX0QfAnPUxvHxJA.ttf) format('truetype')}@font-face{font-family:'Frank Ruhl Libre';font-style:normal;font-weight:500;src:local('Frank Ruhl Libre Medium'),local('FrankRuhlLibre-Medium'),url(https://cdn5.massispost.com/wp-content/uploads/webfonts/frankruhllibre/j8_36_fAw7jrcalD7oKYNX0QfAnPU0PGxJA.ttf) format('truetype')}@font-face{font-family:'Frank Ruhl Libre';font-style:normal;font-weight:700;src:local('Frank Ruhl Libre Bold'),local('FrankRuhlLibre-Bold'),url(https://cdn5.massispost.com/wp-content/uploads/webfonts/frankruhllibre/j8_36_fAw7jrcalD7oKYNX0QfAnPUwvAxJA.ttf) format('truetype')}@font-face{font-family:'Frank Ruhl Libre';font-style:normal;font-weight:900;src:local('Frank Ruhl Libre Black'),local('FrankRuhlLibre-Black'),url(https://cdn5.massispost.com/wp-content/uploads/webfonts/frankruhllibre/j8_36_fAw7jrcalD7oKYNX0QfAnPUzPCxJA.ttf) format('truetype')}@font-face{font-family:'Frank Ruhl Libre';font-style:normal;font-weight:400;src:local('Frank Ruhl Libre Regular'),local('FrankRuhlLibre-Regular'),url(https://cdn5.massispost.com/wp-content/uploads/webfonts/frankruhllibre/j8_w6_fAw7jrcalD7oKYNX0QfAnPa7c.ttf) format('truetype')}</style><script src=https://cdn2.massispost.com/wp-content/cache/minify/38215.js></script> <script>var wpcf7={"apiSettings":{"root":"https:\/\/massispost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script src=https://cdn2.massispost.com/wp-content/cache/minify/0fef6.js></script> <script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201928'></script> <script src=https://cdn2.massispost.com/wp-content/cache/minify/302ad.js></script> <script>var powerkitJG={"rtl":"false"};</script> <script src=https://cdn2.massispost.com/wp-content/cache/minify/4c7b3.js></script> <script>var powerkit_lightbox_localize={"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","single_image_selectors":".entry-content img,.single .post-media img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};</script> <script src=https://cdn2.massispost.com/wp-content/cache/minify/e442d.js></script> <script>var opt_in={"ajax_url":"https:\/\/massispost.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};</script> <script src=https://cdn2.massispost.com/wp-content/cache/minify/c56e8.js></script> <script async=async defer=defer src='//assets.pinterest.com/js/pinit.js?ver=4.9.10'></script> <script>var powerkit_pinit_localize={"image_selectors":".entry-content img","exclude_selectors":".pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image","only_hover":"1"};</script> <script src=https://cdn2.massispost.com/wp-content/cache/minify/669e2.js></script> <script>var powerkit_sg_flickity={"page_info_sep":" of "};</script> <script src=https://cdn2.massispost.com/wp-content/cache/minify/a6d85.js></script> <script>var csco_ajax_nextpost={"type":"ajax_restapi","not_in":[35522],"next_post":"","current_user":"0","nonce":"803694654e","rest_url":"https:\/\/massispost.com\/wp-json\/csco\/v1\/more-nextpost","url":"https:\/\/massispost.com\/wp-admin\/admin-ajax.php"};</script> <script src=https://cdn2.massispost.com/wp-content/cache/minify/62b6a.js></script> <script>var searchwp_live_search_params=[];searchwp_live_search_params={"ajaxurl":"https:\/\/massispost.com\/wp-admin\/admin-ajax.php","config":{"default":{"engine":"default","input":{"delay":500,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":10,"length":8,"width":4,"radius":8,"corners":1,"rotate":0,"direction":1,"color":"#000","speed":1,"trail":60,"shadow":false,"hwaccel":false,"className":"spinner","zIndex":2000000000,"top":"50%","left":"50%"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;</script> <script src=https://cdn2.massispost.com/wp-content/cache/minify/f21a1.js></script> <script>WebFont.load({google:{families:['Frank Ruhl Libre:400,400,700:cyrillic,cyrillic-ext,devanagari,greek,greek-ext,khmer,latin,latin-ext,vietnamese,hebrew,arabic,bengali,gujarati,tamil,telugu,thai']}});</script> <script src=https://cdn2.massispost.com/wp-content/cache/minify/5b374.js></script> <script>"use strict";(function($){$(window).load(function(){var powerkitSLinksIds=[],powerkitSLinksRestBox=$('.pk-social-links-mode-rest');powerkitSLinksRestBox.find('.pk-social-links-item').each(function(){if($(this).attr('data-id').length>0){powerkitSLinksIds.push($(this).attr('data-id'));}});var powerkitSLinksData={};if(powerkitSLinksIds.length>0){powerkitSLinksData={'ids':powerkitSLinksIds.join()};}
$.ajax({type:'GET',url:'https://massispost.com/wp-json/social-counts/v1/get-counts',data:powerkitSLinksData,beforeSend:function(){powerkitSLinksRestBox.addClass('pk-social-links-loading');},success:function(response){if(!$.isEmptyObject(response)&&!response.hasOwnProperty('code')){$.each(response,function(index,data){var powerkitSLinksItem=powerkitSLinksRestBox.find('.pk-social-links-item[data-id="'+index+'"]');if(data.hasOwnProperty('class')){powerkitSLinksItem.addClass(data.class);}
if(data.hasOwnProperty('result')&&data.result!==null&&data.result.hasOwnProperty('count')){if(data.result.count){powerkitSLinksItem.removeClass('pk-social-links-no-count').addClass('pk-social-links-item-count');powerkitSLinksItem.find('.pk-social-links-count').html(data.result.count);}}else{powerkitSLinksItem.addClass('pk-social-links-no-count');}});}
powerkitSLinksRestBox.removeClass('pk-social-links-loading');},error:function(){powerkitSLinksRestBox.removeClass('pk-social-links-loading');}});});})(jQuery);</script> <script>"use strict";(function($){$(window).load(function(){$('.pk-share-buttons-mode-rest').each(function(){var powerkitButtonsIds=[],powerkitButtonsBox=$(this);if(!powerkitButtonsBox.hasClass('pk-share-buttons-has-counts')&&!powerkitButtonsBox.hasClass('pk-share-buttons-has-total-counts')){return;}
powerkitButtonsBox.find('.pk-share-buttons-item').each(function(){if($(this).attr('data-id').length>0){powerkitButtonsIds.push($(this).attr('data-id'));}});var powerkitButtonsData={};if(powerkitButtonsIds.length>0){powerkitButtonsData={'ids':powerkitButtonsIds.join(),'post_id':powerkitButtonsBox.attr('data-post-id'),'url':powerkitButtonsBox.attr('data-share-url'),};}
$.ajax({type:'GET',url:'https://massispost.com/wp-json/social-share/v1/get-shares',data:powerkitButtonsData,beforeSend:function(){powerkitButtonsBox.addClass('pk-share-buttons-loading');},success:function(response){if(!$.isEmptyObject(response)&&!response.hasOwnProperty('code')){$.each(response,function(index,data){if(index!=='total_count'){var powerkitButtonsItem=powerkitButtonsBox.find('.pk-share-buttons-item[data-id="'+index+'"]');if(data.hasOwnProperty('count')&&data.count){powerkitButtonsItem.removeClass('pk-share-buttons-no-count').addClass('pk-share-buttons-item-count');powerkitButtonsItem.find('.pk-share-buttons-count').html(data.count);}else{powerkitButtonsItem.addClass('pk-share-buttons-no-count');}}});if(powerkitButtonsBox.hasClass('pk-share-buttons-has-total-counts')&&response.hasOwnProperty('total_count')){var powerkitButtonsTotalBox=powerkitButtonsBox.find('.pk-share-buttons-total');if(response.total_count){powerkitButtonsTotalBox.find('.pk-share-buttons-count').html(response.total_count);powerkitButtonsTotalBox.show().removeClass('pk-share-buttons-total-no-count');}}}
powerkitButtonsBox.removeClass('pk-share-buttons-loading');},error:function(){powerkitButtonsBox.removeClass('pk-share-buttons-loading');}});});});})(jQuery);</script> <!--[if IE]> <script>if(0===window.location.hash.indexOf('#comment-')){window.location.hash=window.location.hash;}</script> <![endif]--> <script>(function(){var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=47534632&postid=35522&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=7.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=0f9f2cd78f5cc45e22c894ac19e253968e99175d#parent=https%3A%2F%2Fmassispost.com%2F2019%2F07%2Fhow-one-journalist-sparked-armenias-metoo-moment%2F"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=47534632&postid=35522&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=7.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=0f9f2cd78f5cc45e22c894ac19e253968e99175d#parent=https%3A%2F%2Fmassispost.com%2F2019%2F07%2Fhow-one-journalist-sparked-armenias-metoo-moment%2F";}};if('undefined'!==typeof addComment){addComment._Jetpack_moveForm=addComment.moveForm;addComment.moveForm=function(commId,parentId,respondId,postId){var returnValue=addComment._Jetpack_moveForm(commId,parentId,respondId,postId),cancelClick,cancel;if(false===returnValue){cancel=document.getElementById('cancel-comment-reply-link');cancelClick=cancel.onclick;cancel.onclick=function(){var cancelReturn=cancelClick.call(this);if(false!==cancelReturn){return cancelReturn;}
if(!comm_par){return cancelReturn;}
comm_par=0;tellFrameNewParent();return cancelReturn;};}
if(comm_par==parentId){return returnValue;}
comm_par=parentId;tellFrameNewParent();return returnValue;};}
document.addEventListener('DOMContentLoaded',function(){var iframe_url="https:\/\/jetpack.wordpress.com";if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}
jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}
jQuery(frame).height(event.data);});}}})})();</script> </body></html>