<!DOCTYPE html><html
lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta
property="fb:pages" content="116412075092856" /><meta
charset="UTF-8"><meta
http-equiv="X-UA-Compatible" content="IE=edge"><meta
name="viewport" content="width=device-width, initial-scale=1"><title>Israel Halts “Suicide” Drones Exports Amid Azerbaijan Inquiry - Armenian News By MassisPost</title><link
rel="profile" href="http://gmpg.org/xfn/11" /><link
rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost RSS Feed" href="https://massispost.com/feed/" /><link
rel="alternate" type="application/atom+xml" title="Armenian News By MassisPost Atom Feed" href="https://massispost.com/feed/atom/" /><link
rel="pingback" href="https://massispost.com/xmlrpc.php" />
<!--[if lt IE 9]> <script src="https://massispost.com/wp-content/themes/soledad/js/html5.js"></script> <style type="text/css">.featured-carousel
.item{opacity:1}</style><![endif]--><link
rel="canonical" href="https://massispost.com/2017/08/israel-halts-suicide-drones-exports-amid-azerbaijan-inquiry/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Israel Halts “Suicide” Drones Exports Amid Azerbaijan Inquiry - Armenian News By MassisPost" /><meta
property="og:description" content="TEL AVIV (RFE/RL) &#8212; Israel’s Defense Ministry has reportedly halted exports of “suicide” drones manufactured by an Israeli company that was accused&hellip;" /><meta
property="og:url" content="https://massispost.com/2017/08/israel-halts-suicide-drones-exports-amid-azerbaijan-inquiry/" /><meta
property="og:site_name" content="Armenian News By MassisPost" /><meta
property="article:section" content="Azerbaijan" /><meta
property="article:published_time" content="2017-08-29T10:07:06+00:00" /><meta
property="og:image" content="https://massispost.com/wp-content/uploads/2017/08/Israel-Defense-Ministry.jpg" /><meta
property="og:image:width" content="800" /><meta
property="og:image:height" content="450" /><meta
name="twitter:card" content="summary" /><meta
name="twitter:description" content="TEL AVIV (RFE/RL) &#8212; Israel’s Defense Ministry has reportedly halted exports of “suicide” drones manufactured by an Israeli company that was accused&hellip;" /><meta
name="twitter:title" content="Israel Halts “Suicide” Drones Exports Amid Azerbaijan Inquiry - Armenian News By MassisPost" /><meta
name="twitter:image" content="https://massispost.com/wp-content/uploads/2017/08/Israel-Defense-Ministry.jpg" /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost &raquo; Feed" href="https://massispost.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost &raquo; Comments Feed" href="https://massispost.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost &raquo; Israel Halts “Suicide” Drones Exports Amid Azerbaijan Inquiry Comments Feed" href="https://massispost.com/2017/08/israel-halts-suicide-drones-exports-amid-azerbaijan-inquiry/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/massispost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='menu-icons-extra-css'  href='https://massispost.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.1' type='text/css' media='all' /><link
rel='stylesheet' id='contact-form-7-css'  href='https://massispost.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' /><link
rel='stylesheet' id='usp_style-css'  href='https://massispost.com/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' /><link
rel='stylesheet' id='dashicons-css'  href='https://massispost.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' /><link
rel='stylesheet' id='penci_style-css'  href='https://massispost.com/wp-content/themes/soledad/style.css?ver=2.6.1' type='text/css' media='all' /><link
rel='stylesheet' id='smile-modal-style-css'  href='https://massispost.com/wp-content/plugins/convertplug/modules/modal/assets/css/modal.min.css?ver=4.7.5' type='text/css' media='all' /><link
rel='stylesheet' id='cp-perfect-scroll-style-css'  href='https://massispost.com/wp-content/plugins/convertplug/modules/slide_in/../../admin/assets/css/perfect-scrollbar.min.css?ver=4.7.5' type='text/css' media='all' /> <script type='text/javascript'>var slide_in={"demo_dir":"https:\/\/massispost.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};</script> <script type='text/javascript' src='https://massispost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://massispost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://massispost.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script> <script type='text/javascript' src='https://massispost.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script> <script type='text/javascript'>window.ParsleyConfig={excluded:".exclude"};var usp_case_sensitivity="false";var usp_challenge_response="7";</script> <script type='text/javascript' src='https://massispost.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script> <link
rel='https://api.w.org/' href='https://massispost.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://massispost.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://massispost.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.7.5" /><link
rel='shortlink' href='https://massispost.com/?p=28633' /><link
rel="alternate" type="application/json+oembed" href="https://massispost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmassispost.com%2F2017%2F08%2Fisrael-halts-suicide-drones-exports-amid-azerbaijan-inquiry%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://massispost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmassispost.com%2F2017%2F08%2Fisrael-halts-suicide-drones-exports-amid-azerbaijan-inquiry%2F&#038;format=xml" /> <script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//massispost.com/?wordfence_logHuman=1&hid=922ABE73D53C4B9BFA25F0B88CA03797');</script> <style type="text/css">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</style><link
rel="amphtml" href="https://massispost.com/2017/08/israel-halts-suicide-drones-exports-amid-azerbaijan-inquiry/amp/" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-30283758-1','auto');ga('send','pageview');</script> </head><body
class="post-template-default single single-post postid-28633 single-format-standard penci-body-boxed">
<a
id="close-sidebar-nav" class="header-3"><i
class="fa fa-close"></i></a><nav
id="sidebar-nav" class="header-3"><div
id="sidebar-nav-logo">
<a
href="https://massispost.com/"><img
src="https://massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg" alt="Armenian News By MassisPost" /></a></div><ul
id="menu-massispost" class="menu"><li
id="menu-item-23224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23224"><a
href="https://massispost.com">Home</a></li><li
id="menu-item-3216" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3216"><a
href="https://massispost.com/category/news/">News</a><ul
class="sub-menu"><li
id="menu-item-0" class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-5 mega-row-1"><div
class="penci-mega-row penci-mega-3 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
News																	</span>
<a
href="https://massispost.com/2017/08/israel-halts-suicide-drones-exports-amid-azerbaijan-inquiry/" title="Israel Halts “Suicide” Drones Exports Amid Azerbaijan Inquiry">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Israel-Defense-Ministry-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/israel-halts-suicide-drones-exports-amid-azerbaijan-inquiry/">Israel Halts “Suicide” Drones Exports Amid Azerbaijan Inquiry</a></h3><p
class="penci-mega-date">August 29, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
News																	</span>
<a
href="https://massispost.com/2017/08/forbidden-journeys-ucla-celebrate-legacy-j-michael-hagopian/" title="&#8220;Forbidden Journeys&#8221; at UCLA To Celebrate Legacy of J. Michael Hagopian">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Hagopian-on-location-in-Hussenig-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/forbidden-journeys-ucla-celebrate-legacy-j-michael-hagopian/">&#8220;Forbidden Journeys&#8221; at UCLA To Celebrate Legacy of J. Michael Hagopian</a></h3><p
class="penci-mega-date">August 28, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
News																	</span>
<a
href="https://massispost.com/2017/08/international-conference-armenians-greeks-kurds-peoples-history-ottoman-empire-fresno-state/" title="International Conference on “Armenians, Greeks, and Kurds: A People’s History of the Ottoman Empire” at Fresno State">
<img
width="585" height="267" src="https://massispost.com/wp-content/uploads/2017/08/Fresno-Armenian-Studies-585x267.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/international-conference-armenians-greeks-kurds-peoples-history-ottoman-empire-fresno-state/">International Conference on “Armenians, Greeks, and Kurds: A People’s History of the Ottoman Empire” at Fresno State</a></h3><p
class="penci-mega-date">August 28, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
News																	</span>
<a
href="https://massispost.com/2017/08/azerbaijan-blacklists-portuguese-lawmaker-visiting-karabakh/" title="Azerbaijan &#8220;Blacklists&#8221; Portuguese Lawmaker for Visiting Karabakh">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Rubina-Berardo-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/azerbaijan-blacklists-portuguese-lawmaker-visiting-karabakh/">Azerbaijan &#8220;Blacklists&#8221; Portuguese Lawmaker for Visiting Karabakh</a></h3><p
class="penci-mega-date">August 28, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
News																	</span>
<a
href="https://massispost.com/2017/08/archeological-excavations-artsakhs-dadivank-monastery-promise-interesting-discoveries/" title="Archeological Excavations in Artsakh’s Dadivank Monastery Promise Interesting Discoveries">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Dadivank_Monastery-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/archeological-excavations-artsakhs-dadivank-monastery-promise-interesting-discoveries/">Archeological Excavations in Artsakh’s Dadivank Monastery Promise Interesting Discoveries</a></h3><p
class="penci-mega-date">August 28, 2017</p></div></div></div></div></div></div></li></ul></li><li
id="menu-item-3217" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3217"><a
href="https://massispost.com/category/armenia/">Armenia</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-mega-child-categories">
<a
class="mega-cat-child cat-active" href="https://massispost.com/category/armenia/" data-id="penci-mega-5">All</a>
<a
class="mega-cat-child" href="https://massispost.com/category/armenia/artsakh/" data-id="penci-mega-8">Artsakh</a></div><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-4 mega-row-1"><div
class="penci-mega-row penci-mega-5 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Artsakh																	</span>
<a
href="https://massispost.com/2017/08/azerbaijan-blacklists-portuguese-lawmaker-visiting-karabakh/" title="Azerbaijan &#8220;Blacklists&#8221; Portuguese Lawmaker for Visiting Karabakh">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Rubina-Berardo-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/azerbaijan-blacklists-portuguese-lawmaker-visiting-karabakh/">Azerbaijan &#8220;Blacklists&#8221; Portuguese Lawmaker for Visiting Karabakh</a></h3><p
class="penci-mega-date">August 28, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Artsakh																	</span>
<a
href="https://massispost.com/2017/08/archeological-excavations-artsakhs-dadivank-monastery-promise-interesting-discoveries/" title="Archeological Excavations in Artsakh’s Dadivank Monastery Promise Interesting Discoveries">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Dadivank_Monastery-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/archeological-excavations-artsakhs-dadivank-monastery-promise-interesting-discoveries/">Archeological Excavations in Artsakh’s Dadivank Monastery Promise Interesting Discoveries</a></h3><p
class="penci-mega-date">August 28, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenia																	</span>
<a
href="https://massispost.com/2017/08/number-asylum-seekers-increases-armenia/" title="Number of Asylum Seekers Increases in Armenia">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/asylum-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/08/asylum-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/08/asylum-300x201.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/number-asylum-seekers-increases-armenia/">Number of Asylum Seekers Increases in Armenia</a></h3><p
class="penci-mega-date">August 28, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenia																	</span>
<a
href="https://massispost.com/2017/08/u-s-hails-armenian-participation-nato-drills/" title="U.S. Hails Armenian Participation in NATO Drills">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Richard-Mills-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/u-s-hails-armenian-participation-nato-drills/">U.S. Hails Armenian Participation in NATO Drills</a></h3><p
class="penci-mega-date">August 25, 2017</p></div></div></div><div
class="penci-mega-row penci-mega-8"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Artsakh																	</span>
<a
href="https://massispost.com/2017/08/azerbaijan-blacklists-portuguese-lawmaker-visiting-karabakh/" title="Azerbaijan &#8220;Blacklists&#8221; Portuguese Lawmaker for Visiting Karabakh">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Rubina-Berardo-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/azerbaijan-blacklists-portuguese-lawmaker-visiting-karabakh/">Azerbaijan &#8220;Blacklists&#8221; Portuguese Lawmaker for Visiting Karabakh</a></h3><p
class="penci-mega-date">August 28, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Artsakh																	</span>
<a
href="https://massispost.com/2017/08/archeological-excavations-artsakhs-dadivank-monastery-promise-interesting-discoveries/" title="Archeological Excavations in Artsakh’s Dadivank Monastery Promise Interesting Discoveries">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Dadivank_Monastery-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/archeological-excavations-artsakhs-dadivank-monastery-promise-interesting-discoveries/">Archeological Excavations in Artsakh’s Dadivank Monastery Promise Interesting Discoveries</a></h3><p
class="penci-mega-date">August 28, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Artsakh																	</span>
<a
href="https://massispost.com/2017/08/armenia-fm-hoaglands-statement-contains-inaccuracies-omissions/" title="Armenia FM: Hoagland’s Statement Contains Inaccuracies and Omissions">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Richard-Hoagland-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/armenia-fm-hoaglands-statement-contains-inaccuracies-omissions/">Armenia FM: Hoagland’s Statement Contains Inaccuracies and Omissions</a></h3><p
class="penci-mega-date">August 24, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Artsakh																	</span>
<a
href="https://massispost.com/2017/08/us-names-andrew-schofer-new-co-chair-osce-minsk-group/" title="US Names Andrew Schofer New Co-Chair to OSCE Minsk Group">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Andrew-Schofer-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/us-names-andrew-schofer-new-co-chair-osce-minsk-group/">US Names Andrew Schofer New Co-Chair to OSCE Minsk Group</a></h3><p
class="penci-mega-date">August 24, 2017</p></div></div></div></div></div></div></li></ul></li><li
id="menu-item-3220" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3220"><a
href="https://massispost.com/category/community/">Community</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-5 mega-row-1"><div
class="penci-mega-row penci-mega-6 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Community																	</span>
<a
href="https://massispost.com/2017/08/forbidden-journeys-ucla-celebrate-legacy-j-michael-hagopian/" title="&#8220;Forbidden Journeys&#8221; at UCLA To Celebrate Legacy of J. Michael Hagopian">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Hagopian-on-location-in-Hussenig-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/forbidden-journeys-ucla-celebrate-legacy-j-michael-hagopian/">&#8220;Forbidden Journeys&#8221; at UCLA To Celebrate Legacy of J. Michael Hagopian</a></h3><p
class="penci-mega-date">August 28, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Community																	</span>
<a
href="https://massispost.com/2017/08/international-conference-armenians-greeks-kurds-peoples-history-ottoman-empire-fresno-state/" title="International Conference on “Armenians, Greeks, and Kurds: A People’s History of the Ottoman Empire” at Fresno State">
<img
width="585" height="267" src="https://massispost.com/wp-content/uploads/2017/08/Fresno-Armenian-Studies-585x267.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/international-conference-armenians-greeks-kurds-peoples-history-ottoman-empire-fresno-state/">International Conference on “Armenians, Greeks, and Kurds: A People’s History of the Ottoman Empire” at Fresno State</a></h3><p
class="penci-mega-date">August 28, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Community																	</span>
<a
href="https://massispost.com/2017/08/legendary-french-armenian-singer-charles-aznavour-honored-hollywood-walk-fame-star/" title="Legendary French Armenian Singer Charles Aznavour Honored with Hollywood Walk of Fame Star">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/aznavour-star-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/legendary-french-armenian-singer-charles-aznavour-honored-hollywood-walk-fame-star/">Legendary French Armenian Singer Charles Aznavour Honored with Hollywood Walk of Fame Star</a></h3><p
class="penci-mega-date">August 24, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Community																	</span>
<a
href="https://massispost.com/2017/08/agbu-spearheads-promise-educate-movement-foster-armenian-genocide-education/" title="AGBU Spearheads The Promise to Educate Movement to Foster Armenian Genocide Education">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/agbu-keep-the-promise-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/agbu-spearheads-promise-educate-movement-foster-armenian-genocide-education/">AGBU Spearheads The Promise to Educate Movement to Foster Armenian Genocide Education</a></h3><p
class="penci-mega-date">August 21, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Community																	</span>
<a
href="https://massispost.com/2017/08/new-iags-president-henry-theriault-speak-naasr-genocide-studies-agenda/" title="New IAGS President Henry Theriault to Speak at NAASR on Genocide Studies Agenda">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Henry_Theriault-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/new-iags-president-henry-theriault-speak-naasr-genocide-studies-agenda/">New IAGS President Henry Theriault to Speak at NAASR on Genocide Studies Agenda</a></h3><p
class="penci-mega-date">August 18, 2017</p></div></div></div></div></div></div></li></ul></li><li
id="menu-item-3218" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3218"><a
href="https://massispost.com/category/world/">World</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-5 mega-row-1"><div
class="penci-mega-row penci-mega-4 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
World																	</span>
<a
href="https://massispost.com/2017/08/israel-halts-suicide-drones-exports-amid-azerbaijan-inquiry/" title="Israel Halts “Suicide” Drones Exports Amid Azerbaijan Inquiry">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Israel-Defense-Ministry-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/israel-halts-suicide-drones-exports-amid-azerbaijan-inquiry/">Israel Halts “Suicide” Drones Exports Amid Azerbaijan Inquiry</a></h3><p
class="penci-mega-date">August 29, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
World																	</span>
<a
href="https://massispost.com/2017/08/bulgarian-reporter-demands-un-led-investigation-aliyevs-international-crimes/" title="Bulgarian Reporter Demands UN-Led Investigation Over Aliyev&#8217;s International Crimes">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Dilyana-Gaytandzhieva-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/08/Dilyana-Gaytandzhieva-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/08/Dilyana-Gaytandzhieva-300x201.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/bulgarian-reporter-demands-un-led-investigation-aliyevs-international-crimes/">Bulgarian Reporter Demands UN-Led Investigation Over Aliyev&#8217;s International Crimes</a></h3><p
class="penci-mega-date">August 25, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
World																	</span>
<a
href="https://massispost.com/2017/08/us-names-andrew-schofer-new-co-chair-osce-minsk-group/" title="US Names Andrew Schofer New Co-Chair to OSCE Minsk Group">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Andrew-Schofer-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/us-names-andrew-schofer-new-co-chair-osce-minsk-group/">US Names Andrew Schofer New Co-Chair to OSCE Minsk Group</a></h3><p
class="penci-mega-date">August 24, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
World																	</span>
<a
href="https://massispost.com/2017/08/israeli-suicide-drone-maker-carried-live-attack-armenians-forces-karabakh/" title="Israeli Suicide-Drone Maker Carried out Live  Attack on Armenian Forces in Karabakh">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Orbiter-1K-UAV-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/israeli-suicide-drone-maker-carried-live-attack-armenians-forces-karabakh/">Israeli Suicide-Drone Maker Carried out Live  Attack on Armenian Forces in Karabakh</a></h3><p
class="penci-mega-date">August 14, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
World																	</span>
<a
href="https://massispost.com/2017/08/turkeys-erdogan-accuses-germany-abetting-terrorists/" title="Turkey&#8217;s Erdogan Accuses Germany of Abetting Terrorists">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Erdogan-Black-Sea-Conference-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/08/Erdogan-Black-Sea-Conference-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/08/Erdogan-Black-Sea-Conference-300x201.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/turkeys-erdogan-accuses-germany-abetting-terrorists/">Turkey&#8217;s Erdogan Accuses Germany of Abetting Terrorists</a></h3><p
class="penci-mega-date">August 9, 2017</p></div></div></div></div></div></div></li></ul></li><li
id="menu-item-3228" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3228"><a
href="https://massispost.com/category/armenian-genocide/">Armenian Genocide</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-5 mega-row-1"><div
class="penci-mega-row penci-mega-12 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenian Genocide																	</span>
<a
href="https://massispost.com/2017/08/forbidden-journeys-ucla-celebrate-legacy-j-michael-hagopian/" title="&#8220;Forbidden Journeys&#8221; at UCLA To Celebrate Legacy of J. Michael Hagopian">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Hagopian-on-location-in-Hussenig-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/forbidden-journeys-ucla-celebrate-legacy-j-michael-hagopian/">&#8220;Forbidden Journeys&#8221; at UCLA To Celebrate Legacy of J. Michael Hagopian</a></h3><p
class="penci-mega-date">August 28, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenian Genocide																	</span>
<a
href="https://massispost.com/2017/08/happened-1915-ankara/" title="What Happened in 1915 in Ankara?">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Ankara-Vukuati-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/happened-1915-ankara/">What Happened in 1915 in Ankara?</a></h3><p
class="penci-mega-date">August 25, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenian Genocide																	</span>
<a
href="https://massispost.com/2017/08/agbu-spearheads-promise-educate-movement-foster-armenian-genocide-education/" title="AGBU Spearheads The Promise to Educate Movement to Foster Armenian Genocide Education">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/agbu-keep-the-promise-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/agbu-spearheads-promise-educate-movement-foster-armenian-genocide-education/">AGBU Spearheads The Promise to Educate Movement to Foster Armenian Genocide Education</a></h3><p
class="penci-mega-date">August 21, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenian Genocide																	</span>
<a
href="https://massispost.com/2017/08/new-iags-president-henry-theriault-speak-naasr-genocide-studies-agenda/" title="New IAGS President Henry Theriault to Speak at NAASR on Genocide Studies Agenda">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Henry_Theriault-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/new-iags-president-henry-theriault-speak-naasr-genocide-studies-agenda/">New IAGS President Henry Theriault to Speak at NAASR on Genocide Studies Agenda</a></h3><p
class="penci-mega-date">August 18, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenian Genocide																	</span>
<a
href="https://massispost.com/2017/08/garo-paylan-sad-failed-protect-remains-ancestors/" title="Garo Paylan: It Is Sad That We Failed to Protect the Remains of Our Ancestors">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Paylan-Van-3-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/garo-paylan-sad-failed-protect-remains-ancestors/">Garo Paylan: It Is Sad That We Failed to Protect the Remains of Our Ancestors</a></h3><p
class="penci-mega-date">August 14, 2017</p></div></div></div></div></div></div></li></ul></li><li
id="menu-item-3223" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3223"><a
href="https://massispost.com/category/commentary/">Commentary</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-5 mega-row-1"><div
class="penci-mega-row penci-mega-9 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Commentary																	</span>
<a
href="https://massispost.com/2017/05/turkeys-influence-peddling/" title="Turkey’s Influence Peddling">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/05/Erdogan-Trump-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/05/turkeys-influence-peddling/">Turkey’s Influence Peddling</a></h3><p
class="penci-mega-date">May 23, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Commentary																	</span>
<a
href="https://massispost.com/2017/05/promise-honored-memory-armenian-people/" title="I ‘Promise’ It Honored the Memory of the Armenian People">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/04/The-Promise-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/05/promise-honored-memory-armenian-people/">I ‘Promise’ It Honored the Memory of the Armenian People</a></h3><p
class="penci-mega-date">May 10, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Commentary																	</span>
<a
href="https://massispost.com/2017/05/want-study-u-s/" title="We Want You to Study in the U.S.">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/05/ambassadorrichardmills-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/05/want-study-u-s/">We Want You to Study in the U.S.</a></h3><p
class="penci-mega-date">May 4, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Commentary																	</span>
<a
href="https://massispost.com/2017/04/armenians-didnt-arrive-accident-promise-largely/" title="Armenians Didn’t Arrive Here by Accident. ‘The Promise’ is Largely Why">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2016/09/the-promise-trailer-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/04/armenians-didnt-arrive-accident-promise-largely/">Armenians Didn’t Arrive Here by Accident. ‘The Promise’ is Largely Why</a></h3><p
class="penci-mega-date">April 17, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Commentary																	</span>
<a
href="https://massispost.com/2017/04/zoryan-institute-reflects-regressive-trends-human-rights-genocide-awareness-month/" title="The Zoryan Institute Reflects on the Regressive Trends in Human Rights during Genocide Awareness Month">
<img
width="585" height="304" src="https://massispost.com/wp-content/uploads/2017/04/UnitedToEndGenocide-585x304.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/04/zoryan-institute-reflects-regressive-trends-human-rights-genocide-awareness-month/">The Zoryan Institute Reflects on the Regressive Trends in Human Rights during Genocide Awareness Month</a></h3><p
class="penci-mega-date">April 13, 2017</p></div></div></div></div></div></div></li></ul></li><li
id="menu-item-23223" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-23223"><a
href="https://massispost.com/category/culture/">Arts &#038; Culture</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-5 mega-row-1"><div
class="penci-mega-row penci-mega-10 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Arts &amp; Culture																	</span>
<a
href="https://massispost.com/2017/08/forbidden-journeys-ucla-celebrate-legacy-j-michael-hagopian/" title="&#8220;Forbidden Journeys&#8221; at UCLA To Celebrate Legacy of J. Michael Hagopian">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Hagopian-on-location-in-Hussenig-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/forbidden-journeys-ucla-celebrate-legacy-j-michael-hagopian/">&#8220;Forbidden Journeys&#8221; at UCLA To Celebrate Legacy of J. Michael Hagopian</a></h3><p
class="penci-mega-date">August 28, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Arts &amp; Culture																	</span>
<a
href="https://massispost.com/2017/08/voskan-yerevantsi-epic-first-printing-armenian-bible/" title="Voskan Yerevantsi: the Epic First Printing of the Armenian Bible">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Voskan-Yerevantsi-Bible-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/voskan-yerevantsi-epic-first-printing-armenian-bible/">Voskan Yerevantsi: the Epic First Printing of the Armenian Bible</a></h3><p
class="penci-mega-date">August 23, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Arts &amp; Culture																	</span>
<a
href="https://massispost.com/2017/08/christopher-atamian-speak-fifty-years-armenian-literature-france-zenith-diasporan-writing/" title="Christopher Atamian to Speak on “Fifty Years of Armenian Literature in France: A Zenith of Diasporan Writing”">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Christopher-Atamian-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/08/Christopher-Atamian-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/08/Christopher-Atamian-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/08/Christopher-Atamian.jpg 750w" sizes="(max-width: 585px) 100vw, 585px" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/christopher-atamian-speak-fifty-years-armenian-literature-france-zenith-diasporan-writing/">Christopher Atamian to Speak on “Fifty Years of Armenian Literature in France: A Zenith of Diasporan Writing”</a></h3><p
class="penci-mega-date">August 18, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Arts &amp; Culture																	</span>
<a
href="https://massispost.com/2017/08/tufenkian-fine-arts-announces-representation-legendary-artist-garo-antreasian/" title="Tufenkian Fine Arts Announces Representation of Legendary Artist Garo Antreasian">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Garo-Antreasian-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/08/Garo-Antreasian-585x389.jpg 585w, https://massispost.com/wp-content/uploads/2017/08/Garo-Antreasian-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/08/Garo-Antreasian-768x511.jpg 768w, https://massispost.com/wp-content/uploads/2017/08/Garo-Antreasian.jpg 800w" sizes="(max-width: 585px) 100vw, 585px" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/tufenkian-fine-arts-announces-representation-legendary-artist-garo-antreasian/">Tufenkian Fine Arts Announces Representation of Legendary Artist Garo Antreasian</a></h3><p
class="penci-mega-date">August 9, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Arts &amp; Culture																	</span>
<a
href="https://massispost.com/2017/08/300th-anniversary-foundation-mekhitarists-congregation-san-lazzaro/" title="300th Anniversary of the Foundation of Mekhitarists Congregation in San Lazzaro">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/04/San-Lazzaro-Venice-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/300th-anniversary-foundation-mekhitarists-congregation-san-lazzaro/">300th Anniversary of the Foundation of Mekhitarists Congregation in San Lazzaro</a></h3><p
class="penci-mega-date">August 5, 2017</p></div></div></div></div></div></div></li></ul></li><li
id="menu-item-23232" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-23232"><a
href="https://massispost.com/category/sports/">Sports</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-5 mega-row-1"><div
class="penci-mega-row penci-mega-186 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Sports																	</span>
<a
href="https://massispost.com/2017/08/armenias-maksim-manukyan-wins-gold-world-wrestling-championships/" title="Armenia’s Maksim Manukyan Wins Gold at World Wrestling Championships">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Maksim-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/08/Maksim-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/08/Maksim-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/08/Maksim-768x512.jpg 768w, https://massispost.com/wp-content/uploads/2017/08/Maksim.jpg 800w" sizes="(max-width: 585px) 100vw, 585px" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/armenias-maksim-manukyan-wins-gold-world-wrestling-championships/">Armenia’s Maksim Manukyan Wins Gold at World Wrestling Championships</a></h3><p
class="penci-mega-date">August 23, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Sports																	</span>
<a
href="https://massispost.com/2017/08/armenias-arthur-aleksanyan-wins-third-world-championships-wrestling/" title="Armenia&#8217;s Arthur Aleksanyan Wins His Third World Championships in Wrestling">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Arthur-Alexanyan-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/08/Arthur-Alexanyan-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/08/Arthur-Alexanyan-300x201.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/armenias-arthur-aleksanyan-wins-third-world-championships-wrestling/">Armenia&#8217;s Arthur Aleksanyan Wins His Third World Championships in Wrestling</a></h3><p
class="penci-mega-date">August 21, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Sports																	</span>
<a
href="https://massispost.com/2017/08/world-cup-pre-qualifiers-armenia-beats-slovak-republic-78-92-climbs-top-group/" title="World Cup Pre-Qualifiers: Armenia Beats Slovak Republic 92-78, Climbs Top of Group A">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/slovak-armenian-2-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/08/slovak-armenian-2-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/08/slovak-armenian-2-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/08/slovak-armenian-2-768x513.jpg 768w, https://massispost.com/wp-content/uploads/2017/08/slovak-armenian-2.jpg 800w" sizes="(max-width: 585px) 100vw, 585px" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/world-cup-pre-qualifiers-armenia-beats-slovak-republic-78-92-climbs-top-group/">World Cup Pre-Qualifiers: Armenia Beats Slovak Republic 92-78, Climbs Top of Group A</a></h3><p
class="penci-mega-date">August 14, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Sports																	</span>
<a
href="https://massispost.com/2017/08/fiba-world-cup-pre-qualifiers-bosnia-herzegovina-armenia-98-85/" title="FIBA World Cup Pre-Qualifiers: Bosnia and Herzegovina &#8211; Armenia 98-85">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/bh-Armenia-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/08/bh-Armenia-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/08/bh-Armenia-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/08/bh-Armenia-768x513.jpg 768w, https://massispost.com/wp-content/uploads/2017/08/bh-Armenia.jpg 800w" sizes="(max-width: 585px) 100vw, 585px" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/fiba-world-cup-pre-qualifiers-bosnia-herzegovina-armenia-98-85/">FIBA World Cup Pre-Qualifiers: Bosnia and Herzegovina &#8211; Armenia 98-85</a></h3><p
class="penci-mega-date">August 10, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Sports																	</span>
<a
href="https://massispost.com/2017/08/fiba-world-cup-pre-qualifiers-armenia-beats-sweden-82-69/" title="FIBA World Cup Pre-Qualifiers: Armenia Beats Sweden 82-69">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Armenia-Sweden-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/fiba-world-cup-pre-qualifiers-armenia-beats-sweden-82-69/">FIBA World Cup Pre-Qualifiers: Armenia Beats Sweden 82-69</a></h3><p
class="penci-mega-date">August 5, 2017</p></div></div></div></div></div></div></li></ul></li><li
id="menu-item-23225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23225"><a
href="https://massispost.com/am"><span
class="visuallyhidden">Հայերէն</span><img
src="https://massispost.com/wp-content/uploads/2016/07/Flag_of_Armenia.svg-1.png" class="_mi _svg" aria-hidden="true" style="width:3em;" /></a></li></ul></nav><div
class="wrapper-boxed header-style-header-3 enable-boxed"><div
class="penci-top-bar"><div
class="container"><div
class="penci-headline">
<span
class="headline-title">Top Posts</span><div
class="penci-topbar-social"><div
class="inner-header-social">
<a
href="https://www.facebook.com/MassisPost/?fref=ts" target="_blank"><i
class="fa fa-facebook"></i></a>
<a
href="https://twitter.com/massispost" target="_blank"><i
class="fa fa-twitter"></i></a>
<a
href="https://plus.google.com/103247076034057621040/" target="_blank"><i
class="fa fa-google-plus"></i></a>
<a
href="https://www.youtube.com/user/MassisPost" target="_blank"><i
class="fa fa-youtube-play"></i></a>
<a
href="info@massispost.com"><i
class="fa fa-envelope-o"></i></a>
<a
href="http://massispost.com/feed" target="_blank"><i
class="fa fa-rss"></i></a></div></div><div
class="penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="300" data-direction="vertical"><div>
<a
class="penci-topbar-post-title" href="https://massispost.com/2017/08/israel-halts-suicide-drones-exports-amid-azerbaijan-inquiry/">Israel Halts “Suicide” Drones Exports Amid Azerbaijan Inquiry</a></div><div>
<a
class="penci-topbar-post-title" href="https://massispost.com/2017/08/azerbaijan-blacklists-portuguese-lawmaker-visiting-karabakh/">Azerbaijan &#8220;Blacklists&#8221; Portuguese Lawmaker for Visiting Karabakh</a></div><div>
<a
class="penci-topbar-post-title" href="https://massispost.com/2017/08/bulgarian-reporter-demands-un-led-investigation-aliyevs-international-crimes/">Bulgarian Reporter Demands UN-Led Investigation Over Aliyev&#8217;s International...</a></div><div>
<a
class="penci-topbar-post-title" href="https://massispost.com/2017/08/u-s-hails-armenian-participation-nato-drills/">U.S. Hails Armenian Participation in NATO Drills</a></div><div>
<a
class="penci-topbar-post-title" href="https://massispost.com/2017/08/legendary-french-armenian-singer-charles-aznavour-honored-hollywood-walk-fame-star/">Legendary French Armenian Singer Charles Aznavour Honored with...</a></div><div>
<a
class="penci-topbar-post-title" href="https://massispost.com/2017/08/armenia-turkmenistan-pledge-boost-ties/">Armenia, Turkmenistan Pledge to Boost Ties</a></div><div>
<a
class="penci-topbar-post-title" href="https://massispost.com/2017/08/armenia-fm-hoaglands-statement-contains-inaccuracies-omissions/">Armenia FM: Hoagland’s Statement Contains Inaccuracies and Omissions</a></div><div>
<a
class="penci-topbar-post-title" href="https://massispost.com/2017/08/us-names-andrew-schofer-new-co-chair-osce-minsk-group/">US Names Andrew Schofer New Co-Chair to OSCE...</a></div><div>
<a
class="penci-topbar-post-title" href="https://massispost.com/2017/08/putin-sarkisian-hold-fresh-talks-sochi/">Putin and Sarkisian Hold Fresh Talks in Sochi</a></div><div>
<a
class="penci-topbar-post-title" href="https://massispost.com/2017/08/armenia-warns-turkey-possible-deal-eurasian-union/">Armenia Warns Turkey Over Possible Deal with Eurasian...</a></div></div></div></div></div><header
id="header" class="header-header-3 has-bottom-line"><div
class="inner-header"><div
class="container align-left-logo"><div
id="logo"><h2>
<a
href="https://massispost.com/"><img
src="https://massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg" alt="Armenian News By MassisPost" /></a></h2></div></div></div>
<nav
id="navigation" class="header-layout-bottom header-3"><div
class="container"><div
class="button-menu-mobile header-3"><i
class="fa fa-bars"></i></div><ul
id="menu-massispost-1" class="menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23224"><a
href="https://massispost.com">Home</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3216"><a
href="https://massispost.com/category/news/">News</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-5 mega-row-1"><div
class="penci-mega-row penci-mega-3 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
News																	</span>
<a
href="https://massispost.com/2017/08/israel-halts-suicide-drones-exports-amid-azerbaijan-inquiry/" title="Israel Halts “Suicide” Drones Exports Amid Azerbaijan Inquiry">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Israel-Defense-Ministry-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/israel-halts-suicide-drones-exports-amid-azerbaijan-inquiry/">Israel Halts “Suicide” Drones Exports Amid Azerbaijan Inquiry</a></h3><p
class="penci-mega-date">August 29, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
News																	</span>
<a
href="https://massispost.com/2017/08/forbidden-journeys-ucla-celebrate-legacy-j-michael-hagopian/" title="&#8220;Forbidden Journeys&#8221; at UCLA To Celebrate Legacy of J. Michael Hagopian">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Hagopian-on-location-in-Hussenig-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/forbidden-journeys-ucla-celebrate-legacy-j-michael-hagopian/">&#8220;Forbidden Journeys&#8221; at UCLA To Celebrate Legacy of J. Michael Hagopian</a></h3><p
class="penci-mega-date">August 28, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
News																	</span>
<a
href="https://massispost.com/2017/08/international-conference-armenians-greeks-kurds-peoples-history-ottoman-empire-fresno-state/" title="International Conference on “Armenians, Greeks, and Kurds: A People’s History of the Ottoman Empire” at Fresno State">
<img
width="585" height="267" src="https://massispost.com/wp-content/uploads/2017/08/Fresno-Armenian-Studies-585x267.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/international-conference-armenians-greeks-kurds-peoples-history-ottoman-empire-fresno-state/">International Conference on “Armenians, Greeks, and Kurds: A People’s History of the Ottoman Empire” at Fresno State</a></h3><p
class="penci-mega-date">August 28, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
News																	</span>
<a
href="https://massispost.com/2017/08/azerbaijan-blacklists-portuguese-lawmaker-visiting-karabakh/" title="Azerbaijan &#8220;Blacklists&#8221; Portuguese Lawmaker for Visiting Karabakh">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Rubina-Berardo-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/azerbaijan-blacklists-portuguese-lawmaker-visiting-karabakh/">Azerbaijan &#8220;Blacklists&#8221; Portuguese Lawmaker for Visiting Karabakh</a></h3><p
class="penci-mega-date">August 28, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
News																	</span>
<a
href="https://massispost.com/2017/08/archeological-excavations-artsakhs-dadivank-monastery-promise-interesting-discoveries/" title="Archeological Excavations in Artsakh’s Dadivank Monastery Promise Interesting Discoveries">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Dadivank_Monastery-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/archeological-excavations-artsakhs-dadivank-monastery-promise-interesting-discoveries/">Archeological Excavations in Artsakh’s Dadivank Monastery Promise Interesting Discoveries</a></h3><p
class="penci-mega-date">August 28, 2017</p></div></div></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3217"><a
href="https://massispost.com/category/armenia/">Armenia</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-mega-child-categories">
<a
class="mega-cat-child cat-active" href="https://massispost.com/category/armenia/" data-id="penci-mega-5">All</a>
<a
class="mega-cat-child" href="https://massispost.com/category/armenia/artsakh/" data-id="penci-mega-8">Artsakh</a></div><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-4 mega-row-1"><div
class="penci-mega-row penci-mega-5 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Artsakh																	</span>
<a
href="https://massispost.com/2017/08/azerbaijan-blacklists-portuguese-lawmaker-visiting-karabakh/" title="Azerbaijan &#8220;Blacklists&#8221; Portuguese Lawmaker for Visiting Karabakh">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Rubina-Berardo-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/azerbaijan-blacklists-portuguese-lawmaker-visiting-karabakh/">Azerbaijan &#8220;Blacklists&#8221; Portuguese Lawmaker for Visiting Karabakh</a></h3><p
class="penci-mega-date">August 28, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Artsakh																	</span>
<a
href="https://massispost.com/2017/08/archeological-excavations-artsakhs-dadivank-monastery-promise-interesting-discoveries/" title="Archeological Excavations in Artsakh’s Dadivank Monastery Promise Interesting Discoveries">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Dadivank_Monastery-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/archeological-excavations-artsakhs-dadivank-monastery-promise-interesting-discoveries/">Archeological Excavations in Artsakh’s Dadivank Monastery Promise Interesting Discoveries</a></h3><p
class="penci-mega-date">August 28, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenia																	</span>
<a
href="https://massispost.com/2017/08/number-asylum-seekers-increases-armenia/" title="Number of Asylum Seekers Increases in Armenia">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/asylum-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/08/asylum-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/08/asylum-300x201.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/number-asylum-seekers-increases-armenia/">Number of Asylum Seekers Increases in Armenia</a></h3><p
class="penci-mega-date">August 28, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenia																	</span>
<a
href="https://massispost.com/2017/08/u-s-hails-armenian-participation-nato-drills/" title="U.S. Hails Armenian Participation in NATO Drills">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Richard-Mills-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/u-s-hails-armenian-participation-nato-drills/">U.S. Hails Armenian Participation in NATO Drills</a></h3><p
class="penci-mega-date">August 25, 2017</p></div></div></div><div
class="penci-mega-row penci-mega-8"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Artsakh																	</span>
<a
href="https://massispost.com/2017/08/azerbaijan-blacklists-portuguese-lawmaker-visiting-karabakh/" title="Azerbaijan &#8220;Blacklists&#8221; Portuguese Lawmaker for Visiting Karabakh">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Rubina-Berardo-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/azerbaijan-blacklists-portuguese-lawmaker-visiting-karabakh/">Azerbaijan &#8220;Blacklists&#8221; Portuguese Lawmaker for Visiting Karabakh</a></h3><p
class="penci-mega-date">August 28, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Artsakh																	</span>
<a
href="https://massispost.com/2017/08/archeological-excavations-artsakhs-dadivank-monastery-promise-interesting-discoveries/" title="Archeological Excavations in Artsakh’s Dadivank Monastery Promise Interesting Discoveries">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Dadivank_Monastery-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/archeological-excavations-artsakhs-dadivank-monastery-promise-interesting-discoveries/">Archeological Excavations in Artsakh’s Dadivank Monastery Promise Interesting Discoveries</a></h3><p
class="penci-mega-date">August 28, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Artsakh																	</span>
<a
href="https://massispost.com/2017/08/armenia-fm-hoaglands-statement-contains-inaccuracies-omissions/" title="Armenia FM: Hoagland’s Statement Contains Inaccuracies and Omissions">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Richard-Hoagland-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/armenia-fm-hoaglands-statement-contains-inaccuracies-omissions/">Armenia FM: Hoagland’s Statement Contains Inaccuracies and Omissions</a></h3><p
class="penci-mega-date">August 24, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Artsakh																	</span>
<a
href="https://massispost.com/2017/08/us-names-andrew-schofer-new-co-chair-osce-minsk-group/" title="US Names Andrew Schofer New Co-Chair to OSCE Minsk Group">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Andrew-Schofer-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/us-names-andrew-schofer-new-co-chair-osce-minsk-group/">US Names Andrew Schofer New Co-Chair to OSCE Minsk Group</a></h3><p
class="penci-mega-date">August 24, 2017</p></div></div></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3220"><a
href="https://massispost.com/category/community/">Community</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-5 mega-row-1"><div
class="penci-mega-row penci-mega-6 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Community																	</span>
<a
href="https://massispost.com/2017/08/forbidden-journeys-ucla-celebrate-legacy-j-michael-hagopian/" title="&#8220;Forbidden Journeys&#8221; at UCLA To Celebrate Legacy of J. Michael Hagopian">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Hagopian-on-location-in-Hussenig-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/forbidden-journeys-ucla-celebrate-legacy-j-michael-hagopian/">&#8220;Forbidden Journeys&#8221; at UCLA To Celebrate Legacy of J. Michael Hagopian</a></h3><p
class="penci-mega-date">August 28, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Community																	</span>
<a
href="https://massispost.com/2017/08/international-conference-armenians-greeks-kurds-peoples-history-ottoman-empire-fresno-state/" title="International Conference on “Armenians, Greeks, and Kurds: A People’s History of the Ottoman Empire” at Fresno State">
<img
width="585" height="267" src="https://massispost.com/wp-content/uploads/2017/08/Fresno-Armenian-Studies-585x267.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/international-conference-armenians-greeks-kurds-peoples-history-ottoman-empire-fresno-state/">International Conference on “Armenians, Greeks, and Kurds: A People’s History of the Ottoman Empire” at Fresno State</a></h3><p
class="penci-mega-date">August 28, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Community																	</span>
<a
href="https://massispost.com/2017/08/legendary-french-armenian-singer-charles-aznavour-honored-hollywood-walk-fame-star/" title="Legendary French Armenian Singer Charles Aznavour Honored with Hollywood Walk of Fame Star">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/aznavour-star-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/legendary-french-armenian-singer-charles-aznavour-honored-hollywood-walk-fame-star/">Legendary French Armenian Singer Charles Aznavour Honored with Hollywood Walk of Fame Star</a></h3><p
class="penci-mega-date">August 24, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Community																	</span>
<a
href="https://massispost.com/2017/08/agbu-spearheads-promise-educate-movement-foster-armenian-genocide-education/" title="AGBU Spearheads The Promise to Educate Movement to Foster Armenian Genocide Education">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/agbu-keep-the-promise-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/agbu-spearheads-promise-educate-movement-foster-armenian-genocide-education/">AGBU Spearheads The Promise to Educate Movement to Foster Armenian Genocide Education</a></h3><p
class="penci-mega-date">August 21, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Community																	</span>
<a
href="https://massispost.com/2017/08/new-iags-president-henry-theriault-speak-naasr-genocide-studies-agenda/" title="New IAGS President Henry Theriault to Speak at NAASR on Genocide Studies Agenda">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Henry_Theriault-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/new-iags-president-henry-theriault-speak-naasr-genocide-studies-agenda/">New IAGS President Henry Theriault to Speak at NAASR on Genocide Studies Agenda</a></h3><p
class="penci-mega-date">August 18, 2017</p></div></div></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3218"><a
href="https://massispost.com/category/world/">World</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-5 mega-row-1"><div
class="penci-mega-row penci-mega-4 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
World																	</span>
<a
href="https://massispost.com/2017/08/israel-halts-suicide-drones-exports-amid-azerbaijan-inquiry/" title="Israel Halts “Suicide” Drones Exports Amid Azerbaijan Inquiry">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Israel-Defense-Ministry-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/israel-halts-suicide-drones-exports-amid-azerbaijan-inquiry/">Israel Halts “Suicide” Drones Exports Amid Azerbaijan Inquiry</a></h3><p
class="penci-mega-date">August 29, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
World																	</span>
<a
href="https://massispost.com/2017/08/bulgarian-reporter-demands-un-led-investigation-aliyevs-international-crimes/" title="Bulgarian Reporter Demands UN-Led Investigation Over Aliyev&#8217;s International Crimes">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Dilyana-Gaytandzhieva-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/08/Dilyana-Gaytandzhieva-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/08/Dilyana-Gaytandzhieva-300x201.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/bulgarian-reporter-demands-un-led-investigation-aliyevs-international-crimes/">Bulgarian Reporter Demands UN-Led Investigation Over Aliyev&#8217;s International Crimes</a></h3><p
class="penci-mega-date">August 25, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
World																	</span>
<a
href="https://massispost.com/2017/08/us-names-andrew-schofer-new-co-chair-osce-minsk-group/" title="US Names Andrew Schofer New Co-Chair to OSCE Minsk Group">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Andrew-Schofer-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/us-names-andrew-schofer-new-co-chair-osce-minsk-group/">US Names Andrew Schofer New Co-Chair to OSCE Minsk Group</a></h3><p
class="penci-mega-date">August 24, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
World																	</span>
<a
href="https://massispost.com/2017/08/israeli-suicide-drone-maker-carried-live-attack-armenians-forces-karabakh/" title="Israeli Suicide-Drone Maker Carried out Live  Attack on Armenian Forces in Karabakh">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Orbiter-1K-UAV-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/israeli-suicide-drone-maker-carried-live-attack-armenians-forces-karabakh/">Israeli Suicide-Drone Maker Carried out Live  Attack on Armenian Forces in Karabakh</a></h3><p
class="penci-mega-date">August 14, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
World																	</span>
<a
href="https://massispost.com/2017/08/turkeys-erdogan-accuses-germany-abetting-terrorists/" title="Turkey&#8217;s Erdogan Accuses Germany of Abetting Terrorists">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Erdogan-Black-Sea-Conference-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/08/Erdogan-Black-Sea-Conference-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/08/Erdogan-Black-Sea-Conference-300x201.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/turkeys-erdogan-accuses-germany-abetting-terrorists/">Turkey&#8217;s Erdogan Accuses Germany of Abetting Terrorists</a></h3><p
class="penci-mega-date">August 9, 2017</p></div></div></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3228"><a
href="https://massispost.com/category/armenian-genocide/">Armenian Genocide</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-5 mega-row-1"><div
class="penci-mega-row penci-mega-12 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenian Genocide																	</span>
<a
href="https://massispost.com/2017/08/forbidden-journeys-ucla-celebrate-legacy-j-michael-hagopian/" title="&#8220;Forbidden Journeys&#8221; at UCLA To Celebrate Legacy of J. Michael Hagopian">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Hagopian-on-location-in-Hussenig-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/forbidden-journeys-ucla-celebrate-legacy-j-michael-hagopian/">&#8220;Forbidden Journeys&#8221; at UCLA To Celebrate Legacy of J. Michael Hagopian</a></h3><p
class="penci-mega-date">August 28, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenian Genocide																	</span>
<a
href="https://massispost.com/2017/08/happened-1915-ankara/" title="What Happened in 1915 in Ankara?">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Ankara-Vukuati-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/happened-1915-ankara/">What Happened in 1915 in Ankara?</a></h3><p
class="penci-mega-date">August 25, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenian Genocide																	</span>
<a
href="https://massispost.com/2017/08/agbu-spearheads-promise-educate-movement-foster-armenian-genocide-education/" title="AGBU Spearheads The Promise to Educate Movement to Foster Armenian Genocide Education">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/agbu-keep-the-promise-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/agbu-spearheads-promise-educate-movement-foster-armenian-genocide-education/">AGBU Spearheads The Promise to Educate Movement to Foster Armenian Genocide Education</a></h3><p
class="penci-mega-date">August 21, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenian Genocide																	</span>
<a
href="https://massispost.com/2017/08/new-iags-president-henry-theriault-speak-naasr-genocide-studies-agenda/" title="New IAGS President Henry Theriault to Speak at NAASR on Genocide Studies Agenda">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Henry_Theriault-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/new-iags-president-henry-theriault-speak-naasr-genocide-studies-agenda/">New IAGS President Henry Theriault to Speak at NAASR on Genocide Studies Agenda</a></h3><p
class="penci-mega-date">August 18, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Armenian Genocide																	</span>
<a
href="https://massispost.com/2017/08/garo-paylan-sad-failed-protect-remains-ancestors/" title="Garo Paylan: It Is Sad That We Failed to Protect the Remains of Our Ancestors">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Paylan-Van-3-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/garo-paylan-sad-failed-protect-remains-ancestors/">Garo Paylan: It Is Sad That We Failed to Protect the Remains of Our Ancestors</a></h3><p
class="penci-mega-date">August 14, 2017</p></div></div></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3223"><a
href="https://massispost.com/category/commentary/">Commentary</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-5 mega-row-1"><div
class="penci-mega-row penci-mega-9 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Commentary																	</span>
<a
href="https://massispost.com/2017/05/turkeys-influence-peddling/" title="Turkey’s Influence Peddling">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/05/Erdogan-Trump-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/05/turkeys-influence-peddling/">Turkey’s Influence Peddling</a></h3><p
class="penci-mega-date">May 23, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Commentary																	</span>
<a
href="https://massispost.com/2017/05/promise-honored-memory-armenian-people/" title="I ‘Promise’ It Honored the Memory of the Armenian People">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/04/The-Promise-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/05/promise-honored-memory-armenian-people/">I ‘Promise’ It Honored the Memory of the Armenian People</a></h3><p
class="penci-mega-date">May 10, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Commentary																	</span>
<a
href="https://massispost.com/2017/05/want-study-u-s/" title="We Want You to Study in the U.S.">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/05/ambassadorrichardmills-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/05/want-study-u-s/">We Want You to Study in the U.S.</a></h3><p
class="penci-mega-date">May 4, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Commentary																	</span>
<a
href="https://massispost.com/2017/04/armenians-didnt-arrive-accident-promise-largely/" title="Armenians Didn’t Arrive Here by Accident. ‘The Promise’ is Largely Why">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2016/09/the-promise-trailer-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/04/armenians-didnt-arrive-accident-promise-largely/">Armenians Didn’t Arrive Here by Accident. ‘The Promise’ is Largely Why</a></h3><p
class="penci-mega-date">April 17, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Commentary																	</span>
<a
href="https://massispost.com/2017/04/zoryan-institute-reflects-regressive-trends-human-rights-genocide-awareness-month/" title="The Zoryan Institute Reflects on the Regressive Trends in Human Rights during Genocide Awareness Month">
<img
width="585" height="304" src="https://massispost.com/wp-content/uploads/2017/04/UnitedToEndGenocide-585x304.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/04/zoryan-institute-reflects-regressive-trends-human-rights-genocide-awareness-month/">The Zoryan Institute Reflects on the Regressive Trends in Human Rights during Genocide Awareness Month</a></h3><p
class="penci-mega-date">April 13, 2017</p></div></div></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-23223"><a
href="https://massispost.com/category/culture/">Arts &#038; Culture</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-5 mega-row-1"><div
class="penci-mega-row penci-mega-10 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Arts &amp; Culture																	</span>
<a
href="https://massispost.com/2017/08/forbidden-journeys-ucla-celebrate-legacy-j-michael-hagopian/" title="&#8220;Forbidden Journeys&#8221; at UCLA To Celebrate Legacy of J. Michael Hagopian">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Hagopian-on-location-in-Hussenig-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/forbidden-journeys-ucla-celebrate-legacy-j-michael-hagopian/">&#8220;Forbidden Journeys&#8221; at UCLA To Celebrate Legacy of J. Michael Hagopian</a></h3><p
class="penci-mega-date">August 28, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Arts &amp; Culture																	</span>
<a
href="https://massispost.com/2017/08/voskan-yerevantsi-epic-first-printing-armenian-bible/" title="Voskan Yerevantsi: the Epic First Printing of the Armenian Bible">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Voskan-Yerevantsi-Bible-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/voskan-yerevantsi-epic-first-printing-armenian-bible/">Voskan Yerevantsi: the Epic First Printing of the Armenian Bible</a></h3><p
class="penci-mega-date">August 23, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Arts &amp; Culture																	</span>
<a
href="https://massispost.com/2017/08/christopher-atamian-speak-fifty-years-armenian-literature-france-zenith-diasporan-writing/" title="Christopher Atamian to Speak on “Fifty Years of Armenian Literature in France: A Zenith of Diasporan Writing”">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Christopher-Atamian-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/08/Christopher-Atamian-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/08/Christopher-Atamian-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/08/Christopher-Atamian.jpg 750w" sizes="(max-width: 585px) 100vw, 585px" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/christopher-atamian-speak-fifty-years-armenian-literature-france-zenith-diasporan-writing/">Christopher Atamian to Speak on “Fifty Years of Armenian Literature in France: A Zenith of Diasporan Writing”</a></h3><p
class="penci-mega-date">August 18, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Arts &amp; Culture																	</span>
<a
href="https://massispost.com/2017/08/tufenkian-fine-arts-announces-representation-legendary-artist-garo-antreasian/" title="Tufenkian Fine Arts Announces Representation of Legendary Artist Garo Antreasian">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Garo-Antreasian-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/08/Garo-Antreasian-585x389.jpg 585w, https://massispost.com/wp-content/uploads/2017/08/Garo-Antreasian-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/08/Garo-Antreasian-768x511.jpg 768w, https://massispost.com/wp-content/uploads/2017/08/Garo-Antreasian.jpg 800w" sizes="(max-width: 585px) 100vw, 585px" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/tufenkian-fine-arts-announces-representation-legendary-artist-garo-antreasian/">Tufenkian Fine Arts Announces Representation of Legendary Artist Garo Antreasian</a></h3><p
class="penci-mega-date">August 9, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Arts &amp; Culture																	</span>
<a
href="https://massispost.com/2017/08/300th-anniversary-foundation-mekhitarists-congregation-san-lazzaro/" title="300th Anniversary of the Foundation of Mekhitarists Congregation in San Lazzaro">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/04/San-Lazzaro-Venice-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/300th-anniversary-foundation-mekhitarists-congregation-san-lazzaro/">300th Anniversary of the Foundation of Mekhitarists Congregation in San Lazzaro</a></h3><p
class="penci-mega-date">August 5, 2017</p></div></div></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-23232"><a
href="https://massispost.com/category/sports/">Sports</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="penci-megamenu"><div
class="penci-content-megamenu"><div
class="penci-mega-latest-posts col-mn-5 mega-row-1"><div
class="penci-mega-row penci-mega-186 row-active"><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Sports																	</span>
<a
href="https://massispost.com/2017/08/armenias-maksim-manukyan-wins-gold-world-wrestling-championships/" title="Armenia’s Maksim Manukyan Wins Gold at World Wrestling Championships">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Maksim-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/08/Maksim-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/08/Maksim-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/08/Maksim-768x512.jpg 768w, https://massispost.com/wp-content/uploads/2017/08/Maksim.jpg 800w" sizes="(max-width: 585px) 100vw, 585px" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/armenias-maksim-manukyan-wins-gold-world-wrestling-championships/">Armenia’s Maksim Manukyan Wins Gold at World Wrestling Championships</a></h3><p
class="penci-mega-date">August 23, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Sports																	</span>
<a
href="https://massispost.com/2017/08/armenias-arthur-aleksanyan-wins-third-world-championships-wrestling/" title="Armenia&#8217;s Arthur Aleksanyan Wins His Third World Championships in Wrestling">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Arthur-Alexanyan-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/08/Arthur-Alexanyan-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/08/Arthur-Alexanyan-300x201.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/armenias-arthur-aleksanyan-wins-third-world-championships-wrestling/">Armenia&#8217;s Arthur Aleksanyan Wins His Third World Championships in Wrestling</a></h3><p
class="penci-mega-date">August 21, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Sports																	</span>
<a
href="https://massispost.com/2017/08/world-cup-pre-qualifiers-armenia-beats-slovak-republic-78-92-climbs-top-group/" title="World Cup Pre-Qualifiers: Armenia Beats Slovak Republic 92-78, Climbs Top of Group A">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/slovak-armenian-2-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/08/slovak-armenian-2-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/08/slovak-armenian-2-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/08/slovak-armenian-2-768x513.jpg 768w, https://massispost.com/wp-content/uploads/2017/08/slovak-armenian-2.jpg 800w" sizes="(max-width: 585px) 100vw, 585px" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/world-cup-pre-qualifiers-armenia-beats-slovak-republic-78-92-climbs-top-group/">World Cup Pre-Qualifiers: Armenia Beats Slovak Republic 92-78, Climbs Top of Group A</a></h3><p
class="penci-mega-date">August 14, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Sports																	</span>
<a
href="https://massispost.com/2017/08/fiba-world-cup-pre-qualifiers-bosnia-herzegovina-armenia-98-85/" title="FIBA World Cup Pre-Qualifiers: Bosnia and Herzegovina &#8211; Armenia 98-85">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/bh-Armenia-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/08/bh-Armenia-585x390.jpg 585w, https://massispost.com/wp-content/uploads/2017/08/bh-Armenia-300x200.jpg 300w, https://massispost.com/wp-content/uploads/2017/08/bh-Armenia-768x513.jpg 768w, https://massispost.com/wp-content/uploads/2017/08/bh-Armenia.jpg 800w" sizes="(max-width: 585px) 100vw, 585px" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/fiba-world-cup-pre-qualifiers-bosnia-herzegovina-armenia-98-85/">FIBA World Cup Pre-Qualifiers: Bosnia and Herzegovina &#8211; Armenia 98-85</a></h3><p
class="penci-mega-date">August 10, 2017</p></div></div><div
class="penci-mega-post"><div
class="penci-mega-thumbnail">
<span
class="mega-cat-name">
Sports																	</span>
<a
href="https://massispost.com/2017/08/fiba-world-cup-pre-qualifiers-armenia-beats-sweden-82-69/" title="FIBA World Cup Pre-Qualifiers: Armenia Beats Sweden 82-69">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/08/Armenia-Sweden-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a></div><div
class="penci-mega-meta"><h3 class="post-mega-title">
<a
href="https://massispost.com/2017/08/fiba-world-cup-pre-qualifiers-armenia-beats-sweden-82-69/">FIBA World Cup Pre-Qualifiers: Armenia Beats Sweden 82-69</a></h3><p
class="penci-mega-date">August 5, 2017</p></div></div></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23225"><a
href="https://massispost.com/am"><span
class="visuallyhidden">Հայերէն</span><img
src="https://massispost.com/wp-content/uploads/2016/07/Flag_of_Armenia.svg-1.png" class="_mi _svg" aria-hidden="true" style="width:3em;" /></a></li></ul><div
id="top-search">
<a
class="search-click"><i
class="fa fa-search"></i></a><div
class="show-search"><form
role="search" method="get" id="searchform" action="https://massispost.com/"><div>
<input
type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" /></div></form>							<a
class="search-click close-search"><i
class="fa fa-close"></i></a></div></div></div>
</nav>
</header><div
class="container penci-breadcrumb single-breadcrumb">
<span><a
class="crumb" href="https://massispost.com/">Home</a></span><i
class="fa fa-angle-right"></i>
<span>
<a
href="https://massispost.com/category/azerbaijan/">Azerbaijan</a>				</span><i
class="fa fa-angle-right"></i>
<span>Israel Halts “Suicide” Drones Exports Amid Azerbaijan Inquiry</span></div><div
class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox"><div
id="main" class="penci-main-sticky-sidebar"><div
class="theiaStickySidebar">
<article
id="post-28633" class="post-28633 post type-post status-publish format-standard has-post-thumbnail hentry category-azerbaijan category-featured category-news category-world"><div
class="post-image">
<a
href="https://massispost.com/wp-content/uploads/2017/08/Israel-Defense-Ministry.jpg" data-rel="penci-gallery-image-content"><img
width="800" height="450" src="https://massispost.com/wp-content/uploads/2017/08/Israel-Defense-Ministry.jpg" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2017/08/Israel-Defense-Ministry.jpg 800w, https://massispost.com/wp-content/uploads/2017/08/Israel-Defense-Ministry-300x169.jpg 300w, https://massispost.com/wp-content/uploads/2017/08/Israel-Defense-Ministry-768x432.jpg 768w, https://massispost.com/wp-content/uploads/2017/08/Israel-Defense-Ministry-585x329.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" /></a></div><div
class="header-standard header-classic single-header"><div
class="penci-standard-cat"><span
class="cat"><a
class="penci-cat-name" href="https://massispost.com/category/azerbaijan/" title="View all posts in Azerbaijan" >Azerbaijan</a><a
class="penci-cat-name" href="https://massispost.com/category/featured/" title="View all posts in Featured" >Featured</a><a
class="penci-cat-name" href="https://massispost.com/category/news/" title="View all posts in News" >News</a><a
class="penci-cat-name" href="https://massispost.com/category/world/" title="View all posts in World" >World</a></span></div><h1 class="post-title single-post-title">Israel Halts “Suicide” Drones Exports Amid Azerbaijan Inquiry</h1><div
class="post-box-meta-single">
<span>August 29, 2017</span></div></div><div
class="post-entry"><div
class="inner-post-entry"><p>TEL AVIV (RFE/RL) &#8212; Israel’s Defense Ministry has reportedly halted exports of “suicide” drones manufactured by an Israeli company that was accused earlier this month of using them against an Armenian army position at the request of Azerbaijan.</p><p>In a statement cited by the Newsru.co.il news service, the company, Aeronautics Defense Systems (ADS), said late on Monday that the ministry’s export control agency has at least temporarily banned it from delivering a batch of Orbiter 1K drones to a key foreign client. The statement said ADS was due to supply $20 million worth of such unmanned aircraft, capable of carrying special explosive payload, to the client in 2017-2018.</p><p>The ADS statement did not specify the buyer of the sophisticated weapon, saying only that Israel has close commercial ties with that country. It also attributed the ban to an ongoing inquiry conducted by the Israeli security agency.</p><p>The Israeli newspaper “Maariv” reported on August 13 that the agency launched an investigation after receiving a formal complaint stemming from ADS’s commercial dealings with the Azerbaijani government. It said ADS representatives traveled to Azerbaijan earlier this summer to finalize a contract for the sale of Orbiter drones to the Azerbaijani military.</p><p>The paper claimed that two Israeli drone operators working for the defense company rebuffed Azerbaijani officials’ demand to demonstrate the use of the deadly drone by hitting the Armenian position with it. But other, more senior ADS executives agreed to launch the deadly craft on the target, according to “Maariv.”</p><p>ADS denied the report, saying that “the operational action was carried out by the purchaser alone.”</p><p>According to Nagorno-Karabakh Defense Army, the Azerbaijani military most recently attacked its frontline positions with a suicide drone on July 7. The commander of an army unit stationed in northeastern Karabakh said in early August that two of his soldiers were lightly wounded in the incident. No Armenian military hardware was damaged in that drone attack, he said.</p><p>The Azerbaijani army heavily used similar suicide drones manufactured by another Israeli company, Israel Aerospace Industries, during the April 2016 hostilities in Karabakh. Baku had received them as part of multimillion-dollar defense contracts signed with Israeli arms manufacturers.</p><p>The Israeli weapons sold to Azerbaijan have included not only various types of unmanned aircraft but also air-defense systems and anti-tank rockets.</p><p>Armenia has long expressed concern at the Israeli-Azerbaijani arms deals, saying that they undermine international efforts to end the Karabakh conflict. Still, its reaction to the “Maariv” report was rather cautious.</p>
<span
class="cp-load-after-post"></span><div
class="hatom-extra" style="display:none !important;visibility:hidden;"><span
class="entry-title">Israel Halts “Suicide” Drones Exports Amid Azerbaijan Inquiry</span> was last modified: <span
class="updated"> August 29th, 2017</span> by <span
class="author vcard"><span
class="fn">MassisPost</span></span></div></div></div><div
class="tags-share-box center-box"><span
class="single-comment-o"><i
class="fa fa-comment-o"></i>0 comment</span><div
class="post-share">
<span
class="count-number-like">0</span><a
class="penci-post-like single-like-button" data-post_id="28633" title="Like" data-like="Like" data-unlike="Unlike"><i
class="fa fa-heart-o"></i></a><div
class="list-posts-share">
<a
target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://massispost.com/2017/08/israel-halts-suicide-drones-exports-amid-azerbaijan-inquiry/"><i
class="fa fa-facebook"></i><span
class="dt-share">Facebook</span></a>
<a
target="_blank" href="https://twitter.com/home?status=Check%20out%20this%20article:%20Israel%20Halts%20“Suicide”%20Drones%20Exports%20Amid%20Azerbaijan%20Inquiry%20-%20https://massispost.com/2017/08/israel-halts-suicide-drones-exports-amid-azerbaijan-inquiry/"><i
class="fa fa-twitter"></i><span
class="dt-share">Twitter</span></a>
<a
target="_blank" href="https://plus.google.com/share?url=https://massispost.com/2017/08/israel-halts-suicide-drones-exports-amid-azerbaijan-inquiry/"><i
class="fa fa-google-plus"></i><span
class="dt-share">Google +</span></a>
<a
data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://massispost.com/2017/08/israel-halts-suicide-drones-exports-amid-azerbaijan-inquiry/&#038;media=https://massispost.com/wp-content/uploads/2017/08/Israel-Defense-Ministry.jpg&#038;description=Israel%20Halts%20“Suicide”%20Drones%20Exports%20Amid%20Azerbaijan%20Inquiry"><i
class="fa fa-pinterest"></i><span
class="dt-share">Pinterest</span></a></div></div></div><div
class="post-author"><div
class="author-img">
<img
alt='' src='https://secure.gravatar.com/avatar/670508df3ed5048abc6774a98a687f9a?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/670508df3ed5048abc6774a98a687f9a?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div><div
class="author-content"><h5><a
href="https://massispost.com/author/admin/" title="Posts by MassisPost" rel="author">MassisPost</a></h5><p></p></div></div><div
class="post-pagination"><div
class="prev-post"><div
class="prev-post-inner"><div
class="prev-post-title">
<span>previous post</span></div>
<a
href="https://massispost.com/2017/08/forbidden-journeys-ucla-celebrate-legacy-j-michael-hagopian/"><div
class="pagi-text"><h5 class="prev-title">&#8220;Forbidden Journeys&#8221; at UCLA To Celebrate Legacy of J. Michael Hagopian</h5></div>
</a></div></div></div><div
class="post-related"><div
class="post-title-box"><h4 class="post-box-title">Related News</h4></div><div
class="penci-carousel penci-related-carousel" data-auto="false" data-dots="true" data-arrows="false"><div
class="item-related">
<a
class="related-thumb" href="https://massispost.com/2016/04/joint-communique-on-azerbaijans-latest-attacks-against-the-republic-of-nagorno-karabakh/">
<img
width="585" height="205" src="https://massispost.com/wp-content/uploads/2016/04/ACA-ACE.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2016/04/ACA-ACE.jpg 738w, https://massispost.com/wp-content/uploads/2016/04/ACA-ACE-300x105.jpg 300w, https://massispost.com/wp-content/uploads/2016/04/ACA-ACE-730x255.jpg 730w, https://massispost.com/wp-content/uploads/2016/04/ACA-ACE-539x188.jpg 539w, https://massispost.com/wp-content/uploads/2016/04/ACA-ACE-350x122.jpg 350w, https://massispost.com/wp-content/uploads/2016/04/ACA-ACE-254x89.jpg 254w, https://massispost.com/wp-content/uploads/2016/04/ACA-ACE-125x44.jpg 125w" sizes="(max-width: 585px) 100vw, 585px" />						</a><h3><a
href="https://massispost.com/2016/04/joint-communique-on-azerbaijans-latest-attacks-against-the-republic-of-nagorno-karabakh/">Joint Communique on Azerbaijan\&#8217;s Latest Attacks Against The Republic of Nagorno-Karabakh</a></h3>
<span
class="date">April 2, 2016</span></div><div
class="item-related">
<a
class="related-thumb" href="https://massispost.com/2017/04/truth-justice-remembrance-prevail-times-square/">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2017/04/04232017_Lohr-Jones_102AGCTS_06-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />						</a><h3><a
href="https://massispost.com/2017/04/truth-justice-remembrance-prevail-times-square/">Truth, Justice &#038; Remembrance Prevail in Times Square</a></h3>
<span
class="date">April 24, 2017</span></div><div
class="item-related">
<a
class="related-thumb" href="https://massispost.com/2016/04/statement-by-president-barack-obama-on-armenian-remembrance-day-2/">
<img
width="520" height="390" src="https://massispost.com/wp-content/uploads/2016/04/president-obama.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2016/04/president-obama.jpg 600w, https://massispost.com/wp-content/uploads/2016/04/president-obama-300x225.jpg 300w, https://massispost.com/wp-content/uploads/2016/04/president-obama-539x404.jpg 539w, https://massispost.com/wp-content/uploads/2016/04/president-obama-350x263.jpg 350w, https://massispost.com/wp-content/uploads/2016/04/president-obama-254x191.jpg 254w, https://massispost.com/wp-content/uploads/2016/04/president-obama-125x94.jpg 125w" sizes="(max-width: 520px) 100vw, 520px" />						</a><h3><a
href="https://massispost.com/2016/04/statement-by-president-barack-obama-on-armenian-remembrance-day-2/">Statement by President Barack Obama on Armenian Remembrance Day</a></h3>
<span
class="date">April 22, 2016</span></div><div
class="item-related">
<a
class="related-thumb" href="https://massispost.com/2015/04/lavrov-russia-strongly-opposes-military-solution-for-karabakh-conflict/">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2015/04/Nalbandian-Lavrov.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2015/04/Nalbandian-Lavrov.jpg 600w, https://massispost.com/wp-content/uploads/2015/04/Nalbandian-Lavrov-300x200.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />						</a><h3><a
href="https://massispost.com/2015/04/lavrov-russia-strongly-opposes-military-solution-for-karabakh-conflict/">Lavrov: Russia Strongly Opposes Military Solution for Karabakh Conflict</a></h3>
<span
class="date">April 8, 2015</span></div><div
class="item-related"><h3><a
href="https://massispost.com/2017/03/armenian-films-showcased-sr-socially-relevant-film-festival-new-york/">Armenian Films Showcased at SR Socially Relevant Film Festival New York</a></h3>
<span
class="date">March 2, 2017</span></div><div
class="item-related">
<a
class="related-thumb" href="https://massispost.com/2012/09/former-soviet-states-to-hold-military-exercises-in-armenia/">
<img
width="579" height="390" src="https://massispost.com/wp-content/uploads/2012/09/militaryexcercises.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2012/09/militaryexcercises.jpg 800w, https://massispost.com/wp-content/uploads/2012/09/militaryexcercises-300x202.jpg 300w, https://massispost.com/wp-content/uploads/2012/09/militaryexcercises-166x112.jpg 166w, https://massispost.com/wp-content/uploads/2012/09/militaryexcercises-342x230.jpg 342w" sizes="(max-width: 579px) 100vw, 579px" />						</a><h3><a
href="https://massispost.com/2012/09/former-soviet-states-to-hold-military-exercises-in-armenia/">Former Soviet States to Hold Military Exercises In Armenia</a></h3>
<span
class="date">September 14, 2012</span></div><div
class="item-related">
<a
class="related-thumb" href="https://massispost.com/2011/10/dr-sebouh-aslanian-to-speak-about-his-new-book-in-fresno/">
<img
width="150" height="275" src="https://massispost.com/wp-content/uploads/2011/10/Aslanian-photo2.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />						</a><h3><a
href="https://massispost.com/2011/10/dr-sebouh-aslanian-to-speak-about-his-new-book-in-fresno/">Dr. Sebouh Aslanian to Speak About his New Book in Fresno</a></h3>
<span
class="date">October 3, 2011</span></div><div
class="item-related">
<a
class="related-thumb" href="https://massispost.com/2015/05/armenian-genocide-sculpture-in-copenhagen-delayed/">
<img
width="468" height="300" src="https://massispost.com/wp-content/uploads/2015/05/Copenhagrn-memorial.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2015/05/Copenhagrn-memorial.jpg 468w, https://massispost.com/wp-content/uploads/2015/05/Copenhagrn-memorial-300x192.jpg 300w" sizes="(max-width: 468px) 100vw, 468px" />						</a><h3><a
href="https://massispost.com/2015/05/armenian-genocide-sculpture-in-copenhagen-delayed/">Armenian Genocide Sculpture in Copenhagen Delayed</a></h3>
<span
class="date">May 18, 2015</span></div><div
class="item-related">
<a
class="related-thumb" href="https://massispost.com/2015/04/turkeys-eu-membership-bid-complicated-over-armenia-genocide-row/">
<img
width="585" height="390" src="https://massispost.com/wp-content/uploads/2015/04/Johannes-Hahn.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2015/04/Johannes-Hahn.jpg 600w, https://massispost.com/wp-content/uploads/2015/04/Johannes-Hahn-300x200.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />						</a><h3><a
href="https://massispost.com/2015/04/turkeys-eu-membership-bid-complicated-over-armenia-genocide-row/">Turkey’s EU Membership Bid \&#8221;Complicated\&#8221;  Over Armenia Genocide Row</a></h3>
<span
class="date">April 30, 2015</span></div><div
class="item-related">
<a
class="related-thumb" href="https://massispost.com/2010/10/leaders-of-%e2%80%9cpowerful-turkey%e2%80%9d-party-deported-from-armenia/">
<img
width="520" height="390" src="https://massispost.com/wp-content/uploads/2010/10/powerfullturkeyin+armenia.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://massispost.com/wp-content/uploads/2010/10/powerfullturkeyin+armenia.jpg 720w, https://massispost.com/wp-content/uploads/2010/10/powerfullturkeyin+armenia-300x225.jpg 300w, https://massispost.com/wp-content/uploads/2010/10/powerfullturkeyin+armenia-342x256.jpg 342w, https://massispost.com/wp-content/uploads/2010/10/powerfullturkeyin+armenia-60x45.jpg 60w, https://massispost.com/wp-content/uploads/2010/10/powerfullturkeyin+armenia-150x113.jpg 150w, https://massispost.com/wp-content/uploads/2010/10/powerfullturkeyin+armenia-269x201.jpg 269w" sizes="(max-width: 520px) 100vw, 520px" />						</a><h3><a
href="https://massispost.com/2010/10/leaders-of-%e2%80%9cpowerful-turkey%e2%80%9d-party-deported-from-armenia/">Leaders of “Powerful Turkey” Party Deported from Armenia</a></h3>
<span
class="date">October 29, 2010</span></div></div></div><div
class="post-comments no-comment-yet" id="comments"><div
id='comments_pagination'></div><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/israel-halts-suicide-drones-exports-amid-azerbaijan-inquiry/#respond" style="display:none;">Cancel Reply</a></small></h3><form
action="https://massispost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p
class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p
class="comment-form-author"><input
id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p><p
class="comment-form-email"><input
id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p><p
class="comment-form-url"><input
id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p><p
class="form-submit"><input
name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input
type='hidden' name='comment_post_ID' value='28633' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5c7a8606cb" /></p><p
style="display: none;"><input
type="hidden" id="ak_js" name="ak_js" value="170"/></p></form></div></div>
</article></div></div><div
id="sidebar" class="penci-sticky-sidebar"><div
class="theiaStickySidebar">
<aside
id="search-3" class="widget widget_search"><form
role="search" method="get" id="searchform" action="https://massispost.com/"><div>
<input
type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" /></div></form></aside><aside
id="text-3" class="widget widget_text"><div
class="textwidget"><a
href="http://massisweekly.com/current.html" target=blank><img
src="http://massisweekly.com/images/pg1.jpg"></a></div>
</aside><aside
id="penci_facebook_widget-3" class="widget penci_facebook_widget"><h4 class="widget-title penci-border-arrow"><span
class="inner-arrow">Like Us on Facebook</span></h4><div
class="fb-page" data-href="http://www.facebook.com/massispost" data-height="290" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div
class="fb-xfbml-parse-ignore"><blockquote
cite="http://www.facebook.com/massispost"><a
href="http://www.facebook.com/massispost">Facebook</a></blockquote></div></div>
</aside></div></div></div><div
class="clear-footer"></div><div
id="penci-end-sidebar-sticky"></div><footer
id="footer-section"><div
class="container"><div
class="footer-logo-copyright footer-not-logo"><div
id="footer-copyright"><p>@2017 - MassisPost. All Right Reserved. Designed by NK Web Services Inc.</p></div><div
class="go-to-top-parent"><a
href="#" class="go-to-top"><span><i
class="fa fa-angle-up"></i><br>Back To Top</span></a></div></div></div>
</footer></div><div
id="fb-root"></div> <script type="text/javascript" id="modal">jQuery(window).on('load',function(){startclock();});function stopclock(){if(timerRunning)clearTimeout(timerID);timerRunning=false;document.cookie="time=0";}
function showtime(){var now=new Date();var my=now.getTime();now=new Date(my-diffms);document.cookie="time="+now.toLocaleString();timerID=setTimeout('showtime()',10000);timerRunning=true;}
function startclock(){stopclock();showtime();}
var timerID=null;var timerRunning=false;var x=new Date();var now=x.getTime();var gmt=1504071720*1000;var diffms=(now-gmt);</script> <style type="text/css"></style><link
rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter'><div
data-class-id="content-59a650291dc01" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" class="cp-onload overlay-show cp-cp_id_d2989 cp-modal-global" data-overlay-class="overlay-zoomin" data-onload-delay="2.1" data-onscroll-value="" data-exit-intent="disabled"  data-closed-cookie-time="7" data-conversion-cookie-time="50"  data-modal-id="cp_id_d2989"  data-modal-style="cp_id_d2989"  data-option="smile_modal_styles"  data-custom-class="cp-cp_id_d2989 cp-modal-global" data-load-on-refresh="enabled" data-dev-mode="disabled"   data-hide-on-devices="desktop|tablet"   ></div><div
data-form-layout="" class="cp-modal-popup-container cp_id_d2989 cp-blank-container"><div
class="cp-overlay  smile-3DRotateBottom content-59a650291dc01 global_modal_container cp-window-overlay " data-placeholder-font="" data-class="content-59a650291dc01" style=" background:"  data-closed-cookie-time="7" data-conversion-cookie-time="50"  data-modal-id="cp_id_d2989"  data-modal-style="cp_id_d2989"  data-option="smile_modal_styles"  data-custom-class="cp-cp_id_d2989 cp-modal-global" data-load-on-refresh="enabled"  data-scheduled="false"  data-timezone="-8" data-timezonename="" data-placeholder-color="" data-image-position=""  data-affiliate_setting ="0"  data-overlay-animation = "smile-3DRotateBottom"   data-tz-offset="-8"     ><div
class="cp-modal cp-modal-window-size" style=""><div
class="cp-animate-container"  data-overlay-animation = "smile-3DRotateBottom"  data-exit-animation="smile-bounceOutDown"><div
class="cp-modal-content " style="border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: none;border-color: rgb(0,0,0);border-width:  px;border-width:5px;;background-image:url(https://massispost.com/wp-content/uploads/2016/12/mobilead.png);background-repeat: no-repeat;background-position: center;background-size: contain;;"><div
class="cp-modal-body-overlay cp_fs_overlay" style="background-color: rgba(255,255,255,0.01);;"></div><div
class="cp-modal-body cp-blank  cp-no-padding " style="max-width: 655px"><div
class="cp-row "><div
class="col-lg-12 col-md-12 col-sm-12 col-xs-12  cp_responsive">
<br
/><br
/><br
/><br
/><br
/><br
/><a
href="https://itunes.apple.com/us/app/armenian-news-by-massispost/id796065906?mt=8"><img
scale="0" src="https://s17.postimg.org/44kwksg5b/app_store.png" width="250" /></a><br
/><a
href="https://play.google.com/store/apps/details?id=com.ml.MassisPost&hl=en"><img
scale="0" src="https://s29.postimg.org/ocskdy987/google_play_store_logo_e1446007811126.png" width="250" /></a><br
/><br
/><br
/><br
/><br
/><br
/><br
/><br
/><br
/><br
/><br
/><br
/><br
/><br
/><br
/>&nbsp;</div></div></div></div><div
class="cp-overlay-close cp-image-close cp-adjacent-close cp-adjacent-right" style="width: 32px">
<img
class="cp-default-close" src="https://massispost.com/wp-content/plugins/convertplug/modules/modal/functions/config/img/cross.png"  /></div></div></div></div></div> <script type="text/javascript" id="info-bar">jQuery(window).on('load',function(){startclock();});function stopclock(){if(timerRunning)clearTimeout(timerID);timerRunning=false;document.cookie="time=0";}
function showtime(){var now=new Date();var my=now.getTime();now=new Date(my-diffms);document.cookie="time="+now.toLocaleString();timerID=setTimeout('showtime()',10000);timerRunning=true;}
function startclock(){stopclock();showtime();}
var timerID=null;var timerRunning=false;var x=new Date();var now=x.getTime();var gmt=1504071721*1000;var diffms=(now-gmt);</script> <script type="text/javascript" id="slidein">jQuery(window).on('load',function(){startclock();});function stopclock(){if(timerRunning)clearTimeout(timerID);timerRunning=false;document.cookie="time=0";}
function showtime(){var now=new Date();var my=now.getTime();now=new Date(my-diffms);document.cookie="time="+now.toLocaleString();timerID=setTimeout('showtime()',10000);timerRunning=true;}
function startclock(){stopclock();showtime();}
var timerID=null;var timerRunning=false;var x=new Date();var now=x.getTime();var gmt=1504071721*1000;var diffms=(now-gmt);</script> <link
rel='stylesheet' id='bsf-core-frosty-style-css'  href='https://massispost.com/wp-content/plugins/convertplug/admin/bsf-core/assets/css/frosty.css?ver=4.7.5' type='text/css' media='all' /><link
rel='stylesheet' id='blank-cp_id_d2989-css'  href='https://massispost.com/wp-content/plugins/convertplug/modules/modal/functions/config/../../assets/demos/blank/blank.min.css?ver=4.7.5' type='text/css' media='all' /> <script type='text/javascript' src='https://massispost.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script> <script type='text/javascript'>var _wpcf7={"loaderUrl":"https:\/\/massispost.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};</script> <script type='text/javascript' src='https://massispost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script> <script type='text/javascript' src='https://massispost.com/wp-content/themes/soledad/js/libs-script.min.js?ver=2.6.1'></script> <script type='text/javascript' src='https://massispost.com/wp-content/themes/soledad/js/smoothscroll.js?ver=1.0'></script> <script type='text/javascript' src='https://massispost.com/wp-content/themes/soledad/js/main.js?ver=2.6.1'></script> <script type='text/javascript'>var ajax_var={"url":"https:\/\/massispost.com\/wp-admin\/admin-ajax.php","nonce":"eb9a5d4475"};</script> <script type='text/javascript' src='https://massispost.com/wp-content/themes/soledad/js/post-like.js?ver=2.6.1'></script> <script type='text/javascript' src='https://massispost.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script> <script type='text/javascript' src='https://massispost.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script> <script type='text/javascript'>var megamenu={"timeout":"300","interval":"100"};</script> <script type='text/javascript' src='https://massispost.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.3'></script> <script type='text/javascript' src='https://massispost.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script> <script type='text/javascript' src='https://massispost.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script> <script type='text/javascript' src='https://massispost.com/wp-content/plugins/convertplug/admin/bsf-core/assets/js/frosty.js?ver=4.7.5'></script> <script type='text/javascript' src='https://massispost.com/wp-content/plugins/convertplug/modules/assets/js/idle-timer.min.js'></script> <script type='text/javascript'>var smile_ajax={"url":"https:\/\/massispost.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://massispost.com/wp-content/plugins/convertplug/modules/modal/assets/js/modal.min.js'></script> <script type='text/javascript' src='https://massispost.com/wp-content/plugins/convertplug/modules/assets/js/mdetect.js'></script> </body></html>
<!--
*** This site runs WP Super Minify plugin v1.5 - http://wordpress.org/plugins/wp-super-minify ***
*** Total size saved: 13.558% | Size before compression: 169667 bytes | Size after compression: 146663 bytes. ***
-->