<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>


	<meta property="fb:pages" content="116412075092856" />
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Yerevan Council Fails to Elect New Mayor - Armenian News By MassisPost</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost RSS Feed" href="https://massispost.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Armenian News By MassisPost Atom Feed" href="https://massispost.com/feed/atom/" />
	<link rel="pingback" href="https://massispost.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://cdn2.massispost.com/wp-content/themes/soledad/js/html5.js"></script>
	<style type="text/css">
		.featured-carousel .item { opacity: 1; }
	</style>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://massispost.com/2018/07/yerevan-council-fails-to-elect-new-mayor/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Yerevan Council Fails to Elect New Mayor - Armenian News By MassisPost" />
<meta property="og:description" content="YEREVAN – Yerevan’s municipal council failed to elect a new mayor of the Armenian capital on Monday, because of absence of quorum.&hellip;" />
<meta property="og:url" content="https://massispost.com/2018/07/yerevan-council-fails-to-elect-new-mayor/" />
<meta property="og:site_name" content="Armenian News By MassisPost" />
<meta property="article:section" content="Armenia" />
<meta property="article:published_time" content="2018-07-16T11:04:18+00:00" />
<meta property="og:image" content="https://cdn5.massispost.com/wp-content/uploads/2018/07/Yerevan-Municipal-Council.jpg" />
<meta property="og:image:secure_url" content="https://cdn5.massispost.com/wp-content/uploads/2018/07/Yerevan-Municipal-Council.jpg" />
<meta property="og:image:width" content="953" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="YEREVAN – Yerevan’s municipal council failed to elect a new mayor of the Armenian capital on Monday, because of absence of quorum.&hellip;" />
<meta name="twitter:title" content="Yerevan Council Fails to Elect New Mayor - Armenian News By MassisPost" />
<meta name="twitter:image" content="https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/Yerevan-Municipal-Council.jpg?fit=953%2C640&#038;ssl=1" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://massispost.com/2018/07/yerevan-council-fails-to-elect-new-mayor/amp/" /><link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost &raquo; Feed" href="https://massispost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost &raquo; Comments Feed" href="https://massispost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Armenian News By MassisPost &raquo; Yerevan Council Fails to Elect New Mayor Comments Feed" href="https://massispost.com/2018/07/yerevan-council-fails-to-elect-new-mayor/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/massispost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://cdn5.massispost.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cdn5.massispost.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cdn5.massispost.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://cdn5.massispost.com/wp-content/themes/soledad/style.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://cdn5.massispost.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cdn5.massispost.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn2.massispost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.0'></script>
<link rel='https://api.w.org/' href='https://massispost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://massispost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn5.massispost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://massispost.com/?p=32137' />
<link rel="alternate" type="application/json+oembed" href="https://massispost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmassispost.com%2F2018%2F07%2Fyerevan-council-fails-to-elect-new-mayor%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://massispost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmassispost.com%2F2018%2F07%2Fyerevan-council-fails-to-elect-new-mayor%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=796065906"><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//massispost.com/?wordfence_lh=1&hid=A920E1CF806AF4A6F0D6B98AFDC8F497');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
    <style type="text/css">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</style>
          <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://cdn2.massispost.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://massispost.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5c5f1dd8-fcc4-426e-8d4b-be176dae85b2';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://massispost.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.11a76d30-e2a9-4f46-9be9-382fbd4a01f1";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- BEGIN GADWP v5.3.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-30283758-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-30283758-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-30283758-1');
</script>
<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5556226714325ad2"></script>

</head>

<body class="post-template-default single single-post postid-32137 single-format-standard penci-body-boxed">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3">

			<div id="sidebar-nav-logo">
							<a href="https://massispost.com/"><img src="https://cdn5.massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg" alt="Armenian News By MassisPost" /></a>
					</div>
	
	
	<ul id="menu-massispost" class="menu"><li id="menu-item-23224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23224"><a href="https://massispost.com">Home</a></li>
<li id="menu-item-3216" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3216"><a href="https://massispost.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/07/prime-minister-and-interim-executive-of-hayastan-all-armenian-fund-discuss-further-functioning-of-the-organization/" title="Prime Minister and Interim Executive of Hayastan All Armenian Fund Discuss Further Functioning of the Organization">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/Terzian-Pashinian.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/Terzian-Pashinian.jpg?w=960&amp;ssl=1 960w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/Terzian-Pashinian.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/Terzian-Pashinian.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/Terzian-Pashinian.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/prime-minister-and-interim-executive-of-hayastan-all-armenian-fund-discuss-further-functioning-of-the-organization/">Prime Minister and Interim Executive of Hayastan All Armenian Fund Discuss Further Functioning of the Organization</a>
								</h3>
																<p class="penci-mega-date">July 16, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/07/yerevan-council-fails-to-elect-new-mayor/" title="Yerevan Council Fails to Elect New Mayor">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/Yerevan-Municipal-Council.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/Yerevan-Municipal-Council.jpg?resize=300%2C201&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/Yerevan-Municipal-Council.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/yerevan-council-fails-to-elect-new-mayor/">Yerevan Council Fails to Elect New Mayor</a>
								</h3>
																<p class="penci-mega-date">July 16, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/07/artsakh-foreign-ministry-memorandum-on-armenian-cultural-monuments-in-azerbaijan-published-on-un-official-website/" title="Artsakh Foreign Ministry Memorandum on Armenian Cultural Monuments in Azerbaijan Published on UN Official Website">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/portfolio-un-homepage-3.png?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/artsakh-foreign-ministry-memorandum-on-armenian-cultural-monuments-in-azerbaijan-published-on-un-official-website/">Artsakh Foreign Ministry Memorandum on Armenian Cultural Monuments in Azerbaijan Published on UN Official Website</a>
								</h3>
																<p class="penci-mega-date">July 13, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/07/time-magazine-names-nikol-pashinian-and-3-others-crusaders-of-world-democracy/" title="Time Magazine Names Nikol Pashinian and 3 Others &#8216;Crusaders of World Democracy&#8217;">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/pashinian-victory-1-1170x778.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/pashinian-victory-1-1170x778.jpg?resize=1170%2C778&amp;ssl=1 1170w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/pashinian-victory-1-1170x778.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/pashinian-victory-1-1170x778.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/pashinian-victory-1-1170x778.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/pashinian-victory-1-1170x778.jpg?resize=585%2C389&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/time-magazine-names-nikol-pashinian-and-3-others-crusaders-of-world-democracy/">Time Magazine Names Nikol Pashinian and 3 Others &#8216;Crusaders of World Democracy&#8217;</a>
								</h3>
																<p class="penci-mega-date">July 13, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/07/pm-pashinians-remarks-at-nato-summit-azerbaijans-behavior-questions-bakus-commitment-to-peace-process/" title="PM Pashinian’s Remarks at NATO Summit: Azerbaijan’s Behavior Questions Baku’s Commitment to Peace Process">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/07/Pashinyan-NATO.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2018/07/Pashinyan-NATO.jpg?w=960&amp;ssl=1 960w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/07/Pashinyan-NATO.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/07/Pashinyan-NATO.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/07/Pashinyan-NATO.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/pm-pashinians-remarks-at-nato-summit-azerbaijans-behavior-questions-bakus-commitment-to-peace-process/">PM Pashinian’s Remarks at NATO Summit: Azerbaijan’s Behavior Questions Baku’s Commitment to Peace Process</a>
								</h3>
																<p class="penci-mega-date">July 12, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-3217" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3217"><a href="https://massispost.com/category/armenia/">Armenia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active" href="https://massispost.com/category/armenia/" data-id="penci-mega-5">All</a>
							<a class="mega-cat-child" href="https://massispost.com/category/armenia/artsakh/" data-id="penci-mega-8">Artsakh</a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2018/07/prime-minister-and-interim-executive-of-hayastan-all-armenian-fund-discuss-further-functioning-of-the-organization/" title="Prime Minister and Interim Executive of Hayastan All Armenian Fund Discuss Further Functioning of the Organization">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/Terzian-Pashinian.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/Terzian-Pashinian.jpg?w=960&amp;ssl=1 960w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/Terzian-Pashinian.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/Terzian-Pashinian.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/Terzian-Pashinian.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/prime-minister-and-interim-executive-of-hayastan-all-armenian-fund-discuss-further-functioning-of-the-organization/">Prime Minister and Interim Executive of Hayastan All Armenian Fund Discuss Further Functioning of the Organization</a>
								</h3>
																<p class="penci-mega-date">July 16, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2018/07/yerevan-council-fails-to-elect-new-mayor/" title="Yerevan Council Fails to Elect New Mayor">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/Yerevan-Municipal-Council.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/Yerevan-Municipal-Council.jpg?resize=300%2C201&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/Yerevan-Municipal-Council.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/yerevan-council-fails-to-elect-new-mayor/">Yerevan Council Fails to Elect New Mayor</a>
								</h3>
																<p class="penci-mega-date">July 16, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian																	</span>
																<a href="https://massispost.com/2018/07/artsakh-foreign-ministry-memorandum-on-armenian-cultural-monuments-in-azerbaijan-published-on-un-official-website/" title="Artsakh Foreign Ministry Memorandum on Armenian Cultural Monuments in Azerbaijan Published on UN Official Website">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/portfolio-un-homepage-3.png?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/artsakh-foreign-ministry-memorandum-on-armenian-cultural-monuments-in-azerbaijan-published-on-un-official-website/">Artsakh Foreign Ministry Memorandum on Armenian Cultural Monuments in Azerbaijan Published on UN Official Website</a>
								</h3>
																<p class="penci-mega-date">July 13, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2018/07/time-magazine-names-nikol-pashinian-and-3-others-crusaders-of-world-democracy/" title="Time Magazine Names Nikol Pashinian and 3 Others &#8216;Crusaders of World Democracy&#8217;">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/pashinian-victory-1-1170x778.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/pashinian-victory-1-1170x778.jpg?resize=1170%2C778&amp;ssl=1 1170w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/pashinian-victory-1-1170x778.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/pashinian-victory-1-1170x778.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/pashinian-victory-1-1170x778.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/pashinian-victory-1-1170x778.jpg?resize=585%2C389&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/time-magazine-names-nikol-pashinian-and-3-others-crusaders-of-world-democracy/">Time Magazine Names Nikol Pashinian and 3 Others &#8216;Crusaders of World Democracy&#8217;</a>
								</h3>
																<p class="penci-mega-date">July 13, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/07/artsakh-foreign-ministry-memorandum-on-armenian-cultural-monuments-in-azerbaijan-published-on-un-official-website/" title="Artsakh Foreign Ministry Memorandum on Armenian Cultural Monuments in Azerbaijan Published on UN Official Website">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/portfolio-un-homepage-3.png?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/artsakh-foreign-ministry-memorandum-on-armenian-cultural-monuments-in-azerbaijan-published-on-un-official-website/">Artsakh Foreign Ministry Memorandum on Armenian Cultural Monuments in Azerbaijan Published on UN Official Website</a>
								</h3>
																<p class="penci-mega-date">July 13, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/07/armenian-azeri-fms-in-first-talks-on-karabakh/" title="Armenian, Azeri FMs in First Talks on Karabakh">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/07/OSCE-Armenian-Azeri-FM.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/armenian-azeri-fms-in-first-talks-on-karabakh/">Armenian, Azeri FMs in First Talks on Karabakh</a>
								</h3>
																<p class="penci-mega-date">July 12, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/06/aaf-shipped-5-million-of-aid-to-armenia-and-artsakh-april-june-2018/" title="AAF Shipped $5 Million of Aid to Armenia and Artsakh April– June 2018">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/06/artsakh.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/06/aaf-shipped-5-million-of-aid-to-armenia-and-artsakh-april-june-2018/">AAF Shipped $5 Million of Aid to Armenia and Artsakh April– June 2018</a>
								</h3>
																<p class="penci-mega-date">June 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/06/azerbaijan-displays-turkish-cruise-missile-in-baku-military-parade/" title="Azerbaijan Displays Turkish Cruise Missile in Baku Military Parade">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/SOM-B1-Baku.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/06/azerbaijan-displays-turkish-cruise-missile-in-baku-military-parade/">Azerbaijan Displays Turkish Cruise Missile in Baku Military Parade</a>
								</h3>
																<p class="penci-mega-date">June 27, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-3220" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3220"><a href="https://massispost.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/07/come-on-a-my-house-william-saroyan-house-museum-grand-opening-set-for-august-31st/" title="Come on a My House! William Saroyan House-Museum Grand Opening Set for August 31st">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/07/Saroyan-House-Museum-poster.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/come-on-a-my-house-william-saroyan-house-museum-grand-opening-set-for-august-31st/">Come on a My House! William Saroyan House-Museum Grand Opening Set for August 31st</a>
								</h3>
																<p class="penci-mega-date">July 12, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/07/towards-deep-tech-entrepreneurship-in-armenia-a-lecture-by-dr-ashot-arzumanyan/" title="&#8220;Towards Deep Tech Entrepreneurship in Armenia&#8221; a Lecture by Dr. Ashot Arzumanyan">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/Dr.-Ashot-Arzumanyan.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/towards-deep-tech-entrepreneurship-in-armenia-a-lecture-by-dr-ashot-arzumanyan/">&#8220;Towards Deep Tech Entrepreneurship in Armenia&#8221; a Lecture by Dr. Ashot Arzumanyan</a>
								</h3>
																<p class="penci-mega-date">July 12, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/07/henry-morgenthau-iii-grandson-of-ambassador-morgenthau-passes-away-at-101/" title="Henry Morgenthau III, Grandson of Ambassador Morgenthau Passes Away at 101">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/morgenthaus.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/morgenthaus.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/morgenthaus.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/henry-morgenthau-iii-grandson-of-ambassador-morgenthau-passes-away-at-101/">Henry Morgenthau III, Grandson of Ambassador Morgenthau Passes Away at 101</a>
								</h3>
																<p class="penci-mega-date">July 12, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/07/yerevan-2800-exhibition-at-glendale-central-library-celebrates-the-capital-of-armenia/" title="YEREVAN-2800 Exhibition at Glendale Central Library Celebrates the Capital of Armenia">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/Yerevan-2800-announcement-3.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/yerevan-2800-exhibition-at-glendale-central-library-celebrates-the-capital-of-armenia/">YEREVAN-2800 Exhibition at Glendale Central Library Celebrates the Capital of Armenia</a>
								</h3>
																<p class="penci-mega-date">July 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/07/statement-sdhp-withdraws-from-western-usa-armenia-fund-board/" title="Statement:  SDHP Withdraws From Western USA Armenia Fund Board  ">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2013/11/Hunch2web.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2013/11/Hunch2web.jpg?zoom=2&amp;resize=585%2C390&amp;ssl=1 1170w, https://i2.wp.com/massispost.com/wp-content/uploads/2013/11/Hunch2web.jpg?zoom=3&amp;resize=585%2C390&amp;ssl=1 1755w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/statement-sdhp-withdraws-from-western-usa-armenia-fund-board/">Statement:  SDHP Withdraws From Western USA Armenia Fund Board  </a>
								</h3>
																<p class="penci-mega-date">July 8, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-3218" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3218"><a href="https://massispost.com/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/07/artsakh-foreign-ministry-memorandum-on-armenian-cultural-monuments-in-azerbaijan-published-on-un-official-website/" title="Artsakh Foreign Ministry Memorandum on Armenian Cultural Monuments in Azerbaijan Published on UN Official Website">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/portfolio-un-homepage-3.png?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/artsakh-foreign-ministry-memorandum-on-armenian-cultural-monuments-in-azerbaijan-published-on-un-official-website/">Artsakh Foreign Ministry Memorandum on Armenian Cultural Monuments in Azerbaijan Published on UN Official Website</a>
								</h3>
																<p class="penci-mega-date">July 13, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/07/pashinian-and-macron-hold-talks-on-the-sidelines-of-nato-summit-in-brussels/" title="Pashinian and Macron Hold Talks on the Sidelines of NATO Summit in Brussels">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/Pashinian-Macron.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/Pashinian-Macron.jpg?w=960&amp;ssl=1 960w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/Pashinian-Macron.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/Pashinian-Macron.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/Pashinian-Macron.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/pashinian-and-macron-hold-talks-on-the-sidelines-of-nato-summit-in-brussels/">Pashinian and Macron Hold Talks on the Sidelines of NATO Summit in Brussels</a>
								</h3>
																<p class="penci-mega-date">July 11, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/07/british-house-of-commons-approves-cepa-between-armenia-and-eu/" title="British House of Commons Approves CEPA Between Armenia and EU">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/07/houseofcommons.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/british-house-of-commons-approves-cepa-between-armenia-and-eu/">British House of Commons Approves CEPA Between Armenia and EU</a>
								</h3>
																<p class="penci-mega-date">July 11, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/07/history-and-present-of-armenian-german-relations-discussed-in-berlin/" title="History and Present of Armenian-German Relations Discussed in Berlin">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/IDeA-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/history-and-present-of-armenian-german-relations-discussed-in-berlin/">History and Present of Armenian-German Relations Discussed in Berlin</a>
								</h3>
																<p class="penci-mega-date">July 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/07/european-parliament-votes-overwhelmingly-to-ratify-eu-armenia-accord/" title="European Parliament Votes Overwhelmingly to Ratify EU-Armenia Accord">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/eu-parliament.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/european-parliament-votes-overwhelmingly-to-ratify-eu-armenia-accord/">European Parliament Votes Overwhelmingly to Ratify EU-Armenia Accord</a>
								</h3>
																<p class="penci-mega-date">July 4, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-3228" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3228"><a href="https://massispost.com/category/armenian-genocide/">Armenian Genocide</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-12 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/07/genocide-scholar-taner-akcam-presents-his-latest-book-talat-pashas-killing-orders-and-armenian-genocide/" title="Genocide Scholar Taner Akcam Presents His Latest Book: Talat Pasha’s Killing Orders and Armenian Genocide">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/07/tanerakcam.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/genocide-scholar-taner-akcam-presents-his-latest-book-talat-pashas-killing-orders-and-armenian-genocide/">Genocide Scholar Taner Akcam Presents His Latest Book: Talat Pasha’s Killing Orders and Armenian Genocide</a>
								</h3>
																<p class="penci-mega-date">July 1, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/06/taner-akcam-turkeys-apologies-for-genocide-not-enough-to-reinstate-historical-justice/" title="Taner Akçam: Turkey’s Apologies for Genocide ‘Not Enough’ to Reinstate Historical Justice">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/akcam-aua.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/akcam-aua.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/akcam-aua.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/akcam-aua.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/akcam-aua.jpg?resize=585%2C389&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/06/taner-akcam-turkeys-apologies-for-genocide-not-enough-to-reinstate-historical-justice/">Taner Akçam: Turkey’s Apologies for Genocide ‘Not Enough’ to Reinstate Historical Justice</a>
								</h3>
																<p class="penci-mega-date">June 15, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/06/ambassador-samantha-power-visits-the-tsitsernakaberd-memorial/" title="Ambassador Samantha Power Visits the Tsitsernakaberd Memorial">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/06/Samantha-Powel-2.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/06/ambassador-samantha-power-visits-the-tsitsernakaberd-memorial/">Ambassador Samantha Power Visits the Tsitsernakaberd Memorial</a>
								</h3>
																<p class="penci-mega-date">June 8, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/05/knesset-speaker-withdraws-armenian-genocide-recognition-from-parliament-agenda/" title="Knesset Speaker Withdraws Armenian Genocide Recognition from Parliament Agenda">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/05/Knesset.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/05/Knesset.jpg?resize=300%2C201&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/05/Knesset.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/05/knesset-speaker-withdraws-armenian-genocide-recognition-from-parliament-agenda/">Knesset Speaker Withdraws Armenian Genocide Recognition from Parliament Agenda</a>
								</h3>
																<p class="penci-mega-date">May 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/05/naasrs-mardigian-library-receives-rare-guerguerian-archives/" title="NAASR’s Mardigian Library Receives Rare Guerguerian Archives">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/05/Guerguerian-2.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/05/naasrs-mardigian-library-receives-rare-guerguerian-archives/">NAASR’s Mardigian Library Receives Rare Guerguerian Archives</a>
								</h3>
																<p class="penci-mega-date">May 25, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-3223" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3223"><a href="https://massispost.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/06/the-new-governments-solid-steps/" title="The New Government&#8217;s Solid Steps">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/government.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/06/the-new-governments-solid-steps/">The New Government&#8217;s Solid Steps</a>
								</h3>
																<p class="penci-mega-date">June 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/06/lapshin-the-azerbaijani-regime-kidnaps-and-kills-anyone-it-dislikes/" title="Lapshin: “The Azerbaijani Regime Kidnaps and Kills Anyone it Dislikes”">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/06/lapshin_arrest.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2018/06/lapshin_arrest.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/06/lapshin_arrest.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/06/lapshin_arrest.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/06/lapshin_arrest.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/06/lapshin-the-azerbaijani-regime-kidnaps-and-kills-anyone-it-dislikes/">Lapshin: “The Azerbaijani Regime Kidnaps and Kills Anyone it Dislikes”</a>
								</h3>
																<p class="penci-mega-date">June 4, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/06/the-centennial-without-the-old-regime/" title="The Centennial  Without The Old Regime">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/06/protests-5.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/06/protests-5.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/06/protests-5.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/06/protests-5.jpg?resize=768%2C513&amp;ssl=1 768w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/06/protests-5.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/06/the-centennial-without-the-old-regime/">The Centennial  Without The Old Regime</a>
								</h3>
																<p class="penci-mega-date">June 2, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/04/armenias-democratic-triumph-the-atlantic/" title="Armenia&#8217;s Democratic Triumph &#8211; The Atlantic">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/pashinyan-24-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/pashinyan-24-1.jpg?resize=300%2C201&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/pashinyan-24-1.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/04/armenias-democratic-triumph-the-atlantic/">Armenia&#8217;s Democratic Triumph &#8211; The Atlantic</a>
								</h3>
																<p class="penci-mega-date">April 24, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/04/genocide-and-independence-the-100-year-journey-of-a-nation/" title="Genocide and Independence: The 100-Year Journey of a Nation">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/armenians-1.png?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/04/genocide-and-independence-the-100-year-journey-of-a-nation/">Genocide and Independence: The 100-Year Journey of a Nation</a>
								</h3>
																<p class="penci-mega-date">April 22, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-23223" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-23223"><a href="https://massispost.com/category/culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-10 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/07/artsakh-foreign-ministry-memorandum-on-armenian-cultural-monuments-in-azerbaijan-published-on-un-official-website/" title="Artsakh Foreign Ministry Memorandum on Armenian Cultural Monuments in Azerbaijan Published on UN Official Website">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/portfolio-un-homepage-3.png?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/artsakh-foreign-ministry-memorandum-on-armenian-cultural-monuments-in-azerbaijan-published-on-un-official-website/">Artsakh Foreign Ministry Memorandum on Armenian Cultural Monuments in Azerbaijan Published on UN Official Website</a>
								</h3>
																<p class="penci-mega-date">July 13, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/07/a-generous-donation-to-zarmanazan-western-armenian-language-camp/" title="A Generous Donation to Zarmanazan Western Armenian Language Camp">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/Zarmanazan-2018-English-poster.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/a-generous-donation-to-zarmanazan-western-armenian-language-camp/">A Generous Donation to Zarmanazan Western Armenian Language Camp</a>
								</h3>
																<p class="penci-mega-date">July 13, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/07/come-on-a-my-house-william-saroyan-house-museum-grand-opening-set-for-august-31st/" title="Come on a My House! William Saroyan House-Museum Grand Opening Set for August 31st">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/07/Saroyan-House-Museum-poster.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/come-on-a-my-house-william-saroyan-house-museum-grand-opening-set-for-august-31st/">Come on a My House! William Saroyan House-Museum Grand Opening Set for August 31st</a>
								</h3>
																<p class="penci-mega-date">July 12, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/07/goris-jazz-concert-celebrates-legacy-of-konstantin-orbelyan/" title="Goris jazz concert celebrates  legacy of Konstantin Orbelyan">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/orpelyan-goris-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/goris-jazz-concert-celebrates-legacy-of-konstantin-orbelyan/">Goris jazz concert celebrates  legacy of Konstantin Orbelyan</a>
								</h3>
																<p class="penci-mega-date">July 12, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/07/creative-armenia-and-agbu-launch-fellowships-to-champion-innovative-talents/" title="Creative Armenia and AGBU Launch Fellowships to Champion Innovative Talents">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/creative-armenia-agbu04.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/creative-armenia-agbu04.jpg?resize=585%2C390&amp;ssl=1 585w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/creative-armenia-agbu04.jpg?zoom=2&amp;resize=585%2C390&amp;ssl=1 1170w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/creative-armenia-and-agbu-launch-fellowships-to-champion-innovative-talents/">Creative Armenia and AGBU Launch Fellowships to Champion Innovative Talents</a>
								</h3>
																<p class="penci-mega-date">July 10, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-23232" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-23232"><a href="https://massispost.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-186 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/07/rivaldo-figo-djorkaeff-and-others-football-legends-meet-in-armenia/" title="Rivaldo, Figo, Djorkaeff and Others: Football Legends Meet in Armenia">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/europe-samerica-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/europe-samerica-1.jpg?w=850&amp;ssl=1 850w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/europe-samerica-1.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/europe-samerica-1.jpg?resize=585%2C389&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/rivaldo-figo-djorkaeff-and-others-football-legends-meet-in-armenia/">Rivaldo, Figo, Djorkaeff and Others: Football Legends Meet in Armenia</a>
								</h3>
																<p class="penci-mega-date">July 8, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/06/how-an-ultra-runner-was-born/" title="How an Ultra Runner Was Born">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/Telma.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/Telma.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/Telma.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/Telma.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/Telma.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/06/how-an-ultra-runner-was-born/">How an Ultra Runner Was Born</a>
								</h3>
																<p class="penci-mega-date">June 20, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/03/arsen-goulamirian-wins-wba-light-heavyweight-world-champion-title/" title="Arsen Goulamirian Wins WBA Light Heavyweight World Champion Title">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/arsen-goulamirian.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/03/arsen-goulamirian-wins-wba-light-heavyweight-world-champion-title/">Arsen Goulamirian Wins WBA Light Heavyweight World Champion Title</a>
								</h3>
																<p class="penci-mega-date">March 26, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/03/yura-movsisyan-joins-swedish-club-djurgarden/" title="Yura Movsisyan Joins Swedish Club Djurgården">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/Movsisyan-Djurgården.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/03/yura-movsisyan-joins-swedish-club-djurgarden/">Yura Movsisyan Joins Swedish Club Djurgården</a>
								</h3>
																<p class="penci-mega-date">March 26, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/02/armenia-beats-albania-84-65-eurobasket-2021-pre-qualifiers/" title="Armenia Beats Albania 84-65 in EuroBasket 2021 Pre-Qualifiers">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/02/armenia-2.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/02/armenia-2.jpg?w=850&amp;ssl=1 850w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/02/armenia-2.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/02/armenia-2.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/02/armenia-2.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/02/armenia-beats-albania-84-65-eurobasket-2021-pre-qualifiers/">Armenia Beats Albania 84-65 in EuroBasket 2021 Pre-Qualifiers</a>
								</h3>
																<p class="penci-mega-date">February 26, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-23225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23225"><a href="https://massispost.com/am"><span class="visuallyhidden">Հայերէն</span><img src="https://cdn5.massispost.com/wp-content/uploads/2016/07/Flag_of_Armenia.svg-1.png" class="_mi _svg" aria-hidden="true" style="width:3em;" /></a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3 enable-boxed">

<!-- Top Bar -->
	<div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline">
										<span class="headline-title">Top Posts</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/MassisPost/?fref=ts" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/massispost" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://plus.google.com/103247076034057621040/" target="_blank"><i class="fa fa-google-plus"></i></a>
										<a href="https://www.youtube.com/user/MassisPost" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="info@massispost.com"><i class="fa fa-envelope-o"></i></a>
								<a href="http://massispost.com/feed" target="_blank"><i class="fa fa-rss"></i></a>
	</div>				</div>
											<div class="penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="300" data-direction="vertical">
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/07/yerevan-council-fails-to-elect-new-mayor/">Yerevan Council Fails to Elect New Mayor</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/07/time-magazine-names-nikol-pashinian-and-3-others-crusaders-of-world-democracy/">Time Magazine Names Nikol Pashinian and 3 Others...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/07/pm-pashinians-remarks-at-nato-summit-azerbaijans-behavior-questions-bakus-commitment-to-peace-process/">PM Pashinian’s Remarks at NATO Summit: Azerbaijan’s Behavior...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/07/armenian-azeri-fms-in-first-talks-on-karabakh/">Armenian, Azeri FMs in First Talks on Karabakh</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/07/pashinian-and-macron-hold-talks-on-the-sidelines-of-nato-summit-in-brussels/">Pashinian and Macron Hold Talks on the Sidelines...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/07/bedros-terzian-appointed-interim-director-of-hayastan-all-armenian-fund/">Bedros Terzian Appointed Interim Director of Hayastan All-Armenian...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/07/pm-pashinian-introduces-his-vision-on-armenias-development-to-carnegie-europe-experts/">PM Pashinian Introduces His Vision on Armenia’s Development...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/07/armenian-government-recovered-more-than-42-million-of-unpaid-taxes-in-less-than-two-months/">Armenian Government Recovered More Than $42 Million of...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/07/hayastan-all-armenian-fund-executive-director-quits-amid-corruption-probe/">Hayastan All-Armenian Fund Executive Director Quits Amid Corruption...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://massispost.com/2018/07/yerevan-mayor-taron-margaryan-resigns/">Yerevan Mayor Taron Markarian Resigns</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-3 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo">

			<div id="logo">
															<h2>
							<a href="https://massispost.com/"><img src="https://cdn5.massispost.com/wp-content/uploads/2017/06/massismainnewB.jpg" alt="Armenian News By MassisPost" /></a>
						</h2>
												</div>

			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom header-3">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-massispost-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23224"><a href="https://massispost.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3216"><a href="https://massispost.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/07/prime-minister-and-interim-executive-of-hayastan-all-armenian-fund-discuss-further-functioning-of-the-organization/" title="Prime Minister and Interim Executive of Hayastan All Armenian Fund Discuss Further Functioning of the Organization">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/Terzian-Pashinian.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/Terzian-Pashinian.jpg?w=960&amp;ssl=1 960w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/Terzian-Pashinian.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/Terzian-Pashinian.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/Terzian-Pashinian.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/prime-minister-and-interim-executive-of-hayastan-all-armenian-fund-discuss-further-functioning-of-the-organization/">Prime Minister and Interim Executive of Hayastan All Armenian Fund Discuss Further Functioning of the Organization</a>
								</h3>
																<p class="penci-mega-date">July 16, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/07/yerevan-council-fails-to-elect-new-mayor/" title="Yerevan Council Fails to Elect New Mayor">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/Yerevan-Municipal-Council.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/Yerevan-Municipal-Council.jpg?resize=300%2C201&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/Yerevan-Municipal-Council.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/yerevan-council-fails-to-elect-new-mayor/">Yerevan Council Fails to Elect New Mayor</a>
								</h3>
																<p class="penci-mega-date">July 16, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/07/artsakh-foreign-ministry-memorandum-on-armenian-cultural-monuments-in-azerbaijan-published-on-un-official-website/" title="Artsakh Foreign Ministry Memorandum on Armenian Cultural Monuments in Azerbaijan Published on UN Official Website">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/portfolio-un-homepage-3.png?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/artsakh-foreign-ministry-memorandum-on-armenian-cultural-monuments-in-azerbaijan-published-on-un-official-website/">Artsakh Foreign Ministry Memorandum on Armenian Cultural Monuments in Azerbaijan Published on UN Official Website</a>
								</h3>
																<p class="penci-mega-date">July 13, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/07/time-magazine-names-nikol-pashinian-and-3-others-crusaders-of-world-democracy/" title="Time Magazine Names Nikol Pashinian and 3 Others &#8216;Crusaders of World Democracy&#8217;">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/pashinian-victory-1-1170x778.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/pashinian-victory-1-1170x778.jpg?resize=1170%2C778&amp;ssl=1 1170w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/pashinian-victory-1-1170x778.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/pashinian-victory-1-1170x778.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/pashinian-victory-1-1170x778.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/pashinian-victory-1-1170x778.jpg?resize=585%2C389&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/time-magazine-names-nikol-pashinian-and-3-others-crusaders-of-world-democracy/">Time Magazine Names Nikol Pashinian and 3 Others &#8216;Crusaders of World Democracy&#8217;</a>
								</h3>
																<p class="penci-mega-date">July 13, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			News																	</span>
																<a href="https://massispost.com/2018/07/pm-pashinians-remarks-at-nato-summit-azerbaijans-behavior-questions-bakus-commitment-to-peace-process/" title="PM Pashinian’s Remarks at NATO Summit: Azerbaijan’s Behavior Questions Baku’s Commitment to Peace Process">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/07/Pashinyan-NATO.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2018/07/Pashinyan-NATO.jpg?w=960&amp;ssl=1 960w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/07/Pashinyan-NATO.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/07/Pashinyan-NATO.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/07/Pashinyan-NATO.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/pm-pashinians-remarks-at-nato-summit-azerbaijans-behavior-questions-bakus-commitment-to-peace-process/">PM Pashinian’s Remarks at NATO Summit: Azerbaijan’s Behavior Questions Baku’s Commitment to Peace Process</a>
								</h3>
																<p class="penci-mega-date">July 12, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-3217"><a href="https://massispost.com/category/armenia/">Armenia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active" href="https://massispost.com/category/armenia/" data-id="penci-mega-5">All</a>
							<a class="mega-cat-child" href="https://massispost.com/category/armenia/artsakh/" data-id="penci-mega-8">Artsakh</a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2018/07/prime-minister-and-interim-executive-of-hayastan-all-armenian-fund-discuss-further-functioning-of-the-organization/" title="Prime Minister and Interim Executive of Hayastan All Armenian Fund Discuss Further Functioning of the Organization">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/Terzian-Pashinian.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/Terzian-Pashinian.jpg?w=960&amp;ssl=1 960w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/Terzian-Pashinian.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/Terzian-Pashinian.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/Terzian-Pashinian.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/prime-minister-and-interim-executive-of-hayastan-all-armenian-fund-discuss-further-functioning-of-the-organization/">Prime Minister and Interim Executive of Hayastan All Armenian Fund Discuss Further Functioning of the Organization</a>
								</h3>
																<p class="penci-mega-date">July 16, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2018/07/yerevan-council-fails-to-elect-new-mayor/" title="Yerevan Council Fails to Elect New Mayor">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/Yerevan-Municipal-Council.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/Yerevan-Municipal-Council.jpg?resize=300%2C201&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/Yerevan-Municipal-Council.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/yerevan-council-fails-to-elect-new-mayor/">Yerevan Council Fails to Elect New Mayor</a>
								</h3>
																<p class="penci-mega-date">July 16, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian																	</span>
																<a href="https://massispost.com/2018/07/artsakh-foreign-ministry-memorandum-on-armenian-cultural-monuments-in-azerbaijan-published-on-un-official-website/" title="Artsakh Foreign Ministry Memorandum on Armenian Cultural Monuments in Azerbaijan Published on UN Official Website">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/portfolio-un-homepage-3.png?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/artsakh-foreign-ministry-memorandum-on-armenian-cultural-monuments-in-azerbaijan-published-on-un-official-website/">Artsakh Foreign Ministry Memorandum on Armenian Cultural Monuments in Azerbaijan Published on UN Official Website</a>
								</h3>
																<p class="penci-mega-date">July 13, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenia																	</span>
																<a href="https://massispost.com/2018/07/time-magazine-names-nikol-pashinian-and-3-others-crusaders-of-world-democracy/" title="Time Magazine Names Nikol Pashinian and 3 Others &#8216;Crusaders of World Democracy&#8217;">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/pashinian-victory-1-1170x778.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/pashinian-victory-1-1170x778.jpg?resize=1170%2C778&amp;ssl=1 1170w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/pashinian-victory-1-1170x778.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/pashinian-victory-1-1170x778.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/pashinian-victory-1-1170x778.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/pashinian-victory-1-1170x778.jpg?resize=585%2C389&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/time-magazine-names-nikol-pashinian-and-3-others-crusaders-of-world-democracy/">Time Magazine Names Nikol Pashinian and 3 Others &#8216;Crusaders of World Democracy&#8217;</a>
								</h3>
																<p class="penci-mega-date">July 13, 2018</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-8">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/07/artsakh-foreign-ministry-memorandum-on-armenian-cultural-monuments-in-azerbaijan-published-on-un-official-website/" title="Artsakh Foreign Ministry Memorandum on Armenian Cultural Monuments in Azerbaijan Published on UN Official Website">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/portfolio-un-homepage-3.png?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/artsakh-foreign-ministry-memorandum-on-armenian-cultural-monuments-in-azerbaijan-published-on-un-official-website/">Artsakh Foreign Ministry Memorandum on Armenian Cultural Monuments in Azerbaijan Published on UN Official Website</a>
								</h3>
																<p class="penci-mega-date">July 13, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/07/armenian-azeri-fms-in-first-talks-on-karabakh/" title="Armenian, Azeri FMs in First Talks on Karabakh">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/07/OSCE-Armenian-Azeri-FM.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/armenian-azeri-fms-in-first-talks-on-karabakh/">Armenian, Azeri FMs in First Talks on Karabakh</a>
								</h3>
																<p class="penci-mega-date">July 12, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/06/aaf-shipped-5-million-of-aid-to-armenia-and-artsakh-april-june-2018/" title="AAF Shipped $5 Million of Aid to Armenia and Artsakh April– June 2018">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/06/artsakh.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/06/aaf-shipped-5-million-of-aid-to-armenia-and-artsakh-april-june-2018/">AAF Shipped $5 Million of Aid to Armenia and Artsakh April– June 2018</a>
								</h3>
																<p class="penci-mega-date">June 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Artsakh																	</span>
																<a href="https://massispost.com/2018/06/azerbaijan-displays-turkish-cruise-missile-in-baku-military-parade/" title="Azerbaijan Displays Turkish Cruise Missile in Baku Military Parade">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/SOM-B1-Baku.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/06/azerbaijan-displays-turkish-cruise-missile-in-baku-military-parade/">Azerbaijan Displays Turkish Cruise Missile in Baku Military Parade</a>
								</h3>
																<p class="penci-mega-date">June 27, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3220"><a href="https://massispost.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/07/come-on-a-my-house-william-saroyan-house-museum-grand-opening-set-for-august-31st/" title="Come on a My House! William Saroyan House-Museum Grand Opening Set for August 31st">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/07/Saroyan-House-Museum-poster.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/come-on-a-my-house-william-saroyan-house-museum-grand-opening-set-for-august-31st/">Come on a My House! William Saroyan House-Museum Grand Opening Set for August 31st</a>
								</h3>
																<p class="penci-mega-date">July 12, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/07/towards-deep-tech-entrepreneurship-in-armenia-a-lecture-by-dr-ashot-arzumanyan/" title="&#8220;Towards Deep Tech Entrepreneurship in Armenia&#8221; a Lecture by Dr. Ashot Arzumanyan">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/Dr.-Ashot-Arzumanyan.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/towards-deep-tech-entrepreneurship-in-armenia-a-lecture-by-dr-ashot-arzumanyan/">&#8220;Towards Deep Tech Entrepreneurship in Armenia&#8221; a Lecture by Dr. Ashot Arzumanyan</a>
								</h3>
																<p class="penci-mega-date">July 12, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/07/henry-morgenthau-iii-grandson-of-ambassador-morgenthau-passes-away-at-101/" title="Henry Morgenthau III, Grandson of Ambassador Morgenthau Passes Away at 101">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/morgenthaus.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/morgenthaus.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/morgenthaus.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/henry-morgenthau-iii-grandson-of-ambassador-morgenthau-passes-away-at-101/">Henry Morgenthau III, Grandson of Ambassador Morgenthau Passes Away at 101</a>
								</h3>
																<p class="penci-mega-date">July 12, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/07/yerevan-2800-exhibition-at-glendale-central-library-celebrates-the-capital-of-armenia/" title="YEREVAN-2800 Exhibition at Glendale Central Library Celebrates the Capital of Armenia">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/Yerevan-2800-announcement-3.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/yerevan-2800-exhibition-at-glendale-central-library-celebrates-the-capital-of-armenia/">YEREVAN-2800 Exhibition at Glendale Central Library Celebrates the Capital of Armenia</a>
								</h3>
																<p class="penci-mega-date">July 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Community																	</span>
																<a href="https://massispost.com/2018/07/statement-sdhp-withdraws-from-western-usa-armenia-fund-board/" title="Statement:  SDHP Withdraws From Western USA Armenia Fund Board  ">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2013/11/Hunch2web.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2013/11/Hunch2web.jpg?zoom=2&amp;resize=585%2C390&amp;ssl=1 1170w, https://i2.wp.com/massispost.com/wp-content/uploads/2013/11/Hunch2web.jpg?zoom=3&amp;resize=585%2C390&amp;ssl=1 1755w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/statement-sdhp-withdraws-from-western-usa-armenia-fund-board/">Statement:  SDHP Withdraws From Western USA Armenia Fund Board  </a>
								</h3>
																<p class="penci-mega-date">July 8, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3218"><a href="https://massispost.com/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/07/artsakh-foreign-ministry-memorandum-on-armenian-cultural-monuments-in-azerbaijan-published-on-un-official-website/" title="Artsakh Foreign Ministry Memorandum on Armenian Cultural Monuments in Azerbaijan Published on UN Official Website">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/portfolio-un-homepage-3.png?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/artsakh-foreign-ministry-memorandum-on-armenian-cultural-monuments-in-azerbaijan-published-on-un-official-website/">Artsakh Foreign Ministry Memorandum on Armenian Cultural Monuments in Azerbaijan Published on UN Official Website</a>
								</h3>
																<p class="penci-mega-date">July 13, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/07/pashinian-and-macron-hold-talks-on-the-sidelines-of-nato-summit-in-brussels/" title="Pashinian and Macron Hold Talks on the Sidelines of NATO Summit in Brussels">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/Pashinian-Macron.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/Pashinian-Macron.jpg?w=960&amp;ssl=1 960w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/Pashinian-Macron.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/Pashinian-Macron.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/Pashinian-Macron.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/pashinian-and-macron-hold-talks-on-the-sidelines-of-nato-summit-in-brussels/">Pashinian and Macron Hold Talks on the Sidelines of NATO Summit in Brussels</a>
								</h3>
																<p class="penci-mega-date">July 11, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/07/british-house-of-commons-approves-cepa-between-armenia-and-eu/" title="British House of Commons Approves CEPA Between Armenia and EU">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/07/houseofcommons.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/british-house-of-commons-approves-cepa-between-armenia-and-eu/">British House of Commons Approves CEPA Between Armenia and EU</a>
								</h3>
																<p class="penci-mega-date">July 11, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/07/history-and-present-of-armenian-german-relations-discussed-in-berlin/" title="History and Present of Armenian-German Relations Discussed in Berlin">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/IDeA-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/history-and-present-of-armenian-german-relations-discussed-in-berlin/">History and Present of Armenian-German Relations Discussed in Berlin</a>
								</h3>
																<p class="penci-mega-date">July 6, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			World																	</span>
																<a href="https://massispost.com/2018/07/european-parliament-votes-overwhelmingly-to-ratify-eu-armenia-accord/" title="European Parliament Votes Overwhelmingly to Ratify EU-Armenia Accord">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/eu-parliament.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/european-parliament-votes-overwhelmingly-to-ratify-eu-armenia-accord/">European Parliament Votes Overwhelmingly to Ratify EU-Armenia Accord</a>
								</h3>
																<p class="penci-mega-date">July 4, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3228"><a href="https://massispost.com/category/armenian-genocide/">Armenian Genocide</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-12 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/07/genocide-scholar-taner-akcam-presents-his-latest-book-talat-pashas-killing-orders-and-armenian-genocide/" title="Genocide Scholar Taner Akcam Presents His Latest Book: Talat Pasha’s Killing Orders and Armenian Genocide">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/07/tanerakcam.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/genocide-scholar-taner-akcam-presents-his-latest-book-talat-pashas-killing-orders-and-armenian-genocide/">Genocide Scholar Taner Akcam Presents His Latest Book: Talat Pasha’s Killing Orders and Armenian Genocide</a>
								</h3>
																<p class="penci-mega-date">July 1, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/06/taner-akcam-turkeys-apologies-for-genocide-not-enough-to-reinstate-historical-justice/" title="Taner Akçam: Turkey’s Apologies for Genocide ‘Not Enough’ to Reinstate Historical Justice">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/akcam-aua.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/akcam-aua.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/akcam-aua.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/akcam-aua.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/akcam-aua.jpg?resize=585%2C389&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/06/taner-akcam-turkeys-apologies-for-genocide-not-enough-to-reinstate-historical-justice/">Taner Akçam: Turkey’s Apologies for Genocide ‘Not Enough’ to Reinstate Historical Justice</a>
								</h3>
																<p class="penci-mega-date">June 15, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/06/ambassador-samantha-power-visits-the-tsitsernakaberd-memorial/" title="Ambassador Samantha Power Visits the Tsitsernakaberd Memorial">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/06/Samantha-Powel-2.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/06/ambassador-samantha-power-visits-the-tsitsernakaberd-memorial/">Ambassador Samantha Power Visits the Tsitsernakaberd Memorial</a>
								</h3>
																<p class="penci-mega-date">June 8, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/05/knesset-speaker-withdraws-armenian-genocide-recognition-from-parliament-agenda/" title="Knesset Speaker Withdraws Armenian Genocide Recognition from Parliament Agenda">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/05/Knesset.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/05/Knesset.jpg?resize=300%2C201&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/05/Knesset.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/05/knesset-speaker-withdraws-armenian-genocide-recognition-from-parliament-agenda/">Knesset Speaker Withdraws Armenian Genocide Recognition from Parliament Agenda</a>
								</h3>
																<p class="penci-mega-date">May 28, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Armenian Genocide																	</span>
																<a href="https://massispost.com/2018/05/naasrs-mardigian-library-receives-rare-guerguerian-archives/" title="NAASR’s Mardigian Library Receives Rare Guerguerian Archives">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/05/Guerguerian-2.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/05/naasrs-mardigian-library-receives-rare-guerguerian-archives/">NAASR’s Mardigian Library Receives Rare Guerguerian Archives</a>
								</h3>
																<p class="penci-mega-date">May 25, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-3223"><a href="https://massispost.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/06/the-new-governments-solid-steps/" title="The New Government&#8217;s Solid Steps">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/government.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/06/the-new-governments-solid-steps/">The New Government&#8217;s Solid Steps</a>
								</h3>
																<p class="penci-mega-date">June 10, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/06/lapshin-the-azerbaijani-regime-kidnaps-and-kills-anyone-it-dislikes/" title="Lapshin: “The Azerbaijani Regime Kidnaps and Kills Anyone it Dislikes”">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/06/lapshin_arrest.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2018/06/lapshin_arrest.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/06/lapshin_arrest.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/06/lapshin_arrest.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/massispost.com/wp-content/uploads/2018/06/lapshin_arrest.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/06/lapshin-the-azerbaijani-regime-kidnaps-and-kills-anyone-it-dislikes/">Lapshin: “The Azerbaijani Regime Kidnaps and Kills Anyone it Dislikes”</a>
								</h3>
																<p class="penci-mega-date">June 4, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/06/the-centennial-without-the-old-regime/" title="The Centennial  Without The Old Regime">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/06/protests-5.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/06/protests-5.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/06/protests-5.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/06/protests-5.jpg?resize=768%2C513&amp;ssl=1 768w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/06/protests-5.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/06/the-centennial-without-the-old-regime/">The Centennial  Without The Old Regime</a>
								</h3>
																<p class="penci-mega-date">June 2, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/04/armenias-democratic-triumph-the-atlantic/" title="Armenia&#8217;s Democratic Triumph &#8211; The Atlantic">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/pashinyan-24-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/pashinyan-24-1.jpg?resize=300%2C201&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/pashinyan-24-1.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/04/armenias-democratic-triumph-the-atlantic/">Armenia&#8217;s Democratic Triumph &#8211; The Atlantic</a>
								</h3>
																<p class="penci-mega-date">April 24, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Commentary																	</span>
																<a href="https://massispost.com/2018/04/genocide-and-independence-the-100-year-journey-of-a-nation/" title="Genocide and Independence: The 100-Year Journey of a Nation">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/04/armenians-1.png?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/04/genocide-and-independence-the-100-year-journey-of-a-nation/">Genocide and Independence: The 100-Year Journey of a Nation</a>
								</h3>
																<p class="penci-mega-date">April 22, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-23223"><a href="https://massispost.com/category/culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-10 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/07/artsakh-foreign-ministry-memorandum-on-armenian-cultural-monuments-in-azerbaijan-published-on-un-official-website/" title="Artsakh Foreign Ministry Memorandum on Armenian Cultural Monuments in Azerbaijan Published on UN Official Website">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/portfolio-un-homepage-3.png?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/artsakh-foreign-ministry-memorandum-on-armenian-cultural-monuments-in-azerbaijan-published-on-un-official-website/">Artsakh Foreign Ministry Memorandum on Armenian Cultural Monuments in Azerbaijan Published on UN Official Website</a>
								</h3>
																<p class="penci-mega-date">July 13, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/07/a-generous-donation-to-zarmanazan-western-armenian-language-camp/" title="A Generous Donation to Zarmanazan Western Armenian Language Camp">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/Zarmanazan-2018-English-poster.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/a-generous-donation-to-zarmanazan-western-armenian-language-camp/">A Generous Donation to Zarmanazan Western Armenian Language Camp</a>
								</h3>
																<p class="penci-mega-date">July 13, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/07/come-on-a-my-house-william-saroyan-house-museum-grand-opening-set-for-august-31st/" title="Come on a My House! William Saroyan House-Museum Grand Opening Set for August 31st">
																		<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2018/07/Saroyan-House-Museum-poster.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/come-on-a-my-house-william-saroyan-house-museum-grand-opening-set-for-august-31st/">Come on a My House! William Saroyan House-Museum Grand Opening Set for August 31st</a>
								</h3>
																<p class="penci-mega-date">July 12, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/07/goris-jazz-concert-celebrates-legacy-of-konstantin-orbelyan/" title="Goris jazz concert celebrates  legacy of Konstantin Orbelyan">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/orpelyan-goris-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/goris-jazz-concert-celebrates-legacy-of-konstantin-orbelyan/">Goris jazz concert celebrates  legacy of Konstantin Orbelyan</a>
								</h3>
																<p class="penci-mega-date">July 12, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Arts &amp; Culture																	</span>
																<a href="https://massispost.com/2018/07/creative-armenia-and-agbu-launch-fellowships-to-champion-innovative-talents/" title="Creative Armenia and AGBU Launch Fellowships to Champion Innovative Talents">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/creative-armenia-agbu04.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/creative-armenia-agbu04.jpg?resize=585%2C390&amp;ssl=1 585w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/creative-armenia-agbu04.jpg?zoom=2&amp;resize=585%2C390&amp;ssl=1 1170w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/creative-armenia-and-agbu-launch-fellowships-to-champion-innovative-talents/">Creative Armenia and AGBU Launch Fellowships to Champion Innovative Talents</a>
								</h3>
																<p class="penci-mega-date">July 10, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-23232"><a href="https://massispost.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-186 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/07/rivaldo-figo-djorkaeff-and-others-football-legends-meet-in-armenia/" title="Rivaldo, Figo, Djorkaeff and Others: Football Legends Meet in Armenia">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/europe-samerica-1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/europe-samerica-1.jpg?w=850&amp;ssl=1 850w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/europe-samerica-1.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/europe-samerica-1.jpg?resize=585%2C389&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/07/rivaldo-figo-djorkaeff-and-others-football-legends-meet-in-armenia/">Rivaldo, Figo, Djorkaeff and Others: Football Legends Meet in Armenia</a>
								</h3>
																<p class="penci-mega-date">July 8, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/06/how-an-ultra-runner-was-born/" title="How an Ultra Runner Was Born">
																		<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/Telma.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/Telma.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/Telma.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/Telma.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/massispost.com/wp-content/uploads/2018/06/Telma.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/06/how-an-ultra-runner-was-born/">How an Ultra Runner Was Born</a>
								</h3>
																<p class="penci-mega-date">June 20, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/03/arsen-goulamirian-wins-wba-light-heavyweight-world-champion-title/" title="Arsen Goulamirian Wins WBA Light Heavyweight World Champion Title">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/arsen-goulamirian.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/03/arsen-goulamirian-wins-wba-light-heavyweight-world-champion-title/">Arsen Goulamirian Wins WBA Light Heavyweight World Champion Title</a>
								</h3>
																<p class="penci-mega-date">March 26, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/03/yura-movsisyan-joins-swedish-club-djurgarden/" title="Yura Movsisyan Joins Swedish Club Djurgården">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/03/Movsisyan-Djurgården.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/03/yura-movsisyan-joins-swedish-club-djurgarden/">Yura Movsisyan Joins Swedish Club Djurgården</a>
								</h3>
																<p class="penci-mega-date">March 26, 2018</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Sports																	</span>
																<a href="https://massispost.com/2018/02/armenia-beats-albania-84-65-eurobasket-2021-pre-qualifiers/" title="Armenia Beats Albania 84-65 in EuroBasket 2021 Pre-Qualifiers">
																		<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/02/armenia-2.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/02/armenia-2.jpg?w=850&amp;ssl=1 850w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/02/armenia-2.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/02/armenia-2.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/02/armenia-2.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 585px) 100vw, 585px" />								</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://massispost.com/2018/02/armenia-beats-albania-84-65-eurobasket-2021-pre-qualifiers/">Armenia Beats Albania 84-65 in EuroBasket 2021 Pre-Qualifiers</a>
								</h3>
																<p class="penci-mega-date">February 26, 2018</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23225"><a href="https://massispost.com/am"><span class="visuallyhidden">Հայերէն</span><img src="https://cdn5.massispost.com/wp-content/uploads/2016/07/Flag_of_Armenia.svg-1.png" class="_mi _svg" aria-hidden="true" style="width:3em;" /></a></li>
</ul>
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://massispost.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
							</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://massispost.com/">Home</a></span><i class="fa fa-angle-right"></i>
				<span>
					<a href="https://massispost.com/category/armenia/">Armenia</a>				</span><i class="fa fa-angle-right"></i>
			<span>Yerevan Council Fails to Elect New Mayor</span>
		</div>
	
	
	<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-32137" class="post-32137 post type-post status-publish format-standard has-post-thumbnail hentry category-armenia category-featured category-news category-politics">

	
	
	
									<div class="post-image">
					<a href="https://cdn5.massispost.com/wp-content/uploads/2018/07/Yerevan-Municipal-Council.jpg" data-rel="penci-gallery-image-content"><img width="953" height="640" src="https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/Yerevan-Municipal-Council.jpg?resize=953%2C640&amp;ssl=1" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/Yerevan-Municipal-Council.jpg?w=953&amp;ssl=1 953w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/Yerevan-Municipal-Council.jpg?resize=300%2C201&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/Yerevan-Municipal-Council.jpg?resize=768%2C516&amp;ssl=1 768w, https://i2.wp.com/massispost.com/wp-content/uploads/2018/07/Yerevan-Municipal-Council.jpg?resize=585%2C393&amp;ssl=1 585w" sizes="(max-width: 953px) 100vw, 953px" /></a>				</div>
					
	
	
	
	
		<div class="header-standard header-classic single-header">
							<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://massispost.com/category/armenia/" title="View all posts in Armenia" >Armenia</a><a class="penci-cat-name" href="https://massispost.com/category/featured/" title="View all posts in Featured" >Featured</a><a class="penci-cat-name" href="https://massispost.com/category/news/" title="View all posts in News" >News</a><a class="penci-cat-name" href="https://massispost.com/category/politics/" title="View all posts in Politics" >Politics</a></span></div>
			
			<h1 class="post-title single-post-title">Yerevan Council Fails to Elect New Mayor</h1>

							<div class="post-box-meta-single">
																<span>July 16, 2018</span>
									</div>
					</div>

		
	
	<div class="post-entry">
		<div class="inner-post-entry">
			<div class="at-above-post addthis_tool" data-url="https://massispost.com/2018/07/yerevan-council-fails-to-elect-new-mayor/"></div><p>YEREVAN – Yerevan’s municipal council failed to elect a new mayor of the Armenian capital on Monday, because of absence of quorum. Only 5 of the 65 members of the council attended its special session which was supposed to elect a replacement for former Mayor Taron Markarian.</p>
<p>The vote was boycotted by Markarian’s Republican Party of Armenia (HHK) and the Yelk alliance, of which Prime Minister Nikol Pashinian is a leader. The only candidate put up for this position was Zaruhi Postanjyan from Yerkir Tsirani.</p>
<p>Markarian resigned on July 9 under pressure from Pashinian and his political allies. The HHK decided not to nominate another mayoral candidate.</p>
<p>Under Armenian law, the city council’s failure to elect a new mayor within two weeks would give the central government the right to disband the legislature and hold snap elections in the capital. This is Yelk’s preferred scenario.</p>
<p>Speaking immediately after the council’s failure to make a quorum, a senior Yelk councilman, Davit Khazhakian, said Yerevan residents must now be able to elect a new municipal legislature that will in turn pick their next mayor. The polls should be held in the first half of September at the latest, he said, citing relevant legal provisions.</p>
<div class="hatom-extra" style="display:none !important;visibility:hidden;"><span class="entry-title">Yerevan Council Fails to Elect New Mayor</span> was last modified: <span class="updated"> July 16th, 2018</span> by <span class="author vcard"><span class="fn">MassisPost</span></span></div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://massispost.com/2018/07/yerevan-council-fails-to-elect-new-mayor/"></div><!-- AddThis Share Buttons generic via filter on the_content -->								</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="32137" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://massispost.com/2018/07/yerevan-council-fails-to-elect-new-mayor/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/home?status=Check%20out%20this%20article:%20Yerevan%20Council%20Fails%20to%20Elect%20New%20Mayor%20-%20https://massispost.com/2018/07/yerevan-council-fails-to-elect-new-mayor/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=https://massispost.com/2018/07/yerevan-council-fails-to-elect-new-mayor/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://massispost.com/2018/07/yerevan-council-fails-to-elect-new-mayor/&#038;media=https://cdn5.massispost.com/wp-content/uploads/2018/07/Yerevan-Municipal-Council.jpg&#038;description=Yerevan%20Council%20Fails%20to%20Elect%20New%20Mayor"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/670508df3ed5048abc6774a98a687f9a?s=100&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/670508df3ed5048abc6774a98a687f9a?s=200&#038;d=mm&#038;r=g 2x" class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="https://massispost.com/author/admin/" title="Posts by MassisPost" rel="author">MassisPost</a></h5>
		<p></p>
													</div>
</div>	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://massispost.com/2018/07/artsakh-foreign-ministry-memorandum-on-armenian-cultural-monuments-in-azerbaijan-published-on-un-official-website/">
					<div class="pagi-text">
						<h5 class="prev-title">Artsakh Foreign Ministry Memorandum on Armenian Cultural Monuments in Azerbaijan Published on UN Official Website</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://massispost.com/2018/07/prime-minister-and-interim-executive-of-hayastan-all-armenian-fund-discuss-further-functioning-of-the-organization/">
					<div class="pagi-text">
						<h5 class="next-title">Prime Minister and Interim Executive of Hayastan All Armenian Fund Discuss Further Functioning of the Organization</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">Related News</h4></div>
		<div class="penci-carousel penci-related-carousel" data-auto="false" data-dots="true" data-arrows="false">
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2014/09/armenia-ranks-85th-in-world-economic-forum-index/">
														<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2014/09/Gloval-competitiveness-Index.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />						</a>
										<h3><a href="https://massispost.com/2014/09/armenia-ranks-85th-in-world-economic-forum-index/">Armenia Ranks 85th in World Economic Forum Index</a></h3>
										<span class="date">September 3, 2014</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2014/04/abdem-we-are-here-to-share-the-pain-of-the-armenian-nation/">
														<img width="585" height="390" src="https://i1.wp.com/massispost.com/wp-content/uploads/2014/04/European-Peace-Democratic-Majlis.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2014/04/European-Peace-Democratic-Majlis.jpg?zoom=2&amp;resize=585%2C390&amp;ssl=1 1170w, https://i1.wp.com/massispost.com/wp-content/uploads/2014/04/European-Peace-Democratic-Majlis.jpg?zoom=3&amp;resize=585%2C390&amp;ssl=1 1755w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="https://massispost.com/2014/04/abdem-we-are-here-to-share-the-pain-of-the-armenian-nation/">ABDEM: We are Here to Share the Pain of the Armenian Nation</a></h3>
										<span class="date">April 22, 2014</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2017/10/wwii-armenian-american-veteran-charles-s-sahagian-awarded-frances-highest-military-honor/">
														<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2017/10/Picture-1_Sahagian.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />						</a>
										<h3><a href="https://massispost.com/2017/10/wwii-armenian-american-veteran-charles-s-sahagian-awarded-frances-highest-military-honor/">WWII Armenian-American Veteran Charles S. Sahagian Awarded France’s Highest Military Honor</a></h3>
										<span class="date">October 2, 2017</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2018/07/armenian-bar-association-conducts-domestic-violence-training-program-in-armenia/">
														<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2018/07/DVProgram.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />						</a>
										<h3><a href="https://massispost.com/2018/07/armenian-bar-association-conducts-domestic-violence-training-program-in-armenia/">Armenian Bar Association Conducts Domestic Violence Training Program in Armenia</a></h3>
										<span class="date">July 2, 2018</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2015/05/founding-parliament-activists-set-free/">
														<img width="472" height="265" src="https://i1.wp.com/massispost.com/wp-content/uploads/2015/05/sefilian.jpg?resize=472%2C265&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2015/05/sefilian.jpg?w=472&amp;ssl=1 472w, https://i1.wp.com/massispost.com/wp-content/uploads/2015/05/sefilian.jpg?resize=300%2C168&amp;ssl=1 300w" sizes="(max-width: 472px) 100vw, 472px" />						</a>
										<h3><a href="https://massispost.com/2015/05/founding-parliament-activists-set-free/">Founding Parliament Activists Set Free</a></h3>
										<span class="date">May 4, 2015</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2010/11/editors-demand-jailed-colleague%e2%80%99s-release/">
														<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2010/11/editorsforpashinian.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2010/11/editorsforpashinian.jpg?zoom=2&amp;resize=585%2C390&amp;ssl=1 1170w, https://i2.wp.com/massispost.com/wp-content/uploads/2010/11/editorsforpashinian.jpg?zoom=3&amp;resize=585%2C390&amp;ssl=1 1755w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="https://massispost.com/2010/11/editors-demand-jailed-colleague%e2%80%99s-release/">Editors Demand Jailed Colleague’s Release</a></h3>
										<span class="date">November 18, 2010</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2011/10/20th-anniversary-of-armenia%e2%80%99s-independence-celebrated-in-sydney/">
														<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2011/10/2011-Independence-Day-Concert-Pic1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i2.wp.com/massispost.com/wp-content/uploads/2011/10/2011-Independence-Day-Concert-Pic1.jpg?w=960&amp;ssl=1 960w, https://i2.wp.com/massispost.com/wp-content/uploads/2011/10/2011-Independence-Day-Concert-Pic1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/massispost.com/wp-content/uploads/2011/10/2011-Independence-Day-Concert-Pic1.jpg?resize=342%2C228&amp;ssl=1 342w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="https://massispost.com/2011/10/20th-anniversary-of-armenia%e2%80%99s-independence-celebrated-in-sydney/">20th Anniversary of Armenia’s Independence Celebrated in Sydney</a></h3>
										<span class="date">October 17, 2011</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2017/02/international-hackers-embezzle-large-scale-money-armenian-banks/">
														<img width="585" height="390" src="https://i0.wp.com/massispost.com/wp-content/uploads/2017/02/Cyber-Crime.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />						</a>
										<h3><a href="https://massispost.com/2017/02/international-hackers-embezzle-large-scale-money-armenian-banks/">International Hackers Embezzle Large-Scale Money from Armenian Banks</a></h3>
										<span class="date">February 13, 2017</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2012/06/us-ambassador-armenia-turkey-protocols-must-be-ratified-without-preconditions/">
														<img width="585" height="350" src="https://i1.wp.com/massispost.com/wp-content/uploads/2012/06/john-heffern.jpg?resize=585%2C350&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://i1.wp.com/massispost.com/wp-content/uploads/2012/06/john-heffern.jpg?zoom=2&amp;resize=585%2C350&amp;ssl=1 1170w, https://i1.wp.com/massispost.com/wp-content/uploads/2012/06/john-heffern.jpg?zoom=3&amp;resize=585%2C350&amp;ssl=1 1755w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="https://massispost.com/2012/06/us-ambassador-armenia-turkey-protocols-must-be-ratified-without-preconditions/">US Ambassador: Armenia-Turkey Protocols Must Be Ratified Without Preconditions</a></h3>
										<span class="date">June 28, 2012</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://massispost.com/2016/04/peter-balakian-wins-pulitzer-prize-for-poetry/">
														<img width="585" height="390" src="https://i2.wp.com/massispost.com/wp-content/uploads/2013/08/peterbalakian1.jpg?resize=585%2C390&amp;ssl=1" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" />						</a>
										<h3><a href="https://massispost.com/2016/04/peter-balakian-wins-pulitzer-prize-for-poetry/">Peter Balakian Wins Pulitzer Prize for Poetry</a></h3>
										<span class="date">April 18, 2016</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
	<div id='comments_pagination'></div>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/yerevan-council-fails-to-elect-new-mayor/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=47534632&#038;postid=32137&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=6.0&#038;sig=bf01c9f7932cbd09a5f1498e8f8bef8b86e67ea5#parent=https%3A%2F%2Fmassispost.com%2F2018%2F07%2Fyerevan-council-fails-to-elect-new-mayor%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = true;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="penci_facebook_widget-3" class="widget penci_facebook_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Like Us on Facebook</span></h4>			<div class="fb-page" data-href="http://www.facebook.com/massispost" data-height="290" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="http://www.facebook.com/massispost"><a href="http://www.facebook.com/massispost">Facebook</a></blockquote></div></div>
		</aside><aside id="text-2" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Current Issue</span></h4>			<div class="textwidget"><p><a href="https://massisweekly.com/current.html" target="_blank" rel="noopener"><img class="aligncenter size-large wp-image-31484" src="https://i0.wp.com/massisweekly.com/images/pg1.jpg?fit=1024%2C1024&#038;ssl=1" alt="" data-recalc-dims="1" /></a></p>
<p>&nbsp;</p>
</div>
		</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>

<div id="penci-end-sidebar-sticky"></div>


<footer id="footer-section">
	<div class="container">
							<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p>@2017 - MassisPost. All Right Reserved. Designed by NK Web Services Inc.</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>


<!-- This site is optimized with Phil Singleton's WP SEO Structured Data Plugin v2.4.1 - https://kcseopro.com/wordpress-seo-structured-data-schema-plugin/ -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "Organization",
    "additionalType": "https://massispost.com",
    "name": "MassisPost",
    "logo": "https://cdn5.massispost.com/wp-content/uploads/2017/11/512.png",
    "url": "https://massispost.com",
    "sameAs": [
        "https://www.facebook.com/MassisPost/",
        "https://twitter.com/massisPost"
    ],
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "",
        "contactType": "Customer Service",
        "email": "",
        "contactOption": "",
        "areaServed": "",
        "availableLanguage": null
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "United States",
        "addressLocality": null,
        "addressRegion": null,
        "postalCode": null,
        "streetAddress": null
    }
}</script>
<!-- / WP SEO Structured Data Plugin. -->

<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.4"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.7"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"massispost"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.4","plugin_mode":"AddThis","anonymous_profile_id":"wp-124fd03a99562b90b1e685623158cd5c","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://cdn2.massispost.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.9.7#pubid=ra-5556226714325ad2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/massispost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201829'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/themes/soledad/js/libs-script.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/themes/soledad/js/main.js?ver=2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/massispost.com\/wp-admin\/admin-ajax.php","nonce":"e53d6cb263"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/themes/soledad/js/post-like.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=6.0'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.4.1.2'></script>
<script type='text/javascript' src='https://cdn2.massispost.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script async="async" type='text/javascript' src='https://cdn2.massispost.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47534632&postid=32137&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=6.0&sig=bf01c9f7932cbd09a5f1498e8f8bef8b86e67ea5#parent=https%3A%2F%2Fmassispost.com%2F2018%2F07%2Fyerevan-council-fails-to-elect-new-mayor%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47534632&postid=32137&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=6.0&sig=bf01c9f7932cbd09a5f1498e8f8bef8b86e67ea5#parent=https%3A%2F%2Fmassispost.com%2F2018%2F07%2Fyerevan-council-fails-to-elect-new-mayor%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 13020/351 objects using disk
Page Caching using disk: enhanced 
Content Delivery Network via cdn5.massispost.com
Minified using disk

Served from: massispost.com @ 2018-07-16 12:46:00 by W3 Total Cache
-->